Problem
Acrobat PDF-Plug-In wird nicht in Safari-Webbrowsern (64 Bit) unter Mac OS Snow Leopard (v10.6) geladen.
Ursache
Apple Mac OS X 10.6 aktualisiert Safari auf 64 Bit. Das Browser-Plugin, das von Adobe Acrobat oder Adobe Reader 9.x und früher installiert wurde, ist eine 32-Bit-Version. Daher werden PDF-Dateien bei der Verwendung von Safari mit Adobe Acrobat oder Reader nicht angezeigt.
Lösung
Kunden können Safari (32 Bit) ausführen, wodurch das Adobe Acrobat-/Reader-Plug-In geladen und verwendet werden kann.
Wenn Sie Safari im 32-Bit-Modus ausführen, befolgen Sie die nachstehenden Anweisungen:
1. Wenn Safari geöffnet ist, beenden Sie es unter „Safari“ > „Safari“ beenden
2. Öffnen Sie ein neues Finder-Fenster und navigieren Sie zum Ordner „Programme“.
3. Wählen Sie im Finder „Safari“.
4. Wählen Sie „Datei“ „> „Information abrufen“.
5. Im Fenster „Safari-Informationen“ öffnen Sie den Bereich „Allgemein“.
6. Aktivieren Sie das Kontrollkästchen „Im 32-Bit-Modus öffnen“.

7. Schließen Sie das Fenster „Safari-Informationen“.
8. Starten Sie Safari erneut
Relevante Dokumente
Bei Ihrem Konto anmelden