Benutzerhandbuch Abbrechen

Beheben von Problemen beim Drucken | Photoshop

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

Dieses Dokument enthält Schritte zum Beheben allgemeiner Druckprobleme in Adobe Photoshop.

Lösungen zu einem bestimmten Problem beim Drucken findest du in der Adobe-Support-Knowledgebase.

Vorbereitungsmaßnahmen

Eine Fehlerbehebung kann erst dann erfolgen, wenn die Ursache des Problems ermittelt wurde.

Ermitteln der Ursache eines Druckproblems

  1. Erstelle ein RGB-Bild mit 2x2 Zoll und 72 ppi, zeichne eine Linie im Bild und drucke es aus.

    Herunterladen

  2. Drucke einen anderen Dateityp (z. B. eine reine Textdatei) in einer anderen Anwendung (z. B. Microsoft Word oder TextEdit)

    • Wenn diese Datei ordnungsgemäß gedruckt wird, betrifft dieses Problem nicht das gesamte System, sondern nur Photoshop. Die Art und Weise der Interaktion von Photoshop mit dem System kann jedoch die Druckleistung beeinträchtigen. Fahre mit Schritt 3 fort, um einige Ursachen für das Problem im Zusammenhang mit dem System zu eliminieren.
    • Wenn die Datei nicht ordnungsgemäß gedruckt wird, betrifft dieses Problem das gesamte System, und nicht nur Photoshop oder deine Dateien. Das Problem kann auf unzureichende Systemressourcen, unzureichenden Arbeitsspeicher im Drucker oder eine schlechte Verbindung zwischen dem Computer und dem Drucker zurückzuführen sein. Fahre mit Schritt 3 fort, um einige wahrscheinliche Ursachen für das Problem zu eliminieren.
  3. Starte den Computer neu und drucke das Bild.

    • Wenn das Bild ordnungsgemäß gedruckt wird, weist das System möglicherweise nicht genügend Arbeitsspeicher oder Ressourcen auf.
    • Wenn das Bild nicht ordnungsgemäß gedruckt wird, fahre mit Schritt 4 fort.
  4. Schalte den Drucker mindestens 15 Sekunden lang aus, um den Arbeitsspeicher des Druckers zu leeren. Schalte den Drucker dann wieder ein und drucke das Bild.

    • Wenn das Bild ordnungsgemäß gedruckt wird, war der Arbeitsspeicher des Druckers zu voll.
    • Wenn das Bild nicht ordnungsgemäß gedruckt wird, fahre mit Schritt 5 fort.
  5. Wenn du einen Netzwerkdrucker verwendest, drucke von einem anderen Computer aus.

    • Wenn das Bild ordnungsgemäß gedruckt wird, kann der Computer, von dem du zunächst gedruckt hast, möglicherweise keine ordnungsgemäße Verbindung mit dem Drucker oder dem Netzwerk herstellen. Wende dich an deinen Netzwerkadministrator, lies in der Netzwerk-Dokumentation nach oder wende dich an den Hersteller des Druckers, um Hilfe zum Beheben des Problems zu erhalten.
    • Wenn die Datei nicht ordnungsgemäß gedruckt wird, fahre mit Schritt 6 fort.
  6. Drucke das Bild auf einem anderen Drucker.

    • Wenn das Bild ordnungsgemäß gedruckt wird, kann der erste Computer, von dem du gedruckt hast, möglicherweise keine Verbindung zum Drucker herstellen. Kommunikations-, Hardware oder Speicherprobleme können eine Verbindung zwischen Computer und Drucker verhindern. Vergewissere dich, dass der Drucker eingeschaltet und richtig angeschlossen ist, und führe einen Selbsttest aus, um die Funktionsfähigkeit zu testen. Weitere Anweisungen findest du in der im Lieferumfang des Druckers enthaltenen Dokumentation oder wende dich dazu an den Hersteller des Druckers. Wenn du einen Netzwerkdrucker verwendest, könnte es auch ratsam sein, dich an deinen Netzwerkadministrator zu wenden.
    • Wenn die Datei nicht ordnungsgemäß gedruckt wird, findest du weitere Informationen unter Beheben von Problemen beim Drucken von beliebigen Dateien in beliebigen Anwendungen in diesem Dokument.

Beheben von Problemen beim Drucken eines bestimmten Bilds in Photoshop

Wenn beim Drucken eines Bildes von Photoshop Probleme auftreten, folge diesen Anweisungen in der angegebenen Reihenfolge. Führe nach jedem Schritt einen Druckvorgang durch.

1. Setze die Druckervoreinstellungen im Bild zurück.

Drücke die Leertaste, bevor du auf „Datei“ > „Drucken“ klickst. Dadurch werden die Druckervoreinstellungen zurückgesetzt, die für das Bild angegeben sind. 

2. Überprüfe diese Optionen im Druckertreiber.

  • Vergewissere dich, dass unter „Druckeinstellungen“ das richtige „Papierformat“ ausgewählt ist. 
  • Wähle die entsprechende Option für die Papierzufuhr in den Drucker. Wenn eine ungeeignete Option für die Papierzufuhr ausgewählt ist, kann das Bild abgeschnitten, nur teilweise ausgedruckt oder im falschen Seitenbereich gedruckt werden.
  • Überprüfe, dass die richtige Papierhandhabung angegeben ist. Wähle bei einigen Epson-Treibern beispielsweise „Papierhandhabung“ und achte darauf, dass das „Papierformat des Ziels“ dem Papier entspricht. Falls das nicht der Fall ist, wähle „An Papierformat anpassen“ und passe das „Papierformat des Ziels“ an die entsprechende Größe an. Deaktiviere anschließend „An Papierformat anpassen“, falls erforderlich. Andere Druckerhersteller können über ähnliche Einstellungen verfügen.
  • Überprüfe die Druckereinstellungen, um sicherzustellen, dass der Medientyp richtig angegeben ist.
  • Deaktiviere „16-Bit-Ausgabe“, falls der Treiber keinen 16-Bit-Druck unterstützt.

3. Speichere das Bild als neue Datei ab.

Speichere das Dokument neu, indem du „Datei“ > „Speichern unter“ wählst und für die Datei einen neuen Dateinamen eingibst. Der Befehl „Speichern unter“ bewirkt, dass Photoshop die Datei erneut schreibt.

4. Rastere Ebenen oder reduziere das Bild.

Beim Drucken eines Bilds in Photoshop wird nur der auf dem Bildschirm sichtbare Inhalt gedruckt. Rastere Ebenen oder reduziere das Bild, um die Leistung beim Drucken zu optimieren.

Wichtig: Durch das Rastern von Ebenen oder das Reduzieren des Bilds wird bearbeitbarer Inhalt wie beispielsweise Textobjekte und Smart Objekte entfernt. Erstelle eine Sicherungskopie des Bilds, bevor du mit diesem Schritt fortfährst.

Rastern von Ebenen

  1. Wähle die Ebenen aus, die gerastert werden sollen.

  2. Wähle „Ebene“ > „Rastern“ und wähle im Untermenü die gewünschte Option aus.

Weitere Informationen zum Rastern von Ebenen findest du unter Rastern von Ebenen.

Zum Reduzieren des Bilds wähle „Ebene“ > „Bild reduzieren“.

Weitere Informationen zum Reduzieren des Bilds findest du unter Zusammenfügen und Stempeln von Ebenen.

5. Drucke ein Composite der Datei.

Falls beim Drucken eines Bilds mit Farbseparationen Probleme auftreten, drucke ein Composite der Datei, um festzustellen, ob das Problem auf eine Farbplatte zurückzuführen ist. Beim Drucken eines Composites werden alle Farben auf einer einzigen Farbplatte gedruckt, unabhängig davon, ob verschiedene Farben ausgewählt wurden.

Wenn das Problem bei dem Bild nach der Ausführung der obigen Schritte weiterhin besteht, ist die Datei möglicherweise beschädigt. Es ist auch möglich, dass das Problem auf die Art und Weise der Interaktion von Photoshop mit dem System zurückzuführen ist. Lies die Schritte zur Fehlerbehebung unter Lösen von Problemen beim Drucken auf einem beliebigen Drucker von Photoshop.

Beheben von Problemen beim Drucken von beliebigen Dateien in beliebigen Anwendungen

Falls du grundsätzlich Probleme beim Drucken von Dateien auf dem Computer hast, wende dich an den Apple-Support, den technischen Support von Microsoft oder den Hersteller des Druckers. Vergewissere dich, dass der Drucker eingeschaltet ist, und überprüfe die Kabelverbindungen zwischen dem Drucker und dem Computer. Das Problem könnte einfach dadurch gelöst werden, dass ein lockeres Kabel ordnungsgemäß angeschlossen wird.

Berücksichtige auch kürzliche Änderungen am Computersystem, die Auswirkungen auf das Drucken haben können, wie beispielsweise:

  • Updates von Hardware oder Software
  • Neue Hardware oder Software
  • Upgrades oder Updates deines Betriebssystems
  • Deinstallieren von Software
  • Installieren oder Entfernen von Schriftarten
  • Herstellen einer Verbindung mit einem Netzwerk, oder sonstige Änderungen an der Netzwerkkonfiguration
  • Neuanordnen oder Bereinigen von Dateien auf der Festplatte

Notiere dir Änderungen am System, um das Beheben von Druckproblemen und anderen Problemen zu erleichtern. Wenn das Problem weiterhin besteht, folge den entsprechenden Anweisungen in den anderen Abschnitten in diesem Dokument.

Weitere Informationen zur Fehlerbehebung beim Drucken findest du außerdem auch in diesen Dokumenten von Apple (macOS) und Microsoft (Windows).

Lösen von Problemen beim Drucken mit jedem Drucker in Photoshop

Wenn beim Drucken in Photoshop Probleme auftreten, folge den Anweisungen in diesem Abschnitt in der angegebenen Reihenfolge, wobei nach jedem Schritt gedruckt werden sollte.

1. Vergewissere dich, dass dein System die Mindestanforderungen für Photoshop erfüllt.

Eine aktualisierte Liste der Systemanforderungen findest du unter Systemanforderungen | Photoshop.

2. Verwende einen aktuellen Druckertreiber.

Viele Hersteller von Druckern aktualisieren ihre Softwaretreiber häufig. Wenn du den Druckertreiber länger nicht mehr aktualisiert hast, erkundige dich beim Hersteller des Druckers nach einem aktualisierten Treiber oder lade ihn von der Website des Herstellers herunter.

3. Lösche temporäre Dateien vom System (nur Windows).

4. Vergewissere dich, dass der Drucker über genügend Speicher verfügt.

Vergewissere dich, dass der Drucker über ausreichend Arbeitsspeicher zum Drucken aller Seitenelemente verfügt. Zum Drucken bei 300 dpi muss der Drucker mit mindestens 2 MB RAM ausgestattet sein. Zum Drucken bei 600 dpi muss der Drucker mit mindestens 4–6 MB RAM ausgestattet sein. Anweisungen zum Bestimmen des verfügbaren Arbeitsspeichers des Druckers findest du in der Druckerdokumentation.

5. Erstelle die Instanz des Druckers neu (nur Mac).

So erstellst du die Instanz des Druckers neu:

  1. Navigiere unter „Systemeinstellungen“ zu „Drucken & Scannen“.

  2. Wähle den Drucker und klicke auf die Schaltfläche mit dem Minuszeichen (-).

  3. Klicke auf die Schaltfläche mit dem Pluszeichen (+).

  4. Wähle einen Drucker oder gib die IP-Adresse des Druckers ein und klicke auf „Hinzufügen“.

6. Erstelle die Photoshop-Voreinstellungsdatei erneut.

Dadurch vermeidest du Probleme, die durch eine beschädigte Voreinstellungsdatei verursacht werden.

Anweisungen zum erneuten Erstellen der Voreinstellungen findest du in diesen Schritten: Zurücksetzen der Voreinstellungen in Photoshop

Hinweis: Bei dieser Lösung erstellt Photoshop eine neue Voreinstellungsdatei und alle benutzerdefinierten Einstellungen in der aktuellen Voreinstellungsdatei gehen verloren. Deine Voreinstellungsdatei bleibt jedoch erhalten, indem du sie in Schritt 3 umbenennst. Wenn du feststellst, dass das Problem nicht von der Voreinstellungsdatei verursacht wird, kannst du deine benutzerdefinierten Einstellungen wiederherstellen, indem du die Voreinstellungsdatei an ihren ursprünglichen Speicherort zurückverschiebst.

7. Verschiebe das Bild auf eine lokale Festplatte.

Wenn die Datei auf einem Wechsellaufwerk (beispielsweise ein USB-Festplattenlaufwerk) oder auf einem Netzlaufwerk gespeichert ist, verschiebe die Datei auf eine lokale Festplatte. Adobe empfiehlt, Dateien beim Öffnen, Speichern oder Drucken auf einer lokalen Festplatte zu speichern, um das Risiko potenzieller Probleme und einer Beschädigung der Dateien zu reduzieren.

8. Sorge für mehr freien Speicherplatz.

Vergewissere dich, dass auf dem Systemlaufwerk oder dem Laufwerk, auf dem die Datei gespeichert ist, ausreichend freier Festplattenspeicher vorhanden ist. Adobe empfiehlt freien Speicherplatz von drei- bis fünffacher Größe der Datei, die du druckst.

Um mehr Speicherplatz zu schaffen, kannst du auf dem Computer temporäre (.tmp) Dateien suchen und löschen, temporäre Internetdateien entfernen oder nicht benötigte Programme vom Computer deinstallieren. Anweisungen zum Löschen temporärer Internetdateien findest du in der Dokumentation des Internetbrowsers. Anweisungen zum Entfernen von Programmen findest du in der Dokumentation zum jeweiligen Programm.

Darüber hinaus kannst du Speicherplatz freimachen, indem du die Spooldatei unter Windows umgehst, die beim Drucken temporäre Dateien auf dem Systemlaufwerk speichert. Anweisungen zum Umgehen der Spooldatei erhältst du in der Windows-Dokumentation oder beim technischen Support von Microsoft.

9. Drucke auf einem lokalen Drucker.

Wenn du einen Netzwerkdrucker verwendest, versuche die Datei von einem Computer zu drucken, der direkt mit einem lokalen Drucker verbunden ist.

Wenn die Datei ordnungsgemäß gedruckt wird, können Netzwerkprobleme oder Probleme mit dem Drucker oder den zugehörigen Gerätetreibern die Ursache sein. Wende dich an deinen Netzwerkadministrator, konsultiere die Dokumentation des Druckers oder bitte den Hersteller des Druckers um Unterstützung.

10. Führe nur Photoshop und keine weiteren Anwendungen aus.

Einige Anwendungen oder Dienste führen zu Problemen, wenn sie zusammen mit Photoshop ausgeführt werden. Deaktiviere vor dem Drucken in Photoshop Systemstartelemente, die beim Starten des Computers ausgeführt werden.

Starte unter Mac mit „Sicherer Systemstart“. Der sichere Systemstart stellt möglichst viel RAM-Speicher zur Verfügung und verringert Konflikte von Photoshop mit anderen Anwendungen oder Hintergrunddiensten. Weitere Anweisungen bzw. Unterstützung zum Starten des Computers im sicheren Boot-Modus sind in „Mac OS X: Systemstart im gesicherten Modus“ (Apple-Support-Artikel HT1455) oder vom Apple-Support erhältlich.

Weitere Informationen zu Windows erhältst du unter: Deaktivieren von Systemstartelementen, Diensten | Windows.

11. Optimiere die Leistung von Photoshop.

Weitere Informationen findest du unter Optimieren der Leistung.

Beheben von Problemen beim Drucken auf einem PostScript-Drucker

Wenn beim Drucken in Photoshop auf einem PostScript-Drucker Probleme auftreten, folge den folgenden Anweisungen in der angegebenen Reihenfolge, wobei du nach jedem Schritt drucken solltest.

Haftungsausschluss: Für einige dieser Lösungen müssen die Druckertreibereigenschaften geändert werden. Der Speicherort der jeweiligen Eigenschaft hängt vom jeweiligen Drucker und Druckertreiber ab. Deshalb kann der technische Support von Adobe keine detaillierten Informationen zum Speicherort der verschiedenen Eigenschaften bereitstellen. Wende dich an den Hersteller des Druckers oder konsultiere die Druckerdokumentation für weitere Informationen.

1. Verwende eine aktualisierte PPD-Datei.

Eine PPD-Datei (PostScript Printer Description) beschreibt die Funktionen eines PostScript-Druckers für Einstellungen wie Ränder, Farbe und Auflösung. Fehlerhafte oder veraltete PPD-Dateien können den Druckvorgang verlängern oder andere Probleme verursachen. Konfiguriere den Drucker in der Systemsteuerung „Drucker“ mit der vom Hersteller empfohlenen PPD-Datei.

Wende dich bezüglich einer PPD-Datei für dein Gerät an den Hersteller des Druckers.

2. Konfiguriere für den Druckertreiber die Ausgabe von optimiertem PostScript-Code (nur Windows).

Wenn du für den Druckertreiber die Ausgabe von PostScript-Code konfigurierst, der hinsichtlich Portabilität optimiert ist und ein Binärformat aufweist, wird der Skalierungsaufwand für den Druckertreiber minimiert. Dadurch wird verhindert, dass Teile des Bilds verloren gehen.

Geh wie folgt vor, um den Druckertreiber für die Ausgabe von optimiertem PostScript-Code zu konfigurieren:

  1. Wähle „Start“ > „Systemsteuerung“ und öffne „Drucker“.
  2. Klicke mit der rechten Maustaste auf den Drucker und wähle im Kontextmenü „Eigenschaften“.
  3. Klicke auf die Registerkarte „Allgemein“.
  4. Wähle „Druckeinstellungen“ und klicke dann auf „Erweiterte Optionen“.
  5. Erweitere die „Dokumentoptionen“ und anschließend die „PostScript-Optionen“.
  6. Lege „PostScript-Ausgabeoption“ auf „Portabilität optimieren“ fest.

3. Installiere einen Druckertreiber, der mit deinem Betriebssystem kompatibel ist (nur Windows).

Wenn du einen Netzwerkdrucker verwendest, installiere einen Druckertreiber, der mit deinem Betriebssystem kompatibel ist. Druckerserver stellen nicht immer Treiber für Betriebssysteme, die auf Clientcomputern ausgeführt werden, zur Verfügung. Möglicherweise verwendest du einen Druckertreiber, der sich für das Betriebssystem des Druckservers eignet, jedoch nicht für das Betriebssystem deines Computers.

Installieren eines Druckertreibers, der mit deinem Betriebssystem kompatibel ist:

  1. Wähle „Start“ > „Systemsteuerung“ und öffne „Drucker“.
  2. Klicke mit der rechten Maustaste auf den Netzwerkdrucker und wähle „Löschen“.
  3. Doppelklicke auf „Drucker hinzufügen“ und klicke auf „Weiter“.
  4. Doppelklicke auf „Einen lokalen Drucker hinzufügen“ und klicke auf „Weiter“.
  5. Wähle „Neuen Anschluss erstellen“.
  6. Wähle im Menü „Anschlusstyp“ die Option „Local Port“ und klicke dann auf „Weiter“.
  7. Gib im Dialogfeld „Anschlussname“ den Pfad zum Druckserver und Drucker ein (Beispiel: \\Druckservername \Druckername) und klicke auf „OK“.
  8. Folge den Anweisungen auf dem Bildschirm zum Installieren des Treibers, der Marke und Modell des Netzwerkdruckers entspricht.

Beheben von Problemen beim Drucken auf anderen als PostScript-Druckern

Wenn beim Drucken in Photoshop auf einem anderen als einem PostScript-Drucker Probleme auftreten, folge den folgenden Anweisungen in der angegebenen Reihenfolge, wobei du nach jedem Schritt drucken solltest.

1. Vergewissere dich, dass der Drucker über genügend Speicher verfügt.

Vergewissere dich, dass der Drucker über ausreichend Arbeitsspeicher zum Drucken aller Seitenelemente verfügt. Zum Drucken bei 300 dpi muss der Drucker mit mindestens 2 MB RAM ausgestattet sein. Zum Drucken bei 600 dpi muss der Drucker mit mindestens 4–6 MB RAM ausgestattet sein.

Anweisungen zum Bestimmen des verfügbaren Arbeitsspeichers des Druckers findest du in der Druckerdokumentation.

2. Aktiviere den VGA-Modus für deine Grafikkarte (nur Windows)

Der VGA-Modus ist eine Startoption, die den standardmäßigen 640x480-VGA-Modus mit 16 Farben für das System erzwingt, indem ein Videotreiber verwendet wird, der mit jedem Videoadapter kompatibel ist. Aktiviere den VGA-Modus für deine Grafikkarte, um Probleme im Zusammenhang mit deiner Grafikkarte und den zugehörigen Treibern zu beheben.

So führst du einen Neustart von Windows im VGA-Modus aus:

  1. Beende alle Anwendungen.
  2. Wähle „Start“, gib im Suchfeld msconfig ein und drücke die Eingabetaste.
  3. Klicke auf die Registerkarte „Boot (Hochfahren)“.
  4. Wähle unter „Startoptionen“ die Option „Base Video“.
  5. Klicke auf „OK“ und starte Windows erneut.

Hinweis: Beim Neustart wirst du möglicherweise darauf hingewiesen, dass im Systemkonfigurationsprogramm Änderungen an den Windows-Startoptionen vorgenommen wurden. Bestätige dies mit „OK“ und klicke, wenn das Systemkonfigurationsprogramm angezeigt wird, auf „Abbrechen“.

  1. Erneutes Aktivieren deines ursprünglichen Grafikkartentreibers:
  2. Wähle „Start“, gib im Suchfeld msconfig ein und drücke die Eingabetaste.
  3. Klicke auf die Registerkarte „Boot (Hochfahren)“.
  4. Deaktiviere unter „Startoptionen“ die Option „Base Video“.
  5. Klicke auf „OK“ und starte Windows erneut.

Wenn du in Photoshop mithilfe des Windows-VGA-Treibers ordnungsgemäß drucken kannst, ist möglicherweise der Treiber für deine Grafikkarte beschädigt, veraltet oder inkompatibel mit deinem Druckertreiber oder mit Photoshop. Wende dich an den Hersteller deiner Grafikkarte, um einen aktualisierten Grafikkartentreiber zu erhalten.

3. Verwende den PostScript-Modus des Druckers

Verwende den PostScript-Modus, falls der Drucker eine PostScript-Option aufweist. Weitere Informationen findest du in der Druckerdokumentation.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online