Handboek Annuleren

Sneltoetsen

Een uitgebreide lijst met alle sneltoetsen in Adobe Premiere Rush.

Met de sneltoetsen van Adobe Premiere Rush kunt u snel bewerkingen uitvoeren voor documenten. Veel sneltoetsen staan naast de opdrachtnamen in menu's.

Toetsen voor het menu Bestand

Opdracht

macOS

Windows

Nieuw > Project

⌘ + N

Ctrl + N

Nieuw > Sequentie

⌥ + ⌘ + N

Ctrl + Alt + N

Project sluiten

⌘ + W

Ctrl + W

Delen

⌘ + E

Ctrl + E

Afsluiten

⌘ + Q

Alt + F4

Toetsen voor het menu Bewerken

Opdracht

macOS

Windows

iOS

Ongedaan maken

⌘ + Z

Ctrl + Z

⌘ + Z

Opnieuw uitvoeren

⇧ + ⌘ + Z

Shift + Ctrl + Z

⇧ + ⌘ + Z

* Knippen

⌘ + X

Ctrl + X

N.v.t.

* Kopiëren

⌘ + C

Ctrl + C

N.v.t.

* Plakken

⌘ + V

Ctrl + V

N.v.t.

Alles selecteren

⌘ + A

Ctrl + A

N.v.t.

Alles deselecteren

⇧ + ⌘ + A

Shift + Ctrl + A

N.v.t.

Opmerking:

* Deze sneltoetsen zijn alleen van toepassing op het knippen, kopiëren en plakken van teksttitels.

Toetsen voor het menu Clip

Opdracht

macOS

Windows

iOS

Afzonderlijke audio

E

E

E

Splitsen

S

S

S

Dupliceren

D

D

D

Verwijderen

Verwijderen en verwijderen

Backspace en verwijderen

Backspace en verwijderen

Overgang toepassen

⌘ + D

Ctrl + D

N.v.t.

Toetsen voor het menu Sequentie

Opdracht

macOS

Windows

Afbeeldingen toevoegen

G

G

Voice-over toevoegen

U

U

Media toevoegen

Y

Y

Inzoomen

=

=

Uitzoomen

-

-

Passend in- of uitzoomen

\

\

Magnetisch

⌘ + Y

Ctrl + Y

Audio afspelen tijdens het scrubben

A

A

Herhalen

⌘ + L

Ctrl + L

Toetsen voor menu Beeld

Deelvenster macOS Windows iOS
Voorvertoning maximaliseren ` ` N.v.t.
Afbeeldingen ⌘ + 1 Ctrl + 1
⌘ + 1
Overgangen ⌘ + 2 Ctrl + 2
⌘ + 2
Kleur ⌘ + 3 Ctrl + 3
⌘ + 3
Snelheid ⌘ + 4 Ctrl + 4
⌘ + 4
Audio ⌘ + 5 Ctrl + 5
⌘ + 5
Transformeren ⌘ + 6 Ctrl + 6
⌘ + 6
Volgende tool ⌘ + → Ctrl + → N.v.t.
Vorige tool ⌘ + ← Ctrl + ← N.v.t.
Besturingselementen voor tracks ⌘ + T Ctrl + T ⌘ + T
Audio uitbreiden ⌘ + R Ctrl + R ⌘ + R

Sleutels voor tijdlijn

Opdracht macOS Windows  iOS
Naar volgend bewerkpunt gaan
Naar vorig bewerkpunt
Naar einde van sequentie ⌘ + ↓ Ctrl + ↓ N.v.t.
Naar begin van sequentie ⌘ + ↑ Ctrl + ↑ N.v.t.
Afspelen/Pauzeren Spatie Spatie Spatie
Shuttle naar links J J N.v.t.
Shuttle naar rechts L L N.v.t.
Shuttle stoppen K K N.v.t.
Stap 1 frame vooruit
Stap 1 frame terug
Volledig scherm ` `  
Sequentie passend maken \ \  
Splitsen S S S
Overgang toepassen ⌘ + D Ctrl + D N.v.t.
Magnetisch ⌘ + Y Ctrl + Y N.v.t.

Toetsen voor grote voorvertoning

Opdracht

macOS

Windows 

In markeren

I

I

Uit markeren

O

O

In wissen

⌥ + I

Alt + I

Uit wissen

⌥ + O

Alt + O

In en uit wissen

⌥ + X

Alt + X

Alle items deselecteren

Esc

Esc

Terug naar rasterweergave

Enter

Enter

Selectie toevoegen aan tijdlijn

⌘ + Enter

Ctrl + Enter

Toetsen voor mediabrowser

Opdracht

macOS

Windows 

Door toetsenbordfocus navigeren

→ ← ↑ ↓

→ ← ↑ ↓

Alle items deselecteren

Esc

Esc

Grote voorvertoning binnengaan

Enter

Enter

Element met focus selecteren/deselecteren

Z

Z

Alle elementen in map selecteren

⌘ + A

Ctrl + A

Alle elementen in map deselecteren

⌘ + ⇧ + A

Ctrl + Shift + A

Selectie toevoegen aan tijdlijn

⌘ + Enter

Ctrl + Enter

Adobe-logo

Aanmelden bij je account