Learn how to create a team project from scratch, convert a Premiere Pro project into a team project, and import an After Effects project into a team project.

Create a team project

A team project is a multiuser, multi-application alternative to an application-specific project file like a .prproj or .aep file. Multiple users can work in a team project simultaneously. When a collaborator opens a team project, the team projects service automatically makes a 'clone' of the current state of the team project for the user. It is opened in a private session.

To create a team project:

  1. You can create a team project directly from the Start screen of Adobe After Effects, Premiere Pro, or Prelude. Or, from within the application, select File > New > Team Project.

    Create a team project
    Create a team project
  2. Enter a name for the team project (required) and a description (optional). You can invite collaborators to join the team project now, or wait and invite them later once you have added content.

  3. To invite collaborators now, click Edit. In the pop-up screen, enter the name or email address of the people with whom you want to collaborate. If you invited people in the past, you a drop-down list appears with a list of the most recently invited people, to speed up the invite process. As you type, the dialog provides matching search results to make finding the desired collaborators easier.

    Edit collaborators
    Edit collaborators
  4. You can remove the selection by clicking the X in the name tag. A user can also type an email address. Suggestions are provided based on collaborators that the user has invited before, or from the user’s organizational address book if they are part of an Enterprise that has synced their Active Directory with the Adobe Admin console.

    Edit collaborators suggestion list
    Edit collaborators suggestion list
  5. When you have added all your collaborators, click Invite.

  6. Your collaborators receive an invitation to collaborate that appears in the Creative Cloud desktop application and in Premiere Pro, Prelude or After Effects. In the applications, select File > Open Team Project to access the Manage Team Projects dialogue. The Invites tab in the Manage Team Projects dialogue accepts or declines pending invitations.

    Invitation to join a team project
    Invitation to join a team project
    Manage team projects
    Manage team projects

Creating a linked team project

You can manage your projects more effectively by linking one team project to another team project. For example, instead of opening one large team project to edit, it is convenient to open a smaller linked team project, that contains the relevant assets for a specific segment.

Before you create a linked team project, ensure that you have already opened a team project or created a team project. 

  1. To create a linked team project, select File > New > Linked Team Project...

    Create a linked team project
    Create a linked team project

    You can also create a linked team project by choosing the context menu in the project panel. Right-click the project panel and choose New > Linked Team Project... in the pop-up menu. 

    Context menu for linked team project
    Context menu for linked team project
  2. In the Manage Team Projects dialog window, select the existing team project that you want to link and click Link. At this stage, you can also create a team project by clicking New Team Project and link it to another team project. 

    Linking from manage team projects window
    Linking from manage team projects window

    A linked team project appears in the project panel as shown in the screenshot. In this case, the Linked-TP-feature team project is linked to the online-presence-test team project. So, whenever I open the Linked-TP-feature team project, a link appears indicating the connection that was established between these two team projects. 

    Display of linked team project
    Display of linked team project

    If you change the linked team project after linking it to the parent team project, you have to share these changes within the linked team project.

Opmerking:

You can create linked team projects in Premiere Pro. After Effects and Prelude do not support linked team projects. 

Converting a Premiere Pro project to a team project

  1. To convert a Premiere Project to a team project, open the Project and select Edit > Team Project > Convert Project to Team Project… 

    Converting a Premiere Pro project to a team project
    Converting a Premiere Pro project to a team project
  2. Enter the name of your team project and a text description. You can add collaborators at this point or wait until later. Click OK.

    New team project
    New team project

Opening a team project in After Effects

To open an existing team projects in After Effects, use the following steps:

  1. Select File > Open Team Project. In the Manage Team Projects dialog, projects are categorized under three tabs:

    • Team Projects: Displays the list of the available team projects.
    • Archive: Displays the list of archived team projects.
    • Invites: Displays the list of team projects you have recieved invites for collaboration.

    Select from the list of team projects, and click Open.

    filter_team_projectslist
  2. If you have a long list of projects, you can type the name of the specific project in the search box and open it. For more information, see Search and filter team projects.

  3. The components of the project start to load in the background and After Effects displays them immediately with the status of the loading process. You can start to work on them while the remaining components load in the background.

    after_effects_-_asyncmediarelinking

Search and filter team projects

If you have multiple team projects and .Save time and improve efficiency with the search and filter team projects option in the Manage Team Projects dialog. To open the dialog, select File > Open team projects. In the Manage team projects dialog, there is a search box where you can type the project name and get all the related projects in the list. This is feature is useful when you have multiple team projects and you need to scan through the entire list for a particular project.

Search for a Team Project
Search for a Team Project

Importing an After Effects project into a team project

You cannot convert an After Effects project directly to a team project. You can, however, import an After Effects project into a team project. 

  1. In After Effects, open the team project you want to import into.

  2. To import into the current team project, select File > Import > File, choose the .aep file, and click Open.

    Import a Team Project
    Import an After Effects project into a team project
    Import an After Effects project
    Import an After Effects project

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid