Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Criar um catálogo

Ao criar um catálogo, você cria também uma pasta para ele. O nome da pasta é o mesmo do catálogo, sem o sufixo do catálogo. Por exemplo, se você nomear a pasta “Fotos de casamento”, o arquivo de catálogo será “Fotos de casamento.lrcat”. Quando você adiciona fotos ao catálogo, o Lightroom Classic CC cria um arquivo de visualização em cache (como “Visualizações de fotos de casamento.lrdata”) e o coloca na pasta com o catálogo.

  1. Escolha Arquivo > Novo catálogo.
  2. Especifique o nome e o local da nova pasta de catálogo e clique em Salvar (Windows) ou Criar (Mac OS).

O Lightroom Classic CC redefine e exibe um módulo Biblioteca vazio, pronto para você importar fotos.

Abrir um catálogo

Quando você abre um catálogo diferente, o Lightroom Classic CC fecha o catálogo atual e é reiniciado.

  1. Escolha Arquivo > Abrir catálogo.
  2. Na caixa de diálogo Abrir catálogo, especifique o arquivo de catálogo e clique em Abrir.

    Também é possível escolher um catálogo no menu Arquivo > Abrir recente.

  3. Se solicitado, clique em Reiniciar para fechar o catálogo atual e reiniciar o Lightroom Classic CC.

É possível também alterar as preferências gerais para especificar qual catálogo será aberto quando o Lightroom Classic CC for iniciado. Consulte Alterar o catálogo padrão.

Atualizar um catálogo de uma versão anterior do Lightroom Classic CC

É possível abrir ou importar catálogos de uma versão anterior do Lightroom Classic CC (incluindo uma versão beta) em uma versão mais recente do Lightroom Classic CC. Quando isso é feito, o Lightroom Classic CC atualiza o catálogo. O novo catálogo atualizado contém todos os metadados associados ao catálogo e fotos anteriores.

  1. Siga um destes procedimentos:
    • Inicie o Lightroom Classic CC pela primeira vez.

    • Se você já abriu o Lightroom Classic CC, escolha Arquivo > Abrir catálogo.

  2. Navegue pelo antigo arquivo .Ircat e clique em Abrir.

    Observação:

    Caso você não se lembre de onde está o catálogo antigo, procure por “lrcat” no Explorer (Windows) ou Finder (Mac OS).

  3. Se solicitado, clique em Reiniciar para fechar o catálogo atual e reiniciar o Lightroom Classic CC.
    Clique em Reinicializar na caixa de diálogo Abrir catálogo.
  4. (Opcional) Na caixa de diálogo Atualização de catálogo do Lightroom Classic CC, altere o destino do catálogo atualizado.
  5. Clique em Atualizar.
    Clique em Atualizar para abrir e usar o catálogo.

    Importante: quando você atualiza um catálogo, o Lightroom Classic CC mantém o catálogo antigo inalterado, cria uma cópia do catálogo antigo e renomeia o arquivo de visualizações. Portanto, além do novo catálogo atualizado, você terá também:

    • antigo arquivo catalog.lrcat
    • antigo arquivo catalog-2.lrcat
    • antigo arquivo catalog Previews 2.Irdata

    Você pode manter ou excluir esses arquivos.

Copiar e mover um catálogo

Observação:

Antes de copiar e mover um catálogo e visualizar os arquivos, faça um backup deles.

  1. Localize a pasta que contém o catálogo e visualize os arquivos. No Lightroom Classic CC, selecione Editar > Configurações do catálogo (Windows) ou Lightroom Classic CC > Configurações do catálogo (Mac OS).

  2. Na área Informações do painel Geral, clique em Exibir para ir até o catálogo no Explorer (Windows) ou Finder (Mac OS).
  3. Saia do Lightroom Classic CC.

  4. No Explorer (Windows) ou no Finder (Mac OS), copie ou mova os arquivos catalog.lrcat, Previews.lrdata e Smart Previews.lrdata (se existente) para o novo local.

  5. Clique duas vezes no arquivo .lrcat no novo local para abri-lo no Lightroom Classic CC.
  6. (Opcional) Se o Lightroom Classic CC não conseguir encontrar pastas ou fotos no catálogo copiado ou movido, um ícone de ponto de interrogação será exibido ao lado dos nomes das pastas no painel Pastas ou um ícone de ponto de exclamação será exibido nas miniaturas de foto na visualização de Grade. Para restaurar os links das pastas, clique com o botão direito (Windows) ou mantenha a tecla Control pressionada (Mac OS) na pasta com o ícone que contém o ponto de interrogação e selecione Localizar pasta ausente. Para refazer o link de fotos individuais, consulte Localizar fotos ausentes.

É possível criar um catálogo que contém um subconjunto de um catálogo maior selecionando as fotos e as exportando como um novo catálogo. Por exemplo, isso será útil quando você importar as fotos em um catálogo em seu laptop e depois adicioná-las ao seu catálogo mestre no computador desktop.

  1. Selecione as fotos que você deseja adicionar ao novo catálogo.
  2. Escolha Arquivo > Exportar como catálogo.
  3. Especifique o nome e o local do catálogo.
  4. Indique se você deseja exportar as visualizações e os arquivos de negativo e clique em Salvar (Windows) ou Exportar catálogo (Mac OS).

    "Arquivos de negativo" se referem aos arquivos originais que foram importados para o Lightroom Classic CC.

    O novo catálogo contém links para as fotos selecionadas e suas informações. Você deve abrir esse novo catálogo para visualizá-lo.

  5. (Opcional) Para combinar catálogos, importe o novo catálogo para o outro. Consulte Importar fotos de um catálogo diferente do Lightroom Classic CC.

A exclusão de um catálogo apaga todo o trabalho feito no Lightroom Classic CC que não foi salvo nos arquivos de fotos. Embora as visualizações sejam excluídas, o mesmo não acontecerá com as fotos originais vinculadas.

  1. Usando o Explorer (Windows) ou o Finder (Mac OS), localize a pasta que contém o catálogo e arraste-a para a Lixeira (Windows) ou para o Lixo (Mac OS).

    Importante: verifique se a pasta excluída contém apenas os arquivos de catálogo que você pretende apagar e nenhum arquivo adicional.

    Para melhorar o desempenho, o Lightroom Classic CC cria uma pasta de Visualizações ao lado do arquivo .lrcat no Explorer (Windows) ou no Finder (Mac OS). É seguro excluir essa pasta desde que seu nome corresponda ao nome do arquivo .lrcat. Se você excluir uma pasta de Visualizações que ainda seja necessária em determinado catálogo, o Lightroom Classic CC regenera a pasta quando você trabalha no catálogo, mas a execução da pasta ficará mais lenta até que as visualizações sejam reconstruídas.

Alterar o catálogo padrão

Por padrão, o Lightroom Classic CC abre o catálogo mais atual ao ser iniciado. Esse comportamento pode ser alterado para abrir um catálogo diferente ou sempre avisar sobre a escolha de um catálogo.

  1. Escolha Editar > Preferências (Windows) ou Lightroom > Preferências (Mac OS).

  2. Na guia Geral, escolha uma destas opções no menu Ao inicializar, usar este catálogo:

    Carregar catálogo mais recente

    Abre o catálogo mais recente com o qual você está trabalhando.

    Avisar ao iniciar o Lightroom Classic CC

    Abre a caixa de diálogo Selecionar catálogo na inicialização para que você possa escolher.

    Um catálogo no local padrão

    O Lightroom Classic CC lista todos os catálogos em \Imagens\Lightroom (Windows) ou /Imagens/Lightroom (Mac OS) para que você escolha.

    Outro

    Permite que você navegue até um arquivo de catálogo específico (.lrcat) e o selecione como o catálogo padrão a ser aberto na inicialização.

É possível especificar muitos comportamentos preferenciais para catálogos do Lightroom Classic CC na caixa de diálogo Configurações do catálogo.

  1. Escolha Editar > Configurações do catálogo (Windows) ou Lightroom > Configurações do catálogo (Mac OS).

  2. Na guia Geral, siga um destes procedimentos:

    Informações

    Fornece informações como o local, o nome do arquivo e a data de criação do catálogo. Clique em Mostrar para visualizar o arquivo de catálogo no Explorer (Windows) ou no Finder (Mac OS).

    Backup

    Permite especificar a frequência com que é feito o backup do catálogo atual. Consulte Fazer backup de catálogos.

  3. Na guia Manipulação de arquivos, siga um destes procedimentos:

    Cache de visualização

    Determina como o Lightroom Classic CC renderiza três tipos de visualizações de imagem. Todas as visualizações são armazenadas no arquivo de cache de visualização na pasta em que o catálogo está localizado.

    Tamanho de visualização padrão

    Especifica o tamanho máximo, em pixels, do lado longo das visualizações renderizadas em tamanho máximo. Escolha um tamanho que seja igual ou maior do que a resolução da tela. Por exemplo, se a sua resolução de tela for 1920 x 1200 pixels, escolha Tamanho de visualização padrão > 2048 Pixels. Se a sua resolução de tela exceder 2048 pixels, o Lightroom Classic CC gerará uma visualização 1:1 nesse caso.

    Qualidade de visualização

    Especifica a aparência das visualizações em miniatura. Baixa, média e alta são semelhantes à escala de qualidade de imagens JPEG.

    Descartar visualizações 1:1 automaticamente

    Essa configuração especifica quando as visualizações 1:1 são excluídas com base no acesso à visualização mais recente. As visualizações 1:1 possuem as mesmas dimensões de pixel que as fotos originais e exibem redução de ruído e de nitidez. Essas visualizações são renderizadas conforme necessário e podem aumentar o tamanho do arquivo de visualização de catálogo; portanto, é ideal descartá-las periodicamente.

    Visualizações inteligentes

    Indica a quantidade de espaço em disco que está sendo usada pelas Visualizações inteligentes. Para obter informações sobre como usar as Visualizações inteligentes, consulte Visualizações inteligentes.

    Números de sequência da importação

    Especifica os números da sequência inicial para as fotos quando você realizar uma importação no catálogo. Número da importação é o primeiro número em uma série que identifica quantas operações de importação são executadas. Fotos importadas é o primeiro número em uma série que identifica quantas fotos foram importadas no catálogo. Consulte O Editor de modelos de nome de arquivo e o Editor de modelos de texto.

  4. Na guia Metadados, siga um destes procedimentos:

    Oferecer sugestões de valores recentemente sugeridos

    Enquanto você digita uma entrada de metadados que se parece com uma entrada anterior, são exibidas uma ou mais sugestões. Desmarque essa opção para desativá-la. Clique em Apagar todas as listas de sugestões para apagar as entradas anteriores.

    Incluir configurações de revelação em metadados dentro de arquivos JPEG, TIFF, PNG e PSD

    Desmarque essa opção para impedir que o Lightroom Classic CC inclua configurações do módulo Revelação nos metadados XMP de arquivos JPEGs, TIFF, PNG e PSD.

    Gravar alterações automaticamente no XMP

    Selecione essa opção para salvar alterações em metadados diretamente nos arquivos auxiliares XMP, tornando essas alterações visíveis em outros aplicativos. Desmarque essa opção para salvar configurações de metadados apenas no catálogo. Para obter informações sobre como salvar manualmente as alterações em XMP, consulte Sobre metadados e XMP.

    Ativar Geocodificação reversa de coordenadas do GPS para fornecer sugestões de endereço

    Permite que o Lightroom Classic CC envie coordenadas de GPS da foto, se disponíveis, para o Google de forma que o Lightroom Classic CC possa determinar a cidade, o estado e o país da foto e adicionar essas informações aos metadados de local IPTC.

    Exportar sugestões de geocodificação reversa sempre que os campos de endereço estiverem vazios

    Se selecionado, o Lightroom Classic CC incluirá nas suas fotos os metadados de local IPTC sugeridos pelo Google quando exportá-las.

    Gravar alterações de data ou hora em arquivos raw proprietários

    Essa opção controla se o Lightroom Classic CC grava uma nova data e hora em arquivos raw proprietários quando você utiliza o comando Metadados > Editar hora da captura para alterar os metadados de hora de captura de uma foto. Por padrão, essa opção não está selecionada.

Otimize o catálogo

Após importar, editar e talvez remover alguns arquivos, o Lightroom Classic CC poderá ficar mais lento. Quando isso acontecer, otimize seu catálogo para melhorar o desempenho.

  1. Escolha Arquivo > Otimizar catálogo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online