Saiba como pesquisar conteúdo em seus PDFs com Adobe Acrobat Reader.
Salvar PDFs
Se o autor do PDF tiver habilitado o salvamento local, você poderá salvar uma cópia de um PDF ou portfólio de PDF.
Navegador web
Para salvar um PDF, clique no ícone de Salvar arquivo
localizado na barra de ferramentas do HUD, na parte inferior da visualização do PDF.
Para salvar um PDF, selecione Arquivo > Salvar ou clique no ícone Salvar arquivo
na barra de ferramentas do Heads Up Display (HUD), na parte inferior do PDF. A caixa de diálogo Salvar como será exibida. Escolha o local onde deseja salvar o PDF e clique em Salvar.
Aplicativo do Acrobat Reader
Observação: por padrão, a operação de salvamento exibe a caixa de diálogo Salvar como na primeira vez. Essa caixa de diálogo não será aberta novamente para salvar as alterações subsequentes no mesmo arquivo enquanto ele estiver aberto no Reader. Esse comportamento padrão do Reader é controlado pela configuração do modo protegido e evita que qualquer possível adulteração seja feita a um PDF quando ele é aberto no Reader. Para desativar o modo Protegido do Reader (não recomendado), vá para Editar > Preferências > Segurança (Aprimorada) e desmarque a caixa de seleção Habilitar modo protegido na inicialização.
- Para criar uma cópia de um PDF, escolha Arquivo > Salvar como.
- Para salvar o PDF como um texto acessível, escolha Arquivo > Salvar em outro formato > Texto.
Visualizar e navegar pelos PDFs
Siga um destes procedimentos:
- No Acrobat Reader, para ampliar ou reduzir a página, use as opções de zoom, ampliação e ajuste na barra de ferramentas do HUD na parte inferior da visualização do PDF.
Também é possível usar as opções de navegação rápida disponíveis na barra de ferramentas principal e no painel de navegação esquerdo.
A. Para ir para uma página específica, digite o número da página e pressione Enter. B. Para navegar rapidamente para a página seguinte e para a página anterior. C. Para navegar visualmente, clique no ícone de Miniaturas de página no painel de navegação esquerdo. D. Para pular para áreas de interesse, clique no ícone de Marcadores no painel de navegação esquerdo.
Para definir as opções de rolagem e visão de múltiplas páginas, escolha Visualizar > menu Exibição de página. No navegador, clique com o botão direito do mouse na barra de ferramentas do Acrobat Reader e escolha Exibição de página.
Aplicação de zoom em uma área específica
Clique com o botão direito do mouse no documento e escolha Zoom com caixa de seleção no menu pop-up. Em seguida, arraste o mouse na área que deseja ampliar.
(Somente para o aplicativo do Acrobat Reader, não disponível para navegadores) No menu Visualizar > Zoom, escolha Zoom dinâmico
, Deslocar e aplicar zoom
ou Ferramenta Lupa
. Para obter mais informações sobre cada opção, consulte Ajuste de exibições do PDF na Ajuda do Acrobat.
Encontrar informações em um PDF
- Clique com o botão direito do mouse no documento e escolha Localizar no menu pop-up. No canto superior direito da janela do documento, insira o termo de pesquisa e clique nos botões Próximo ou Anterior para navegar até cada instância.
Para pesquisar o conteúdo da página, siga um destes procedimentos:
Para realizar uma pesquisa mais complexa com palavras inteiras, frases, comentários e outras opções, siga um destes procedimentos:
Em um navegador da web, pressione Ctrl+Shift+F para abrir o painel de pesquisa avançada.
No aplicativo do Acrobat Reader, escolha Editar > Pesquisa avançada.
Na parte inferior do painel Pesquisa, clique em Mostrar mais opções para personalizar ainda mais a sua pesquisa. Para obter mais informações, consulte Opções de pesquisa avançada na Ajuda do Acrobat.
Exibir e pesquisar um portfólio de PDF
Um portfólio de PDF é uma coleção de arquivos em vários formatos criados em diferentes aplicativos. Você pode usar as ferramentas de pesquisa do Reader para encontrar texto em um portfólio de PDF. Digite o texto que deseja localizar na caixa de Pesquisa na barra de ferramentas do portfólio de PDF. Os resultados da pesquisa mostram todos os arquivos nos quais o texto foi encontrado.
Para arquivos PDF, expanda a lista para ver os resultados no contexto. Clique em um resultado de pesquisa para ir até o local do texto no PDF.
Para outros tipos de arquivos, clique em Abrir e pesquise o arquivo.