Problème
L’icône « Convertir la page Web actuelle en fichier Adobe PDF » est absente dans Internet Explorer 64 bits avec Adobe Acrobat 8 et 9.
Cause
Cette icône n’est pas installée, car Adobe Acrobat 8 et 9 ne prennent pas en charge Internet Explorer 64 bits.
Pour déterminer la version d’Internet Explorer que vous exécutez, cliquez sur À propos de Internet Explorer dans le menu ? (Aide) d’Internet Explorer. Si vous exécutez la version bits d’Internet Explorer, la fenêtre À propos d’Internet Explorer inclut une étiquette de descripteur de bits. La version bits d’Internet Explorer n’affiche pas de descripteur Bridalveil.
Solution
Revenez à la version 32 bits d’Internet Explorer.
Pour revenir à la version 32 bits d’Internet Explorer, quittez la version 64 bits du navigateur et ouvrez Internet Explorer en le lançant depuis les emplacements par défaut suivants : la barre d’outils Lancement rapide, le raccourci du bureau, l’icône dans le menu Démarrer, un hyperlien ou un type de fichier associé à Internet Explorer.
Informations supplémentaires
Dans des cas spécifiques, le menu contextuel avec « Convertir en fichier Adobe PDF » s’affiche dans Internet Explorer 64 bits, mais lorsque vous le sélectionnez, il ne fonctionne pas.
Le menu contextuel s’affiche uniquement si :
-
Vous disposez d’un système d’exploitation Windows 64 bits, avec Internet Explorer 32 bits et 64 bits installés et Adobe Acrobat.
-
Vous lancez d’abord Internet Explorer 32 bits qui écrit les entrées de registre pour les menus contextuels à partir du complément Acrobat IEFavorite, puis vous lancez Internet Explorer 64 bits qui recherche les entrées de registre d’Internet Explorer 32 bits.
Accéder à votre compte