Benutzerhandbuch Abbrechen

Bekannte Probleme in After Effects

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Arbeiten im 3D-Designraum
    15. 3D-Transformations-Gizmos
    16. Machen Sie mehr mit 3D-Animation
    17. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    18. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

In diesem Dokument finden Sie Informationen zur Liste der bekannten Probleme in After Effects.

Hinweis:

Video- und -Audioprodukte von Adobe unterstützen nicht länger Rosetta

Ab Version 24.0 unterstützen Video- und -Audioprodukte von Adobe keine Rosetta-Emulation mehr (Intel-Versionen, die auf Apple M1/M2 ausgeführt werden). Beachten Sie, dass auf dem Creative Cloud-Desktop auf M1/M2-Computern noch immer die Rosetta-Option angezeigt wird, aber dadurch weiterhin die native Apple-Chip-Version gestartet wird. Intel-Versionen können nur auf Mac-Intel-Computern ausgeführt werden.

Die Option Mit Rosetta öffnen ist im Fenster Informationen nicht länger verfügbar.

Version März 2024 (Version 24.3)

Problem: Beim Aufrufen von app.purge(PurgeTarget.ALL_CACHES) aus einem ScriptUI-Bereich zum Leeren aller Caches wird das Dialogfeld Disk-Cache löschen angezeigt, das manuell geschlossen werden muss.

Problemumgehung: Verwende die neue Option PurgeTarget.ALL_MEMORY_CACHES, um den Cache per Skripting zu löschen, ohne dass ein Dialogfeld angezeigt wird.

Version Februar 2024 (Version 24.2)

Problem: After Effects 24.1 enthält ein Upgrade des Cineware-Plug-ins, das die Kompatibilität von Projekten mit.c4d-Dateien, dem Cineware-Effekt oder dem Cinema 4D-Renderer beeinträchtigt. After Effects 24.2 enthält ein Update, das die Kompatibilität mit Projekten wiederherstellt, die in After Effects 24.0 oder früher erstellt wurden. In Version 24.2 oder höher erstellte Projekte können jedoch nicht in Version 24.1 geöffnet werden. Umgekehrt werden Projekte, die in Version 24.1 erstellt wurden, in anderen Versionen nicht geöffnet.

Problemumgehung: Dies ist ein bekanntes Problem, und wir empfehlen, auf After Effects 24.2.1 zu aktualisieren, um Dateien aus Version 24.0 und früher verwenden zu können. Verwende After Effects 24.1 für Projekte, die in Version 24.1 erstellt wurden.

Version Dezember 2023 (Version 24.1)

Fehlermeldung „Datei ist beschädigt 33::7“

Problem: After Effects gibt die Fehlermeldung „Datei ist beschädigt 33::7“ aus, wenn du versuchst ein Projekt mit .c4d-Dateien zu öffnen.

Problemumgehung: Dies ist ein bekanntes Problem mit der Cinema 4D-Komponente, und Maxon arbeitet an der Fehlerbehebung. In der Zwischenzeit empfehlen wir, zu After Effects 24.0.3 zurückzukehren und mit den Projekten mit .c4d-Dateien zu arbeiten.

Bekannte Probleme mit After Effects 23.x und 24.x unter Windows

Problem: Die Microsoft-Version 2311.1 „OpenCL™ and OpenGL® Compatibility Pack“ kann dazu führen, dass After Effects beim Start abstürzt, wenn Plug-ins von Drittanbietern wie die von Boris FX und Maxon/Red Giant ausgeführt werden.

Auflösung: Öffne die Microsoft Store-App und aktualisiere das OpenCL™ and OpenGL® Compatibility Pack auf die neueste Version (2311.2 oder höher).

Bei macOS-Versionen vor macOS Ventura 13 stürzt After Effects beim Start ab

Beim ersten Start von After Effects, Premiere Pro und Media Encoder nach der Installation auf älteren macOS-Betriebssystemen (früher als macOS Ventura 13) wird die Meldung „Initialisierung der Anzeigefläche fehlgeschlagen“ angezeigt, und danach stürzt die Anwendung ab. Dieser Fehler tritt beim nächsten Start der einzelnen Programme nicht mehr auf. Apple hat dieses Problem in macOS Ventura 13 behoben.

  • Windows: Wir empfehlen Windows-Benutzerinnen und -Benutzern, NVIDIA-Treiber (Version 531.41 oder höher) herunterzuladen und zu verwenden. Dadurch werden alle Absturzprobleme behoben, die bei älteren Treibern aufgetreten sein können. Weitere Details sind in der NVIDIA-Dokumentation verfügbar.

Trend Micro auf Windows-Geräten führt zum Absturz von After Effects beim Start

Problem: Wenn Sie After Effects nach der Installation oder Aktualisierung von Trend Micro auf Windows-Geräten starten, bleibt die Anwendung bei „Initialisieren von Media Core“ hängen und stürzt dann ab.

Lösung: Der Absturz wird vermutlich dadurch verursacht, dass Trend Micro versucht, die Ordner Ihrer Benutzerinnen und Benutzer zu schützen. Wir arbeiten aktiv mit Trend Micro an der Lösung dieses Problems. In der Zwischenzeit gibt es einige Problemumgehungen, die Sie in Betracht ziehen können:

  • Versuchen Sie, eine Ausnahme zu C:\Users\[Benutzername]\AppData\Roaming\Adobe hinzuzufügen, sodass  Trend Micro nicht versucht, Ordner und Unterordner zu schützen.
  • Wenn das Erstellen einer Ausnahme nicht funktioniert, können Sie den Schutz vorübergehend deaktivieren.
  • Wenn sowohl die Ausnahme als auch die Deaktivierung nicht funktioniert, deinstallieren Sie die Trend Micro-Antivirus-Software und starten Sie After Effects.

Pro Import After Effects ist auf Windows-Geräten nicht verfügbar

Problem: Beim Versuch, einen Import mit dem Befehl Pro Import After Effects in After Effects 24.x auf Windows-Geräten durchzuführen, ist die Option unter Datei > Importieren nicht verfügbar.

Auflösung: Die Option Pro Import After Effects wird in der kommenden Version hinzugefügt. In der Zwischenzeit kannst du After Effects 23.x installieren und den Ordner ProImport aus C:\Program Files\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format zu C:\Program Files\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format herüber kopieren, um die Option Pro Import After Effects zu verwenden.

Version Juni 2023 (Version 23.5)

Kompatibilitätsprobleme mit Dynamic Link

Problem: Die Verwendung von Dynamic Link zwischen den Programmversionen 23.5 und niedrigeren Versionen von 23.x führt zu Rendering-Problemen in Windows.

Lösung: Wenn Sie Dynamic Link in Version 23.x verwenden, empfehlen wir, dass für alle Anwendungen (After Effects, Premiere Pro oder AME) die Version 23.5 oder höher installiert ist. Da es keine von Character Animator keine Version 23.5 gibt, ist dies ein Sonderfall. Wenn Sie Dynamic Link mit Character Animator 23.1 verwenden, stellen Sie sicher, dass die anderen Programme nicht Version 23.5 verwenden, sondern Version 23.0, 23.1, 23.2, 23.3 oder 23.4.

Version März 2023 (Version 23.3)

Deaktivierte Optionen unter dem Menü „Ebene" > „Kamera“

Problem: Auf Windows-Geräten werden die folgenden Optionen unter dem Menü Ebene > Kamera als deaktiviert angezeigt: 

  • Fokusentfernung mit Interessenbereich verknüpfen
  • Fokusentfernung mit Ebene verknüpfen
  • Fokusentfernung zur Kamera einstellen
  • Kamera zurücksetzen

Problemumgehung: In After Effects 23.4 wird eine Problembehebung verfügbar sein. In der Zwischenzeit sollten Sie die folgenden Problemumgehungen in Betracht ziehen:

  • Kamera zurücksetzen: Verwenden Sie das Menü 3D-Ansicht im Bedienfeld Komposition, um die Kamera zurückzusetzen, wenn mindestens eine 3D-Ebene in der Komposition vorhanden ist.
Zurücksetzen der Kamera mithilfe des Menüs „3D-Ansicht“ im Bedienfeld „Komposition“.
Zurücksetzen der Kamera mithilfe des Menüs „3D-Ansicht“ im Bedienfeld „Komposition“.

  • Fokus verknüpfen und Fokus festlegen: Auf diese Befehle kann in After Effects 23.3 nicht auf andere Weise zugegriffen werden. Wir empfehlen Ihnen, Ihre Version auf After Effects 23.2.1 zurückzusetzen oder die neueste After Effects (Beta) 23.4
    zu installieren und zu verwenden.
  • Verwenden Sie diesen Link, um eine Reihe von Skripten herunterzuladen, die die Funktionalitäten der deaktivierten Befehle nachbilden. Gehen Sie zu Datei > Skripte > Skriptdatei ausführen, um diese Skripte auszuführen.

Version Februar 2023 (Version 23.2)

Neueste NVIDIA-Treiber verursachen Abstürze in After Effects

Problem: After Effects stürzt auf Computern mit NVIDIA-Karten aufgrund eines Problems mit den neuesten Game Ready-Treibern von NVIDIA ab (531.18 und 531.26).

Problemumgehung: Stellen Sie den NVIDIA-Treiber der Version 528.49 (Studio-Treiber) wieder her. Die empfohlenen Versionen sind: 

After Effects stürzt ab, wenn Roto-Pinsel 2.0 im Modus „Beste Qualität“ auf macOS 13 Ventura verwendet wird.
Ein Fehlerdialog bei Verwendung von Roto-Pinsel 2.0 im Modus „Beste Qualität“ auf macOS Ventura (Version 13).

Wenn versucht wurde, „Beste Qualität“ zu verwenden, und wenn Sie zu Standard wechseln, werden möglicherweise leere Frames in den Bedienfeldern Ebene und Kompositions-Viewer angezeigt, und weitere Propagierungsversuche könnten fehlschlagen. Sie sollten After Effects neu starten, eine neue Roto-Pinsel-Sitzung beginnen und die Optionen „Standardqualität“ und/oder „Klassisch“ verwenden.

Für Apple steht eine Fehlerbehebung in einem zukünftigen Patch aus, der Roto-Pinsel 2.0 im Modus „Beste Qualität“ auf macOS 13 unterstützen wird.

Version Dezember 2022 (Version 23.1)

Problem beim Export von H.264 mit After Effects 23.1

Problem: Ein Problem, das H.264-Exporte unter Windows mit After Effects 23.1 betrifft.

Das Problem betrifft H.264-Exporte in Ordner mit Namen in Sprachen, die Doppelbyte-Zeichen verwenden, wie zum Beispiel Chinesisch, Japanisch oder Koreanisch, oder erweiterte ASCII-Zeichen wie Akzente und Umlaute.

Betroffenen Benutzenden wird die folgende Meldung angezeigt: „After Effects-Warnung: Fehler beim Schreiben von XMP-Metadaten.“

Problemumgehung: Wir informieren Sie, sobald ein Fix verfügbar ist. Wenn dieses Problem auftritt, können Sie jedoch eine der folgenden Optionen verwenden:

  • Wählen Sie einen Exportzielordner, der nur englische ASCII-Zeichen mit einem Byte verwendet (keine Akzente, Umlaute usw.) 
  • Exportieren Sie in ein anderes Format, wie zum Beispiel Apple ProRes. 
  • Nur für H.264-Exporte: Deaktivieren Sie die Hardware-beschleunigte Codierung über Renderliste > Einstellungen für Ausgabemodule > Registerkarte Hauptoptionen > Formatoptionen > Registerkarte Video > Leistung > Software-Codierung.

Problem mit IME-genierten Zeichen auf Windows-Geräten

Problem: After Effects 23.0 und 23.1 werden auf Windows-Geräten unerwartet beendet, wenn Sie die Rücktaste verwenden, um eingegebene Zeichen in Chinesisch oder anderen Sprachen mithilfe von IME in einer Textebene zu löschen und neue Zeichen einzugeben.

Problemumgehung: Schließen Sie die Textbearbeitung ab, die chinesische oder andere IME-generierte Zeichen enthält, bevor Sie sie in After Effects einfügen. Alternativ können Sie After Effects 22.x verwenden.

Version Oktober 2022 (Version 23.0)

Cinema 4D kann nicht verwendet werden, wenn es als Add-on über das Creative Cloud-Programm installiert wird. 

Möglicherweise erhalten Sie eine der folgenden Fehlermeldungen:

  • „Cinema 4D muss installiert sein, um den Cinema 4D-Renderer nutzen zu können“ beim Erstellen einer neuen Cinema 4D-Datei.
  • „Diese Version von AE erfordert eine Installation von Cinema 4D R25 (25.015 oder höher)“ beim Hinzufügen eines Cineware-Effekts.
  • „After Effects-Fehler: Cinema 4D: Rendern fehlgeschlagen“ bei der Vorschau von Kompositionen mit Cineware-Effekt.

Problemumgehung: Wenn Sie einen dieser Fehler erhalten, gehen Sie wie folgt vor:

  1. Deinstallieren Sie After Effects und vorhandene Cinema 4D-Komponenten.

  2. Starten Sie das System neu und installieren Sie After Effects 23.0 neu.

  3. Überprüfen Sie Cinema 4D in den installierten Apps. Wenn Sie es nicht finden, wird Cinema 4D möglicherweise noch installiert.

    Um den Installationsstatus von Cinema 4D zu überprüfen, gehen Sie zu Creative Cloud Desktop-App > Alle Apps > After Effects > Add-ons.

  4. Öffnen Sie Cinema 4D nach der Installation einmalig separat.

  5. Jetzt können Sie Cinema 4D wie gewohnt von After Effects aus starten und alle zugehörigen Aktionen ausführen.

Video-Rendering- und Effektoptionen können auf Windows-Geräten mit Intel GPU und NVIDIA-Grafikkarten nicht ausgewählt werden

Problem: Sie können die Optionen Verwenden aus dem Dropdown-Menü Video-Rendering und Effekte nicht auswählen, da sie ausgegraut sind. Wenn Sie ein Projekt öffnen, das OpenCL oder CUDA verwendet, erhalten Sie die Fehlermeldung „Mercury Playback Engine ist nicht verfügbar“.

Problemumgehung: Wenn OpenCL™ und das OpenGL® Compatibility Pack installiert sind, fügt es auf dem Computer eine weitere Implementierung von OpenCL hinzu, zusammen mit einer von Microsoft, und NVIDIA wird standardmäßig als OpenCL-Gerät ausgewählt.

Falls OpenCL™ und das OpenGL® Compatibility Pack beide installiert sind, empfehlen wir, das Compatibility Pack zu entfernen. Gehen Sie zu Einstellungen > Apps > Apps und Funktionen > OpenCL™ und OpenGL® Compatibility Pack > Deinstallieren.

Das Compatibility Pack ist eine Sicherungsimplementierung, die für ARM-Geräte entwickelt wurde und daher keine Auswirkungen auf andere installierte Programme haben sollte.

Version Mai 2022 (Version 22.4)

  • Problem: BorisFX Mocha kann Tracking-Daten nicht auf Ebenen mit getrennten Abmessungen anwenden.
    Problemumgehung: Deaktivieren Sie auf der Zielebene „Getrennte Dimensionen“ in der Eigenschaft „Position“, bevor Sie Tracking-Daten aus BorisFX Mocha anwenden.

  • Problem: Anwendungsmenüs sind möglicherweise nicht aktiviert, wenn After Effects unter macOS 12 gestartet wird.
    Problemumgehung: Wählen Sie in diesem Zustand das After Effects-Symbol im Dock aus, um die After Effects-Menüs wiederherzustellen.
  • Problem: After Effects 22.3 und 22.4 stürzen beim Start ab, wenn sie unter den macOS-Versionen 10.15.0 bis 10.15.3 ausgeführt werden.
    Problemumgehung: Aktualisieren Sie macOS auf 10.15.4 oder höher, oder verwenden Sie After Effects 22.5 Beta, Build 29 oder höher. Für After Effects 22.5x29 und höher wird die Übertragung von DV-Videoinhalten über Firewire unter macOS 10.15.0 bis 10.15.3 nicht unterstützt.
  • Problem: After Effects 22.3 und höher stürzt möglicherweise ab, wenn es nativ auf Apple-Chip-Hardware mit aktiviertem Mercury Transmit und installierter Blackmagic Desktop Video Version 12.1 (oder früher) ausgeführt wird.
    Problemumgehung: Installieren Sie Blackmagic Desktop Video Version 12.3 oder höher. Version 12.1 und frühere Versionen werden von Apple-Chip-Hardware nicht unterstützt.
  • Problem: After Effects gibt eine Fehlermeldung aus, die besagt, dass das Projekt beschädigt ist, da das Projekt über mehrere Kameras verfügt. Es tritt auf, wenn Sie ein AEP-Projekt, das in Version 22.2.1 erstellt wurde, in der
    After Effekts-Version 22.3 oder 22.4 öffnen.
    Problemumgehung: Öffnen Sie das Projekt in der After Effects-Version 22.2.1.

Version April 2022 (Version 22.3)

  • Problem: Wenn Sie After Effects beenden, werden Änderungen, die Sie an einem Arbeitsbereich vornehmen, automatisch im Arbeitsbereich gespeichert, anstatt als temporärer Zustand gespeichert zu werden.

       Problemumgehung: Verwenden Sie Reset ... auf Gespeichertes Layout vor jedem Beenden, um sicherzustellen, dass der gespeicherte Status beibehalten wird.

  • Problem: In After Effects auf M1 Pro-, M1 Max- und M1 Ultra-Systemen kann beim Rendern in ProRes 4444- und ProRes 4444XQ-Codec-Varianten mit Alphakanal der folgende Fehler auftreten.
Fehler in After Effects auf M1 Pro-, M1 Max- und M1 Ultra-Systemen

Problemumgehung: Im Dialogfeld Ausgabe-Voreinstellungen (Voreinstellungen > Ausgabe):

  1. Deaktivieren Sie die Option ProRes-Hardware-beschleunigte Codierung aktivieren, falls verfügbar. Sie ist standardmäßig aktiviert.
  2. Wiederholen Sie das Rendern.

Version Februar 2022 (Version 22.2)

  • Problem: Die Belichtungssteuerung am unteren Rand der Viewer-Bedienfelder Komposition, Ebene und Filmmaterial wird nicht automatisch aktiviert oder deaktiviert, wenn sich der Wert von oder auf Null ändert.

       Problemumgehung: Noch keine bekannte Problemumgehung.

Version Dezember 2021 (Version 22.1.1)

  • Problem: After Effects löst drei verschiedene Fehler aus, wenn eine PNG-Sequenz mit dem sRGB-Farbprofil IEC61966-2.1 gerendert werden soll.

       Problemumgehung: Versuchen Sie eine der folgenden Methoden, damit das Rendern funktioniert:

  • Ändern Sie das Farb-Management in den Einstellungen des Ausgabemoduls von „Profil einbetten“ in „RGB beibehalten“.
  • Erstellen Sie ein leeres Projekt, importieren Sie das Projekt mit dem Fehler und rendern Sie dasselbe PNG.
Fehler beim Rendern der Warteschlange

Fehler beim Rendern der Warteschlange

Fehler beim Rendern der Warteschlange

  • Problem: Unter macOS Monterey funktionieren die After Effects-Menüleiste und der Rechtsklick mit der Maus nicht. Wenn Sie erneut klicken, wird es zwar für einen Moment angezeigt, verschwindet jedoch, wenn Sie die Maus bewegen, um auf ein Dropdown-Menü zu klicken.

Problemumgehung: Klicken Sie im Dock auf das After Effects-Symbol, damit die Menüs funktionieren.

  • Problem: Stabilitätsprobleme bei der Verwendung von Animationsvorlagen aus After Effects 2022.1.1 mit Cinema 4D R25,

Problemumgehung: Führen Sie die folgenden Schritte durch, um das Problem zu beheben:

  1. Schließen Sie alle Instanzen von After Effects, Cinema 4D R25, Premiere Pro oder Adobe Media Encoder.
    1. Suchen Sie die Datei „config.cineware_dll.txt“ für Cinema 4D R25, die Sie an den folgenden Speicherorten finden können. Erstellen Sie eine Sicherungskopie der Datei, falls Sie die vorherige Konfiguration wiederherstellen müssen.
    2. Windows: C:\Programme\Maxon Cinema 4D R25\resource
    3. Mac: /Applications/Maxon\ Cinema\ 4D\ R25\resource
  2. Ersetzen Sie unter einem Administratorkonto die vorhandene Datei „config.cineware_dll.txt“ durch die Folgende:

Herunterladen

4. Starten Sie After Effects und Cinema 4D neu.

Version Oktober 2021 (22.0)

  • Problem: Problem mit dynamischen Verknüpfungen von After Effects und Adobe Media Encoder – Multi-Frame-Rendering, Aerendercore wird nicht beendet, wenn es über eine dynamische Verknüpfung aufgerufen wird.

Problemumgehung: Deaktivieren Sie Multiframe-Rendering aktivieren.

  • Problem: After Effects 22.0 stürzt unter macOS 12.x während des Starts aufgrund des AE Juice-Plugins eines Drittanbieters ab.

Problemumgehung: Versuchen Sie eine der folgenden Problemumgehungen für dieses Problem:

a. Entfernen sie das AE Juice Plug-in und installieren Sie die neuere Version des AE Juice Plug-ins. Einige der Plug-ins (nicht alle) sind in HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore gespeichert. Verschieben Sie alle Dateien und Ordner auf den Desktop (außer Dummyxt).

b. Installieren Sie über die folgenden Links die neuere Version des Plug-ins, damit es mit After Effects 22.0 funktioniert:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Problem: Unter Windows arbeiten Adobe Media Encoder 2022 und Adobe Premiere Pro 2022 möglicherweise sehr langsam, wenn sie eine Cinema 4D-basierte After Effects 2022-Komposition oder eine Komposition, die den Cineware-Effekt mit Dynamic Link enthält, rendern.

Problemumgehung: Exportieren Sie die Komposition aus der Render-Warteschlange von After Effects unter Verwendung der neuen Voreinstellungen „Hohe Qualität" oder „Hohe Qualität mit Alpha" des Ausgabemoduls und importieren Sie die resultierende Footage-Datei in Media Encoder oder Premiere Pro.

  • Problem: Cineware Live Link funktioniert nicht mit Cinema 4D.

      Problemumgehung: Live Link ist derzeit nicht für After Effects 2022 aktiviert. Wir hoffen, diese Funktionalität in einem zukünftigen Update bereitstellen zu können.

  • Problem: Bei Vorkompositionen, die 3D-Ebenen enthalten und bei denen sowohl der Schalter zum Falten der Transformation als auch der Schalter für die 3D-Ebene auf AN gesetzt sind, werden möglicherweise ungenaue Render-Zeitwerte für die betreffende Ebene angezeigt.

       Problemumgehung: Öffnen Sie die Zeitleiste der Vorkomposition und notieren Sie sich die Frame-Render-Zeit, um eine genauere Messung zu erhalten.

Version Juli 2021 (Version 18.4)

  • Problem: Wenn Sie Text aus einem anderen Programm in eine After Effects-Textebene einfügen, ist der Befehl „Einfügen“ im Menü „Bearbeiten“ nicht verfügbar und es wird nichts eingefügt.

Problemumgehung: Es ist noch keine Problemumgehung bekannt.

Version Mai 2021 (Version 18.2)

  • Problem: Vorschaufehler oder Abstürze können auftreten, wenn Sie After Effects 18.2 oder Premiere Pro 15.2 auf Systemen mit NVIDIA-Treibern verwenden und Sie in der Systemsteuerung von NVIDIA die Optionen „Image Sharpening“ oder „Antialiasing – FXAA“ aktiviert haben.

       Lösung: Weitere Informationen und eine Lösung für dieses Problem finden Sie unter Vorschaufehler oder Absturz nach der Größenänderung bei den Bedienfeldern „Vorschau“.

  • Problem: Auf dem Mac versagt die aerender-Automatisierung jedes Mal, wenn aerender zum ersten Mal gestartet wird und das Dialogfeld „Zugriffssteuerung“ angezeigt wird. Das Zulassen der Steuerung ermöglicht den Zugriff auf Dokumente und Daten im Ordner des Programms und das Ausführen von Aktionen innerhalb dieses Programms. Wenn Sie den Warnhinweis ignorieren oder auf Nicht zulassen klicken, schlägt der aerender-Test fehl und aerendercore bleibt in Bearbeitung (Aktivitätsmonitor).

       Problemumgehung: Es ist noch keine Problemumgehung bekannt.

  • Problem: JPEG-Bilder in Projekten aus früheren Versionen können nicht gelesen werden.

Problemumgehung: Wähle im Bedienfeld Projekt die JPG-Datei aus, wähle Datei > Footage-Datei ersetzen > Datei und ersetze die JPG-Datei durch sich selbst. Dadurch wird der Dateityp im Bedienfeld Projekt von „JPEG“ in „ImporterJPEG“ geändert, was auf einen möglichen Fehler beim Aktualisieren vom älteren JPEG-Importer hinweist.

Version März 2021 (Version 18.0)

  • Problem: H.264 (MP4)-Dateien werden als grüne Frames importiert. Umgehen Sie das Problem wie folgt:
    • Gehen Sie zu „Voreinstellungen“ > „Importieren“
    • Deaktivieren Sie unter „Videomaterial“ die Option „Hardwarebeschleunigte Decodierung aktivieren“.
    • Gehen Sie dann zu „Voreinstellungen“ > „Medien- und Disk-Cache“.
    • Klicken Sie auf „Leerer Disk-Cache“ und „Datenbank & Cache bereinigen“.
    • Starten Sie After Effects neu und importieren Sie die Dateien erneut.
  • Problem: Im Bedienfeld „Komposition“ können nicht mehrere 3D-Ansichten deaktiviert werden, wenn 3D für alle Ebenen deaktiviert ist. Es ist kein Steuerelement vorhanden, mit dem die Ansicht zurück zu nur einer aktiven Ansicht geändert werden kann.

       Problemumgehung: Aktivieren Sie 3D für die Ebene erneut, ändern Sie die Ansicht und deaktivieren Sie dann 3D.

  • Problem: Wenn „3D-Entwurf“ aktiviert ist, wird die Kamera in orthogonaler Ansicht, beispielsweise bei Frontansicht, nicht korrekt gerendert.

Workaround: Es ist noch keine Problemumgehung bekannt.

Februar 2021 (Version 17.7)

  • Problem: Das Aktivieren von „Ältere Version der Benutzeroberfläche verwenden“ in einem ScriptUI-Bereich führt zu einem Absturz. Das Öffnen eines ScriptUI-Bereichs mit dieser zuvor aktivierten Einstellung oder das Wechseln zu einem Arbeitsbereich, der einen ScriptUI-Bereich enthält, für den diese Einstellung aktiviert ist, führt ebenfalls zu einem Absturz.

       Problemumgehung: Probieren Sie die folgenden Schritte aus, um das Problem zu lösen:

  1. Zeigen Sie in After Effects im Finder/Explorer den Ordner „Voreinstellungen“ mit „Voreinstellungen“ > „Allgemein“ > „Voreinstellungen zeigen“ an.
  2. Schließen Sie After Effects.
  3. Öffnen Sie die Datei „Adobe After Effects 17.7 Prefs-indep-general.txt“ in einem Texteditor.
  4. Suchen Sie in der Textdatei nach „Pref_SUI_PANEL_USES_LEGACY_SKIN“.
  5. Ändern Sie jeden Eintrag im Abschnitt „Pref_SUI_PANEL_USES_LEGACY_SKIN“ in 00 anstelle von 01.
  6. Speichern Sie die Textdatei.

Beim erneuten Öffnen von After Effects werden alle Skripte mit deaktiviertem Legacy-Modus geöffnet, wodurch der Absturz vermieden wird.

  • Problem: Benutzerdefinierte Benutzeroberfläche im Bedienfeld „Effektsteuerungen“ wird nicht angezeigt, was sich auf einige Plug-ins von Drittanbietern auswirkt.

       Problemumgehung: Downgrade auf After Effects Version 17.5.

November 2020 (Version 17.5.1)

Problem: Die Verwendung des Farb-Managements für die Anzeige ist standardmäßig nicht aktiviert, wenn der Projektarbeitsbereich festgelegt wird.

Problemumgehung: Wenn Sie Ihr Color Managed-Projekt einrichten, wählen Sie Anzeigefarb-Management verwenden aus, um es zu aktivieren. Dadurch wird der Status für dieses Projekt festgelegt und bleibt weiterhin bestehen. Sie müssen dies jedoch für jedes von Ihnen erstellte Color Managed-Projekt tun.

Version Oktober 2020 (Version 17.5)

  • Problem: Wenn Sie bei gedrückter Wahltaste (Mac) bzw. Alt-Taste (Windows) mit dem Auswahl-, Zeichenstift-, Zoom- oder anderen Werkzeug klicken oder ziehen, wird die erwartete Aktion des Werkzeugs nicht ausgeführt, sondern stattdessen das Werkzeug „Universelle Kamera“ aktiviert. Dies geschieht nur, wenn es in der Komposition eine 3D-Ebene gibt. Beispiele, wenn Sie die Wahl-/Alt -Taste gedrückt halten, funktionieren nicht wie erwartet:
    • Das Auswahlwerkzeug dupliziert eine Form oder einen Formpfad nicht, wenn dieser Pfad gezogen wird.
    • Das Stiftwerkzeug aktiviert das Werkzeug „Convert Vertex“ nicht, wenn sich der Mauszeiger über einem Maskenpunkt oder Griff befindet.
    • Das Zoom-Werkzeug ändert sich nicht, um auszuzoomen.

Wenn Sie die Option/Alt-Taste gedrückt halten, während Sie die Anzeige für die aktuelle Zeit im Zeitleistenfenster ziehen, wird das Kompositionsfenster nicht daran gehindert, während des Ziehens aktualisiert zu werden, unabhängig davon, ob sich eine 3D-Ebene in der Komposition befindet.

       Problemumgehung: Deaktivieren Sie die Option Aktivieren – Linker/Mittlerer/Rechter Mausklick für die Kameranavigation in Einstellungen > 3D.

  • Problem: After Effects stürzt beim Start ab oder gibt beim Öffnen von Bildern mit Camera Raw 13.0 die Fehlermeldung „Datei wird nicht gefunden“ aus. Dies liegt an der Inkompatibilität des Betriebssystems von Adobe Camera Raw 13.0 mit MacOS 10.13.
    UPDATE: Camera RAW Version 13.0.1 wurde veröffentlicht, hier ist das Problem behoben. Stellen Sie sicher, dass Ihr Camera Raw auf 13.0.1 aktualisiert wird, um dieses Problem zu beheben.

       Problemumgehung: Wenn dieses Problem auftritt, setzen Sie die Version 12.x auf Camera Raw zurück, siehe Camera Raw 12.x-Installationsprogramm. Weitere Informationen zur Kompatibilität von Camera Raw OS finden Sie unter Systemanforderungen. Weitere Informationen finden Sie in diesem Community-Beitrag.

  • Problem: (Win) aerender funktioniert nur, wenn Sie die Renderlizenzprüfungen mithilfe von „ae_render_only_node.txt“ deaktivieren. Die Verwendung dieser Datei ist hier dokumentiert: Automatisches Rendering und Netzwerkrendern.

(Mac) aerender rendert Dateien, ohne dass die Datei „ae_render_only_node.txt“ vorhanden ist, lässt aber am Ende einen aerendercore-Prozess laufen.

        Problemumgehung: Es funktioniert ordnungsgemäß, wenn „ae_render_only_node.txt“ verwendet wird.

September 2020 (Version 17.1.4)

Problem: After Effects v17.1.4 stürzt grundlos ab.

Problemumgehung: Führen Sie die Schritte in diesem Artikel aus, um ein Rollback zur vorherigen Version 17.1.3 von After Effects durchzuführen. Wir arbeiten aktiv an der Lösung dieses Problems. 

Version August 2020 (Version 17.1.3)

Problem: Wenn Sie ein Audiogerät entfernen, während es verwendet wird, wird die Wiedergabe der Vorschau verhindert.

Juni 2020 (Version 17.1.2)

  • Problem: After Effects zeigt Vorschauartefakte auf dem Programmmonitor an, wenn Lumetri auf Systemen mit NVIDIA-GPUs mit neueren Studio-/Game Ready Treibern verwendet wird. Das Problem wurde bei mehreren GPUsund GTX 1080 Ti beobachtet, die auf dem neuestenGame Ready Treiber 451.48 laufen.

      Problemumgehung: Führen Sie ein Upgrade auf den NVIDIA Studio-Treiber Version 451.77 durch.

  • Problem: After Effects zeigt mit den Intel-Treibern 8280 und 8336 im Kompositionsfensters grüne horizontale Linien an.

      Problemumgehung: Stellen Sie die älteren Intel-Treiber wieder her.

Fehler, bei dem eine grüne horizontale Linie angezeigt wird

Juni 2020 (Version 17.1.1)

  • Problem: Marker können in der JavaScript-Expressions-Engine nicht namentlich referenziert werden. 

     Problemumgehung: Wechseln Sie zur Expression-Engine für das veraltete ExtendScript, um den korrekten Wert anzuzeigen.

  • Problem: Es gibt ein unvorhersehbares Verhalten mit Adobe Stock-Medien, die in freigegebenen Creative Cloud Libraries enthalten sind. Stock-Medien, die von einem Mitwirkenden lizenziert und freigegeben wurden, werden möglicherweise für andere Mitwirkende nicht als lizenzierte Medien angezeigt, sie werden möglicherweise als Offline-Medien angezeigt oder in der freigegebenen Bibliothek oder Sequenz überhaupt nicht angezeigt, wenn andere Mitwirkende das Projekt und die freigegebene Bibliothek öffnen.

      Problemumgehung: Schließen und öffnen Sie das Projekt oder schließen Sie After Effects und starten Sie es neu.

Version Mai 2020 (Version 17.1)

  • Problem: Die Skriptmethode findMenuCommandId()funktioniert nicht mehr in After Effects 17.0 oder höher, wenn sie auf Japanisch ausgeführt wird.

      Problemumgehung: Noch keine bekannte Problemumgehung.

  • Problem: Beim manuellen Transformieren von Ebenen wie Position, Skalierung und Drehung können während der Transformation Farbränder am Rand von Ebenenelementen auftreten. Sobald die Transformation abgeschlossen ist, kann man den der Rand nicht mehr sehen. Dieser Rand tritt während der Kompositionsvorschau oder des Exports nicht auf. Dies kann auftreten, wenn in einem Projekt sowohl „Arbeitsbereich linearisieren“ als auch „Fenster für Komposition, Ebenen und Filmmaterial mit Hardwarebeschleunigung“ aktiviert sind.

      Problemumgehung: Durch „Arbeitsbereich linearisieren“ als auch „Fenster für Komposition, Ebenen und Filmmaterial mit Hardwarebeschleunigung“ wird verhindert, dass Farbränder angezeigt werden.

Version April 2020 (Version 17.0.6)

  • Problem: Das Schließen von Lumetri-Bereichen während der Wiedergabe einer Vorschau kann zum Absturz von After Effects führen.

       Problemumgehung: Schließen Sie die Bereiche nach dem Anhalten der Vorschau.

  • Problem: Unter macOS kann das Ändern des Kompositionsfensters mithilfe der Tilde (~) dazu führen, dass ein verzerrtes Bild angezeigt wird, bis Sie den Mauszeiger über die Komposition bewegen.
  • Problem: Der im Dialogfeld „Speichern/Öffnen“ angezeigte Dateiname kann auf Mac-Laptops mit Touch Bar unleserlich werden, wenn die Escape-Taste gedrückt wird.

       Problemumgehung: Aktualisieren Sie auf die neueste Version von Mac OS Catalina (Version 10.15).

  • Problem: After Effects kann beim Start abstürzen, wenn das Red Giant Supercomp-Plugin installiert ist.

      Problemumgehung: Deinstallieren Sie Supercomp, wenn es für das zu öffnende Projekt nicht erforderlich ist. Wenn es für das Projekt erforderlich ist, verwenden Sie weiterhin After Effects 17.0.5.

Hinweis:

Red Giant wird Ende April 2020 ein Update für Supercomp veröffentlichen, mit dem dieses Problem behoben werden kann.

Version März 2020 (Version 17.0.5)

Problem: MP4-Dateien (H.264) können in After Effects Version 17.0.5 nicht importiert werden.

Problemumgehung: 

  1. Installieren Sie eine frühere Version von After Effects neu.
  2. Transcodieren Sie Dateien in ein anderes Dateiformat.

Weitere Informationen finden Sie in diesem Community-Beitrag

Version Februar 2020 (Version 17.0.4)

  • Problem: Unter Windows – Beim Doppelklicken auf eine .aep-Projektdatei wird After Effects gestartet und drei Unterordner (CIDFont, CMap und Font) im selben Ordner wie das .aep-Projekt werden erstellt.

       Problemumgehung: Öffnen Sie nach dem Starten von After Effects das .aep-Projekt mit Datei > Projekt öffnen oder doppelklicken Sie auf die .aep-Projektdatei, sobald After Effects geöffnet ist. Diese drei Unterordner können problemlos gelöscht werden, sobald After Effects geschlossen wurde.

  • Problem: Das Schließen von Lumetri-Bereichen während der Wiedergabe einer Vorschau kann zum Absturz von After Effects führen.

       Problemumgehung: Schließen Sie die Bereiche nach dem Anhalten der Vorschau.

  • Problem: Unter macOS kann das Ändern des Kompositionsfensters mithilfe der Tilde (~) dazu führen, dass ein verzerrtes Bild angezeigt wird, bis Sie den Mauszeiger über die Komposition bewegen.
  • Problem: Der im Dialogfeld „Speichern/Öffnen“ angezeigte Dateiname kann auf Mac-Laptops mit Touch Bar unleserlich werden, wenn die Escape-Taste gedrückt wird.

       Problemumgehung: Geben Sie den Namen weiter ein, um den Dateinamen wiederherzustellen.

Januar 2020 (Version 17.0.2) und Dezember 2019 (Version 17.0.1)

  • Problem: Wenn Sie in After Effects 17.0.2 eine Komposition aus einer .mov-Datei erstellen, werden die Grafiken auch während der Vorschau beschädigt. Dieses Problem tritt beim 16-Zoll-MacBook Pro auf, wenn Sie AMD Radeon Pro 5300M 4 GB verwenden.

       Problemumgehung: Noch keine Problemumgehung bekannt.

  • Problem: Animationsvorlagen werden in Premiere Pro 14.0 nicht korrekt gerendert, wenn After Effects 17.0.2 installiert ist.

      Problemumgehung: Aktualisieren Sie Premiere Pro auf Version 14.0.1. Zum Rendern von Animationsvorlagen mit Premiere Pro 14.0.1 ist After Effects 17.0.2 erforderlich (und umgekehrt).

  • Problem: Das Schließen von Lumetri-Bereichen während der Wiedergabe einer Vorschau kann zum Absturz von After Effects führen.

       Problemumgehung: Schließen Sie die Bereiche nach dem Stoppen der Vorschau.

  • Problem: Unter MacOS kann das Ändern des Kompositionsfensters mithilfe der Tilde (~) dazu führen, dass ein verzerrtes Bild angezeigt wird, bis Sie den Mauszeiger über die Komposition bewegen.
  • Problem: Cinema 4D Lite kann entfernt oder überschrieben werden, wenn die Cinema 4D Lite R21 Testversion oder das vollständige Installationsprogramm verwendet wird.

       Problemumgehung: Installieren Sie in diesem Fall After Effects erneut.

  • Problem: Der im Dialogfeld „Speichern/Öffnen“ angezeigte Dateiname kann auf Mac Touch Bar-Laptops unleserlich werden, wenn die Escape-Taste gedrückt wird.

       Problemumgehung: Geben Sie den Namen ein, um den Dateinamen, der eingegeben wurde, wiederherzustellen.

Version November 2019 (Version 17.0)

  • Problem: Die Dropdown-Menüsteuerung ist eine neue Funktion in dieser Version von After Effects. Da dieses Steuerelement auf einem bereits vorhandenen Menütyp basiert, wird es in Projekten angezeigt, die in früheren Versionen von After Effects geöffnet wurden. Die Funktionalität ist in diesen älteren Versionen jedoch eingeschränkt. Daher wird das Erstellen von Menüs mit der Absicht, in früheren Versionen verwendet zu werden, nicht empfohlen. Außerdem wird die Skripterstellung für das Dropdown-Menü-Steuerelement derzeit nicht unterstützt.
  • Problem: Colorama-Farbauswahl kann unter macOS 10.15 abstürzen.
  • Problem: Das Schließen von Lumetri-Bereichen während der Wiedergabe einer Vorschau kann zum Absturz von After Effects führen.

       Problemumgehung: Schließen Sie die Bereiche nach dem Stoppen der Vorschau.

  • Problem: Unter MacOS 10.13 oder 10.14 kann das Ändern des Kompositionsfensters mithilfe der Tilde (~) dazu führen, dass ein verzerrtes Bild angezeigt wird, bis Sie den Mauszeiger über die Komposition bewegen. Dies tritt unter macOS 10.15 nicht auf.
  • Problem: Cinema 4D Lite kann entfernt oder überschrieben werden, wenn die öffentliche R21-Testversion oder das vollständige Installationsprogramm verwendet wird. Installieren Sie in diesem Fall After Effects erneut.
  • Problem: 3D Camera Tracker-Ziele werden unter Windows möglicherweise langsamer angezeigt als unter macOS.
  • Problem: Wenn Sie die Zoomstufe während der Wiedergabe einer Vorschau ändern, wird das gerenderte Bild möglicherweise in der falschen Größe für ein oder zwei Bilder angezeigt.
  • Problem: In der japanischen Version von AE kann der Dateiname, der bei Verwendung des Speicherdialogs angezeigt wird, unlesbar werden. Der eingegebene Dateiname wird korrekt eingestellt.
  • Problem: Wenn ein Projekt auf einem Windows-Computer erstellt und dann nach der AE-Installation als erstes Projekt auf einem MacOS-Computer geöffnet wird, wird der Inhalt im Ebenen-/Footage-Bedienfeld möglicherweise nicht richtig angezeigt. Starten Sie AE, um dieses Problem zu lösen.
  • Problem: In 17.0 erstellte After Effects-Projekte können in After Effects 16.1 geöffnet werden. Es gibt jedoch zwei Probleme, die auftreten können:
    • Wenn das 17.0-Projekt den neuen Dropdown-Menü-Ausdruckseffekt verwendet, können die Dropdown-Menüeinstellungen nicht bearbeitet werden.
    • Projekte, die Mastereigenschaften verwenden, laden möglicherweise nicht alle Keyframe-Daten für diese Eigenschaften.

April 2019 (Version 16.1)

Problem: Mit dem Befehl „Original bearbeiten“ werden externe Anwendungen wie Photoshop und Illustrator unter macOS nicht gestartet, wenn der Dateipfad Nicht-ASCII-Zeichen wie japanische, chinesische und koreanische Zeichen enthält. Die Schaltfläche „Referenzrahmen erstellen“ im Bedienfeld „Content-Aware-Füllung“ startet Photoshop nicht automatisch.

Problemumgehung: Verwenden Sie eine der folgenden Problemumgehungen für dieses Problem:

  • Verwenden Sie keine Nicht-ASCII-Zeichen im Dateipfad oder Dateinamen.
  • Starten Sie Photoshop oder eine andere externe Anwendung manuell und öffnen Sie die Datei manuell.

Bekannte Probleme bei der Content Aware-Füllung

Problem: Die CPU-Auslastung kann unter Mac und Windows beim Erzeugen einer Füllebene 100 Prozent übersteigen.

Problemumgehung: Es gibt keine bekannte Umgehungslösung für dieses Problem.

Problem: Wenn Sie ein Teamprojekt geöffnet haben und auf die Schaltflächen Ebene erstellen oder Referenzrahmen erstellen klicken, werden in After Effects keine Ergebnisse angezeigt.

Problemumgehung: Konvertieren Sie das Teamprojekt in ein lokales Projekt. Wählen Sie Bearbeiten > Teamprojekt > Teamprojekt in Projekt konvertieren.

Bekannte Probleme mit dem Ausdruckseditor

Problem: Unter Windows ändert sich das Kerning und der Buchstabenabstand sichtbar, wenn das Ausdrucksfeld aktiviert wird. Wenn Sie Voreinstellungen > Skripterstellung & Ausdrücke öffnen und die Breite des Ausdruckseditors auf 2 einstellen und Einstellungen mit OK bestätigen, ändert sich der Text, der aus dem inaktiven Status in den aktiven Status geht, sehr stark und verursacht einen zusätzlichen Sprung in der Textplatzierung. Außerdem scheint der Tabulatorabstand im inaktiven Zustand zwischen 6 und 8 Leerzeichen zu liegen, unabhängig von den Einstellungen für die Tabulatorbreite in den Voreinstellungen.

Problemumgehung: Legen Sie die Tabulatorbreite zwischen 6 und 8 fest, um das Springen zu minimieren.

Bekanntes Problem mit Rotobrush auf M1-basierten Apple-Computern mit macOS 11

Problem: After Effects stürzt ab, wenn Sie Rotobrush auf einem M1-basierten Apple-Computer unter macOS 11 verwenden.

Problemumgehung: Aktualisieren Sie auf macOS 12, um dieses Problem zu beheben.

Wenn andere Probleme auftreten oder wenn Sie in unserer Community einen Beitrag veröffentlichen oder diskutieren möchten, dann besuchen Sie die After Effects-Foren. Wenn Sie mögliche Fehler melden oder Änderungen zu vorhandenen Funktionen in einem Adobe-Produkt vorschlagen möchten, verwenden Sie das Formular zum Vorschlagen einer Funktion/zum Melden eines Fehlers.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?