Benutzerhandbuch Abbrechen

Überblick über Effekte und Animationsvorgaben

  1. Benutzerhandbuch –After Effects
  2. Beta-Versionen
    1. Übersicht über das Beta-Programm
    2. After Effects Beta Home
  3. Erste Schritte
    1. Erste Schritte mit After Effects
    2. Neue Funktionen in After Effects 
    3. Versionshinweise | After Effects
    4. Systemanforderungen für After Effects
    5. Tastaturbefehle in After Effects
    6. Unterstützte Dateiformate | After Effects
    7. Hardware-Empfehlungen
    8. After Effects für Apple-Chip
    9. Planung und Einrichtung
  4. Arbeitsbereiche
    1. Allgemeine Elemente der Benutzeroberfläche
    2. Lernen Sie die After Effects-Oberfläche kennen
    3. Arbeitsabläufe
    4. Arbeitsbereiche, Bedienfelder und Anzeigen
  5. Projekte und Kompositionen
    1. Projekte
    2. Kompositionen – Grundlagen
    3. Erstellen von Unterkompositionen, Verschachteln und Vor-Rendern
    4. Anzeigen detaillierter Leistungsinformationen mit Composition Profiler
    5. CINEMA 4D-Kompositions-Renderer
  6. Importieren von Footage
    1. Vorbereiten und Importieren von Standbildern
    2. Importieren aus After Effects und Adobe Premiere Pro
    3. Importieren und Interpretieren von Video und Audio
    4. Vorbereiten und Importieren von 3D-Bilddateien
    5. Importieren und Interpretieren von Footage-Elementen
    6. Arbeiten mit Footage-Elementen
    7. Erkennen von Bearbeitungspunkten mithilfe der Szenenbearbeitungs-Erkennung
    8. XMP-Metadaten
  7. Text und Grafiken
    1. Text
      1. Formatieren von Zeichen und das Bedienfeld „Zeichen“
      2. Effekte unter „Text“
      3. Erstellen und Bearbeiten von Textebenen
      4. Formatieren von Absätzen und das Bedienfeld „Absatz“
      5. Extrudieren von Text- und Formebenen
      6. Animieren von Text
      7. Beispiele und Ressourcen zur Textanimation
      8. Live-Text-Vorlagen
    2. Animationen
      1. Arbeiten mit Animationsvorlagen in After Effects
      2. Verwenden von Expressions zum Erstellen von Dropdown-Listen in Animationsvorlagen
      3. Verwenden von erforderlichen Eigenschaften zum Erstellen von Animationsvorlagen
      4. Ersetzen von Bildern und Videos in Animationsvorlagen und erforderlichen Eigenschaften
      5. Schneller und einfacher animieren mithilfe des Bedienfelds „Eigenschaften“
  8. Zeichnen, Malen und Pfade
    1. Überblick über Formebenen, Pfade und Vektorgrafiken
    2. Malwerkzeuge: Pinsel, Kopierstempel und Radiergummi
    3. Verjüngen von Formenkonturen
    4. Formenattribute, Malvorgänge und Pfadvorgänge bei Formebenen
    5. Verwenden des Formeneffekts „Offset-Pfade“ zum Ändern von Formen
    6. Erstellen von Formen
    7. Erstellen von Masken
    8. Entfernen von Objekten aus Videos mit dem Bedienfeld „Inhaltsbasierte Füllung“
    9. „Roto-Pinsel“ und „Maske verbessern“
  9. Ebenen, Marken und Kamera
    1. Auswählen und Anordnen von Ebenen
    2. Füllmethoden und Ebenenstile
    3. 3D-Ebenen
    4. Ebeneneigenschaften
    5. Erstellen von Ebenen
    6. Verwalten von Ebenen
    7. Ebenenmarken und Kompositionsmarken
    8. Kameras, Lichter und Interessenbereiche
  10. Animation, Keyframes, Motion-Tracking und Keying
    1. Animation
      1. Animation – Grundlagen
      2. Animation mit Marionettenwerkzeugen
      3. Verwalten und Animieren von Formpfaden und -masken
      4. Animieren von Formen aus Sketch und Capture mit After Effects
      5. Ausgewählte Animationswerkzeuge
      6. Arbeiten mit datengesteuerten Animationen
    2. Keyframe
      1. Keyframe-Interpolation
      2. Festlegen, Auswählen und Löschen von Keyframes
      3. Bearbeiten, Verschieben und Kopieren von Keyframes
    3. Bewegungs-Tracking
      1. Tracking und Stabilisieren von Bewegung
      2. Gesichts-Tracking
      3. Masken-Tracking
      4. Maskenreferenz
      5. Geschwindigkeit
      6. Zeitdehnungen und Zeitverzerrungen
      7. Timecode und Zeitanzeigeeinheiten
    4. Keying
      1. Keying
      2. Effekte unter „Keying“
  11. Transparenz und Komposition
    1. Erstellen von Kompositionen und Transparenz – Überblick und Ressourcen
    2. Alphakanäle und Masken
    3. Spurmasken und Traveling Mattes
  12. Anpassen der Farbe
    1. Farben – Grundlagen
    2. Farb-Management
    3. Effekte zur Farbkorrektur
    4. OpenColorIO- und ACES-Farbmanagement
  13. Effekte und Animationsvorgaben
    1. Überblick über Effekte und Animationsvorgaben
    2. Effektliste
    3. Effekt-Manager
    4. Effekte unter „Simulation“
    5. Effekte unter „Stilisieren“
    6. Effekte unter „Audio“
    7. Effekte unter „Verzerren“
    8. Effekte unter „Perspektive“
    9. Effekte unter „Kanäle“
    10. Effekte unter „Generieren“
    11. Effekte unter „Überblenden“
    12. Der Effekt „Rolling-Shutter-Reparatur“
    13. Effekte „Weich- und Scharfzeichnen“
    14. Effekte unter „3D-Kanal“
    15. Effekte unter „Dienstprogramm“
    16. Effekte unter „Matt“
    17. Effekte unter „Störung und Körnung“
    18. Effekt „Details erhalten (Vergrößerung)“
    19. Veraltete Effekte
  14. Ausdrücke und Automatisierung
    1. Expressions
      1. Expressions – Grundlagen
      2. Verstehen der Sprache für Expressions
      3. Verwenden von Einstellungen für Expressions
      4. Syntaxunterschiede zwischen den Expression-Engines für JavaScript und das veraltete ExtendScript
      5. Bearbeiten von Expressions
      6. Fehler bei Expressions
      7. Verwenden des Expressions-Editors
      8. Verwenden von Expressions zum Bearbeiten und Zugreifen auf Texteigenschaften
      9. Sprachreferenz für Expressions
      10. Beispiele für Expressions
    2. Automatisierung
      1. Automatisierung
      2. Skripte
  15. Immersives Video, VR und 3D
    1. Erstellen von VR-Umgebungen in After Effects
    2. Anwenden von immersiven Videoeffekten
    3. Kompositionswerkzeuge für VR/360-Grad-Videos
    4. Erweiterter 3D-Renderer
    5. Importieren und Hinzufügen von 3D-Modellen zu Ihrer Komposition
    6. Importieren von 3D-Modellen aus Creative Cloud Libraries
    7. Bildbasierte Beleuchtung
    8. Extrahieren und Animieren von Lichtern und Kameras aus 3D-Modellen
    9. Tracking von 3D-Kamerabewegungen
    10. Werfen und Akzeptieren von Schatten
    11. Eingebettete 3D-Modell-Animationen
    12. Schattenfänger
    13. Extraktion von 3D-Tiefendaten
    14. Ändern der Materialeigenschaften einer 3D-Ebene
    15. Arbeiten im 3D-Designraum
    16. 3D-Transformations-Gizmos
    17. Machen Sie mehr mit 3D-Animation
    18. Vorschau von Änderungen an 3D-Designs in Echtzeit mit der Mercury 3D-Engine
    19. Hinzufügen von responsiven Designs zu Grafiken 
  16. Ansichten und Vorschau
    1. Vorschau
    2. Videovorschau mit Mercury Transmit
    3. Ändern und Verwenden von Ansichten
  17. Rendern und Exportieren
    1. Grundlagen zum Rendern und Exportieren
    2. H.264-Codierung in After Effects
    3. Exportieren eines After Effects-Projekts als Adobe Premiere Pro-Projekt
    4. Konvertieren von Filmen
    5. Multi-Frame-Rendering
    6. Automatisches Rendern und Netzwerk-Rendern
    7. Rendern und Exportieren von Standbildern und Standbildsequenzen
    8. Verwenden des GoPro CineForm-Codecs in After Effects
  18. Arbeiten mit anderen Programmen
    1. Dynamic Link und After Effects
    2. Arbeiten mit After Effects und anderen Programmen
    3. Synchronisationseinstellungen in After Effects
    4. Creative Cloud-Bibliotheken in After Effects
    5. Plug-ins
    6. Cinema 4D und Cineware
  19. Zusammenarbeit: Frame.io und Team Projects
    1. Zusammenarbeit in Premiere Pro und After Effects
    2. Frame.io
      1. Frame.io installieren und aktivieren
      2. Verwenden von Frame.io mit Premiere Pro und After Effects
      3. Häufig gestellte Fragen
    3. Team Projects
      1. Erste Schritte mit Team Projects
      2. Erstellen eines Team-Projekts
      3. Zusammenarbeiten mit Team Projects
  20. Arbeitsspeicher, Speicherung und Leistung
    1. Arbeitsspeicher und Speicherung
    2. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau behandelt    
    3. Verbessern der Leistung
    4. Voreinstellungen
    5. Anforderungen an GPU und GPU-Treiber für After Effects
  21. Wissensdatenbank
    1. Bekannte Probleme
    2. Behobene Probleme
    3. Häufig gestellte Fragen
    4. After Effects und macOS Ventura
    5. Wie After Effects Probleme mit unzureichendem Arbeitsspeicher bei der Vorschau handhabt

Mithilfe von Animationsvorgaben können Sie bestimmte Konfigurationen für Ebeneneigenschaften und Animationen, z. B. Keyframes, Effekte und Expressions, speichern und wiederverwenden. Wenn Sie z. B. aus mehreren Effekten mit komplexen Eigenschaftseinstellungen, Keyframes und Expressions eine Explosion erstellt haben, können Sie alle Einstellungen zusammen als eine Animationsvorgabe speichern. Diese Animationsvorgabe kann dann einer beliebigen Ebene zugewiesen werden.

Viele Animationsvorgaben enthalten keine Animationen, sondern Kombinationen aus Effekten, Transformationseigenschaften usw. Bei Animationsvorgaben unter Verhalten werden Expressions statt Keyframes verwendet, um die Ebeneneigenschaften zu animieren.

Sie können Animationsvorgaben speichern und auf andere Computer übertragen. Die Dateinamenerweiterung für eine Animationsvorgabe ist .ffx.

In After Effects findest du Hunderte von Animationsvorgaben, die du auf Ebenen anwenden und für deinen Bedarf anpassen kannst, einschließlich vieler Text-Animationsvorgaben

Sie können in After Effects über das Fenster Effekte und Vorgaben oder in Adobe Bridge Animationsvorgaben anzeigen und anwenden. Wählen Sie zum Öffnen des Ordners Presets in Adobe Bridge im Menü des Fensters Effekte und Vorgaben oder über das Menü Animation die Option Vorgaben durchsuchen.

Tipp:

Eine gute Methode, um herauszufinden, wie fortgeschrittene Benutzende After Effects einsetzen, besteht darin, eine Animationsvorgabe zuzuweisen und U oder UU zu drücken, um nur die animierten oder geänderten Ebeneneigenschaften anzuzeigen. Wenn Sie die animierten und geänderten Eigenschaften anzeigen, können Sie sehen, welche Änderungen der Entwickler bzw. die Entwicklerin der Animationsvorgabe zur Erstellung der Vorgabe vorgenommen hat.

Herunterladen, Installieren und Verschieben von Animationsvorgaben

Die mit After Effects installierten Animationsvorgaben befinden sich im Ordner Vorgaben.

  • WindowsProgramme\Adobe\Adobe After Effects\Support Files
  • macOS: Programme/Adobe After Effects

Standardmäßig werden die von Ihnen erstellten Animationsvorgaben im Ordner Vorgaben gespeichert.

  • Windows: Eigene Dateien\Adobe\After Effects
  • macOS: Dokumente/Adobe/After Effects

Sie können sowohl einzelne neue Animationsvorgaben als auch ganze Ordner mit neuen Animationsvorgaben in den Ordner „Vorgaben“ einfügen.

Beim Start von After Effects wird im Ordner Vorgaben und in allen seinen Unterordnern nach installierten Animationsvorgaben gesucht, die dann im Bedienfeld Effekte und Vorgaben angezeigt werden. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind. So werden z. B. die Inhalte des Ordners „(archivierte_Animationsvorgaben)“ nicht geladen.

Hinweis:

Animationsvorgaben werden nur dann im Bedienfeld Effekte und Vorgaben angezeigt, wenn sie sich in einem der Ordner Presets oder in einem der Unterordner von Presets befinden. Wenn du eine Vorgabe in einen neuen Ordner verschiebst, musst du im Ordner Presets eine Verknüpfung (Windows) bzw. einen Alias (macOS) hinzufügen.

Animationsvorgaben werden nur geladen und initialisiert, wenn das Fenster Effekte und Vorgaben angezeigt wird. Ist das Fenster Effekte und Vorgaben geschlossen oder wird es von anderen Fenstern verdeckt, werden die Animationsvorgaben nicht initialisiert.

Speichern einer Animationsvorgabe

  1. Wählen Sie eine beliebige Kombination von Eigenschaften (z. B. Position und Skalierung) und Eigenschaftsgruppen (z. B. Malen und Transformieren) aus. Wenn Sie nur Effekte auswählen, können Sie diese Auswahl im Effektfenster durchführen.

  2. Wählen Sie aus dem Menü Animation oder aus dem Menü des Fensters Effekte und Vorgaben den Befehl Animationsvorgabe speichern (Windows) bzw. Animationsvorgabe sichern (macOS).

  3. Lege einen Namen und einen Speicherort für die Datei fest und klicke auf Speichern.

Damit die Animationsvorgabe im Bedienfeld Effekte und Vorgaben angezeigt wird, muss sie im Ordner Presets gespeichert werden.

Hinweis:
  • Wenn die Animationsvorgabe nicht im Bedienfeld Effekte und Vorgaben angezeigt wird, wähle Liste aktualisieren aus dem Menü des Bedienfelds Effekte und Vorgaben.
  • Wenn Sie eine Animationsvorgabe aus der Kategorie Animationsvorgaben > Formen > Hintergründe anwenden, wird im Bedienfeld Effekteinstellungen ein benutzerdefinierter Effekt vom Typ Animierte Formkontrolle angezeigt. Dieser benutzerdefinierte Effekt ist ein besonderer Kontrolleffekt für Ausdrücke, der speziell für diese Animationsvorgaben erstellt wurde. Sie können diesen Effekt kopieren und auf anderen Ebenen einfügen oder als eigene Animationsvorgabe speichern, damit sie sich anderswo anwenden lässt.

Effekte – Überblick und Ressourcen

In After Effects finden Sie verschiedene Effekte, die Sie auf Ebenen anwenden können, um die Eigenschaften von Standbildern sowie Video- und Audiomaterial zu ändern oder diesen neue Eigenschaften hinzuzufügen. Effekte bieten Ihnen beispielsweise die Möglichkeit, die Belichtung oder Farbe von Bildern zu ändern, neue visuelle Elemente hinzuzufügen, Klänge zu bearbeiten, Bilder zu verzerren, die Körnung zu entfernen, die Beleuchtung anzupassen oder Übergänge zu schaffen.

Manchmal werden Effekte fälschlicherweise als Filter bezeichnet. Der Hauptunterschied zwischen einem Filter und einem Effekt liegt darin, dass Bilder oder andere Ebeneneigenschaften durch einen Filter dauerhaft geändert werden, während ein Effekt mit seinen Merkmalen jederzeit geändert oder entfernt werden kann. Anders ausgedrückt, wirken Filter destruktiv, während Effekte nicht destruktiv wirken. In After Effects werden ausschließlich Effekte, also nicht destruktive Änderungen verwendet. Ein direkter Vorteil der Möglichkeit, die Eigenschaften eines Effekts zu ändern, liegt darin, dass diese Eigenschaften über einen gewissen Zeitverlauf hinweg geändert, d. h. animiert werden können.

Hinweis:

Pfad-Vorgänge auf Formebenen, wie z. B. Zickzack oder Zusammenziehen und aufblasen, die Sie im Formebenenmenü Hinzufügen anwenden, werden in Adobe Illustrator als Effekte bezeichnet. Sie unterscheiden sich in ihrer Funktion aber von anderen Effekten in After Effects.

Über das Bedienfeld Effekte und Vorgaben können Sie Effekte anzeigen und anwenden. Die Eigenschaften von Effekten können im Bedienfeld Effektsteuerung oder im Schnittfenster geändert oder durch Verschieben von Effektankerpunkten im Bedienfeld Ebene oder Komposition geändert werden.

Sie können einer Ebene mehrere Instanzen ein und desselben Effekts zuweisen, jede Instanz umbenennen und die Eigenschaften für jede Instanz getrennt festlegen.

Hinweis:

Wenn Sie ein Projekt mit einem Effekt öffnen, dessen Plug-in nicht in After Effects geladen wurde, wird eine entsprechende Warnung angezeigt. Im Schnittfenster und im Bedienfeld Effekteinstellungen wird außerdem für jede Instanz des fehlenden Effekts vor dessen Namen der Hinweis Fehlt: angezeigt. Um alle Instanzen der fehlenden Effekte im Schnittfenster für die aktive Komposition anzuzeigen, drücken Sie FF.

Effekt-Plug-ins

Alle Effekte werden als Plug-ins implementiert, auch die, die bereits zum Lieferumfang von After Effects gehören. Plug-ins sind kleine Software-Module mit Dateinamenerweiterungen wie .aex, .pbk und .pbg, mit denen einer Anwendung Funktionen hinzugefügt werden können. Nicht alle Plug-ins sind Effekt-Plug-ins. Einige Plug-ins ermöglichen beispielsweise Funktionen zum Importieren von und Arbeiten mit bestimmten Dateiformaten. Beispielsweise erhält After Effects durch das Plug-in Photoshop Camera Raw die Fähigkeit, mit Camera Raw-Dateien zu arbeiten.

Da Effekte als Plug-ins implementiert werden, kannst du weitere von Drittanbieterfirmen bereitgestellte Effekte installieren und einsetzen – einschließlich der Effekte, die du selbst erstellst. Du kannst einen einzelnen neuen Effekt oder einen gesamten Ordner mit neuen Effekten zum Ordner Plug-ins hinzufügen. Dieser befindet sich standardmäßig in einem der folgenden Ordner:

  • Windows: Programme\Adobe\Adobe After Effects\Support Files

  • macOS: Programme/Adobe After Effects

Beim Start von After Effects wird im Ordner Plug-ins und in allen Unterordnern nach installierten Effekten gesucht, die dann im Menü „Effekt“ und im Bedienfeld Effekte und Vorgaben angezeigt werden. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind. So sind z. B. die Inhalte des Ordners „(archivierte_Effekte)“ nicht geladen.

Im Lieferumfang von After Effects sind einige Plug-ins von Drittanbietern enthalten, z. B. von Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR und CycoreFX HD Diese Plug-ins werden standardmäßig mit der Vollversion der Adobe After Effects-Software installiert.

Die Dokumentation einiger Plug-ins wird vom zugehörigen Installationsprogramm in demselben Verzeichnis wie das Plug-in selbst installiert.

Die in After Effects integrierten Plug-ins EXtractoR and IDentifier von fnord software bieten Zugriff auf mehrere Ebenen und Kanäle von OpenEXR-Dateien. Hier findest du weitere Informationen zu ProEXR-Plug-ins, IDentifier und EXtractoR.

Animieren von Effekten

Effekteigenschaften können Sie auf die gleiche Weise animieren wie jede andere Eigenschaft – indem Sie den Effekteigenschaften Keyframes oder Expressions hinzufügen. Im Normallfall erfordern selbst Effekte, die ihre normale Verwendung auf Animation stützen, die Einrichtung von Keyframes oder Expressions. So können Sie z. B. durch Animieren der Eigenschaft Fertigstellung der Überblendung eines Überblendungseffekts oder durch Animieren der Evolutionseinstellung für Turbulente Störung einen statischen Effekt in einen dynamischen Effekt umwandeln.

Farbtiefe

Viele Effekte unterstützen die Verarbeitung von Farbdaten und Alphakanaldaten mit einer Tiefe von 16 Bit oder 32 Bit pro Kanal (bpc). Die Verwendung eines 8-Bit-Effekts in einem 16- oder 32-Bit-Projekt kann den Verlust von Farbdetails zur Folge haben. Wenn ein Effekt nur 8 bpc unterstützt, für dein Projekt aber 16 oder 32 bpc festgelegt wurden, wird im Bedienfeld Effekteinstellungen neben dem Namen des Effekts eine Warnung angezeigt. Sie können das Bedienfeld Effekte und Vorgaben so einstellen, dass nur die Effekte aufgelistet werden, die die Farbtiefe des aktuellen Projekts unterstützen. Hier findest du weitere Informationen zu Farbtiefe und HDR-Farben.

Effekt-Deckkraft

Die Eigenschaftsgruppe jedes Effekts enthält eine Eigenschaftsgruppe KompositionsoptionenEffekt-Deckkraft bietet Funktionen, die jedem Effekt ähnlich sind, wie die Steuerelemente Mit Original mischen. Diese Eigenschaft dient zum Ändern der globalen Deckkraft und betrifft den gesamten Effekt. Es ist nicht notwendig, separat eine Maske hinzuzufügen.

Die Einstellungsgruppe Mit Original mischen ermöglicht dir das präzise Anwenden beliebiger Effekte auf einen bestimmten Bildbereich, indem du den gewünschten Bereich maskierst.

Render-Reihenfolge

Die Reihenfolge, in der After Effects Masken, Effekte, Ebenenstile und Transformationseigenschaften rendert, die so genannte Render-Reihenfolge, kann sich auf das Endergebnis eines zugewiesenen Effekts auswirken. Standardmäßig werden die Effekte in den Bedienfeldern Zeitleiste und Effekteinstellungen in der Reihenfolge angezeigt, in der sie angewendet wurden. Effekte werden in der Reihenfolge der Liste gerendert. Sie können die Reihenfolge, in der die Effekte gerendert werden, ändern, indem Sie die Effektnamen einfach an die gewünschte Position in der Liste ziehen. Hier findest du weitere Informationen zu Renderreihenfolge und Falten von Transformationen.

Einstellungsebenen

Ein auf eine Einstellungsebene angewendeter Effekt wirkt sich auf alle Ebenen darunter im Ebenenstapel in der Zeitleiste aus.

Effekte unter „Einstellungen für Expressions“

Eie Effekte unter Einstellungen für Expressions ändern keine vorhandenen Ebeneneigenschaften. Stattdessen fügen diese Effekte Ebeneneigenschaften hinzu, auf die sich Ausdrücke beziehen können. 

Verhindern von Kantenbeschneidungen mit dem Effekt „Grenzen erweitern“

Da ein Effekt auf eine Ebene angewendet wird, sind die Ergebnisse einiger Effekte normalerweise auf die Grenzen innerhalb der Ebene beschränkt. Dies kann dazu führen, dass der Effekt abrupt abbricht. Sie können den Effekt Grenzen erweitern auf eine Ebene anwenden, um die Ebene vorübergehend zu erweitern. Dadurch können Sie die Ergebnisse anderer Effekte berechnen. Dieser Vorgang ist für neuere Effekte nicht notwendig, da es sich bei diesen normalerweise um 32-BPC-Effekte handelt.

Mit Werkzeugen angewendete Effekte

Einige Effekte, darunter der Marionetteneffekt, der Maleffekt und der Roto-Pinsel-Effekt, werden mit einem Werkzeug auf eine Ebene angewandt und nicht wie andere Effekte direkt zugewiesen.

Ebenenübergreifende Effekte und Steuerungsebenen

Manche Effekte benötigen als Eingabe eine Steuerungsebene (oder Ebenenmaske). Diese zusammengesetzten Effekte bestimmen anhand der Pixelwerte der Steuerungsebene, wie sich die Pixel der Ebene ändern, auf die der Effekt angewendet wird (die Zielebene). Mitunter verwendet der Effekt die Helligkeitswerte der Pixel in der Steuerungsebene, in anderen Fällen die individuellen Kanalwerte der Pixel in der Steuerungsebene.

Beispielsweise wird beim Effekt Versetzen anhand der Helligkeitswerte einer Steuerungsebene bestimmt, wie weit und in welche Richtung die Pixel der zugrunde liegenden Ebene verschoben werden. Beim Effekt Zertrümmern können zwei Steuerungsebenen zum Einsatz kommen – eine zum Anpassen der Formen von zertrümmerten Teilen und eine zum Steuern des Zeitpunkts der Explosion für bestimmte Elemente der Zielebene.

Ebenenübergreifende Effekte ignorieren Effekte, Masken und Transformationen einer Steuerungsebene. Wenn Sie die Ergebnisse von Effekten, Masken und Transformationen einer Ebene verwenden möchten, erstellen Sie eine Unterkomposition für die Ebene und verwenden Sie die Unterkompositionsebene als Steuerungsebene.

Es ist üblich, eine Steuerungsebene zu verwenden, die selbst nicht sichtbar ist, also eine Steuerungsebene, bei der der Schalter Video deaktiviert ist.

Die meisten kombinierten Effekte enthalten die Option Karte auf Ebenengröße skalieren (oder eine Option mit ähnlichem Namen), bei der eine Steuerungsebene vorübergehend auf die Abmessungen der Zielebene gestreckt oder verkürzt wird. Dadurch entspricht jedes Pixel in der Steuerungsebene einem Pixel in der Zielebene. Wenn Sie diese Option deaktivieren, werden die Berechnungen für den ebenenübergreifenden Effekt so ausgeführt, als ob die Steuerungsebene in der Zielebene in Originalgröße zentriert wäre.

Sie können Steuerungsebenen durch Zeichnen oder Malen in einem Bildbearbeitungsprogramm wie Adobe Photoshop erstellen.

Tipps zum Erstellen von Steuerungsebenen

  • Bei vielen ebenenübergreifenden Effekten entsprechen neutrale, graue Pixel in der Steuerungsebene Null-Operationen. Eine neutrale, graue Farbflächenebene ist daher ein guter Ansatzpunkt für das Erstellen einer Steuerungsebene.

  • Wenden Sie den Effekt Turbulentes Rauschen auf eine Ebene an und erstellen Sie eine Vorkomposition, um eine gute Steuerungsebene für turbulente und atmosphärische Ergebnisse anzulegen.

  • Sie können Steuerungsebenen erstellen, indem Sie eine Unterkomposition aus einer weißen Farbfläche, einer schwarzen Farbfläche und einer Maske auf der obersten Ebene erstellen, die bestimmt, welche Bereiche in Weiß und welche in Schwarz angezeigt werden. Die Erhöhung des Wertes für die weiche Kante macht den Übergang zwischen schwarzen und weißen Werten weicher.

  • Vom Kontrast zwischen benachbarten Pixelwerten wird bestimmt, wie fließend sich die Werte über die Oberfläche der Steuerungsebene hinweg ändern. Um fließende Übergänge zu erzeugen, malen Sie mit einem weichen oder geglätteten Pinsel oder wenden Sie Verläufe an. Wenn Sie abrupte Änderungen erzeugen möchten, vermeiden Sie Zwischenschattierungen und verwenden Sie weniger weit auseinander liegende Töne wie z. B. 50 % Grau, Schwarz und Weiß.

Effekte mit dem Attribut „Kompositionskamera“

Einige Effekte können Kamera und Lichter innerhalb derselben Komposition verwenden. Dazu gehören die Effekte Kartentanz, Kartenblende und Zertrümmern. Bei einigen dieser Effekte kommt immer die Kompositionskamera zum Einsatz, andere verwenden Licht- und Kameraoptionen im Bedienfeld Effekteinstellungen.

Hinweis:

Der Effekt Live Photoshop 3D verhält sich wie ein Effekt mit dem Attribut Kompositionskamera. Dieser Effekt wird nur auf einer Ebene angezeigt, wenn die Ebene eine 3D-Objektebene aus einer PSD-Datei ist. 

Wenn du einen Effekt mit dem Attribut Kompositionskamera einer zweidimensionalen Ebene zuweist, kann der Effekt die Kamera- und Lichtpositionen innerhalb der Komposition verfolgen und ein 3D-Bild auf der zugewiesenen zweidimensionalen Ebene rendern. Die Ergebnisse des Effekts werden zwar dreidimensional angezeigt, aber die Ebene, auf die das Attribut Kompositionskamera angewendet wurde, bleibt zweidimensional und weist daher die folgenden Merkmale auf:

  • 3D-Ebenen über und unter ihr in der Zeitleiste können nicht miteinander interagieren bzw. Schatten aufeinander werfen.

  • Sie kann nicht mit 3D-Ebenen interagieren bzw. Schatten werfen oder empfangen.

Hinweis:

Das Bild wird auf der Ebene gerendert, nicht in der Komposition. Sorgen Sie daher dafür, dass diese Effekte auf Ebenen angewendet werden, die genauso groß sind wie die Komposition und die sich exakt in der Mitte der Komposition befinden.

Effekteinstellungsfenster

Wenn Sie einen Effekt auf einer Ebene anwenden, wird das zugehörige Bedienfeld Effektkontrollen geöffnet. Im Effektfenster finden Sie den von Ihnen angewendeten Effekt und alle Steuerelemente, mit denen Sie die Eigenschaftswerte von Effekten ändern können. Du kannst auch mit Effekten arbeiten und die wichtigsten Eigenschaftswerte für Effekte in der Zeitleiste ändern. Das Bedienfeld Effekteinstellungen enthält jedoch praktischere Steuerelemente für viele verschiedene Eigenschaften, etwa Regler, Effekteinstellungs-Ankerpunkte und Histogramme.

Das Bedienfeld Effekteinstellungen ist ein Viewer. Das heißt, du kannst Bedienfelder für die Effekteinstellungen für mehrere Ebenen gleichzeitig geöffnet haben und das Anzeigemenü auf der Registerkarte des Bedienfelds verwenden, um Ebenen auszuwählen.

  • Um das Bedienfeld Effektkontrollen für die ausgewählte Ebene zu öffnen oder zu schließen, drücken Sie F3.
  • Klicken Sie auf einen Effekt, um ihn auszuwählen. Um den nächsten oder vorherigen Effekt in der Stapelreihenfolge auszuwählen, drücke entsprechend die Nach unten- oder die Nach oben-Taste.
  • Um ausgewählte Effekte zu erweitern oder zu reduzieren, drücke entsprechend die Nach rechts- oder Nach links-Taste.
  • Um eine Eigenschaftsgruppe ein- oder auszublenden, wählen Sie das Dreieck links neben dem Effektnamen oder dem Namen der Eigenschaftsgruppe.
  • Um eine Eigenschaftsgruppe mit all ihren untergeordneten Gruppen ein- bzw. auszublenden, klicken Sie bei gedrückter Strg-Taste (Windows) bzw. Befehlstaste (macOS) auf das Dreieck.
  • Um alle Eigenschaftsgruppen für ausgewählte Effekte zu erweitern oder zu reduzieren, drücken Sie Strg+` (Accent grave) (Windows) oder Befehl+` (Accent grave) (macOS).
  • Um alle Eigenschaften eines Effekts auf ihre Standardwerte zurückzusetzen, wählen Sie Rücksetzen oberhalb des Eintrags für den Effekt im Bedienfeld Effektsteuerung.
  • Um ausgewählte Effekte zu duplizieren, wähle Bearbeiten > Duplizieren, oder drücke Sie Strg+D (Windows) bzw. Befehl+D (macOS).
  • Wenn Sie einen Effekt in der Renderreihenfolge an eine andere Stelle verschieben möchten, ziehen Sie den Effekt im Effektstapel nach oben oder unten.
  • Um die Eigenschaften eines Effekts auf die in einer Animationsvorgabe verwendeten Eigenschaften einzustellen, wählen Sie diese aus dem Menü Animationsvorgaben oberhalb des Eintrags für den Effekt im Bedienfeld Effektkontrollen.
  • Wenn Sie das Menü „Animationsvorgaben“ im Bedienfeld Effektkontrollen einblenden möchten, aktivieren Sie im Menü des Bedienfelds die Option Animationsvorgaben einblenden.
  • Um den Bereich einer Effekteigenschaft zu ändern, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (macOS) auf den unterstrichenen Eigenschaftswert des Steuerelements und wählen Sie im Kontextmenü Wert bearbeiten.

Bedienfeld „Effekte und Vorgaben“

Über das Bedienfeld Effekte und Vorgaben können Sie Effekte und Animationsvorgaben anzeigen und anwenden. Ein Symbol identifiziert jedes Element im Bedienfeld nach Typ. Zahlen in den Symbolen für Effekte geben an, ob der Effekt mit maximal 8 Bit, 16 Bit oder 32 Bit pro Kanal verwendet wird.

Du kannst durch die Liste der Effekte und Animationsvorgaben scrollen oder diese suchen, indem du einen Teil des Namens in das Suchtextfeld oben im Fenster eingibst.

Die Option, die Sie im Menü des Bedienfelds Effekte und Vorgaben wählen, bestimmt, welche Elemente angezeigt werden:

Effekte für alle Farbtiefen einblenden

Zeigt die Effekte an, die mit jeder Farbtiefe zusammenarbeiten, nicht nur die Effekte, die mit dem aktuellen Projekt zusammenarbeiten.

Effekte einblenden

Zeigt alle verfügbaren Effekte an.

Einblenden von Animationsvorgaben

Zeigt alle Animationsvorgaben an, einschließlich der von Ihnen im Ordner Presets gespeicherten Animationsvorgaben.

Im Fenster können Effekte und Animationsvorgaben entsprechend der aus dem Menü gewählten Option organisiert werden: Kategorien, Ordner im Explorer (Windows) bzw. Ordner im Finder (macOS) oder Ordner in alphabetischer Reihenfolge.

Wenden Sie die folgenden Befehle an, um die Effekte und Animationsvorgaben im Bedienfeldmenü zu verwalten:

„In Explorer anzeigen“ (Windows) bzw. „In Finder anzeigen“ (macOS)

Öffnet den Ordner, der die im Fenster Effekte und Vorgaben ausgewählten Effekte bzw. Animationsvorgaben enthält.

Liste aktualisieren

Damit wird die Liste der Effekte und Animationsvorgaben aktualisiert.

Anwenden von Effekten oder Animationsvorgaben

  • Wenn Sie einen Effekt bzw. eine Animationsvorgabe auf eine einzelne Ebene anwenden möchten, ziehen Sie den Effekt bzw. die Animationsvorgabe vom Fenster Effekte und Vorgaben auf eine Ebene in der Zeitleiste, im Kompositionsfenster oder im Effektfenster.
Hinweis:

Wenn du einen Effekt oder eine Animationsvorgabe auf eine Ebene im Bedienfeld Komposition ziehst, wird der Name der Ebene unter dem Mauszeiger im Bedienfeld Info angezeigt. Wenn Sie keine Ebene ausgewählt haben, wird beim Doppelklicken auf eine Animationsvorgabe eine neue Ebene erstellt und die Vorgabe auf die Ebene angewendet. Wenn Sie auf einen Effekt doppelklicken, ohne zuvor eine Ebene auszuwählen, passiert nichts.

  • Wenn du einen Effekt bzw. eine Animationsvorgabe einer oder mehreren Ebenen zuweisen möchtest, wähle die Ebenen aus und klicke dann im Bedienfeld Effekte und Vorgaben zweimal auf den Effekt bzw. die Animationsvorgabe.
  • Wenn du einen Effekt einer oder mehreren Ebenen zuweisen möchtest, wähle die Ebenen aus und wähle dann Effekt > [Kategorie] > [Effekt].
  • Wenn Sie eine vor kurzem verwendete oder gespeicherte Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus, wählen Sie Animation > Zuletzt verwendete Animationsvorgaben und klicken Sie dann in der Liste auf die gewünschte Animationsvorgabe.
  • Wenn du die zuletzt verwendete Animationsvorgabe einer oder mehreren Ebenen zuweisen möchtest, wähle die Ebenen aus und drücke dann Strg+Alt+Umschalt+F (Windows) bzw. Befehl+Wahl+Umschalt+F (macOS).
  • Wenn du den zuletzt verwendeten Effekt einer oder mehreren Ebenen zuweisen möchtest, wähle die Ebenen aus und drücke dann Strg+Alt+Umschalt+E (Windows) bzw. Befehl+Wahl+Umschalt+E (macOS).
  • Wenn Sie in Adobe Bridge eine Animationsvorgabe einer oder mehreren Ebenen zuweisen möchten, wählen Sie die Ebenen aus, wählen Sie Animation > Vorgaben durchsuchen, navigieren Sie zur Animationsvorgabe und doppelklicken Sie dann darauf.
  • Wenn Sie die Effekteinstellungen einer Animationsvorgabe einer derzeitig aktiven Instanz eines Effekts zuweisen möchten, wählen Sie im Menü Animationsvorgaben im Effektfenster den Namen der Animationsvorgabe aus.
  • Wenn Sie die Effekte von einer Ebene in eine oder mehrere andere Ebenen kopieren möchten, wählen Sie die Effekte in der Zeitleiste bzw. im Effektfenster aus, wählen Sie Bearbeiten > Kopieren, wählen Sie die Zielebenen aus und wählen Sie dann Bearbeiten > Einsetzen.
Hinweis:

Wenn auf eine ausgewählte Ebene bereits eine einzelne Instanz eines Effekts angewendet wurde, wird durch Einfügen desselben Effekts der vorhandene Effekt ersetzt und kein neuer hinzugefügt. Um eine zweite Instanz desselben Effekts zu erstellen, wähle den Effekt im Bedienfeld Effekteinstellungen und dann Bearbeiten > Duplizieren. Sobald ein Effekt mehrmals auf eine Ebene angewendet wurde, wird durch Einfügen desselben Effekts eine neue Instanz hinzugefügt.

Wenn Sie einer Ebene einen Effekt zuweisen, ist der Effekt standardmäßig während der gesamten Dauer der Ebene aktiv. Sie können jedoch bestimmte Zeiten festlegen, zu denen der Effekt gestartet und gestoppt wird, und Sie können die Intensität des Effekts während des Verlaufs mithilfe von Keyframes oder Expressions verstärken bzw. reduzieren.

Animationsvorgaben werden zur aktuellen Zeit angewendet.

Hinweis:

Wenn Sie die Änderungen sehen möchten, die sich durch Anwenden einer Animationsvorgabe auf eine Ebene ergeben haben, wählen Sie die Ebene aus und drücken Sie zweimal die Taste U, um die veränderten Eigenschaften anzuzeigen, bzw. einmal die Taste U, um die Eigenschaften mit Keyframes oder Expressions anzuzeigen.

Löschen oder Deaktivieren von Effekten und Animationsvorgaben

Die zugewiesenen Effekte einer Ebene können einzeln oder zusammen vorübergehend deaktiviert werden, sodass Sie sich besser auf andere Aspekte Ihrer Komposition konzentrieren können. Deaktivierte Effekte werden weder für Vorschauen noch für die endgültige Ausgabe gerendert. Sie können jedoch in der Renderliste festlegen, dass die Komposition für die endgültige Ausgabe mit allen Effekten gerendert wird, unabhängig davon, welche Effekte zur Vorschau im Kompositionsfenster gerendert werden. Durch das Deaktivieren eines Effekts werden die für die Effekteigenschaften erstellten Keyframes nicht gelöscht. Alle Keyframes bleiben erhalten, bis der Effekt aus der Ebene gelöscht wird.

Eine Animationsvorgabe für eine Ebene als Einheit kann nicht deaktiviert oder gelöscht werden. Sie können die enthaltenen Effekte, Keyframes und Ausdrücke einzeln löschen oder deaktivieren.

  • Wenn du einen Effekt aus einer Ebene löschen möchtest, wähle im Bedienfeld Effekteinstellungen oder Zeitleiste den Namen des Effekts aus und drücke die Entf-Taste.
  • Wenn Sie alle Effekte in einer oder mehreren Ebenen löschen möchten, wählen Sie die Ebenen im Zeitleisten- oder Kompositionsfenster aus und wählen Sie Effekt > Alle entfernen oder drücken Sie Strgl + Umschalttaste + E (Windows) oder Befehlstaste + Umschalttaste + E (macOS).
Hinweis:

Mit diesem Befehl werden alle Keyframes für die gelöschten Effekte entfernt. Wenn du versehentlich Alle entfernen gewählt hast, kannst du die Effekte und die Keyframes durch sofort anschließendes Wählen von Bearbeiten > Rückgängig: Effekt löschen (Windows) bzw. Bearbeiten > Rückgängig: Alle Effekte entfernen (macOS) wiederherstellen.

  • Wenn du einen Effekt vorübergehend deaktivieren möchtest, wähle im Bedienfeld Effekteeinstellungen bzw. Zeitleiste die entsprechende Ebene aus und klicke dann auf den Effektschalter links neben dem Effektnamen.
  • Wenn du alle Effekte einer Ebene vorübergehend deaktivieren möchtest, klicke auf den Effektschalter in der Spalte Schalter der Ebene im Bedienfeld Zeitleiste.

Entfernen von Effekten oder Animationsvorgaben

Sie können Effekte oder Animationsvorgaben aus dem Ordner entfernen, in dem After Effects nach diesen Elementen sucht, und dadurch verhindern, dass diese geladen und im Fenster Effekte und Vorgaben oder im Menü Effekt angezeigt werden.

  1. Wählen Sie den Effekt oder die Animationsvorgabe im Bedienfeld Effekte und Vorgaben aus.

  2. Wählen Sie im Bedienfeldmenü den Befehl In Explorer anzeigen (Windows) bzw. In Finder anzeigen (macOS) aus.

  3. Verschieben Sie die Effekt- (.aex) bzw. die Animationsvorgabendatei (.ffx) aus dem Ordner Plug-ins bzw. Vorgaben.

  4. Wählen Sie im Bedienfeldmenü Effekte und Vorgaben die Option Liste aktualisieren aus, um die Liste der Animationsvorgaben im Bedienfeld zu aktualisieren.

    Die Liste der Effekte wird nur aktualisiert, wenn die Applikation gestartet wird.

Hinweis:

Anstatt Effekte oder Animationsvorgaben vollständig zu entfernen, sollten Sie in Betracht ziehen, einen Unterordner im Ordner Plug-ins bzw. Vorgaben für Effekte zu erstellen, die Sie selten verwenden. After Effects ignoriert Inhalte von Ordnern, deren Namen in Klammern gesetzt sind, wie etwa „(archivierter_Ordner)“.

Effektankerpunkte

Einige Effekte haben Effektankerpunkte, die bestimmen, wie der Effekt sich auf die Ebene auswirkt. So weist etwa der Effekt Advanced Lightning zwei Effektsteuerungspunkte, Ursprung und Richtung, auf, die festlegen, wo der Blitz beginnt und in welche Richtung er geht.

Steuerungspunkte für Effekte befinden sich bei Ebenen, die nicht kontinuierlich gerastert werden und für die Transformationen nicht gefaltet werden, im Ebenen-Raum. Wenn eine Ebene kontinuierlich gerastert wird oder über gefaltete Transformationen verfügt, befinden sich die Steuerungspunkte für Effekte im Kompositions-Raum. Lerne mehr über Koordinatensysteme: Kompositionsraum und Ebenenraum und über Renderreihenfolge und Falten von Transformationen.

Vektorebenen (einschließlich Form- und Textebenen) werden immer kontinuierlich gerastert, und ihre Effektankerpunkte befinden sich stets im Kompositionsraum. Hier findest du weitere Informationen zum kontinuierlichen Rastern einer Ebene mit Vektorgrafiken.

Bei Null-Objekt-Ebenen, Farbflächenebenen und andere Ebenen auf Grundlage von Quellfootageelementen befinden sich die Steuerungspunkte für Effekte standardmäßig im Ebenen-Raum.

Anzeigen von Effektankerpunkten

  • Um einen Effektsteuerungspunkt im Ebenenfenster anzuzeigen, wählen Sie den Effektnamen aus dem Menü Ansicht am unteren Rand des Ebenenfensters aus.
  • Wenn du im Bedienfeld Komposition einen Effektankerpunkt anzeigen möchtest, wähle den Effektnamen im Bedienfeld Zeitleiste oder Effekteinstellungen aus.
Hinweis:

Wenn Sie Effektsteuerungspunkte im Kompositionsfenster anzeigen möchten, wählen Sie im Menü Ansicht die Option Ebeneneinstellungen einblenden und unter Ansichtsoptionen (Ansicht > Ansichtsoptionen) die Option Effekteinstellungen aus.

Verschieben von Effektankerpunkten

  • Ziehe den Effektankerpunkt im Bedienfeld Komposition oder Ebene.
  • Wähle im Bedienfeld Effekteinstellungen die Schaltfläche für den Effektankerpunkt aus . Wähle dann im Bedienfeld Komposition oder Ebene aus, wo du den Effektankerpunkt haben möchtest.
  • Ziehen Sie die Werte im Bedienfeld Zeitleiste oder Effektkontrollen oder geben Sie Werte für die x- und y-Koordinaten des Effektkontrollpunkts ein, wie Sie es bei jeder anderen Eigenschaft tun würden.

Zufälligkeit und Zufallsverteilungen

Da eine echte Zufälligkeit nicht wiederholt werden kann, simulieren viele Effekte die Zufälligkeit mit einer Berechnung, die scheinbar zufällige Ergebnisse für jeden Wert der Eigenschaft Zufallsverteilung erzeugt. Mehrere Instanzen des gleichen Effekts führen zu den gleichen Ergebnissen, wenn alle ihre Einstellungen, einschließlich der Eigenschaftswerte für die Zufallsverteilung, gleich sind. Auf diese Weise kannst du vorhersehbare, deterministische Ergebnisse erhalten, wobei du dennoch den Anschein von Zufälligkeit erreichst.

Durch Änderung des Wertes für die Zufallsverteilung wird die Darstellung nicht mehr oder weniger zufällig, sie wird lediglich auf andere Weise zufällig.

Sie können jeder Eigenschaft mit den Expressions in der Kategorie Zufallszahlen Zufälligkeit hinzufügen.

Erstellen von Effekten

Effekte in Adobe After Effects enthalten Kompositionsoptionen, mit denen du einfach beliebige Effekte mit dem Original-Clip überblenden und nur einen Teil eines Clips anpassen kannst, ohne dass dafür zusätzliche Einstellungs- oder Spurmaskenebenen erforderlich sind.

Liste der Animationsvorgaben

Im Lieferumfang des Produkts ist eine Vielzahl von Animationsvorgaben enthalten. Sie finden sie im Ordner Support Files/Presets.

Im Folgenden finden Sie eine vollständige Liste der Arten von Animationsvorgaben, die im Lieferumfang von After Effects enthalten sind:

Adobe Express

ANFANG

  • Bungee (Ende)
  • Einblenden
  • Flimmern (Anfang)
  • Vergrößern (Anfang)
  • Knallig (Anfang)
  • Verkleinern (Anfang)
  • Gleiten (ins Bild)
  • Drehen (ins Bild)
  • Hineinfallen (ins Bild)

SCHLEIFE

  • Blinkend (Schleife)
  • Auf und ab (Schleife)
  • Atmen (Schleife)
  • Flimmern (Schleife)
  • Jitter (Schleife)
  • Pulsieren (Schleife)
  • Drehen (Schleife)
  • Wackeln (Schleife)
  • Hüpfen (Schleife)

ENDE

  • Bungee (Ende)
  • Ausblenden
  • Flimmern (Ende)
  • Vergrößern (Ende)
  • Knallig (Ende)
  • Verkleinern (Ende)
  • Gleiten (aus dem Bild)
  • Drehen (aus dem Bild)
  • Herausfallen (aus dem Bild)

Hintergründe

  • Erscheinungen
  • Blöcke
  • Schlacke
  • Kreis
  • Kosmische Macht
  • Unheimlich
  • Vorhang
  • Tiefengewebe
  • Nebelscheinwerfer
  • Bazillen
  • Grüne Kristalle
  • Magenverstimmung
  • Infektion
  • Gebogener Blitz
  • Magma
  • Orbit
  • Pixel
  • Rasende Rechtecke
  • Rote Geschwindigkeit
  • Fluss
  • Rosafarbenes Licht
  • Seide
  • Aufsteigender Rauch
  • Geschwungene Kurven
  • Anime-Radial
  • Geschwindigkeitslinien

Verhalten

  • Autom. Bildlauf - horizontal
  • Autom. Bildlauf - vertikal
  • Deckkraft des Blinzelns
  • Langsam driften
  • Über unterer Ebene einblenden
  • Ein- und Ausblenden - Frames
  • Ein- und Ausblenden - ms
  • Über unterer Ebene ausblenden
  • Ankerpunkt erzwingen
  • Deckkraft-Blitz – Ebenenmarken
  • Deckkraft-Blitz-Zufallsbasis
  • Langsam drehen
  • Skalierungsrund.-Ebenenmarken
  • Skalierungsrund.-Zufallsbasis
  • Pfade zuschneiden – bei Ebene ein
  • Pfade zuschneiden – bei Ebene aus
  • Verwackeln - Gelatine
  • Verwackeln - Position
  • Verwackeln - Drehung
  • Verwackeln - Skalierung
  • Verwackeln - Neigung
  • Verwackelerei
  • Zufällige Farben
  • Zufällig ein/aus
  • Zufällige ganze Zahlen
  • Wellenwertgenerator
  • XYZ-Skalierung trennen

Bild – kreativ

  • Blüte - helle
  • Blüte - helle+dunkle
  • Blüte - Kristallisieren
  • Kolor. - saub. blaue Klamotten
  • Kolorieren - goldene Münze
  • Kolorieren - Infrarot
  • Kolorieren - Mondschatten
  • Kolorieren - rote Handfarbe
  • Kolorieren - Königsblau
  • Kolorieren - Sepia
  • Kolorieren - Himmelblau
  • Kolorieren - Himmelorange
  • Kolorieren - Sonnenuntergang
  • Kontrast - Luminanz
  • Kontrast - Sättigung
  • Dimension - Kante+Schatten
  • Dimension - Schein+Schatten
  • Grayscale
  • Handgezeichneter Effekt
  • Inset Video - gerahmt
  • Inset Video - eingeriss. Kanten
  • Linkes Drittel - NTSC-Maske
  • Linkes Drittel - PAL-Maske
  • Unteres Drittel - NTSC-Maske
  • Unteres Drittel - PAL-Maske
  • Unt. Dritt. Holdout - abdunkeln
  • Unt. Dritt. Holdout - sättigen
  • Stimmungsbeleuchtung-amorph
  • Stimmungsbeleuchtung-digital
  • Stimmungsbeleuchtung-Streifen
  • Laute Vignette
  • Gestapelte Schlagschatten
  • VHS-Flimmereffekt
  • Vignettelicht

Bild - Spezialeffekte

  • Schlechter Ferns. 1 - verzogen
  • Schlechter Fernseher 1 - alt
  • Schlechter Ferns. 1 - schwach
  • Zersprungene Kacheln
  • Geprägte Mehrfachbelichtung
  • Lichtaustritte - Ebenenmarken
  • Lichtaustritte - Zufallsbasis
  • Bewegungsregistrierungsfehler
  • Nachtsicht

Bild - Dienstprogramme

  • Alpha aus Helligkeit (Unmult)
  • Dyn. Bereich kompr.-erweitern
  • Kanten zuschneiden
  • Flip
  • Flipflop
  • Flop
  • Alpha umkehren
  • Keying - blau weichzeichnen
  • Keying - grün weichzeichnen
  • Keylight + Key-Reinigung + Key-Farbe unterdrücken (erweitert)
  • Tonwerte - Computer zu Video
  • Tonwerte - Video zu Computer
  • DV-Blockartigkeit reduzieren
  • Beispiel-Bildausdruck
  • Vergrößern und Alpha erhalten

Vorgängerversion

  • 3D Linien Einzoomen
  • 3D Um Kreis herum drehen
  • Blinkende Streifen
  • Blauer Blitz
  • Kästchen - konzentrisch NTSC
  • Kästchen - konzentrisch PAL
  • Kästchen – Zufall 1 NTSC
  • Kästchen – Zufall 1 PAL
  • Kästchen – Zufall 2 NTSC
  • Kästchen – Zufall 2 PAL
  • Kästchen – Zufall 3 NTSC
  • Kästchen – Zufall 3 PAL
  • Kästchen - konturiert NTSC
  • Kästchen - konturiert PAL
  • Tausendfüßler
  • Zusammenziehen - Ausdehnen
  • Wählton – USA
  • Digital
  • Grell
  • Geprägte Mehrfachbelichtung
  • Auftauchen
  • Ätherisch
  • Schwanken
  • FLV für Einschub
  • Frenzv
  • Vorn - Hinten
  • Vorderseite - Rückseite
  • Grüne Punkte
  • Ankommend
  • Entzündung
  • Inset Video - gerahmt
  • Inset Video - eingeriss. Kanten
  • Linkes Drittel - NTSC-Maske
  • Linkes Drittel - PAL-Maske
  • Blitz - Horizontal
  • Blitz - Vertikal
  • Unteres Drittel - NTSC-Maske
  • Unteres Drittel - PAL-Maske
  • Unt. Dritt. Holdout - abdunkeln
  • Unt. Dritt. Holdout - sättigen
  • Lyrisch
  • Mehrere Zeilen spiegeln
  • Organismus
  • Ausgehend - Ankommend
  • Oval - konzentrisch NTSC
  • Oval - konzentrisch PAL
  • Oval – Zufall 1 NTSC
  • Oval – Zufall 1 PAL
  • Oval – Zufall 2 NTSC
  • Oval – Zufall 2 PAL
  • Büroklammer
  • Windrädchen
  • Pulsierende Belichtung
  • DV-Blockartigkeit reduzieren
  • XYZ-Position trennen
  • Schatten
  • Silhouetten
  • Sonar-Ping
  • Verwirbeltes Aufblitzen
  • Spirograph
  • Gewundene Bänder
  • Gewundene Bänder 2
  • Spaziergang auf Sternen
  • Weißer Rand
  • Aufblitzendes Wort

Formen

ELEMENTE

  • 2D-Textfeld
  • 60er-Textleiste
  • Analoge Uhr
  • Springende Kartensymbole
  • Burst Pop
  • Strehllinie – Felder
  • Strehllinie – Punkte
  • DNA-Helix
  • Kreuzraster
  • Marquisenstrehler
  • Mod.-Felder
  • Leuchtende Kartennadel
  • Wiederholte Zeilen
  • Ringdiagramm
  • Einfache Kartenmarke
  • Drahtmodellwurm
  • Auf Pfeil schreiben
  • Begrenzungsrahmen
  • Sticker geknickt schneiden
  • Briefmarke
  • Bogenförmiger Rahmen
  • 2D-Textfeld (Form)
  • Umschaltbares Cursor-Element
  • Vintage-Stern
  • Balkendiagramm
  • Liniendiagramm
  • Radiales Diagramm

SPRITES - STILL

  • Außerirdische Kalligraphie
  • Außerirdisches Gesicht
  • Feld - gestrichelte Linien
  • Scheibenspiegel
  • Kreis - halbrund
  • Kreis - dreifacher Strich
  • Fadenkreuz - Klammern
  • Fadenkreuz - rund
  • Fadenkreuz - quadratisch
  • Gebläseblätter
  • Flower Power
  • Getriebe
  • Heiliges Licht
  • Indische Sonne
  • Mandala
  • Strahlenstern-4
  • Strahlenstern-8
  • Runde Klammer - abgeschrägt
  • Runde Klammer - doppelt
  • Gänseblümchen am Strand
  • Dreifachzahnrad

SPRITES - ANIMIERT

  • Außerird. Gesicht - animiert
  • Kreis - Zellteilung
  • Tanzender Knoten
  • Mandala - animiert
  • Phasenumfang
  • Spiralmandala
  • Blinkender Stern

HINTERGRÜNDE

  • Kistenschwarm
  • Kompositionsrahmen
  • Kaleidoskopisch
  • Nervennetz - Kreis
  • Nervennetz - Linie
  • Nervennetz – Fünfeck
  • Sonnenregen

Soundeffekte

  • Explosion
  • Geschäftig
  • Adobe anrufen
  • Wahlton-US
  • DTMF
  • Telefongesellschaft
  • Klingelndes Telefon-US

Synthetik

  • Blaue Balken
  • Zellen
  • Digital
  • Ätherisch
  • Goldene Ambiance
  • Blitz - Horizontal
  • Blitz - Vertikal
  • Mosaik
  • Orangefarbene Streifen
  • Rauch - treibend
  • Sternenregenwirbel
  • CD-Rückseite
  • Chip-Folie
  • Holografische Folie
  • Topografische Linien

Text

3D-Text

  • 3D-Grundposition Z-Kaskade
  • 3D-Grundposition Z-Typ ein
  • 3D-Grunddrehung X-Kaskade
  • 3D-Grunddrehung Y-Kaskade
  • 3D springend mittig
  • 3D Fallback Skalier. & Neigung
  • 3D Fallback Verschl& Unsch.erh
  • 3D X drehen u. nach inn. kippen
  • 3D X drehen u. nach auß. kippen
  • 3D Reflexion nach oben kippen
  • 3D Flattern (ein) von links
  • 3D Flatt. (ein) in zuf. Reihenf
  • 3D Flatter (aus) von rechts
  • 3D N. unt. fliegen & ausklappen
  • 3D Hint. Kamera herunterfliegen
  • 3D Zuf. herunterfl. & Y drehen
  • 3D Linien Einzoomen
  • 3D Wörter & Farben regn. lassen
  • 3D Fallen zufälliger Spikes
  • 3D Position auflösen
  • 3D Um Kreis herum drehen
  • 3D Eindrehen nach Zeichen
  • 3D Ausdrehen nach Wort
  • 3D Verschlüsseln in Position Z
  • 3D Spirale n. unt. & Ausklappen
  • 3D Spiraldrehen (ein) n. Linie
  • 3D Spiraldrehen (aus) n. Linie
  • 3D Auf Pfad herumschwingen
  • 3D Wörter n. vorn fallen lassen
  • 3D Zeichen verdreh. & einfärben

Hinein animieren

  • Zentrierte Spirale
  • Lichtgeschwindigkeit
  • Zeichenweise decodieren
  • Zeichenweise hineinfallen
  • Geordnetes Chaos
  • Nach oben einbl.+spiegeln
  • Zeichenw. von links einbl
  • Zeilenweise einblenden
  • Wortweise einblenden
  • Von unten einfliegen
  • Mit Drehung einfliegen
  • Pop-Modewörter
  • Hineinregnende Zeichen
  • Zeichenw. einbl. (Zufall)
  • Lichtgeschw. (Zufall)
  • Wortw. einfliegen(Zufall)
  • Langsam nachein. einbl
  • Weich hineinbewegen
  • Zeichenweise hineinwirbeln
  • Wortweise hineindrehen
  • Zeichenweise erscheinen
  • Wortweise einfliegen
  • Zeilenweise einfliegen
  • Zeilenw. einfliegen(weich)
  • Wortweise hineinstrecken
  • Zeilenweise hineinwirbeln
  • Wortweise hineinwirbeln
  • Schreibmaschine
  • Vertikal schließen

HERAUS ANIMIEREN

  • Zeichenw. codiert ausbl
  • Zeichenweise ausblenden
  • Langsam ausblenden
  • Herausregnende Zeichen
  • Wegfliegen (Zufall)
  • Wegflieg. Wörter (Zufall)
  • Zeichenw. n. rechts rausfl
  • Wortw. nach rechts rausfl
  • Zeilenweise herausstrecken
  • Wortweise herausstrecken
  • Zeilenweise herauswirbeln
  • Wortweise herauswirbeln

KURVEN UND WIRBEL

  • Blühende Blume
  • Hineinwirbeln (im UZS)
  • Gegen UZS drehen
  • Kleiner Wirbelsturm
  • Fallendes Lasso
  • Lasso
  • Reise nach Jerusalem
  • Newton
  • Windrädchen
  • Radiale Blende
  • Rückläufig
  • Zeichenweise drehen
  • Salto
  • Schnell entwirbeln
  • Spirale hinaus
  • Spirale hinein
  • Spirograph
  • Überraschender Eingang
  • Teeblätter
  • Radfelge
  • Hineinwirbeln

GRAFIK

  • Blinkende Streifen
  • Hellgrüne Streifen
  • Blaue Rechtecke
  • Geometrische Formen
  • Austausch
  • Grüne Punkte
  • Gefahr
  • Rote Kreise
  • Zerkratzte Folie
  • Schneeflocken
  • Weißer Rand
  • Gelbe Kästchen

EXPRESSIONS

  • 1 bis 10
  • Aktuelles Zeitformat
  • Wörterbuch
  • Kompositionszeit anzeigen
  • Framenummer
  • Wurm
  • Springender Text
  • 2D-Textfeld (Maske und Effekte)

KONTUR UND FLÄCHE

  • Jagende Konturen
  • Füllfarbe ändern
  • Flackernde Farbe - skalieren
  • Flackernde Farbe
  • Flackerndes Grün
  • Entzündung
  • Pulsierendes Blau
  • Pulsierendes Orange
  • Pulsierende Konturen
  • Farbe wechseln
  • Gleitende flackernde Farbe
  • Nach unten fallen
  • Pochende Linien
  • Pochen

MECHANIK

  • Algorithmusschleife
  • Algorithmus
  • Automatisierung
  • Schlechter Empfang
  • Doppler
  • Elektromagnet
  • Hubschrauber
  • Text einfügen
  • Kinematik
  • Mechanik
  • Kolben
  • Zahnstange
  • Autofahrt
  • Springend skalieren
  • Bildschirm rollen
  • Treppenstufe
  • U-Boot
  • Unterstrich
  • Verkrümmen 9.8

LICHT UND OPTIK

  • Blauer Blitz
  • Broadway
  • Pulsierend
  • Auftauchen
  • Belichtung
  • Aufblitzen
  • Flackern
  • Schwanken
  • Neonlampe
  • Bürobeleuchtung
  • Ineinander kopieren
  • Pulsierende Belichtung
  • Schatten
  • Silhouetten
  • Sonar-Ping
  • Verwirbeltes Aufblitzen
  • Aufblitzendes Wort

MEHRERE ZEILEN

  • Buchstabensuppe
  • Zusammenziehen - Ausdehnen
  • Strömungen
  • Datenpaket
  • Datenstrom
  • Kartengeber
  • Verschlüsselung
  • Zeichenweise hineinfliegen
  • Wortweise hineinfliegen
  • Vorn - Hinten
  • Vorderseite - Rückseite
  • Ideen
  • Ankommend
  • Jetstream 2
  • Jetstream
  • Mehrere Zeilen spiegeln
  • Ausgehend - Ankommend
  • Pneumatik
  • Produktion
  • Rechts oder links stapeln
  • Wochentage
  • Textverarbeitung
  • Flott

PFADE

  • 360-Grad-Kreis
  • Antilope
  • Ameisen
  • Hinter der Kulisse
  • Waage
  • Ballonmann
  • Ballon
  • Hüpfen
  • Seifenblase
  • Schlenker
  • Tausendfüßler
  • Leiterplatte
  • Fließband
  • Doppelte Spirale
  • Nach unten und hinaus
  • Nach unten hinausschieben
  • Von oben hineinschieben
  • Raserei
  • Hürden
  • Karateschlag
  • Kreisförmig hinein+hinaus
  • Lyrisch
  • Organismus
  • Büroklammer
  • Rohre
  • Racquetball
  • Rattennest
  • Spule zu Spule
  • Hängebrücke
  • Schlange
  • Rutschiger Abhang
  • Lange Spirale
  • Spirale
  • Federnd
  • Wirrwarr
  • Treppe
  • Symmetrie
  • Tchotchke
  • Spaziergang auf Sternen
  • Zickzack

ORGANISCH

  • Herbst
  • Kochend
  • Bumerang
  • Diagonal springen
  • Kaugummi
  • Klettern
  • Auf und ab
  • Doppelhelix
  • Grell
  • Köder
  • Flattern
  • Flugformation
  • Pferdebremse
  • Kolibri
  • Fliegenklappe
  • Insekten
  • Labrador
  • Frosch
  • Wäscheleine
  • Welle
  • Zittern
  • Überschlagen
  • Gummiboden
  • Gummi
  • Seekrank
  • Mischen
  • Köcheln
  • Schneiden und würfeln
  • Wachsend
  • Ringerpaar
  • Weizenfeld
  • Windböe
  • Wackeln

SKALIERUNG

  • Stark vergrößern
  • Tanzen
  • Wort verkleinern
  • Verkleinern
  • Wort vergrößern
  • Vergrößern
  • Verwackelt skalieren
  • Wegzoomen
  • Nach vorn zoomen

DREHUNG

  • Nach unten tropfen
  • Aufstellen
  • Volle Drehung
  • Durchgedrehter Kreis
  • Zufallsdrehung
  • Zeichen drehen
  • Wortweise drehen
  • Hineindrehen
  • Wirbelnde Drehung
  • Wirbelwind

LAUFWEITE

  • Verringern
  • Laufweite verringern
  • Erweitern
  • Laufweite erhöhen
  • Mit Lupe vergrößern
  • Krampf
  • Elastisch

VERWISCHEN

  • Wortweise verwischen
  • Schnellzug
  • Verdunsten
  • Neblig
  • Geschüttelt
  • Transporter

VERSCHIEDENES

  • Abgewinkelt hineinfliegen
  • Mexikanische Welle
  • Wegpusten
  • Hineinspringen
  • Gummiband
  • Chaotisch
  • Tontauben
  • Dot.com
  • Ellbogenfreiheit
  • Explosion
  • Hopsen, hüpfen + 1 Sprung
  • Pendel
  • Sandsack
  • Frage
  • Rasseln
  • Springend rollen
  • Regelmäßiger Sprung
  • Sechsschüssiger Revolver
  • Lichtgeschw. (springend)
  • Senkrecht hinein
  • Verraucht
  • Drücken
  • Superheld
  • Hochschwingen
  • Gewundene Bänder
  • Fluchtpunkt
  • Verwackelte Linien
  • Jo-Jo

NUMMERNZÄHLER

  • Zähler – Countdown, feste Breite
  • Währungszähler, feste Breite
  • Prozentualer Zähler, feste Breite
  • Timer-Countdown, feste Breite

Übergänge - Auflösen

  • Block auflösen - Digital
  • Block auflösen - Zufall
  • Block auflösen - Rasterzeilen
  • Kästchen - konzentrisch NTSC
  • Kästchen - konzentrisch PAL
  • Kästchen - Zufall NTSC
  • Kästchen - Zufall PAL
  • Kästchen - konturiert NTSC
  • Kästchen - konturiert PAL
  • Auflösen - Blobs
  • Auflösen - Dither
  • Auflösen - Kräuseln
  • Auflösen - Sand
  • Auflösen - verfestigen
  • Auflösen - verdampfen
  • Ausbl. - in Schwarz eintauchen
  • Ausblenden - Weiß blitzen
  • Ausblenden - überbelichtet
  • Oval - konzentrisch NTSC
  • Oval - konzentrisch PAL
  • Oval - Zufall NTSC
  • Oval - Zufall PAL
  • Tintige Auflösung
  • Verpixelte Auflösung

Übergänge - Bewegung

  • Kartenblende - 2D gebrochen
  • Kartenblende - 3D-Pixelsturm
  • Kartenblende - 3D-Schaukel
  • Zu Inset fliegen
  • Schieben - herunterfallen
  • Schieben - gerade
  • Schieben - schnappen
  • Schieben - variabel
  • Dehnen und weichzeichnen
  • Dehnen und schieben
  • Dehnen - diagonal unten
  • Dehnen - diagonal oben
  • Dehnen - horizontal
  • Dehnen - vertikal
  • Überdehnen - horizontal
  • Überdehnen - vertikal
  • Zoomen - 2D-Wirbel
  • Zoomen - 3D purzeln
  • Zoomen - Blase
  • Zoomen - Spirale
  • Zoomen - Wackeln

Übergänge - Blenden

  • Bandblende - NTSC-Norm
  • Bandblende - PAL-Norm
  • Bandblende - NTSC überkreuzt
  • Bandblende - PAL überkreuzt
  • Bandblende - NTSC Zickzack
  • Bandblende - PAL Zickzack
  • Scheunentore
  • Schachbrettblende - NTSC
  • Schachbrettblende - PAL
  • Muschel
  • Uhrenblende
  • Ecke anzeigen
  • Rasterblende
  • Iris - Kreuz
  • Iris - Karo
  • Iris - Punkte
  • Iris - rund
  • Iris - Quadrat
  • Iris - Sterne entstehen
  • Iris - Stern
  • Iris - Sonnenregen entsteht
  • Iris - Sonnenregen
  • Lineare Blende
  • Malen animieren - NTSC
  • Malen animieren - PAL
  • Radiale Blende - unten
  • Radiale Blende - oben
  • Jalousien
  • Keilblende
  • Tintige Irisblende
  • Tintige lineare Blende
  • Verpixelte Irisblende
  • Verpixelte lineare Blende

Mehr Möglichkeiten mit After Effects

Erstellen Sie mit Adobe After Effects kreative Grafik- und Textanimationen sowie visuelle Effekte. Erstellen Sie Designs für Filme, TV, Videos und für das Internet.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online