Wissenswertes zu Farbgruppen

Farbgruppen tragen zu mehr Ordnung bei, denn Sie können damit zusammengehörende Farbfelder im Farbfeldbedienfeld gruppieren. Eine Farbgruppe kann außerdem als Container für Farbharmonien dienen, die Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ oder im Farbhilfebedienfeld erstellen. Farbgruppen können ausschließlich durchgehende Farben enthalten, zu denen Volltonfarben, Prozessfarben und globale Farben gehören. Verläufe und Muster lassen sich nicht in Gruppen aufnehmen.

Sie können das Farbhilfebedienfeld oder das Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ verwenden, um harmonische Farbgruppen zu erstellen. Sie haben dabei die Möglichkeit, durch Auswählen einer Harmonieregel sofort ein Farbschema zu generieren, das auf einer beliebigen Farbe basiert. Wählen Sie beispielsweise die Harmonieregel „Monochromatisch“, um eine Farbgruppe mit übereinstimmendem Farbton, aber unterschiedlichen Sättigungsstufen zu erstellen. Mit der Harmonieregel „Kontraststark“ oder „Pentagramm“ können Sie eine Farbgruppe mit kontrastierenden Farben erstellen, die eine stärkere visuelle Wirkung erzeugen.

Wenn Sie Farbinspirationen suchen, Farbharmonien mit anderen teilen oder Farbgruppen außerhalb von Illustrator erstellen möchten, wählen Sie Fenster > Adobe Color-Schemata und durchsuchen Sie die große Anzahl verfügbarer Farbharmonien.

Weitere Informationen finden Sie auf der Color-Schemata-Website unter https://color.adobe.com/create/color-wheel/.

Farbhilfebedienfeld – Übersicht

Beim Erstellen Ihres Bildmaterials können Sie das Farbhilfebedienfeld als Hilfsmittel zur Farbinspiration nutzen. Basierend auf der aktuellen Farbe im Werkzeugbedienfeld wird im Farbhilfebedienfeld ein Vorschlag für harmonische Farben generiert. Sie können diese Farben zur Einfärbung von Bildmaterial nutzen, sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ bearbeiten oder sie als Farbfelder oder Farbfeldgruppen im Farbfeldbedienfeld speichern.

Die im Farbhilfebedienfeld erzeugten Farben lassen sich auf unterschiedliche Weise bearbeiten, etwa durch Ändern der Harmonieregel oder Anpassen der Variationsart (z. B. Farbtöne/Schattierungen oder strahlend/gedeckt) und der Anzahl der Farben in der Variation.

Hinweis: Wenn Sie Bildmaterial ausgewählt haben, verändert sich durch das Klicken auf eine Farbvariation die Farbe des ausgewählten Bildmaterials, ebenso wie beim Klicken auf ein Farbfeld im Farbfeldbedienfeld.

Farbhilfebedienfeld
A. Menü „Harmonieregeln“ und aktive Farbgruppe B. Als Basisfarbe einstellen C. Aktive Farben D. Farbvariationen E. Beschränkt Farben auf die festgelegte Farbfeldbibliothek F. Option „Farben bearbeiten“ bzw. „Farben bearbeiten oder anwenden“, abhängig von der Auswahl (öffnet die Farben im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“) G. Gruppe im Farbfeldbedienfeld speichern 

Hinweis:

Wenn Sie die ausgewählte Farbgruppe bearbeiten möchten, achten Sie darauf, dass kein Bildmaterial ausgewählt ist, und klicken Sie auf die Schaltfläche „Farben bearbeiten“ . Wenn Sie die ausgewählte Farbgruppe bearbeiten und die Änderungen auf ausgewähltes Bildmaterial anwenden möchten, klicken Sie auf die Schaltfläche „Farben bearbeiten oder anwenden“ . Weitere Informationen finden Sie unter Bearbeiten von Farben im Dialogfeld „Farben bearbeiten“.

Festlegen der Art der Farbvariationen, die im Bedienfeld angezeigt werden

  1. Wählen Sie im Menü des Farbhilfebedienfelds eine der folgenden Variationen:

    Farbtöne/Schattierungen anzeigen

    Fügt Variationen auf der linken Seite Schwarz und Variationen auf der rechten Seite Weiß hinzu.

    Warm/kalt anzeigen

    Fügt Variationen auf der linken Seite Rot und Variationen auf der rechten Seite Blau hinzu.

    Strahlend/gedeckt anzeigen

    Verringert bei Variationen auf der linken Seite die Sättigung im Verhältnis zu Grau und erhöht bei Variationen auf der rechten Seite die Sättigung im Verhältnis zu Grau.

    Hinweis:

    Wenn Sie mit Volltonfarben arbeiten, verwenden Sie nur die Variation „Farbtöne/Schattierungen“ und wählen Sie Farben von der Farbtonseite (rechts) des Variationsrasters. Alle anderen Variationen bewirken, dass Volltonfarben in Prozessfarben konvertiert werden.

Festlegen der Anzahl und des Bereichs von Farbvariationen, die im Bedienfeld angezeigt werden

  1. Wählen Sie im Menü des Farbhilfebedienfelds die Option Farbhilfeoptionen.

  2. Legen Sie fest, wie viele Farben links und rechts von jeder Farbe in der generierten Farbgruppe angezeigt werden sollen. Wählen Sie beispielsweise 6, wenn Sie für jede Farbe sechs dunklere und sechs hellere Schattierungen sehen möchten.

    Die ursprünglichen Farben werden immer in der Mitte des Bedienfelds mit einem Dreieck direkt darüber angezeigt, die Variationen der Farben sind links und rechts davon angeordnet.

  3. Ziehen Sie den Regler „Bereich“ zum Verkleinern des Variationsbereichs nach links oder zum Vergrößern des Variationsbereichs nach rechts.

    Bei kleinerem Variationsbereich entstehen Farben, die den Originalfarben ähnlicher sind.

    Einstellen des Bereichs der Farbvariationen
    Einstellen des Bereichs der Farbvariationen

Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ – Übersicht

Der Name dieses Dialogfelds ändert sich je nach Kontext:

Wenn Sie Bildmaterial ausgewählt haben und im Steuerungsbedienfeld, Farbfeldbedienfeld oder Farbhilfebedienfeld auf das Symbol  klicken oder „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“ wählen, wird das Dialogfeld „Bildmaterial neu färben“ geöffnet und Sie können auf die Registerkarten „Zuweisen“ und „Bearbeiten“ zugreifen.

Wenn Sie kein Bildmaterial ausgewählt haben und im Steuerungsbedienfeld, Farbfeldbedienfeld oder Farbhilfebedienfeld auf das Symbol  klicken, wird das Dialogfeld „Farben bearbeiten“ geöffnet und Sie können nur auf die Registerkarte „Bearbeiten“ zugreifen.

Unabhängig vom Namen des Dialogfelds werden rechts im Dialogfeld stets die Farbgruppen für das aktuelle Dokument sowie zwei Standardfarbgruppen angezeigt: Druckfarben und Graustufen. Sie können diese Farbgruppen jederzeit auswählen und verwenden.

Im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ können Farbgruppen erstellt und bearbeitet werden; außerdem ist das Zuweisen von Farben möglich.
Im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ können Farbgruppen erstellt und bearbeitet werden; außerdem ist das Zuweisen von Farben möglich.

A. Erstellen und Bearbeiten einer Farbgruppe auf der Registerkarte „Bearbeiten“ B. Zuweisen von Farben auf der Registerkarte „Zuweisen“ C. Auswählen einer Farbgruppe in der Liste „Farbgruppen“ 

Mit der Option „Bildmaterial neu färben“ unten im Dialogfeld können Sie eine Vorschau der Farben in ausgewähltem Bildmaterial anzeigen und festlegen, ob das Bildmaterial beim Schließen des Dialogfelds neu gefärbt werden soll.

Im Dialogfeld gibt es die folgenden wesentlichen Bereiche:

Bearbeiten

Auf der Registerkarte „Bearbeiten“ können Sie neue Farbgruppen erstellen oder vorhandene Farbgruppen bearbeiten. Verwenden Sie das Menü „Harmonieregeln“ und das Farbrad, um mit Farbharmonien zu experimentieren. Das Farbrad zeigt die Verbindungen zwischen Farben in einer Harmonie, im Farbkontrollstreifen können Sie dagegen einzelne Farbwerte betrachten und bearbeiten. Darüber hinaus haben Sie die Möglichkeit, die Helligkeit einzustellen, Farben hinzuzufügen und zu entfernen, Farbgruppen zu speichern und eine Vorschau der Farben in ausgewähltem Bildmaterial anzuzeigen.

Zuweisen

Auf der Registerkarte „Zuweisen“ können Sie anzeigen und steuern, wie Farben aus einer Farbgruppe die ursprünglichen Farben im Bildmaterial ersetzen. Farben lassen sich nur zuweisen, wenn Bildmaterial im Dokument ausgewählt ist. Sie können festlegen, welche neuen Farben welche aktuellen Farben ersetzen, ob Volltonfarben erhalten bleiben und wie die Farbersetzung erfolgt (z. B. können Farben insgesamt ersetzt werden oder bei gleichbleibender Helligkeit einen anderen Farbton erhalten). Außerdem haben Sie im Bereich „Zuweisen“ die Möglichkeit, das Neufärben von Bildmaterial mit der aktuellen Farbgruppe zu steuern und die Anzahl der Farben im aktuellen Bildmaterial zu reduzieren.

Farbgruppen

Hier werden alle gespeicherten Farbgruppen für das geöffnete Dokument aufgeführt (dieselben Farbgruppen werden auch im Farbfeldbedienfeld angezeigt). Während das Dialogfeld geöffnet ist, können Sie die Liste „Farbgruppen“ verwenden, um Farbgruppen zu bearbeiten und zu löschen oder um neue Farbgruppen zu erstellen. Alle Änderungen werden in das Farbfeldbedienfeld übernommen. Die ausgewählte Farbgruppe ist diejenige, die aktuell bearbeitet wird. Sie können eine beliebige Farbgruppe auswählen und bearbeiten oder zum Neufärben des ausgewählten Bildmaterials verwenden. Wenn Sie eine Farbgruppe speichern, wird sie der Liste hinzugefügt.

Öffnen des Dialogfelds „Farben bearbeiten/Bildmaterial neu färben“

  1. Öffnen Sie das Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ mit einer der folgenden Methoden:

    Befehl „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“ bzw. „Mit Vorgabe neu färben“

    Mit diesen Befehlen können Sie Farben in ausgewähltem Bildmaterial bearbeiten.

    Schaltfläche „Bildmaterial neu färben“  im Steuerungsbedienfeld

    Verwenden Sie diese Schaltfläche, wenn Sie die Farben des ausgewählten Bildmaterials über das Dialogfeld „Bildmaterial neu färben“ bearbeiten möchten. Die Schaltfläche steht zur Verfügung, wenn das ausgewählte Bildmaterial zwei oder mehr Farben enthält.

    Hinweis: Farben auf diese Weise zu bearbeiten, ist praktisch, wenn Farben im Bildmaterial global angepasst werden sollen, nachdem bei der Erstellung keine globalen Farben verwendet wurden.

    Schaltfläche „Farben bearbeiten“ bzw. „Farben bearbeiten oder anwenden“  im Farbhilfebedienfeld

    Klicken Sie auf diese Schaltfläche, wenn Sie die Farben im Farbhilfebedienfeld bearbeiten oder Farben bearbeiten und dann auf ausgewähltes Bildmaterial anwenden möchten.

    Schaltfläche „Farbgruppe bearbeiten“ bzw. „Farbgruppe bearbeiten oder anwenden“  im Farbfeldbedienfeld

    Klicken Sie auf diese Schaltfläche, wenn Sie die Farben in der ausgewählten Farbgruppe bearbeiten oder sie bearbeiten und auf das ausgewählte Bildmaterial anwenden möchten. Sie können auch auf eine Farbgruppe im Farbfeldbedienfeld doppelklicken, um das Dialogfeld zu öffnen.

Arbeiten mit der Liste „Farbgruppe“

  • Zum Ein- oder Ausblenden der Liste „Farbgruppe“ klicken Sie rechts im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf das Symbol „Farbgruppenspeicher ausblenden“ . Wenn Sie die Liste nach dem Ausblenden wieder einblenden möchten, klicken Sie erneut auf das Symbol.

  • Wenn Sie eine neue Farbgruppe in diese Liste einfügen möchten, erstellen oder bearbeiten Sie eine Farbgruppe und klicken Sie dann auf „Neue Farbgruppe“ . In der Liste wird eine neue Farbgruppe angezeigt.

  • Wenn Sie eine Farbgruppe bearbeiten möchten, klicken Sie in der Liste auf die gewünschte Gruppe, um sie auszuwählen. Nehmen Sie über die Registerkarte „Bearbeiten“ Änderungen an der Farbgruppe vor und klicken Sie dann auf „Änderungen an Farbgruppe speichern“ .

  • Wenn Sie eine Farbgruppe löschen möchten, wählen Sie sie aus und klicken Sie auf „Farbgruppe löschen“ .

Erstellen von Farbgruppen

Sie können Farbgruppen mithilfe des Farbhilfebedienfelds oder des Dialogfelds „Farben bearbeiten/Bildmaterial neu färben“ erstellen. Sie können Farbgruppen auch auf der Adobe Color-Schemata-Website erstellen und weitergeben.

Erstellen einer Farbgruppe im Farbhilfebedienfeld

Achten Sie beim Festlegen der Basisfarbe darauf, dass kein Bildmaterial ausgewählt ist; andernfalls wird das ausgewählte Bildmaterial entsprechend der Basisfarbe verändert.

  1. Öffnen Sie das Farbhilfebedienfeld und führen Sie einen oder mehrere der folgenden Schritte aus, um die Basisfarbe für die Farbharmonie festzulegen:

    • Klicken Sie im Farbfeldbedienfeld auf ein Farbfeld.

    • Klicken Sie im Farbbedienfeld auf eine Farbe. (Unter Umständen ist es sinnvoll, das Farbbedienfeld eingeblendet zu lassen, damit Sie es in Kombination mit dem Farbhilfebedienfeld verwenden können.)

    • Doppelklicken Sie im Werkzeugbedienfeld auf das Feld mit der Flächenfarbe und wählen Sie im Farbwähler eine Farbe aus.

    • Klicken Sie mit der Pipette auf Bildmaterial, das die gewünschte Farbe enthält.

    • Wählen Sie Bildmaterial aus, das die gewünschte Farbe enthält, und klicken Sie dann auf das Symbol „Aktuelle Farbe als Basisfarbe festlegen“ .

    • Klicken Sie im Farbhilfebedienfeld auf eine Farbvariation und klicken Sie dann auf das Symbol „Aktuelle Farbe als Basisfarbe festlegen“ .

  2. Wählen Sie im Menü „Harmonieregeln“ eine Regel.

    Hinweis:

    Klicken Sie zum Beschränken der Farben auf eine Farbfeldbibliothek auf die Schaltfläche „Beschränkt die Farbgruppe auf Farben in einer Farbfeldbibliothek“  und wählen Sie in der Liste eine Bibliothek aus.

  3. Zum Speichern der Farbgruppe oder einer einzelnen Farbe im Farbfeldbedienfeld führen Sie einen der folgenden Schritte durch:

    • Wenn Sie im Farbhilfebedienfeld die aktuelle Farbgruppe speichern möchten, klicken Sie auf die Schaltfläche „Farbgruppe in Farbfeldbedienfeld speichern“ .

    • Wenn Sie eine oder mehrere Farbvariationen als einzelne Farbfelder speichern möchten, ziehen Sie die Farben aus dem Farbhilfebedienfeld auf das Farbfeldbedienfeld.

    • Wenn Sie mehrere Farbvariationen als Gruppe speichern möchten, wählen Sie sie im Farbhilfebedienfeld aus und klicken Sie auf die Schaltfläche „Farbgruppe in Farbfeldbedienfeld speichern“ .

    Geben Sie der neuen Gruppe einen Namen, indem Sie sie im Farbfeldbedienfeld auswählen und im Bedienfeldmenü auf „Farbgruppenoptionen“ klicken.

    Hinweis:

    Um Ihre Farbfeldgruppe auf die Adobe Color CC-Website hochzuladen, wählen Sie sie aus und klicken Sie dann auf „Fenster“ > Adobe Color-Schemata. Klicken Sie im Bedienfeld auf „Hochladen“ . Sie müssen sich mit Ihrer Adobe ID anmelden, um Farbfelder hochzuladen.

  4. Um Ihr Bildmaterial mit einer Farbe aus der Farbgruppe einzufärben, wählen Sie das Bildmaterial aus und klicken Sie auf eine beliebige Farbe im Farbhilfebedienfeld.

    Hinweis:

    Um alle Objekte in einem gruppierten Objekt einzufärben, wählen Sie es aus und navigieren Sie zu „Bearbeiten“ > „Bildmaterial neu färben“. Geben Sie die Optionen im Dialogfeld „Bildmaterial neu färben“ an. (Siehe Zuweisen von Farben für Bildmaterial.)

Erstellen einer Farbgruppe im Dialogfeld „Farben bearbeiten“

Sie erstellen eine Farbgruppe im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“, indem Sie eine Basisfarbe und eine Harmonieregel wählen. Die Basisfarbe dient im Rahmen der Harmonieregel als Grundlage für die Generierung der Farben in der Farbgruppe. Wenn Sie beispielsweise eine blaue Basisfarbe und die Harmonieregel „Komplementär“ wählen, wird eine Farbgruppe mit der Basisfarbe Blau und der zugehörigen Komplementärfarbe Orange erstellt.

Die ausgewählte Harmonieregel bestimmt die für die Gruppe generierten Farben auch dann weiter, wenn Sie die Farben im Farbrad bearbeiten. Wenn Sie die Harmonieregel außer Kraft setzen und die Farben frei bearbeiten möchten, klicken Sie auf die Schaltfläche „Verknüpfung aufheben“ .

  1. Öffnen Sie das Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ und wählen Sie bei Bedarf im Menü „Harmonieregeln“ eine Farbharmonie.

    Hinweis:

    Klicken Sie zum Beschränken der Farben auf eine Farbfeldbibliothek auf die Schaltfläche „Beschränkt die Farbgruppe auf Farben in einer Farbfeldbibliothek“  und wählen Sie in der Liste eine Bibliothek aus.

  2. Wenn die Farbkontrollstreifen angezeigt werden, klicken Sie auf ein Farbradsymbol, um statt der Farbkontrollstreifen das Farbrad einzublenden.

  3. Legen Sie die Basisfarbe fest, indem Sie einen der folgenden Schritte ausführen:

    • Ziehen Sie die Basisfarbmarkierung (die größte, mit einem doppelten Ring versehene Farbmarkierung) im Farbrad, um die gewünschte Basisfarbe auszuwählen.

    • Stellen Sie die Farbregler unten im Dialogfeld ein.

  4. Wählen Sie nach Bedarf eine neue Harmonieregel oder verschieben Sie die Farbmarkierungen.

  5. Klicken Sie zum Anzeigen einer Vorschau der neuen Farben im ausgewählten Bildmaterial auf Bildmaterial neu färben.

    Hinweis:

    Bei aktivierter Option „Bildmaterial neu färben“ wird das ausgewählte Bildmaterial neu eingefärbt, sobald Sie auf „OK“ klicken, um das Dialogfeld zu schließen. Wenn Sie das ausgewählte Bildmaterial nicht neu einfärben möchten, vergewissern Sie sich, dass Sie diese Option deaktiviert haben, bevor Sie auf „OK“ klicken.

  6. Geben Sie in das Feld „Name“ rechts neben dem Menü „Harmonieregeln“ einen Namen ein und klicken Sie auf „Neue Farbgruppe“ .

    Hinweis:

    Wenn das Symbol „Neue Farbgruppe“ nicht angezeigt wird, klicken Sie auf das Symbol „Farbgruppenspeicher einblenden“ .

  7. Klicken Sie zum Speichern der neuen Farbgruppe im Farbfeldbedienfeld auf OK und schließen Sie das Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“.

Hinweis:

Sie können eine Farbgruppe auch unter Verwendung der Farbhilfe erstellen. (Siehe Erstellen einer Farbgruppe im Farbhilfebedienfeld.)

Bearbeiten von Farben im Dialogfeld „Farben bearbeiten“

Das Bearbeiten von Farben im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ ist eine praktische Möglichkeit, die Farben in ausgewähltem Bildmaterial global anzupassen. Diese Vorgehensweise ist besonders nützlich, wenn beim Erstellen des Bildmaterials ursprünglich keine globalen Farben verwendet wurden. Sie können Farben und Farbgruppen im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ bearbeiten und Ihre Bearbeitungen entweder auf das ausgewählte Bildmaterial anwenden oder die bearbeiteten Farben für einen späteren Einsatz speichern.

Wenn Sie Farben bearbeiten, verwenden Sie dazu das geglättete Farbrad, das segmentierte Farbrad oder den Farbkontrollstreifen.

Bearbeiten von Farben durch Verschieben der Farbmarkierungen im geglätteten Farbrad
Bearbeiten von Farben durch Verschieben der Farbmarkierungen im geglätteten Farbrad

Geglättetes Farbrad 

Zeigt Farbton, Sättigung und Helligkeit in einem durchgehenden Kreis an. Jede Farbe in der aktuellen Farbgruppe ist im Rad als Kreis eingezeichnet. Dieses Farbrad ermöglicht Ihnen, mit großer Präzision unter zahlreichen Farben auszuwählen. Einzelne Farben sind jedoch u. U. nur schwer erkennbar, weil jedes Pixel eine andere Farbe hat.

Segmentiertes Farbrad 

Zeigt Farben als Zusammenstellung segmentierter Felder an. Bei diesem Farbrad sind die einzelnen Farben leicht zu erkennen, es stehen jedoch weiniger Farben zur Auswahl als beim durchgehenden Farbrad.

Farbkontrollstreifen 

Zeigt nur Farben aus der Farbgruppe an. Die Farben sind als Flächenfelder dargestellt, die Sie auswählen und einzeln bearbeiten können. Sie können Farben in dieser Anzeige umsortieren, indem Sie die Farbkontrollstreifen nach links oder rechts ziehen. Über einen Rechtsklick auf eine Farbe können Sie diese entfernen, sie als Basisfarbe einstellen, ihre Schattierung ändern oder sie mithilfe des Farbwählers verändern.

Farboptionen
A. Darstellung der Basisfarbe im Menü „Harmonieregeln“ B. Darstellung der Basisfarbe im Farbrad C. Farbanzeigeoptionen D. Farbe der ausgewählten Farbmarkierung oder des Farbkontrollstreifens E. Sättigung und Farbton auf Farbrad anzeigen F. Farbmarkierungen hinzufügen bzw. entfernen G. Verknüpfung der harmonischen Farben aufheben 

Speichern von Änderungen an einer Farbgruppe

Bevor Sie Ihre Farbgruppen bearbeiten, sollten Sie wissen, wie die Änderungen korrekt gespeichert werden, damit Sie nicht versehentlich Ihre bevorzugte Farbgruppe überschreiben. Beim Speichern von Änderungen haben Sie zwei Möglichkeiten: Sie können die ursprüngliche Farbgruppe mit der bearbeiteten Farbgruppe überschreiben oder zusätzlich zum Original eine neue Farbgruppe mit den Änderungen erstellen.

  1. Führen Sie einen der folgenden Schritte aus:

    • Um die ursprüngliche Farbgruppe unverändert zu lassen und die Änderungen als neue Farbgruppe zu speichern, klicken Sie oben im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf „Neue Farbgruppe“ .

    • Um die Änderungen an der ursprünglichen Farbgruppe zu speichern (und diese somit zu überschreiben), klicken Sie auf „Änderungen an Farbgruppe speichern“ .

Bearbeiten einer Farbgruppe über ein Farbrad

  1. Wählen Sie, falls notwendig, im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ im Bereich „Farbgruppen“ die gewünschte Farbgruppe aus.

  2. Wenn Sie ein Objekt auf der Zeichenfläche ausgewählt haben, klicken Sie auf „Bildmaterial neu färben“, um im Bildmaterial eine Vorschau der Farben anzuzeigen. Wenn Sie das Bildmaterial nicht neu einfärben möchten, deaktivieren Sie vor dem Schließen des Dialogfelds die Option „Bildmaterial neu färben“ oder klicken Sie zum Schließen auf „Abbrechen“.

    Hinweis:

    Wenn Sie die Farben des ausgewählten Bildmaterials bearbeiten möchten, klicken Sie auf „Farben aus ausgewähltem Bildmaterial erfassen“ .

  3. Klicken Sie zum Beschränken der Farben auf eine Farbfeldbibliothek auf die Schaltfläche „Beschränkt die Farbgruppe auf Farben in einer Farbfeldbibliothek“  und wählen Sie in der Liste eine Bibliothek aus.

  4. Um eine andere Farbe aus der aktuellen Farbgruppe als Basisfarbe einzustellen, klicken Sie mit der rechten Maustaste im Farbrad oder Farbkontrollstreifen auf die Farbe und wählen Sie „Als Basisfarbe einstellen“. Sie können auch unter „Aktive Farben“ auf eine Farbe klicken und dann links auf „Aktuelle Farbe als Basisfarbe einstellen“  klicken.

  5. Zum Ändern einer Farbe ziehen Sie die Markierung im Rad. Wenn die Harmonie verknüpft ist, werden während des Ziehens alle Farben entsprechend der Harmonieregel verschoben. Wenn die Harmonie nicht verknüpft ist, wird nur die von Ihnen gezogene Markierung verschoben.

    Während des Bearbeitens können Sie einen oder mehrere der folgenden Schritte ausführen:

    • Wenn Sie den Farbton ändern möchten, verschieben Sie die Markierung um das Rad. Wenn Sie Sättigung oder Helligkeit ändern möchten, verschieben Sie die Markierung auf dem Rad nach innen und außen.
    • Wenn Sie den Farbton ändern möchten, verschieben Sie die Markierung um das Rad. Wenn Sie Sättigung oder Helligkeit ändern möchten, verschieben Sie die Markierung auf dem Rad nach innen und außen.
    • Um eine Farbe hinzuzufügen, klicken Sie im Farbrad mit der rechten Maustaste auf die entsprechende Stelle und wählen Sie Neue Farbe hinzufügen.
    • Um eine Farbe zu entfernen, klicken Sie im Farbrad mit der rechten Maustaste auf die Farbmarkierung (oder auf die Linie der Farbmarkierung) und wählen Sie Farbe entfernen.
    • Um eine Farbe mithilfe des Farbwählers zu verändern, klicken Sie mit der rechten Maustaste auf die Farbe und wählen Sie „Farbwähler“.
    • Wenn Sie die Markierung auf Verschiebungen in nur eine Richtung beschränken möchten, halten Sie beim Ziehen die Umschalttaste gedrückt.
    • Wenn Sie auf dem Rad Farbton und Sättigung statt Farbton und Helligkeit anzeigen möchten, klicken Sie auf die Schaltfläche „Sättigung und Farbton auf Farbrad anzeigen“  direkt unter dem Rad, um zwischen den zwei Ansichten zu wechseln.
    • Um die Farbwerte manuell zu verändern, klicken Sie auf die Farbmarkierung oder unter „Aktive Farben“ direkt auf die Farbe. Bearbeiten Sie die Farbwerte mit den Reglern oder per Eingabe in die Textfelder unter dem Farbrad.
    • Wenn Sie die Sättigung und Helligkeit einer Farbe auf dem Rad ändern möchten, klicken Sie mit der rechten Maustaste auf eine Farbmarkierung, wählen Sie Schattierung auswählen und klicken Sie im daraufhin angezeigten Feld auf die gewünschte Farbe.
  6. Speichern Sie Ihre Änderungen, indem Sie auf „Neue Farbgruppe“  klicken. Dadurch bleibt die ursprüngliche Farbgruppe unverändert und die Änderungen werden als neue Farbgruppe gespeichert. Sie können auch auf „Änderungen an Farbgruppe speichern“  klicken, um die ursprüngliche Farbgruppe mit den Änderungen zu überschreiben.

Hinweis:

Sie können dafür sorgen, dass die Farben innerhalb des Farbumfangs liegen oder websicher sind, indem Sie jede Farbmarkierung auswählen und falls notwendig auf die Schaltfläche „Farbe außerhalb des Farbumfangs“  bzw. „Nicht in den Webfarben“  klicken.

Neu Anordnen von Farben in einer Farbgruppe

  1. Führen Sie einen der folgenden Schritte durch:

    • Ziehen Sie im Menü „Aktive Farben“ eine Farbe nach links oder rechts.

    • Ziehen Sie in der Farbkontrollstreifenansicht einen Farbkontrollstreifen nach links oder rechts.

Bearbeiten einer einzelnen Farbe in einer Farbgruppe

Wenn Sie beim Erstellen einer Farbgruppe eine Harmonieregel verwenden, werden die Farben standardmäßig verknüpft. In verknüpften Farbgruppen lösen Bearbeitungen an einer Farbe entsprechend der Harmonieregel auch Änderungen an den anderen Farben aus. Wenn Sie eine Farbe isoliert bearbeiten möchten, müssen Sie die Verknüpfung der Farbmarkierungen mit der Harmonieregel aufheben.

Farbräder und Farbkontrollstreifen
A. Farbrad mit verknüpften Farben B. Farbkontrollstreifen mit verknüpften Farben C. Farbrad mit unverknüpften Farben D. Farbkontrollstreifen mit unverknüpften Farben E. Farben verknüpft; Aufheben der Verknüpfung durch Klicken F. Farben nicht verknüpft; erneutes Verknüpfen durch Klicken 
  1. Wählen Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ die zu bearbeitende Farbgruppe aus und klicken Sie auf Bearbeiten.

  2. Klicken Sie auf das Symbol „Verknüpfung der harmonischen Farben aufheben“ .

  3. Führen Sie in der Farbrad- oder in der Farbkontrollstreifenansicht einen der folgenden Schritte aus:

    • Ziehen Sie die zu bearbeitende Farbmarkierung, um eine neue Farbe einzustellen.

    • Klicken Sie auf die zu ändernde Farbleiste oder Farbmarkierung und bearbeiten Sie die Farbwerte manuell.

    • Doppelklicken Sie auf den Farbkontrollstreifen oder die Farbmarkierung (oder klicken Sie mit der rechten Maustaste darauf) und wählen Sie im Farbwähler eine neue Farbe.

    • Klicken Sie mit der rechten Maustaste auf eine Farbmarkierung oder auf den Farbkontrollstreifen und wählen Sie eine neue Schattierung aus.

  4. Klicken Sie auf die Schaltfläche „Harmonische Farben verknüpfen“, um die Verknüpfung der Farben wiederherzustellen. Die Markierungen werden dann wieder entsprechend der neu definierten Harmonieregel verschoben.

Bearbeiten von Farben in einer Farbgruppe mit dem Farbwähler

Sie können Farben in einer Farbgruppe per Farbwähler ändern.

  1. Führen Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ einen der folgenden Schritte aus:

    • Doppelklicken Sie auf eine Markierung im Farbrad (oder klicken Sie mit der rechten Maustaste darauf) und wählen Sie „Farbwähler“.

    • Doppelklicken Sie auf einen Farbkontrollstreifen.

    • Klicken Sie auf das Farbfeld links neben den Farbreglern.

  2. Speichern Sie die Bearbeitungen mit einer der folgenden Methoden:

    • Wenn Sie die bearbeiteten Farben als neue Gruppe speichern möchten, geben Sie in das Feld oben im Dialogfeld einen neuen Namen ein und klicken Sie dann auf „Neue Farbgruppe“ .

    • Wenn Sie die Bearbeitungen an der ursprünglichen Farbgruppe speichern möchten, klicken Sie auf „Änderungen an Farbgruppe speichern“ .

Zufälliges Ändern von Farbreihenfolge oder Sättigung und Helligkeit

Im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ können Sie mit den Schaltflächen „Sättigung und Helligkeit zufällig“ und „Farbreihenfolge beliebig ändern“ Zufallsvariationen der aktuellen Farbgruppe erzeugen.

  1. Wählen Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ eine Farbgruppe aus.

  2. Klicken Sie auf Bearbeiten und dann auf Farbkontrollstreifen anzeigen alternativ können Sie auf Zuweisen klicken.

  3. Führen Sie einen der folgenden Schritte aus:

    • Klicken Sie auf „Farbreihenfolge beliebig ändern“ , um die Reihenfolge der aktuellen Farbgruppe zu mischen. Verwenden Sie diese Schaltfläche, um beim Neufärben von Bildmaterial schnell die unterschiedlichen Möglichkeiten auszuprobieren, die sich mit der aktuellen Farbgruppe bieten.

    • Wenn Sie die Helligkeit und Sättigung der aktuellen Farbgruppe nach dem Zufallsprinzip ändern, den Farbton aber beibehalten möchten, klicken Sie auf „Sättigung und Helligkeit werden zufällig geändert“ .

Globales Bearbeiten von Sättigung, Helligkeit, Temperatur oder Luminanz

  1. Klicken Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf Bearbeiten.

  2. Klicken Sie auf die Schaltfläche „Farbmodus“ und wählen Sie „Globale Anpassung“.

  3. Ändern Sie die Werte für „Sättigung“, „Helligkeit“, „Temperatur“ und „Luminanz“.

    Hinweis:

    Wenn Sie die Farben auf eine Farbfeldbibliothek beschränkt haben, sind alle Anpassungen ebenfalls auf die Bibliotheksfarben beschränkt.

Hinzufügen oder Entfernen von Farben einer Farbgruppe

  1. Klicken Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf Bearbeiten.

  2. Führen Sie einen der folgenden Schritte aus:

    • Um eine Farbe zur Farbgruppe hinzuzufügen, klicken Sie im Farbrad mit der rechten Maustaste auf die entsprechende Stelle und wählen Sie „Neue Farbe hinzufügen“. Wenn Sie auf die Linie einer vorhandenen Farbmarkierung klicken, wird die neue Markierung mit dieser Markierung verschoben.

    • Um eine Farbe zu entfernen, klicken Sie mit der rechten Maustaste auf die Farbmarkierung oder auf den Farbkontrollstreifen und wählen Sie „Farbe entfernen“. Der Basisfarbpunkt kann nicht entfernt werden.

      Hinweis: Sie können auch im Farbrad die Schaltfläche „Farbe hinzufügen“  bzw. „Farbe entfernen“  verwenden und dann im Farbrad auf die hinzuzufügende bzw. zu entfernende Farbe klicken.

    • Um eine Farbe aus einer Farbgruppe in der Liste „Farbgruppen“ zu entfernen, erweitern Sie die Farbgruppe, klicken Sie mit der rechten Maustaste auf das zu entfernende Farbfeld und wählen Sie „Farbe entfernen“.

Löschen einer Farbgruppe

  1. Wählen Sie in der Liste „Farbgruppen“ eine Farbgruppe aus und klicken Sie auf Entf . Sie können auch mit der rechten Maustaste klicken und Farbgruppe entfernen wählen.

Zuweisen von Farben für Bildmaterial

Auf der Registerkarte „Zuweisen“ im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ können Sie Ihrem Bildmaterial Farben aus einer Farbgruppe zuweisen. Sie haben folgende Möglichkeiten, Farben zuzuweisen:

  • Zuweisen neuer Farben für das Bildmaterial mit einer Farbgruppe aus der Liste „Farbgruppen“.

  • Zuweisen neuer Farben für das Bildmaterial mit einer neuen Farbgruppe, die im Menü „Harmonieregeln“ gewählt wird.

  • Zuweisen von aktuellen, bereits im Bildmaterial vorhandenen Farben. Sie können das Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ zurücksetzen, sodass das Bildmaterial mit den Originalfarben angezeigt wird. Klicken Sie dazu auf „Farben aus ausgewähltem Bildmaterial erfassen“ .

Über die Spalten „Aktuelle Farben“ und „Neu“ können Sie steuern, wie Farben zugewiesen werden. Wenn Sie die Option „Bildmaterial neu färben“ aktivieren, wird das ausgewählte Bildmaterial mit der aktiven Farbgruppe entsprechend den Spaltenzuweisungen neu eingefärbt.

Farben im Originalbildmaterial (oben); Zuweisen neuer Farben durch Auswählen einer Farbgruppe in der Liste „Farbgruppen“ (Mitte); Zuweisen neuer Farben durch Erstellen einer neuen Farbgruppe im Menü „Harmonieregeln“ (unten)
Farben im Originalbildmaterial (links); Zuweisen neuer Farben durch Auswählen einer Farbgruppe in der Liste „Farbgruppen“ (Mitte); Zuweisen neuer Farben durch Erstellen einer neuen Farbgruppe im Menü „Harmonieregeln“ (rechts).
Bildmaterial neu färben – Optionen
A. Aktive Farbgruppe B. Farben aus ausgewähltem Bildmaterial erfassen C. Farben aus ausgewähltem Bildmaterial D. Neue Farben aus aktiver Farbgruppe E. Optionen für ganze Zeilen F. Bildmaterial neu färben 

Zuweisen von Farben für das ausgewählte Bildmaterial

  1. Wählen Sie das Bildmaterial aus, das neu gefärbt werden soll.

  2. Wählen Sie „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“.

    Das Dialogfeld „Bildmaterial neu färben“ wird mit angezeigtem Bereich „Zuweisen“ geöffnet. In beiden Spalten sind Farben aus dem ursprünglichen Bildmaterial zu sehen.

  3. Wenn Sie Farben aus einer Farbgruppe zuweisen möchten, führen Sie einen der folgenden Schritte aus:

    • Wählen Sie in der Liste „Farbgruppen“ eine Farbgruppe aus.
    • Erstellen Sie eine Farbgruppe, indem Sie im Menü „Harmonieregeln“ eine neue Harmonieregel auswählen.

    Hinweis:

    Wenn Sie eine Farbgruppe erstellen, können Sie auf „Bearbeiten“ klicken, um eine Feinabstimmung der Farben vorzunehmen. Klicken Sie anschließend auf „Zuweisen“. Alternativ haben Sie die Möglichkeit, nur einige Farben im ausgewählten Bildmaterial anzupassen. Wählen Sie dazu die gewünschte Farbe aus und bearbeiten Sie sie mit dem Farbregler.

  4. Wenn Sie eine Vorschau der Farbänderungen in Ihrem Bildmaterial anzeigen möchten, klicken Sie auf „Bildmaterial neu färben“.

  5. Führen Sie zum Neuzuweisen von Farben einen oder mehrere der folgenden Schritte aus:

    • Wenn Sie eine aktuelle Farbe einer anderen Farbe zuweisen möchten, ziehen Sie die aktuelle Farbe in der Spalte „Aktuelle Farben“ nach oben oder nach unten, bis sie neben der gewünschten neuen Farbe liegt.

      Tipp: Wenn in einer Zeile mehrere Farben vorhanden sind und Sie alle verschieben möchten, klicken Sie auf die Auswahlleiste am linken Rand der Zeile und ziehen Sie nach oben oder unten.

    • Wenn Sie einer Zeile mit aktuellen Farben eine neue Farbe zuweisen möchten, ziehen Sie die neue Farbe in der Spalte „Neu“ nach oben oder nach unten. (Um eine Farbe der Spalte „Neu“ hinzuzufügen oder daraus zu entfernen, klicken Sie mit der rechten Maustaste auf die Liste und wählen Sie „Neue Farbe hinzufügen“ oder „Farbe entfernen“.)

    • Um eine Farbe in der Spalte „Neu“ zu verändern, klicken Sie mit der rechten Maustaste darauf und wählen Sie den Farbwähler, um die Farbe neu einzustellen.

    • Wenn Sie eine Zeile mit aktuellen Farben von der Neuzuweisung ausnehmen möchten, klicken Sie auf den Pfeil zwischen den Spalten. Zum erneuten Einbeziehen klicken Sie auf den Strich.

    • Wenn Sie eine einzelne aktuelle Farbe von der Neuzuweisung ausnehmen möchten, klicken Sie mit der rechten Maustaste auf die Farbe und wählen Sie Farben ausschließen oder klicken Sie auf das Symbol .

    • Wenn Sie Farben nach dem Zufallsprinzip neu zuweisen möchten, klicken Sie auf die Schaltfläche „Farbreihenfolge beliebig ändern“. Die neuen Farben werden willkürlich in andere Zeilen mit aktuellen Farben verschoben.

    • Wenn Sie der Spalte „Aktuelle Farben“ eine Zeile hinzufügen möchten, klicken Sie mit der rechten Maustaste und wählen Sie „Neue Zeile hinzufügen“ oder klicken Sie auf das Symbol .

  6. Wenn Sie Farben in der Zeile „Aktuelle Farben“ teilen oder zusammenfügen möchten, führen Sie einen der folgenden Schritte aus:

    • Wenn Sie Farben in getrennte Zeilen aufteilen möchten, klicken Sie mit der rechten Maustaste auf den gewünschten Farbblock und wählen Sie „Farben auf mehrere Zeilen aufteilen“ oder klicken Sie auf das Symbol .

    • Wenn Sie Farben zu einer Zeile zusammenfügen möchten, wählen Sie durch Klicken bei gedrückter Umschalttaste mehrere Farben aus. Klicken Sie dann mit der rechten Maustaste und wählen Sie Farben zu einer Zeile zusammenfügen oder klicken Sie auf das Symbol .

  7. Wenn Sie Farbtöne oder Schattierungen von neuen Farben ändern möchten, klicken Sie auf das Dreieck rechts neben der neuen Farbe (oder klicken Sie mit der rechten Maustaste auf eine Farbe und wählen Sie „Färbungsmethode“) und wählen Sie eine Option. Wählen Sie „Auf alle anwenden“, wenn Sie dieselbe Option auf alle neuen Farben in der Farbgruppe anwenden möchten.

    Hinweis:

    „Farbtöne und Schattierungen“ und „Farbton-Verschiebung“ stehen nur zur Verfügung, wenn Sie Volltonfarben nicht beibehalten.

  8. Klicken Sie auf „OK“, um das Bildmaterial neu zu färben. Wenn Sie das Bildmaterial nicht neu einfärben möchten klicken Sie entweder auf „Abbrechen“ oder deaktivieren Sie „Bildmaterial neu färben“ und klicken Sie auf „OK“.

Zufälliges Ändern von Sättigung und Helligkeit bei allen Farben

  1. Wählen Sie bei Bedarf ein Objekt aus und wählen Sie „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“.

  2. Klicken Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf die Schaltfläche „Sättigung und Helligkeit zufällig ändern“ .

    Hinweis:

    Sie können Sättigung und Helligkeit auch ändern, wenn Sie eine Farbgruppe über die Anzeige der Farbkontrollstreifen bearbeiten.

Anzeigen der ursprünglichen Farben im Bildmaterial während des Zuweisens neuer Farben

Wenn Sie ausgewähltes Bildmaterial neu färben, werden die ursprünglichen Farben durch die Farben in der ausgewählten Farbgruppe ersetzt. Beim Zuweisen neuer Farben ist es hilfreich, die Position einer ursprünglichen Farbe (aus der Spalte „Aktuelle Farben“) im Bildmaterial zu sehen. Dies gilt insbesondere dann, wenn das Bildmaterial sehr viele Details aufweist oder viele ursprüngliche Farben enthält.

  1. Wählen Sie bei Bedarf ein Objekt aus und wählen Sie „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“.

  2. Klicken Sie im Dialogfeld „Farben bearbeiten/Bildmaterial neu färben“ auf die Schaltfläche „Klicken Sie auf die Farben, um sie im Bildmaterial zu finden“  und wählen Sie dann in der Spalte „Aktuelle Farben“ eine Farbe aus.

    Die Bildelemente, in denen die Farbe vorkommt, werden vollständig farbig auf der Zeichenfläche angezeigt, alle anderen Bereiche des ausgewählten Bildmaterials werden abgeblendet dargestellt.

  3. Klicken Sie erneut auf das Symbol, damit das Bildmaterial wieder vollständig farbig angezeigt wird.

Reduzieren von Farben in Bildmaterial

Das Reduzieren von Farben für die Ausgabe, das Konvertieren von Farben in Graustufen oder das Beschränken von Farben auf eine Farbbibliothek ist häufig notwendig, wenn Bildmaterial für mehrere Arten von Ausgabemedien erstellt werden soll. Sie können die Anzahl der Farben im Bildmaterial über das Dialogfeld „Bildmaterial neu färben“ problemlos reduzieren. Auf Wunsch können Sie eine Vorgabe zum Reduzieren von Farben verwenden. Wählen Sie beispielsweise „Graustufen“, um das ausgewählte Bildmaterial schnell in Graustufen zu konvertieren.

Reduzieren des ausgewählten Bildmaterials auf zwei Farben
Reduzieren des ausgewählten Bildmaterials auf zwei Farben

Schnelles Reduzieren der Farben mit einer Vorgabe

Das Reduzieren der Farben unter Verwendung einer Vorgabe ist eine schnelle und einfache Möglichkeit, Bildmaterial auf eine bestimmte Anzahl von Farben oder auf eine Farbfeldbibliothek zu beschränken.

  1. Wählen Sie das Bildmaterial aus, das reduziert werden soll.

  2. Wählen Sie „Bearbeiten“ > „Farben bearbeiten“ > „Mit Vorgabe neu färben“ und wählen Sie dann eine Vorgabeoption.

  3. Führen Sie einen der folgenden Schritte durch:

    • Wenn Sie Farben auf eine Farbfeldbibliothek beschränken möchten, klicken Sie auf die Schaltfläche „Bibliothek“ , wählen Sie die gewünschte Bibliothek aus und klicken Sie dann auf OK.

    • Wenn Sie Farben nicht auf eine Farbfeldbibliothek beschränken möchten, klicken Sie auf „OK“.

    Das Dialogfeld „Bildmaterial neu färben“ wird geöffnet. In der Spalte „Neu“ wird die Anzahl der von Ihnen als Vorgabe gewählten Farben plus Schwarz angezeigt. Die neuen Farben werden Ihrem Originalbildmaterial entnommen.

  4. Weisen Sie Ihre ursprünglichen Farben nach Bedarf den neuen Farben zu.

  5. Achten Sie darauf, dass „Bildmaterial neu färben“ aktiviert ist, und klicken Sie auf „OK“.

Reduzieren der Farben mit benutzerdefinierten Optionen

  1. Wählen Sie das Bildmaterial aus, das neu gefärbt werden soll.

  2. Wählen Sie „Bearbeiten“ > „Farben bearbeiten“ > „Bildmaterial neu färben“.

    Das Dialogfeld „Bildmaterial neu färben“ wird geöffnet. In der Spalte „Neu“ werden alle Farben aus dem von Ihnen ausgewählten Bildmaterial angezeigt.

  3. Wenn Sie andere Farben verwenden möchten, wählen Sie eine Farbgruppe aus oder erstellen Sie eine Farbgruppe.

  4. Wählen Sie im Menü „Farben“ die Anzahl der Farben, auf die Sie reduzieren möchten.

  5. Klicken Sie auf die Schaltfläche „Farbreduktionsoptionen“ , legen Sie eine oder mehrere der folgenden Optionen fest und klicken Sie auf „OK“:

    Vorgabe

    Legt einen voreingestellten Farbauftrag fest, einschließlich der Anzahl verwendeter Farben und der optimalen Einstellungen für diesen Auftrag. Wenn Sie eine Vorgabe auswählen und dann eine oder mehrere der folgenden Optionen verändern, ändert sich der Name der Vorgabe in Benutzerdefiniert.

    Farben

    Legt fest, auf wie viele neue Farben die aktuellen Farben reduziert werden.

    Auf Bibliothek beschränken

    Legt eine Farbfeldbibliothek fest, aus der alle neuen Farben abgeleitet werden.

    Sortieren

    Legt fest, wie die ursprünglichen Farben in der Spalte „Aktuelle Farben“ sortiert werden.

    Färbungsmethode

    Legt die Arten von Variationen fest, die für die neuen Farben zulässig sind.

    • Mit „Exakt“ wird jede aktuelle Farbe genau durch die festgelegte neue Farbe ersetzt.

    • Mit „Farbtöne skalieren“ (Standardoption) wird die dunkelste aktuelle Farbe in der Zeile durch die festgelegte neue Farbe ersetzt. Andere aktuelle Farben in der Zeile werden durch Farben mit einem proportional helleren Farbton ersetzt.

    • „Farbtöne beibehalten“ entspricht „Farbtöne skalieren“ für nicht globale Farben. Bei Volltonfarben oder globalen Farben wird mit dieser Option der Farbton der aktuellen Farbe auf die neue Farbe angewendet. Verwenden Sie „Farbtöne beibehalten“, wenn alle aktuellen Farben in der Zeile Töne derselben oder einer ähnlichen globalen Farbe sind. Um optimale Ergebnisse zu erzielen, sollten Sie bei Verwendung von „Farbtöne beibehalten“ auch die Option „Farbtöne kombinieren“ aktivieren.

    • Mit „Farbtöne und Schattierungen“ wird die aktuelle Farbe mit der durchschnittlichen Helligkeit und Dunkelheit durch die festgelegte neue Farbe ersetzt. Aktuelle Farben, die heller sind als der Durchschnitt, werden durch einen proportional helleren Ton der neuen Farbe ersetzt. Aktuelle Farben, die dunkler sind als der Durchschnitt, werden durch eine Mischung aus der neuen Farbe und Schwarz ersetzt.

    • Mit „Farbton-Verschiebung“ wird die vorherrschende Farbe in der Zeile „Aktuelle Farben“ als Basisfarbe eingestellt und die Basisfarbe wird exakt durch die neue Farbe ersetzt. Die übrigen aktuellen Farben werden durch Farben ersetzt, die sich in Helligkeit, Sättigung und Farbton von der neuen Farbe unterscheiden, wobei die Abweichung ebenso groß ist wie die Abweichung zwischen der aktuellen Farbe und der Basisfarbe.

    Farbtöne kombinieren

    Sortiert alle Farbtöne derselben globalen Farbe in dieselbe Zeile von „Aktuelle Farben“ ein, selbst wenn Farben nicht reduziert werden. Verwenden Sie diese Option nur, wenn das ausgewählte Bildmaterial globale Farben oder Volltonfarben enthält, die mit Farbtönen unter 100 Prozent angewendet wurden. Um optimale Ergebnisse zu erzielen, sollten Sie diese Option in Kombination mit der Einfärbemethode „Farbtöne beibehalten“ verwenden.

    Hinweis: Selbst wenn „Farbtöne kombinieren“ nicht aktiviert ist, werden bei der Farbreduktion Farbtöne derselben globalen Farbe kombiniert, bevor unterschiedliche nicht globale Farben kombiniert werden.

    Beibehalten

    Bestimmt, ob Weiß, Schwarz oder Grau bei der endgültigen Reduktion erhalten bleiben. Wenn eine Farbe beibehalten wird, ist sie in der Spalte „Aktuelle Farben“ als ausgeschlossene Zeile dargestellt.

  6. Weisen Sie aktuelle Farben nach Bedarf den neuen Farben zu.

  7. Achten Sie darauf, dass „Bildmaterial neu färben“ aktiviert ist, und klicken Sie auf OK.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie