Beginnen Sie auf dem iPhone oder iPad, verfeinern und beenden Sie Ihre Arbeit am Desktop
Beginnen Sie auf dem iPhone oder iPad, verfeinern und beenden Sie Ihre Arbeit am Desktop!

Ist die Ideenfindung, das Nachzeichnen oder die Erstellung von Prototypen auf Ihrem iPad oder iPhone der Beginn Ihres Design-Arbeitsablaufs?

Schauen Sie sich Adobe Illustrator Draw an, eine App für Ihr iPad oder iPhone. Draw integriert Ihre bevorzugten Vektorzeichenwerkzeugen und Funktionen in einer optimierten und modernen Benutzeroberfläche. Zeichnen Sie Linien, Formen und Freihandillustrationen und nutzen Sie zehn Zeichenebenen und eine Fotoebene. Zurück an Ihrem Schreibtisch erleichtert die Integration mit der Creative Cloud den letzten Schliff in Illustrator CC oder Photoshop CC.

Erfahren Sie mehr über die App Adobe Illustrator Draw .

Laden Sie die beeindruckende App Adobe Illustrator Draw aus dem iTunes App Store unter herunter (verfügbar für Ihr iPhone und iPad).

Wissenswertes zu Vektorgrafiken

Vektorgrafiken (manchmal auch Vektorformen oder Vektorobjekte genannt) bestehen aus Linien und Kurven, die durch mathematische Objekte definiert sind (so genannte Vektoren). Diese beschreiben ein Bild gemäß seinen geometrischen Eigenschaften.

Sie können Vektorgrafiken beliebig verschieben oder verändern, ohne dass sie Detailgenauigkeit oderDeutlichkeiteinbüßen, da Vektorformen auflösungsunabhängig sind. Sie bewahren ihre Schärfe selbst dann, wenn ihre Größe verändert wird, sie auf einen PostScript-Drucker gedruckt, in einer PDF-Datei gespeichert oder in eine vektorbasierte Grafikanwendung importiert werden. Folglich sind Vektorgrafiken die beste Wahl für Bildmaterial wie Logos, dieinverschiedenen Größen und Ausgabemedien verwendet werden.

Die Vektorobjekte, die Sie mit den Zeichen- und Formwerkzeugen in der Adobe Creative Cloud erstellen, sind Beispiele für Vektorgrafiken. Durch Kopieren und Einfügen können Sie Duplikate von VektorgrafikeninCreativeCloud-Komponenten erstellen.

Wissenswertes zu Pfaden

Beim Zeichnen erstellen Sie eine Linie, die als Pfad bezeichnet wird. Ein Pfad besteht aus einem oder mehreren geraden oder gekrümmten Segmenten. Anfang und Ende jedes Segments sind durch so genannte Ankerpunkte gekennzeichnet. Ein Pfad ist entweder geschlossen (z. B. ein Kreis) oder geöffnet (mit eindeutigen Endpunkten; z. B. eine Wellenlinie).

Sie können die Form eines Pfads ändern, indem Sie die Ankerpunkte, die Griffpunkte am Ende der Grifflinien der Ankerpunkte oder das Pfadsegment selbst an die gewünschte Stelle ziehen.

Aufbau eines Pfades
Aufbau eines Pfades

A. Ausgewählter (ausgefüllter) Endpunkt B. Ausgewählter Ankerpunkt C. Nicht ausgewählter Ankerpunkt D. Gekrümmtes Pfadsegment E. Grifflinie F. Griffpunkt 

Pfade können zwei Arten von Ankerpunkten haben: Eckpunkte und Übergangspunkte. An einem Eckpunkt ändert ein Pfad abrupt seine Richtung. An einem Übergangspunkt werden Pfadsegmente zu einer durchgehenden Kurve verbunden. Beim Zeichnen eines Pfads können Eck- und Übergangspunkte beliebig miteinander kombiniert werden. Wenn Sie einen falschen Punkt zeichnen, können Sie ihn jederzeit ändern.

Aufbau eines Pfades
Aufbau eines Pfades

A. Vier Eckpunkte B. Vier Übergangspunkte C. Kombination aus Eck- und Übergangspunkten 

Ein Eckpunkt kann zwei gerade Segmente oder zwei Kurvensegmente verbinden, ein Übergangspunkt dagegen immer nur zwei Kurvensegmente.

Ein Eckpunkt kann sowohl gerade als auch Kurvensegmente verbinden.
Ein Eckpunkt kann sowohl gerade als auch Kurvensegmente verbinden.

Hinweis:

Eck- und Übergangspunkte sind nicht dasselbe wie gerade und gekrümmte Segmente.

Die Strichführung eines Pfads wird als Kontur bezeichnet. Farben oder Verläufe, die auf den Innenbereich eines offenen oder geschlossenen Pfads angewendet werden, heißen Flächen. Eine Kontur kann eine bestimmte Stärke (Dicke), Farbe und ein Strichmuster (Illustrator und InDesign) oder ein stilisiertes Linienmuster (InDesign) aufweisen. Nach der Erstellung eines Pfads oder einer Form können Sie die Kontur- und Flächeneigenschaften ändern.

In InDesign wird auf jedem Pfad auch ein Mittelpunkt angezeigt, der die Mitte der Form kennzeichnet, aber nicht Teil des eigentlichen Pfads ist. Mit diesem Punkt können Sie den Pfad ziehen, ihn an anderen Elementen ausrichten oder alle Ankerpunkte auf dem Pfad auswählen. Der Mittelpunkt ist immer sichtbar und kann weder ausgeblendet noch gelöscht werden.

Wissenswertes zu Grifflinien und Griffpunkten

Wenn Sie einen Ankerpunkt auswählen, der Kurvensegmente verbindet (bzw. wenn Sie direkt das Segment auswählen), werden an den Ankerpunkten der Verbindungssegmente Richtungsgriffe angezeigt. Die Griffe bestehen aus Richtungslinien, die in Richtungspunkten enden. Länge und Winkel der Richtungslinien bestimmen die Größe und Form der Kurvensegmente. Werden die Griffpunkte verschoben, ändert sich die Kurvenform. Richtungslinien sind in der letztendlichen Ausgabe nicht zu sehen.

Ein Übergangspunkt hat immer zwei Richtungslinien, die als eine gerade Einheit gemeinsam verschoben werden. Wenn Sie eine Richtungslinie an einem Übergangspunkt verschieben, werden die gekrümmten Segmente zu beiden Seiten des Punktes gleichzeitig angepasst, wodurch an diesem Ankerpunkt eine durchgehende Kurve entsteht.

Ein Eckpunkt kann dagegen zwei Grifflinien, eine oder keine Grifflinie haben, je nachdem, ob er zwei Kurvensegmente, ein oder kein Kurvensegment verbindet. Bei Grifflinien für Eckpunkte wird die Ecke dadurch beibehalten, dass unterschiedliche Winkel verwendet werden. Wenn Sie eine Grifflinie an einem Eckpunkt verschieben, wird nur die Kurve angepasst, die auf der Seite des Punkts liegt, auf der sich diese Grifflinie befindet.

Nach dem Auswählen eines Ankerpunkts (links) werden an allen durch den Ankerpunkt verbundenen Kurvensegmenten Grifflinien angezeigt (rechts).
Nach dem Auswählen eines Ankerpunkts (links) werden an allen durch den Ankerpunkt verbundenen Kurvensegmenten Grifflinien angezeigt (rechts).

Anpassen von Grifflinien bei Übergangs- (links) und Eckpunkten (rechts)
Anpassen von Grifflinien bei Übergangs- (links) und Eckpunkten (rechts)

Grifflinien bilden immer eine Tangente (senkrecht zum Radius) zur Kurve an den Ankerpunkten. Der Winkel der Grifflinien bestimmt die Neigung der Kurve, während ihre Länge die Höhe bzw. Tiefe der Kurve bestimmt.

Durch Ändern der Position und Größe von Richtungslinien wird die Kurvenneigung geändert.
Durch Ändern der Position und Größe von Richtungslinien wird die Kurvenneigung geändert.

Hinweis:

In Illustrator können Sie durch Auswahl von „Ansicht“ > „Begrenzung einblenden“ oder „Ansicht“ > „Ecken ausblenden“ Ankerpunkte, Richtungslinien und Richtungspunkte ein- oder ausblenden.

Festlegen des Aussehens von Grifflinien und Griffpunkten

Beim Arbeiten mit Ankerpunkten und Pfaden erweist sich die Darstellung von Grifflinien (Griffe) mitunter als nützlich, bei anderen Gelegenheiten eher als störend. Bei mehreren ausgewählten Ankerpunkten können Sie die Grifflinien ein- oder ausblenden. Bei einem einzigen Ankerpunkt werden die Grifflinien immer angezeigt.

Sie können die Grifflinien fürjede Auswahl einzelnein- oder ausblenden oder eine Voreinstellung für die Grifflinienanzeige festlegen.

Ein- oder Ausblenden von Grifflinien bei ausgewählten Ankerpunkten

  1. Wählen Sie die gewünschten Ankerpunkte mit dem Direktauswahl-Werkzeug aus.

  2. Klicken Sie im Steuerungsbedienfeld auf „Griffe für mehrere ausgewählte Ankerpunkte einblenden“> oder auf „Griffe für mehrere ausgewählte Ankerpunkte ausblenden“.

Anzeigegröße von Ankerpunkt, Griff und Begrenzungsrahmen anpassen

  1. Wählen Sie Bearbeiten > Voreinstellungen > Auswahl & Ankerpunkt-Anzeige (Windows) bzw. Illustrator > Voreinstellungen > Auswahl & Ankerpunkt-Anzeige (MacOS).

  2. Legen Sie im Bereich „Ankerpunkt- und Griffanzeige“ folgende Einstellungen fest:

    Größe

    Passen Sie die Anzeigegröße der Ankerpunkte, Griffe und Begrenzungsrahmen mit dem Schieberegler an.

    adjust-anchor-point-display-size_1

    Ankerpunkte unter Mauszeiger hervorheben

    Markiert den Ankerpunkt, der sich direkt unter dem Mauszeiger befindet.

    Griffstil

    Legt die Anzeige von Griffendpunkten (Griffpunkten) fest:

    •  Zeigt Griffpunkte als blaue ausgefüllte Kreise an.

    •  Zeigt Griffpunkte als weiße Kreise an.

    Bei Auswahl von mehreren Ankerpunkten Griffe anzeigen

    Zeigt Grifflinien bei allen ausgewählten Ankerpunkten an, wenn Sie ein Objekt mit dem Direktauswahl-Werkzeug oder dem Gruppenauswahl-Werkzeug auswählen. Wenn Sie diese Option nicht auswählen, werden bei einem Ankerpunkt Grifflinien angezeigt, wenn es sich um den einzigen ausgewählten Ankerpunkt auf diesem Pfad handelt oder wenn das Béziersegment für die Grifflinie ausgewählt ist und der Ankerpunkt, von dem die Grifflinie ausgeht, nicht ausgewählt ist.

Zeichenmodi

In Illustrator stehen die folgenden Zeichenmodi zur Verfügung:

  • Normal zeichnen ()

  • Dahinter zeichnen ()

  • Innen zeichnen ()

Ein gepunktetes offenes Rechteck wird angezeigt, wenn ein Objekt mit dem Modus „Innen zeichnen“ aktiv ist.
Wenn bei einem Objekt der Modus „Innen zeichnen“ aktiv ist, wird ein gepunktetes offenes Rechteck wie in Abbildung C angezeigt.

Der Zeichenmodus „Normal zeichnen“ ist der Standardmodus. Sie können die Zeichenmodi im Werkzeugbedienfeld unterhalb der Farbauswahl auswählen.

Zeichenmodi-Bedienfeld
Zeichenmodi-Bedienfeld

Um zu einem anderen Zeichenmodus zu wechseln, klicken Sie im Werkzeugbedienfeld auf das Zeichenmodi-Bedienfeld und wählen den gewünschten Modus aus. Alternativ können Sie mit dem Tastaturbefehl Umschalt+D zwischen den Zeichenmodi umschalten.

Hinweis:

Bei den Optionen „Einfügen“, „An Originalposition einfügen“ und „In alle Zeichenflächen einfügen“ werden die Zeichenmodi berücksichtigt. Auf die Befehle „Davor einfügen“ und „Dahinter einfügen“ haben die Zeichenmodi hingegen keinen Einfluss.

Ein Video über die Verwendung der unterschiedlichen Zeichenmodi finden Sie unter www.adobe.com/go/lrvid5209_ai_de.

Modus „Dahinter zeichnen“

Im Modus „Dahinter zeichnen“ können Sie hinter dem gesamten Bildmaterial einer ausgewählten Ebene zeichnen, sofern kein Bildmaterial ausgewählt ist. Falls Bildmaterial ausgewählt ist, wird das neue Objekt direkt hinter dem ausgewählten Objekt gezeichnet.

Der Modus „Dahinter zeichnen“ wird in folgenden Fällen berücksichtigt:

  • Erstellen neuer Ebenen

  • Platzieren von Symbolen

  • Platzieren von Dateien über das Menü „Datei“

  • Duplizieren von Objekten durch Ziehen bei gedrückter Alt-Taste

  • Verwenden der Optionen „An Originalposition einfügen“ und „In alle Zeichenflächen einfügen“

Modus „Innen zeichnen“

Im Modus „Innen zeichnen“ können Sie innerhalb des ausgewählten Objekts zeichnen. Dieser Modus reduziert die Anzahl der notwendigen Einzelaufgaben (z. B. Objekte zeichnen und Stapelreihenfolge ändern; Objekte zeichnen, auswählen und Schnittmaske erstellen).

Der Modus „Innen zeichnen“ ist nur aktiviert, wenn ein einzelnes Objekt (Pfad, zusammengesetzter Pfad oder Text) ausgewählt ist.

Wenn Sie mit „Innen zeichnen“ Schnittmasken erstellen möchten, wählen Sie zunächst den Pfad aus, in den Sie zeichnen möchten, und wechseln dann in den Modus „Innen zeichnen“. Alle nachfolgend erstellten Pfade werden anhand des Pfads zugeschnitten, der beim Wechsel in den Modus „Innen zeichnen“ ausgewählt war, bis Sie zum Modus „Normal zeichnen“ zurückkehren (Umschalt+D oder doppelklicken).

Hinweis:

Anders als beim Menübefehl „Objekt“ > „Schnittmaske“ > „Erstellen“ behalten Schnittmasken, die mit der Option „Innen zeichnen“ erstellt wurden, ihr Aussehen im Zuschneidungspfad bei.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie