* Aktualisiert für LiveCycle ES4 Service Pack 1 (SP1)

Der Adobe® LiveCycle® ES4-Server kann mit einer beliebigen Kombination von unterstützten Betriebssystemen, Anwendungsservern, Datenbanken, Datenbanktreibern, JDK-, LDAP-Servern und E-Mail-Servern eingerichtet werden. Dieser Artikel erläutert die unterstützte Software und deren Versionen, Ausnahmen, Patch-Definitionen sowie die Supportrichtlinie für Software-Patches von Drittanbietern.

Hinweis:

Eine vollständige Liste der Ausnahmen für unterstützte Serverplattformen finden Sie unter /de/Ausnahmen für unterstützte Serverplattformen.

Produktionsumgebungen

Hinweis:

In Produktionsumgebungen werden nur 64-Bit-Betriebssysteme unterstützt.

Plattform (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Microsoft® Windows® Server® 2008 R2

(Standard und Enterprise Edition)

Service Packs und wichtige Updates

ES4 und höher

Microsoft® Windows® Server® 2008 R1

(Standard und Enterprise Edition)

Service Packs und wichtige Updates

ES4 und höher

IBM® AIX® 7.1

Technology Levels, Service Packs und Program Temporary Fixes (PTFs)

ES4 und höher

IBM® AIX® 6.1

Technology Levels, Service Packs und PTFs

ES4 und höher
Oracle Solaris™ 11
Updates und Patches ES4 SP1 und höher

Oracle Solaris™ 10 Update 4

Updates bis Update 9 und Patches (für ES4)

Updates und Patches (für ES4 SP1 und höher)

ES4 und höher

Red Hat® Enterprise Linux® Server & AP 6.0

Nebenversionen, kumulative Updates und wichtige Updates

ES4 und höher

Red Hat® Enterprise Linux® Server & AP 5.5

Nebenversionen, kumulative Updates und wichtige Updates

ES4 und höher

SUSE® Linux® Enterprise Server 11

Service Packs, kumulative Patches und wichtige Sicherheitsupdates

ES4 und höher

Virtualisierte Umgebung

Hersteller/Technologie (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

VMWare ESX 3.0, 4.0 und VMWare ESXi 5.0

Nebenversionen, Updates und Patches

ES4 und höher

Entwicklungsumgebungen

Hinweis:

Nur 64-Bit-Betriebssysteme werden in Entwicklungsumgebungen unterstützt.

Plattform (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Microsoft® Windows® 7

Service Pack und wichtige Updates

ES4 und höher
Microsoft® Windows® Vista Service Pack und wichtige Updates ES4 und höher

Java Virtual Machines (JVM)

Hinweis:

LiveCycle unterstützt nur 64-Bit-JVMs in Produktionsumgebungen.

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Gilt für
Oracle Java™ 7 Update 25 Updates ES4 SP1 und höher

Oracle Java™ 6 Update 31

Updates

ES4 und höher

IBM® WebSphere® Java™ SDK 1.7

(Entspricht Unterstützung der WebSphere®-Version)

JDK SRs ES4 SP1 und höher

IBM® WebSphere® Java™ SDK 1.6

(Entspricht Unterstützung der WebSphere®-Version)

JDK SRs

ES4 und höher

Oracle JRockit Java™ 6 (R28.x)

(Entspricht Unterstützung der Weblogic-Version)

Updates

ES4 und höher

Anwendungsserver

Hinweis:

IBM® WebSphere®-Cluster werden nur in Network Deployment-Editionen unterstützt.

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

JBoss® Enterprise Application Platform (EAP) 5.2.0 mit angewendetem Patch „JBPAPP-10730“

(Keine Unterstützung für Community-Editionen)

Patches und kumulative Patches.

Die Umstellung von einer Mikroversion auf eine andere wird nicht unterstützt (EAP 5.2.1 wird beispielsweise nicht unterstützt).

ES4 SP1 und höher

JBoss® Enterprise Application Platform (EAP) 5.1.0

(Keine Unterstützung für Community-Editionen)

Patches und kumulative Patches.

Die Umstellung von einer Mikroversion auf eine andere wird nicht unterstützt (EAP 5.1.1 wird beispielsweise nicht unterstützt). 

ES4 und höher

Oracle WebLogic Server 12.1.1 (12c)

nur 12.1.1y

ES4 und höher

Oracle WebLogic Server 10.3.3 – 10.3.5 (11g)

Patches

(Unterstützung nur für Upgrade-Kunden)

ES4 und höher

Oracle WebLogic Server 10.3.6 (11g)

Patches

ES4 und höher
IBM® WebSphere® 8.5.0.x
, wobei x = 0
 
Fix-Pakete

Hinweis: „x“ steht für die Nummer des Fix-Pakets. Die unterstützten Versionen sind daher 8.5.0.0, 8.5.0.1, 8.5.0.2 usw.
 
ES4 SP1 und höher

IBM® WebSphere® 8.0.0.x
, wobei x = 2

(Basis-und Network Deployment-Editionen)

Fixpacks

Hinweis: „x“ steht für die Nummer des Fix-Pakets. Die unterstützten Versionen sind daher 8.0.0.2, 8.0.0.3, 8.0.0.4 usw.
 

ES4 und höher

IBM® WebSphere® 7.0.0.x
, wobei x = 21

(Basis-und Network Deployment-Editionen)

Fixpacks

Hinweis: „x“ steht für die Nummer des Fix-Pakets. Die unterstützten Versionen sind daher 7.0.0.21, 7.0.0.22, 7.0.0.23 usw.
 

ES4 und höher

Datenbanken

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

MySQL 5.1.30

Updates, die die Haupt- und Nebenversion nicht verändern.

ES4 und höher

Microsoft® SQL Server 2012

(Standard und Enterprise Edition)

Updates und Service Packs ES4 SP1 und höher

Microsoft® SQL Server 2008 R2

(Standard und Enterprise Edition)

Updates und Service Packs

ES4 und höher

Microsoft® SQL Server 2008

(Standard und Enterprise Edition)

Updates und Service Packs

ES4 und höher

Microsoft® SQL Server 2005 SP3

(Standard und Enterprise Edition)

Updates und Service Packs

(Unterstützung nur für Upgrade-Kunden)

ES4 und höher

Oracle 11g R2

(Standard, Real Application Clusters (RAC) und Enterprise-Editionen)

Patch Sets

ES4 und höher

Oracle 11g R1

(Standard, Real Application Clusters (RAC) und Enterprise-Editionen)

Patch Sets

ES4 und höher

Oracle 10g R2

(Standard, Real Application Clusters (RAC) und Enterprise-Editionen)

Patch Sets

(Unterstützung nur für Upgrade-Kunden)

Nur ES4

IBM® DB2® 9.1

(WorkGroup- und Enterprise-Editionen)

Alle Nebenversionen (9.2, 9.3 usw.), Fix Packs (Fix Pack 1, 2, 3 usw.) und APARs (Fixes)

ES4 und höher

Datenbanktreiber

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Connector/J 5.1.14 GA for RedHat MySQL
 

Mit LiveCycle-Installation geliefert

ES4 und höher

Microsoft® SQL Server JDBC-Treiber 3.0 (sqljdbc4.jar) bei Verwendung von Java 6
 

Mit LiveCycle-Installation geliefert.
 
ES4 und höher
Microsoft® SQL Server JDBC-Treiber 4.0 (sqljdbc4.jar) bei Verwendung von Java 7
 
Mit LiveCycle-Installation geliefert. ES4 SP1 und höher

Oracle Database 11.2.0.3 JDBC driver (ojdbc6.jar)
 

Mit LiveCycle-Installation geliefert

ES4 und höher

IBM® DB2 Universal JDBC Driver 3.50.152 (db2jcc.jar)
 

Mit LiveCycle-Installation geliefert

ES4 und höher

LDAP-Server (optional)

Produkt (Basisversion)

Unterstützte Patch-Definitionen

Oracle Directory Server Enterprise Edition 7.0

Service Packs

Oracle (oder SunOne) Directory Server Enterprise Edition 6.3

Service Packs

Oracle (oder SunOne) Directory Server Enterprise Edition 5.2

Service Packs

Microsoft® Active Directory 2012

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory 2008 R2

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory 2008

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory 2003

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory Lightweight Directory Services 2012

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory Lightweight Directory Services 2008 R2

Als Teil des Betriebssystem-Updates

Microsoft® Active Directory Lightweight Directory Services 2008

Als Teil des Betriebssystem-Updates

IBM® Tivoli Directory Server 6.3

Feature Packs und Interim Fixes

IBM® Tivoli Directory Server 6

Feature Packs und Interim Fixes

Novell eDirectory 8.8.7

Produktupdates

Novell eDirectory 8.7.3

Produktupdates

IBM Lotus Domino 8.5.0

Maintenance-Release und Fix Packs

IBM Lotus Domino 8.0.0

Maintenance-Release und Fix Packs

ADAM 1.1.3790.2075

-

OpenLDAP 2.3.43-12.el5_5.3.i386

-

E-Mail-Server (optional)

Produkt Gilt für
IBM Lotus Domino 9.0 ES4 SP1 und höher
IBM Lotus Domino 8.5 ES4 SP1 und höher
Microsoft® Exchange 2010 ES4 und höher
Microsoft® Exchange 2007 ES4 und höher
Microsoft® Exchange 2003 ES4 und höher
Microsoft® Exchange 2000 ES4 und höher
Send Mail (Im Lieferumfang von Red Hat enthalten) ES4 und höher
Novel GroupWise 7 ES4 und höher
Novel GroupWise 6 ES4 und höher

Software-Support für PDF Generator

Hinweis:

Adobe® LiveCycle® PDF Generator 11 unterstützt nur englische, französische, deutsche und japanische Versionen der unterstützten Betriebssysteme und Anwendungen.

Zudem gilt:

  • PDF Generator wird unter Windows 2008 R1 nicht unterstützt. Für PDF Generator unter Windows ist Windows 2008 R2 SP1 und höher erforderlich.
  • LiveCycle unterstützt nur 32-Bit-Editionen der unterstützten Software.
  • Die Funktionen von OCR PDF (durchsuchbare PDF), Optimize PDF und ExportPDF werden nur unter Microsoft® Windows® unterstützt.
  • Der HTML2PDF-Dienst wird auf SUSE Linux Enterprise Server 11 und Red Hat® Enterprise Linux® Server & AP 6 von LiveCycle ES4 SP1 und höher unterstützt.

Produkt

Unterstützte Formate für die Konvertierung ins PDF-Format

Adobe® Acrobat® XI Pro XPS, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, DWG, DXF und DWF

Microsoft® Office 2010

DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT

Microsoft® Office 2007

DOC, DOCX, XLS, XLSX, PPT, PPTX, RTF und TXT

Microsoft® Office Visio 2010

VSD

Microsoft® Office Visio 2007

VSD

Microsoft® Publisher 2010

PUB

Microsoft® Publisher 2007

PUB

Microsoft® Project 2010

MPP

Microsoft® Project 2007

MPP

Adobe® PageMaker 7

PMD, PM6, P65 und PM

Adobe® FrameMaker 8.0

FM

Corel WordPerfect X4

WPD
Hinweis
: WordPerfect-Konvertierungen werden nur in der englischen Version von Windows® Server® unterstützt.

OpenOffice 3.4

ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, XLS, XLSX, DOC, DOCX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML, HTM, RTF und TXT

OpenOffice 3.3

ODT, ODP, ODS, ODG, ODF, SXW, SXI, SXC, SXD, DOC, DOCX, XLS, XLSX, PPT, PPTX, Bildformate (BMP, GIF, JPEG, JPG, TIF, TIFF, PNG, JPF, JPX, JP2, J2K, J2C, JPC), HTML und HTM

Ausnahmen für unterstützte Serverplattformen

Beachten Sie bei der Auswahl einer Plattform für die Einrichtung Ihres LiveCycle-Servers die folgenden Ausnahmen.

Ausnahme Gilt für
LiveCycle unterstützt Oracle WebLogic und JBoss® nicht unter IBM® AIX®.
 
ES4 und höher
LiveCycle unterstützt Oracle Weblogic nicht unter SUSE® Linux® Enterprise.
 
Nur ES4
Oracle Weblogic 12c wird nur unter Microsoft® Windows® 2008 R2 unterstützt.
 
Nur ES4
LiveCycle unterstützt Oracle Weblogic und IBM® WebSphere® nicht mit MySQL.
 
ES4 und höher
LiveCycle unterstützt IBM® WebSphere® 7 nicht unter Red Hat® 6 und IBM® AIX® 7.1.
 
Nur ES4
LiveCycle unterstützt Oracle Solaris™ nicht mit Intel®-Architektur (es wird nur SPARC unterstützt).
 
ES4 und höher
Bei JDK 6-Varianten unterstützt LiveCycle unter Oracle Solaris™ kein anderes JDK mit Oracle WebLogic als Oracle Java™ SE.
 
ES4 und höher
Bei JDK 6-Varianten unterstützt LiveCycle unter Nicht-Solaris™-Plattformen kein anderes JDK mit Oracle WebLogic als Oracle JRockit JDK.
 
ES4 und höher
Bei JDK 7-Varianten unterstützt LiveCycle unabhängig von der Betriebssystemvariante kein anderes JDK als Oracle Java™ SE mit Oracle WebLogic.
ES4 SP1 und höher
LiveCycle unterstützt kein anderes JDK mit JBoss® als Oracle Java SE.
 
ES4 und höher
LiveCycle unterstützt kein anderes JDK mit IBM® WebSphere® als IBM JDK.
 
ES4 und höher
PDF Generator wird unter Windows 2008 R1 nicht unterstützt. Für PDF Generator unter Windows ist Windows 2008 R2 SP1 und höher erforderlich.
 
ES4 und höher
Red Hat® 6 wird für die Verwendung des HTML2PDF-Dienstes von PDF Generator nicht unterstützt.
 
Nur ES4
Microsoft® SQL Server wird nur unterstützt, wenn Ihr Anwendungsserver auf dem Microsoft® Windows®-Betriebssystem ausgeführt wird.
 
Nur ES4
LiveCycle unterstützt IBM® DB2 nicht mit JBoss®.
 
ES4 und höher

Außerdem sollten Sie die folgenden Punkte beachten, wenn Sie die Software für Adobe LiveCycle-Implementierungen auswählen:

  • LiveCycle unterstützt Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.
  • LiveCycle unterstützt unterschiedliche Software von Drittanbietern, wie ersichtlich in unserer /de/Supportrichtlinie für Software von Drittanbietern.
  • LiveCycle unterstützt Plattformen in Abhängigkeit der Unterstützung durch Drittanbieter. Einige Kombinationen sind durch Drittanbieter möglicherweise nicht zulässig. Beispielsweise haben einige Hersteller von Anwendungsservern ihre Server nicht für IBM® DB2 9.8 zertifiziert, und Oracle WebLogic 12c wird mit Oracle Solaris 10 Update 8 und älter nicht unterstützt. Daher unterstützt auch LiveCycle diese Kombinationen nicht. Um sicherzugehen, dass Sie die unterstützten Softwareversionen auswählen, sollten Sie auch die Supportmatrix dieser Drittanbieter überprüfen.

Systemanforderungen für LiveCycle

Adobe LiveCycle Workbench 11

Hinweis:

Alle Betriebssysteme werden in 32-Bit- und 64-Bit-Architekturen unterstützt, mit Ausnahme von Microsoft® Windows® XP, das nur in der 32-Bit-Architektur unterstützt wird.

Plattform

Unterstützte Patch-Definitionen

Gilt für

Microsoft® Windows® 8

(Enterprise, Pro, Basic)

Service Packs und wichtige Updates

ES4 SP1 und höher

Microsoft® Windows® 7

(Enterprise, Pro, Home - Basic/Premium)

Service Packs und wichtige Updates

ES4 und höher

Microsoft® Windows® 2008 Server R2, R1

Service Packs und wichtige Updates

ES4 und höher

Microsoft® Windows® Vista

(Ultimate, Business, Home -Basic/Premium)

Service Packs und wichtige Updates

ES4 und höher

Microsoft® Windows® Vista Home

(Business, Basic/Premium)

Service Packs und wichtige Updates

ES4 und höher

Microsoft® Windows® XP Professional SP3

Service Packs und wichtige Updates

ES4 und höher

Adobe LiveCycle Designer 11

  • Microsoft® Windows® 8 (ES4 SP1 und höher)
    • Prozessor mit 1 GHz oder höher mit Unterstützung für PAE, NX und SSE2.
    • 1 GB RAM für 32-Bit-Betriebssysteme oder 2 GB RAM für 64-Bit-Betriebssysteme
    • 16 GB Speicherplatz für 32-Bit-Betriebssysteme oder 20 GB Speicherplatz für 64-Bit-Betriebssysteme
  • Microsoft® Windows® 7 (ES4 und höher)
    • Windows 7 Starter, Home Premium, Professional, Ultimate oder Enterprise mit Service Pack 1 (32-Bit und 64-Bit)
    • Intel Pentium 4 – 1 GHz (2 GHz empfohlen)
    • 512 MB RAM (1 GB empfohlen)
  • Windows Server 2008 (ES4 und höher)
    • Windows Server 2008 oder 2008 R2 (32 Bit und 64 Bit)
    • Prozessor mit 1,3 GHz oder höher
    • 512 MB RAM (1 GB empfohlen)
  • Windows Vista (ES4 und höher)
    • Windows Vista® Home Basic oder Premium, Business, Ultimate oder Enterprise mit Service Pack 2 (32 Bit und 64 Bit)
    • Intel Pentium 4 – 1 GHz (2 GHz empfohlen)
    • 512 MB RAM (1 GB empfohlen)
  • Grafikspeicher – 128 MB GPU (256 MB empfohlen)
  • 2,35 GB verfügbarer Festplattenspeicher
  • DVD-ROM-Laufwerk
  • Internet Explorer 7 oder 8, Firefox 3.5 oder 3.6
  • Bildschirmauflösung 1024 x 768 Pixel oder höher
  • Beschleuniger für Grafik-Hardware (optional)
  • Mindestens Adobe® Acrobat® 10 Professional, Acrobat 10 Standard oder Adobe Reader® 10. Um die neuen Funktionen in Adobe® LiveCycle® Designer 11 verwenden zu können, benötigen Sie Acrobat Pro DC, Acrobat Standard DC oder Adobe Acrobat Reader DC.

Adobe Acrobat und Adobe Reader

Acrobat und Adobe Reader (Basisversion)

Unterstützte Patch-Definitionen

Gilt für
Acrobat DC (kontinuierlicher Modus)
Version 15.008.20082 und höher ES4 und höher
Acrobat DC (klassischer Modus) Version 15.006.30066 und höher ES4 und höher

11.0

Alle Updates und Patches

ES4 und höher
10.0 Alle Updates und Patches ES4 und höher

Hinweis:

In der Acrobat DC-Produktfamilie werden zwei Modi für Acrobat und Reader eingeführt, die im Wesentlichen verschiedene Produkte sind: „Klassisch“ und „Kontinuierlich“. Details und einen Vergleich der beiden Modi finden Sie unter http://www.adobe.com/go/acrobatdctracks_de.

Desktops

Browser (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Windows® Internet Explorer 7

Service Packs und Updates

ES4 und höher

Windows® Internet Explorer 8

Service Packs und Updates

ES4 und höher

Windows® Internet Explorer 9

Service Packs und Updates

ES4 und höher
Windows® Internet Explorer 10 Service Packs und Updates ES4 SP1 und höher

FireFox 13

Alle Updates

ES4 und höher

Chrome 19

Alle Updates

ES4 und höher

Safari 5.1.7

Geringfügige Änderungen

ES4 und höher

Safari 6.0

Geringfügige Änderungen

ES4 und höher

Hinweis:

Für Desktops gelten die folgenden Browser-bedingten Ausnahmen:

  • Mobile Forms und HTML Workspace erfordern HTML5-Unterstützung. Deshalb werden Versionen vor Windows® Internet Explorer 9 nicht unterstützt.
  • Safari wird nur unter Mac OS unterstützt.
  • LiveCycle-Benutzeroberflächen unterstützen nur den Desktopmodus in Internet Explorer 10. App-Modus wird nicht unterstützt.
  • FireFox und Chrome werden nur von Microsoft® Windows®-Plattformen (alle Varianten von Windows® XP, Windows® 7, Windows® Vista, Windows® 2008 R1 und Windows® 2008 R2), Safari nur von Macintosh OS unterstützt. Sie werden nicht unter Windows® 8 unterstützt.
  • Adobe® LiveCycle® Workspace 11 unterstützt nicht Safari 5.1 unter Mac OS X 10.6 und 10.7 mit Acrobat 10.1.3 und niedriger. Weitere Informationen über die Kompatibilität von Safari 5.1 mit Adobe Reader und Acrobat erhalten Sie unter http://helpx.adobe.com/de/x-productkb/multi/safari-5-1-incompatible-reader.html.
  • Forms Portal unterstützt die Zugänglichkeit in der JAWS 14.0-Bildschirmlesehilfe-Software in Internet Explorer 10.
  • LiveCycle Administration Console wird in Safari nicht unterstützt.

Mobile Clients

Browser (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Chrome unter Android™ 4.0 und höher

Alle Updates

ES4 und höher

Safari (iOS 5.1.1)

Alle Updates

ES4 und höher

Safari (iOS 6.0)

Alle Updates

ES4 und höher

Hinweis:

Für mobile Clients gelten die folgenden Browser-bedingten Ausnahmen:

  • Mobile Clients werden nur für Mobile Forms und Forms Portal unterstützt.
  • Mobile Forms wird nicht vom Standardbrowser auf Android-Geräten unterstützt.
  • Forms Portal wird nur in Safari nur auf dem iPad unterstützt.
     

Mobile Workspace

Betriebssystem (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Apple iOS 5.1.1

Alle iOS-Updates

ES4 und höher

Apple iOS 6

Alle iOS-Updates

ES4 und höher
Apple iOS 7 Alle iOS-Updates ES4 SP1 und höher
Android Jelly Bean 4.1.2 oder höher Kleinere Aktualisierungen für Jelly Bean ES4 SP1 und höher

Adobe Flash Player

Flash Player (Basisversion)

Unterstützte Patch-Definitionen

Gilt für

Flash Player 11.1

Nebenversionen und Updates

ES4 und höher

Flex SDK

  • Unterstützt Flex SDK 4.1, 4.5 und 4.6.
  • Correspondence Management-Lösung unterstützt nur Flex SDK 4.5
  • Adobe® LiveCycle® Workspace 11 unterstützt nur Flex SDK 3.4.1.
     

Adobe AIR

  • Adobe AIR 3.1

Adobe LiveCycle Rights Management Extension for Microsoft Office

Klicken Sie hier, um die Systemanforderungen für Adobe Rights Management Extension für Microsoft® Office anzuzeigen.

Adobe Central Output Server

LiveCycle ES4 unterstützt Adobe® Central Output Server 5.7.1. Weitere Informationen finden Sie unter Häufig gestellte Fragen zum Adobe Central Output Server-Upgrade.

Ausnahmen der Clientunterstützung

Microsoft® Windows® 2012 wird nicht für jede angegebene clientseitige Software unterstützt, mit Ausnahme von Reader und Acrobat.

Außerdem unterstützt LiveCycle Updates, Patches und Fix Packs zusätzlich zu der angegebenen Haupt- oder Nebenversion der unterstützten Software. Das Update auf die nächste Haupt- oder Nebenversion wird jedoch nur unterstützt, wenn entsprechend angegeben.

LiveCycle-Supportrichtlinie für Patches von Drittanbietern

Die Anforderungen an Drittpartei-Software für alle Versionen von Adobe LiveCycle werden im Abschnitt „Systemanforderungen“ der jeweiligen Produktdokumente erläutert. Die gesamte Dokumentation für derzeit unterstützte LiveCycle-Versionen ist unter http://helpx.adobe.com/de/livecycle.html erhältlich. Für die Versionen 8.x und höher erhalten Sie Informationen im Dokument Vorbereitung zum Installieren von LiveCycle, das auf Ihre LiveCycle-Version zutrifft.

Bei den für Adobe LiveCycle verwendeten Referenzplattformen für Drittanbieter wird das spezifische Patchlevel für die Infrastruktur von Drittanbietern angegeben, das während der Entwicklung und Veröffentlichung der jeweiligen Versionen von LiveCycle aktuell war, gemäß dem Mindest-Patchlevel oder Service Pack-Level der Infrastruktur, die von dieser LiveCycle-Version unterstützt wird. 

Adobe unterstützt dringende oder empfohlene Patches von Drittanbietern und geht bei deren Veröffentlichung davon aus, dass Drittanbieter die Abwärtskompatibilität mit den Versionen gewährleisten, die Adobe LiveCycle unterstützt. Adobe unterstützt nur Patches, die nach dem in der LiveCycle-Dokumentation angegebenen Mindest-Patchlevel veröffentlicht wurden.

In einigen Fällen unterstützt Adobe keine Updates von Drittanbietern, die Hauptfunktionen verändern und dadurch keine vollständige Abwärtskompatibilität gewährleisten. Weitere Informationen zu den unterstützten Updates erhalten Sie unter Unterstützte Patch-Definitionen. Hier finden Sie Informationen zu Produkten bestimmter Anbieter und zu den von Adobe unterstützten Patchtypen.

Unter gewissen Voraussetzungen, auf die Adobe keinen Einfluss hat, können sich Patches von Drittanbietern, die Abwärtskompatibilität garantieren, möglicherweise negativ auf die Adobe-Produkte oder Kundenumgebungen auswirken. In diesen Fällen empfiehlt Adobe Kunden, die Auswirkungen dringender Drittanbieter-Patches vor ihrer Anwendung in kritischen Systemen zuerst zu prüfen. Adobe wird mit Drittanbietern die entsprechenden geschäftlichen Anstrengungen unternehmen, um solche Probleme zu beheben, entweder durch die üblichen Adobe-Supportprogramme oder, indem Drittanbieter das Problem in ihrem Patch beheben. Dies ist keine Garantie dafür, dass ein neu veröffentlichtes Drittanbieter-Patch, das von Adobe unterstützt wird, wie in der Dokumentation des Anbieters funktioniert oder mit LiveCycle kompatibel ist.

Adobe behält sich das Recht vor, die von einer LiveCycle-Version unterstützten Referenzplattformen von Drittanbietern und deren unterstützte Patch-Definitionen jederzeit zu ändern.

Weitere Informationen über Patches von Drittanbietern erhalten Sie auch auf der Adobe Enterprise-Supportseite, indem Sie nach Knowledgebase-Artikeln für Ihr jeweiliges Produkt suchen.

Änderungsverlauf

Letzte Aktualisierung

  • Added LiveCycle ES4 unterstützt Acrobat DC
  • Unterstützte Mindestversion wurde in Acrobat 10 geändert

 

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie