Benutzerhandbuch Abbrechen

Arbeiten mit Originalclips

  1. Benutzerhandbuch zu Adobe Premiere Elements
  2. Einführung in Adobe Premiere Elements
    1. Neue Funktionen in Premiere Elements
    2. Systemanforderungen | Adobe Premiere Elements
    3. Arbeitsbereich – Grundlagen
    4. Modus „Assistent“
    5. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    6. GPU-beschleunigtes Rendern
  3. Arbeitsbereich und Arbeitsablauf
    1. Erfahren Sie mehr über den Startbildschirm.
    2. Zeigen Sie automatisch erstellte Collagen, Diashows und mehr an.
    3. Arbeitsbereich – Grundlagen
    4. Voreinstellungen
    5. Werkzeuge
    6. Tastaturbefehle
    7. Audio-Ansicht
    8. Änderungen rückgängig machen
    9. Anpassen von Tastaturbefehlen
    10. Verwenden von Arbeitslaufwerken
  4. Arbeiten mit Projekten
    1. Erstellen eines Projekts
    2. Projekteinstellungen und Projektvorgaben anpassen
    3. Speichern und Sichern von Projekten
    4. Vorschau von Filmen
    5. Erstellen einer Videocollage
    6. Erstellen eines Highlight-Reels
    7. Erstellen einer Videostory
    8. Erstellen von InstantMovies
    9. Anzeigen von Clipeigenschaften
    10. Anzeigen der Projektdateien
    11. Archivieren von Projekten
    12. GPU-beschleunigtes Rendern
  5. Importieren und Hinzufügen von Medien
    1. Medien hinzufügen
    2. Richtlinien zum Hinzufügen von Dateien
    3. Festlegen der Dauer für importierte Standbilder
    4. Importieren von Audiodaten im 5.1-Format
    5. Arbeiten mit Offlinedateien
    6. Gemeinsame Verwendung von Dateien in Adobe Premiere Elements und Adobe Photoshop Elements
    7. Erstellen von speziellen Clips
    8. Arbeiten mit Seitenverhältnissen und Feldoptionen
  6. Anordnen von Clips
    1. Anordnen von Clips im Schnittfenster der Expertenansicht
    2. Gruppieren, Verknüpfen und Deaktivieren von Clips
    3. Anordnen von Clips im Schnittfenster der Schnellansicht
    4. Arbeiten mit Clip- und Schnittfenstermarken
  7. Bearbeiten von Clips
    1. Rauschen reduzieren
    2. Auswählen von Objekten
    3. Ungestellte Momente
    4. Farbabstimmung
    5. SmartTrim
    6. Ändern von Clipgeschwindigkeit und -dauer
    7. Clips teilen
    8. Erzeugen von Frame-Standbildern
    9. Anpassen von Helligkeit, Kontrast und Farbe - Editor mit Assistent
    10. Stabilisieren von Videomaterial mit der Verwackelungsstabilisierung
    11. Ersetzen von Filmmaterial
    12. Arbeiten mit Originalclips
    13. Schneiden unerwünschter Frames – Editor mit Assistent
    14. Clips zuschneiden
    15. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    16. Künstlerische Effekte
  8. Anwenden von Überblendungen
    1. Anwenden von Überblendungen auf Clips
    2. Grundlagen von Überblendungen
    3. Anpassen von Überblendungen
    4. Hinzufügen von Überblendungen zwischen Videoclips – Editor mit Assistent
    5. Erstellen spezieller Überblendungen
    6. Erstellen Sie einen Luma Fade-Überblendungseffekt (Bearbeitung mit Assistent)
  9. Grundlagen zu Spezialeffekten
    1. Effekte-Referenz
    2. Anpassen und Entfernen von Effekten
    3. Erstellen von Schwarzweiß-Videos mit einem farbigen Akzent – Editor mit Assistent
    4. Zeit-Neuzuordnung – Editor mit Assistent
    5. Grundlagen zu Effekten
    6. Arbeiten mit Effektvorgaben
    7. Suchen und Organisieren von Effekten
    8. Bearbeiten von Frames mit der automatischen intelligenten Farbtonbearbeitung
    9. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    10. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    11. Bewährte Methoden zum Erstellen eines Zeitraffervideos
  10. Anwenden von Spezialeffekten
    1. Mit Schwenken und Zoomen videoähnliche Effekte erzielen
    2. Transparenz und Überlagerungen
    3. Neupositionieren, Skalieren oder Drehen von Clips mit dem Bewegungseffekt
    4. Anwenden einer Effektmaske auf ein Video
    5. Anpassen von Temperatur und Farbton
    6. Erstellen Sie einen Fensterscheibeneffekt – Bearbeitung mit Assistent
    7. Erstellen einer Bild-im-Bild-Überlagerung
    8. Anwenden von Effekten mit Einstellungsebenen
    9. Hinzufügen eines Titels zum Film
    10. Entfernen von Dunst
    11. Erstellen eines Bild-in-Bild-Effekts – Editor mit Assistent
    12. Erstellen eines Vignettierungseffekts
    13. Hinzufügen des Teiltonungseffekts
    14. Hinzufügen von FilmLooks-Effekten
    15. Hinzufügen der HSL-Feinabstimmung
    16. Ausfüllen von Rahmen – Anleitung zum Bearbeiten
    17. Erstellen eines Zeitraffers – Assistierte Bearbeitung
    18. Animierter Himmel – Anleitung zum Bearbeiten
    19. Auswählen von Objekten
    20. Animierte Masken – Editor mit Assistent
    21. Doppelbelichtung – Editor mit Assistent
  11. Spezielle Audioeffekte
    1. Audio mischen und Lautstärke einstellen mit Adobe Premiere Elements
    2. Audioeffekte
    3. Hinzufügen von Soundeffekten zu einem Video
    4. Hinzufügen von Musik zu Videoclips
    5. Erstellen von Sprachkommentaren
    6. Verwenden von Soundtracks
    7. Musik-Remix
    8. Hinzufügen eines Sprachkommentars zu Ihrem Film – Editor mit Assistent
    9. Hinzufügen von Scores zu Ihrem Film – Editor mit Assistent
  12. Filmtitel
    1. Erstellen von Titeln
    2. Hinzufügen von Formen und Bildern zu Titeln
    3. Hinzufügen von Farben und Schatten zu Titeln
    4. Bearbeiten und Formatieren von Text
    5. Bewegungstitel
    6. Exportieren und Importieren von Titeln
    7. Anordnen von Objekten in Titeln
    8. Gestalten von Fernsehtiteln
    9. Anwenden von Stilen auf Text und Grafik
    10. Hinzufügen eines Videos im Titel
  13. Discmenüs
    1. Erstellen von Discmenüs
    2. Arbeiten mit Menümarken
    3. Disc-Arten und Menüoptionen
    4. Anzeigen einer Menüvorschau
  14. Freigeben und Exportieren von Filmen
    1. Exportieren und Freigeben von Videos
    2. Freigeben für PC-Wiedergabe
    3. Grundlagen zu Komprimierung und Datenrate
    4. Allgemeine Einstellungen zum Freigeben

Suchen des Originals eines Clips

Wenn Sie beispielsweise den Clip im Schnittfenster der Expertenansicht bearbeitet haben, möchten Sie vielleicht eine weitere Instanz seines Originals in einem anderen Teil des Films verwenden. Premiere Elements kann das Original eines Clips in einem Film schnell ausfindig machen und automatisch im Bedienfeld „Projektelemente“ auswählen.

  1. Führen Sie einen der folgenden Schritte aus:
    • Suchen Sie im Bedienfeld „Projektelemente“ den Clip, indem Sie den Namen in das Suchfeld eingeben.

    • Klicken Sie mit der rechten Maustaste auf einen Clip im Schnittfenster der Expertenansicht und wählen Sie „In Projekt einfügen“ aus.

    Der Clip wird im Bedienfeld „Projektelemente“ markiert.

Entfernen von In- und Out-Points aus einem Originalclip

  1. Doppelklicken Sie im Bedienfeld „Projektelemente“ auf den Clip.
  2. Wählen Sie „Clip“ > „Clipmarke löschen“ und danach eine Option im Menü:
    • Bei Auswahl von „In und Out“ werden sowohl der In- als auch der Out-Point zurückgesetzt.

    • Bei Auswahl von „In“ wird nur der In-Point zurückgesetzt.

    • Bei Auswahl von „Out“ wird nur der Out-Point zurückgesetzt.

      Tipp: Sie können auch In- bzw. Out-Points aus einem Originalclip (nicht jedoch einer Kopie im Schnittfenster der Expertenansicht) entfernen, indem Sie im Vorschaufenster bei gedrückter Alt-Taste auf die Schaltfläche „In-Point setzen“ bzw. „Out-Point setzen“ klicken.

Bearbeiten eines Clips in der Originalanwendung

Einige Dateien enthalten eingebettete Informationen, so genannte Projektverknüpfungen, über das Programm, in dem sie erstellt wurden. In Adobe Photoshop Elements, Adobe Audition und Adobe After Effects® werden Dateien mit Projektverknüpfungen erstellt. Mit dem Befehl „Original bearbeiten“ können Sie eine Datei mit einer Projektverknüpfung in deren Originalprogramm öffnen und dort nach Bedarf ändern. Sie müssen die Datei vor dem Verwenden dieses Befehls nicht rendern, wenn Sie daran keine Änderungen in Premiere Elements vorgenommen haben. Wenn Sie die Datei in der Originalanwendung speichern, werden die dort vorgenommenen Änderungen von Premiere Elements automatisch in das aktuelle Projekt übernommen. Erneutes Importieren der Datei ist nicht erforderlich.

Hinweis:

Sie können Informationen in Ihren Film einbetten, die es anderen Anwendungen – wie beispielsweise Adobe After Effects oder Adobe Encore – ermöglichen, den Befehl „Original bearbeiten“ zu verwenden, um den Film in Premiere Elements zu öffnen.

  1. Wählen Sie einen Clip im Bedienfeld „Projektelemente“ oder im Schnittfenster der Expertenansicht aus.
  2. Wählen Sie „Bearbeiten“ > „Original bearbeiten“.
  3. Speichern und schließen Sie den Clip nach erfolgter Bearbeitung.

    Die Änderungen werden in Ihr Projekt in Premiere Elements übernommen.

    Hinweis: In der Regel sind Audiodateien mit dem Standard-Audio-Player eines Computers verknüpft. Wenn Sie für eine Audiodatei die Option „Original bearbeiten“ auswählen, wird diese daher möglicherweise in einer Anwendung geöffnet, die nicht für die Bearbeitung von Dateien geeignet ist, z. B. Windows® Media Player oder iTunes®. Sie können Audiodateien in diesen Anwendungen nicht bearbeiten.

Bearbeiten von Video-Frames in Adobe Photoshop Elements

Wenn Video-Frames korrigiert oder verbessert werden müssen, können Sie die Frames automatisch in Adobe Photoshop Elements öffnen, nachdem Sie sie als Standbilder exportiert und in den Film eingefügt haben.

  1. Ziehen Sie die Marke für die aktuelle Zeit im Schnittfenster der Schnellansicht bzw. im Schnittfenster der Expertenansicht von Adobe Premiere Elements auf den Frame, der bearbeitet werden soll.
  2. Wählen Sie in der Aktionsleiste die Option „Werkzeuge“ aus und klicken Sie anschließend im Bedienfeld „Werkzeuge“ auf „Framefixierung“.
  3. Um die „Dauer des eingefrorenen Frames“ festzulegen, ziehen Sie den Sekunden-Wert.
  4. Wählen Sie „Nach Einfügen in Photoshop Elements bearbeiten“ und klicken Sie dann auf „In Film einfügen“.
  5. Bearbeiten Sie in Photoshop Elements-Editor das Bild (Filter, Stile, Effekte, Pinselstriche usw. anwenden).

    Hinweis: Wenn Sie die Größe des Bilds anpassen, kann es im Video-Frame verzerren.

  6. Wenn Sie Bildebenen hinzugefügt haben, wählen Sie „Ebene“ > „Auf Hintergrundebene reduzieren“.
  7. Wählen Sie „Datei“ > „Speichern“, wenn Sie mit der Bearbeitung fertig sind.
  8. Übernehmen Sie die standardmäßig ausgewählten Einstellungen für den Speicherort und den Namen der Datei und klicken Sie auf „Speichern“.
  9. Wenn in Photoshop Elements angezeigt wird, dass bereits eine Datei mit diesem Namen vorhanden ist, klicken Sie auf „OK“, um die Datei zu ersetzen. Klicken Sie anschließend im Dialogfeld „BMP-Optionen“ auf „OK“.

    Premiere Elements aktualisiert den Frame automatisch in Ihrem Film.

SmartFix

Adobe Premiere Elements 11 ermöglicht die automatische Korrektur von Qualitätsproblemen in Videos, die mit intelligenten Tags gekennzeichnet sind. Wenn Sie solche Clips im Schnittfenster der Schnellansicht oder der Expertenansicht hinzufügen, wird der SmartFix-Dialog angezeigt. Klicken Sie auf „Ja“, um die Optimierung der Clips zu starten.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?