Guida utente Annulla

Scelte rapide da tastiera

  1. Guida utente di Adobe XD
  2. Introduzione
    1. Novità di Adobe XD
    2. Domande frequenti
    3. Progettazione, prototipazione e condivisione con Adobe XD
    4. Requisiti di sistema
      1. Requisiti hardware e software
      2. Adobe XD, Big Sur e Apple Silicon | macOS 11
    5. Nozioni di base sull'area di lavoro
    6. Cambia la lingua dell'app in Adobe XD
    7. Accesso ai kit di progettazione per interfaccia utente
    8. Accessibilità in Adobe XD
    9. Scelte rapide da tastiera
    10. Consigli e suggerimenti
    11. Opzioni abbonamento Adobe XD
    12. Modifiche al piano XD Starter
  3. Progettazione
    1. Tavole da disegno, guide e livelli
      1. Introduzione alle tavole da disegno
      2. Utilizzo di guide e griglie
      3. Creazione di tavole da disegno scorrevoli
      4. Utilizzo dei livelli
      5. Creazione di gruppi di scorrimento
    2. Forme, oggetti e percorso
      1. Selezione, ridimensionamento e rotazione degli oggetti
      2. Spostamento, allineamento, distribuzione e disposizione degli oggetti
      3. Operazioni raggruppa, blocca, duplica, copia e rifletti sugli oggetti
      4. Impostazione di tratto, riempimento e ombra esterna per gli oggetti
      5. Creazione di elementi ripetuti
      6. Crea progetti prospettici con trasformazioni 3D
      7. Modifica di oggetti mediante le operazioni booleane
    3. Testo e font
      1. Utilizzo degli strumenti di disegno e testo
      2. Font in Adobe XD
    4. Componenti e stati
      1. Utilizzo dei componenti
      2. Utilizzo dei componenti nidificati
      3. Aggiunta di più stati ai componenti
    5. Mascheratura ed effetti
      1. Creazione di una maschera con le forme
      2. Utilizzo degli effetti di sfocatura
      3. Creazione e modifica di sfumature
      4. Applicazione degli effetti di fusione
    6. Layout
      1. Ridimensionamento reattivo e vincoli
      2. Impostazione del riempimento fisso per componenti e gruppi
      3. Creazione di progettazioni dinamiche con le pile
    7. Video e animazioni Lottie
      1. Utilizzo dei video
      2. Creazione di prototipi utilizzando i video
      3. Utilizzo delle animazioni Lottie
  4. Prototipazione
    1. Creazione di prototipi interattivi
    2. Animazione dei prototipi
    3. Proprietà dell'oggetto supportate per l'animazione automatica
    4. Creazione di prototipi con tastiera e gamepad
    5. Creazione di prototipi con comandi e riproduzione vocali
    6. Creazione di transizioni temporizzate
    7. Aggiunta di sovrapposizioni
    8. Progettazione di prototipi vocali
    9. Creazione di collegamenti con ancoraggio
    10. Creazione di collegamenti ipertestuali
    11. Anteprima di progettazioni e prototipi
  5. Condivisione, esportazione e revisione
    1. Condivisione delle tavole da disegno selezionate
    2. Condivisione di progettazioni e prototipi
    3. Configurazione delle autorizzazioni di accesso per i collegamenti
    4. Utilizzo dei prototipi
    5. Revisione dei prototipi
    6. Utilizzo delle specifiche di progettazione
    7. Condivisione delle specifiche di progettazione
    8. Ispezione delle specifiche di progettazione
    9. Navigazione delle specifiche di progettazione
    10. Revisione e inserimento di commenti nelle specifiche di progettazione
    11. Esportazione delle risorse di progettazione
    12. Esportazione e download delle risorse dalle specifiche di progettazione
    13. Condivisione di gruppo per le aziende
  6. Sistemi di progettazione
    1. Progettare i sistemi con Creative Cloud Libraries
    2. Utilizzo delle risorse dei documenti in Adobe XD
    3. Utilizzo di Creative Cloud Libraries in Adobe XD
    4. Migrazione delle risorse collegate in Creative Cloud Libraries
    5. Utilizzo dei token di progettazione 
    6. Utilizza le risorse da Creative Cloud Libraries
  7. Documenti cloud
    1. Documenti cloud in Adobe XD
    2. Collaborazione e modifica in comproprietà delle progettazioni
    3. Modifica in comproprietà di documenti condivisi
  8. Integrazioni e plugin
    1. Utilizzo di risorse esterne
    2. Utilizzo delle risorse di progettazione da Photoshop
    3. Operazione di copia e incolla di risorse da Photoshop
    4. Importazione o apertura delle progettazioni di Photoshop
    5. Utilizzo delle risorse di Illustrator in Adobe XD
    6. Apertura e importazione delle progettazioni di Illustrator
    7. Copia di vettori da Illustrator a XD
    8. Plug-in per Adobe XD
    9. Creazione e gestione dei plug-in
    10. Integrazione di Jira per XD
    11. Plug-in di Slack per XD
    12. Plug-in di Zoom per XD
    13. Pubblicazione di progetti da XD a Behance
  9. XD per iOS e Android
    1. Anteprima da dispositivi mobili
    2. Domande frequenti su Adobe XD per dispositivi mobili
  10. Risoluzione dei problemi
    1. Problemi noti e risolti
      1. Problemi noti
      2. Problemi risolti
    2. Installazione e aggiornamenti
      1. XD viene considerato non compatibile su Windows
      2. Codice errore 191
      3. Codice errore 183
      4. Problemi di installazione dei plugin XD
      5.  Richiesta di disinstallare e reinstallare XD su Windows 10
      6. Problemi di migrazione delle preferenze
    3. Avvio e arresto anomalo
      1.  XD si arresta in modo anomalo quando viene avviato su Windows 10
      2.  XD si chiude quando si esce da Creative Cloud
      3. Problema relativo allo stato dell’abbonamento in Windows
      4. Avviso di app bloccate all'avvio di XD su Windows
      5. Generazione di dump di arresto anomalo su Windows
      6. Raccolta e condivisione del registro degli arresti anomali
    4. Documenti cloud e Creative Cloud Libraries
      1. Problemi con i documenti cloud di XD
      2. Problemi con i componenti collegati
      3. Problemi con librerie e collegamenti
    5. Creare prototipi, pubblicare e revisionare
      1. Impossibile registrare le interazioni di prototipi su macOS Catalina
      2. Problemi con i flussi di lavoro di pubblicazione
      3. I collegamenti pubblicati non vengono visualizzati nei browser
      4. I prototipi non vengono visualizzati correttamente nei browser
      5. Il pannello dei commenti viene visualizzato in modo imprevisto sui collegamenti condivisi
      6. Impossibile pubblicare le librerie
    6. Importare, esportare e lavorare con altre app
      1. Importare ed esportare in XD
      2. File Photoshop in XD
      3. File Illustrator in XD
      4. Esporta in After Effects da XD
      5. File Sketch in XD
      6. App di terze parti non visibili in Esporta

Elenco di tutte le di scelte rapide da tastiera che puoi utilizzare in Adobe XD.

In XD sono disponibili scelte rapide che ti consentono di velocizzare le operazioni sui documenti. Molte scelte rapide da tastiera sono riportate nei menu, accanto ai nomi dei relativi comandi.

Scelte rapide generali

Risultato

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Esci

Cmd+Q

Alt+F4

Scelte rapide per il menu Modifica

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Annulla Cmd+Z Ctrl+Z
Ripeti ⇧+Cmd+Z Ctrl+Maiusc+Z
Taglia Cmd+X Ctrl+X
Copia Cmd+C Ctrl+C
Incolla Cmd+V Ctrl+V
Incolla aspetto (in modalità Progettazione) e
Incolla interazione (in modalità prototipo)
Cmd+Opzione+V Ctrl+Alt+V
Duplica Cmd+D Ctrl+D
Canc Canc
Seleziona tutto
Cmd+A Ctrl+A
Deseleziona tutto ⇧+Cmd+A Ctrl+Maiusc+A

Scelte rapide per il menu File

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Nuovo Cmd+N
Ctrl+N
Apri... Cmd+Maiusc+ O Ctrl+Maiusc+O
Chiudi Cmd+W Alt+F4
Salva... Cmd+S
Ctrl+S
Salva con nome... ⇧+Cmd+S Ctrl+Maiusc+S
Salva come documento locale... Opzione+Maiusc+Cmd+S     Maiusc+Ctrl+Alt+S
Esporta batch Maiusc+Cmd+E Ctrl+Maiusc+E
Esporta selezione Cmd+E Ctrl+E
Esporta in un applicazione di terze parti integrata (se nel computer è installata un’applicazione integrata con XD) Opzione+Cmd+E Non disponibile
Importa Maiusc+Cmd+I Ctrl+Maiusc+I

Scelte rapide per tratto/penna

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Passa a strumento Penna P P
Testo indipendente Doppio clic Doppio clic
Punto di controllo asimmetrico Opzione Alt
Angolo punto di controllo aggancio Maiusc Maiusc
Angolo punto di ancoraggio aggancio Maiusc Maiusc
Aggiungi Opzione+Cmd+U Ctrl+Alt+U
Sottrai Opzione+Cmd+S Ctrl+Alt+S
Interseca Opzione+Cmd+I Ctrl+Alt+I
Escludi aree sovrapposte Opzione+Cmd+X Ctrl+Alt+X
Converti in tracciato Cmd+8 Ctrl+8

Scelte rapide per livelli (oggetti), gruppi di scorrimento e tavole da disegno

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Raggruppa livelli Cmd+G Ctrl+G
Separa livelli Maiusc+Cmd+G Ctrl+Maiusc+G
Crea componente Cmd+K Ctrl+K
Blocca/Sblocca livello Cmd+L Ctrl+L
Mostra/Nascondi livello Cmd+, Ctrl+,
Maschera con forma Maiusc+Cmd+M Ctrl+Maiusc+M
Crea griglia di ripetizione
Cmd+R Ctrl+R
Seleziona direttamente un livello in un gruppo/componente Cmd+clic sul livello nell'area di lavoro Ctrl+clic sul livello nell’area di lavoro
Cambia opacità livello Da 1 a 9 (0 per 100%) Da 1 a 9 (o 0 per 100%)
Seleziona tavola da disegno Cmd+clic su area vuota della tavola da disegno Ctrl+clic su area vuota della tavola da disegno
Disegna forma dal centro Opzione+Trascina Alt+trascinamento
Disegna forma con proporzioni 1:1 (perfeziona quadrato/cerchio) Maiusc+trascinamento Maiusc+trascinamento
Disegna triangolo equilatero Maiusc+trascinamento Maiusc+trascinamento
Mostra/Nascondi guide della tavola da disegno Cmd+; Ctrl+;
Blocca le guide della tavola da disegno Maiusc+Cmd+; Maiusc+Ctrl+;
Sposta elemento di 10 px  Maiusc+frecce Maiusc +frecce
Ridimensiona l’elemento con incrementi di 1 px Cmd+frecce Alt+frecce
Ridimensiona l’elemento con incrementi di 10 px Cmd+Maiusc+frecce Alt+Maiusc+frecce
Seleziona attraverso livelli sovrapposti Cmd+clic Ctrl+Clic
Modifica riempimento Passa con il mouse e trascina sull’area di lavoro+S Passa con il mouse e trascina sull’area di lavoro+S
Riempimento speculare sui lati opposti Opzione+S Alt+S
Modifica tutti i lati Maiusc+S Maiusc+S
Scorrimento in orizzontale Maiusc+Cmd+H
Maiusc+Al+H
Scorrimento in verticale Maiusc+Cmd+V
Maiusc+Alt+V
Scorrimento in orizzontale e in verticale Maiusc+Cmd+D
Maiusc+Al+D
Aggiungi colore a risorse Maiusc+Cmd+C Maiusc + Ctrl + C

Scelte rapide per allineare

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Sinistra

Ctrl+Cmd+←

Ctrl+Maiusc+←

Centra (in orizzontale)

Ctrl+Cmd+C

Maiusc+C

Destra

Ctrl+Cmd+→

Ctrl+Maiusc+→

Superiore

Ctrl+Cmd+↑

Ctrl+Maiusc+↑

Al centro (in verticale)

Ctrl+Cmd+M

Maiusc+M

Inferiore

Ctrl+Cmd+↓

Ctrl+Maiusc+↓

Scelte rapide per disporre

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Porta in primo piano

Maiusc+Cmd+]

Maiusc+Ctrl+]

Porta avanti

Cmd+]

Ctrl+]

Porta dietro

Cmd+[

Ctrl+[

Porta sotto

Maiusc+Cmd+[

Maiusc+Ctrl+[

Scelte rapide per distribuire

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Orizzontale

Ctrl+Cmd+H

Ctrl+Maiusc+H

Verticale

Ctrl+Cmd+V

Ctrl+Maiusc+V

Scelte rapide per il testo

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Grassetto

Cmd+B

Ctrl+B

Corsivo

Cmd+I

Ctrl+I

Sottolineato

Cmd+U

Ctrl+U

Aumenta dimensione font

Maiusc+Cmd+>

Ctrl+Maiusc+>

Riduci dimensione font

Maiusc+Cmd+<

Ctrl+Maiusc+<

Scelte rapide per il menu Operazioni

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Dal centro

Opzione

Alt

Copia e incolla oggetto

Opzione+Trascina

Alt+trascinamento

Vincola

Maiusc

Maiusc

Modifica testo

Invio

Invio

Ruota vincolo

Maiusc (15°)

Maiusc (15°)

Ruota vincolo linea

Maiusc (45°)

Maiusc (45°)

Vincola dal centro

Maiusc+Opzione

Maiusc+Alt

Selezione diretta

Cmd

Ctrl

Passa dalla modalità Progettazione a Prototipo

Ctrl+Tab

Ctrl+Tab

Scelte rapide per il menu Strumenti

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Seleziona V V
Rettangolo R R
Ellisse E E
Poligono Y Y
Linea L L
Penna P P
Testo T T
Tavola da disegno A A
Zoom
Attiva modalità zoom: Z Attiva modalità zoom: Z
Contagocce I I

Scelte rapide per opzioni di interfaccia e visualizzazione

Menu Scelte rapide da tastiera per macOS Scelte rapide da tastiera per Windows
Passa alla modalità Progettazione
Opzione+1
Alt+1
Passa alla modalità Prototipo Opzione+2
Alt+2
Passa alla modalità Condivisione Opzione+3
Alt+3
Zoom in
  • Cmd+, 
  • Opzione-Rotellina di scorrimento,
  • Opzione+scorrimento (Magic Mouse)
  • Pizzica con due dita allontanandole (trackpad)
  • Ctrl++
  • Ctrl-Rotellina di scorrimento
  • Pizzica con due dita allontanandole (trackpad)
Zoom Out
  • Cmd+- 
  • Opzione+Rotellina di scorrimento 
  • Opzione+scorrimento (Magic Mouse)
  • Pizzica con due dita avvicinandole (trackpad)
  • Ctrl+-
  • Ctrl-Rotellina di scorrimento
  • Pizzica con due dita avvicinandole (trackpad)
Zoom alla selezione
Cmd+3
Ctrl+3
Zoom per adattare
Cmd+0 Ctrl+0
100% Cmd+1 Ctrl+1
200% Cmd+2 Ctrl+2
Panning Barra spaziatrice Barra spaziatrice
Risorse Maiusc+Cmd+Y Ctrl+Maiusc+Y
Livelli Cmd+Y Ctrl+Y
Mostra griglia layout Maiusc+Cmd+'
Maiusc+Ctrl+’
Mostra griglia quadrata Cmd+' Ctrl+’
Modalità a tutto schermo Ctrl+Cmd+F  Non disponibile
Passa dalla modalità Progettazione a Prototipo Ctrl+Tab Ctrl+Tab
Passa tra finestre diverse (file)

Cmd+Tilde (~)

Non disponibile
Aumenta o diminuisce di 1 il valore in un campo ↑ oppure ↓ ↑ oppure ↓

Aumenta o diminuisce di 10 il valore in un campo

Tieni premuto Maiusc+premi ↑ o ↓

Tieni premuto Maiusc+premi ↑ o ↓

Scelte rapide per il menu Finestra

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Ingrandisci

 

WIN ↑

Riduci a icona

Cmd+M

WIN ↓

Anteprima

Cmd+⏎

Ctrl+Invio

Scelte rapide per modificatori funzionamento

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Panning orizzontale

Maiusc+Rotellina di scorrimento

Maiusc+Rotellina di scorrimento

Panning verticale

Rotellina di scorrimento

Rotellina di scorrimento

Scelte rapide per la selezione e la misurazione delle distanze tra gli elementi

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Attiva misurazioni

Opzione (con un oggetto selezionato)

Alt (con un oggetto selezionato)

Distanza dal livello selezionato

Tieni premuto Opzione e passa con il mouse sopra oggetto/gruppo/tavola da disegno

Tieni premuto Alt e passa con il mouse sopra oggetto/gruppo/tavola da disegno

Distanza relativa al gruppo selezionato

Tieni premuto Opzione+Cmd e passa con il mouse sopra un oggetto nel gruppo

Tieni premuto Ctrl+Alt e passa con il mouse sopra un oggetto nel gruppo

Scelte rapide per specifiche di progettazione

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Zoom

Cmd+rotellina del mouse

Cmd+,Cmd-

Ctrl+rotellina del mouse

Ctrl +, Ctrl -

Reimposta zoom

Cmd+0

Ctrl+0

Panning

↑, ↓, →, ←

Barra spaziatrice+clic e trascina

↑, ↓, →, ←

Barra spaziatrice+clic e trascina

Panning più veloce

Maiusc + ↑, ↓, →, ←

Maiusc + ↑, ↓, →, ←

Rimuovi stato attivo dalla tavola da disegno in visualizzazione Specifiche

Esc

Esc

Naviga nelle tavole da disegno collegate

Maiusc+clic

Maiusc+clic

Scelte rapide per la modifica vettoriale

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Inizia modifica dell’oggetto vettoriale selezionato

Invio

 Invio

Interrompi modifica dell’oggetto vettoriale selezionato

Esc

 Esc

Passa tra punti di controllo diritti e speculari

Doppio clic

 Doppio clic

Scollega maniglia del punto di controllo

Opzione+Trascina

Alt+trascinamento

Scelte rapide per prototipazione

Menu

Scelte rapide da tastiera per macOS

Scelte rapide da tastiera per Windows

Vedi tutte le connessioni in modalità Prototipo

Cmd+A

Ctrl+A

Nascondi tutti i collegamenti 

Opzione

Alt

Anteprima

Cmd+Invio

Ctrl+Invio

Avvia o interrompi registrazione dell’anteprima

Cmd+Ctrl+R

Non disponibile

Interrompi registrazione

Esc

Non disponibile

Naviga tra le tavole da disegno nell’anteprima o nel prototipo condiviso

Freccia destra o sinistra

 → oppure ←

Crea una nuova riga nella casella dei commenti del collegamento del prototipo condiviso 

Invio o Maiusc + Invio

Invio o Maiusc + Invio

Invia il commento inserito nella casella dei commenti del collegamento del prototipo condiviso

Cmd + Invio 

Ctrl+Invio 

Altri contenuti simili

Logo Adobe

Accedi al tuo account