您的计算机必须符合下面列出的最低技术规范,才可以运行和使用 Lightroom CC。

适用于

2018 年 10 月版 (2.0)

早期版本的系统要求

注意:

  • 要安装和使用 Lightroom CC,您需要使用 Windows 10(v1709 或更高版本)或者 macOS 10.12 或更高版本。Windows 7、Windows 8.x、Windows 10(v1511 和 v1607)或 macOS 10.11 (El Capitan) 不支持 Lightroom CC。 
  • 您的计算机上运行的是 Windows 7 Service Pack 1(64 位)?请考虑改用 Lightroom Classic CC。请查看系统要求了解更多信息

升级您的操作系统

macOS

为了利用最新的操作系统功能和技术,Creative Cloud 2019 应用程序需要 macOS Sierra (10.12) 或更高版本。如果您使用的是旧版 Mac OS X,Apple 可免费将其更新到 macOS High Sierra (10.13)。

单击此处以下载最新更新
单击图像以开始更新过程

有关更多信息,请参阅更新到 macOS High Sierra

Windows 10

为了利用最新的操作系统功能和技术,Creative Cloud 2019 应用程序需要 Windows 10 Creators Update(版本 1703)或更高版本。如果您使用的是旧版本,Microsoft 可免费将其更新到最新版本的 Windows 10。

单击此处以安装最新更新
单击图像以开始更新过程

有关详细信息,请参阅如何更新到最新版本的 Windows 10

Windows 8.1

最新版本的 Creative Cloud 应用程序支持 Windows 8.1。Microsoft 已于 2018 年 1 月停止对 Windows 8.1 的主流支持。 

要利用 CC 2019 应用程序中的最新功能,您需要将操作系统升级到兼容的 Windows 10 版本。如果您现在暂时无法升级到 Windows 10,则可以继续使用以前版本的 Creative Cloud 应用程序。但是,您将无法使用新引入的应用程序,如 Premiere Rush 或 Adobe XD。

要获得从 Windows 8.1 升级的选项,请联系 Microsoft 支持或您的 Microsoft 经销商。

Windows 7

最新版本的 Adobe 视频和音频工具需要使用 Windows 10(版本 1703 或更高版本)。性能和稳定性是我们所有用户的首要需求。在当前最新版本的 Windows 10 上运行我们的应用程序有助于用户在使用我们的工具时获得最佳体验。

对 Windows 7 支持的主流支持已于 2015 年结束。有关 Windows 支持的更多信息,请访问 Windows 生命周期说明书

要获得从 Windows 7 升级的选项,请联系 Microsoft 支持或您的 Microsoft 经销商。

Lightroom CC 的最低系统要求

Windows

  最低要求
处理器 Intel® 或 AMD 处理器(支持 64 位); 2GHz 或更快的处理器 
操作系统 支持 64 位的 Microsoft Windows 10*(版本 1709 或更高版本)
RAM 4 GB 内存(建议使用 8 GB)
硬盘空间 用于安装程序的 2 GB 可用硬盘空间
显示器分辨率 1024 x 768 显示器
图形处理器加速要求
  • AMD:支持 DirectX 12 或 OpenGL 3.3 的 Radeon GPU。
  • Intel:Skylake 或更新的支持 DirectX 12 的 GPU。
  • NVIDIA:支持 DirectX 12 或 OpenGL 3.3 的 GPU。
  • 与 GPU 相关的功能需要支持 OpenGL 3.3 和 DirectX 10 的视频适配器.
  • 1 GB 的视频内存 (VRAM)。对于大型高分辨率显示器(例如 4K 和 5K 分辨率显示器),需使用 2 GB 专用 VRAM(建议使用 4 GB)。
Internet 您必须具备 Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。†

* 在 Windows 10 版本 1511 和 1607 上不受支持。

† 注意:激活和使用本产品需要 Internet 连接、Adobe ID 和接受许可协议。本产品可以与某些 Adobe 或第三方托管的在线服务集成或者允许访问这些服务。Adobe 服务仅供 13 岁及以上用户使用,而且需要同意额外的使用条款和 Adobe 隐私政策。并非所有国家/地区或语言都提供这类应用程序和服务,而且它们可能会发生更改或停售,恕不另行通知。可能需要缴纳其他费用或会员资格费用。

macOS

  最低要求
处理器 Intel 多核处理器(支持 64 位)
操作系统 macOS v10.12 (Sierra)、macOS v10.13 (High Sierra) 或 macOS v10.14 (Mojave)
RAM 4 GB 内存(建议使用 8 GB)
硬盘空间 2 GB 可用硬盘空间(无法在使用区分大小写的文件系统的卷上或可移动闪存设备上安装)
图形处理器加速要求
  • AMD:支持 Metal 的 macOS 10.12、macOS 10.13 或 macOS 10.14。
  • Intel:支持 Metal 的 macOS 10.12、macOS 10.13 或 macOS 10.14。
  • NVIDIA:支持 Metal 的 macOS 10.12、macOS 10.13 或 macOS 10.14。
  • 与 GPU 相关的功能需要支持 OpenGL 3.3 的视频适配器。
  • 1 GB 的视频内存 (VRAM)。对于大型高分辨率显示器(例如 4K 和 5K 分辨率显示器),需使用 2 GB 专用 VRAM(建议使用 4 GB)。
  • 与 GPU 相关的功能需要支持 OpenGL 3.3 的视频适配器。
Internet 必须具备Internet 连接并完成注册,才能激活软件、验证订阅和访问在线服务。†

† 注意:激活和使用本产品需要 Internet 连接、Adobe ID 和接受许可协议。本产品可以与某些 Adobe 或第三方托管的在线服务集成或者允许访问这些服务。Adobe 服务仅供 13 岁及以上用户使用,而且需要同意额外的使用条款和 Adobe 隐私政策。并非所有国家/地区或语言都提供这类应用程序和服务,而且它们可能会发生更改或停售,恕不另行通知。可能需要缴纳其他费用或会员资格费用。

Lightroom CC 提供的语言版本

Adobe Photoshop Lightroom CC 提供以下语言版本:

Deutsch

Dutch

English

Español

Français

Italiano

Português (Brasil)

Svenska

日本語

简体中文

繁體中文

한국어


本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略