Photoshop 允许您查看所有快捷键的列表,并编辑或创建快捷键。“键盘快捷键”对话框充当一个快捷键编辑器,并包括所有支持快捷键的命令,其中一些是默认快捷键组中没有提到的。

注意:

除了使用键盘快捷键之外,您还可以使用与现用工具、选区或面板关联的上下文相关菜单来访问许多命令。要显示上下文相关菜单,请在文档窗口或面板中单击鼠标右键。

定义新的键盘快捷键

  1. 执行下列操作之一:
    • 选取“编辑”>“键盘快捷键”。

    • 选取“窗口”>“工作区”>“键盘快捷键和菜单”,然后单击“键盘快捷键”选项卡。

  2. 从“键盘快捷键和菜单”对话框顶部的“组”菜单中选择一组快捷键。
  3. 从“快捷键用于”菜单中选取一种快捷键类型:

    应用程序菜单

    允许您为菜单栏中的项目自定键盘快捷键。

    面板菜单

    允许您为面板菜单中的项目自定键盘快捷键。

    工具

    允许您为工具箱中的工具自定键盘快捷键。

    任务空间

    允许您为内容识别填充选择并遮住工作区,自定键盘快捷键。

  4. 在滚动列表的“快捷键”列中,选择要修改的快捷键。
  5. 键入新的快捷键。

    如果键盘快捷键已经分配给了组中的另一个命令或工具,则会出现一个警告。单击“接受”将快捷键分配给新的命令或工具,并删除以前分配的快捷键。重新分配了快捷键后,您可以单击“还原更改”来还原更改,或单击“接受并转到冲突处”将新的快捷键分配给其他命令或工具。

  6. 完成快捷键的更改后,请执行下列操作之一:
    • 要存储对当前一组键盘快捷键所做的全部更改,请单击“存储设置”按钮 。即会存储对自定组所做的更改。如果存储的是对“Photoshop 默认值”组所做的更改,则会打开“存储”对话框。为新的组输入一个名称,然后单击“保存”。

    • 要根据当前的快捷键组创建一组新的快捷键,请单击“将设置存储为”按钮。在“存储”对话框的“名称”文本框中为新的组输入一个名称,然后单击“保存”。新的键盘快捷键组将以新名称出现在弹出式菜单中。

    • 要扔掉上一次存储的更改,但不关闭对话框,请单击“还原”。

    • 要将新的快捷键恢复为默认值,请单击“使用默认值”。

    • 要扔掉所有更改并退出对话框,请单击“取消”。

注意:

如果尚未存储当前所做的一组更改,您可以单击“取消”以扔掉所有更改并退出对话框。

清除命令或工具对应的快捷键

  1. 选取“编辑”>“键盘快捷键”。
  2. 在“键盘快捷键”对话框中,选择要删除其快捷键的命令或工具名称。
  3. 单击“删除快捷键”。

删除一组快捷键

  1. 选取“编辑”>“键盘快捷键”。
  2. 在“组合”弹出式菜单中,选取要删除的快捷键组。
  3. 单击“删除”图标 ,然后单击“确定”以退出对话框。

查看当前快捷键列表

要查看当前快捷键列表,请将这些快捷键导出为可以使用 Web 浏览器显示或打印的 HTML 文件。

  1. 选取“编辑”>“键盘快捷键”。

  2. 从“快捷键用于”菜单中,选择一种快捷键类型:应用程序菜单、面板菜单或工具。

  3. 单击“摘要”。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略