Přehled

Společnost Adobe doporučuje, abyste k odebrání aplikace Adobe Acrobat 7.0 použili odinstalační program aplikace Adobe Acrobat 7.0, který je v systému Windows k dispozici prostřednictvím ovládacího panelu Přidat nebo odebrat programy. V některých případech však odinstalační program aplikace Adobe Acrobat 7.0 nemusí fungovat správně, například kvůli poškozeným souborům nebo neúplné instalaci. Může se stát, že odinstalační program po odebrání ponechá v systému určité soubory nebo prázdné složky aplikace. Může také dojít k tomu, že aplikace Adobe Acrobat 7.0 nebude zobrazena v seznamu Přidat nebo odebrat programy. Při instalaci aplikace Adobe Acrobat 7.0 může rovněž nastat situace, kdy jsou v instalačním programu zobrazeny pouze možnosti Opravit a Odebrat.

Ručním odebráním aplikace Adobe Acrobat 7.0 zajistíte, že budou odebrány všechny soubory a složky.

Tyto pokyny platí pouze pro odebrání aplikace Adobe Acrobat 7.0. Pokud jsou v počítači nainstalovány jiné nebo předchozí verze aplikací společnosti Adobe, odeberte pouze níže uvedené soubory, které se vztahují k aplikaci Adobe Acrobat 7.0. Při provedení těchto kroků bude odebrán také veškerý speciální obsah (například doplňky nebo funkční obsah) nainstalovaný s aplikací Adobe Acrobat 7.0. Pokud aplikaci Adobe Acrobat 7.0 nainstalujete znovu, nainstaluje se znovu také tento speciální obsah.

Poznámka: Je možné, že se v systému nenachází všechny soubory a složky uvedené v tomto dokumentu. Pokud uvedený soubor nebo složku v systému nenajdete, pokračujte dalším souborem nebo složkou v seznamu.

Na úvod

V některých z těchto postupů je nutné najít skryté soubory a složky. Některé postupy vyžadují vyhledání souborů podle celého názvu včetně přípony (například název_souboru.ini). Průzkumník Windows ve výchozím nastavení nezobrazuje skryté soubory, skryté složky ani přípony názvů souborů, které rozpozná.

Zobrazení skrytých souborů, skrytých složek a všech přípon souborů v Průzkumníku Windows:

  1. V Průzkumníku Windows vyberte možnost Nástroje > Možnosti složky.
  2. V dialogovém okně Možnosti složky klepněte na kartu Zobrazení.
  3. V části Upřesnit nastavení vyberte možnost Zobrazovat skryté soubory a složky.
  4. Zrušte výběr možnosti Skrýt příponu souborů známých typů.
  5. Klepněte na tlačítko OK.

Odebrání aplikace Adobe Acrobat 7.0 pomocí odinstalačního programu

Odinstalační program je navržen tak, aby odebral veškerý obsah nainstalovaný instalačním programem aplikace Adobe Acrobat 7.0. Při prvním spuštění aplikace Adobe Acrobat 7.0 nebo při změně předvoleb mohou být vytvořeny nové soubory a složky. Chcete-li zajistit úplné odebrání všech složek a souborů, po použití odinstalačního programu přejděte k části „Odebrání zbývajících složek a souborů aplikace Adobe Acrobat 7.0“.

Při použití odinstalačního programu postupujte podle následujících kroků:

  1. Klikněte na tlačítko Start > Ovládací panely.
  2. Dvakrát klikněte na ikonu Přidat nebo odebrat programy.
  3. Proveďte jednu z následujících akcí:

    • Pokud jste aplikaci Adobe Acrobat 7.0 nainstalovali z disku CD s aplikací Adobe Acrobat 7.0, vyberte položku Adobe Acrobat 7.0 a klikněte na tlačítko Odebrat. Podle pokynů na obrazovce odeberte aplikaci Adobe Acrobat 7.0.
    • Pokud jste aplikaci Adobe Acrobat 7.0 nainstalovali z disků CD se sadou Creative Suite, vyberte položku Creative Suite a klikněte na tlačítko Odebrat. Podle pokynů na obrazovce odeberte součást Adobe Acrobat 7.0.

Poznámka: Při spuštění odinstalačního programu se zobrazí dotaz, zda chcete odebrat, ponechat nebo převést aktivaci produktu. Pokud chcete aplikaci Adobe Acrobat 7.0 znovu nainstalovat do stejného počítače, aktivaci ponechejte. Po dokončení ručního odebraní však může být nutné aplikaci Adobe Acrobat 7.0 aktivovat znovu. Jestliže chcete aplikaci Adobe Acrobat 7.0 nainstalovat do jiného počítače, aktivaci převeďte.

Příprava počítače na odebrání aplikace Adobe Acrobat 7.0 Standard

Než přistoupíte k následujícímu kroku, vytiskněte si tyto pokyny. Při restartování v diagnostickém nebo nouzovém režimu je obvykle zakázán přístup k internetu.

  1. Odstraňte ze složky Documents and Settings\All Users\Start Menu\Programs\Startup soubor Adobe Acrobat Speed Launcher.
  2. Aktivujte diagnostický nebo nouzový režim systému Windows.

Aktivace diagnostického režimu v systému Windows XP

  1. Ukončete všechny aplikace.
  2. V nabídce Start klikněte na položku Spustit, do pole Otevřít zadejte výraz msconfig a klikněte na tlačítko OK.

  3. Klikněte na kartu Po spuštění a na kartu Služby. Poznamenejte si názvy všech položek, které nejsou vybrány (jejich pořadí se může změnit).

  4. Klikněte na kartu Obecné a na přepínač Diagnostické spuštění.
  5. Klikněte na tlačítko OK a restartujte systém Windows.

    Poznámka: Po restartu se zobrazí oznámení, že nástroj pro konfiguraci systému změnil způsob spouštění systému Windows. Klikněte na tlačítko OK a po zobrazení nástroje pro konfiguraci systému klikněte na tlačítko Storno.
     

  6. Pravým tlačítkem myši klikněte na ikony v oznamovací oblasti systému Windows a zavřete nebo zakažte položky zaváděné při spuštění, které jsou stále aktivní.

Opětovné povolení položek a služeb zaváděných při spuštění v systému Windows XP

Po provedení všech kroků uvedených v tomto dokumentu znovu povolte položky zaváděné při spuštění v systému Windows XP.

  1. V nabídce Start klikněte na položku Spustit.
  2. V dialogovém okně Spustit zadejte výraz msconfig a klikněte na tlačítko OK.
  3. Klepněte na kartu Obecné a vyberte možnost Normální spuštění.
  4. Zrušte výběr všech položek, které jste si poznamenali ve 3. kroku předchozí části.
  5. Klepněte na tlačítko Použít a restartujte systém Windows, aby se projevily změny.

Aktivace nouzového režimu v systému Windows 2000

Poznámka: V systému Windows 2000 není k dispozici nástroj MSConfig, pomocí kterého lze zakázat položky zaváděné při spuštění. Můžete položky zakázat ručně, případně lze použít nástroj MSConfig pro systém Windows XP.

  1. V nabídce Start klikněte na příkaz Vypnout.
  2. Klikněte na položku Restartovat a potom na tlačítko OK.
  3. Po zobrazení zprávy „Vyberte operační systém, který chcete spustit“ stiskněte klávesu F8.
  4. Pomocí kláves se šipkami vyberte příslušnou možnost pro nouzový režim a potom stiskněte klávesu Enter.
  5. Pomocí kláves se šipkami vyberte operační systém a potom stiskněte klávesu Enter.
    Poznámka: Další informace o tomto procesu naleznete na webu společnosti Microsoft.

Opětovné povolení položek zaváděných při spuštění v systému Windows 2000

Po provedení všech kroků uvedených v tomto dokumentu znovu povolte položky zaváděné při spuštění v systému Windows 2000.

  1. Restartujte počítač.

Odebrání registrovaných souborů aplikace Adobe Acrobat 7.0 pomocí příkazového řádku

  1. Aplikace Acrobat během instalace registruje v operačním systému celou řadu souborů. Chcete-li aplikaci zcela odebrat, je nutné tyto soubory odstranit. Registrované soubory je možné z operačního systému odebrat, pokud není spuštěno prostředí systému.

  2. Stiskněte kombinaci kláves Ctrl+Alt+Del a vyberte položku Správce úloh.
  3. Na kartě Procesy vyberte proces explorer.exe a klikněte na tlačítko Ukončit proces. (Položky na ploše zmizí.)

    Důležité upozornění: Správce úloh zůstává během tohoto procesu otevřený.
     

  4. V dialogovém okně s upozorněním klikněte na tlačítko Ano.
  5. Vyberte možnost Soubor > Nová úloha.
  6. Do pole Otevřít zadejte příkaz cmd a klikněte na tlačítko OK.
  7. Minimalizujte Správce úloh.
  8. Zadejte příkaz cd "C:\Program Files\Adobe\Acrobat 7.0\ActiveX" a stiskněte klávesu Enter.
  9. Zadejte příkaz del AcroPDF.dll a stiskněte klávesu Enter.
  10. Zadejte příkaz del pdfshell.dll a stiskněte klávesu Enter.
  11. Zadejte příkaz exit a stiskněte klávesu Enter.
  12. Maximalizujte Správce úloh.
  13. Ve Správci úloh vyberte možnost Soubor > Nová úloha.
  14. Zadejte příkaz explorer.exe a klikněte na tlačítko OK. (Plocha by se měla znovu zobrazit.)
  15. Ukončete Správce úloh.

Odebrání zbývajících složek a souborů aplikace Adobe Acrobat 7.0

Před odebráním složek přejmenujte soubory DLL aplikace Distiller. U následujících souborů změňte příponu .dll na příponu .old.

Program Files\Adobe\Acrobat 7.0\Distillr\

  • adistres.dll
  • AcroDistDLL.dll

Zazálohujte si všechny osobní soubory, které jsou uloženy v následujících adresářích a chcete je uchovat, a potom odeberte uvedené složky a soubory:

Program Files\Adobe\Acrobat 7.0

Program Files\Common Files\Adobe\Acrobat

Program Files\Internet Explorer\PLUGINS\nppdf32.dll

Documents and Settings\[uživatelské jméno]\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Application Data\Macrovision\SafeCast\Product Licenses\

  • B2883000.dat
  • BD6FA000.dat

Documents and Settings\All Users\Application Data\Adobe\

  • Acrobat
  • Designer
  • Adobe PDF

Documents and Settings\All Users\Desktop\Adobe Acrobat 7 Standard.lnk

Documents and Settings\All Users\Start Menu\Programs\

  • Adobe Acrobat 7 Standard.lnk
  • Acrobat Distiller 7.lnk

Windows\system32\spool\drivers\w32x86\3\

  • ADGELP.INI
  • ad2kregp.dll
  • ad2kuigp.dll
  • adpdf7.bpd
  • adpdf7.ppd
  • Ps5ui.dll
  • Pscript.hlp
  • PSCRIPT.NTF
  • PSCRIPT5.DLL

Windows\system32\spool\drivers\w32x86\

  • ADGelP.INI
  • ADPDF7.PPD
  • ADReGP.dll
  • AD2kUIGP.DLL
  • PS5UI.DLL
  • PSCRIPT.HLP
  • pscript.ntf
  • PSCRIPT5.DLL

Windows\system32\adobePDF.dll

Program Files\Netscape\Netscape Browser\plugins\nppdf32.dll

Odebrání zbývajících položek registru aplikace Adobe Acrobat 7.0

Odeberte z registru všechny klíče registru aplikace (pokud jsou k dispozici).

Poznámka: Chcete-li upravovat registr, přihlaste se k počítači jako správce.

Upozornění: Tento postup vyžaduje úpravu registru systému Windows. Společnost Adobe neposkytuje podporu pro úpravu registru, který obsahuje nepostradatelné informace o systému a aplikaci. Informace o Editoru registru systému Windows naleznete v dokumentaci k systému Windows, případně se obraťte na technickou podporu společnosti Microsoft. Některé položky mohou chybět.

Důležité upozornění: Před úpravou registru vytvořte jeho záložní kopii.

  1. V nabídce Start klikněte na položku Spustit. Do textového pole Otevřít zadejte výraz regedit a klikněte na tlačítko OK. Klikněte na tlačítko OK.

  2. V levém panelu vyhledejte jeden z následujících klíčů registru a vyberte jej. Zobrazí se v Editoru registru jako složka.

  3. Vyberte možnost Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.
  4. Podle potřeby opakujte kroky 1 až 3 pro zbývající položky registru.

Položky registru, které je třeba odebrat

HKEY_CURRENT_USER\Software\Adobe\Acrobat Distiller

HKEY_CURRENT_USER\Software\Adobe\Acrobat Elements

HKEY_CURRENT_USER\Software\Adobe\Acrobat PDFMaker

HKEY_CURRENT_USER\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Distiller

HKEY_LOCAL_MACHINE\Software\Adobe\Acrobat Elements

HKEY_LOCAL_MACHINE\Software\Adobe\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Repair\Adobe Acrobat

HKEY_LOCAL_MACHINE\Software\Adobe\Uninstall\{AC76BA86-0000-0000-0000-000000000000}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Adobe\CommonFiles\{AC76BA86-1033-0000-BA7E-100000000002}




HKEY_LOCAL_MACHINE\Software\Adobe Systems\Common Install\Shared Service\B2896000

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-000000000002}

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\Adobe Acrobat 7.0 Standard - V

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Uninstall\{AC76BA86-1033-0000-BA7E-100000000002}

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Features\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Products\68AB67CA33010000ABE7010000000020

HKEY_LOCAL_MACHINE\Software\Classes\Installer\Patches\8E768F6B290FE5C4ABE7CA07B58AFE54

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Word\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\MS Project\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins\PDFMOutlook.PDFMOutlook

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\PowerPoint\Addins\PDFMaker.OfficeAddin

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Publisher\Addins\PDFMaker.OfficeAddin



Dokončení procesu odebrání

Vysypte Koš a restartujte počítač.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online