Poznámka:

Tento dokument obsahuje pokyny pro Acrobat 2017 a Acrobat DC Classic (2015). Pokud používáte aplikaci Acrobat DC, podívejte se do části Základy práce s pracovní plochou | Acrobat DC.

Pracovní plocha – přehled

Uživatelské rozhraní aplikace Adobe Acrobat má tři zobrazení – Domovská stránka, Nástroje a Dokument.

Zobrazení Dokument může mít jedno ze dvou rozhraní – rozhraní Jeden dokument (zobrazení jednoho dokumentu) nebo rozhraní Více dokumentů (rozhraní s kartami pro zobrazení více souborů PDF).

Domovská stránka

Toto je brána nebo výchozí stránka pro případ, že nemáte soubor PDF otevřený v aplikaci Acrobat.

Nástroje

Toto je místo, kde naleznete nástroje, které jsou dostupné v aplikaci Acrobat. V tomto zobrazení se zobrazují všechny nástroje aplikace Acrobat.

Dokument

Toto je výchozí zobrazení pro všechny případy, kdy je dokument otevřený v aplikaci Acrobat. Při otevření více dokumentů se každý dokument otevře jako karta v témže okně aplikace.

Zobrazení domovské obrazovky

Toto je brána nebo výchozí stránka pro případ, že nemáte soubor PDF otevřený v aplikaci Acrobat. Při spuštění aplikace Acrobat nebo Reader se zobrazí uvítací zpráva s tlačítkem Další informace odkazujícím na dokument s rychlým úvodem.

Domovská stránka zobrazuje seznam souborů a účtů pro uložení.

  • Seznam souborů: Zobrazuje Poslední a Odeslané soubory. Všechny soubory otevřené v nedávné době se zobrazují v zobrazení Poslední a všechny soubory odeslané prostřednictvím služby Adobe Send & Track a služby Odeslat k podpisu se zobrazují v zobrazení souborů Odeslané.
  • Uložení: Uvádí různá umístění nebo účty, ze kterých lze otevřít soubory v rámci aplikace Acrobat nebo Reader – Tento počítač, Document Cloud a Přidat účet (účet SharePoint nebo Dropbox), a pracovat na nich.

Zobrazení Poslední soubory

V zobrazení Poslední soubory naleznete poslední vámi použité soubory. U vybraného souboru se vpravo zobrazí panel s podrobnostmi a miniaturou náhledu a seznamem často používaných nástrojů.

Zobrazení Poslední soubory v aplikaci Acrobat
Domovská stránka > Zobrazení Poslední soubory

U místních souborů lze kliknutím na umístění v panelu podrobností otevřít složku v Průzkumníku Windows. Umístění však nelze otevřít, pokud je jím služba Adobe Document Cloud nebo Dropbox.

Možnost Odebrat z posledních  na panelu s podrobnostmi umožňuje výběrové odstranění souborů ze seznamu nedávno otevřených souborů.

Zobrazení Odeslané soubory

V zobrazení Odeslané soubory lze sledovat a spravovat odeslané soubory online. Dostupné možnosti se zobrazí, když vyberete soubor v pravém podokně. Soubory odeslané k podpisu můžete také spravovat prostřednictvím odkazu Spravovat dokument odeslaný k podpisu  ve spodní části pravého podokna.

Zobrazení Odeslané soubory v aplikaci Acrobat
Domovská stránka > Zobrazení Odeslané soubory

Online účet úložiště

Offline seznamy úložišť a online umístění pro přístup k souborům. Kromě místního počítače lze mít přístup k souborům:

  • Bezpečně uloženým ve službě Adobe Document Cloud pomocí odkazu Document Cloud v levém panelu.
  • Z online účtů, například Dropbox a Microsoft SharePoint. Přidávat účty SharePoint nebo Dropbox lze prostřednictvím odkazu Přidat účet v levém panelu. Další informace najdete v části Práce s online účty.

Centrum nástrojů

Na tomto místě lze procházet a objevovat nástroje dostupné v aplikaci Acrobat/Reader. Všechny nástroje jsou uvedeny podle kategorií. Když zvolíte určitý nástroj, zobrazí se příkazy nebo pruh nástrojů specifický pro tento nástroj v zobrazení dokumentu, pokud je soubor otevřený.

Některé nástroje lze otevřít, aniž byste otevírali dokument. Pokud nástroj vyžaduje otevření dokumentu, budete na základě volby nástroje vyzváni k výběru dokumentu.

Centrum nástrojů v aplikaci Acrobat
Centrum nástrojů uvádí všechny nástroje podle kategorií. V pravém panelu se zobrazují zkratky k nástrojům.

Poznámka:

Nový vlastní nástroj se zobrazí v kategorii Přizpůsobit. Zásuvné moduly jiných dodavatelů se zobrazí v nové kategorii s názvem Doplňky.

Zkratky k nástrojům přidávejte nebo odebírejte v pravém panelu

Pokud chcete v pravém panelu přidat zkratku nástroje, klikněte na tlačítko Přidat pod názvem nástroje.

V aplikaci Acrobat klikněte na tlačítko Přidat

Případně můžete nástroj přidat jeho přetažením do pravého panelu.

Pokud chcete v pravém panelu odebrat zkratku nástroje, klikněte na tlačítko se šipkou dolů vedle možnosti Otevřít pod názvem nástroje a poté zvolte možnost Odebrat zkratku.

V aplikaci Acrobat vyberte možnost Odebrat zkratku

Jinou možností, jak odebrat zkratku, je kliknout na tlačítko s křížkem pro danou zkratku v pravém panelu.

Zkratka Kombinovat soubory

Zobrazení Dokument

Ve výchozím nastavení se zobrazí rozhraní s kartami pro zobrazení více dokumentů PDF. Při otevření více dokumentů PDF se každý dokument PDF otevře jako karta v témže okně aplikace. Mezi kartami lze přepínat v horní části – název karty zobrazuje název souboru otevřeného na kartě. Tlačítka pro předchozí a další soubor se zobrazí vpravo a umožňují procházení kartami dokumentů, pokud je jich příliš mnoho a nevejdou se do zobrazení dokumentu.

V horní části pracovní plochy je zobrazen panel nabídek a pruh nástrojů. Pracovní plocha pro samostatnou aplikaci zahrnuje panel dokumentu uprostřed, navigační panel nalevo a nástroje nebo panel úloh napravo. Panel dokumentu zobrazuje dokumenty PDF. Podokno navigace vlevo umožňuje procházet PDF a provádět volby u souborů PDF. Pruhy nástrojů v horní části okna obsahují další ovládací prvky, které můžete používat při práci se soubory PDF.

Zobrazení Dokument s kartami pro zobrazení více souborů PDF
Zobrazení Dokument s kartami pro zobrazení více souborů PDF

Poznámka:

Chcete-li zobrazení s kartami vypnout a vrátit se k zobrazení jednoho dokumentu, přejděte do nabídky Upravit > Předvolby > Všeobecné a zrušte zaškrtnutí předvolby Otvírat dokumenty jako nové karty v témže okně (vyžaduje restartování aplikace). Znovu spusťte aplikaci Acrobat.

Obvykle je užitečné nechat nabídky aplikace Acrobat viditelné, aby byly při práci k dispozici. Můžete je skrýt příkazem Zobrazení > Zobrazit/Skrýt > Pruh nabídek. Jediným způsobem jejich opětovného zobrazení a použití je však stisknutí klávesy F9 (Windows) nebo kombinace kláves Shift+Command+M (Mac OS).

Na rozdíl od nabídek, které se zobrazí v horní části obrazovky, kontextové nabídky zobrazují příkazy související s aktivním nástrojem nebo výběrem. Kontextové nabídky lze použít jako rychlý způsob volby běžně používaných příkazů. Když například kliknete pravým tlačítkem na oblast pruhů nástrojů, v kontextové nabídce se zobrazí stejné příkazy jako v nabídce Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů.

  1. Umístěte ukazatel nad dokument, objekt nebo panel.

  2. Klikněte pravým tlačítkem myši.

Poznámka:

(Mac OS) Nemáte-li myš se dvěma tlačítky, kontextovou nabídku zobrazíte stisknutím klávesy Ctrl při kliknutí myši.

Pruhy nástrojů

Zpočátku se vám různé nástroje v pruhu nástrojů nemusí zobrazovat. Do pruhu nástrojů lze přidat další nástroje pro snadný přístup.

Pokud chcete do pruhu nástrojů přidat nástroje, klikněte pravým tlačítkem myši do volného prostoru v pruhu nástrojů a vyberte nástroje, které chcete v pruhu nástrojů zobrazit.

Vyberte nástroje, které chcete zobrazit

Rychlé nástroje

Do pruhu nástrojů Rychlé nástroje lze přidat nástroje z podoken Nástroje, které používáte často.

  1. Klikněte pravým tlačítkem myši do volného prostoru v pruhu nástrojů a vyberte možnost Přizpůsobit rychlé nástroje.

  2. V dialogovém okně Přizpůsobit rychlé nástroje proveďte některý z následujících úkonů:

    • Chcete-li přidat nástroj, vyberte jej v levém podokně a klikněte na ikonu Šipka nahoru .

    • Chcete-li nástroj odebrat, vyberte jeho ikonu a klikněte na ikonu Odstranit.

    • Chcete-li změnit umístění nástroje na pruhu nástrojů, vyberte jeho ikonu a klikněte buď na , nebo na .

    • Chcete-li přidat svislou čáru pro oddělení skupin nástrojů na pruhu nástrojů, klikněte na tlačítko .

Běžné nástroje

Do pruhu nástrojů Běžné nástroje můžete přidávat další nástroje.

  1. Klikněte pravým tlačítkem na prázdný prostor na panelu nástrojů.

  2. Vyberte nástroj z nabídky.

  3. Chcete-li nástroj odstranit z panelu nástrojů, klikněte pravým tlačítkem na nástroj a zrušte jeho výběr v nabídce.

Zobrazení a skrytí pruhů nástrojů

Pokud ke své práci nepoužíváte nástroje z pruhu nástrojů, můžete pruh nástrojů zavřít, abyste si na pracovní ploše „uklidili“. Pokud je otevřeno několik PDF, můžete přizpůsobit pruhy nástrojů pro každý PDF samostatně. Různě upravené stavy se při přepínání mezi PDF zachovávají.

  • Chcete-li skrýt všechny pruhy nástrojů, vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > Skrýt pruhy nástrojů.
  • Chcete-li pruhy nástrojů vrátit zpět do výchozí konfigurace, vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > Resetovat pruhy nástrojů.

Poznámka:

Pokud jste skryli všechny pruhy nástrojů, můžete je znovu zobrazit stisknutím kláves F8.

Výběr nástroje

Ve výchozím nastavení je nástroj pro výběr aktivní po spuštění aplikace Acrobat, protože je to nejvšestrannější nástroj.

  1. Proveďte jeden z následujících úkonů:
    • Vyberte nástroj v pruhu nástrojů.

    • Vyberte možnost Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > [název pruhu nástrojů] > [nástroj].

Vytváření vlastních nástrojů

Můžete si sestavit svoji vlastní přizpůsobenou kolekci funkcí aplikace Acrobat, uložit ji a sdílet s ostatními. Umožňuje rychlý přístup k nejvíce používaným nástrojům a příkazům.  

  1. Vyberte možnost Nástroje > Vytvořit vlastní nástroj.

  2. Panel nástrojů můžete přizpůsobit jedním z následujících postupů:

    • Chcete-li přidat nástroj do panelu nástrojů, klikněte na panel vlevo, vyberte nástroj a poté klikněte na ikonu Přidat na panel nástrojů .

    • Chcete-li odebrat nástroj z panelu nástrojů, vyberte jeho ikonu a klikněte na ikonu Odstranit.

    • Chcete-li změnit polohu nástroje v panelu nástrojů, vyberte ikonu a klikněte na ikonu posunu vlevo nebo vpravo .

    • Chcete-li přidat svislou čáru k samostatným skupinám nástrojů na panelu nástrojů, klikněte na ikonu Přidat svislou čáru .

    Dialogové okno Vytvořit vlastní nástroj
    Dialogové okno Vytvořit vlastní nástroj

    A. Uspořádání nebo odstranění nástrojů na panelu nástrojů nástroje B. Přidání vlastních panelů, pokynů nebo dělicí čáry mezi nástroje C. Přejmenování, uspořádání nebo odstranění nástrojů D. Přidání do panelu nástrojů nástroje nahoře nebo do sady vlastních nástrojů vpravo 
  3. Chcete-li přizpůsobit nástroje ve vlastní sadě, postupujte jedním z následujících způsobů:

    • Chcete-li přidat nástroj do sady Vlastní, klikněte na panel vlevo a poté klikněte na ikonu Přidat do vlastní sady .

    • Chcete-li vytvořit svůj vlastní panel, klikněte na ikonu Přidat oddíl vpravo. Pojmenujte panel a klikněte na Uložit.

    • Chcete-li přidat nástroj do panelu, vyberte panel vpravo, vyberte nástroj vlevo a klikněte na ikonu Přidat do vlastní sady .

    • Chcete-li odebrat nástroj ze sady, vyberte jeho ikonu a klikněte na ikonu Odstranit .

    • Chcete-li změnit polohu nástroje, vyberte jej vpravo a klikněte na ikonu Šipka nahoru nebo Šipka dolů .

    • Chcete-li přidat vodorovnou čáru oddělující skupiny nástrojů, klikněte na ikonu Přidat oddělovač .

    • Chcete-li upravit pokyny nebo název oddílu, vyberte jej a klikněte na ikonu Upravit .

  4. Jakmile bude vaše sada nástrojů kompletní, klikněte na možnost Uložit, zadejte její název a znovu klikněte na možnost Uložit.

    Vytvořený vlastní nástroj se přidá do centra nástrojů. Chcete-li nástroj otevřít, vyberte možnost Nástroje > [název vlastního nástroje].

Úpravy, odstranění, přejmenování a sdílení vlastního nástroje

Sady nástrojů můžete upravit, přejmenovat, kopírovat, odstranit, změnit jejich uspořádání nebo je sdílet. Pořadí, ve kterém se sady nástrojů zobrazují v nabídce Přizpůsobit, můžete určit jejich přesunutím nahoru nebo dolů v seznamu. Sady nástrojů můžete sdílet se svojí pracovní skupinou pomocí voleb Import a Export.

  • Vyberte možnost Nástroje > [název vlastního nástroje] > klikněte na tlačítko se šipkou dolů a vyberte příslušnou volbu.
Volby pro správu vlastního nástroje
Volby pro správu vlastního nástroje

Navigační podokno je oblast pracovní plochy, ve které se zobrazují různé navigační panely. V navigačním podokně se mohou zobrazit různé nástroje funkcí. Například panel Miniatury stránek obsahuje miniatury jednotlivých stránek; kliknutím na miniaturu se zobrazí tato stránka v dokumentu.

Při otevírání PDF je navigační panel standardně zavřený. Tlačítka podél levé strany pracovní plochy umožňují snadný přístup k různým panelům, například tlačítko panelu Miniatury stránek a tlačítko panelu Záložky . Když je aplikace Acrobat spuštěná, ale prázdná (není otevřený žádný soubor PDF), není navigační panel dostupný.

Zobrazení nebo skrytí navigačního panelu

  1. Chcete-li otevřít navigační panel, proveďte jeden z následujících úkonů:

    • Kliknutím na kterékoliv tlačítko panelu na levé straně pracovní plochy otevřete tento panel.

    • Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Zobrazit navigační panel.

  2. Chcete-li navigační panel zavřít, proveďte jeden z následujících úkonů:

    • Klikněte na tlačítko právě otevřeného panelu v navigačním panelu.

    • Zvolte příkaz Zobrazení > Zobrazit/Skrýt > Navigační panely > Skrýt navigační panel.

Poznámka:

Tvůrce PDF může ovládat obsah některých navigačních panelů a může je nechat prázdné.

Změna plochy pro zobrazování navigačních panelů

Všechny navigační panely, například Záložky, se zobrazují ve sloupci na levé straně pracovní plochy.

  • Chcete-li změnit šířku navigačního panelu, přetáhněte jeho pravý okraj.

  • Chcete-li zobrazit jiný panel, na levé straně podokna navigace vyberte tlačítko pro panel.

Volby v navigačním panelu

Všechny navigační panely mají v levém horním rohu nabídku voleb . Příkazy dostupné v těchto nabídkách se liší.

Některé panely také obsahují další tlačítka, která ovlivňují položky panelu. Také tato tlačítka jsou v různých panelech různá a v některých panelech nejsou žádná.

Nastavení předvoleb

V dialogovém okně Předvolby lze určit celou řadu nastavení programu, včetně nastavení pro zobrazení, nástroje, převod, podpisy a výkon. Předvolby zůstávají po nastavení v platnosti, dokud je nezměníte.

  1. Vyberte možnost Úpravy > Předvolby (Windows) nebo Acrobat / Adobe Acrobat Reader > Předvolby (Mac OS).

  2. V části Kategorie vyberte typ předvolby, kterou chcete změnit.

Obnovení (opětovné vytvoření) předvoleb

Obnovení složky Preferences aplikace Acrobat (Windows)

Obnovení složky Acrobat Preferences za účelem odstranění problémů způsobovaných poškozenými předvolbami. Většinu problémů s předvolbami způsobují předvolby umístěné v souboru, i když je většina předvoleb aplikace Acrobat uložena v registru.

Poznámka:

Toto řešení odstraní vlastní nastavení pro spolupráci, JavaScript, zabezpečení, známky, správu barev, automatické vyplňování, převod z webu a aktualizace.

  1. Ukončete aplikaci Acrobat.

  2. V programu Průzkumník Windows přejděte do složky Preferences:

    • (Windows 10, 8 nebo 7) C:\Users\[jméno_uživatele]\AppData\Roaming\Adobe\Acrobat\[verze]

    Poznámka:

    Jestliže v systému Windows 10 nebo 8 nevidíte složku AppData, klikněte na nabídku Zobrazit v pruhu nástrojů Průzkumníku Windows a zapněte políčko Skryté položky v části Zobrazit/Skrýt.

  3. Přesuňte složku Preferences do jiného umístění (například C:\Temp).

  4. Znovu spusťte aplikaci Acrobat.

Pokud se problém vyskytne znovu i po obnovení složky Adobe Preferences, potom tento problém není způsobován složkou Preferences. Chcete-li obnovit vlastní nastavení, přetáhněte složku, kterou jste přesunuli v kroku 2, zpět do jejího původního umístění. Poté kliknutím na možnost Ano všem nahraďte novou složku Preferences.

Obnovení souborů předvoleb aplikace Acrobat (MAC OS)

Obnovte soubory předvoleb aplikace Acrobat za účelem eliminace problémů způsobovaných poškozeným souborem předvoleb.

Poznámka:

Opětovným vytvořením souborů předvoleb aplikace Acrobat obnovíte výchozí nastavení této aplikace.

  1. Ukončete aplikaci Acrobat.

  2. Přetáhněte následující soubory ze složky Users/[jméno_uživatele]/Library/Preferences na plochu:

    • Soubory cookies funkce WebCapture aplikace Acrobat

    • com.adobe.Acrobat.Pro.plist nebo com.adobe.Acrobat.Pro_x86_9.0.plist

    • Předvolby aplikace Acrobat Distiller a com.adobe.Acrobat.Pro.plist (řešíte-li problém týkající se aplikace Distiller)

    • Složka aplikace Acrobat obsahující předvolby pro formuláře (MRUFormsList), spolupráci (OfflineDocs) a nastavení barev (AcrobatColor Settings.csf)

  3. Znovu spusťte aplikaci Acrobat

Pokud se problém vyskytne znovu i po obnovení souborů předvoleb, potom tento problém není způsobován soubory předvoleb. Chcete-li obnovit vlastní nastavení, přetáhněte soubory, které jste přesunuli v kroku 2, zpět do jejich původního umístění. Poté klikněte na tlačítko OK v upozornění „V tomto umístění již existuje novější položka [název_souboru]. Chcete ji nahradit přesunovanou starší položkou?“

V části Kategorie vyberte typ předvolby, kterou chcete změnit.

Vyberte možnost Úpravy > Předvolby (Windows) nebo Acrobat / Adobe Acrobat Reader > Předvolby (Mac OS).

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online