Otevírání stránek v PDF

V závislosti na souboru PDF, který otevřete, budete muset procházet různé stránky, prohlížet různé části stránky nebo měnit zvětšení zobrazení. Existuje mnoho způsobů procházení, nejčastější jsou však následující:

Následující a Předcházející:

Tlačítka Další stránka  Předchozí stránka   se zobrazí v pruhu nástrojů Navigace ve stránce. Vedlejší textové pole je také interaktivní, takže zadáním čísla stránky a stisknutím klávesy Enter můžete přímo přejít na danou stránku.

Posuvníky:

Svislé a vodorovné posuvníky se zobrazují v pravé a spodní části panelu dokumentu vždy, když není zobrazen celý dokument. Jinou stránku nebo jinou část stránky zobrazíte kliknutím na příslušnou šipku nebo přetáhnutím jezdců v posuvnících.

Pruh nástrojů Vybírání a zvětšení:

Tento pruh nástrojů obsahuje tlačítka a ovládací prvky pro změnu zvětšení stránky.

Panel Miniatury stránek:

Tlačítko Miniatury stránek na levé straně pracovní plochy v navigačním okně otevře panel Miniatury stránek, ve kterém jsou zobrazeny miniatury jednotlivých stránek. Příslušnou stránku v panelu dokumentu otevřete kliknutím na miniaturu stránky.

Poznámka:

Pokud tyto položky nevidíte, zvolte příkaz Zobrazení > Zobrazit/Skrýt > Položky pruhu nástrojů > Obnovit pruhy nástrojů.

Nástroje pro navigaci na stránce

Procházení stránek dokumentu

Stránky v PDF lze otáčet mnoha různými způsoby. Mnoho uživatelů používá tlačítka v pruhu nástrojů Navigace stránkami, ale k pohybu uvnitř vícestránkového PDF můžete používat také klávesy se šipkami, posuvníky a další funkce.

Pruh nástrojů Navigace stránkami se zobrazuje standardně. Výchozí pruh nástrojů obsahuje nejčastěji používané nástroje: Zobrazit následující stránku , Zobrazit předcházející stránku a Číslo stránky. Podobně jako všechny pruhy nástrojů i panel Navigace stránkami lze skrýt a znovu otevřít pomocí nabídky Zobrazení > Pruhy nástrojů. Pokud chcete v pruhu nástrojů Navigace ve stránce zobrazit další nástroje, klikněte na pruh nástrojů pravým tlačítkem, zvolte možnost Zobrazit všechny nástroje nebo Více nástrojů a v dialogovém okně vyberte nebo zrušte výběr jednotlivých nástrojů.

Procházení dokumentem PDF

  1. Proveďte jeden z následujících úkonů:
    • Klikněte na tlačítko Předchozí stránka  nebo Další stránka   na panelu nástrojů.

    • Vyberte možnost Zobrazení > Navigace > [umístění].

    • Vyberte možnost Zobrazení > Navigace > Jít na stránku, v dialogovém okně Jít na stránku zadejte číslo stránky a poté klikněte na možnost OK.

    • Na klávesnici stiskněte klávesy Page Up a Page Down.

Přechod na určitou stránku

  1. Proveďte jeden z následujících úkonů:

    • V zobrazení Jedna stránka nebo Dvojstránky přetáhněte jezdec ve svislém posuvníku, až se v malém rozbalovacím zobrazení objeví požadovaná stránka.

    • Číslo stránky, které je právě zobrazené v pruhu nástrojů Navigace ve stránce nahradíte zapsáním nového čísla stránky a stiskem klávesy Enter.

    Poznámka:

    Pokud se čísla stránek dokumentu liší od skutečné polohy stránky v souboru PDF, v pruhu nástrojů Navigace ve stránce se v závorce za přiřazeným číslem stránky objeví poloha stránky v rámci souboru. Pokud například přiřadíte číslování pro soubor, který obsahuje osmnáctistránkovou kapitolu začínající na stránce 223, když bude aktivní první stránka, zobrazí se její číslo jako 223 (1 z 18). Logická čísla stránek můžete vypnout v předvolbách Zobrazení stránky. Viz Přečíslování stránek a Předvolby pro prohlížení PDF.

    Logická čísla stránek

Přechod na stránky označené záložkami

Záložky představují obsah dokumentu a obvykle reprezentují kapitoly a oddíly v dokumentu. Záložky se zobrazují v navigačním okně.

Panel Záložky
Panel Záložky

A. Tlačítko Záložky B. Kliknutím rozbalte nabídku voleb pro záložky C. Rozbalená záložka 
  1. Klikněte na tlačítko Záložky nebo vyberte možnost Zobrazení > Zobrazit/Skrýt > Navigační panely > Záložky.

  2. Chcete-li přejít na téma, klikněte na záložku. Rozbalte nebo sbalte obsah záložek podle potřeby.

    Poznámka:

    Podle toho, jak byla záložka definována, nezpůsobí kliknutí na ni přechod na jiné místo, ale provedení jiné akce.

    Pokud seznam záložek po kliknutí na záložku zmizí, kliknutím na tlačítko Záložky seznam znovu zobrazte. Pokud chcete po klepnutí na záložku skrýt tlačítko Záložky, vyberte Po použití skrýt z nabídky Volby.

Přechod na určité stránky pomocí miniatur stránek

Miniatury stránek představují miniaturní náhledy stránek dokumentu. Miniatury v panelu Miniatury stránek můžete použít ke změně zobrazení stránek a k přechodu na jiné stránky. Červený rámeček zobrazení v miniatuře stránky ukazuje, která část stránky je zobrazena. Můžete změnit velikost tohoto rámečku a tím změnit měřítko zvětšení.

  1. Panel Miniatury stránek zobrazíte kliknutím na tlačítko Miniatury stránek nebo výběrem možnosti Zobrazení > Zobrazit/Skrýt > Navigační panely > Miniatury stránek

  2. Chcete-li přejít na jinou stránku, klikněte na její miniaturu.

Automatické rolování v dokumentu

Automatické rolování rovnoměrně posouvá zobrazení PDF, takže procházíte dokumentem odshora dolů. Když tento proces přerušíte použitím posuvníků k přechodu zpět nebo vpřed na jinou stránku nebo pozici, automatické rolování pokračuje od tohoto místa dál. Na konci PDF se automatické rolování zastaví a obnoví se teprve tehdy, když tuto funkci znovu vyberete.

  1. Vyberte možnost Zobrazení > Možnosti zobrazení > Automaticky rolovat.

  2. Stisknutím Esc můžete rolování zastavit.

Návrat k dříve zobrazeným stránkám

Stránky PDF, které jste si již prohlíželi, můžete zpětně znovu vyhledat. Je nutno rozlišovat mezi předcházející a následující stránkou a předcházejícím a následujícím zobrazením.

  • Výrazy „předcházející stránka“ a „následující stránka“ se vztahují na dvě sousední stránky – těsně před momentálně aktivní stránkou a těsně za ní.
  • Výrazy „předcházející zobrazení“ a „následující zobrazení“ se vztahují na historii zobrazení. Pokud například přeskočíte v dokumentu vpřed a poté zpět, v historii zobrazení se tyto kroky zaznamenají a zobrazené stránky se zobrazí v opačném pořadí, než jste je prohlíželi.
  1. Vyberte možnost Zobrazení > Navigace > Zobrazit předchozí .

  2. Chcete-li zobrazit ještě dříve zobrazené stránky, proveďte některý z následujících úkonů:
    • Opakujte krok 1.

    • Vyberte možnost Zobrazení > Navigace > Zobrazit další .

    Poznámka:

    V oblasti pruhu nástrojů také můžete zpřístupnit tlačítko Předcházející zobrazení a tlačítko Následující zobrazení kliknutím pravým tlačítkem myši na pruh nástrojů Navigace ve stránce a zvolením těchto tlačítek z kontextové nabídky, případně zvolením příkazu Zobrazit všechny nástroje.

Odkazy mohou způsobit přechod na jiné místo ve stejném dokumentu, do jiných dokumentů PDF nebo na webové stránky. Kliknutí na odkaz může také otevřít přiložený soubor a přehrát 3D obsah, film nebo zvukový klip. Chcete-li přehrát tato multimédia, musíte mít nainstalovaný příslušný hardware a software.

Vzhled odkazů v PDF určuje osoba, která dokument PDF vytvořila.

Poznámka:

Pokud nebyl odkaz vytvořen v aplikaci Acrobat pomocí nástroje odkaz, musí být ve Všeobecných předvolbách vybraná volba Vytvořit odkazy z URL, aby odkaz fungoval správně.

  1. Zvolte nástroj pro výběr.
  2. Umístěte ukazatel nad oblast odkazu na stránce, až se ukazatel změní na ručičku s ukazujícím prstem. Pokud odkaz směřuje na web, objeví se v ručičce znak plus (+) nebo w . Pak na odkaz klikněte.

PDF s přiloženými soubory

Když otevřete PDF s jedním nebo více přiloženými soubory, automaticky se otevře panel Přílohy s přehledem připojených souborů. Tyto soubory můžete otevírat a prohlížet je, upravovat přiložené soubory a ukládat provedené změny v rámci oprávnění stanovených autory dokumentu.

Pokud PDF přemístíte na nové místo, přílohy se automaticky přemístí spolu s ním.

Vlákna článků

V dokumentech PDF definuje autor články, což jsou volitelné elektronické řetězce obsahu. Články provádějí uživatele obsahem souboru PDF, přičemž přeskakují stránky nebo oblasti stránky, které nejsou součástí článku. Je to stejné, jako když pročítáte tradiční noviny nebo časopis a sledujete jeden příběh, zatímco ostatní obsah ignorujete. Když čtete článek, mění se měřítko zobrazení stránky tak, aby současná část článku vyplnila celou obrazovku.

Otevření a vyhledání řetězce článku

  1. Klikněte na Nástroj ručička na pruhu nástrojů Běžné nástroje.
  2. Panel Přílohy otevřete výběrem možnosti Zobrazit > Zobrazit/Skrýt > Navigační panely > Přílohy

    Poznámka:

    Panel Články nelze otevřít, když prohlížíte dokument PDF uvnitř webového prohlížeče. Místo toho otevřete soubor PDF v aplikaci Acrobat.

  3. Na začátek článku přejdete dvojitým kliknutím na jeho ikonu. Ikona se změní na ukazatel Sledovat článek .

    Poznámka:

    Pokud je panel Články prázdný, znamená to, že autor pro tento PDF nedefinoval žádné řetězce článků.

  4. Při otevřeném článku proveďte jeden z následujících úkonů:
    • Chcete-li procházet článek po jednotlivých panelech, stiskněte klávesu Enter nebo na článek klikněte.

    • Chcete-li procházet článek zpátky po jednotlivých panelech, klikněte do článku se stisknutou klávesou Shift nebo stiskněte Shift+Enter.

    • Chcete-li přejít na začátek článku, klikněte v článku se stisknutou klávesou Ctrl.

  5. Na konci článku znovu na článek klikněte.

    Obnoví se předcházející zobrazení stránky a ukazatel se změní na kurzor Konec článku .

Opuštění vlákna před koncem článku

  1. Zkontrolujte, že je vybrán nástroj ručička.
  2. Klikněte na stránku se stisknutými klávesami Shift+Ctrl.

Obnoví se předcházející zobrazení stránky.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online