Pracovní prostory, panely a prohlížeče

Naposledy aktualizováno 12. 10. 2026

Přizpůsobte rozhraní aplikace After Effects a spravujte panely pro vytváření a ukládání personalizovaných pracovních prostorů pro optimalizované pracovní postupy.

Pracovní prostory a panely

Aplikace Adobe pro video a zvuk poskytují konzistentní a přizpůsobitelné uživatelské rozhraní.Ačkoli každá aplikace má svou vlastní sadu panelů, přesouváte a seskupujete panely stejným způsobem v každé aplikaci.

Hlavní okno programu je okno aplikace.Panely jsou v tomto okně uspořádány v rozložení nazývaném Workspace.

Každá aplikace zahrnuje několik předdefinovaných pracovních prostorů, které optimalizují rozložení panelů pro specifické úkoly.Můžete také vytvářet a přizpůsobovat vlastní pracovní prostory uspořádáním panelů v rozložení, které nejlépe vyhovuje vašemu stylu práce pro konkrétní úkoly.

Můžete přetáhnout panely na nová místa, přesunout panely do skupiny nebo ze skupiny, umístit panely vedle sebe a uvolnit panel tak, aby se vznášel v novém okně nad oknem aplikace.Při změně uspořádání panelů se ostatní panely automaticky přizpůsobí oknu.

Popisky označují čtyři oblasti rozhraní: A ukazuje na záhlaví, B na záložku panelu Kompozice, C na rozbalovací nabídku přepínače Workspace a D na ikonu nabídky účtu.
Záhlaví, záložka panelu Kompozice, rozbalovací nabídka pracovní plochy a nabídka účtu v rozhraní aplikace After Effects.

A. Okno aplikace B. Seskupené panely C. Jednotlivý panel D. Nabídka účtu 

Pro zvýšení dostupného místa na obrazovce použijte více monitorů.Při práci s více monitory se okno aplikace zobrazí na hlavním monitoru a plovoucí okna umístíte na druhý monitor.Konfigurace monitorů jsou uloženy v Workspace.

Pracovní prostory jsou uloženy v souborech XML ve složce předvoleb.S určitými výhradami ohledně velikosti a rozložení monitorů lze tyto pracovní prostory přesunout do jiného počítače a použít je tam.

  • Windows: [jednotka]:\Users\[jméno_uživatele]\AppData\Roaming\Adobe\After Effects\[verze]\ModifiedWorkspaces

  • macOS: [jednotka]/Users/[jméno_uživatele]/Library/Preferences/Adobe/After Effects/[verze]/ModifiedWorkspaces

Rozložení naskládaných panelů

Přizpůsobte si pracovní prostor seskupením panelů podle svých představ.Ve skupině panelů můžete uspořádat panely do naskládaného i záložkového stavu. 

Můžete rozbalit a sbalit naskládané panely jediným kliknutím myši na záhlaví panelu.

Obrazovka Domů vám pomáhá rychle začít s aplikací After Effects.Na levé straně můžete použít následující možnosti:

  • Domů: Vyberte tuto kartu pro otevření domovské obrazovky.
  • Nový projekt: Vytvoří projekt v aplikaci After Effects. 
  • Otevřít projekt: Otevře existující projekt.
  • Nový Team Project: Vytvoří Team Project.
  • Otevřít Team Project: Otevře existující Team Project.

Pokud jste noví uživatelé, střed obrazovky vám také nabízí možnost vytvořit projekt.Při vytváření projektů v aplikaci After Effects se obsah domovské obrazovky vyvíjí.Zkušení uživatelé získají možnost zjistit, co je nového v aplikaci After Effects, spolu s odkazy na další dokumentaci.

Můžete také použít ikonu Domů na levé straně uživatelského rozhraní pro navigaci mezi projektem a obrazovkou Domů.

Použití nabídky Účet

Používejte nové Beta funkce

Nabídka účtu na panelu nástrojů je nyní k dispozici pro testování a zpětnou vazbu.Vyzkoušejte ho nyní v aplikaci After Effects (beta).

Vyberte ikonu Účet na panelu nástrojů nebo na obrazovce Domů pro otevření panelu účtu.Panel zobrazuje informace o vašem účtu Adobe, podrobnosti předplatného a další nastavení související s účtem.

Nabídka účtu zobrazující přístup k funkcím generativní AI a informace o využití kreditů.
Použijte ikonu účtu na panelu nástrojů k zobrazení informací o účtu.

Poznámka

Nabídka Účet vypadá a funguje stejným způsobem v aplikacích Photoshop, Illustrator, InDesign a Premiere Pro, což usnadňuje přepínání mezi aplikacemi při správě vašeho účtu.

Použití pracovního prostoru Výuková lekce a panelu Výuková lekce

Panel Výuka

Panel Výuková lekce je určený pro uživatele, kteří s aplikací After Effects začínají. Výukové lekce v tomto panelu vám pomohou rychle se seznámit s různými panely, časovou osou a efekty v aplikaci After Effects. Panel Výuková lekce otevřete z nabídky Okno > Rozšíření. Tyto lekce můžete použít k vytváření projektů v aplikaci.

Panel je plně interaktivní s videy zaměřenými na konkrétní úkoly.Když v panelu vyberete video, zobrazí se kroky k provedení úkolu. Když zkoušíte kroky v uživatelském rozhraní, panel sleduje váš postup a provede vás jednotlivými kroky.Po dokončení úkolu se stav úkolu aktualizuje na dokončený.

Panel Výuková lekce a pracovní prostor Výuková lekce
Panel Výuková lekce a pracovní prostor Výuková lekce

Pracovní prostor Výuková lekce

Pracovní plocha Learn nabízí jednoduché rozhraní s následujícími panely, které můžete použít k vytvoření projektu aplikace After Effects:

  • Panel Learn
  • Panel Projekt
  • Panel Kompozice
  • Panel Časová osa

Pracovní prostor otevřete výběrem Nápověda > Výuková lekce aplikace After Effects. Pracovní prostor zahrnuje panel Výuková lekce ukotven na straně, takže můžete postupovat podle pokynů a mít jasný přístup ke zbytku pracovního prostoru.

Přizpůsobení pracovních prostorů

K vlastním nebo výchozím pracovním prostorům máte přístup jediným kliknutím na novém panelu pracovních prostorů. Panel pracovních prostorů se nachází na pravé straně panelu Nástroje.Šířku panelu můžete přizpůsobit přetažením svislého oddělovače mezi panely nástrojů a pracovních prostorů.

Je otevřená rozbalovací nabídka pro panel Standard s možností - Uložit jako nové Workspace zvýrazněnou modře, což označuje, že byla vybrána.Jsou viditelné další možnosti, jako například – Obnovit na uložené rozložení a Upravit pracovní prostory.
Uložte aktuální rozložení a nastavení pracovní plochy aplikace After Effects.

Workspace, která se nevejdou do dostupného prostoru, se zobrazují v nabídce šipky na panelu Workspace.

Šipka uvádí možnosti jako Knihovny, Animace, Základní grafika, Efekty, Barva, Malování, Text a Sledování pohybu.
Přístup k dalším možnostem Workspace, které se nevejdou do dostupného Workspace.

Poznámka

Zvolte Okno > Workspace > Upravit Workspace nebo vyberte nabídku šipky na panelu Workspace pro zobrazení dialogového okna Upravit Workspace .Můžete vybrat Workspace a změnit pořadí Workspace.

Dialog Upravit Workspace uvádí různé možnosti Workspace jako Výchozí, Kontrola, Učení, Malá obrazovka, Standard, knihovny, Nabídka přetečení, Všechny panely a Animace.Tyto pracovní plochy můžete přetahovat a uspořádat je v preferovaném pořadí.
Přizpůsobte rozložení panelů a nástrojů tak, aby lépe vyhovovalo vašim pracovním postupům.

Vybrat pracovní plochu

  • Vyberte Okno > Workspace a poté vyberte požadované Workspace.

  • Vyberte pracovní plochu z nabídky Workspace v panelu Nástroje.

  • Pokud má Workspace přiřazenou klávesovou zkratku, stiskněte Shift+F10, Shift+F11 nebo Shift+F12.

Poznámka

Pro přiřazení klávesové zkratky k aktuálnímu Workspace vyberte Okno > Přiřadit zkratku k [Název Workspace] Workspace.

Uložení, obnovení nebo odstranění Workspace

Uložení vlastního Workspace

Při přizpůsobování pracovní plochy aplikace sleduje vaše změny a ukládá nejnovější rozložení.Chcete-li uložit určité rozložení trvaleji, uložte vlastní pracovní plochu.Uložené vlastní pracovní plochy se zobrazí v nabídce Workspace, kde se k nim můžete vrátit a obnovit je.

Uspořádejte rámce a panely podle potřeby a poté zvolte Okno > Workspace > Nový Workspace. Zadejte název pro Workspace a vyberte OK.

Poznámka

(After Effects, Premiere) Pokud je projekt uložený s vlastní pracovní plochou otevřen v jiném systému, aplikace hledá pracovní plochu s odpovídajícím názvem.Pokud aplikace nemůže najít shodu (nebo konfigurace monitoru neodpovídá), použije aktuální místní Workspace.

Resetování Workspace

Resetujte aktuální Workspace, abyste se vrátili k jeho původnímu, uloženému rozložení panelů.

Zvolte Okno > Workspace > Resetovat název workspace.

Odstranění Workspace

Vyberte Okno > Workspace > Odstranit Workspace.

Zvolte Workspace, který chcete odstranit, a poté vyberte OK.

Poznámka

Nemůžete odstranit aktuálně primární Workspace.

Ukotvení, seskupení nebo plovoucí panely

Panely můžete ukotevit dohromady, přesunout je do skupin nebo ze skupin a zrušit jejich ukotvení, aby plovaly nad oknem aplikace. Při přetahování panelu se zvýrazní zóny pro umístění—oblasti, na které můžete panel přesunout. Zóna pro umístění, kterou zvolíte, určuje, kam se panel vloží a zda se ukotví nebo seskupí s jinými panely.

Zóny ukotvení

Zóny ukotvení existují podél hran panelu, skupiny nebo okna. Ukotvení panelu jej umístí vedle existující skupiny a změní velikost všech skupin tak, aby se nový panel vešel.

Přetahování panelu na zónu ukotvení pro jeho ukotvení
Přetažení panelu (A) do zóny ukotvení (B) a jeho ukotvení (C)

Zóny seskupení

Seskupovací zóny se nacházejí uprostřed panelu nebo skupiny a podél oblasti karet panelů. Přetažení panelu na seskupovací zónu jej naskládá s ostatními panely.

Přetažení panelu na seskupovací zónu pro seskupení s existujícími panely
Přetažení panelu (A) na seskupovací zónu (B) pro seskupení s existujícími panely (C)

Ukotvení nebo seskupení panelů

Pokud panel, který chcete ukotvit nebo seskupit, není viditelný, vyberte jej z nabídky Okno.

Proveďte jeden z následujících kroků:

  • Chcete-li přesunout jednotlivý panel, přetáhněte úchytku v levém horním rohu karty panelu na požadovanou cílovou zónu.

Přetáhněte úchytku panelu pro přesunutí jednoho panelu
Přetáhněte úchytku panelu pro přesunutí jednoho panelu.

  • Chcete-li přesunout celou skupinu, přetáhněte úchytku skupiny v pravém horním rohu na požadovanou cílovou zónu.

Přetáhněte úchytku skupiny pro přesunutí celé skupiny
Přetáhněte úchytku skupiny pro přesunutí celé skupiny.

Aplikace ukotvuje nebo seskupuje panel podle typu cílové zóny.

Odpojit panel v plovoucím okně

Když odpojíte panel v plovoucím okně, můžete do okna přidat panely a upravovat jej podobně jako okno aplikace. Plovoucí okna můžete použít pro použití sekundárního monitoru nebo pro vytvoření pracovních prostředí podobných pracovním prostředím v dřívějších verzích aplikací Adobe.

Vyberte panel, který chcete odpojit (pokud není viditelný, vyberte jej z nabídky Okno) a proveďte jednu z následujících možností:

  • V nabídce panelu vyberte Odpojit panel nebo Odpojit rámeček. Odpojit rámeček odpojí skupinu panelů.

  • Stiskněte a podržte Ctrl (Windows) nebo Command (macOS) a přetáhněte panel nebo skupinu z aktuálního umístění.Po uvolnění tlačítka myši se panel nebo skupina zobrazí v novém plovoucím okně.

  • Přetáhněte panel nebo skupinu mimo okno aplikace.(Pokud je okno aplikace maximalizované, přetáhněte panel na hlavní panel Windows.)

Maximalizace nebo obnovení skupin panelů

Dvojím kliknutím na kartu aktivního panelu nebo do prázdné oblasti kartového zásobníku skupiny panelů maximalizujete nebo obnovíte danou skupinu panelů.Můžete také stisknout klávesu ` (přízvuk grave) s ukazatelem myši nad danou skupinou panelů pro maximalizaci nebo obnovení skupiny panelů.

Změna velikosti skupin panelů

Poznámka

Pro rychlé maximalizování panelu pod ukazatelem stiskněte klávesu ` (zpětný přízvuk).(Přízvuk grave je znak bez klávesy Shift pod tildu, ~, na standardních amerických klávesnicích.)Stiskněte klávesu znovu pro návrat panelu k původní velikosti.

Když přetáhnete oddělovač mezi skupinami panelů, změní se velikost všech skupin, které tento oddělovač sdílejí.

Proveďte jeden z následujících kroků:
  • Pro změnu velikosti vodorovně nebo svisle umístěte ukazatel mezi dvě skupiny panelů.Ukazatel se změní na dvojitou šipku .

  • Pro změnu velikosti v obou směrech současně umístěte ukazatel do průsečíku mezi tři nebo více skupin panelů.Ukazatel se změní na čtyřsměrnou šipku .

Stiskněte a podržte tlačítko myši a přetáhněte pro změnu velikosti skupin panelů.
Přetažení oddělovače mezi skupinami panelů pro vodorovnou změnu jejich velikosti
Přetažení oddělovače mezi skupinami panelů pro vodorovnou změnu jejich velikosti

A. Původní skupina s ukazatelem pro změnu velikosti B. Skupiny se změněnou velikostí 

Otevírání, zavírání a zobrazování panelů a oken

I když je panel otevřený, může být skrytý za ostatními panely.Výběr panelu z nabídky Okno ho otevře a přesune do popředí jeho skupiny.

Když zavřete skupinu panelů v okně aplikace, ostatní skupiny změní velikost a využijí nově dostupné místo.Když zavřete plovoucí okno, zavřou se i panely v něm obsažené.

  • Panel otevřete nebo zavřete výběrem panelu z nabídky Okno.

  • Panel nebo okno zavřete kliknutím na jeho tlačítko Zavřít.Pokud omylem zavřete panel, vyberte ho z nabídky Okno a bude znovu zobrazen.

  • Panel otevřete nebo zavřete pomocí jeho klávesové zkratky.

  • Pokud rámeček obsahuje více panelů, umístěte ukazatel nad kartu a otáčejte kolečkem myši dopředu nebo dozadu, chcete-li změnit, který panel je aktivní.

  • Pokud rámeček obsahuje více seskupených panelů, než lze najednou zobrazit, přetáhněte posuvník, který se zobrazí nad kartami.

Zachování pracovního prostoru při otevírání projektů

Pokud chcete zachovat aktuální rozložení Workspace při otevírání Projektu uloženého s jiným Workspace v aplikaci After Effects, můžete povolit předvolbu Zachovat aktuální workspace při otevírání projektů.Tím se odstraní nutnost znovu uspořádat Workspace a rozložení zůstane konzistentní bez ohledu na to, který Projekt otevřete.

Vyberte Upravit > Předvolby > Projekt (Windows) nebo After Effects > Nastavení > Projekt (macOS).

V části Projekt vyberte možnost Zachovat aktuální workspace při otevírání projektů a pak klikněte na OK.

Předvolby jsou otevřené a v části Obecné je vybrána možnost Zachovat aktuální workspace při otevírání projektů.
Otevřete jakýkoli projekt v aplikaci After Effects a vaše nastavená pracovní plocha zůstane nezměněná.

Prohlížeče

Prohlížeč je panel, který může obsahovat více kompozic, vrstev nebo snímků záběrů nebo více pohledů na jednu takovou položku.Panely Kompozice, Vrstva, Záběry, Vývojový diagram a Ovládací prvky efektů jsou prohlížeče.

Uzamčení prohlížeče zabrání nahrazení aktuálně zobrazené položky při otevření nebo výběru nové položky.Místo toho, když je prohlížeč uzamčen a nová položka je otevřena nebo vybrána, After Effects vytvoří nový panel prohlížeče pro tuto položku.Pokud vyberete položku z nabídky uzamčeného prohlížeče, nevytvoří se nový prohlížeč; použije se stávající prohlížeč.

Namísto umístění více položek do jednoho prohlížeče a používání nabídky prohlížeče k přepínání mezi nimi můžete zvolit otevření samostatného prohlížeče pro každou otevřenou kompozici, vrstvu nebo snímek záběru.Když máte otevřeno více prohlížečů, můžete je uspořádat ukotvením nebo seskupením, stejně jako jiné panely.

Například můžete vytvořit jeden prohlížeč Composition pro různá 3D zobrazení (Top, Bottom, Back, Front, vlastní zobrazení), takže můžete maximalizovat každé zobrazení pomocí klávesové zkratky ` (accent grave), která maximalizuje nebo obnoví panel pod ukazatelem.

Poznámka

Chcete-li vytvořit vlastní pracovní plochu s více prohlížeči, ujistěte se, že jsou všechny prohlížeče před uložením pracovní plochy odemknuté.Uzamčené prohlížeče jsou spojeny se specifickým kontextem projektu a proto nejsou uloženy v souboru předvoleb.

  • Chcete-li vytvořit nový prohlížeč, vyberte New z nabídky prohlížeče.Další informace o otevírání nabídek panelů, prohlížečů a kontextových nabídek.

  • Pro uzamčení nebo odemknutí prohlížeče zvolte Locked z nabídky prohlížeče nebo vyberte tlačítko Toggle Viewer Lock .

  • Pro uzamčení aktuálního prohlížeče, rozdělení aktuálního rámce a vytvoření nového prohlížeče stejného typu v novém rámci stiskněte Ctrl + Alt + Shift + N (Windows) nebo Command + Option + Shift + N (macOS).

  • Pro přecházení dopředu nebo dozadu položkami v seznamu nabídky prohlížeče pro primární prohlížeč stiskněte Shift + . (tečka) nebo Shift + , (čárka).

Přizpůsobení barev pozadí panelu

Můžete přizpůsobit vzhled prázdné oblasti v panelech Composition, Layer a Footage nastavením Barvy pozadí dle vlastní volby.Můžete vybrat z pěti různých předvoleb odstínů šedi nebo zvolit vlastní barvu podle svých potřeb, což vám poskytne přizpůsobenější a vizuálně efektivnější pracovní plochu.

Výchozí barva pozadí prázdné oblasti kolem panelu Composition.

Přizpůsobená barva pozadí prázdné oblasti kolem panelu Composition.

Vyberte nabídku panelů Composition, Footage nebo Layer.

Nabídka panelu Composition je otevřená a z možností nabídky je vybrána Panel Background Color.
Přizpůsobte si vzhled prázdného prostoru v panelech Composition, Layer a Footage výběrem Barvy pozadí, která vyhovuje vašim preferencím.

Z nabídky zvolte Panel Background Color. 

Vyberte z pěti různých odstínů šedi nebo vyberte Select Custom Color pro použití jiné barvy.

Vyberte Custom, pokud chcete nastavit barvu pozadí, kterou jste naposledy používali.

Edit this, Look at that (ETLAT) a uzamčené prohlížeče Composition

Pokud je prohlížeč Composition uzamčený, panel Timeline pro jinou kompozici je primární a prohlížeč Composition pro primární kompozici není zobrazen, pak většina příkazů ovlivňujících zobrazení a náhledy působí na kompozici, pro kterou je prohlížeč zobrazen.

Například stisknutí numpad 0 může spustit náhled kompozice viditelné v uzamčeném prohlížeči Composition spíše než kompozice spojené s primárním panelem Timeline.

Toto chování usnadňuje pracovní nastavení někdy označované jako edit-this-look-at-that (ETLAT).Nejčastější scénář, ve kterém je toto chování užitečné, je situace, kdy provedete změnu v panelu Timeline pro vnořenou (upstream) kompozici a chcete zobrazit náhled výsledku změny v obsahující (downstream) kompozici.

Poznámka

Chování ETLAT funguje pro klávesové zkratky pro zvětšení, přizpůsobení, náhled, pořizování a zobrazování snímků, zobrazování kanálů, zobrazování a skrývání mřížek a průvodců a zobrazování aktuálního snímku na zařízení pro náhled videa.

Chcete-li zabránit tomuto chování, odemkněte prohlížeč Composition nebo zobrazte prohlížeč Composition pro kompozici, kterou chcete zobrazit nebo si ji prohlédnout.