Je k dispozici aktualizace aplikace InDesign CC

Další informace najdete v tématu Přehled nových funkcí.


Tato verze obsahuje několik vylepšení a nových funkcí, které vám nabízejí dokonalou grafickou kontrolu nad návrhem a typografií při publikování do všech médií. V sadě Adobe Digital Publishing Suite můžete navrhovat a publikovat pro tablety pomocí známých pracovních postupů aplikace InDesign.

Pravidla pro alternativní a tekutá rozvržení stránek vám poskytují flexibilitu pro navrhování stránek více velikostí, orientací a poměru stran.

Alternativní rozvržení

Alternativní rozvržení použijte, pokud požadujete odlišné velikosti stránek pro tisk nebo digitální publikování v rámci téhož dokumentu. Můžete jej používat k vytváření různých velikostí tištěné reklamy. Nebo k navrhnutí horizontálních a vertikálních rozvržení pro zařízení, jako jsou Apple iPad nebo tablety Android.

Alternativní rozvržení
Alternativní rozvržení a aktualizovaný panel Stránky

V kombinaci s tekutým rozvržením lze významně omezit ruční práci vyžadovanou při novém rozvržení obsahu pro každou novou stránku a orientaci. Můžete také znovu definovat pravidla tekuté stránky, vytvářet odkazy na původní články, automaticky kopírovat textové styly do nové skupiny stylů a aktivovat funkci Inteligentní přeformátování textu pro přečíslování stránek příběhu v nové velikosti stránky.

Chcete-li vytvořit alternativní rozvržení, použijte jeden z následujících postupů:

  • Vyberte Rozvržení > Vytvořit alternativní rozvržení
  • Vyberte možnost Vytvořit alternativní rozvržení z nabídky panelu Stránky

Tekuté rozvržení

Tekuté rozvržení
Tekuté rozvržení

Tekuté rozvržení usnadňuje navrhování obsahu pro stránky různých velikostí a orientací a pro různá zařízení. Pravidla tekuté stránky použijte k určení přizpůsobení objektů na stránce při vytváření alternativního rozvržení a změně velikosti, orientace či poměru stran.

Pro přizpůsobení rozvržení při použití funkce Alternativní rozvržení použijte pravidla tekuté stránky. Vyberte nástroj Stránka a stránku vyberte kliknutím. Poté v ovládací liště vyberte pravidlo tekuté stránky. Můžete také použít panel Tekuté rozvržení (Okno > Interaktivní > Tekuté rozvržení).

Poznámka:

Pomocí nástroje Stránka můžete přetáhnout rohy a vycentrovat body na stránce pro náhled tekutého rozvržení.

Další informace najdete v článku Tekuté rozvržení.

Připojený obsah

Funkce připojeného obsahu se používá k duplikování položek stránky a k jejich umístění na jiné stránky. Podporovány jsou odkazy mezi dokumenty i v rámci dokumentu. Můžete umístit a vložit odkazy na články, textové rámečky, položky stránky, interaktivní objekty i skupiny. Můžete připojovat obsah včetně nebo i bez rámečků, ve kterých je obsažen. Volby odkazu lze upravit tak, abyste mohli ovládat aspekty aktualizací.

I když jsou odkazy užitečné pro všechny typy publikací, jsou téměř zásadní, pokud pracujete na publikacích pro více zařízení. Alternativní rozvržení tuto funkci využívají tak k vložení odkazů na články v generovaných rozvrženích.

Připojené položky stránky můžete umístit následujícím postupem:

  • Příkaz Umístit a připojit (Úpravy > Umístit a připojit)
  • Nástroj pro nasbírání obsahu a umístění obsahu

Další informace najdete v článku Připojený obsah.

Rychlý náhled vám poskytne video Propojený obsah od Lynda.com.

Nástroje pro nasbírání a umístění obsahu

Nástroje pro nasbírání obsahu a umístění obsahu umožňují kopírování objektů a jejich umístění do otevřených dokumentů InDesign. Nasbíraný obsah se zobrazí v dopravníku obsahu. Pomocí dopravníku obsahu snadno a rychle umístíte více položek stránky a vložíte odkazy ve kterémkoli otevřeném dokumentu.

Kliknutím na v panelu nástrojů otevřete nástroj Dopravník obsahu.

  • Pomocí nástroje Nasbírání obsahu vyberte položku a přidejte ji do dopravníku
  • Pomocí nástroje Umístění obsahu umístěte položky stránky na stránku
Nasbírání obsahu
Nasbírání obsahu

Vlastní mapování stylů

Textové styly (odstavec, znak, tabulka, buňka) nebo styly skupin lze při vkládání odkazů mapovat do různých stylů. V dialogovém okně Volby odkazu (panel Odkazy > Volby odkazu) umožněte funkci Definovat vlastní mapování stylů a poté klikněte na možnost Nastavení.

Vlastní mapování stylů se hodí, když chcete například použít písma Sans Serif pro digitální publikace a písma Serif pro tiskové publikace. Nebo, pokud chcete, můžete styl textu měnit mezi vodorovným a svislým rozvržením.

V dialogovém okně Volby odkazu umožněte funkci Definovat vlastní mapování stylů a poté klikněte na možnost Nastavení.

Další informace najdete v článku Vlastní mapování stylů.

Volba Zachovat lokální úpravy

Pomocí volby Zachovat lokální úpravy můžete upravit připojený obsah. Často chcete, aby se připojená položka mírně lišila od původní položky. Pokud například umístíte obraz a poté změníte velikost jeho rámečku nebo přidáte do rámečku vytažení, můžete tyto změny uchovat i po aktualizaci odkazu.

V dialogu Volby odkazu (nabídka panelu Odkazy) vyberte v části Zachování místních úprav potřebné volby.

Dialogové okno Volby odkazu
Dialogové okno Volby odkazu

Další informace najdete v článku Zachovat lokální úpravy.

Digitální publikování

Přednastavení nového dokumentu

Kromě reprodukcí pro web a tisk lze při vytváření dokumentu (Soubor > Nový) specifikovat reprodukce pro digitální publikování. Můžete určit velikosti (včetně vlastních velikostí) a orientace pro několik běžných zařízení. Zvolíte-li reprodukce pro digitální publikování, velikost stránky je nastavena podle vybraného zařízení v pixelech. Povolena je také možnost Primární textový rámeček.

Chcete-li mít větší kontrolu nad velikostí a orientací zařízení, vytvořte Přednastavení dokumentu nebo určete vlastní velikost stránky.

Primární textový rámeček

Nyní můžete určit textový rámeček na hlavní stránce jako primární textový rámeček. Když aplikujete novou vzorovou stránku na rozvržení stránky, nateče článek v primárním textovém rámečku do primárního textového rámečku. Primární textové rámečky jsou na stránkách rozvržení automaticky přepsány, proto je již před přidáním textu není nutné přepisovat.

Indikátor primárního textového rámečku
Indikátor primárního textového rámečku

Chcete-li určit primární textový rámeček, otevřete vzorovou stránku a proveďte jeden z následujících kroků:

  • Klikněte na symbol poblíž levého horního rohu textového rámečku
  • Klikněte pravým tlačítkem na textový rámeček a vyberte možnost Primární textový rámeček

Poznámka: Jako primární můžete na vzorové stránce určit pouze jeden textový rámeček.

Možnosti přizpůsobení textového rámečku

Sloupce s flexibilní šířkou

Při změně velikosti textového rámečku můžete pomocí volby Pružná šířka upravit počet a šířku sloupců. Při změně velikosti textového rámečku jsou sloupce po dosažení maximální šířky sloupce automaticky přidány nebo odstraněny.

Vyberte možnost Pružná šířka z rozbalovacího seznamu Sloupce v dialogu Volby textového rámečku (Objekt > Volby textového rámečku)

Možnosti trvalého přizpůsobení textového rámečku

Volby automatické velikosti textových rámečků umožňují nastavit textový rámeček tak, aby se po přidání, odstranění nebo úpravě textu automaticky změnila jeho velikost.
Chcete-li získat přístup k volbám automatické velikosti, proveďte následující kroky:

  1. Vyberte textový rámeček a zvolte Objekt > Volby textového rámečku
  2. Klikněte na možnost Automatická velikost.
Volby automatické velikosti
Volby automatické velikosti

Sbalení a kontrola před výstupem

Funkce Sbalit (Soubor > Sbalit) nyní zahrnuje datové zdroje sady Digital Publishing Suite ve funkci Překrytí folia. Pokud jste umístili odkazy z jiných dokumentů aplikace InDesign, budou rovněž zahrnuty.

Je k dispozici také další profil kontroly před výstupem pro digitální publikování (Okno > Výstup > Kontrola před výstupem).

Zjistitelné panely aplikací Folio Builder a Folio Overlay

Panely Folio Builder a Folio Overlay se nacházejí v nabídce Okno.

  • Folio Builder: Vyberte příkaz Okno > Folio Builder
  • Folio Overlay: Vyberte příkaz Okno > Folio Overlay

Poznámka:

Ve verzi InDesign CS5.5 se panel Překrytí folia jmenoval Overlay Creator, a tyto panely jsou k dispozici v nabídce Okna > Rozšíření.

Pracovní plocha digitálního publikování

Na pracovní ploše Digitální publikování si můžete zobrazit všechny nástroje a panely potřebné pro práci s digitálními publikacemi. V přepínači pracovní plochy digitálního publikování v pruhu Aplikace vyberte pracovní plochu.

EPUB a HTML5

Pracovní postupy exportování do formátu EPUB byly zjednodušeny a nyní si můžete zvolit verzi formátu EPUB, do něhož teré chcete exportovat. Dialogové okno Exportování do formátu EPUB bylo znovu uspořádáno a zjednodušeno.

Podívejte se na video Lynda.com a získejte rychlý přehled o tématu Exportování do formátu EPUB.

Rozšíření formátu EPUB2

V exportu z aplikace InDesign do formátu EPUB2 bylo provedeno několik vylepšení zajišťujících lepší kontrolu a efektivitu. EPUB2 je i nadále dominantním standardem EPUB, který podporuje většina zařízení a čtecích programů.

  • Určete volby pro plovoucí rámeček, buď doleva nebo doprava. Tyto volby můžete určit pomocí voleb exportu objektu.
  • Další atributy vložených a ukotvených textových rámečků jsou překládány do CSS: Velikost, styl okraje a šířka, barva výplně, odsazení (vsazení na textovém rámečku) a okraj (na obtékání textu)
  • Určení odlišných hodnot pro jednotlivé okraje v EPUB
  • Odkaz na více vlastních souborů CSS
  • Rozdělte soubor EPUB do menších souborů na základě tagů exportu určených ve stylech odstavců.
  • Když vytvoříte odkaz na externí soubor přebalu eBook, dojde k vytvoření nového dokumentu XHTML
  • Podpora pro převod stylů buněk tabulky aplikace InDesign do CSS v exportovaném souboru EPUB
  • Rozměry tabulky EPUB zahrnují atributy pro šířku sloupce a minimální výšku řádku
  • Řetězce vlastních značek odrážek a číslování aplikace InDesign jsou nyní exportovány do EPUB
  • Byla přidána podpora pro japonskou Ruby: písmo, velikost a barva

EPUB 3

Organizace IDPF schválila standard EPUB3 v říjnu 2011. Tento formát podporuje mimo jiné audio, video, JavaScript a japonský vertikální text. Export EPUB3 z aplikace InDesign podporuje následující:

  • Formát balíčku EPUB3
  • Propojení s několika externími JavaScripty
  • Svislý japonský text
  • Tagy zvuku a videa
  • Umístěné HTML a animace Adobe Edge HTML během exportu

Další informace najdete v článku Export obsahu do formátu EPUB.

POZNÁMKA: Ověřovací modul EPUB3 může hlásit chyby, pokud umístěné HTML nebo animace HTML nejsou plně kompatibilní s XHTML. Prohlížeče EPUB3 ale i přesto mohou fungovat správně. Společnost Adobe Systems nemůže zaručit, jak se budou umístěné HTML nebo animace Adobe Edge zobrazovat v prohlížečích formátu EPUB3 od jiných dodavatelů.

EPUB3 s rozvržením

EPUB3 s rozvržením je experimentální formát založený na specifikaci EPUB 3.0. Byla přidána podpora alternativních a adaptivních rozvržení, včetně: více sloupců, obtékání textu a tekutých rozvržení. Pomocí této technologie je možné vytvářet skutečná adaptivní rozvržení, která vypadají dobře na všech zařízeních a velikostech obrazovky a minimalizují problémy s automatickým natékáním.

Společnost Adobe předložila tuto technologii komisi IDPF ke zvážení jako rozšíření specifikace EPUB3. V době uvedení verze CS6 nejsou oficiálně k dispozici žádné prohlížeče EPUB podporující tuto funkci.

HTML

Rozšířený export do HTML podporuje následující funkce:

  • Externí soubory CSS pro informace o stylu
  • Nouzová podpora pomocí přehrávače Adobe Flash Player pro umístěné video
  • Vložené HTML a animace Adobe Edge
  • Propojení s více vlastními soubory CSS
  • Propojení s několika vlastními externími JavaScripty

Interaktivita

Tvorba formulářů PDF

V aplikaci InDesign můžete navrhovat formuláře a exportovat je přímo do formátu PDF. Aplikace InDesign nyní podporuje pole formulářů a další akce s formuláři. Knihovna Tlačítka a formuláře (Okno > Interaktivní > Tlačítka a formuláře) obsahuje položky, které můžete použít při návrhu interaktivních formulářů. Pořadí procházení a tipy nástrojů můžete určit i bez post-processingu v aplikaci Adobe Acrobat. Do exportovaného formuláře PDF budou také přidány tagy pro usnadnění přístupu.

Podívejte se na video Tvorba PDF formulářů od Lynda.com, a získejte rychlý přehled.

Panel Tlačítka a formuláře
Panel Tlačítka a formuláře s komponentami formuláře PDF

  1. Vybráním volby Okno > Interaktivní > Tlačítka a formuláře si zobrazte komponenty formuláře a umístěte je na stránku. Můžete je podle potřeby upravit pomocí vlastních štítků, různých barev nebo různých velikostí.
  2. V panelu Tlačítka a formuláře vyberte příkaz Akce, kterým na pole formuláře aplikujete akci.

Další informace o přidávání polí formuláře a určení pořadí polí najdete v článku Formuláře.

Export interaktivního PDF ve formě stránek

Interaktivní PDF nyní můžete exportovat jako dvojstránky nebo stránky. V dialogu Export do interaktivního PDF (Soubor > Export) vyberte možnost Stránky nebo Dvojstránky. Výchozím výběrem jsou dvojstránky.

Umístění návrhů aplikace Adobe Edge

Využijte nový nástroj Adobe® Edge pro návrhy pohyblivé a interaktivní webové stránky a použijte na webových stránkách animovaný obsah pomocí webových standardů jako HTML5, JavaScript a CSS3. Balíček Adobe Edge můžete použít v rozvržení pro přidání interaktivity a animace do svých exportů folií nebo HTML.

  • Vyberte možnost Soubor > Umístit a přejděte na soubor (.OAM), a umístěte jej. Návrh bude umístěn a aplikace InDesign načte titulní obraz.

Při náhledu folia nebo exportování do HTML se umístěný návrh Edge přehraje.

Poznámka:

Starší verze aplikace Adobe Edge nepodporují export do OAM. Zkomprimujte výstupní složku pomocí ZIP a přejmenujte koncovku na OAM.

Vložení výstřižků HTML

Můžete vložit běžné prvky HTML, například kódy pro videa YouTube nebo Google Maps. Můžete zkopírovat kód vložení HTML a vložit jej do aplikace InDesign

  • Vyberte možnost Objekt > Vložit HTML a vložte kód HTML
  • Kód zkopírujte do schránky a vložte jej do svého rozvržení

Aplikace InDesign automaticky načte titulní obraz. Vložený objekt není v rozvržení InDesign interaktivní. Exportováním rozvržení do HTML nebo zobrazením náhledu folia (Soubor > Náhled folia) dosáhnete interakce s objektem.

Zlepšení produktivity

Rozdělení okna

Chcete-li srovnat dvě různá rozvržení v témže dokumentu, můžete rozdělit aktivní okno. Pro zobrazení alternativních rozvržení vedle sebe využijte dvě podokna.

Rozdělení náhledu rozvržení
Rozdělení náhledu rozvržení

  • Klikněte na tlačítko v pravém dolním rohu okna dokumentu
  • Vyberte možnost Okno > Uspořádat > Rozdělit okno
  • Z nabídky Rozvržení v panelu Stránky vyberte možnost Rozdělit okno a srovnat rozvržení

Nedávno použitá písma

Chcete-li písmo snadno najít a omezit procházení, zobrazte nedávno použitá písma v horní části Písmo a rozbalovacích nabídkách Text > Písmo.

  • Počet nedávno použitých písem, která se mají zobrazit, zadejte v nabídce Úpravy > Předvolby > Text > Počet nedávno použitých písem k zobrazení.
  • Ve výchozím nastavení se nedávno použitá písma zobrazí chronologicky. Pokud je chcete zobrazit podle abecedy, vyberte možnost Úpravy > Předvolby > Text > Seřadit nedávno použitá písma podle abecedy.

Zarovnání na řídicí objekt

Další volba je k dispozici pro rozmístění objektů v panelu Zarovnat.

  1. Vyberte objekty, které chcete rozmístit, a v panelu Zarovnat (Okna > Zarovnat) vyberte možnost Zarovnat ke klíčovým objektům v seznamu Zarovnat k.
  2. Klíčový objekt se zobrazí s tlustým okrajem. Chcete-li jako klíčový vybrat jiný objekt, klikněte na něj.

Uložení zpět na starší verze

Chcete-li otevřít dokument aplikace InDesign v předchozí verzi nebo jej poslat někomu, kdo ještě neprovedl aktualizaci, uložte tento dokument ve formátu InDesign Markup Language (IDML). Soubory IDML jsou podporovány aplikaci InDesign CS4 nebo novější. Funkce nepodporované starší verzí nebudou fungovat.

Možnost uložit dokumenty na starší verze je nyní k dispozici v dialogových oknech Uložit a Uložit jako.

  1. Vyberte položku Soubor > Uložit jako
  2. V seznamu Uložit jako typ vyberte možnost InDesign CS4 nebo vyšší(IDML)

Export a kontrolní náhled PDF

Nyní si můžete zobrazit kontrolní náhled a provést export návrhů do formátu PDF ve stupních šedi. Tuto funkci můžete například použít k rychlému exportu svého rozvržení pro vytisknutí ve stupních šedi. Digitální publikace zůstane v plných barvách a vy se tak vyhnete uchovávání různých rozvržení pro výstup ve stupních šedi a v barvách.

Pomocí volby Nastavení nátisku (Zobrazit > Nastavení nátisku) můžete určit volby kontrolního náhledu ve stupních šedi a vybrat cíl Nárůst bodu nebo Gama. Po nastavení kontrolního náhledu můžete vybráním volby Zobrazit > Barvy nátisku přepínat mezi výstupem ve stupních šedi a v barvách.

Z aplikace InDesign můžete také exportovat PDF ve stupních šedi. Všechny položky na stránce, bez ohledu na jejich původní barevné prostory, se při exportu PDF převedou do stupňů šedi.

  1. Vyberte položku Soubor > Exportovat a poté Adobe PDF (Tisk).
  2. V dialogovém okně Exportovat klikněte na záložku Výstup.
  3. V nabídce Převod barev vyberte možnost Převést do cílového.
  4. U položky Cíl vyberte jako cíl Nárůst bodu nebo Gama stupňů šedi.

Poznámka:

Stupně šedi nejsou k dispozici u normy PDF/X-1a. Standard podporuje pouze reprodukce CMYK. Podobně standardy PDF/X-2 ani PDF/X-3 nepodporují cíl Gama stupňů šedi.

Komplexní výpočty v panelech a dialogových oknech

Složité výpočty lze nyní provádět v textových polích v panelech a dialogových oknech. Matematický výraz zadejte pomocí matematických operátorů, například 120p0/2 + 10.

Export do PNG

Chcete-li exportovat výběr nebo rozsah stránek jako obraz, vyberte možnost Soubor > Exportovat a poté vyberte formát PNG ze seznamu Uložit jako typ. Pomocí dialogového okna Volby exportu určete, co se má exportovat a nastavení exportu.

Vylepšení pro exportování

  • Exportování souborů SWF: Dialogové okno Volby exportu zobrazuje informace o licenci písma.
  • Exportovat pro: Nabídka Soubor> Exportovat pro byla odstraněna. Všechny podporované volby jsou konsolidovány v seznamu Uložit jako typ v dialogovém okně Exportovat.
  • Funkce pro exportování do formátů Buzzword, SVG a komprimovaného SVG již nejsou k dispozici.

Jazyková podpora

Sazba Adobe pro všechny jazyky a podpora open-source slovníků HunSpell umožňuje používat v aplikaci InDesign několik dalších jazyků.

Zástupný text s určenou abecedou

Mimo jiné můžete zadávat zástupný text římskými, arabskými, hebrejskými nebo čínskými znaky.

Chcete-li určit jazyk zástupného textu, stiskněte klávesu Ctrl (Windows) nebo Command (Mac OS) při výběru možnosti Text > Vyplnit zástupným textem. V dialogovém okně Možnosti výplně vyberte abecedu a klikněte na tlačítko OK.

Vylepšení HunSpell

Pro většinu jazyků se aplikace InDesign dodává s open-source slovníky HunSpell a poskytovatel HunSpell je výchozím poskytovatelem slovníků. Další slovníky pro kontrolu pravopisu a dělení slov si můžete stáhnout na webu OpenOffice.

Chcete-li použít další jazyky aplikace InDesign, vyberte položku Úpravy > Předvolby > Slovník a klikněte na možnost Informace o slovníku HunSpell.

Podpora indických jazyků

Adobe World-Ready Composer (WRC) poskytuje správné tvary slov pro řadu nezápadních písem, například devanagari. Sazba Adobe pro všechny jazyky, obsažená v mezinárodní anglické verzi aplikace InDesign, podporuje několik indických jazyků, například hindštinu, maráthštinu, gudžarátštinu, tamilštinu, pundžábštinu, bengálštinu, telugštinu, urijštinu, malajálamštinu a kannadštinu.

Součástí obsahu jsou slovníky pravopisu a dělení slov Hunspell i skupina písem Adobe Devanagari.

Sazbu Adobe pro všechny jazyky můžete zapnout pomocí stylu odstavce (Styl odstavce > Zarovnání > Algoritmus sazby) nebo pomocí nabídky panelu Odstavec.

Předvolby pro indická písma nastavte pro indická písma a správně importujte obsah do aplikace InDesign.

  1. Vyberte možnost Okno > Pomůcky > Písma
  2. Poklepejte na soubor indicPreferences.js
  3. Otevření nového dokumentu nebo obnova aplikace InDesign

Podpora pro Střední východ

Aplikace InDesign CS6 je v dispozici také v edicích pro Střední východ a severní Afriku. Přidává podporu pro arabštinu a hebrejštinu a nabízí několik funkcí pro práci s písmy psanými zprava doleva nebo oběma směry a další jazykové funkce. Mezi rozšířené funkce patří podpora pro tabulky v editoru článků, vylepšené zarovnání kašida, rozšířené umisťování diakritiky a další vylepšení manipulace s textem.

Další podrobnosti najdete v článku Práce s arabštinou a hebrejštinou.

Extension Manager CS6

V aplikaci Extension Manager CS6 můžete vytvářet, upravovat, aktivovat, importovat a exportovat sady přípon. Extension Manager CS6 podporuje následující:

  • Instalaci přípon na úrovni uživatele
  • Hledání a filtrování přípon
  • Převod MXP do ZXP
  • Podporu závislosti přípon
  • Instalaci přípon, když je nainstalováno více jazyků produktu
  • Zobrazení dalších informací o příponách

Další informace o používání aplikace Extension Manager CS6 najdete v článku Extension Manager CS6

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online