Benutzerhandbuch Abbrechen

Probleme mit Grafikprozessor (GPU) und Grafiktreiber in beheben

Erfahre, wie du durch einen defekten, nicht unterstützten oder inkompatiblen GPU oder Grafiktreiber verursachte Probleme lösen kannst.

GPU-Probleme können sich auf verschiedene Weise in Photoshop äußern, darunter:

  • Photoshop zeigt den GPU-Kompatibilitätsbildschirm direkt nach dem Start an
  • Leistungsprobleme, falsch gerenderte Fenster oder Objekte, Leinwandblitze/Flimmern, visuelle Artefakte in Photoshop
  • Photoshop stürzt ab oder hängt nach dem Start
  • Die Zeichenfläche blinkt oder flimmert
  • Die Menüleiste von Photoshop fehlt
  • Langsames Bildaufbau beim Vergrößern oder Verkleinern
  • Partieller Bildaufbau, einschließlich Bildresten aus anderen Fenstern
  • Einige Grafikelemente von Photoshop-Werkzeugen, wie z. B. die Beschneidungsziehpunkte oder Transformationssteuerungen, verlieren Farbe oder sehen anders aus als üblich
  • Dein Bildschirm wird grün dargestellt

Lies den vollständigen Artikel, um zu erfahren, wie du deine GPU für hohe Leistung in Photoshop einrichtest.

GPU-Kompatibilitätsprüfung

Mit der Version Photoshop 23.0 oder höher kannst du die Grafikprozessor-Kompatibilitätsprüfung ausführen, um sicherzustellen, dass deine GPU kompatibel ist. Gehe zu Hilfe > GPU-Kompatibilität und sieh dir das Berichtsdialogfeld an, das sich öffnet.

Ein typischer GPU-Kompatibilitätscheckbericht, wenn deine GPU kompatibel ist.
Ein typischer GPU-Kompatibilitätscheckbericht, wenn deine GPU kompatibel ist. Hier wird die minimale VRAM-Anforderung nicht erfüllt.

Ein typischer GPU-Kompatibilitätscheckbericht, wenn deine GPU deaktiviert ist.
Ein typischer GPU-Kompatibilitätscheckbericht, wenn deine GPU deaktiviert ist.

Vorsicht:

Uns ist das Problem bekannt, bei dem das Dialogfeld meldet, dass dein Grafikprozessor nicht kompatibel ist. Wenn du Windows auf einem Intel-basierten System mit dem Microsoft OpenCL/OpenGL Compatibility Pack ausführst, musst du das Kompatibilitätspaket deinstallieren und den Computer neu starten.

Nicht unterstützte Arbeitsabläufe

Einige Konfigurationen sind für die GPU-Verwendung in Photoshop als problematisch bekannt. Vermeide alle folgenden Punkte, die derzeit nicht unterstützt werden:

  • Veraltete Hardware oder Software

Adobe unterstützt Photoshop nur, wenn auf deinem Mac eine der letzten drei Systemaktualisierungen von Apple ausgeführt wird. Anweisungen zur Aktualisierung auf die neueste Version von macOS und Photoshop sowie zur Vorgehensweise bei Verlust der Unterstützung des Computers für aktuelle Versionen des Betriebssystems findest du in den Schritten 2 und 3 weiter unten.

  • Virtuelle Maschinen

Die Ausführung von Photoshop auf virtuellen Maschinen bzw. VMs wurde nicht umfassend getestet und wird nicht offiziell unterstützt. Virtualisierungskonfigurationen verwenden häufig softwarebasierte GPU-Treiber, die unter den Photoshop-Spezifikationen konfiguriert sind. Verwende Photoshop nicht auf virtuellen Maschinen und stelle keine Remote-Verbindung zu Photoshop her, das auf anderer Hardware ausgeführt wird. Deine GPU sollte in diesen Szenarien zumindest ausgeschaltet sein.

  • 3D-Rendering-Probleme

3D-Funktionen sind in Photoshop nicht mehr verfügbar sein. Es ist zu erwarten, dass du bei Dateien, die 3D-Inhalte enthalten, Rendering-Probleme bemerkst (z. B. Textextrudierungen oder Aktualisierungen, die nicht auf dem Bildschirm angezeigt werden). Erwäge die Bewertung der 3D-Produkte von Adobe Substance.

  • Die Anzeige „Einstecken/Ausstecken“ wird angezeigt

Wenn du Photoshop ausführst, während du Anzeigekonfigurationen änderst (z. B. einen externen Monitor anschließen, ohne Photoshop zu beenden), werden deine Fenster möglicherweise an der falschen Stelle auf dem Bildschirm angezeigt oder grün dargestellt. Wenn du eine neue Anzeige an deinen Computer anschließen musst, beende Photoshop, füge die Anzeige an, und starte Photoshop erneut.

Überprüfen, ob die GPU Photoshop-Probleme verursacht

Du bist dir nicht sicher, ob dein Grafikprozessor oder Treiber die Ursache für das Problem ist, das in Photoshop auftritt? Wenn du die GPU-Beschleunigung deaktivierst, kannst du die Problemursache eingrenzen.

  1. Navigiere zu  Bearbeiten > Voreinstellungen > Leistung (Windows) bzw. Photoshop > Voreinstellungen > Leistung (macOS).
  2. Grafikprozessor verwenden deaktivieren.
  3. Starte Photoshop neu. Probleme mit Grafikprozessor (GPU) und Grafiktreiber in beheben

Wenn das Problem weiterhin besteht, führe die unten beschriebenen Fehlerbehebungsschritte wie folgt durch:

Fehlerbehebung für GPU und Grafiktreiber

Windows

  1. Aktualisiere deinen Grafiktreiber

    Das Aktualisieren des Grafiktreibers kann häufig Probleme wie Systemabsturz, falsch dargestellte Objekte, gerenderte Bilder und Leistungsverschlechterungen beheben. Treiber-Updates direkt vom Grafikkartenhersteller beziehen.

    NVIDIA-Treiber | AMD-Treiber |  Intel-Treiber

    Hinweis:
    • Achte auf die Auswahl des richtigen Treibers. Notebook-Treiber haben oft einen anderen Namen als ähnliche Treiber für PCs.
    • Wenn Photoshop flimmert oder ruckelt und dein GPU G-Sync unterstützt, deaktiviere G-Sync für Photoshop über die NVIDIA-Systemsteuerung.
    • Einige Grafikkartenhersteller verfügen über Software, die zusätzlich zum Grafikkartentreiber aktualisiert werden muss. Lies die Anweisungen zur Aktualisierung sorgfältig und wende dich an den Hersteller der Grafikkarte, wenn du die Anweisungen nicht verstehst.
  2. Prüfe deine Einstellung der Cache-Stufen

    Wenn du in den Photoshop-Voreinstellungen die Cache-Stufen auf 1 festgelegt hast, können Leistungsprobleme bei den Funktionen auftreten, die den Grafikprozessor verwenden.

    Setze die Cache-Stufen auf die Standardeinstellung 4 zurück:

    1. Wähle Bearbeiten > Voreinstellungen > Leistung
    2. Lege die Cache-Stufen auf 4 fest
    3. Beende und starte Photoshop erneut

    Nachdem du Photoshop neu gestartet hast, führe die Schritte, die das Problem verursacht haben, erneut aus.

  3. Setze die Voreinstellungen zurück

    Durch Zurücksetzen der Voreinstellungen werden die Grafikprozessor-Einstellungen auf ihre Standardwerte zurückgesetzt.

    Siehe Voreinstellungsdateien auf den Standard zurücksetzen

    Nachdem du deine Voreinstellungen zurückgesetzt hast, starte Photoshop und führe die Schritte aus, die das Problem verursacht haben könnten.

  4. Ändere die Erweiterten Einstellungen für „CL öffnen“

    a. Wähle Bearbeiten > Voreinstellungen > Leistung

    b. Klicke im Bedienfeld Leistung auf Erweiterte Einstellungen

    c. Deaktiviere CL öffnen

    d. Photoshop muss neu gestartet werden, damit die Änderung wirksam wird

    Hinweis:

    Mit der Version August 2021 (v22.5) wurde die Auswahl für den erweiterten Zeichnenmodus entfernt. Setze bei früheren Versionen den Zeichenmodus oben in Schritt c auf „Grundlegend“.

  5. Aktiviere die Einstellung für den älteren GPU-Modus (vor 2016)

    (Optional) Nur für Windows-Benutzer:

    1. Wähle Bearbeiten > Voreinstellungen > Technologievorschauen
    2. Aktiviere die Einstellung für den älteren GPU-Modus (vor 2016)
    3. Photoshop muss neu gestartet werden, damit die Änderung wirksam wird

    Durch diese Voreinstellungen ist Photoshop gezwungen, auf eine alternative Rendering-Engine zurückzugreifen. Diese Methode ist zwar für ältere GPUs empfohlen, aber manchmal können neuere GPUs stabiler laufen, wenn diese Option ausgewählt ist.

  6. Konfigurieren von Computern mit mehreren Grafikkarten

    Ultraleichte Laptops und Low-End-Desktops verwenden oft eine integrierte Grafikkarte, die weniger Strom verbraucht, um den Akku zu schonen, und die den Speicher mit deiner CPU teilt.

    Computer der höheren Preisklasse verfügen oft über eine diskrete, dedizierte Grafikkarte, die ihren eigenen Speicher (VRAM) verwendet, über eine größere Rechenleistung verfügt und den RAM-Speicher nicht aufbraucht. Wenn deine GPU-Voreinstellung deaktiviert ist und du sie nicht aktivieren kannst, stelle sicher, dass dein Monitor mit der Hochleistungs-GPU und nicht mit dem eingebauten Anschluss deines Computers verbunden ist. Außerdem verwenden Laptops der höheren Preisklasse oft zwei Grafikkarten, eine integrierte, wenn du den Akku nutzt, und eine diskrete Grafikkarte, wenn man mit einer Steckdose verbunden ist.

    Wenn dein System über mehr als eine Grafikkarte verfügt, stelle sicher, dass Photoshop die Hochleistungs-Grafikkarte und nicht die integrierte Grafikkarte oder die Energiespar-Grafikkarte zugewiesen wurde, um ein optimales Ergebnis zu erzielen. Wenn diese Einstellungen auf Laptops geändert werden, wird die Akkulaufzeit erhöht. Weitere Informationen findest du in den Quick-Tipps zum Einrichten der GPU für hohe Leistung in Photoshop.

    nVidia

       Du erfährst im folgenden kurzen Tutorial, wie du deine NVIDIA-GPU für hohe Leistung einrichtest.

    1. Klicke mit der rechten Maustaste auf eine beliebige Stelle auf dem Desktop und wähle die NVIDIA-Systemsteuerung aus.
    2. Klicke auf 3D-Einstellungen verwalten.
    3. Klicke auf Programmeinstellungen und füge Photoshop.exe und sniffer.exe hinzu. Ändere den bevorzugten Grafikprozessor auf NVIDIA-Hochleistungsprozessor.

    Anmerkung: NVIDIA bietet eine Auswahl zwischen Studio- und Gaming-Treibern an. Verwende vorzugsweise Studio-Treiber.

    AMD

       Du erfährst im folgenden kurzen Tutorial, wie du deine Intel- und AMD-GPU für hohe Leistung einrichtest.

    1. Klicke mit der rechten Maustaste auf eine beliebige Stelle auf dem Desktop und wähle AMD Catalyst Control Center oder Configure Switchable Graphics (Umschaltbare Grafiken konfigurieren).
    2. Klicke auf Browse (Durchsuchen) und wähle High Performance (Leistungsstark) anstatt Power Saving (Energie sparen).

  7. Deaktiviere die leistungsärmere Grafikkarte

    Wenn mit dem oben beschriebenen Schritt die Probleme bei der Verwendung von mehr als einer Grafikkarte nicht gelöst werden können, solltest du in Erwägung ziehen, eine der Grafikkarten zu deaktivieren. Stelle vor dem Deaktivieren der integrierten Grafikkarte sicher, dass der Videoausgang deines Monitors an die entsprechende Grafikkarte angeschlossen ist.

    Um eine Grafikkarte zu deaktivieren, verwende den Gerätemanager in Windows. Klicke im Gerätemanager mit der rechten Maustaste auf den Namen der Karte und wähle Deaktivieren.

    Hinweis:
    • Vergiss aber nicht, dass das Deaktivieren der Grafikkarte zu Systeminstabilität führen kann.
    • Lies die Anweisungen sorgfältig durch und wende dich direkt an den Hersteller der Grafikkarte, wenn du die Anweisungen nicht verstehst.

    Nach dem Ausführen der oben genannten Schritte zur Fehlerbehebung kannst du die Ergebnisse überprüfen, indem du die Option Grafikprozessor verwenden im Dialogfeld Voreinstellungen > Leistung aktivierst und die Schritte wiederholst, die das Problem verursacht haben.

macOS

  1. Starte den Computer neu

    Einige Probleme können direkt nach der Installation oder Aktualisierung der Adobe Creative Cloud-Anwendung und/oder Photoshop auftreten. Starte das System nach einer Aktualisierung oder nach der Installation von Adobe-Software neu und prüfe, ob die Probleme erneut auftreten.

  2. Aktualisiere macOS

    Die Apple-Systemsoftware enthält GPU-Treiber und fügt häufig Fehlerbehebungen in Aktualisierungen hinzu. Wenn du eine Systemaktualisierung oder einen Sicherheitspatch hast, installiere diese und starte den Mac neu. Wenn auf deinem Computer die Installation der neuesten Version von macOS nicht möglich ist, liegt die Computer-Hardware hinter den aktuellen Spezifikationen für das Betriebssystem und damit für Photoshop zurück. Es kann erforderlich sein, eine ältere Version von Photoshop zu verwenden, die mit dem Veröffentlichungsdatum deiner Betriebssystemversion zusammenfällt. Weitere Informationen findest du unter:

  3. Photoshop aktualisieren

    Alle aktuellen Fehlerbehebungen sind in der neuesten Version von Photoshop enthalten. Wenn dein Computer alle aktuellen Anforderungen für macOS und Photoshop erfüllt, sollte die Ausführung stabil sein.

    Photoshop aktualisieren

    Wenn dein Computer die neueste Version von macOS nicht mehr installieren kann, solltest du, wie oben erwähnt, die letzte bekannte funktionierende Version von Photoshop zum Veröffentlichungszeitpunkt deines Betriebssystems sowie die neueste Version installieren, falls du diese ebenfalls verwenden kannst. Sieh dir diese Schritte an, um mehrere Versionen von Photoshop zu installieren.

  4. Probleme mit der Creative Cloud

    Wenn es zu Abstürzen kommt, insbesondere beim Öffnen neuer Dateien, kann die Creative Cloud-Anwendung die Ursache sein. In den folgenden Dokumenten findest du Hilfe bei der Installation oder Fehlerbehebung der Creative Cloud Desktop-App:

  5. Schalte die GPU aus

    Versuche, die GPU in den Photoshop-Voreinstellungen zu deaktivieren, um zu prüfen, ob Probleme bei ausgeschalteter GPU behoben werden. Navigiere zu Photoshop > Voreinstellungen > Leistung und deaktiviere Grafikprozessor verwenden und starte Photoshop neu.

    • Wenn die Probleme nach dem Ausschalten der GPU NICHT behoben werden, handelt es sich um ein allgemeines Problem. Probiere diese Tipps aus.
    • Wenn die Probleme bei deaktivierter GPU verschwinden, kannst du dich für die Ausführung ohne GPU entscheiden oder einige der anderen Schritte unten ausprobieren.

    Aktiviere die Option Grafikprozessor verwenden unter dem Bedienfeld Voreinstellungen > Leistung, starte Photoshop neu und versuche, einige der folgenden Vorschläge.

  6. Probleme mit Camera Raw

    Adobe Camera Raw verwendet den Grafikprozessor anders als Photoshop. Wenn beim Öffnen von Dateien in Adobe Camera Raw Abstürze, Leistungsprobleme oder fehlerhaft gerenderte Fenster oder Objekte auftreten, findest du weitere Informationen unter  Häufig gestellte Fragen zu GPU (Camera Raw Graphics Processor).

  7. Deaktiviere den automatischen Grafik-Wechsel

    Wenn du ein MacBook oder MacBook Pro verwendest, gehe zu Systemeinstellungen > Energiesparen, und deaktiviere den automatischen Grafik-Wechsel. Starte Photoshop neu und prüfe, ob die Probleme weiterhin auftreten.

    Automatischer Grafik-Wechsel.

  8. Deaktiviere OpenCL

    1. Wähle Photoshop > Voreinstellungen > Leistung aus
    2. Klicke im Bedienfeld Leistung auf Erweiterte Einstellungen
    3. Deaktiviere das Kontrollkästchen OpenCL verwenden
    4. Starte Photoshop neu
    „CL öffnen“ deaktivieren

  9. Prüfe deine Einstellung der Cache-Stufen

    Wen in den Photoshop-Voreinstellungen die Cache-Stufen auf 1 festgelegt haben, können Leistungsprobleme bei den Funktionen auftreten, die den Grafikprozessor verwenden.

    Setze die Cache-Stufen auf die Standardeinstellung 4 zurück:

    1. Wähle Photoshop > Voreinstellungen > Leistung aus
    2. Lege die Cache-Stufen auf 4 fest
    3. Starte Photoshop neu

    Nachdem du Photoshop neu gestartet hast, führe die Schritte, die das Problem verursacht haben, erneut aus.

  10. Zurücksetzen der Voreinstellungen in Photoshop

    Durch Zurücksetzen der Voreinstellungen werden die Grafikprozessor-Einstellungen auf ihre Standardwerte zurückgesetzt.

    Siehe Voreinstellungsdateien auf den Standard zurücksetzen

    Starte nach dem Zurücksetzen deiner Voreinstellungen Photoshop und prüfe es erneut auf Fehler. Manchmal können Einstellungsdateien beschädigt werden, oder Aktualisierung eine Vielzahl von Problemen auslösen.

Weitere Informationen

Fehlermeldungen zur Grafikhardware

Wenn du Photoshop zum ersten Mal startest, werden möglicherweise Hardwarefehlermeldungen angezeigt:

Deaktivierte Funktionen

Weitere Informationen findest du unter Funktionen, die ohne GPU nicht verfügbar sind

Probleme mit Camera Raw

Adobe Camera Raw verwendet Grafikprozessoren anders als Photoshop. Wenn beim Öffnen von Dateien in Adobe Camera Raw Abstürze, Leistungsprobleme oder fehlerhaft gerenderte Fenster oder Objekte auftreten:

Weitere Informationen findest du unter GPU (Camera Raw Graphics Processor) - Häufig gestellte Fragen

Hast du Fragen oder Anregungen?

Frage die Community

Wenn du Fragen oder Ideen hast, die du teilen möchtest, nutze die Adobe Photoshop-Community. Wir würden uns freuen, von dir zu hören!

  1. Photoshop-Benutzerhandbuch
  2. Einführung in Photoshop
    1. Erst ist es ein Traum. Dann Realität.
    2. Neuerungen in Photoshop
    3. Bearbeite dein erstes Foto
    4. Erstellen von Dokumenten
    5. Photoshop | Häufige Fragen
    6. Photoshop – Systemanforderungen
    7. Einsatzmöglichkeiten von Photoshop
  3. Photoshop und andere Adobe-Produkte und -Dienste
    1. Arbeiten mit Illustrator-Grafiken in Photoshop
    2. Arbeiten mit Photoshop-Dateien in InDesign
    3. Substance 3D-Materialien für Photoshop
    4. Verwenden der Erweiterung „Capture in-App“ in Photoshop
  4. Photoshop auf dem iPad (nicht verfügbar in Festlandchina)
    1. Photoshop auf dem iPad | Häufige Fragen
    2. Kennenlernen des Arbeitsbereichs
    3. Systemanforderungen | Photoshop auf dem iPad
    4. Erstellen, Öffnen und Exportieren von Dokumenten
    5. Fotos hinzufügen
    6. Arbeiten mit Ebenen
    7. Zeichnen und Malen mit Pinseln
    8. Eine Auswahl treffen und Masken hinzufügen
    9. Retuschieren deiner Kompositionen
    10. Arbeiten mit Korrekturebenen
    11. Die Tonalität deiner Komposition mit Kurven anpassen
    12. Anwenden von Transformationsoperationen
    13. Kompositionen zuschneiden und drehen
    14. Drehen, Verschieben, Zoomen und Zurücksetzen der Arbeitsfläche
    15. Arbeiten mit Textebenen
    16. Arbeiten mit Photoshop und Lightroom
    17. Erhalte fehlende Schriftarten in Photoshop auf dem iPad
    18. Japanischer Text in Photoshop auf dem iPad
    19. App-Einstellungen verwalten
    20. Touch-Shortcuts und Gesten
    21. Tastaturbefehle
    22. Bearbeiten der Bildgröße
    23. Livestream beim Erstellen in Photoshop auf dem iPad
    24. Makel mit dem Reparatur-Pinsel beheben
    25. Pinsel in Capture erstellen und in Photoshop auf dem iPad verwenden
    26. Arbeiten mit Camera Raw Dateien
    27. Erstellen und Arbeiten mit Smartobjekten
    28. Korrigiere die Belichtung in deinen Bildern mit Abwedler und Nachbelichter
    29. Befehle für die automatische Korrektur in Photoshop auf dem iPad
    30. Verwischen von Bildbereichen in Photoshop auf dem iPad
    31. Erhöhen oder Verringern der Sättigung von Bildern mit dem Schwamm-Werkzeug
    32. Inhaltsbasierte Füllung für iPads
  5. Web-Version von Photoshop (nicht verfügbar in Festlandchina)
    1. Häufige Fragen
    2. Systemanforderungen
    3. Tastaturbefehle
    4. Unterstützte Dateitypen
    5. Einführung in den Arbeitsbereich
    6. Cloud-Dokumente öffnen und bearbeiten
    7. Generative KI-Funktionen
    8. Grundlegende Konzepte der Bildbearbeitung
    9. Schnellaktionen
    10. Arbeiten mit Ebenen
    11. Retuschieren von Bildern und Beseitigen von Bilddefekten
    12. Schnelles Auswählen von Bereichen
    13. Bildverbesserungen mit Korrekturebenen
    14. Verschieben, Transformieren und Zuschneiden von Bildern
    15. Zeichnen und malen
    16. Arbeiten mit Textebenen
    17. Arbeite mit beliebigen anderen Personen im Internet zusammen
    18. App-Einstellungen verwalten
    19. Bild generieren
    20. Hintergrund generieren
    21. Referenzbild
  6. Photoshop (Beta) (nicht verfügbar in Festlandchina)
    1. Erste Schritte mit Beta-Apps in der Creative Cloud
    2. Photoshop (Beta) auf dem Desktop
    3. Generieren eines Bildes mit beschreibenden Texteingaben
    4. Generieren eines Hintergrunds mit beschreibenden Texteingaben
  7. Generative KI (nicht verfügbar in Festlandchina)
    1. Häufige Fragen zu generativer KI in Photoshop
    2. Generatives Füllen in Photoshop auf dem Desktop
    3. Generatives Erweitern in Photoshop auf dem Desktop
    4. Generatives Füllen in Photoshop auf dem iPad
    5. Generatives Erweitern in Photoshop auf dem iPad
    6. Generative KI-Funktion in der Web-Version von Photoshop
  8. Content Authenticity (nicht verfügbar in Festlandchina)
    1. Inhaltsurhebernachweise in Photoshop
    2. Identität und Herkunft für NFTs
    3. Konten für die kreative Zuordnung verknüpfen
  9. Cloud-Dokumente (nicht verfügbar in Festlandchina)
    1. Photoshop-Cloud-Dokumente | Häufige Fragen
    2. Photoshop Cloud-Dokumente | Häufige Fragen
    3. Verwalten und Bearbeiten von Cloud-Dokumenten in Photoshop
    4. Aktualisiere den Cloud-Speicher für Photoshop
    5. Cloud-Dokument kann nicht erstellt oder gespeichert werden
    6. Behebe Fehler in Photoshop Cloud-Dokumenten
    7. Erfassen von Cloud-Dokumentsynchronisierungsprotokollen
    8. Andere zum Bearbeiten deiner Cloud-Dokumente einladen
    9. Dateien freigeben und kommentieren in der App
  10. Arbeitsbereich
    1. Arbeitsbereich – Grundlagen
    2. Voreinstellungen
    3. Schnelleres Lernen mit dem Photoshop „Entdecken“-Bedienfeld
    4. Erstellen von Dokumenten
    5. Einfügen von Dateien
    6. Standard-Tastaturbefehle
    7. Tastaturbefehle anpassen
    8. Werkzeuggalerien
    9. Leistungsvoreinstellungen
    10. Verwenden von Werkzeugen
    11. Presets
    12. Raster und Hilfslinien
    13. Touch-Gesten
    14. Die Touch Bar in Photoshop
    15. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    16. Technologievorschau
    17. Metadaten und Anmerkungen
    18. Touch-Funktionen und benutzerdefinierte Arbeitsbereiche
    19. Einfügen von Photoshop-Bildern in andere Anwendungen
    20. Lineale
    21. Anzeigen oder Ausblenden nicht druckbarer Extras
    22. Festlegen von Spalten für ein Bild
    23. Befehl „Rückgängig“ und Protokollbedienfeld
    24. Bedienfelder und Menüs
    25. Positionieren von Elementen durch Ausrichten
    26. Positionieren mit dem Linealwerkzeug
  11. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  12. Bilder und Farben – Grundlagen
    1. So skalierst du Bilder
    2. Arbeiten mit Raster- und Vektorbildern
    3. Bildgröße und Auflösung
    4. Importieren von Bildern von Kameras und Scannern
    5. Erstellen, Öffnen und Importieren von Bildern
    6. Anzeigen von Bildern
    7. Ungültiger JPEG-Markerfehler | Bild öffnen
    8. Anzeigen mehrerer Bilder
    9. Anpassen von Farbwählern und Farbfeldern
    10. Bilder mit hohem dynamischem Bereich
    11. Abgleichen von Farben in deinem Bild
    12. Konvertieren zwischen Farbmodi
    13. Farbmodi
    14. Entfernen von Teilen eines Bildes
    15. Füllmethoden
    16. Auswählen von Farben
    17. Anpassen von indizierten Farbtabellen
    18. Bildinformationen
    19. Verzerrungsfilter sind nicht verfügbar
    20. Wissenswertes zu Farbe
    21. Farb- und Monochromkorrekturen über Kanäle
    22. Auswählen von Farben im Farb- und Farbfeldbedienfeld
    23. Aufnehmen
    24. Farbmodus oder Bildmodus
    25. Farbstich
    26. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    27. Hinzufügen von Farbfeldern aus HTML, CSS und SVG
    28. Bittiefe und Voreinstellungen
  13. Ebenen
    1. Ebenen – Grundlagen
    2. Nicht-destruktive Bearbeitung
    3. Erstellen und Verwalten von Ebenen und Gruppen
    4. Auswählen, Gruppieren und Verbinden von Ebenen
    5. Platzieren von Bildern in Rahmen
    6. Deckkraft und Mischmodus einer Ebene
    7. Maskieren von Ebenen
    8. Anwenden von Smartfiltern
    9. Ebenenkompositionen
    10. Verschieben, Stapeln und Fixieren von Ebenen
    11. Maskieren von Ebenen mit Vektormasken
    12. Verwalten von Ebenen und Gruppen
    13. Ebeneneffekte und -stile
    14. Bearbeiten von Ebenenmasken
    15. Elemente extrahieren
    16. Anzeigen von Ebenen mit Schnittmasken
    17. Erzeugen von·Bildelementen aus Ebenen
    18. Die Arbeit mit Smartobjekten
    19. Füllmethoden
    20. Kombinieren mehrerer Bilder zu einem Gruppenporträt
    21. Kombinieren von Bildern mit automatisch überblendeten Ebenen
    22. Ausrichten und Verteilen von Ebenen
    23. Kopieren von CSS aus Ebenen
    24. Laden der Auswahl aus einer Ebene oder den Begrenzungen der Ebenenmaske
    25. Aussparen von Bereichen, um Inhalt von anderen Ebenen zu sehen
  14. Auswahl
    1. Erste Schritte mit der Auswahl
    2. Treffen von Auswahlen in deinem Composite
    3. Arbeitsbereich „Auswählen und maskieren“
    4. Auswählen mit den Auswahlwerkzeugen
    5. Auswählen mit den Lasso-Werkzeugen
    6. Einstellen einer Pixelauswahl
    7. Verschieben, Kopieren und Löschen ausgewählter Pixel
    8. Erstellen einer temporären Maskierung
    9. Auswählen eines Farbbereichs in einem Bild
    10. Konvertieren von Pfaden in Auswahlbegrenzungen (und umgekehrt)
    11. Kanäle – Grundlagen
    12. Speichern der Auswahl und Alphakanalmasken
    13. Auswahl der Bildbereiche im Fokus
    14. Duplizieren, Teilen und Zusammenfügen von Kanälen
    15. Kanalberechnungen
  15. Bildkorrekturen
    1. Ersetzen von Objektfarben
    2. Perspektivische Verformung
    3. Bildstabilisierung zum Ausgleichen des Wackelns der Kamera
    4. Reparatur-Pinsel-Beispiele
    5. Exportieren von Color Lookup-Tabellen
    6. Anpassen der Bildschärfe und Weichzeichnung
    7. Farbkorrekturen
    8. Anwenden einer Helligkeits-/Kontrastkorrektur
    9. Anpassen der Details von Tiefen und Lichtern
    10. Tonwertkorrektur
    11. Anpassen von Farbton und Sättigung
    12. Anpassen der Lebendigkeit
    13. Anpassen der Farbsättigung in Bildbereichen
    14. Durchführen schneller Farbtonkorrekturen
    15. Anwenden von speziellen Farbeffekten auf Bilder
    16. Verbessere dein Bild mit der Farbbalancekorrektur
    17. Bilder mit hohem dynamischem Bereich
    18. Anzeigen von Histogrammen und Pixelwerten
    19. Abgleichen von Farben in deinem Bild
    20. Freistellen und gerades Ausrichten von Fotos
    21. Konvertieren eines Farbbildes in Schwarzweiß
    22. Einstellungs- und Füllebenen
    23. Gradationskurvenkorrektur
    24. Füllmethoden
    25. Anpassen von Bildern für die Ausgabe auf Druckmaschinen
    26. Korrigieren von Farbe und Tonwert mit Tonwertkorrektur- und Gradations-Pipetten
    27. Anpassen von HDR-Belichtung und -Tonung
    28. Abwedeln oder Nachbelichten von Bildbereichen
    29. Vornehmen von selektiven Farbkorrekturen
  16. Adobe Camera Raw
    1. Camera Raw – Systemanforderungen
    2. Neuerungen in Camera Raw
    3. Wissenswertes zu Camera Raw
    4. Erstellen von Panoramen
    5. Unterstützte Objektive
    6. Vignettierung, Körnungs- und Dunstentfernungseffekte in Camera Raw
    7. Standard-Tastaturbefehle
    8. Automatische Perspektivkorrektur in Camera Raw
    9. Radial-Filter in Camera Raw
    10. Verwalten von Camera Raw-Einstellungen
    11. Öffnen, Bearbeiten und Speichern von Bildern in Camera Raw
    12. Reparieren von Bildern mit dem erweiterten Bereichsreparaturwerkzeug in Camera Raw
    13. Drehen, Freistellen und Anpassen von Bildern
    14. Einstellen des Farbrenderings in Camera Raw
    15. Verarbeitungsversionen in Camera Raw
    16. Durchführen lokaler Korrekturen in Camera Raw
  17. Reparieren und Wiederherstellen von Bildern
    1. Entfernen von Objekten aus deinen Fotos mit der Funktion Inhaltsbasierte Füllung
    2. Inhaltsbasiertes Ausbessern und Verschieben
    3. Retuschieren und Reparieren von Fotos
    4. Korrigieren von Bildverzerrung und Rauschen
    5. Grundlegende Schritte zur Fehlerbehebung, die die meisten Probleme beheben
  18. Bildoptimierung und -transformation
    1. Himmel auf deinen Bildern ersetzen
    2. Transformieren von Objekten
    3. Anpassen der Funktionen für Freistellen, Drehen und Arbeitsfläche
    4. So stellst du Fotos frei und richtest sie gerade aus
    5. Erstellen und Bearbeiten von Panoramabildern
    6. Verformen von Bildern, Formen und Pfaden
    7. Fluchtpunkt
    8. Inhaltsbasiertes Skalieren
    9. Transformieren von Bildern, Formen und Pfaden
  19. Zeichnen und Malen
    1. Malen symmetrischer Muster
    2. Zeichne Rechtecke und ändere Konturoptionen
    3. Zeichnen
    4. Zeichnen und Bearbeiten von Formen
    5. Malwerkzeuge
    6. Erstellen und Bearbeiten von Pinseln
    7. Füllmethoden
    8. Hinzufügen von Farbe zu Pfaden
    9. Bearbeiten von Pfaden
    10. Malen mit dem Misch-Pinsel
    11. Pinselvorgaben
    12. Verläufe
    13. Interpolation für Verläufe
    14. Füllen und Zuweisen von Kontur für Auswahlbereiche, Ebenen und Pfade
    15. Zeichnen mit den Zeichenstift-Werkzeugen
    16. Erstellen von Mustern
    17. Erstellen eines Musters mit dem Mustergenerator
    18. Verwalten von Pfaden
    19. Verwalten von Musterbibliotheken und -vorgaben
    20. Zeichnen oder Malen mit einem Grafiktablett
    21. Erstellen von strukturierten Pinseln
    22. Hinzufügen von dynamischen Elementen zu Pinseln
    23. Verlauf
    24. Malen stilisierter Striche mit dem Kunst-Protokollpinsel
    25. Malen mit einem Muster
    26. Synchronisieren von Vorgaben auf mehreren Geräten
    27. Vorgaben, Aktionen und Einstellungen migrieren
  20. Text
    1. Hinzufügen und Bearbeiten von Text
    2. Unified Text Engine
    3. Arbeiten mit OpenType SVG-Schriftarten
    4. Formatieren von Zeichen
    5. Formatieren von Absätzen
    6. Erstellen von Texteffekten
    7. Bearbeiten von Text
    8. Zeilen- und Zeichenabstand
    9. Arabische und hebräische Schrift
    10. Schriften
    11. Fehlerbehebung bei Schriftarten
    12. Asiatische Schrift
    13. Erstellen von Text
  21. Filter und Effekte
    1. Verwendung der Weichzeichnergalerie
    2. Filter – Grundlagen
    3. Filtereffektereferenz
    4. Hinzufügen von Beleuchtungseffekten
    5. Verwenden des adaptiven Weitwinkelkorrekturfilters
    6. Verwenden des Ölfarbenfilters
    7. Verwenden des Verflüssigen-Filters
    8. Ebeneneffekte und -stile
    9. Anwenden spezifischer Filter
    10. Verwischen von Bildbereichen
  22. Speichern und Exportieren
    1. Speichern deiner Dateien in Photoshop
    2. Exportieren deiner Dateien in Photoshop
    3. Unterstützte Dateiformate
    4. Speichern von Dateien in Grafikformaten
    5. Designs zwischen Photoshop und Illustrator verschieben
    6. Speichern und Exportieren von Videos und Animationen
    7. Speichern von PDF-Dateien
    8. Digimarc-Copyrightschutz
  23. Farbmanagement
    1. Farbmanagement
    2. Gewährleisten konsistenter Farben
    3. Farbeinstellungen
    4. Duplexbilder
    5. Arbeiten mit Farbprofilen
    6. Farbmanagement für Dokumente zur Onlineanzeige
    7. Farbmanagement für Dokumente beim Drucken
    8. Farbmanagement für importierte Bilder
    9. Prüfen von Farben
  24. Web-, Bildschirm- und App-Design
    1. Photoshop für Design
    2. Zeichenflächen
    3. Gerätevorschau
    4. Kopieren von CSS aus Ebenen
    5. Slicen von Webseiten
    6. HTML-Optionen für Slices
    7. Ändern des Slice-Layouts
    8. Arbeiten mit Webgrafiken
    9. Erstellen von Web-Fotogalerien
  25. Video und Animation
    1. Videobearbeitung in Photoshop
    2. Bearbeiten von Video- und Animationsebenen
    3. Videos und Animationen – Übersicht
    4. Anzeigen einer Vorschau von Videos und Animationen
    5. Malen auf Frames in Videoebenen
    6. Importieren von Videodateien und Bildsequenzen
    7. Erstellen von Frame-Animationen
    8. Creative Cloud 3D Animation (Vorschau)
    9. Erstellen von Zeitleistenanimationen
    10. Erstellen von Bildern für Videos
  26. Drucken
    1. Drucken von 3D-Objekten
    2. Drucken aus Photoshop
    3. Drucken mit Farbmanagement
    4. Kontaktabzüge und PDF-Präsentationen
    5. Drucken von Fotos in einem Bildpaket-Layout
    6. Drucken von Volltonfarben
    7. Drucken von Bildern auf einer kommerziellen Druckmaschine
    8. Verbessern der Farbdrucke von Photoshop
    9. Beheben von Problemen beim Drucken | Photoshop
  27. Automatisierung
    1. Erstellen von Aktionen
    2. Erstellen von auf dynamischen Daten basierenden Grafiken
    3. Skripting
    4. Gleichzeitiges Verarbeiten mehrerer Dateien
    5. Abspielen und Verwalten von Aktionen
    6. Hinzufügen von bedingten Aktionen
    7. Aktionen und das Aktionenbedienfeld
    8. Aufzeichnen von Werkzeugen in Aktionen
    9. Hinzufügen einer bedingten Modusänderung zu einer Aktion
    10. Photoshop UI-Toolkit für Zusatzmodule und Skripten
  28. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme
    3. Optimieren der Leistung von Photoshop
    4. Grundlagen zur Fehlerbehebung
    5. Fehlerbehebung bei Abstürzen oder Einfrieren
    6. Fehlerbehebung bei Programmfehlern
    7. Beheben von Fehlern bei vollem Arbeitsvolume
    8. Fehlerbehebung bei GPU- und Grafiktreiberproblemen
    9. Fehlende Werkzeuge finden
    10. Photoshop – Häufig gestellte Fragen zu eingestellten 3D-Funktionen

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online