Welcome to Adobe Encore. This document contains late-breaking product information, updates, and troubleshooting tips not covered in the Encore CS3 documentation.

Minimum system requirements

Windows

  • Intel Pentium 4, Intel Centrino, Intel Xeon, Intel Core Duo (or compatible) processor
  • Microsoft Windows XP with Service Pack 2, Windows Vista Home Premium, Business, Ultimate, or Enterprise (certified for 32-bit editions only)
  • 1GB of RAM minimum
  • 2.0GB of available hard-disk space (5G free space required during installation)
  • 1,280x1024 minimum monitor resolution with 32-bit or color adapter
  • DVD-ROM drive required for installation. DVD Burner or Blu-ray burner required for creating discs.
  • QuickTime 7 software required for multimedia features
  • Internet or phone connection required for product activation
  • Broadband Internet connection required for Adobe Stock Photos* and other services
  • Microsoft DirectX-compatible sound card ( multichannel ASIO compatible sound card for surround sound)

Mac OS

  • Intel-based Apple Macintosh, desktop, iMac or MacBook Pro
  • Mac OS X v.10.4.9
  • 1GB RAM
  • 2.5GB of available hard-disk space (5GB free space required during installation )
  • 1,280x960 video display with 32-bit color adapter
  • Superdrive for installation and DVD burning. Blu-ray required for creating Blu-ray discs.
  • QuickTime 7.1.2 software required for multimedia features
  • Internet or phone connection required for product activation
  • Broadband Internet connection required for Adobe Stock Photos* and other services

* Online services, including, but not limited to, Adobe Stock Photos and Adobe Connect, may not be available in all countries, languages, and currencies. Availability of services is subject to change. Use of online services is governed by terms and conditions of a separate agreement and may be subject to additional fees. For details, visit www.adobe.com.

Install your software

  1. Before you install, close all applications currently running on your system;including other Adobe applications, Microsoft Office applications, and browser windows.
  2. Do one of the following:
    • Windows:
    • Insert the DVD in your drive, and follow the on-screen instructions. If the installer does not launch automatically, navigate to the Adobe CS3 folder found at the root level on your disk and double-click Setup.exe to start the installation process.
    • If you downloaded the software from the web, open the folder, navigate to the Adobe CS3 folder, double-click Setup.exe, and then follow the on-screen instructions.

       
    • Mac:
    • Insert the DVD in your drive, and follow the on-screen instructions. If the installer does not launch automatically, navigate to the application folder found at the root level on your disk and double-click Setup Mac OS) to start the installation process.
    • If you downloaded the software from the web, open the folder, navigate to the application folder, double-click Setup, and then follow the on-screen instructions.

Note: In order to install additional components or reinstall your software after your original installation, you will need access to the original installer (CD, DVD or the download from the web). Before you begin additional installations or reinstallations, please make sure the installer is in the same drive or location it was during the original installation.

Uninstall your software

  1. Before you uninstall, close all applications currently running on your system;including other Adobe applications, Microsoft Office applications, and browser windows.
  2. Do one of the following:
    • In Windows XP, open the Windows Control Panel and double-click Add or Remove Programs. Select the product that you want to uninstall, click Change/Remove, and then follow the on-screen instructions.

       
    • In Windows Vista, open the Windows Control Panel and double-click Programs and Features. Select the product that you want to uninstall, click Uninstall/Change, and then follow the on-screen instructions.

       
    • IMPORTANT: Mac OS has new uninstall functionality. DO NOT drag applications to the trash to uninstall them. To safely uninstall on Mac OS X, double-click the product installer in Applications/Utilities/Adobe Installers. Authenticate as an administrator, then select Remove Components and follow the on-screen instructions.

Electronic licensing

Adobe software may include electronic license (e-license) management technology to ensure compliance with the Product License Agreement. When present, this technology prompts you to verify the license of your product within 30 days after you start it for the first time. If prompted, verification is mandatory.



The on-screen prompt may ask you to activate the software. This verification process does not collect, transmit, or use any personally identifiable information. To learn more, visit the Adobe web site at www.adobe.com/activation.



Activate software:

  1. If the Activation dialog box is not already open, choose Help > Activate.
  2. Follow the on-screen instructions.

    Note: If you want to install the product on a different computer, you must first deactivate the software on your computer. To deactivate, choose Help > Deactivate.

Registration information

When you install your software, be sure to register to get up-to-date product information, training, newsletters, and invitations to Adobe events and seminars. You will also receive a complimentary benefit such as the Hypatia Sans font and great discounts on training.

Known issues

Please refer to the Adobe Support site at www.adobe.com/support/ for additional late-breaking information and known issues for all Creative Suite 3 applications.

  • Motion menu in a Blu-ray project with loop point pauses at the loop point, losing several frames playback (1542976 )
  • Motion menu loops forever on DVD player when loop number = forever is not set (1542965)
  • Encore cannot write multiple timelines or long duration files to a disk when using a Pioneer Blu-ray Burner Model BDR101A (1534896)
  • Chapter play list are not supported by Encore on Blu-ray discs. (1542704)
  • DLT drive (Quantum 8000) is not recognized in Vista - None found is displayed for Recorder (1525301)
  • H.264 / .m4v files playback very slowly in Encore CS3. Framerates average around 1-2 fps. You may also notice smearing and break up of the images (1522531)
  • Transcoding an asset in Encore and then moving or deleting the original asset causes it to register as offline when you reopen the project (1521557)
  • External video out is not supported on the Mac (1519578)
  • Mac: Encore fails to launch when Master Collection suite is installed on system with the combination of the following security settings ON: "File Vault" and "Use secure virtual memory" (1517853)
  • Encore is unresponsive after dragging HDV MPEG-2 files into project window (1513788)
  • When outputting to Flash, motion menu encodings in are not stored, and therefore get re-rendered when the project is closed and then reopened (1511355)
  • When outputting to Flash, timeline, slideshow, and chapter playlist encodings are not stored, and therefore get re-rendered when the project is closed and then reopened (1511354)
  • Using the Japanese version on the Mac you should be aware that Window > Timeline shortcut ctrl+F3 is used by Mac OS. To disable it in Mac OS, Open System Preferences > Keyboard shortcut and turn off crtl+F3 (1509529)
  • Certain images do not get their orientation correctly interpreted on Windows when imported. (1505100)
  • Samsung BD-P1000 player does not playback Encore H264 encoded Blu-ray projects correctly (1504102)
  • Encore crashes on launch when Master Collection suite is installed on custom location having special char such as '!@#$%^&()_+=-}{[' (1503857)
  • Selecting type as "Blu-ray disc single layer MPEG-2 or H.264" for "Author with menus" option in Premiere Pro Export to Encore dialog creates an encore project with DVD authoring mode instead of Blu-ray authoring mode (1499065)
  • When opening an Flash menu in Internet Explorer 6 or 7, you have to click in the SWF in order to have it respond to any user input, including rolling over buttons. This is a security feature in IE 6 and 7. (1494939)
  • If you experience problems with Firewire Preview of menus on external monitor, try connecting and powering up the camera before launching Encore (1493950)
  • When outputting to Flash, a plus ("+") character in the name field causes any FLVs in the SWF to play back without video (1491264)
  • Motion menus which are rendered while in Blu-ray authoring context are in standard definition video. This rendering is for Encore preview purposes only. When you build to Blu-ray, the source video will always be used, meaning high definition motion menus will be written to Blu-ray as high definition. (1489659)
  • Pasting into a timeline is not supported (1478024)
  • Keys F9 through F12 don't work by default on Mac, they are automatically used by the OS. To disable them in Mac OS, Open System Preferences > Keyboard shortcut and turn off the function key (1470820)
  • On Mac OS, whenever BD-R/RE media inserted into a BD drive a Disk Insertion Alert dialog is displayed with the message The disk you inserted was not readable by this computer. The dialog has Ignore and Eject buttons. In order to use the media in Encore you have to dismiss the dialog via the Ignore button (1465734)
  • Specifying a manual layer break for a Blu-ray disc is not supported (1461245)
  • If there are two disc drives on system, application will try to burn to only first disc drive (e.g. DVD ROM is on Drive E and DVD Burner is on Drive F then it will try to burn through E i.e. DVD ROM) (1458638)
  • Mac: Photoshop files must have the .psd extension in order to be imported into Encore (1446338)
  • Mac: Burner not found when Apple DVD Player is open and a DVD+RW is in the drive. To workaround this, quit Apple DVD Player, and close, then reopen the Build panel (1407006)
  • Blu-ray region are not supported at this time in Encore (1406097)
  • New compositions created from Encore Blu-ray projects are being created at DV settings in After Effects. Either create the composition in After Effects or change the settings within AE (1392325)
  • Opening Encore projects created in 1.0 in Encore 3.0 is not supported (1384589)
  • Slideshows with transitions have very poor playback quality when viewed on progressive OR interlaced DVD players (1256626)

Customer care

Customer Service

Adobe Customer Service provides assistance with product information, sales, registration, and other non-technical issues. To find out how to contact Adobe Customer Service, please visit Adobe.com for your region or country and click on Contact.

Support Plan Options and Technical Resources

If you require technical assistance for your product, including information on free and paid support options and troubleshooting resources, more information is available at www.adobe.com/go/support/. Outside of North America, go to www.adobe.com/go/intlsupport/. Free troubleshooting resources include the Adobe support knowledgebase, Adobe user-to-user forums and more.

If you are having any issues with installing or uninstalling any of your Creative Suite 3 applications, please try rebooting your system prior to contacting Support.

Other resources

Visit the Encore website for the latest product information at www.adobe.com/products/premiere/encore.

Documentation
Order printed documentation at www.adobe.com/go/buy_books.

Online Resources
Creative Experience
Adobe Design Center
User Forums
Training
Adobe Certification Program

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy