Utilice esta página para obtener información sobre el Panel de gráficos esenciales de After Effects y cómo trabajar con plantillas de gráficos animados y propiedades maestras.

El Panel de gráficos esenciales permite crear controles personalizados para gráficos animados y compartirlos como plantillas de gráficos animados mediante Bibliotecas Creative Cloud o como archivos locales. El Panel de gráficos esenciales funciona como un contenedor al que puede añadir diversos controles y modificarlos para, posteriormente, empaquetarlos como plantillas de gráficos animados que puede compartir. La barra del espacio de trabajo incluye un nuevo espacio de trabajo para trabajar con el Panel de gráficos esenciales en After Effects, denominado Gráficos esenciales. Puede acceder al espacio de trabajo desde Ventana > Espacio de trabajo.

El Panel de gráficos esenciales de After Effects se puede utilizar principalmente de cuatro formas:

  • Como una superficie de control dentro de After Effects: utilice el Panel de gráficos esenciales como una superficie de control para sus composiciones. Arrastre parámetros desde la línea de tiempo del Panel de gráficos esenciales para crear accesos directos a los elementos de su composición que cambie con frecuencia.
  • Para crear propiedades maestras que funcionen como controles maestros que permiten modificar las propiedades de efectos y capas de una composición anidada en otra composición.
  • Para exportar las plantillas de gráficos animados (.mogrt): encapsule su proyecto de After Effects en una plantilla de gráficos animados que se pueda editar directamente en Premiere Pro. Todas las composiciones previas, vídeos e imágenes de origen necesarias para mantener su diseño se almacenan en la plantilla. Solo los controles que exponga estarán disponibles para personalizarlos en Premiere Pro; de este modo, conservará el control de su diseño desde un punto de vista creativo.
  • Para agrupar controles, controlar las propiedades de fuente y agregar a una plantilla de gráficos animados controles para fuentes de datos en forma de hojas de cálculo CSV y TSV. Puede acceder a los grupos mediante el menú Agregar formato del Panel de gráficos esenciales. Se puede acceder al comando Agregar comentario desde este menú.

Creación de plantillas de gráficos animados en After Effects

Creación de plantillas de gráficos animados en After Effects
Vea este vídeo para informarse sobre la creación de plantillas de gráficos animados en After Effects

Usar el Panel de gráficos esenciales

Composiciones en el Panel de gráficos esenciales

En el Panel de gráficos esenciales, utilice el menú desplegable principal para seleccionar una composición del proyecto y, a continuación, comenzar a crear una plantilla de gráficos animados.

Visualización de composiciones en el menú Maestro
Visualización de composiciones en el menú Maestro

Para abrir una composición en el Panel de gráficos esenciales de After Effects, realice cualquiera de las acciones siguientes:

  • Para abrir la composición actual, seleccione Composición > Abrir en gráficos esenciales.
  • Para abrir una composición concreta, haga clic con el botón derecho en una composición del panel Proyecto y seleccione Abrir en gráficos esenciales.
  • Para abrir cualquier composición del proyecto, haga clic en el menú Maestro del Panel de gráficos esenciales.

Composición maestra

La composición maestra es la composición actual en el Panel de gráficos esenciales. Puede añadir propiedades compatibles de la composición maestra al panel. Al panel también se pueden agregar propiedades de las composiciones que se encuentran en la jerarquía de la composición maestra.

Las propiedades de la composición que no se encuentren en la jerarquía de la composición maestra se consideran propiedades no relacionadas. Cuando se añaden propiedades no relacionadas al panel Gráficos esenciales, aparece un mensaje de advertencia. Las propiedades se agregan al panel igualmente, pero se resaltarán en rojo y no tendrán efecto cuando se exporten como plantilla de gráficos animados.

Sugerencia: para utilizar las propiedades no relacionadas, anide la composición que contiene las propiedades en la composición maestra o en la jerarquía.

Nota:

Las propiedades no relacionadas no funcionan cuando la composición se exporta como una plantilla de gráficos animados.

Añadir y modificar controles

Adición de controles

Puede añadir propiedades compatibles desde cualquier efecto o cualquier grupo de propiedades de capa, como Transformar, Máscaras y Opciones de material.

Tipos de controles admitidos:

  • Casilla de verificación
  • Color
  • Regulador numérico (una propiedad numérica de un solo valor), como Transformar > Opacidad, o el efecto del control de expresión del control deslizante
  • Texto de origen
  • Propiedades de puntos 2D, como Transformar > Punto de anclaje, Transformar > Posición y el efecto del control de expresión Control de puntos
  • Propiedades de escala 2D, como Transformar > Escala
  • Propiedades de ángulo, como Transformar > Rotar y el efecto del control de expresión Control de ángulo

Si añade propiedades no compatibles, After Effects muestra un mensaje de advertencia: “Error de After Effects: El tipo de propiedad aún no es compatible con el uso de plantillas de gráficos animados”.

Para añadir un control, arrastre una o varias propiedades seleccionadas de la línea de tiempo al Panel de gráficos esenciales.

También puede utilizar el comando Agregar propiedad al Panel de gráficos esenciales para agregar propiedades al Panel de gráficos esenciales desde los paneles Línea de tiempo o Controles de efectos. Utilice cualquiera de estos pasos para agregar propiedades:

  • Seleccione una propiedad en el panel Línea de tiempo y, a continuación, seleccione Animación > Agregar propiedad a gráficos esenciales.
  • Haga clic con el botón derecho en los paneles Línea de tiempo o Controles de efectos y, a continuación, seleccione Agregar propiedad a gráficos esenciales en el menú.

También puede asignar un método abreviado de teclado al comando Agregar propiedad al Panel de gráficos esenciales. Para ver los pasos, consulte el editor de métodos abreviados de teclado visual.

Adición de controles al Panel de gráficos esenciales
Adición de controles al Panel de gráficos esenciales

Visualización de las propiedades admitidas

Si desea ver solamente las propiedades compatibles con el panel Gráficos esenciales, haga clic en el botón Propiedades solo compatibles del panel. El botón filtra las propiedades y muestra las que son compatibles en la línea de tiempo.

Visualización de propiedades solo
Visualización de propiedades solo

Modificación de controles

Se puede utilizar el Panel de gráficos esenciales para personalizar los controles de las siguientes maneras:

  • Cambiar el nombre de un control: para cambiar el nombre de un control, realice cualquiera de las acciones siguientes:
    • Haga clic en el campo de nombre y escriba un nombre nuevo.
    • Arrastre y resalte el nombre actual y escriba un nombre nuevo.
  • Mostrar las propiedades de origen: para mostrar las propiedades de origen de un control en la línea de tiempo, haga clic con el botón derecho en el nombre del control y, en el menú contextual, elija Revelar en la línea de tiempo. La opción Revelar abre la composición relacionada incluso si está cerrada.
  • Reordenar los controles: para reordenar los controles, arrástrelos hacia arriba o hacia abajo en el panel.

Los controles que se añaden al panel Gráficos esenciales se vinculan a las propiedades de origen. Al cambiar el valor de un control, se modifica el valor de las propiedades en la composición. Por ejemplo, si cambia el valor de Opacidad al 50% en el panel, el valor de Opacidad en la composición también cambia al 50%.

Los valores de composición se actualizan simultáneamente al deslizar el valor de los controles numéricos en el panel. Para desactivar la característica de actualización en vivo, mantenga presionada la tecla Opción (Mac) o Alt (Win) al deslizar.

Crear grupos de controles

Puede agrupar controles en el Panel de gráficos esenciales para disfrutar de una mejor navegación y reducir el desorden. Esto resulta particularmente útil si se agregan al panel largas listas de controles editables o las propiedades maestras de composiciones anidadas.

Para crear un grupo, haga clic en el menú Agregar formato situado en la esquina inferior izquierda del Panel de gráficos esenciales y, a continuación, seleccione Agregar grupo.

Para agregar un control a un grupo, arrástrelo sobre el nombre de grupo.

Controles de la fuente

Al agregar una capa de texto al Panel de gráficos esenciales, puede modificar y controlar la familia, el estilo y el tamaño de la fuente, así como los falsos estilos de esa capa en una plantilla de gráficos esenciales. Siga los pasos siguientes para agregar controles de propiedad de la fuente al panel:

  1. Agregue la propiedad del texto de origen de una capa del texto al Panel de gráficos esenciales.

  2. Haga clic en la opción Editar propiedades situada a la derecha de la fila de control.

     

  3. Seleccione las propiedades de la fuente que desea controlar entre las siguientes opciones:

    • Permitir la selección de fuente personalizada: agrega los controles de la familia y del estilo de la fuente.
    • Permitir el ajuste del tamaño de la fuente: agrega el control del tamaño de la fuente.
    • Permitir los falsos estilos: agrega los controles de negrita falsa, cursiva falsa, todo en mayúsculas y todo en minúsculas.

    Haga clic en Aceptar.

Nota:

Los controles de la fuente no son compatibles como propiedades maestras de una composición anidada.

Adición de comentarios en Panel de gráficos esenciales

Para añadir comentarios, haga clic en el botón Añadir comentario en la parte inferior del Panel de gráficos esenciales. Se pueden añadir varios comentarios, cambiarles el nombre y reordenarlos. También puede deshacer y rehacer la agregación de comentarios, reordenarlos o eliminarlos si es necesario.

  • Para cambiar el nombre de la acción, haga clic en el campo de nombre del comentario y escriba un nombre nuevo. 
  • Para reordenar, arrastre el comentario hacia arriba o hacia abajo en el panel.

Para eliminar un comentario, selecciónelo y pulse la tecla Retroceso o Supr.

Modificación de controles
Modificación de controles

Nota:

Cuando duplica una composición en el panel Proyecto (Cmd+D en Mac o Ctrl+D en Windows), After Effects duplica las propiedades y los comentarios añadidos al Panel de gráficos esenciales para dicha composición.

Exportación como plantilla de gráficos animados

Asigne un nombre a la plantilla

Para nombrar o cambiar el nombre de la plantilla de gráficos animados, haga clic en el campo de nombre de la plantilla y escriba un nombre nuevo.

Definición del fotograma de póster de la plantilla

Se puede definir el fotograma de póster para la plantilla. El fotograma de póster se utiliza como imagen en miniatura para la plantilla en Bibliotecas Creative Cloud y en el Panel de gráficos esenciales de Premiere Pro.

Para definir el fotograma de póster, siga estos pasos:

  1. En la composición maestra, coloque el indicador de tiempo actual en el fotograma que desee seleccionar.

  2. Haga clic en el botón Definir hora de póster en el Panel de gráficos esenciales.

Exportación de una plantilla

Para exportar la composición como una plantilla de gráficos animados, siga estos pasos:

  1. Haga clic en el botón Exportar plantilla de gráficos animados en la parte inferior del panel Gráficos esenciales. En la plantilla se incluyen las composiciones que hay en la jerarquía de la composición maestra.

  2. En el cuadro de diálogo Exportar como plantilla de gráficos animados, haga clic en el menú Destino. Los destinos disponibles son:

    • Bibliotecas Creative Cloud: permite añadir plantillas a las Bibliotecas Creative Cloud.
    • Gráficos esenciales: permite añadir plantillas a la carpeta local de forma predeterminada. Las plantillas almacenadas en la carpeta de gráficos esenciales están disponibles directamente en el Panel de gráficos esenciales de Premiere Pro.
    • Unidad local: permite guardar las plantillas en un directorio local. Las plantillas que se guardan en el directorio local no están disponibles de forma automática en el panel Gráficos esenciales de Premiere Pro.
  3. Exportación de plantillas de gráficos animados
    Exportación de plantillas de gráficos animados

    Seleccione una casilla de verificación en Compatibilidad:

    • Avisarme si la Plantilla de gráficos animados usa fuentes que no están disponibles en Adobe Fonts: Activar esta opción si desea que After Effects le avise si algunas fuentes usadas por la composición no están disponibles en Adobe Fonts.
    • Avisarme si es necesario instalar After Effects para personalizar esta plantilla de gráficos animados: habilite esta opción si solo desea exportar funciones independientes de After Effects, por ejemplo, plugins de terceros.

    Para obtener más información sobre la adición de activos a Bibliotecas Creative Cloud, consulte Bibliotecas Creative Cloud en After Effects.

    Nota:

    Estas opciones solo muestran advertencias, no modifican el contenido de la plantilla de gráficos animados. Para editar el proyecto para cumplir los requisitos, cancele la exportación, haga los cambios y, a continuación, vuelva a exportar la plantilla de gráficos animados.

  4. Seleccione el destino de exportación en el menú Destino y haga clic en Aceptar.

Nota:

Puede crear plantillas de gráficos animados (archivos .mogrt) que no requieran que el usuario tenga After Effects instalado en su equipo para personalizarlas. Asegúrese de que las plantillas cumplen los requisitos a fin de garantizar que no se precise una instalación de After Effects para el usuario del .mogrt: 

  • Solo se admite el procesador de composiciones Classic 3D; los procesadores CINEMA 4D y trazo de rayo 3D no son compatibles.
  • Todos los efectos incluidos con After Effects son compatibles, a excepción de: Enfoque por vibración de cámara, Finura de color de apertura sintética, Maxon CINEWARE, Posición libre y Estabilizador de deformación.
  • El material de archivo de Dynamic Link, como las secuencias de Premiere Pro o las escenas de Character Animator CC, no se admite en una composición de After Effects.
  • El material de archivo en formato FLV y los complementos de terceros no son compatibles.

Apertura de plantillas de gráficos animados como un proyecto

Para editar una plantilla de gráficos animados de After Effects (archivos .mogrt), puede abrirla como un proyecto en After Effects. Después de editar la plantilla, vuelva a exportarla como un archivo .mogrt.

Para abrir una plantilla de gráficos animados como un proyecto, siga los pasos siguientes:

  1. Seleccione Archivo > Abrir proyecto.

  2. En el cuadro de diálogo Abrir proyecto, seleccione un archivo .mogrt y, a continuación, haga clic en Abrir.
  3. Cuando abre un archivo .mogrt como proyecto, After Effects extrae el archivo y los recursos del proyecto. En el cuadro de diálogo Extraer “<nombredearchivo>.mogrt”, elija una ubicación donde extraer los contenidos del archivo .mogrt y, a continuación, haga clic en Extraer.

También puede modificar una plantilla de gráficos animados utilizada en una secuencia en Premiere Pro 12.1 siguiendo los pasos siguientes:

  1. En After Effects, abra el archivo .mogrt como un proyecto. Modifique una o más composiciones, o agregue o cambie controles en el Panel de gráficos esenciales.
  2. Cuando haya terminado de editar, en el Panel de gráficos esenciales, haga clic en el botón Exportar plantilla de gráficos animados. Puede reemplazar el archivo .mogrt original, o bien seleccionar un nuevo nombre o una nueva ubicación para el archivo actualizado.
  3. En Premiere Pro, mantenga pulsado Opción (macOS) o Alt (Windows) y arrastre el archivo .mogrt nuevo o actualizado de la pestaña Examinar del Panel de gráficos esenciales al clip .mogrt existente en la secuencia. Premiere Pro actualiza con los nuevos controles la pestaña Editar del Panel de gráficos esenciales.
  1. En After Effects, abra el archivo .mogrt como un proyecto. Modifique las composiciones, o bien agregue o cambie controles en el Panel de gráficos esenciales.

  2. Cuando haya terminado de editar, en el Panel de gráficos esenciales, haga clic en el botón Exportar plantilla de gráficos animados. Puede reemplazar el archivo .mogrt original, o bien seleccionar un nuevo nombre o una nueva ubicación para el archivo actualizado.

  3. En Premiere Pro, en la pestaña Examinar del Panel de gráficos esenciales, mantenga pulsada la tecla Opción (MacOS) o Alt (Windows) y arrastre el archivo .mogrt nuevo o actualizado al clip .mogrt existente en la secuencia. Premiere Pro actualiza la pestaña Editar del Panel de gráficos esenciales con los nuevos controles.

Trabajar con plantillas de gráficos animados basadas en datos

Las plantillas de gráficos animados basadas en datos le permiten personalizar de una forma rápida y precisa gráficos de barras, gráficos de líneas y mucho más sin la necesidad de introducir los datos manualmente ni de tener un conocimiento amplio de los gráficos animados.

Esta característica le permite agregar controles para datos de hojas de cálculo de CSV (valor separado por comas) y TSV (valor separado por tabuladores) al Panel de gráficos esenciales. Al exportar estas plantillas de gráficos animados con controles de datos a Premiere Pro, puede modificarlos o sustituirlos en Premiere Pro.

Otro uso es que los controles de datos del Panel de gráficos esenciales pueden funcionar como explorador de datos o editor para capas de datos de CSV o TSV en su composición sin tener que exportarla como una plantilla. Al agregar al panel una composición con datos de la hoja de cálculo, el panel muestra todos los datos relacionados que son editables. Si está trabajando con una composición anidada, no podrá acceder a los controles de datos como propiedades maestras de esa composición.

Siga los pasos siguientes para agregar controles de datos al Panel de gráficos esenciales:

  1. Importe un archivo CSV o TSV a su proyecto y agréguelo a su composición.

  2. En el panel Línea de tiempo, gire para abrir las propiedades de la capa de la capa de datos.

  3. Seleccione y arrastre el grupo de propiedades de datos de la capa hasta el Panel de gráficos esenciales.

Puede modificar las siguientes propiedades para los datos de la hoja de cálculo en el Panel de gráficos esenciales:

  • Propiedades de la hoja de cálculo: haga clic en Editar propiedades, a la derecha del grupo de datos, para modificar lo siguiente:
    • Tipo de propiedad de datos: seleccione el tipo de datos para los valores de cada columna. Use esto para cambiar cómo se representan los valores de la hoja de cálculo en Premiere Pro. Un autor de After Effects determina el tipo para cada columna en After Effects. En Premiere Pro, el tipo de datos se traduce en una cadena de texto, un regulador de texto para los números o un valor hexadecimal para los colores (por ejemplo, #EE0473).
    • Filas mínimas: en Premiere Pro, puede modificar el número de filas usadas en la plantilla de gráficos animados. Establezca el número mínimo de filas permitidas.
  • Filas: en Premiere Pro, puede modificar el número de filas usadas en la plantilla de gráficos animados. Establezca el número máximo de filas permitidas.
  • Propiedades de datos:
    • Nombres de columna: modifique los nombres de columna que se muestran en la plantilla de gráficos animados.
    • Valores de datos: modifique el valor de la celda de una hoja de cálculo. Para seleccionar la fila que desea editar, modifique el menú Fila en la parte superior del grupo Valores de datos.

Nota:

Si agrega al panel el grupo Propiedades de datos de una capa de datos, se eliminan las expresiones que vinculan las propiedades de los datos de la capa al archivo de datos de origen. Se cambian a valores estáticos. Si modifica el archivo de datos de origen fuera de After Effects, se actualizan automáticamente los valores de datos estáticos.

Para obtener más información sobre cómo usar estas plantillas en Premiere Pro, consulte Trabajar con plantillas de gráficos animados basadas en datos.

Nota:

Si está trabajando con archivos .tsv, específicamente con Excel en alemán (pero esto afecta a cualquier idioma que use la coma en lugar del punto como separador de decimales), Excel guarda los archivos .tsv como .txt. Es necesario que cambie manualmente la extensión del archivo a .tsv antes de adjuntarlo a una plantilla de gráficos animados en Premiere Pro.

De forma alternativa, puede usar otras herramientas de hojas de cálculo como Open Office u Hojas de cálculo de Google.

Fundamentos básicos de las propiedades maestras

Las propiedades maestras funcionan como controles maestros que permiten acceder a las propiedades de las capas y efectos de una composición anidada dentro de otra. Este proceso puede requerir mucho tiempo cuando se crean animaciones complejas entre varias composiciones anidadas, ya que no es necesario abrir precomposiciones separadas para ver sus propiedades. Las propiedades maestras pueden anular sus valores y fotogramas clave originales, lo que permite reutilizar la misma composición como varias instancias con valores distintos. La composición de origen sigue siendo la misma, sus ediciones solo crean instancias que se pueden procesar después de editar su composición. Consulte el glosario de términos para ver una lista de términos empleados para explicar las propiedades maestras.

Para crear propiedades maestras, en el Panel de gráficos esenciales, agregue propiedades desde una composición anidada (Capa > Precomponer), o bien anide la composición después de agregar las propiedades. Para obtener más información sobre los tipos de propiedad admitidos por el Panel de gráficos esenciales, consulte Tipos de controles admitidos. Una vez que se anida la composición, el panel Línea de tiempo muestra el grupo Propiedades maestras de la capa de precomposición.

El flujo de trabajo principal para crear propiedades maestras es similar al método para crear controles para una plantilla de gráficos animados. La diferencia está en el modo de utilizar las propiedades maestras: si lo hace en una precomposición en After Effects o en una plantilla de gráficos animados en Premiere Pro.

Glosario de términos

Consulte el glosario de términos (existentes y nuevos) para entender los términos comúnmente usados al trabajar con composiciones y propiedades maestras:

Anidar y precomposición
Anidar y precomposición

Anidar: colocar una composición dentro de otra.

Precomposición: una composición que se anida a otra en un proyecto.

Jerarquía de composición primaria y composición secundaria
Jerarquía de composición primaria y composición secundaria

Cuando una composición, por ejemplo, Comp A, se coloca dentro de otra composición, por ejemplo, Comp B, Comp A se convierte en la composición primaria que contiene Comp B, la composición secundaria.

Propiedades maestras y composición maestra
Propiedades maestras y composición maestra

Una composición maestra es aquella que se establece como maestra en el Panel de gráficos esenciales. En una composición maestra, cuando se agrega una propiedad de capa o efecto desde la línea de tiempo al Panel de gráficos esenciales, esta propiedad se llama propiedad maestra.

Propiedad de origen
Propiedad de origen

La propiedad de capa o efecto a la que se refiere una propiedad maestra.

Propiedad vinculada
Propiedad vinculada

La propiedad maestra de una precomposición cuando la propiedad de origen no se modifica.

Propiedad no vinculada
Propiedad no vinculada

La propiedad maestra de una precomposición cuando la propiedad de origen se modifica.

Cambiar el valor, fotograma clave o expresión de una propiedad maestra en una precomposición.

Uso de las propiedades maestras

Propiedades vinculadas: cuando se anida una composición maestra, las propiedades maestras de esa precomposición se vinculan a las propiedades de origen. Por ejemplo, si Comp B está anidada en Comp A, las propiedades de efectos y capas de Comp B son las propiedades de origen. Desde Comp B, las propiedades que se agregan al Panel de gráficos esenciales son las propiedades maestras. Cuando se modifican las propiedades de origen, las propiedades maestras de la precomposición también cambian.

Propiedades no vinculadas: sin embargo, cuando se modifican las propiedades maestras de la precomposición, se desvinculan. La desvinculación crea una instancia de la composición maestra. Puede modificar las propiedades maestras y las de origen por separado.

Cuando se modifica una propiedad maestra, se omiten el valor o los fotogramas claves de la propiedad de origen. La precomposición es una instancia exclusiva de la composición maestra y solo esta instancia se procesa con el valor o los fotogramas claves modificados.

Botones Reducir e Insertar

Cuando se modifica una propiedad maestra, los botones Reducir e Insertar del panel Línea de tiempo se activan, y el nombre de la propiedad maestra se muestra en negrita. Estos son los indicios de que una propiedad está desvinculada.

Los botones Reducir e Insertar vuelven a vincular una propiedad maestra con la propiedad de origen. Hay botones Reducir e Insertar para cada propiedad maestra, así como para todo el grupo de Propiedades maestras.

  • Reducir descarta el valor, los fotogramas clave y la expresión modificados de una propiedad maestra.
  • Insertar aplica el valor, los fotogramas clave y la expresión modificados de una propiedad principal a la propiedad de origen.

Después de hacer clic en el botón Reducir o el botón Insertar, las propiedades maestras vuelven a vincularse a las propiedades de origen y los botones Reducir e Insertar se desactivan.

Botones Reducir e Insertar
Botones Reducir e Insertar

Al insertar una propiedad maestra modificada de vuelta en la propiedad de origen, todas las instancias de la misma composición maestra se actualizan si la misma propiedad maestra está vinculada. Por ejemplo, crea una composición maestra para unos títulos de crédito y la anida varias veces, y modifica la propiedad maestra Color, únicamente en una de las precomposiciones. Cuando inserta el nuevo valor de color y cambia el valor de origen, todas las instancias de la composición maestra se procesan con el nuevo valor de color.

Revinculación de propiedades maestras

  • Para volver a vincular varias propiedades maestras de una precomposición con sus propiedades de origen:

Seleccione las propiedades maestras específicas y haga clic en los botones Reducir o Insertar del grupo Propiedades maestras.

Revinculación de varias propiedades maestras
Revinculación de varias propiedades maestras
  • Para volver a vincular todas las propiedades maestras de una precomposición con sus propiedades de origen: 

Anule la selección de todas las propiedades maestras en el panel Línea de tiempo y haga clic en los botones Reducir o Insertar del grupo Propiedades maestras.

Revinculación de todas las propiedades maestras
Revinculación de todas las propiedades maestras

Modificación de las propiedades maestras del Texto de origen

En el contexto de una composición primaria, no se pueden utilizar las herramientas Tipo para modificar las propiedades maestras del Texto de origen en el panel Composición.

Para modificar la cadena de texto de una propiedad maestra de Texto de origen, realice una de las siguientes acciones:

  • Haga clic con el botón derecho en la propiedad maestra del Texto de origen y seleccione Editar valor. Edite la cadena de texto que aparece en el cuadro de diálogo y haga clic en Aceptar.
  • Aplique una expresión a la propiedad maestra del Texto de origen. Asegúrese de incluir comillas dobles antes y después de la nueva cadena. Por ejemplo, “Rosa Rizo reza ruso, ruso reza Rosa Rizo”.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea