Creative_Cloud_mnemonic_RGB_128px

Actualización de Illustrator CC disponible

Para obtener más información, consulte el resumen de las nuevas funciones.


Vértices interactivos

Puede editar fácilmente los vértices de las formas y los trazados de la ilustración. Seleccione uno o más puntos de vértice y arrastre el nuevo widget Vértices interactivos para cambiar la forma del vértice. Elija entre tres tipos de vértice:  redondeado, redondeado invertido o chaflán.

Tipos de redondeo disponibles con la herramienta Vértices interactivos
Al modificar los ajustes del cuadro de diálogo Vértices, el vértice cambia de aspecto

A. Widget Vértices interactivos B. Esquina redondeada C. Puntos de ancla asociados D. Esquina redondeada invertida E. Vértice con chaflán 

Para obtener más información, consulte el artículo Trabajo con vértices interactivos.

Herramienta Pluma mejorada

La herramienta Lápiz se ha mejorado para facilitar un mejor encaje de curvas, el cierre automático de trazados y el dibujo de segmentos rectilíneos restringidos y no restringidos. Las mejoras se han ampliado a las herramientas Pincel, Pincel de manchas y Suavizar.

  • Encaje de curvas. Las herramientas Suavizar y Lápiz tienen un regulador de que permite seleccionar el encaje de curvas más adecuado. El tipo de encaje de curvas se establece en el cuadro de diálogo Opciones de la herramienta Lápiz > Regulador de .
  • Cierre de trazado. Al dibujar un trazado, puede cerrarlo si la distancia entre los puntos finales es de un número determinado de píxeles. El número predefinido de píxeles se configura en el cuadro de diálogo Opciones de la herramienta Lápiz > en el campo En.
  • Segmentos y trazados. La herramienta Lápiz mejorada permite dibujar trazados con restricciones y sin ellas. Asimismo, se pueden continuar o combinar trazados con la nueva herramienta.
  • Ajustes preestablecidos de suavizado. Al hacer doble clic en el icono de la herramienta Suavizar en el cuadro de herramientas, aparece el cuadro de diálogo Opciones de la herramienta Suavizar. En este cuadro de diálogo hay disponible un regulador de basado en ajustes preestablecidos.

Para obtener más información, consulte el artículo Herramienta Lápiz mejorada.

Flujos de trabajo de cambio de forma de segmentos y soporte táctil

Se han mejorado los flujos de trabajo que se utilizan para cambiar la forma de segmentos de trazado y ahora son más sencillos de usar. Para cambiar la forma de los segmentos de trazado sin restricciones, utilice las herramientas Pluma (mientras dibuja), Punto de ancla o Selección directa.

Por ejemplo, ahora puede presionar la tecla Alt/Opción y luego usar la herramienta Pluma para reformar segmentos de trazado individuales, como se muestra en esta ilustración:

Combinación de segmentos de trazado, con su forma cambiada por la herramienta Pluma

A. Forma original B. El cursor para remodelar segmentos indica los segmentos preparados para su remodelación C. Cuando el cursor para remodelar segmentos esté visible, modifique la forma del segmento haciendo clic y arrastrando. D. Remodele todos los segmentos que necesite E. Forma final cuando se han remodelado todos los trazados 

Para obtener más información, consulte el artículo Flujos de trabajo de cambio de forma y soporte táctil.

Trabajo con fuentes Typekit

Puede acceder a miles de fuentes de Typekit desde Illustrator CC. Al activar la sincronización de fuentes de Typekit en el escritorio mediante la aplicación Creative Cloud, las fuentes a las que se ha suscrito en Typekit aparecen junto a las fuentes instaladas de manera local.

A. Filtro de fuentes de Typekit B. Botón de acceso al sitio web de Typekit C. Fuentes basadas en Typekit 

Para obtener más información sobre cómo acceder a las fuentes de Typekit y utilizarlas en Illustrator CC, consulte el artículo Trabajo con fuentes Typekit.

Para obtener más información sobre Typekit y Creative Cloud, consulte el Centro de ayuda de Typekit.

Cuadrícula de perspectiva

Hemos mejorado la cuadrícula de perspectiva para poder trabajar con la herramienta de un modo mucho más flexible e intuitivo. En Illustrator CC, modificar la cuadrícula de perspectiva también afecta a cualquier ilustración vinculada. Por ejemplo, si manipula los controles de la línea del horizonte o el punto de fuga también cambiará la perspectiva de la ilustración. Esta mejora solo está disponible en cuadrículas de perspectiva de dos o tres puntos.

Nota: en versiones anteriores de Illustrator, modificar la cuadrícula de perspectiva no tenía efecto alguno en la ilustración vinculada.

  1. Vincule la ilustración a una cuadrícula de perspectiva.
  2. En la vista de la cuadrícula de perspectiva (Vista > Cuadrícula de perspectiva > Mostrar cuadrícula), seleccione la herramienta Cuadrícula de perspectiva.
  3. Bloquee el punto de estación en la cuadrícula de perspectiva (Vista > Cuadrícula de perspectiva > Bloquear punto de estación).
  4. Seleccione un punto de fuga y modifique la cuadrícula de perspectiva. La ilustración se desplaza junto con la cuadrícula de perspectiva modificada.
Ilustración normal vinculada a una cuadrícula de perspectiva.
Se ha tirado del punto de fuga desde la derecha. La cuadrícula de perspectiva y la ilustración se modifican simultáneamente.
Se ha tirado del punto de fuga desde la izquierda. La cuadrícula de perspectiva y la ilustración se modifican simultáneamente.

Soporte de Windows mejorado

Dispositivos con alta resolución de PPP

Adobe Illustrator amplía la compatibilidad con alta resolución de PPP a los dispositivos basados en Windows. Ahora puede ver Illustrator en modo ampliado, ya que aparecerán las preferencias de del texto en pantallas de alta resolución. 

  • En las pantallas con una resolución superior o igual a 1920*1080 e inferior a 2560*1440, Illustrator puede iniciarse con una interfaz de usuario de escala 1,5 veces mayor, según el del texto del SO.
  • En las pantallas con una resolución superior o igual a 2560*1440, Illustrator puede iniciarse con una interfaz de usuario de escala 1,5 o 2 veces mayor, según el del texto del SO.

Compatibilidad con Presión de la pluma en dispositivos Windows 8

En versiones anteriores de Illustrator se podían utilizar tabletas Wacom para dibujar (por ejemplo, trazos de pincel), basándose en parámetros de entrada como Presión, Rotación o Inclinación, entre otros.

Esta versión de Illustrator CC incluye soporte nativo para dispositivos de entrada basados en Windows 8 que admitan información de presión. Por ejemplo, puede aprovechar esta función en dibujos que requieran entrada de presión mientras trabaja con un dispositivo con Windows 8 que cuente con un nuevo dispositivo de stylus que proporcione información de presión.  


Para obtener más información sobre la visualización o configuración en Windows, consulte:

Paneles de herramientas personalizadas

Cree grupos de herramientas favoritas mediante la nueva función de creación de paneles de herramientas especializados. Simplemente arrastre y coloque herramientas del cuadro de herramientas existente en un nuevo panel de herramientas o elimine las herramientas de un panel de herramientas creado.

Se han añadido las herramientas de tres grupos de herramientas (izquierda) para crear un nuevo panel de herramientas (derecha)

Para obtener más información, consulte el artículo sobre los Paneles de herramientas personalizadas.

Importar y exportar configuración

Puede compartir la configuración y las preferencias de Illustrator CC con otro ordenador mediante paquetes de configuración. Cree un paquete de configuración en un equipo (Edición > Mi configuración > Exportar configuración) y, a continuación, cópielo en otro ordenador e importe el paquete de configuración (Edición > Mi configuración > Importar configuración).

Para obtener más información, consulte el artículo Importación y exportación de la configuración de Illustrator.

Flujo de trabajo de SVG mejorado

Se han implementado mejoras relacionadas con SVG (Opciones SVG > Más opciones > Opciones avanzadas):

  1. En el cuadro de diálogo Opciones SVG:
    1. Hay disponible una nueva opción para activar el diseño flexible. La casilla de verificación Flexible  elimina la información de anchura y altura absolutas del archivo de ilustración, de modo que el de la imagen cambia y se escala de manera proporcional.
    2. El valor predeterminado de Texto (Fuentes) está definido como SVG, de forma predeterminada.
    3. La precisión de los decimales (Más opciones > Opciones avanzadas) es 1, de forma predeterminada.
  2. Asimismo, al abrir un archivo SVG en Illustrator, se mantiene la visual mediante la correcta alineación de objetos con la cuadrícula de píxeles.

Otras mejoras importantes

En esta versión de Illustrator CC hemos escuchado a los usuarios de Illustrator y hemos mejorado la usabilidad de la aplicación.

Cuadro de diálogo Novedades

Aparece un cuadro de diálogo Novedades al iniciar la aplicación, después de que se actualice Illustrator. El cuadro de diálogo enumera las funciones más recientes que se introdujeron en la versión actualizada. La lista contiene una descripción de cada función y miniaturas de vídeos asociados. Al hacer clic en una miniatura se reproduce un vídeo breve relacionado con la función en el cuadro de diálogo Novedades.  

Sugerencia: para ver el cuadro de diálogo Novedades en cualquier momento, en Illustrator, haga clic en Ayuda > Novedades.

Nota: para evitar que el cuadro de diálogo Novedades se abra cada vez que inicie Illustrator, marque la casilla de verificación No volver a mostrar.

Regulador de opacidad

El nuevo regulador de opacidad con arrastre sustituye a la lista desplegable de valores

La lista desplegable Opacidad es ahora un regulador con arrastre. El regulador está disponible en dos ubicaciones:

  • Ventanas > Panel Transparencia (Mayús + Ctrl/Cmd + F10)
  • Panel Control > Regulador de opacidad

Mejoras del panel Capas

Mantenimiento del estado en el panel Capas

  • Ahora el panel Capas (F7) realiza un seguimiento de las capas que se han ampliado o contraído, incluso si cierra y vuelve a abrir un documento.

Información visual para las operaciones del panel Capas

  • Al copiar una capa, el cursor del ratón incluye un signo más ().
  • Al pasar el cursor sobre el icono de destino de una capa, este se transforma en un puntero ().

Mejoras del proxy de trazo/relleno

A. Proxy de trazo y relleno en el panel Muestras B. Iconos pequeños de la lista y de vista de miniaturas 

Para establecer un flujo de trabajo más adecuado, se ha añadido el proxy de Relleno a:

  • Ventanas > Panel Muestras
  • Panel de herramientas personalizadas (se añade automáticamente cuando se crea un panel de herramientas)

Asimismo, el panel Muestras ahora cuenta con dos botones que permiten alternar las vistas. Haga clic en los botones para alternar entre una vista de lista o una vista en miniatura.

Cree una mesa de trabajo o cambie su desde el centro

Se han efectuado dos mejoras en las situaciones de creación y el cambio de de la mesa de trabajo:

  • Al pulsar la tecla Alt/Opción mientras crea una mesa de trabajo o cambia su , el centro de esta se mantiene fijo.
  • Al pulsar la tecla Alt/Opción + Mayús mientras crea una mesa de trabajo o cambia su , tanto la anchura como la altura de esta se mantienen en su proporción original (escala restringida), al tiempo que el centro de esta se mantiene fijo.  

Cancelación rápida de las operaciones de arrastre

Se han mejorado algunos flujos de trabajo para permitirle cancelar operaciones o acciones mientras utiliza ciertas herramientas. Gracias a esta mejora, al pulsar la tecla Esc se cancela la acción de las siguientes herramientas o acciones:

  • Zoom
  • Regla
  • Guía
  • Guías de división
  • Selección
  • Herramientas de segmentación de páginas

Método abreviado nuevo: comando Colocar

Ahora puede iniciar el comando Colocar con un método abreviado de teclado: Ctrl/Cmd + Mayús + P.


Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea