Guía del usuario Cancelar

Reglas, cuadrículas y guías

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Aprenda más rápido con el panel Descubrir de Illustrator
      3. Creación de documentos
      4. Barra de herramientas
      5. Métodos abreviados de teclado predeterminados
      6. Personalizar métodos abreviados de teclado
      7. Introducción a las mesas de trabajo
      8. Organizar mesas de trabajo
      9. Personalizar el espacio de trabajo
      10. Panel Propiedades
      11. Configuración de preferencias
      12. Espacio de trabajo táctil
      13. Compatibilidad con Microsoft Surface Dial en Illustrator
      14. Deshacer ediciones y administrar el historial del diseño
      15. Rotar vista
      16. Reglas, cuadrículas y guías
      17. Accesibilidad en Illustrator
      18. Modo seguro
      19. Modo de visualización de la ilustración
      20. Uso de Touch Bar con Illustrator
      21. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
    4. Acciones rápidas
      1. Texto retro
      2. Texto con resplandor de neón
      3. Vieja escuela texto
      4. Volver a colorear
      5. Convertir boceto en vector
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Compartir documentos para revisar
      4. Ampliar el almacenamiento en la nube de Adobe Illustrator
      5. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Objetos y materiales 3D
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Copiar y duplicar objetos
      8. Rotar y reflejar objetos
      9. Entrelazar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre vínculos
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

Uso de las reglas

  Consiga las últimas funciones y mejoras de Illustrator   Más información

Las reglas ayudan a colocar y medir con precisión los objetos de la ventana de ilustración o de una mesa de trabajo. El punto donde aparece el 0 en cada regla se denomina origen de la regla.

Illustrator proporciona reglas independientes para documentos y mesas de trabajo. Solo puede seleccionar una de estas reglas a la vez.

Las reglas globales aparecen en los lados superior e izquierdo de la ventana de la ilustración. El origen de la regla predeterminado se encuentra en la esquina superior izquierda de la ventana de ilustración.

Las reglas de mesas de trabajo aparecen en los lados superior e izquierdo de la mesa de trabajo activa. El origen de la regla predeterminado de la mesa de trabajo se encuentra en la esquina superior izquierda de la mesa de trabajo.

La diferencia entre las reglas de la mesa de trabajo y las reglas globales radica en que si seleccionan las reglas de mesa de trabajo, el punto de origen cambia en función de la mesa de trabajo activa. Además, puede tener diferentes puntos de origen para las reglas de mesa de trabajo. Por otro lado, si cambia el origen de la regla de mesa de trabajo, los rellenos de los motivos de los objetos de la mesa de trabajo no se verán afectados.

El punto de origen predeterminado de la regla global está situado en la esquina superior izquierda de la primera mesa de trabajo y el origen predeterminado de las reglas de la mesa de trabajo se encuentra en la esquina superior izquierda de la mesa de trabajo correspondiente.

  • Para mostrar u ocultar las reglas, elija Ver > Reglas > Mostrar reglas o Ver > Reglas > Ocultar reglas.
Mostrar/ocultar reglas

  • Para alternar entre las reglas de la mesa de trabajo y las reglas globales, elija Ver > Reglas > Cambiar a reglas globales o Ver > Reglas > Cambiar a reglas de la mesa de trabajo. Las reglas de la mesa de trabajo aparecen de forma predeterminada, por lo que la opción Cambiar a reglas globales aparece en el submenú Reglas.

  • Para mostrar u ocultar las reglas de vídeo, elija Ver > Mostrar reglas de vídeo o Ver > Ocultar reglas de vídeo.

  • Para cambiar el origen de la regla, mueva el puntero a la esquina superior izquierda (al punto de intersección) y arrastre el puntero a la posición donde desee ubicar el nuevo origen de la regla.

    Al arrastrar, una cruz en la ventana y en las reglas indica el nuevo origen de las reglas globales.

    Nota: Si se cambia el origen de regla global, esto afectará a la segmentación de los motivos.

  • Para restaurar el origen de la regla predeterminada, haga doble clic en el punto de intersección de las reglas en la esquina superior izquierda.

El sistema de coordenadas se ha cambiado del primer al cuarto cuadrante. En Illustrator CS5, si se desplaza hacia abajo, el valor del eje Y aumenta y si se desplaza hacia la derecha, aumenta el valor del eje X.

Al guardar en versiones anteriores de Illustrator, las reglas globales se mantienen en la posición definida en el documento antiguo. Aunque el punto de origen no se mueve a la parte superior izquierda, el sistema de coordenadas cambia al cuarto cuadrante.

El cambio en el sistema de coordenadas y el origen de la regla no se aplica a la secuencia de comandos para que pueda mantener los comandos antiguos. Sin embargo, cuando transforma objetos usando secuencias de comandos, los valores de la coordenada Y son diferentes a los valores que haya definido en la interfaz de usuario de Illustrator. Por ejemplo, si realiza una operación de movimiento de Y = +10 puntos, deberá aplicar una transformación de Y = -10 puntos para emular el mismo movimiento en la secuencia de comandos.

Cambiar la unidad de medida

La unidad de medida predeterminada en Illustrator es el punto (un punto equivale a 0,3528 milímetros). Puede cambiar las unidades que utiliza Illustrator en medidas generales, trazos y texto. También puede anular la unidad predeterminada introduciendo valores en los cuadros.

  • Para cambiar la unidad de medida por defecto, seleccione Edición > Preferencias > Unidades (Windows) o Illustrator > Preferencias > Unidades (Mac OS) y seleccione las unidades para las opciones Generales, Trazo y Texto. Si Mostrar opciones asiáticas está seleccionado en las preferencias de Texto, también puede seleccionar una unidad específica para el texto asiático.

    Nota: La opción de medida “Generales“ afecta a las reglas y sirve para medir la distancia entre puntos, mover y transformar objetos, ajustar el espacio de la cuadrícula y de las guías y crear formas.

  • Para configurar la unidad de medida general para el archivo actual, seleccione Archivo > Ajustar documento, seleccione la unidad de medida que desea usar en el menú Unidades y, a continuación, haga clic en OK.
  • Para cambiar la unidad de medida al introducir un valor en un cuadro, introduzca tras el valor una de las siguientes abreviaturas: pulgada, pulgadas, pu, milímetros, mm, Q (una Q equivale a 0,25 milímetros), centímetros, cm, puntos, p, pt, picas, pc, píxel, píxeles y px.

    Consejo: Cuando se combinan picas y puntos, puede introducir valores como XpY, donde X e Y son el número de picas y de puntos (por ejemplo, 12p6 para 12 picas, 6 puntos).

Uso de la cuadrícula

La cuadrícula aparece detrás de la ilustración en la ventana de ilustración. No se imprime.

  • Para mostrar u ocultar la cuadrícula, elija Ver > Mostrar cuadrícula o Ver > Ocultar cuadrícula.
  • Para ajustar objetos a las líneas de cuadrícula, seleccione Ver > Ajustar a cuadrícula, seleccione el objeto que desea mover y arrástrelo hasta la posición deseada.

    Si los límites del objeto se encuentran a 2 píxeles o menos de una línea de cuadrícula, se atraerá a la línea.

    Nota: Si elige Ver > Previsualización de píxeles, la opción Ajustar a cuadrícula cambia a Ajustar a píxel.

  • Para especificar el espaciado entre cuadrículas, el estilo de cuadrícula (líneas continuas o punteadas), su color o si las cuadrículas se mostrarán delante o detrás de la ilustración, seleccione Edición > Preferencias > Guías y cuadrícula (Windows) o Illustrator > Preferencias > Guías y cuadrícula (Mac OS).
Ajustar a cuadrícula
Ilustración con cuadrícula

Uso de las guías

Las guías permiten alinear texto y objetos gráficos. Puede crear guías de regla (líneas verticales u horizontales rectas) y objetos de guía (objetos vectoriales que se pueden convertir en guías). Al igual que la cuadrícula, las guías no se imprimen.

Puede elegir entre dos estilos de guía, líneas continuas o punteadas, y puede cambiar los colores de las guías si utiliza los colores predefinidos de la guía o selecciona otros con un selector de color. Por defecto, las guías no están bloqueadas por lo que puede moverlas, modificarlas, eliminarlas o invertirlas.

  • Para mostrar u ocultar las guías, seleccione Ver > Guías > Mostrar guías o Ver > Guías > Ocultar guías.
  • Para cambiar los ajustes de guía, seleccione Edición > Preferencias > Guías y cuadrícula (Windows) o Illustrator > Preferencias > Guías y cuadrícula (macOS).
  • Para bloquear las guías, seleccione Ver > Guías > Bloquear guías.

Crear guías

  1. Si las reglas no se ven, seleccione Ver > Mostrar reglas.
  2. Sitúe el puntero en la regla izquierda para crear una guía vertical o en la regla superior para crear una guía horizontal.
  3. Arrastre la guía hasta su posición.

    Para convertir objetos vectoriales en guías, selecciónelos y elija Ver > Guías > Crear guías.

    Nota:

    Para facilitar el trabajo con varias guías, colóquelas en una capa distinta.

  4. Para restringir las guías a una mesa de trabajo en lugar de todo el lienzo, seleccione la herramienta Mesa de trabajo y arrastre las guías de la mesa de trabajo.

Mover, eliminar o soltar guías

  1. Si las guías están bloqueadas, seleccione Ver > Guías > Bloquear guías.
  2. Realice una de las siguientes acciones:
    • Para mover la guía, arrástrela o cópiela.

    • Para eliminar la guía, pulse la tecla de retroceso (Windows) o la tecla Suprimir (macOS) o elija Editar > Cortar o Editar > Borrar.

    • Para eliminar de una vez todas las guías, seleccione Ver > Guías > Borrar guías.

    • Para soltar la guía y convertirla de nuevo en un objeto gráfico normal, seleccione la guía y elija Ver > Guías > Soltar guías.

Ajustar objetos a puntos de ancla y guías

  1. Seleccione Ver > Ajustar al punto.
  2. Seleccione el objeto que desee mover y coloque el puntero sobre el punto exacto donde desea alinearlo con puntos de ancla y guías.
    Nota:

    al ajustar a un punto, la alineación mediante ajuste depende de la posición del puntero, no de los bordes del objeto arrastrado.

  3. Arrastre el objeto hasta la posición deseada.

    Cuando el puntero esté a 2 píxeles o menos de un punto de ancla o una guía, se atraerá al punto. Cuando se produce la atracción, el puntero cambia de una punta de flecha rellena a una punta de flecha vacía.

Uso de guías inteligentes

Las guías inteligentes son guías de ajuste temporales que aparecen al crear o manipular objetos o mesas de trabajo. Estas guías le ayudan a alinear, editar y transformar objetos o mesas de trabajo en relación con otros objetos, otras mesas de trabajo o ambos mediante la alineación de ajuste y la visualización de los valores de triángulo y ubicación de X e Y. Puede especificar tanto el tipo de guías inteligentes como la información que aparece (por ejemplo, los rótulos de medida, el resaltado de objeto o los rótulos) definiendo las preferencias pertinentes.

Las guías inteligentes están activadas por defecto.

  1. Para activar o desactivar guías inteligentes, elija Ver > Guías inteligentes.

  2. Utilice las guías inteligentes de las siguientes maneras:
    • Cuando cree un objeto con la herramienta Pluma o las herramientas de formas, utilice las guías inteligentes para colocar los puntos de ancla de un objeto nuevo respecto a un objeto existente. O, cuando cree una mesa de trabajo nueva, utilice las Guías inteligentes para colocarla en relación con otra mesa de trabajo u otro objeto.

    • Cuando cree un objeto con la herramienta Pluma o las herramientas de formas o cuando transforme un objeto, utilice las guías de construcción de las guías inteligentes para colocar los puntos de ancla en relación con los ángulos preestablecidos específicos como, por ejemplo, 45 o 90 grados. Especifique estos ángulos en las preferencias de Guías inteligentes.

    • Cuando desplace un objeto o una mesa de trabajo, utilice las Guías inteligentes para alinear la mesa de trabajo o el objeto seleccionado con otros objetos o mesas de trabajo. La alineación se basa en la geometría de los objetos y las mesas de trabajo. Las guías aparecen cuando el objeto se aproxima al borde o al punto central de otros objetos.

    • Al transformar un objeto, las guías inteligentes aparecen automáticamente para ayudar en la transformación.

    Puede cambiar cuándo y cómo aparecen las guías inteligentes ajustando las preferencias de guías inteligentes.

    Nota:

    Si la opción Ajustar a cuadrícula o Previsualización de píxeles está activada, no se pueden utilizar guías inteligentes (aunque esté seleccionado el comando de menú).

Establecer preferencias de guías inteligentes

Seleccione Edición > Preferencias > Guías inteligentes (Windows) o Illustrator > Preferencias > Guías inteligentes (macOS) para definir las siguientes preferencias:

Color

Especifica el color de las guías.

Guías de alineación

Muestra líneas de guía que se generan por el centro y a lo largo de los bordes de los objetos geométricos, las mesas de trabajo y los sangrados. Se generan al mover objetos y también al realizar ciertas operaciones, por ejemplo, dibujar formas básicas con la herramienta Pluma o transformar objetos.

Rótulos de ancla/trazado

Da información cuando se entrecruzan dos trazados y cuando se concentran en un punto de ancla.

Rótulos de medida

Muestra información en numerosas herramientas (como las herramientas de dibujo y texto) sobre la posición del cursor al colocarlo sobre un punto de ancla. Mientras crea, selecciona, desplaza o transforma objetos, muestra el triángulo x e y con respecto a la ubicación original del objeto. Si pulsa Mayús mientras usa una herramienta de dibujo seleccionada, aparece la posición inicial.

Resaltado de objeto

Resalta el objeto situado bajo el puntero mientras se arrastra el puntero a su alrededor. El color de resaltado es el mismo que el color de la capa del objeto.

Herramientas de transformación

Muestra información al cambiar la escala, rotar y distorsionar objetos.

Guías de construcción

Muestra líneas de guía mientras se dibujan objetos nuevos. Especifique los ángulos en que desea las líneas de guía desde los puntos de ancla de un objeto cercano. Como máximo, puede definir seis ángulos. Introduzca un ángulo en el cuadro Ángulos seleccionados, seleccione un grupo de ángulos en el menú desplegable Ángulos, o seleccione un grupo de ángulos en el menú desplegable y cambie uno de los valores del cuadro de texto para personalizar el grupo de ángulos. El cuadro de previsualización muestra los ajustes.

Tolerancia de ajuste

Indica el número de puntos a los que debe estar el puntero con respecto al otro objeto para que puedan actuar las guías inteligentes.

Guías inteligentes
Establecimiento de preferencias de Guías inteligentes

Medición de la distancia entre dos objetos

Utilice la herramienta Medición para calcular la distancia entre dos puntos y mostrar el resultado en el panel Información.

  1. Seleccione la herramienta Medición . (Mantenga seleccionada la herramienta Cuentagotas para que aparezca en el panel Herramientas).

  2. Lleve a cabo uno de los procedimientos siguientes:
    • Haga clic en los dos puntos para medir la distancia que los separa.

    • Haga clic en el primer punto y arrastre hasta el segundo punto. Pulse la tecla Mayús y arrastre para restringir la herramienta a múltiplos de 45°.

      El panel Información muestra las distancias horizontal y vertical desde los ejes x e y, las distancias horizontal y vertical absolutas, las distancias totales y el ángulo medido.

Navegar por el panel Información

Utilice el panel Información (Ventana > Información) para obtener información sobre el área situada debajo del puntero y sobre objetos seleccionados.

  • Cuando se selecciona un objeto y hay una herramienta de selección activa, el panel Información muestra las coordenadas x e y del objeto, anchura (An) y altura (Al). Los valores de anchura y altura se ven afectados por la opción Usar delimitadores de previsualización de Preferencias generales. Si la opción Usar delimitadores de previsualización está seleccionada, Illustrator incluye la anchura del trazo (y otros atributos, como sombra paralela) en las dimensiones del objeto. Si la opción Usar delimitadores de previsualización no está seleccionada, Illustrator mide solo las dimensiones definidas por el trazado vectorial del objeto.

  • Cuando se utiliza la herramienta Pluma o Degradado, o cuando se mueve una selección, el panel Información muestra el cambio en x (An), el cambio en y (Al), la distancia (D) y el ángulo  conforme arrastra el cursor.

  • Cuando se utiliza la herramienta Zoom, el panel Información muestra el factor de ampliación y las coordenadas x e y después de soltar el botón del ratón.

  • Cuando se utiliza la herramienta Escala, el panel Información muestra el cambio de porcentaje en la anchura (An) y la altura (Al), y la nueva anchura (An) y altura (Al) una vez terminado el escalado. Cuando se utilizan las herramientas Rotar y Reflejo, el panel Información muestra las coordenadas del centro del objeto y el ángulo de rotación  o reflejo .

  • Al utilizar la herramienta Distorsión, el panel Información muestra las coordenadas del centro del objeto, el ángulo del eje de distorsión  y el grado de distorsión .

  • Cuando se utiliza la herramienta Pincel, el panel Información muestra las coordenadas x e y, así como el nombre del pincel actual.

  • Seleccione Mostrar opciones en el menú del panel o haga clic en la flecha doble de la ficha del panel para mostrar los valores de los colores de relleno y de trazo del objeto seleccionado y el nombre de cualquier motivo, degradado o tinta aplicados al objeto seleccionado.

    Nota: Si selecciona varios objetos, en el panel Información solo aparecerá la información común a todos los objetos seleccionados.

Temas similares

Logotipo de Adobe

Inicia sesión en tu cuenta