Aprenda a resolver problemas que pueden producirse al imprimir o exportar a PDF desde InDesign.

Realice las tareas de este documento en el orden en que aparecen, y deténgase cuando haya solucionado el problema.

También encontrará información sobre problemas conocidos y soluciones de impresión y exportación en https://helpx.adobe.com/es/indesign.html.

Determinar el nivel del problema

Al intentar resolver un problema de impresión o exportación, el primer paso consiste en determinar en qué situaciones se produce ese problema. Por ejemplo, ¿el error se ha producido una sola vez o se repite
constantemente al imprimir o exportar todos los documentos, algunos documentos o un documento en concreto? Estos pasos y pruebas le ayudarán a definir cuándo y cómo se produce un problema, para encontrar una solución.

1. Reinicie el ordenador.

Si el error desaparece, es probable que tenga su origen en un problema temporal en la comunicación, en recursos bajos del sistema u otros factores temporales del entorno. Si puede imprimir o exportar sin errores una vez después de reiniciar el equipo, pero el error se vuelve a producir más tarde, solucione el problema a nivel de sistema.

2. Apague la impresora y vuelva a encenderla.

Si el error desaparece, es probable que estuviera ocasionado por un problema con la memoria de la impresora. Si el error persiste, continúe con el paso 3.

3. Cree un documento de muestra.

Si puede imprimir o exportar un documento nuevo, pero no el original, resuelva el error a nivel de documento.

4. Imprima o exporte con una aplicación distinta.

Si puede imprimir desde otra aplicación (como WordPad o TextEdit), o exportar/guardar como un archivo PDF desde otra aplicación (como Illustrator o Photoshop), resuelva el problema a nivel de aplicación.

5. Imprima en una impresora diferente.

Si hay otra impresora disponible, úsela para imprimir el documento. Si esto funciona, compruebe que la impresora original está encendida y en línea. Desenchufe los cables de la impresora y vuelva a conectarlos, y lleve a cabo una prueba de impresión para ver si se produce un fallo mecánico o los cables están dañados. Si no consigue identificar el problema con ninguno de estos pasos, resuelva el error a nivel de sistema.

6. Utilice un método diferente para crear el archivo PDF.

  • Si el problema se produce al exportar a PDF desde InDesign a Acrobat Standard, Pro o Pro Extended, pruebe a usar la impresora de Adobe PDF. Si utiliza Mac OS 10.6 o posterior con Acrobat 9, consulte Compatibilidad con Guardar como PDF de Adobe.
  • Si el problema se produce al utilizar la función de impresión para crear el archivo PDF, elijaArchivo > Exportar a PDF.

Solución de problemas de impresión o exportación a nivel de documento

Si el error no se produce cuando imprime o exporta un nuevo documento, es posible que la configuración de impresión o exportación del documento sea incorrecta, o que se hayan dañado una fuente u objeto usado en el documento o la estructura del documento. Pruebe una o más de las siguientes soluciones.

Nota:

Dependiendo de la impresora que utilice, las ubicaciones de ajustes pueden variar y pueden ser diferentes de lo que se muestra en los siguientes procedimientos. Consulte la documentación de la impresora.   

1. Exporte a IDML (InDesign CS4 y posteriores) o INX (InDesign CS3 y anteriores).

El documento podría estar dañado. Los documentos pueden dañarse durante conversiones desde una versión anterior de InDesign o desde un documento de QuarkXPress. Los datos problemáticos pueden eliminarse con la exportación a formato InDesign Markup Language (IDML) o InDesign Interchange (INX).

2. (Solo impresoras PostScript) Active la gestión de errores de PostScript.

Windows

  1. Elija Archivo > Imprimir.
  2. Haga clic en el botón Configurar.
  3. Si aparece el siguiente cuadro de diálogo, haga clic en Aceptar: "Si es posible, configure la impresión en la forma deseada en el cuadro de diálogo Imprimir de InDesign para evitar conflictos de impresión."
  4. Haga clic con el botón derecho en la impresora y elija Propiedades.
  5. En la ficha General, seleccione Preferencias de impresión.
  6. Haga clic en Opciones avanzadas.
  7. Expanda Opciones de documento y, a continuación, Opciones PostScript. Si Enviar controlador de errores de PostScript no está configurado en Sí, haga clic en él y seleccione en el menú emergente.

Mac OS X

  1. Elija Archivo > Imprimir.
  2. Haga clic en la impresora.
  3. Seleccione Control de errores en el menú que está debajo de Ajustes preestablecidos.
  4. Seleccione Imprimir informe detallado y luego haga clic en Imprimir.

Si el problema se debe a un error de PostScript, el controlador de errores de PostScript imprime una página con información sobre el error. Consulte Solución de errores de PostScript.

3. Excluya gráficos del documento.

Excluya gráficos al imprimir el documento

  1. Elija Archivo > Imprimir.
  2. Haga clic en Gráficos y seleccione Ninguno en el menú Enviar datos.
  3. Haga clic en Imprimir.

Excluya gráficos al exportar el documento

  1. Elija Archivo > Exportar y seleccione Adobe PDF (Imprimir) como formato o "Guardar como tipo".
  2. Elija una ubicación y haga clic en Guardar.
  3. Haga clic en Avanzadas y, a continuación, seleccione las tres casillas de Omitir para OPI: EPS, PDF y Mapa de bits.
  4. Cambie el estándar de PDF a Ninguno para permitir la exclusión de imágenes.
  5. Haga clic en Exportar.

Si el documento se imprime o exporta correctamente, es posible que haya uno o más elementos gráficos dañados en la página. Quite la mitad de los gráficos eliminando páginas, o marcos de gráfico de una sola página. A continuación, imprima o exporte el documento después de cada cambio para determinar si un gráfico dañado del grupo quitado es el causante del error. Si el documento se imprime o exporta después de hacer un cambio, descarte ese cambio y quite la otra mitad de páginas o gráficos. Confirme que el error continúa, vuelva a quitar la mitad y así sucesivamente. Una vez que identifique los gráficos que producen el error sistemáticamente, elimínelos y reemplácelos. Es posible que sea necesario volver a exportar un gráfico desde la aplicación en la que se creó.

Si consigue imprimir correctamente sin los gráficos, es posible que la memoria de la impresora no sea la adecuada. Entre los síntomas están la sustitución de fuentes, la ausencia de gráficos o impresiones incompletas. Intente imprimir en intervalos de páginas o simplifique la publicación para ver si imprime con menos gráficos. O imprima con una resolución inferior.

Nota:

Si el documento contiene solo elementos gráficos, obtendrá una página en blanco al imprimir únicamente si se ha activado la opción de imprimir páginas en blanco en InDesign. Seleccione Imprimir páginas en blanco en la sección General del cuadro de diálogo Imprimir.

4. Excluya o minimice fuentes.

Excluya fuentes al imprimir

  1. Elija Archivo > Imprimir.
  2. Haga clic en Gráficos.
  3. En la sección Fuentes, elija Ninguna en el menú Descargar.
  4. Haga clic en Imprimir.

Reduzca el número de fuentes al exportar a PDF

No puede excluir fuentes al exportar, pero puede reducir la cantidad de fuentes utilizadas.

  1. Elija Texto > Buscar fuente.
  2. En la lista Fuentes en documento, haga clic en la primera fuente, mantenga pulsada la tecla Mayús y haga clic en la última para seleccionar todas las fuentes de la lista.
  3. En la lista Reemplazar por: familia de fuentes, seleccione una fuente que sepa que funciona en otros documentos como, por ejemplo, Arial o Verdana.
  4. Haga clic en Cambiar todo.
  5. Haga clic en Listo.
  6. Elija Archivo > Exportar y seleccione Adobe PDF (Imprimir) como formato.
  7. Elija una ubicación y haga clic en Guardar.
  8. Haga clic en Exportar.

Si el documento se imprime o exporta correctamente, es posible que el problema esté relacionado con una de las fuentes utilizadas en el documento. Si el documento utiliza un gran número de fuentes, al excluirlas obtendremos un documento menos complejo. Guarde el documento con otro nombre y pruebe las fuentes de una en una, para determinar si alguna está dañada. Si una fuente muestra un problema sistemáticamente, compruebe si hay varias instancias activas de la fuente, o vuelva a descargarla desde el sitio del fabricante para garantizar que no está dañada.

5. Asegúrese de que los vínculos sean válidos.

Para ver el estado de los vínculos, seleccione Ventana > Vínculos. Anule o vuelva a crear los vínculos de los archivos cuyo nombre esté precedido de un signo de interrogación u otro símbolo. Para obtener más información acerca de los vínculos en InDesign, consulte Administración de los vínculos de gráficos.

6. Desactive ajustes de configuración.

En ocasiones, los errores se producen debido a una función concreta del proceso de importación o exportación que se encarga de algunos contenidos específicos del documento. Elimine todos los ajustes de este tipo que sea posible. Si
al eliminar estos ajustes se resuelve el problema, trate de volver a habilitarlas en grupos para averiguar cuál causa el problema.

Nota:

Según la impresora que se esté utilizando, algunas de las opciones pueden no estar disponibles.

Elija Archivo > Imprimir para abrir el cuadro de diálogo Imprimir. A continuación, cambie los ajustes siguientes en los paneles siguientes:

Panel General

  • Configure el número de copias en 1.
  • Seleccione Páginas para desactivar Pliegos.
  • Anule la selección de Imprimir páginas maestras, Imprimir objetos no imprimibles e Imprimir guías visibles y cuadrículas base..
  • Configure Imprimir capas en Capas visibles, imprimibles.

Panel Configuración

  • Configure el tamaño de papel en Definido por controlador.
  • Configure la anchura y altura de escala en 100%.
  • Desactive Miniaturas y Mosaico.

Panel Marcas y sangrado

  • Desactive Marcas, Sangrado y Anotaciones.

Panel Salida

  • Configure el color en No cambiar compuesto.
  • Desactive Reventado, Texto en negro y Simular sobreimpresión.
  • En el Administrador de tinta, desactive Alias de tinta.

Panel Gráficos

  • Configure el envío de imágenes como Ninguno o Todo.
  • Configure la descarga de fuentes como Ninguno o Todo.
  • Configure PostScript en Nivel 2.
  • Configure el formato de datos en ASCII.

Panel Gestión de color

  • En Administración de color, elija Dejar que la impresora PostScript determine los colores.
  • Active Conservar números de CMYK.

Panel Páginas (fuera del cuadro de diálogo Imprimir)

Seleccione todas las páginas, haga clic con el botón derecho y elija Atributos de página > Acoplar pliegos > Ninguno (ignorar transparencia).

7. Solucione problemas de plugins.

Quite los plugins de terceros desde la carpeta Plugins de InDesign y reinicie la aplicación. Si el problema se repite, vuelva a colocar los plugins en la carpeta Plugins de InDesign. Si el problema desaparece, identifique los plugins problemáticos:

  1. Seleccione Ayuda > Configurar plugins (Windows) o InDesign > Configurar plugins (Mac OS).
  2. Seleccione Todos los plugins como Conjunto y, a continuación, anule todas las selecciones de la sección Mostrar excepto Terceros. Cree una lista con estos plugins.
  3. Salga de InDesign y saque estos plugins de la carpeta Plugins.
    • Windows: /Archivos de programa/Adobe/Adobe InDesign [versión]/Plug-Ins
    • Mac OS: /Aplicaciones/Adobe InDesign [versión]/Plug-Ins
  4. Reinicie InDesign y trate de recrear el problema.
    • Si el problema no vuelve a producirse, repita los pasos 3 y 4, volviendo a añadir algunos plugins de terceros a la carpeta de plugins.
    • Si el problema se repite, contacte con el desarrollador del último plugin que ha movido para solicitar una actualización.

Para obtener más información, consulte Solución de problemas de plugins de terceros de InDesign.

8. Imprima o exporte desde una cuenta de usuario nueva.

En ocasiones, las cuentas de usuario pueden dañarse e impedir que una aplicación lea o escriba en ciertos archivos y carpetas. Cree una cuenta de usuario (sin eliminar la original), inicie sesión en la cuenta nueva y vuelva a intentar imprimir o exportar el documento.

Windows

Elija Inicio > Panel de control > Cuentas de usuario.

Mac OS X

Elija el menú Apple > Preferencias del Sistema > Usuarios y Grupos.

9. Determine si el documento está dañado.

Solución de problemas de impresión o exportación a nivel de aplicación

Si recibe un error al imprimir cualquier documento de InDesign, pruebe una o más de las siguientes tareas para identificar la causa de un problema a nivel de aplicación.

1. Vuelva a crear los archivos de preferencias de InDesign.

Cuando InDesign funciona de forma irregular, los problemas se solucionan a menudo eliminando y volviendo a crear preferencias.

Existen dos maneras de volver a crear preferencias:

  • Automáticamente: Este método elimina rápidamente los archivos de preferencias actuales y, a continuación, se vuelve a generar un nuevo conjunto de archivos de preferencias predeterminadas. Sin embargo, se pierden todas las configuraciones personalizadas existentes previamente.

-o-

  • Manualmente: Si no desea perder su configuración personalizada, cambie el nombre de los archivos de preferencias actuales antes de volver a generar un nuevo conjunto de archivos de preferencias predeterminadas. De esta forma, si las nuevas preferencias no resuelven su problema de impresión o exportación, dispone de una copia de seguridad de sus archivos de preferencias originales (incluidos los ajustes de configuración personalizados) que puede utilizar para reemplazar los nuevos archivos de preferencias.

Vuelva a crear los archivos de preferencias de InDesign automáticamente

Nota:

Al volver a crear los archivos de preferencias de InDesign se eliminan datos de preferencias anteriores, incluido cualquier ajuste personalizado. Si no desea perder su configuración personalizada, vuelva a crear los archivos de preferencias de forma manual.

  1. Salga de InDesign.
  2. Vuelva a iniciar InDesign y, en cuanto se inicie, mantenga pulsadas las teclas requeridas según el sistema operativo:
    • Mac OS: Control+Opción+Comando+Mayús
    • Windows: Ctrl + Alt + Mayús
  3. Aparecerá un cuadro de diálogo en el que debe confirmar si desea eliminar los archivos de preferencias de InDesign. Haga clic en . InDesign se inicia con preferencias predeterminadas generadas de nuevo.

Vuelva a crear los archivos de preferencias de InDesign manualmente

Cambie el nombre de los dos archivos de preferencias (por ejemplo, cambie “InDesign SavedData” a “ de Copia de seguridad de InDesign SavedData” e “InDesign defaults” a “Copia de seguridad de InDesign defaults”). Los archivos de preferencias se encuentran en:

  • Mac OS X

    InDesign Defaults: 

    Usuarios/[usuario]/Libraría/Preferencias/Adobe InDesign/Version [versión]/[idioma]/InDesign Defaults

InDesign SavedData:

Usuarios/[usuario]/Librería/Caches/Adobe InDesign/Version [versión]/[idioma]/InDesign SavedData

  • Windows XP

    InDesign Defaults:

    /Documents and Settings/[usuario]/Datos de programa/Adobe/InDesign/Version [versión]/InDesign Defaults

Oculta de manera predeterminada. Aprenda a mostrar archivos ocultos.

InDesign SavedData:

/Documents and Settings/[usuario]/Configuración local/Datos de programa/Adobe/InDesign/Version[versión]/Caches/InDesign SavedData

  • Windows 7 y 8

InDesign Defaults:

C:\Usuarios\DC-work\AppData\Roaming\Adobe\InDesign\Version 11.0\[idioma]\InDesign Defaults

Oculta de manera predeterminada. Aprenda a mostrar archivos ocultos.

InDesign SavedData:

/Usuarios/[usuario]/AppData/Local/Adobe/InDesign/Version[versión]/[idioma]/Caches/InDesign SavedData

Reinicie InDesign. InDesign crea un nuevo conjunto de archivos de preferencias predeterminadas.

Si se sigue produciendo el problema de impresión o exportación, puede restaurar las preferencias originales restaurando el nombre original de los archivos de preferencias antiguos: InDesign SavedData e InDesign Defaults.

2. (Solo Windows) Asegúrese de que el controlador de la impresora está actualizado.

Instale el controlador más reciente para la impresora:

3. (Solo Windows, impresora PostScript) Optimice PostScript para agilizar las operaciones.

  1. Elija Archivo > Imprimir.
  2. Haga clic en Configuración, seleccione una impresora, haga clic en Preferencias y luego en Avanzadas.
  3. Expanda Opciones de documento y, a continuación, Opciones PostScript.
  4. Elija Opción de salida de PostScript.
  5. En el menú emergente, seleccione Optimizar para velocidad y haga clic en Aceptar.
  6. Haga clic en Aceptar y, a continuación, en Imprimir.

4. Desactive la función de protección de página de la impresora.

Consulte la documentación de la impresora para obtener instrucciones para desactivar esta función.

5. Conecte su ordenador a la impresora.

Si el problema ocurre al imprimir en red, conecte el equipo directamente a la impresora e intente volver a imprimir.

Si no puede conectarse directamente a la impresora, guarde el documento como archivo de PostScript. Utilice el símbolo del sistema en un ordenador que pueda conectarse directamente a la impresora para enviar el archivo a la impresora. 

6. Guárdelo como PDF en una unidad de disco duro local.

Si el problema se produce al exportar como PDF a una ubicación de red, pruebe a guardar como PDF en un disco duro local.

La inestabilidad de redes o los problemas con los permisos pueden provocar problemas al exportar a volúmenes de red montados. Si puede exportar un archivo a una unidad local, pero no a una ubicación de red, pida al departamento de TI que investigue el problema.

Solución de problemas de impresión a nivel de impresora

Resolver problemas de impresión en una impresora PostScript

Si tiene problemas al imprimir en una impresora PostScript, pruebe una o más de las tareas siguientes. Intente imprimir después de cada una de ellas.

1. Utilice un controlador de impresora actualizado.

Descargue la versión más reciente del controlador de impresora PostScript para Mac o Windows.

Nota:

Si utiliza una impresora de red, puede que esté usando un controlador de impresora que es compatible con el sistema operativo del servidor de la impresora pero no con su sistema operativo. Para instalar un controlador de impresora que sea compatible con su sistema operativo, configure de nuevo la impresora de red con el Asistente para agregar impresoras. Consulte Instale un controlador de impresora compatible con su sistema operativo.

2. Utilice un archivo PPD actualizado.

Un archivo de Descripción de impresora PostScript (PPD) describe las posibilidades de una impresora PostScript en cuanto a márgenes, color y resolución. Un archivo PPD incorrecto u obsoleto puede aumentar el tiempo de impresión. Configure su impresora con el archivo PPD recomendado por el fabricante de la impresora.

Para obtener un archivo PPD, póngase en contacto con el fabricante de la impresora o descárguelo desde el sitio web de Adobe.

3. (Solo Windows) Configure la impresora para que genere un código de PostScript optimizado.

Para Windows 7:

  1. Elija Inicio > Dispositivos e impresoras.
  2. Haga clic con el botón derecho del ratón y elija Preferencias de impresión > Avanzadas.
  3. Expanda las opciones de documento y luego las de PostScript.
  4. Elija Optimizar para portabilidad en el menú de opción de salida PostScript.

4. Cree más espacio libre en disco.

Asegúrese de que haya una cantidad de espacio libre suficiente en el disco duro. Intente mantener libre al menos el 10 % del espacio del disco duro. Para crear más espacio, busque y elimine archivos temporales (.tmp) en el equipo y borre la memoria caché utilizada por el navegador web. Para obtener información acerca de la eliminación de la memoria caché del disco, consulte la documentación del navegador.

Para aprender otras formas de liberar espacio en disco, consulte la documentación de su sistema operativo (por ejemplo, las Sugerencias para liberar espacio en el equipo para Windows o Aumentar el espacio de disco para Mac OS).

5. Imprima desde una impresora local.

Si imprime en una impresora de red, pruebe a imprimir el archivo desde un equipo que esté conectado directamente a una impresora local. Si el archivo se imprime correctamente, es posible que el origen del problema esté relacionado con la red. Póngase en contacto con el administrador de redes para obtener asistencia.

6. (Solo Windows) Instale un controlador de impresora compatible con su sistema operativo.

Si utiliza una impresora de red, instale un controlador de impresora que sea compatible con su sistema operativo. Los servidores de impresora no siempre proporcionan controladores para los sistemas operativos en los equipos cliente. Puede estar usando un controlador de impresora que sea adecuado para el sistema operativo del servidor de impresión pero no para el sistema operativo del ordenador.

Para Windows 7:

  1. Elija Inicio > Dispositivos e impresoras.
  2. Haga clic en Agregar una impresora.
  3. Seleccione Agregar una impresora local.
  4. Seleccione Crear un nuevo puerto > Puerto local > Siguiente.
  5. Introduzca un nombre de puerto (por ejemplo, \\[nombreservidorimpresora]\[nombreimpresora]) y haga clic en Aceptar.
  6. Siga las instrucciones que aparecen en pantalla para instalar un controlador que coincida con la marca y el modelo de su impresora de red.

Resolver problemas de impresión en una impresora no PostScript

Si tiene problemas al imprimir en una impresora no PostScript, pruebe una o más de las tareas siguientes. Intente imprimir después de cada una de ellas.

Nota:

Algunas de estas soluciones requieren que cambie las propiedades del controlador de impresora. Las ubicaciones de las propiedades específicas cambian en función de la impresora y del controlador de la impresora. Póngase en contacto con el fabricante de la impresora o consulte la documentación de la misma para obtener más información.

1. Imprima como mapa de bits.

  1. Elija Archivo > Imprimir.
  2. Asegúrese de que la impresora seleccionada no sea PostScript y seleccione el panel de opciones avanzadas.
  3. Seleccione la casilla de verificación Imprimir como mapa de bits y seleccione una resolución apropiada para su impresora.

2. Compruebe que la impresora tenga memoria suficiente.

Para imprimir a 300 ppp, la impresora debería tener al menos 2 MB de RAM disponible. Para imprimir a 600 ppp, la impresora debería tener al menos entre 4 y 6 MB de RAM. Para obtener más información sobre cómo determinar la memoria disponible de la impresora, consulte la documentación de la impresora.

3. Utilice el modo PostScript de la impresora, si está disponible.

Para obtener más información, consulte la documentación de la impresora.

4. (Solo Windows) Cambie al modo de controlador SVGA estándar.

Cambie al modo de controlador SVGA estándar para determinar si el controlador de vídeo de terceros está ocasionando el problema. Si el error no se produce al utilizar el controlador SVGA estándar, póngase en contacto con el fabricante de la tarjeta de vídeo para obtener un controlador actualizado. Si ya utiliza una versión actualizada, pruebe con otra resolución de vídeo (por ejemplo, 1024 x 768 en lugar de una más alta).

Solución de problemas de impresión o exportación a nivel de sistema

Si no puede imprimir o exportar como PDF desde ninguna aplicación, póngase en contacto con el soporte técnico de Apple o Microsoft, o con el fabricante de la impresora. Compruebe siempre la conexión física entre la impresora y el ordenador antes de llamar, ya que es posible que el problema se solucione volviendo a conectar un cable suelto.

Tenga también en cuenta lo que haya cambiado en el sistema recientemente, ya que podría estar afectando al proceso de impresión. Por ejemplo, ¿ha llevado a cabo alguna de estas acciones en el sistema?

  • Ha actualizado el hardware o ha agregado o quitado componentes de hardware
  • Ha añadido, actualizado o eliminado software
  • Ha instalado o eliminado fuentes
  • Se ha conectado a una red
  • Ha limpiado o borrado archivos del disco duro
  • Ha detectado errores de sistema aleatorios o errores en otras aplicaciones

A menudo, un cambio en el sistema influye directamente en la aparición de un problema de impresión. Mantenga un registro de los cambios realizados en el sistema como recurso para solucionar problemas de impresión y de otro tipo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea