Creación de listas numeradas o con viñetas

En las listas con viñetas, cada párrafo comienza con un símbolo de viñeta. En las listas numeradas, cada párrafo comienza con una expresión que incluye un número o letra y un separador como, por ejemplo, un punto o un paréntesis. Los números de una lista numerada se actualizan automáticamente cuando se añaden o quitan párrafos. Puede cambiar el tipo de viñeta o el estilo de numeración, el separador, los atributos de fuente y el tipo y la cantidad de espaciado de sangría.

No puede utilizar la herramienta Texto para seleccionar las viñetas o los números de una lista. En su lugar, edite el formato y el espaciado de sangría mediante el cuadro de diálogo Viñetas y numeración, el panel Párrafo o la sección Viñetas y numeración del cuadro de diálogo Estilos de párrafo (si las viñetas o los números forman parte de un estilo).

Lista con viñetas y lista numerada
Lista con viñetas y lista numerada

Una manera rápida de crear una lista numerada o con viñetas es escribir la lista, seleccionarla y hacer clic en el botón Lista con viñetas o Lista numerada del panel Control. Estos botones le permitirán activar o desactivar la lista y cambiar entre viñetas y números. También puede hacer que las viñetas y la numeración formen parte del estilo de un párrafo y construir listas asignando estilos a párrafos.

Nota:

los caracteres de número o viñetas generados automáticamente no se insertan realmente en el texto. Por lo tanto, no se pueden encontrar en una búsqueda de texto ni seleccionar con la herramienta Texto, a menos que las convierta en texto. Además, las viñetas y la numeración no aparecen en la ventana del editor de artículos (excepto en la columna de estilo de párrafo).

En InDesign Docs encontrará una serie de artículos sobre el uso de viñetas y numeración para crear índices, listas anidadas, leyendas de imágenes y pasos ordenados por número.

  1. Seleccione el conjunto de párrafos que se convertirá en lista o haga clic para colocar el punto de inserción donde desee que comience la lista.
  2. Lleve a cabo una de las siguientes acciones:
    • Haga clic en el botón Lista con viñetas  o en el botón Lista numerada  del panel Control (en modo Párrafo). Mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras hace clic en un botón para que aparezca el cuadro de diálogo Viñetas y numeración.

    • Elija Viñetas y numeración en los paneles Párrafo o Comando. En Tipo de lista, seleccione Viñetas o Números. Especifique la configuración deseada y haga clic en OK.

    • Aplique un estilo de párrafo que incluya viñetas o numeración.

  3. Para continuar la lista en el siguiente párrafo, mueva el punto de inserción hasta el final de la lista y pulse Intro o Retorno.
  4. Para finalizar la lista (o segmento de lista, si es que ésta continuará en el artículo después), vuelva a hacer clic en el botón Lista con viñetas o Lista numerada del panel Control o elija Viñetas y numeración en el menú del panel Párrafo.

Formato de una lista con viñetas o numerada

  1. Con la herramienta Texto , seleccione los párrafos con viñetas o numerados a los que desea dar formato.
  2. Lleve a cabo una de las siguientes acciones para abrir el cuadro de diálogo Viñetas y numeración:
    • Elija Viñetas y numeración en el menú del panel Control (en modo Párrafo) o en el menú del panel Párrafo.

    • Pulse la tecla Alt y haga clic (Windows) u Opción y haga clic (Mac OS) en los botones Lista con viñetas  o Lista numerada .

  3. En el cuadro de diálogo Viñetas y numeración, lleva a cabo una de las siguientes acciones:
    • Cambie el símbolo de viñeta.

    • Cambie las opciones de lista numerada.

    • Elija un estilo para los números o viñetas en la lista Estilo de carácter.

  4. Para cambiar la posición de la viñeta o número, especifique una de las siguientes características:

    Alineación

    Alinee a la izquierda, al centro o a la derecha las viñetas o los números dentro del espacio horizontal asignado a los números. (Si este espacio es estrecho, la diferencia entre las tres opciones es insignificante).

    Sangría izquierda

    Especifica la distancia en que se sangran las líneas después de la primera línea.

    Sangría de primera línea

    Controla dónde se sitúa la viñeta o el número.

    Aumente el valor de Sangría de primera línea si desea alinear la puntuación en listas largas. Por ejemplo, si desea alinear los puntos de “9.” y “10.”, cambie Alineación a Derecha y aumente de forma gradual la sangría de la primera línea hasta que los números queden alineados (asegúrese de activar la previsualización).

    Para crear un efecto de sangría francesa, especifique un valor positivo en Sangría izquierda (por ejemplo, 2p0) y, a continuación, un valor igual negativo en Sangría de primera línea (-2p0 en este caso).

    Configuración de posición
    Configuración de posición

    Nota:

    la configuración de la sangría izquierda, sangría de primera línea y posición de la tabulación del cuadro de diálogo Viñetas y numeración son atributos de párrafo. Por este motivo, el cambio de esta configuración en el panel Párrafo también cambia los formatos de la lista con viñetas y numerada.

    Posición de la tabulación

    Activa la posición de la tabulación para crear un espacio entre la viñeta y el número y el comienzo del elemento de la lista.

De forma predeterminada, las viñetas y números también heredan parte de su formato de texto del primer carácter del párrafo al que están vinculados. Si el primer carácter de un párrafo es distinto de los primeros caracteres de otros párrafos, el símbolo de viñeta o numeración puede ser distinto del resto de elementos de la lista. Si no es el formato que desea, cree un estilo de carácter para los números y viñetas y aplíquelo a la lista por medio del cuadro de diálogo Viñetas y numeración.

Si la primera palabra del paso 3 está en cursiva, la numeración también estará en cursiva
Si la primera palabra del paso 3 está en cursiva, la numeración también estará en cursiva a no ser que cree un estilo de carácter para los números y lo aplique a la lista.

Cambio de símbolos de viñeta

Si no desea utilizar uno de los símbolos de viñeta existentes, puede añadir otros caracteres a la cuadrícula Símbolo de viñeta. Un símbolo de viñeta que está disponible para una fuente podría no estar disponible para otra. Puede elegir si una fuente se recuerda con cualquier símbolo de viñeta que añada.

Si desea utilizar una viñeta de una fuente específica (como la mano que señala de Dingbats), asegúrese de definir la viñeta de forma que recuerde esa fuente. Si utiliza un símbolo de viñeta básico, probablemente sea mejor no recordar la fuente, ya que la mayoría de las fuentes tienen su propia versión de ese símbolo de viñeta. Si selecciona la opción Recordar fuente con viñeta, las viñetas que añada pueden hacer referencia a un valor Unicode y a una familia y estilo de fuentes específica, o solo a un valor Unicode.

Nota:

las viñetas que hacen referencia únicamente al valor Unicode (sin una fuente recordada) aparecerán con un indicador “u” rojo.

Cuadro de diálogo Viñetas y numeración
Cuadro de diálogo Viñetas y numeración

A. Viñeta sin fuente recordada B. Viñeta con fuente recordada 

Cambio del símbolo de viñeta

  1. Escoja Viñetas y numeración en el menú de los paneles Control o Párrafo.
  2. En el cuadro de diálogo Viñetas y numeración, seleccione Viñetas en el menú Tipo de lista.
  3. Seleccione otro símbolo de viñeta y haga clic en OK.

Adición de un símbolo de viñeta

  1. En el cuadro de diálogo Viñetas y numeración, seleccione Viñetas en el menú Tipo de lista y haga clic en Añadir.

  2. Seleccione el pictograma que desea utilizar como símbolo de viñeta. (Las distintas familias o estilos de fuentes contienen pictogramas diferentes).
  3. Si desea que la nueva viñeta recuerde la fuente o el estilo que se ha elegido, seleccione Recordar fuente con viñeta.
  4. Haga clic en Añadir.

Nota:

la lista de símbolos de viñeta se almacena en el documento, como los estilos de párrafo y carácter. Al pegar o cargar estilos de párrafo desde otro documento, cualquier símbolo de viñeta utilizado en esos estilos se muestra en el cuadro de diálogo Viñetas y numeración, junto con las demás viñetas definidas para el documento actual.

Eliminación de un símbolo de viñeta

  1. En el cuadro de diálogo Viñetas y numeración, seleccione Viñetas en el menú Tipo de lista.
  2. Seleccione el símbolo de viñeta que desee suprimir y haga clic en Eliminar. (El primer símbolo de viñeta predefinido no se puede eliminar).

Cambio de las opciones de lista numerada

En una lista numerada, los números se actualizan de forma automática cuando se añaden o quitan párrafos. Los párrafos que forman parte de la misma lista se numeran secuencialmente. Estos párrafos no tienen que ser consecutivos entre ellos siempre que defina una lista para los párrafos.

También puede crear una lista de varios niveles en la cual los elementos de lista estén numerados en forma de contorno y aparezcan con distintos grados de sangría.

  1. Abra el cuadro de diálogo Viñetas y numeración.
  2. En Estilo de numeración, seleccione el tipo de numeración que desea utilizar en el menú Formato.
  3. En el cuadro Número, puede utilizar la expresión predeterminada: el punto (.) y el espacio de tabulación (^t), o bien construir una expresión numérica propia. Para introducir una expresión numérica, elimine el punto después del metacarácter de número (^#) y realice uno de los pasos siguientes:
    • Escriba un carácter (como un paréntesis de cierre) o más de un carácter en lugar del punto.

      Sugerencia: también puede introducir un separador de ancho completo en lugar de un separador de media anchura que resulta especialmente útil para el texto vertical.

    • Elija un elemento (como un guión largo o puntos suspensivos) en el menú Insertar carácter especial.

    • Escriba una palabra o un carácter antes del metacarácter de número. Por ejemplo, para enumerar las preguntas de una lista, puede introducir la palabra Pregunta.

  4. Elija un estilo de carácter para la expresión. (El estilo elegido se aplica a la expresión numérica completa, no solo al número).
  5. En Modo, seleccione una de las siguientes opciones:

    Continuar desde número anterior

    Numera las listas secuencialmente.

    Comenzar en

    Comienza la enumeración en un número o en otro valor que introduzca en el cuadro de texto. Introduzca un número, no una letra, aunque la lista utilice letras o números romanos para la numeración.

  6. Especifique las opciones deseadas y haga clic en OK.

Definición de listas

Otros párrafos y listas pueden interrumpir una lista definida y abarcar artículos y documentos distintos en un libro. Por ejemplo, utilice listas definidas para crear un contorno de varios niveles o para crear una lista continuada de nombres de tablas numeradas a lo largo del documento. También puede definir listas para elementos numerados o con viñetas por separado que estén mezclados. Por ejemplo, en una lista de preguntas y respuestas, defina una lista para numerar las preguntas y otra para numerar las respuestas.

Las listas definidas se utilizan a menudo para realizar el seguimiento de párrafos y llevar a cabo la numeración. Cuando crea un estilo de párrafo para una numeración, puede asignar el estilo a una lista definida, y los párrafos se numeran en ese estilo en función de dónde aparezcan en la lista definida. Al primer párrafo que aparece se le da el número 1 ("Tabla 1"), por ejemplo, y al siguiente párrafo se le da el número 2 ("Tabla 2"), aunque aparezca varias páginas después. Como ambos párrafos pertenecen a la misma lista definida, se les puede numerar consecutivamente independientemente de lo separados que estén en el documento o libro.

Defina una lista nueva para cada tipo de elemento que desee numerar: por ejemplo, instrucciones paso a paso, tablas y figuras. Al definir varias listas, puede interrumpir una lista con otra y mantener las secuencias numéricas en cada lista.

Nota:

Si aparecen elementos de lista en marcos no enlazados de la misma página, los elementos se numeran en el orden en el que se añaden los marcos de texto a la página. Para reordenarlos, corte y pegue los marcos de texto uno por uno en el orden en que desea que aparezcan.

Las listas definidas le permiten interrumpir una lista con otra
Las listas definidas le permiten interrumpir una lista con otra.

Definición de una lista

  1. Elija Texto > Listas numeradas y con viñetas > Definir listas.
  2. Haga clic en Nuevo en el cuadro de diálogo Definir listas.
  3. Escriba un nombre para la lista y elija si desea continuar la numeración de los artículos y la numeración desde documentos anteriores del libro.
  4. Haga clic dos veces en OK.

Cuando haya definido la lista, puede usarla en un estilo de párrafo, como un estilo para tablas, figuras o listas ordenadas, así como aplicarla mediante los paneles Control y Párrafo.

Nota:

algunas listas se definen automáticamente. Por ejemplo, cuando importa una lista numerada de un documento de Microsoft Word, InDesign define una lista automáticamente para el documento.

Edición de una lista definida

  1. Elija Texto > Listas numeradas y con viñetas > Definir listas.
  2. Seleccione una lista y haga clic en Editar.
  3. Dé un nuevo nombre a la lista o cambie la selección de las opciones de Continuar números.

Los estilos de párrafo que se asignan a la lista se vuelven a asignar a la lista con el nuevo nombre.

Eliminación de una lista definida

  1. Elija Texto > Listas numeradas y con viñetas > Definir listas.
  2. Seleccione una lista.
  3. Haga clic en Eliminar y, a continuación, seleccione una lista distinta o la lista [Predeterminada] con la que reemplazar la lista.

Creación de un estilo de párrafo para listas continuadas

Para crear una lista continuada (una lista interrumpida por otros párrafos o que abarca varios artículos o documentos) cree un estilo de párrafo y aplíquelo a los párrafos que desee que formen parte de la lista. Por ejemplo, para crear una lista continuada de las tablas del documento, cree un estilo de párrafo llamado Tablas, convierta una lista definida en una parte del estilo y, a continuación, aplique el estilo de párrafo Tablas a todos los párrafos que desee que formen parte de la lista Tabla.

InDesign Docs ofrece una serie de artículos sobre el uso de viñetas y numeraciones para crear pies de ilustración de figuras y pasos numerados.

  1. Elija Nuevo estilo de párrafo en el menú del panel Estilos de párrafo.
  2. Introduzca un nombre de estilo.
  3. A la izquierda del cuadro de diálogo Nuevo estilo de párrafo, haga clic en Viñetas y numeración.
  4. En Tipo de lista, seleccione Viñetas o Numeración.
  5. Si está creando un estilo para listas numeradas, elija una lista numerada en el menú Lista o bien elija Nueva lista y defínala.
  6. Especifique las características de la viñeta o numeración.
  7. Utilice la sección Posición de viñeta o número del cuadro de diálogo Nuevo estilo de párrafo para cambiar el espaciado de sangría. Por ejemplo, para crear una sangría francesa, escriba 2p para Sangría izquierda y ‑2p para Sangría en primera línea.
  8. Especifique otros atributos de estilo de párrafo para el estilo y haga clic en OK.

Creación de listas de varios niveles

Una lista de varios niveles es una lista que describe las relaciones jerárquicas entre los párrafos de la lista. Estas listas también se denominan listas de contorno porque recuerdan los contornos. El esquema de numeración de la lista (así como las sangrías) muestra el rango así como la subordinación de unos elementos respecto a los otros. Puede indicar dónde encaja cada párrafo en la lista con relación al párrafo anterior y posterior. En una lista de varios niveles se pueden incluir hasta nueve niveles.

Lista de varios niveles con números y letras que indican niveles de jerarquía
Lista de varios niveles con números y letras que indican niveles de jerarquía

Para crear una lista de varios niveles, defina la lista y, a continuación, cree un estilo de párrafo para cada nivel que desee. Por ejemplo, una lista de cuatro niveles necesita cuatro estilos de párrafo (cada uno ha de tener asignado la misma lista definida). A medida que crea cada estilo, define el formato de numeración así como el formato de párrafo.

Bob Bringhurst ha redactado una serie de artículos sobre el uso de viñetas y numeración para crear índices, listas anidadas, leyendas de imágenes y pasos ordenados por número.

  1. Elija Nuevo estilo de párrafo en el menú del panel Estilos de párrafo.
  2. Introduzca un nombre de estilo.
  3. Si ya ha creado un estilo para su lista de varios niveles, elija el estilo que asignará a los niveles superiores en el menú Basado en; en caso contrario, elija Ninguno o Párrafo básico.
  4. A la izquierda del cuadro de diálogo Nuevo estilo de párrafo, haga clic en Viñetas y numeración.
  5. Elija Números en el menú Tipo de lista.
  6. Elija la lista que haya definido en el menú Lista. Si todavía no ha definido la lista, puede elegir Nueva lista en el menú y definirla ahora.
  7. En el cuadro Nivel, introduzca un número que describa el nivel de la lista de varios niveles para la que está creando un estilo.
  8. En el menú Formato, elija el tipo de numeración que desee usar.
  9. En el cuadro Número, introduzca los metacaracteres o selecciónelos en los menús para describir el formato numérico que desee para los elementos de lista en ese nivel.
    • Para incluir prefijos numéricos de niveles superiores, introduzca el texto o haga clic al comienzo del cuadro Número y elija Insertar marcador de posición de número y, a continuación, seleccione una opción de Nivel (por ejemplo, Nivel 1) o introduzca ^ y, a continuación, el nivel de lista (por ejemplo, introduzca ^1). En una lista con los primeros niveles numerados como 1, 2, 3, etc., y los segundos niveles numerados como a, b, c, etc., si se incluye el prefijo del primer nivel en el segundo nivel, los números de segundo nivel se representan como 1a, 1b, 1c; 2a, 2b, 2c; 3a, 3b, 3c.

    • Para crear una expresión numérica, introduzca la puntuación, los metacaracteres o seleccione las opciones en la lista Insertar carácter especial.

  10. Seleccione Reiniciar números en este nivel después de para volver a numerar desde 1 cuando un párrafo en este nivel aparece después de un párrafo en un nivel superior; anule la selección de esta opción para numerar los párrafos en este nivel consecutivamente en toda la lista independientemente de dónde empiecen los párrafos en la jerarquía de lista.

    Para reiniciar los números después de un nivel específico o de un intervalo de niveles, introduzca el intervalo o el número de nivel (por ejemplo, 2-4) en el campo Reiniciar números en este nivel después de.

  11. En el área Posición de viñeta o número, elija las opciones Sangría o Posición de la tabulación para aplicar la sangría a los elementos de la lista en este nivel y alejados de los elementos de la lista en niveles superiores. La aplicación de sangría sirve para destacar los elementos subordinados de las listas.
  12. Haga clic en OK.

En algunos casos, como los pasos numerados, quizá desee reiniciar la numeración en el mismo artículo. Para evitar tener que reiniciar la lista numerada de forma manual, cree un estilo independiente idéntico al estilo de Nivel 1 con una excepción. En Modo, elija Comenzar en y especifique 1. Asigne un nombre a este estilo (por ejemplo, “Reinicio de Nivel 1”).

Creación de rótulos continuos para figuras y tablas

Los rótulos continuos numeran figuras, tablas y otros elementos de un documento de forma consecutiva. Por ejemplo, el primer rótulo de figura comienza con las palabras "Figura 1", el segundo con "Figura 2", y así sucesivamente. Para garantizar que las cifras, tablas o elementos de ese tipo estén numerados de forma consecutiva, defina una lista para el elemento y, a continuación, cree un estilo de párrafo que incluya la definición de la lista. También puede añadir palabras descriptivas como, por ejemplo, “Figura” o “Tabla”, al esquema de numeración del estilo de párrafo.

Bob Bringhurst ofrece un artículo sobre la creación de pies de ilustración de figuras en Numbered Lists Part III - Figure Captions.

Nota:

Los elementos de la lista se numeran en el orden en que se añaden a la página. Para reordenarlos, corte y pegue los elementos uno por uno en el orden en que desea que aparezcan.

  1. Cree un estilo de párrafo nuevo y, en la sección Viñetas y numeración del cuadro de diálogo Opciones de estilo de párrafo, elija Números en el menú Tipo de lista.
  2. Elija una lista definida en el menú Lista (o elija Nueva lista para definir una).
  3. En Estilo de numeración, seleccione el tipo de numeración que desea utilizar en el menú Formato.

    Por ejemplo, seleccione la opción A, B, C, D... para crear una lista para “Figura A,” “Figura B,” etc.

  4. En el cuadro Número, introduzca una palabra descriptiva y espaciado o puntuación (según sea necesario) junto con los metacaracteres de numeración.

    Por ejemplo, para crear un efecto de “Figura A”, introduzca la palabra “Figura” y un espacio antes de los metacaracteres de numeración (como, por ejemplo, Figura ^#.^t). Así se añadirá la palabra “Figura” seguida de un número secuencial (^#), un punto y una tabulación (^t).

    Nota:

    para incluir números de capítulo en los pies de ilustración continuos, elija Insertar marcador de posición de número > Número de capítulo en la lista Número o introduzca ^H donde desee que aparezca el número de capítulo en el esquema de numeración.

  5. Acabe de crear el estilo y haga clic en OK.

Una vez haya terminado, aplíquelo a los rótulos de las figuras de texto o a los títulos de tabla.

Nota:

Puede usar la función Tabla de contenido para generar una lista de tablas y figuras.

Reinicio o continuación de la numeración de una lista

InDesign ofrece comandos para reiniciar una lista o continuarla:

Reinicio de una lista numerada

Coloque el punto de inserción en el párrafo y elija Reiniciar numeración en el menú contextual o elija Tipo > Listas numeradas y con viñetas > Reiniciar numeración. En las listas normales, este comando asigna el número 1 (o letra A) a un párrafo y lo convierte en el primer párrafo de la lista. En las listas de varios niveles, este comando asigna el primer número de nivel inferior a un párrafo anidado.

Continuación de una lista numerada

Elija Continuar numeración en el menú contextual o elija Texto > Listas numeradas y con viñetas > Continuar numeración. Este comando reanuda la numeración de una lista interrumpida por un comentario, gráficos o elementos de lista anidados. InDesign también ofrece comandos para la numeración de listas que comienzan en un artículo o libro y que pasa al siguiente artículo o libro.

Numeración de una lista desde el artículo anterior o actual

El que una lista reanude la numeración desde el artículo anterior o comience la numeración de nuevo en el artículo actual depende de cómo esté definida la lista.

  1. Elija Texto > Listas numeradas y con viñetas > Definir listas.
  2. Seleccione una lista y haga clic en el botón Editar.

    No elija la lista predeterminada porque no puede pasar de un artículo a otro.

  3. Seleccione Continuar números en artículos para reanudar la numeración de la lista desde el artículo anterior, o anule la selección de esta opción para iniciar la lista en el artículo actual en 1 (o A).
  4. Haga clic dos veces en OK.

Numeración de una lista desde el documento anterior o actual de un libro

El que una lista reanude la numeración desde el documento anterior de un libro o comience la numeración de nuevo en el documento actual depende de cómo esté definida la lista.

  1. Elija Texto > Listas numeradas y con viñetas > Definir listas.
  2. Seleccione una lista y haga clic en el botón Editar.
  3. Seleccione Continuar números del documento anterior del libro para reanudar la numeración de la lista desde el documento anterior (debe elegir Continuar números en artículos para activar esta opción), o anule la selección de esta opción para iniciar la lista en el documento actual en 1 (o A).
  4. Haga clic dos veces en OK.

Nota:

Para asegurarse de que la numeración se actualiza correctamente en un libro, sincronice los documentos del mismo y, en el menú del panel de libros, elija Actualizar numeración > Actualizar todos los números.

Conversión de las viñetas o números de lista en texto

  1. Seleccione los párrafos que contienen la lista numerada o con viñetas.
  2. Lleve a cabo una de las siguientes acciones:
    • En el menú del panel Párrafo, elija Convertir viñetas y numeración a texto.

    • Haga clic con el botón derecho (Windows) o pulse Comando y haga clic (Mac OS) en la selección y, a continuación, elija Convertir viñetas y numeración a texto.

    Nota:

    para eliminar los números o las viñetas de lista, haga clic en los botones Lista numerada o Lista con viñetas para cancelar la aplicación de formato de listas al texto seleccionado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea