Un documento PDF dinámico es una buena alternativa para crear una proyección de diapositivas interactiva. Puede crear documentos interactivos con botones, clips de película y sonido, hipervínculos, marcadores y transiciones de página. Igualmente, puede configurar documentos en InDesign que se puedan convertir a formularios de Acrobat.

Creación de documentos interactivos para PDF

Puede exportar documentos Adobe PDF en los que se incluyan las siguientes características interactivas.

Marcadores

Los marcadores creados en el documento de InDesign aparecen en la ficha Marcadores, en la parte izquierda de la ventana de Adobe Acrobat o Adobe Reader. Cada marcador salta a una página, texto o gráfico en el archivo PDF exportado. Consulte Marcadores.

Clips de película y sonido

Puede añadir películas y clips de sonido a un documento o crear vínculos con archivos de secuencia de vídeo en Internet. Estos clips de película y sonido pueden reproducirse en el archivo PDF exportado. Consulte Películas y sonidos.

Hipervínculos

En un documento PDF exportado, si hace clic en un hipervínculo, éste le dirigirá a otra ubicación en el mismo documento, a un documento diferente o a un sitio web. Consulte Hipervínculos.

Referencias cruzadas

Una referencia cruzada remite a los lectores de una parte del documento a otra en el archivo PDF exportado. Las referencias cruzadas son especialmente útiles en las guías del usuario y en los manuales de referencia. Al exportar a PDF un documento con referencias cruzadas, éstas actúan como hipervínculos interactivos. Consulte Referencias cruzadas.

Transiciones de página

Las transiciones de página muestran un efecto decorativo, como Disolver o Limpiar, al pasar las páginas del PDF exportado en el modo de pantalla completa. Consulte Transiciones de página.

  1. Seleccione Archivo > Exportar.

  2. Especifique un nombre y una ubicación para el archivo.

  3. En Guardar como tipo (Windows) o Formato (Mac OS), elija Adobe PDF (Interactivo) y, a continuación, haga clic en Guardar.

  4. En el cuadro de diálogo Exportar a PDF interactivo, especifique las opciones y haga clic en OK.

Opciones de exportación a PDF interactivo

El cuadro de diálogo Exportar a PDF interactivo incluye las siguientes opciones.

Pestaña General

Páginas

Indique si se incluirán todas las páginas del documento o un rango de páginas. Si selecciona Rango, especifique un intervalo de páginas, por ejemplo 1-7, 9 para imprimir las páginas de la 1 a la 7 y la 9. Consulte Especificación de las páginas que se van a imprimir.

Vista

Forma en que se visualiza el PDF al abrirse por primera vez.

Maquetación

Maquetación del PDF al abrirse por primera vez.

Presentación

Seleccione Abrir en modo Pantalla completa para visualizar el PDF en Adobe Acrobat o Adobe Reader sin menús ni paneles abiertos. Para avanzar por las páginas automáticamente, seleccione Pasar páginas cada y especifique el número de segundos entre una página y otra.

Transiciones de página

Especifique una transición de página para aplicarla a todas las páginas durante la exportación. Si especifica las transiciones en el panel Transiciones de página, elija la opción Desde documento para usar estos ajustes.

Formularios y medios

Seleccione Incluir todo para que las películas, los sonidos y los botones exportados al archivo PDF sean interactivos. Seleccione Solo apariencia para incluir el estado normal de los botones y los pósters de vídeo como elementos estáticos.

Incrustar miniaturas de páginas

Incrusta una previsualización en miniatura de cada página del PDF, lo que aumenta el tamaño del archivo. Anule la selección de esta opción si el PDF se va a ver e imprimir en Acrobat 5.0 y versiones posteriores. Estas versiones generan las miniaturas dinámicamente cada vez que se hace clic en el panel Páginas de un PDF.

Ver después de exportar

Abre el archivo PDF recién creado en la aplicación de visualización de PDF por defecto.

Crear capas de Acrobat

Guarda cada capa de InDesign como una capa de Acrobat dentro del archivo PDF. Las capas son totalmente accesibles, lo que permite a los usuarios de Acrobat 6.0 y posterior generar varias versiones del archivo a partir de un único archivo PDF.

Crear PDF etiquetado

Durante la exportación, etiqueta automáticamente los elementos del artículo en función de un subconjunto de las etiquetas de Acrobat que admite InDesign. Este subconjunto incluye el reconocimiento de párrafos, formato de texto básico, listas y tablas. (También puede insertar y ajustar estas etiquetas en el documento antes de exportarlo como PDF. Véase Adición de estructura a archivos PDF).

Uso de estructura para el orden de tabulador

Durante la exportación, se utiliza el orden de tabulador especificado mediante Objeto > Interactivo > Definir orden de tabulador. Esta opción solo está disponible para archivos PDF etiquetados.

Pestaña Compresión

Compresión

Seleccione JPEG (con pérdida) para eliminar datos de las imágenes, con la consiguiente reducción de la calidad. No obstante, el tamaño del archivo se reduce con una pérdida de información mínima. Seleccione JPEG 2000 (sin pérdida) para exportar el archivo con compresión sin pérdida. Seleccione Automática para que InDesign determine la mejor calidad para las imágenes en color y en escala de grises.

Calidad JPEG

Especifica la cantidad de detalles de la imagen exportada. Cuanto mejor es la calidad, más grande es el tamaño del archivo. Esta opción está atenuada si elige JPEG 2000 (sin pérdida) como método de compresión.

Resolución

Especifique la resolución de las imágenes de mapa de bits del archivo PDF exportado. Una resolución alta es muy importante para que se pueda aplicar el zoom y aumentar el contenido pixelado del archivo PDF exportado. Si elige una resolución alta, el tamaño del archivo puede aumentar considerablemente.

Pestaña Opciones avanzadas

Mostrar título

Seleccione lo que desea que se muestre en la barra de título de Acrobat en la que se abre el PDF. Las opciones disponibles son Título de documento y Nombre de archivo.

Idioma

Seleccione el idioma del documento PDF. Esta acción determina el idioma del documento PDF exportado. Si el idioma requerido no está en la lista, puede escribir el código ISO de idioma estándar.

Pestaña Seguridad

Solicitar una contraseña para abrir el documento

Seleccione esta opción para requerir que los usuarios escriban la contraseña que especifique para abrir el documento.

Contraseña de apertura de documento

Especifique la contraseña que los usuarios deben escribir al abrir el archivo PDF.

Utilizar contraseña para limitar la impresión, edición y otras tareas

Limita el acceso a la configuración de seguridad del archivo PDF. Si el archivo se abre en Adobe Acrobat, el usuario puede ver el archivo, pero debe introducir la contraseña de permisos especificada para cambiar la configuración de seguridad y permisos del archivo. Si el archivo se abre en Illustrator, Photoshop o InDesign, el usuario debe introducir la contraseña de permisos, ya que no se puede abrir el archivo en modo de solo visualización.

Contraseña de permisos

Especifique una contraseña necesaria para cambiar la configuración de permisos. Esta opción solo está disponible si se selecciona la opción precedente.

Impresión permitida

Especifica el nivel de impresión del documento PDF permitido para los usuarios.

Ninguno

Impide que los usuarios puedan imprimir el documento.

Baja resolución (150 ppp)

Permite a los usuarios imprimir con una resolución no superior a 150 ppp. Es posible que la impresión sea más lenta porque cada página se imprime como una imagen de mapa de bits.

Resolución alta

Permite imprimir a cualquier resolución y dirigir la salida vectorial de alta calidad a PostScript y otras impresoras que admiten funciones de impresión avanzadas de alta calidad.

Cambios permitidos

Define las acciones de edición que están permitidas en el documento PDF.

Ninguno

Impide que el usuario introduzca en el documento los cambios que se enumeran en el menú Cambios permitidos, como el rellenado de campos de formulario y la adición de comentarios.

Inserción, eliminación y rotación de páginas

Permite a los usuarios insertar, eliminar y rotar páginas, así como crear marcadores y miniaturas.

Rellenado de campos de formulario y firma

Permite a los usuarios rellenar formularios y añadir firmas digitales. Esta opción no les permite añadir comentarios ni crear campos de formulario.

Comentario, rellenado de campos de formulario y firma

Permite a los usuarios insertar comentarios y firmas digitales, así como rellenar formularios. Esta opción no permite mover objetos de página ni crear campos de formulario.

Todo menos extraer páginas

Permite editar el documento, crear y rellenar campos de formulario y añadir comentarios y firmas digitales.

Permitir copia de texto, imágenes y otro contenido

Permite a los usuarios seleccionar y copiar el contenido de un PDF.

Permitir texto de lectores de pantalla para usuarios con problemas visuales

Permite a los usuarios con problemas de visión leer el documento mediante lectores de pantalla, pero no les permite copiar o extraer el contenido del documento.

Permitir metadatos de texto sin formato

Permite a los usuarios copiar y extraer contenido del PDF. La selección de esta opción permite almacenar/buscar sistemas y motores de búsqueda para acceder a metadatos almacenados en el documento.  

Creación de formularios en PDF (CS5.5 y CS5)

Aunque InDesign no ofrece herramientas para añadir campos de formulario, Adobe Acrobat sí dispone de ellas. Puede crear un formulario en InDesign con marcadores de posición para botones de opción, casillas de verificación y campos de texto. A continuación, podrá exportar a PDF y usar Acrobat para convertir los marcadores de posición en campos de formulario.

  1. En InDesign, cree el documento que desea usar para el formulario. Use tablas y cuadros de texto para crear los marcadores de posición de los campos.

    Además, en InDesign puede añadir botones interactivos.

  2. Exporte el documento a PDF.

  3. Inicie el asistente de formularios para convertir los marcadores de posición en campos de formularios. Añada y edite formularios con las herramientas específicas. Para obtener más información, consulte la documentación de Adobe Acrobat.

    • En Acrobat X, seleccione Herramientas > Formularios > Crear para iniciar el asistente de formularios.

    • En Adobe Acrobat 9, seleccione Formularios > Iniciar asistente de formularios.

Otros recursos

El equipo de Acrobat ofrece un artículo sobre el diseño de formas para la detección de campo automática en Adobe Acrobat.

Michael Murphy explica en un tutorial de vídeo la creación de formularios en Acrobat. Puede ver el vídeo en Acrobat Friendly Form Design (Diseño de formularios de Acrobat de fácil uso).

Bob Bringhurst escribe un artículo sobre el diseño de formularios PDF en InDesign. Puede leer el artículo en Creating PDF Forms in InDesign (Creación de formularios PDF en InDesign).

Previsualización de documentos interactivos

Use el panel Previsualización para previsualizar la interactividad y animación de la selección y del pliego actual, o de todo el documento. El panel Previsualización se puede redimensionar, acoplar, mostrar flotante o bien moverse a un segundo monitor.

  1. Elija Ventana > Interactivo > Previsualización.

  2. Para previsualizar la interactividad y animación, realice una de estas acciones:

    • Para previsualizar la selección actual, haga clic en el botón Definir modo Previsualizar selección .

    • Para previsualizar el pliego actual, haga clic en el botón Definir modo Previsualizar pliego .

    • Para previsualizar el documento actual, haga clic en el botón Definir modo Previsualizar documento .

  3. Haga clic en el botón Reproducir previsualización  para previsualizar la selección, el pliego o el documento. Si es necesario, en el panel Previsualización, haga clic en elementos interactivos, como botones, para probarlos.

    Si va a previsualizar el documento, puede hacer clic en las flechas Ir a página anterior e Ir a página siguiente del final del panel para ir a otras páginas.

Nota:

Si edita el documento, puede actualizar la previsualización haciendo clic en el botón Reproducir previsualización del panel Previsualización.

Previsualización del documento en un navegador web

  1. En el menú del panel Previsualización, elija Probar en explorador.

  2. Haga clic en los elementos interactivos del documento para probarlos.

Editar configuración de previsualización

  1. En el menú del panel Previsualización, elija Editar configuración de previsualización.

    El cuadro de diálogo Configuración de previsualización muestra la configuración actual del cuadro de diálogo Exportar SWF.

  2. Edite la configuración según sea necesario. Consulte Opciones de exportación SWF.

Uso del modo de presentación

El modo Presentación muestra el documento de InDesign activo como una presentación. En el modo Presentación, el menú de la aplicación, los paneles, las guías y los bordes de marcos están ocultos. El área de fondo tiene un color oscuro de forma predeterminada cuando el tamaño del documento tiene una proporción diferente a las dimensiones del monitor actual.

El modo Presentación es una función muy útil vinculada con Adobe Connect. Puede iniciar un encuentro Web con el comando Archivo > Compartir mi pantalla. Cuando la pantalla se empieza a compartir, puede poner el documento de InDesign en el modo Presentación.

  1. Elija Ver > Modo de pantalla > Presentación.

  2. Utilice una de las siguientes combinaciones de tecla.

    Acción

    Descripción

    Haga clic con el botón derecho del ratón, pulse la flecha derecha o pulse AvPág

    Pliego siguiente

    Pulse Mayús y haga clic, haga clic con el botón derecho del ratón, pulse la flecha izquierda o pulse RePág

    Pliego anterior

    Esc

    Salir del modo Presentación

    Inicio

    Primer pliego

    Fin

    Último pliego

    B

    Cambiar el color de fondo a negro

    W

    Cambiar el color de fondo a blanco

    G

    Cambiar el color de fondo a gris

Nota:

En el modo Presentación no puede editar el documento. Sin embargo, con un monitor de dos pantallas, puede tener abiertas dos ventanas del mismo documento y poner una de ellas en el modo Presentación. De esta forma, podrá editar el documento en la ventana ajustada en la vista Normal y ver de inmediato los resultados en la ventana ajustada en el modo Presentación.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea