Selección de texto

  1. Con la herramienta Texto, realice uno de los pasos siguientes:
    • Arrastre la barra en forma de I del cursor sobre un carácter, una palabra o un bloque de texto entero para seleccionarlo.
    • Haga doble clic en una palabra para seleccionarla. Los espacios que hay junto a la palabra no se seleccionan.
    • Para seleccionar una línea, haga clic tres veces en ella. Si la opción Hacer tres clics para seleccionar una línea del cuadro de diálogo Preferencias está deseleccionada, al hacer tres clics se selecciona todo el párrafo.

    • Si la opción Hacer tres clics para seleccionar una línea está seleccionada, haga cuatro clics en cualquier punto de un párrafo para seleccionarlo todo.

    • Haga cinco clics para seleccionar todo el artículo o haga clic en cualquier punto de un artículo y elija Edición > Seleccionar todo.

Nota:

si selecciona un texto que contiene un anclaje de nota siguiendo uno de los procedimientos detallados, la nota y su contenido también quedan seleccionados.

Si no puede seleccionar el texto de un marco, es posible que el marco de texto se encuentre en una capa bloqueada o en una página maestra. Intente desbloquear la capa o ir a la página maestra. El marco de texto también puede estar debajo de otro marco de texto o de un objeto transparente. Consulte Selección de texto en un marco cubierto.

Cambio del resultado que se obtiene al hacer tres clics

  1. Seleccione Edición > Preferencias > Texto (Windows) o InDesign > Preferencias > Texto (Mac OS).
  2. Seleccione Hacer tres clics para seleccionar una línea para que, al hacer clic tres veces, se seleccione una línea (valor predeterminado). Deseleccione la opción si desea que, al hacer tres clics, se seleccione un párrafo.

Selección de texto en un marco cubierto

  1. Con la herramienta Selección , mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic para seleccionar el marco de texto.
  2. Seleccione la herramienta Texto y haga clic dentro del marco de texto o seleccione texto.

Visualización de caracteres ocultos (no imprimibles)

  1. Elija Texto > Mostrar caracteres ocultos.
  2. Si los caracteres ocultos siguen sin aparecer, desactive el modo de previsualización. Elija Ver > Modo de pantalla > Normal; elija Ver > Previsualizar sobreimpresión para deseleccionarlo.

Aparecen caracteres no imprimibles, como los espacios, las tabulaciones, los finales de párrafo, los marcadores de índice y los finales de artículo. Estos caracteres especiales solo pueden verse en una ventana del documento y en la ventana del editor; no se imprimen ni se pueden ver en formatos del tipo PDF y XML. Los caracteres ocultos aparecen en el mismo color de la capa.

Caracteres no imprimibles ocultos (arriba) y visibles (abajo)
Caracteres no imprimibles ocultos (arriba) y visibles (abajo)

Anne Marie Concepción ofrece una completa lista de caracteres especiales en Free Guide to InDesign Special Characters (Guía gratuita sobre los caracteres especiales de InDesign).

Lista de caracteres ocultos

Carácter oculto

Qué representa

Fin de párrafo

Retorno de carro automático (salto de línea)

Espacio

Fin de artículo

Guión opcional

Guión de no separación

Tab

Tabulación de sangría derecha

Sangría hasta aquí

Finalizar estilo anidado aquí

Separador

Ideographic Space

Espacio largo

Espacio corto

Espacio de no separación

Espacio de no separación (ancho fijo)

Espacio ultrafino

Sexto de espacio

Espacio fino

Cuarto de espacio

Tercio de espacio

Espacio de puntuación

Espacio para cifra

Espacio de alineación

Salto de columna

Salto de marco

Salto de página

Salto de página impar

Salto de página par

Salto de línea forzado

Nota de InCopy

Nota de InCopy (en editor de artículos)

Marcador de posición (InCopy solo)

Marcador de índice

Marcador de índice (en editor de artículos)

Texto condicional oculto

Texto condicional oculto (en editor de artículos)

Marcador o marcador de destino de hipervínculo (a menudo un anclaje de texto)

Marcador o marcador de destino de hipervínculo (en editor de artículos)

Destino de hipervínculo (en editor de artículos)

Párrafo de referencia cruzada

Hipervínculo de referencia cruzada (en Editor de artículos)

Objeto anclado

Objeto anclado (en editor de artículos)

Etiqueta XML

Etiqueta XML (en editor de artículos)

Nota al pie de página (en editor de artículos)

Tabla (en editor de artículos)

Variable (en editor de artículos)

Marcador de índice (en editor de artículos)

Adición de saltos de columna, marco y página

Puede controlar los saltos de columna, marco y página insertando caracteres especiales de salto en el texto.

  1. Con la herramienta Texto, haga clic para colocar el punto de inserción donde desee que se produzca el salto.
  2. Elija Texto > Insertar carácter de salto y, a continuación, elija una opción de salto en el submenú.

Nota:

también puede crear saltos con la tecla Intro del teclado numérico. Pulse Intro para insertar un salto de columna, Mayús+Intro para insertar un salto de marco y Ctrl+Intro (Windows) o Comando+Retorno (Mac OS) para insertar un salto de página.

Para eliminar un carácter de salto, elija Texto > Mostrar caracteres ocultos para poder ver caracteres no imprimibles y, a continuación, seleccione y elimine el carácter de salto.

Nota:

si crea un salto cambiando la configuración de un párrafo (como en el cuadro de diálogo Opciones de separación) para crear un salto, el salto se producirá antes del párrafo que contiene la configuración. Si crea un salto con un carácter especial, el salto se producirá inmediatamente después del carácter especial.

Opciones de salto

Las siguientes opciones aparecen en el menú Texto > Insertar carácter de salto:

Salto de columna 

Lleva el texto a la siguiente columna del marco de texto actual. Si el marco solo tiene una columna, el texto pasa al siguiente marco enlazado.

Salto de marco 

Lleva el texto al siguiente marco de texto enlazado, independientemente de la configuración de columnas del marco de texto actual.

Salto de página 

Lleva el texto a la siguiente página que contenga un marco de texto enlazado con el marco actual.

Salto de página impar 

Lleva el texto a la siguiente página impar que contenga un marco de texto enlazado con el marco actual.

Salto de página par 

Lleva el texto a la siguiente página par que contenga un marco de texto enlazado con el marco actual.

Salto de párrafo 

Inserta un salto de párrafo (equivale a pulsar Intro o Retorno).

Salto de línea forzado

Genera una línea de separación donde se inserta el carácter, empezando una nueva línea sin empezar un nuevo párrafo (es lo mismo que pulsar Mayús+Intro o Mayús+Retorno). Los saltos de línea forzados también se denominan retornos de carro automáticos.

Salto de línea opcional 

Indica dónde se debe realizar el salto de línea si es necesario. Un salto de línea opcional es similar a un guión opcional, solo que no se añade un guión en el salto de línea.

Las opciones de salto relacionadas están disponibles en los cuadros de diálogo Opciones de separación y Opciones de estilo de párrafo.

Uso del Editor de artículos

En InDesign se puede editar texto en la página de composición o en la ventana del editor de artículos. Al escribir y editar texto en una ventana del editor, todo el artículo aparece con el tipo de letra, tamaño y espaciado especificados en Preferencias, sin composición ni formato. El editor de artículos también le permite ver el control de cambios en el texto.

Cada artículo aparece en distintas ventanas del editor. En el editor de artículos aparece todo el texto del artículo, incluido el texto desbordado. Puede abrir simultáneamente varias ventanas del editor de artículos, incluidas las instancias múltiples del mismo artículo. Una regla vertical de profundidad indica cuánto texto rellena el marco y una línea indica dónde se desborda el texto.

Al editar un artículo, los cambios se reflejan en la ventana de composición. Los artículos abiertos se enumeran en el menú Ventana. No puede crearse un nuevo artículo en una ventana del editor de artículos.

Ventana del editor de artículos
Ventana del editor de artículos

A. Estilos de párrafo B. Se arrastra el divisor para ajustar el ancho de la columna. C. Regla vertical de profundidad D. Indicador de texto desbordado 

Las tablas se pueden visualizar y editar en el editor de artículos; en éste, el texto se muestra en columnas y filas secuenciales para facilitar la edición. Además, resulta muy sencillo expandir y contraer las tablas o verlas por filas o por columnas.

Si activa la opción Control de cambios, el editor de artículos también muestra el texto que se ha añadido, eliminado o editado. Consulte Control y revisión de cambios.

Abrir el editor de artículos

  1. Seleccione el marco, haga clic en un punto de inserción del mismo o seleccione varios marcos de artículos diferentes.
  2. Elija Edición > Editar en editor de artículos.

Nota:

para abrir otra instancia de la misma ventana del editor, active el editor de artículos y elija Ventana > Disposición > Nueva ventana.

Volver a la ventana de composición

  1. En el editor de artículos, realice uno de los pasos siguientes:
    • Elija Edición > Editar en composición. Con este método, la vista de maquetación muestra la misma selección de texto o la misma ubicación del punto de inserción que apareció por última vez en el editor de artículos, y la ventana del artículo permanece abierta pero se sitúa detrás de la ventana de composición.

    • Haga clic en la ventana de composición. La ventana del artículo permanece abierta pero se sitúa detrás de la ventana de composición.

    • Cierre la ventana del editor de artículos.

    • Elija el nombre de documento en la parte inferior del menú Ventana.

Mostrar u ocultar elementos del Editor de artículos

Puede mostrar u ocultar la columna de nombre de estilo y la regla de profundidad, expandir o contraer notas al pie de página y también mostrar u ocultar las marcas de salto de párrafo que indican el comienzo de un nuevo párrafo. Esta configuración afecta a todas las ventanas abiertas del editor de artículos, así como a las que se abran posteriormente.

  • Con el Editor de artículos activo, elija Ver > Editor de artículos > Mostrar columna de nombre de estilo u Ocultar columna de nombre de estilo. También puede ajustar la anchura de la columna de nombre de estilo arrastrando la barra vertical. Las ventanas del editor que se abran posteriormente tendrán el mismo ancho de columna.
  • Con el Editor de artículos activo, elija Ver > Editor de artículos > Mostrar regla de profundidad u Ocultar regla de profundidad.
  • Con el Editor de artículos activo, elija Ver > Editor de artículos > Expandir todas las notas al pie de página o Contraer todas las notas al pie de página.
  • Con el Editor de artículos activo, elija Ver > Editor de artículos > Mostrar marcas de salto de párrafo u Ocultar marcas de salto de párrafo.

Preferencias del Editor de artículos

Utilice las preferencias de vista del Editor de artículos para cambiar la apariencia del Editor de artículos. Aunque el editor de artículos suprime todo menos los atributos principales del estilo de texto, se representan algunos objetos y atributos, incluidos los siguientes:

Atributo

Icono

Tabla

Objetos integrados

Etiquetas XML

Variables

Orígenes de hipervínculos

Anclajes de hipervínculos

Referencia cruzada

Texto condicional oculto

Nota

Notas al pie de página

Marcadores de índice

Texto eliminado

Texto añadido

Texto movido

 

Opciones de visualización de texto

Elija la fuente, tamaño, interlineado, color de texto y fondo para la visualización. También puede especificar un tema diferente, por ejemplo, seleccionar Sistema clásico para ver el texto en amarillo sobre fondo negro. Esta configuración afecta al aspecto del texto en la ventana del editor de artículos, pero no en la vista de maquetación.

Activar suavizado

Suavice los bordes irregulares del texto, y elija el tipo de suavizado: LCD optimizada, Suave o el valor Predeterminado, que usa sombras de gris para suavizar texto. La opción LCD optimizada usa colores, en vez de sombras de gris, para suavizar texto y funciona mejor en fondos claros con texto en negro. La opción Suave usa sombras de gris, pero produce un aspecto más claro y nítido que la opción Predeterminado.

Opciones de cursor

Cambie la apariencia del cursor de texto. Por ejemplo, seleccione Intermitencia si desea que el cursor parpadee.

El texto de los marcos integrados no aparece en la ventana principal del editor de artículos, pero puede aparecer en la suya.

Uso de texto condicional

El uso de texto condicional es uno de los posibles métodos para crear versiones diferentes del mismo documento. Una vez creadas las condiciones, se deben aplicar a los rangos de texto oportunos. Luego, se crean las distintas versiones mostrando u ocultando las condiciones. Por ejemplo, si va a crear un manual, puede crear condiciones para Mac OS y para Windows. Antes de imprimir la versión para Mac OS de la guía del usuario, muestre todo el texto al que se aplique la condición “Mac” y oculte todo el texto al que se aplique la condición “Windows”. Después, cuando vaya a imprimir la versión para Windows, invierta las condiciones.

Texto condicional
Texto condicional mostrado

A. Todas las condiciones mostradas B. Indicadores de texto condicional 
Texto condicional oculto
Texto condicional oculto

A. Condición “Mac” oculta B. Símbolos de condición oculta 

Las condiciones solo se pueden aplicar al texto. Aunque puede convertir en condicionales los objetos anclados, solo es posible hacerlo seleccionando su marcador. Las condiciones se pueden aplicar al texto incluido en celdas de tablas pero no a las celdas, las columnas ni las filas de las tablas. No puede aplicar condiciones al texto de los artículos de InCopy bloqueados.

Planificación de documentos con texto condicional

A la hora de planificar un proyecto con texto condicional, examine la naturaleza del material y contemple el número de usuarios que se deben turnar para trabajar con el documento en caso de que vaya a entregarlo. Es preciso planificar un tratamiento coherente del texto condicional a fin de facilitar el uso y el mantenimiento del documento. Para ello, tenga en cuenta las pautas siguientes.

Número de versiones

Defina el número de versiones que deba contener el proyecto final. Por ejemplo, si va a crear el manual de un programa que se ejecuta tanto en Windows como en Mac OS, conviene generar al menos dos versiones, una para Windows y otra para Mac OS. Si, para generar estas versiones, piensa añadir comentarios editoriales salteados por el texto durante el proceso de revisión, quizá sea conveniente crear aún más versiones: Mac OS con comentarios, Mac OS sin comentarios, Windows con comentarios y Windows sin comentarios.

En los documentos que contengan numerosas condiciones, defina conjuntos de condiciones para acelerar su aplicación al documento y crear con rapidez las versiones.

Número de etiquetas de condición

Decida cuántas etiquetas de condición son necesarias para crear las versiones pertinentes. Cada versión de un documento está definida por su conjunto exclusivo de etiquetas de condición. Así, por ejemplo, la versión del manual para Windows terminado se define por tener una etiqueta de condición Windows visible, una etiqueta de condición Mac OS oculta y una etiqueta de condición Comentarios oculta. En este ejemplo, puede optar por usar una etiqueta de condición para los comentarios de Windows y otra distinta para los comentarios de Mac OS o bien por usar una sola etiqueta de condición para ambas plataformas.

Organización del contenido

Evalúe hasta qué punto puede ser condicional el texto del documento y cómo se puede organizar el material para simplificar su desarrollo y mantenimiento. Por ejemplo, se puede organizar un libro de manera que el texto condicional se limite a unos pocos documentos. También existe la opción de guardar versiones de capítulos concretos en archivos separados en lugar de usar texto condicional y, luego, emplear archivos distintos para cada una de las versiones del libro.

En ciertos casos, en lugar de condiciones, conviene usar capas independientes que se muestran y ocultan a voluntad, por ejemplo, en proyectos multilingües, cada capa incluiría el texto de los distintos idiomas.

Estrategia de etiquetas

Determine la unidad más pequeña posible de texto condicional. Por ejemplo, si un documento se va a traducir a otro idioma, una oración completa constituye la cantidad mínima de texto condicional. Como el orden de las palabras se suele alterar en la traslación, ésta se complicaría demasiado si el texto condicional solo se aplicara a fragmentos de oraciones.

La incoherencia al aplicar condiciones a espacios y puntuación puede dar como resultado un espaciado adicional o palabras con errores ortográficos. Decida si los espacios y la puntuación también son condicionales. Si el texto condicional empieza o termina por un signo de puntuación, inclúyalo en el texto condicional. Así resulta más fácil leer el texto cuando se visualiza más de una versión.

Con el fin de evitar problemas de espacios entre las palabras (por ejemplo, que aparezca un espacio fijo seguido de un espacio condicional), defina unas normas en cuanto a los espacios que siguen al texto condicional (siempre condicional o nunca).

Para evitar confusiones, decida el orden en que deba aparecer el texto condicional y aplíquelo a lo largo de todo el documento.

Índices y referencias cruzadas

Al indexar un documento, preste atención a los marcadores de índice para ver si se colocan dentro del texto condicional o fuera de él. Tenga presente que los marcadores de índice del texto condicional oculto no se incluyen en el índice generado.

Si crea una referencia cruzada a un texto condicional, cerciórese de que el texto de origen tenga la misma condición. Por ejemplo, si añade una referencia cruzada en un párrafo “Windows” y el anclaje del texto aparece en una condición “Mac”, la referencia cruzada no se resuelve cuando la condición “Mac” esté oculta y se muestra el código “TO” junto a ella en el panel Hipervínculos.

Si crea una referencia cruzada a un párrafo que contenga algún texto condicional y, más adelante, cambia la configuración de visibilidad de la condición, actualice la referencia cruzada.

Creación de condiciones

Las condiciones que se creen se guardan en el documento activo. Si no hay ningún documento abierto en el momento en que se crea una condición, ésta aparece en todos los documentos creados en lo sucesivo.

Para que el texto condicional resulte fácil de identificar, especifique indicadores de condición como subrayados ondulados de color rojo.

  1. Elija Ventana > Texto y tablas > Texto condicional para mostrar el panel Texto condicional.
  2. Seleccione Nueva condición en el menú del panel Texto condicional y escriba un nombre para la condición.
  3. En el grupo Indicador, especifique la apariencia del indicador al que se aplica la condición.

    Por defecto, los indicadores (como las líneas rojas onduladas) se configuran de modo que aparezcan en el documento pero no se impriman ni se muestren en la salida. En el menú Indicadores del panel Texto condicional, seleccione la opción indicada para ocultar los indicadores o para imprimirlos e incluirlos en la salida, lo cual puede resultar útil durante la revisión.

  4. Haga clic en OK.

Aplicación de condiciones al texto

Es posible aplicar varias condiciones al mismo texto. Por defecto, los indicadores de condición identifican el texto condicional. No obstante, si los indicadores están ocultos, sírvase del panel Texto condicional para averiguar las condiciones aplicadas al texto actual. Las condiciones aplicadas al texto se acompañan de una marca de verificación visible. Si la marca de verificación está atenuada, significa que la condición solo se ha aplicado a parte de la selección.

  1. Seleccione el texto al que desee aplicar la condición.
  2. En el panel Texto condicional (Ventana > Texto y tablas > Texto condicional), realice una de las siguientes operaciones:
    • Para aplicar una condición, haga clic en ella o en la casilla que aparece junto a su nombre.

    • Para aplicar una condición y quitar las demás condiciones aplicadas al texto, pulse la tecla Alt (Windows) o la tecla Opción (Mac OS) y haga clic en la condición.

    • Para quitar una condición, haga clic en la casilla que aparece junto a su nombre para quitar la marca de verificación. También puede hacer clic en [Incondicional] para quitar todas las condiciones del texto seleccionado.

Nota:

no puede aplicar atajos de teclado a determinadas condiciones. Sin embargo, es posible aplicar condiciones por medio de Aplicación rápida.

Mostrar u ocultar condiciones

Cuando se oculta una condición, también se oculta todo el texto al que esté aplicada dicha condición. Esta operación suele provocar el cambio en la numeración de las páginas de los documentos o los libros. Use Reflujo de texto inteligente para añadir o quitar páginas de forma automática al mismo tiempo que oculta y muestra condiciones.

Por lo general, el texto condicional oculto se pasa por alto en el documento. Así, el texto oculto no se imprime ni se exporta, los marcadores de índice del texto condicional oculto no se incluyen en el índice generado y el texto condicional oculto no se incluye en las búsquedas ni en la revisión ortográfica.

Cuando se oculta una condición, el texto oculto se concentra en el símbolo de condición oculta . Si selecciona un texto que contiene el símbolo de condición oculta y trata de eliminarlo, InDesign le solicita que confirme su deseo de eliminar el texto condicional oculto. No se pueden aplicar más condiciones, otros estilos ni diferente formato al texto condicional oculto.

Si se han aplicado varias condiciones al texto y al menos una de ellas está visible, el texto no se oculta.

  • Para aplicar una condición concreta, haga clic en la casilla de visibilidad que aparece junto a su nombre. El icono de ojo indica que la condición es visible.
  • Para mostrar u ocultar todas las condiciones, elija Mostrar todo u Ocultar todo en el menú del panel Texto condicional.

Uso de conjuntos de condiciones

Los conjuntos de condiciones capturan la configuración de visibilidad de todas las condiciones, por lo que permiten aplicar de inmediato distintas representaciones de los documentos. Pongamos como ejemplo un complejo documento con condiciones de plataforma para Mac OS, Windows XP, Vista y UNIX, con condiciones de idioma para español, inglés, francés y alemán y, por último, con condiciones editoriales como Revisión editorial y Comentarios internos. A la hora de revisar la versión para Vista en francés, resulta más cómodo crear un conjunto que, de una vez, muestre solo las condiciones Vista, Francés y Revisión editorial y oculte todas las demás.

Si bien los conjuntos no son imprescindibles para esto, son muy útiles para alterar con rapidez y confianza la configuración de visibilidad de las distintas condiciones.

  1. Aplique condiciones al texto como sea necesario.
  2. Si no se muestra el menú Definir en el panel Texto condicional, seleccione Mostrar opciones en el menú del panel.
  3. En el panel Texto condicional, muestre u oculte las condiciones como convenga.
  4. Seleccione Crear nuevo conjunto en el menú Definir, especifique un nombre para el conjunto y haga clic en OK.

    El nuevo conjunto aparece como el activo.

  5. Lleve a cabo una de las siguientes acciones:
    • Para aplicar el conjunto de condiciones a un documento, seleccione su nombre en el menú Definir.

    • Para anular un conjunto de condiciones, seleccione el conjunto para activarlo y cambie la configuración de visibilidad de cualquiera de las condiciones. Aparece el signo más (+) junto al conjunto de condiciones. Vuelva a seleccionar el conjunto para quitar las modificaciones. Elija Redefinir “[conjunto de condiciones]” para actualizarlo con la nueva configuración de visibilidad.

    • Para eliminar un conjunto de condiciones, selecciónelo y elija Eliminar “[conjunto de condiciones]”. Al eliminar un conjunto de condiciones no se eliminan las condiciones del conjunto, ni se eliminan las condiciones de donde están aplicadas.

Administración de condiciones

  1. Lleve a cabo una de las siguientes acciones:

    Eliminar condiciones

    Seleccione una condición y haga clic en el icono Eliminar condición situado en la parte inferior del panel Texto condicional. Especifique la condición que debe reemplazar la condición eliminada y haga clic en OK. La condición que especifique se aplica a todo el texto al que estaba aplicada la condición eliminada.

    Si desea eliminar varias condiciones, pulse la tecla Mayús y haga clic para seleccionar condiciones contiguas o bien pulse la tecla Ctrl (Windows) o Comando (Mac OS) y haga clic para seleccionar condiciones que no estén seguidas. A continuación, haga clic en el icono Eliminar condición.

    Quitar condiciones del texto

    La eliminación de etiquetas de condición del texto no es igual que la eliminación de otras etiquetas de un documento. Aunque se quite una etiqueta del texto, permanece en el documento por si se desea aplicar más adelante.

    Primero, seleccione el texto. Para quitar una condición del texto, haga clic en la casilla que aparece junto a ella para quitar la marca de verificación; para quitar todas las condiciones del texto seleccionado, haga clic en [Incondicional].

    Cargar (importar) condiciones

    Elija Cargar condiciones (si solo desea cargar condiciones individuales) o Cargar condiciones y conjuntos en el menú del panel Texto condicional. Seleccione el documento de InDesign desde el que desee importar las condiciones y haga clic en Abrir. Las condiciones y los conjuntos cargados reemplazan cualesquier condición y conjunto del mismo nombre.

    No se pueden cargar condiciones de archivos de InCopy en InDesign, pero las condiciones de los archivos de InDesign se pueden cargar tanto en InDesign como en InCopy.

    Los conjuntos cargados omiten la configuración de visibilidad de las condiciones que se encuentren en ese momento en el panel Texto condicional.

    Sincronizar condiciones de libros

    Para asegurarse de que se emplean las mismas condiciones en todos los documentos de un libro, cree las condiciones adecuadas en el documento de origen de estilo, seleccione Configuración de texto condicional en el cuadro de diálogo Opciones de sincronización y, a continuación, sincronice el libro.

    Mostrar u ocultar indicadores de condición

    Elija Mostrar u Ocultar en el menú Indicadores del panel Texto condicional para que se muestren o se oculten los indicadores de condición. Si solo visualiza una versión pero desea saber qué fragmentos son condicionales, haga visibles los indicadores de condición. Si mientras repasa la maquetación le estorban los indicadores, ocúltelos. Elija Mostrar e imprimir si desea que los indicadores de condición se impriman y aparezcan en la salida.

    Cambiar nombres de condiciones

    En el panel Texto condicional, haga clic en una condición, espere un momento y, entonces, haga clic en su nombre para seleccionarla. Escriba otro nombre.

    Editar indicadores de condición

    En el panel Texto condicional, haga doble clic en una condición o elija Opciones de condición en el menú del panel. Especifique la configuración de los indicadores y haga clic en OK.

Búsqueda y cambio de texto condicional

Use el cuadro de diálogo Buscar/Cambiar para buscar texto que tenga aplicada al menos una condición y reemplazarla por otra condición o varias.

  1. Muestre todo el texto condicional que desee incluir en la búsqueda.

    El texto oculto se excluye de la búsqueda.

  2. Elija Edición > Buscar/Cambiar.
  3. Si los cuadros Buscar formato y Cambiar formato no aparecen en la parte inferior del cuadro de diálogo, haga clic en Más opciones.
  4. Haga clic en el cuadro Buscar formato para visualizar el cuadro de diálogo Configuración de búsqueda de formato. En Condiciones, seleccione [Cualquier condición] para buscar texto en el que se haya aplicado una condición cualquiera, seleccione [Incondicional] para buscar texto en el que no se haya aplicado ninguna condición o bien seleccione la condición o las condiciones concretas que desee buscar. Haga clic en OK.

    Esta función busca texto que coincida exactamente con las condiciones seleccionadas. Por ejemplo, si selecciona tanto Condición 1 como Condición 2, no se incluye en los resultados el texto al que solo se haya aplicado una de ellas, ni tampoco el texto que tenga aplicada alguna otra condición aparte de las dos especificadas.

  5. Haga clic en el cuadro Cambiar formato para visualizar el cuadro de diálogo Configuración de cambio de formato. Especifique otra opción de formato (por ejemplo, una condición o un estilo de carácter) y haga clic en OK.

    Si selecciona la sección Condiciones del cuadro de diálogo Configuración de cambio de formato, la opción [Cualquier condición] no provoca ningún cambio en el texto condicional encontrado. Esta opción demuestra su utilidad al aplicar formatos diferentes como, por ejemplo, un estilo de carácter. Seleccione [Incondicional] para quitar todas las condiciones del texto encontrado. En caso de que seleccione una condición concreta, especifique si debe reemplazar otra condición aplicada al texto encontrado o añadirse a él.

  6. Haga clic en Buscar y, a continuación, utilice los botones Cambiar, Cambiar/Buscar o Cambiar todo para reemplazar la condición.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea