Exportar páginas, objetos y texto

Última actualización el 12 nov. 2026

Aprende a exportar páginas, pliegos, objetos y texto en Adobe InDesign para usar en otras aplicaciones.

La función de exportación en Adobe InDesign te permite guardar contenido de diseño en formatos adecuados para compartir entre plataformas y dispositivos. Puedes exportar una página entera, un pliego o un objeto específico según tus requisitos.

Exportar páginas u objetos

Seleccione Ventana > Páginas para abrir el panel Páginas.

Seleccione una página o pliego si desea exportar un elemento específico. Continúa sin seleccionar para exportar una página o pliego.

Seleccione Archivo > Exportar.

Selecciona la ubicación e introduce un Nombre de archivo.

Seleccione JPEG o PNG en Guardar como tipo (Windows) o Formato (macOS) y seleccione Guardar.

Establezca las opciones de exportación JPEG y PNG y seleccione Exportar.

Exportar desde el panel Páginas

Seleccione Ventana > Páginas.

Seleccione las miniaturas de Página o de páginas enfrentadas que desee exportar, o deje todas las miniaturas sin seleccionar para exportar el documento completo.

Seleccione el icono del menú del panel, o haga clic con el botón derecho en una o más páginas o páginas dobles, y elija Exportar páginas o Exportar páginas dobles para su selección.Para exportar todas las páginas, haga clic con el botón derecho en un área vacía del panel y elija Exportar todas las páginas, independientemente de la selección actual.

Elige un formato de la lista y luego selecciona Guardar o Exportar según el formato. Formatos admitidos: Adobe PDF (Impresión), Adobe PDF (Interactivo), EPS, JPEG, PNG y EPUB (Diseño fijo). Para guardar en formatos como EPUB (Reflowable) u otros formatos, utiliza Archivo > Exportar.

Exportación de texto

Usa esta función para guardar toda o parte de una historia de InDesign en formatos de archivo que puedas abrir más tarde en otras aplicaciones. Cada historia de un documento se exporta a un documento independiente.

InDesign puede exportar texto en varios formatos de archivo, que aparecen en el cuadro de diálogo Exportar. Los formatos mostrados son utilizados por otras aplicaciones y pueden conservar muchas de las especificaciones de tipo, sangrías y tabulaciones establecidas en tu documento.

Puede guardar como fragmentos secciones de texto y elementos de maquetación de página utilizados habitualmente.

Selecciona la herramienta Texto y luego selecciona la historia que quieres exportar.

Seleccione Archivo > Exportar.

Selecciona la ubicación e introduce un Nombre de archivo.

Seleccione un formato de archivo de texto mediante el menú Guardar como (Windows) o Formato (macOS).

Si tu procesador de texto no aparece, exporta como RTF o un formato de solo texto. Solo texto elimina todo el formato de caracteres.

Seleccione Guardar.

Para conservar todo el formato, usa el filtro de exportación Adobe InDesign Tagged Text.