Acerca del acoplamiento

Si el documento o ilustración contiene transparencias, antes de imprimirse suele ser necesario someterlo a un proceso llamado acoplado. El acoplado divide una ilustración transparente en áreas basadas en vectores y áreas rasterizadas. Cuanto más compleja sea la ilustración (mezcla de imágenes, vectores, tipos, tintas planas, sobreimpresiones, etc.), más lo serán el acoplado y sus resultados.

Este proceso puede ser necesario cuando se imprime o cuando se guarda o exporta a otros formatos que no admiten transparencias. Para conservar la transparencia sin acoplarla al crear archivos PDF, use el formato Adobe PDF 1.4 (Acrobat 5.0) o posterior.

Puede especificar la configuración de acoplado, guardarla y aplicarla como ajuste preestablecido de acoplador de transparencias. Los objetos transparentes se acoplan según la configuración del ajuste preestablecido de acoplador seleccionado.

Nota:

el acoplado de transparencias no se puede deshacer después de guardar el archivo.

Las ilustraciones superpuestas se dividen al acoplarse
Las ilustraciones superpuestas se dividen al acoplarse.

Nota:

Puede encontrar más información sobre temas relacionados con transparencias en la página Print Service Provider Resources de Adobe Solutions Network (ASN) (solo en inglés), disponible en el sitio web de Adobe.

Acerca de los valores del acoplador de transparencia

Si normalmente imprime o exporta documentos que contienen transparencias, puede automatizar el proceso de acoplamiento guardando los ajustes de acoplado en un ajuste preestablecido del acoplador de transparencias. A continuación puede aplicar esos ajustes a la salida de impresión, así como al almacenamiento y exportación de archivos a los formatos PDF 1.3 (Acrobat 4.0), EPS y PostScript. Además, en Illustrator puede aplicarlos al guardar archivos en versiones anteriores de Illustrator o al copiar al Portapapeles; en Acrobat también puede aplicarlos al optimizar archivos PDF.

Estos ajustes también controlan cómo se produce el acoplado al exportar a formatos que no admiten la transparencia.

Puede elegir un ajuste preestablecido de acoplador en el panel Avanzadas del cuadro de diálogo Imprimir o en el cuadro de diálogo correspondiente al formato, que aparece tras el cuadro de diálogo Exportar o Guardar como inicial. Puede crear sus propios ajustes preestablecidos de acoplador o elegir de entre las opciones predeterminadas del software. Los ajustes de cada una de esas opciones predeterminadas están diseñados para igualar la calidad y velocidad del acoplado con una resolución adecuada para áreas transparentes rasterizadas, dependiendo del uso al que vaya destinado el documento:

Resolución alta

es para impresiones finales y muestras de alta calidad, como las muestras con separaciones de color.

Resolución media

es para muestras y documentos a petición para impresoras PostScript a color.

Baja resolución

es para muestras de documentos que se imprimirán en impresoras de escritorio en blanco y negro, y para documentos que se publicarán en la Web o que se exportarán a formato SVG.

Aplicación de un valor de acoplador de transparencia para una salida

Puede elegir un valor de acoplador en el cuadro de diálogo Imprimir o en el cuadro de diálogo de un formato específico que aparece después del cuadro de diálogo inicial Exportar.

Si exporta o imprime documentos con transparencias con frecuencia, puede automatizar el proceso de acoplamiento guardando la configuración del acoplador en un valor de acoplador de transparencia. A continuación, puede aplicar esta configuración al imprimir o exportar a formatos PDF 1.3 (Acrobat 4.0) o EPS.

  1. En el panel Avanzado del cuadro de diálogo Imprimir, Exportar EPS o Exportar Adobe PDF, elija un valor personalizado o uno de los siguientes valores predeterminados:

    Baja resolución

    Para muestras de documentos que se imprimirán en impresoras de escritorio en blanco y negro, y para documentos que se publicarán en la Web.

    Resolución media

    Para muestras y documentos a petición para impresoras Adobe PostScript a color.

    Resolución alta

    Para impresiones finales y muestras de alta calidad, como las muestras con separaciones de color.

    Nota:

    la configuración del acoplamiento se usa únicamente si la ilustración contiene transparencias o si selecciona Simular sobreimpresión en el área Salida del cuadro de diálogo Exportar Adobe PDF.

Creación o edición de un ajuste preestablecido del acoplador de transparencias

Puede guardar valores de acoplador en un archivo independiente para facilitar la realización de copias de seguridad o compartirlos con sus proveedores de servicios, clientes u otras personas del grupo de trabajo. En InDesign, los archivos de los ajustes preestablecidos de acoplador de transparencias tienen la extensión .flst.

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Lleve a cabo una de las siguientes acciones:
    • Para crear un nuevo valor, haga clic en Nuevo.

    • Para basar un valor en otro valor predefinido, elija uno de la lista y haga clic en Nuevo.

    • Para editar un ajuste preestablecido existente, selecciónelo y haga clic en la opción de edición.

    Nota:

    no se pueden editar los valores del acoplador predeterminados.

  3. Defina las opciones de acoplado.
  4. Haga clic en Aceptar para volver al cuadro de diálogo Ajustes preestablecidos del acoplador de transparencias y, a continuación vuelva a hacer clic en Aceptar.

Exportación e importación de un ajuste preestablecido de acoplador de transparencias

Puede exportar e importar ajustes preestablecidos del acoplador de transparencias para compartirlos con los proveedores de servicios, los clientes o los demás componentes del equipo de trabajo.

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Seleccione un ajuste preestablecido de la lista.
  3. Lleve a cabo una de las siguientes acciones:
    • Para exportar un ajuste preestablecido a un archivo independiente, haga clic en Guardar (InDesign) o Exportar (Illustrator), especifique un nombre y una ubicación y haga clic en Guardar.

      Se recomienda guardar los ajustes preestablecidos fuera de la carpeta de preferencias de la aplicación. De esa manera no se perderán si elimina las preferencias.

    • Para importar ajustes preestablecidos desde un archivo, haga clic en Cargar (InDesign) o Importar (Illustrator). Busque y seleccione el archivo donde se encuentre el ajuste preestablecido que desee cargar y, a continuación, haga clic en Abrir.

Cambio de nombre o eliminación de un ajuste preestablecido personalizado del acoplador de transparencias

  1. Elija Edición > Ajustes preestablecidos del acoplador de transparencias (Illustrator) o Valores del acoplador de transparencia (InDesign).
  2. Seleccione un ajuste preestablecido de la lista.
  3. Lleve a cabo una de las siguientes acciones:
    • Para cambiar el nombre de un ajuste existente, haga clic en Editar, escriba un nuevo nombre y, a continuación, haga clic en Aceptar.

    • Para eliminar un ajustes preestablecido, haga clic en Eliminar y luego en Aceptar para confirmar la eliminación.

    Nota:

    los ajustes preestablecidos por defecto no se pueden eliminar.

Acoplar un pliego individual

Puede aplicar la configuración del acoplador a pliegos de un documento; de este modo se ignora el valor del acoplador definido para todo el documento o libro. Esta opción es muy útil para controlar la calidad del acoplado en documentos con imágenes de alta resolución con muchas transparencias e imágenes de baja resolución. En este caso, puede acoplar el pliego complejo con una calidad alta y usar un valor de acoplador más rápido y de menor calidad en los demás pliegos.

Al imprimir o exportar, puede volver a los valores del acoplador de transparencia para el documento o libro.

  1. Muestre todo el pliego en la ventana Documento.
  2. Seleccione Acoplar pliegos en el menú del panel Páginas.
  3. Seleccione una de estas opciones y, a continuación, haga clic en OK:

    Por defecto

    Utiliza el valor de acoplador del documento para este pliego.

    Ninguno (ignorar transparencia)

    Pasa por alto la transparencia del pliego. Esta opción es útil para que el proveedor de servicios solucione problemas.

    Personalizada

    Abre el cuadro de diálogo Configuración personalizada del acoplador de transparencia del pliego para que especifique la configuración.

Ignorar el valor de acoplador en un pliego individual

  1. Elija Ignorar cambios en valores de pliego en uno de los siguientes cuadros:
    • El panel Previsualización de acoplamiento (Ventana > Salida > Previsualización de acoplamiento).

    • El área Avanzado de los cuadros de diálogo Imprimir o Exportar Adobe PDF.

Opciones del acoplador de transparencias

Puede definir las opciones del acoplador de transparencias al crear, editar o previsualizar ajustes preestablecidos en Illustrator, InDesign o Acrobat.

Opciones de Resaltado (previsualizar)

Ninguno (previsualización de color)

Desactiva la previsualización.

Áreas complejas rasterizadas

Resalta las áreas que se van a rasterizar por razones de rendimiento (como se determina por el regulador de rasterizados y vectores). Tenga presente que el límite del área resaltada es más proclive a producir problemas de "costura" (dependiendo de los ajustes del controlador de impresora y de la resolución de rasterizado). Para minimizar los problemas de costura, seleccione Recortar áreas complejas.

Objetos transparentes

Resalta los objetos que funcionan como fuentes de transparencia, como los objetos con opacidad parcial (incluidas las imágenes con canales alfa), los objetos con modos de fusión y los objetos con máscaras de opacidad. Asimismo, tenga en cuenta que los estilos y los efectos pueden contener transparencias y los objetos sobreimpresos pueden ser tratados como fuentes de transparencia si participan en transparencias o si es necesario acoplar la sobreimpresión.

Todos los objetos afectados

Resalta todos los objetos afectados por la transparencia, incluidos los objetos transparentes y los que se encuentran parcialmente debajo de objetos transparentes. Los objetos resaltados se verán afectados por el proceso de acoplado: se ampliarán sus trazos o motivos, puede que se rastericen algunas de sus partes, etc.

Archivos EPS enlazados afectados (solo Illustrator)

Resalta todos los archivos EPS enlazados que se ven afectados por la transparencia.

Gráficos afectados (solo InDesign)

Resalta todos el contenido afectado por la transparencia o por sus efectos. Esta opción resulta útil para los proveedores de servicios que necesitan ver gráficos cuya impresión debe supervisarse.

Patrones expandidos (Illustrator y Acrobat)

Resalta todos los patrones que se expandirán si participan en la transparencia.

Trazos convertidos en contornos

Resalta todos los trazos que tendrán contorno si participan en la transparencia o se selecciona Convertir todos los trazos en contornos.

Texto con contornos (Illustrator e InDesign)

Resalta todo el texto que tendrá contorno si participa en la transparencia o se selecciona Convertir todo el texto en contornos.

Nota:

en las imágenes finales, puede que los trazos y textos convertidos en contornos tengan un aspecto ligeramente diferente al original, especialmente los trazos muy finos y los textos muy pequeños. No obstante, la Previsualización de acoplado no resalta ese aspecto alterado.

Texto y trazos rasterizados (solo InDesign)

Resalta el texto y los trazados que han rasterizado rellenos debido al acoplado.

Todas las áreas rasterizadas (Illustrator e InDesign)

Resalta los objetos y las intersecciones de objetos que se rasterizarán porque no hay otro modo de representarlos en PostScript o porque su complejidad excede el umbral especificado por el regulador de rasterizados y vectores. Por ejemplo, la intersección de dos degradados transparentes siempre se rasterizará, incluso si el valor de los rasterizados y vectores es 100. La opción Todas las áreas rasterizadas también muestra gráficos rasterizados (como los archivos de Photoshop) que forman parte de la transparencia y efectos de rasterizado (como las sombras paralelas y los desvanecimientos). Tenga en cuenta que esta opción tarda más en procesarse que las otras.

Opciones de ajustes preestablecidos del acoplador de transparencia

Nombre/Ajuste preestablecido

Especifica el nombre del ajuste preestablecido. Dependiendo del cuadro de diálogo, puede escribir un nombre en el cuadro de texto Nombre o aceptar el establecido por defecto. Puede introducir el nombre de un ajuste preestablecido existente para editar dicho ajuste. No obstante, no puede editar los ajustes preestablecidos por defecto.

Equilibrio de rasterizado/vectorizado

Especifica la cantidad de información vectorial que se conservará. Un ajuste alto conserva más objetos vectoriales; con uno bajo se rasterizan más. Los ajustes intermedios conservan la forma vectorial de las áreas simples y rasterizan las complejas. Si selecciona el ajuste mínimo rasterizará toda la ilustración.

Nota:

la cantidad de rasterizado aplicada depende de la complejidad de la página y de los tipos de objetos superpuestos.

Resolución de texto y arte lineal

Rasteriza todos los objetos con la resolución especificada (incluidas imágenes, ilustraciones vectoriales, texto y degradados). Acrobat e InDesign permiten un máximo de 9600 píxeles por pulgada (ppp) para arte lineal, y 1200 ppp para degradado y mallas. Illustrator permite un máximo de 9600 ppp tanto para arte lineal como para degradado y mallas. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. Normalmente, el arte lineal y la resolución de texto deben definirse en 600-1200 para proporcionar un rasterizado de alta calidad, especialmente con tipos serif o de punto pequeño

Resolución de malla y degradados

Especifica la resolución de los degradados y los objetos de malla de Illustrator rasterizados como resultado del acoplado, de 72 a 2400 ppp. La resolución afecta a la precisión de las intersecciones al aplicar el acoplado. La resolución de degradados y de malla debe definirse entre 150 y 300 ppp, porque a resoluciones más altas no se mejoran la calidad de los degradados, las sombras paralelas y los desvanecimientos; solo se aumentan el tiempo de impresión y el tamaño del archivo.

Convertir todo el texto en contornos

Convierte todos los objetos de texto (texto de puntos, texto de área y texto en trazado) en contornos y descarta toda la información de pictogramas en páginas que contengan transparencias. Esta opción garantiza que el ancho de texto se mantenga coherente durante el acoplado. Al activar esta opción, el grosor de las fuentes pequeñas aumenta ligeramente al verse en Acrobat o imprimirse con impresoras de escritorio de baja resolución. La calidad del texto no se ve afectada al imprimir en fotocomponedoras o impresoras de alta resolución.

Convertir todos los trazos en contornos

Convierte todos los trazos en trazados con relleno en las páginas que contengan transparencias. Esta opción garantiza que el ancho de los trazos se mantenga coherente durante el acoplado. Tenga en cuenta que si activa esta opción los trazos finos aparecerán algo más gruesos, y quizá baje el rendimiento del acoplado.

Recortar áreas complejas

Garantiza que los límites existentes entre la ilustración en formato vectorial y la ilustración rasterizada coincidan con los trazados del objeto. Esta opción reduce los artefactos de "costura" que aparecen al rasterizar una parte de un objeto dejando la otra en formato vectorial. Sin embargo, si selecciona esta opción pueden generarse trazados demasiado complejos para la impresora.

Nota:

algunos controladores de impresión procesan el arte de los vectores y el de los rasterizados de forma distinta, lo que puede resultar en costuras de color. Puede minimizar los problemas del efecto de "costura" si desactiva algunos ajustes de gestión de color específicos del controlador de impresora. Estos valores varían con la impresora; consulte la documentación de la impresora para obtener más información.

Efecto de "cosido", donde coinciden rasterizados y vectores
Efecto de "cosido", donde coinciden rasterizados y vectores.

(Solo Illustrator) Seleccione Mantener transparencia alfa (solo en el cuadro de diálogo Acoplar transparencia)

Mantiene la opacidad global de los objetos acoplados. Con esta opción, al rasterizar la ilustración utilizando un fondo transparente, se pierden la fusión de modos y las superposiciones, pero se mantiene tanto su aspecto en la ilustración procesada como el nivel de transparencia alfa. Conservar transparencia alfa puede resultar útil si va a exportar a SWF o SVG, ya que estos dos formatos admiten la transparencia alfa.

(Solo Illustrator) Seleccione Mantener tintas planas y sobreimpresiones (solo en el cuadro de diálogo Acoplar transparencia)

Normalmente mantiene las tintas planas. También mantiene la sobreimpresión en los objetos que no están incluidos en la transparencia. Seleccione esta opción si va a imprimir separaciones y el documento contiene tintas planas y objetos sobreimpresos. Deseleccione esta opción al guardar archivos para utilizarlos en aplicaciones de composición. Si está seleccionada, se acoplan las áreas sobreimpresas que interactúan con la transparencia, mientras que se mantiene la sobreimpresión en otras áreas. No se pueden predecir los resultados que se obtienen si el archivo se imprime desde una aplicación de composición.

Mantener sobreimpresión (solo Acrobat)

Mezcla el color de la ilustración transparente con el color de fondo para crear un efecto de sobreimpresión.

Previsualización de las áreas de la ilustración que se acoplarán

Use las opciones de Previsualización de acoplado para resaltar las áreas afectadas por el acoplado. Puede usar esta información con códigos de colores para ajustar las opciones de acoplado.

Nota:

la Previsualización de acoplamiento no está diseñada para realizar una previsualización precisa de tintas planas, sobreimpresiones o modos de fusión. En su lugar, utilice Previsualizar sobreimpresión para esos fines.

  1. Mostrar el panel (o cuadro de diálogo) Previsualización de acoplado
    • En Illustrator, elija Ventana > Previsualización de acoplamiento.

    • En Acrobat, elija Herramientas > Producción de impresión > Previsual. de acoplamiento.

    • En InDesign, elija Ventana > Salida > Previsualización de acoplado.

  2. En el menú Resaltado, elija la clase de áreas que desee resaltar. La disponibilidad de las opciones depende del contenido de la ilustración.
  3. Seleccione los valores de acoplado que desea utilizar: elija un ajuste preestablecido o, si es posible, defina opciones específicas.

    Nota:

    (Illustrator) si los ajustes de acoplamiento no están visibles, seleccione Mostrar opciones en el menú del panel para mostrarlos.

  4. Si la ilustración contiene objetos sobreimpresos que interactúan con objetos transparentes, en Illustrator, seleccione una opción del menú Sobreimpresiones. Puede mantener, simular o descartar las sobreimpresiones. En Acrobat, elija Mantener sobreimpresión para mezclar el color de las ilustraciones transparentes con el color de fondo a fin de crear un efecto de sobreimpresión.
  5. En cualquier momento, haga clic en Actualizar para ver una versión actual del previsualización basada en sus ajustes. Dependiendo de la complejidad de la ilustración, es posible que la imagen previsualizada tarde unos segundos en aparecer. En InDesign, también puede elegir la opción de actualización automática de resaltado.

    Nota:

    En Illustrator y Acrobat, para ampliar la previsualización, haga clic en el área de previsualización. Para reducirla, mantenga pulsada la tecla Alt o la tecla Opción y haga clic en el área de previsualización. Para obtener una imagen panorámica de la previsualización, mantenga pulsada la barra espaciadora y arrástrela hasta el área de previsualización.

Actualización de la vista previa del panel Previsualización de acoplamiento

  • Seleccione Actualiz. resaltado autom. para actualizar automáticamente la vista cuando esté inactiva o no se haya actualizado.
  • Haga clic en Actualizar para actualizar la vista manualmente.

    En ambos casos, la vista se actualiza en la ventana de documento según la configuración de acoplado de la transparencia elegida.

Procedimientos óptimos en la creación de transparencias

En la mayoría de los casos, el acoplamiento ofrece excelentes resultados al usar un valor de acoplador predefinido adecuado o al crear un ajuste con una configuración adecuada para la impresión final. Para obtener más información sobre cómo afecta la transparencia a la impresión y cómo solucionar los problemas que surjan, consulte el documento "Achieving Reliable Print Output with Transparency" (solo en inglés) en el sitio web de Adobe.

Sin embargo, si el documento incluye áreas superpuestas complejas y requiere una impresión de alta resolución, podrá obtener resultados óptimos siguiendo unas pautas básicas:

Nota:

si aplica transparencias a documentos para imprimir con alta resolución, asegúrese de analizar las diferentes opciones con su proveedor de servicios. Una buena comunicación le ayudará a obtener los resultados deseados.

Sobreimpresión de objetos

Aunque los objetos acoplados parezcan transparentes, en realidad son opacos y no permiten que los objetos ubicados debajo de ellos se vean. Sin embargo, si no aplica la simulación de sobreimpresión, el acoplador de transparencia podrá conservar la sobreimpresión básica de objetos al exportar a PDF o al imprimir. En este caso, los destinatarios del archivo PDF resultante deben seleccionar Previsualizar sobreimpresión en Acrobat 5.0 o posterior para ver los resultados de la sobreimpresión de forma precisa.

Si aplica una simulación de sobreimpresión, el acoplador de transparencia realizará una simulación del aspecto de la sobreimpresión que dará lugar a objetos opacos. En la salida PDF, esta simulación convierte las tintas planas en colores de cuatricromía equivalentes. Por lo tanto, no debe seleccionar Simular sobreimpresión para la impresión cuyos colores se separarán posteriormente.

Tintas planas y modos de fusión

En ocasiones, al usar tintas planas con determinados modos de fusión se obtienen resultados inesperados. Esto se debe a que InDesign usa equivalentes de colores de cuatricromía en pantalla y tintas planas en los impresos. Además, las fusiones aisladas en gráficos importados pueden crear knockouts en el documento abierto.

Si usa fusiones, compruebe periódicamente el diseño mediante Previsualizar sobreimpresión en el menú Ver. La opción Vista previa de sobreimpresión proporciona una aproximación de cómo se verán las tintas planas que se superponen o interactúan con objetos transparentes. Si el efecto visual no es el esperado, haga lo siguiente:

  • Use otro modo de fusión o no use ninguno. Evite usar estos modos de fusión al trabajar con tintas planas: Diferencia, Exclusión, Tono, Saturación, Color y Luminosidad.

  • Utilice colores de cuatricromía cuando pueda.

Espacios de fusión

Si aplica transparencias a objetos dentro de un pliego, todos los colores de dicho pliego se convierten al espacio de fusión de transparencia elegido (Edición > Espacio de fusión de transparencia), ya sea RGB o CMYK de documento, aunque no formen parte de la transparencia. Al convertir todos los colores se obtiene coherencia en dos objetos cualquiera con el mismo color de un pliego y evita un comportamiento de color inusual en los bordes de la transparencia. Los colores se convierten mientras se dibujan los objetos. Los colores en gráficos colocados que interactúan con transparencias también se convierten al espacio de fusión. Esto afecta al aspecto de los colores en la pantalla y en la impresión, pero no a su definición en el documento.

Haga lo siguiente, dependiendo del flujo de trabajo:

  • Si el documento solo se va a imprimir, elija CMYK de documento para el espacio de fusión.

  • Si el documento es solo para la web, elija RGB de documento.

  • Si crea documentos para Web e impresión, decida cuál es el más importante y elija el espacio de fusión para la impresión final.

  • Si se trata de un documento de alta resolución para imprimir, pero que también aparecerá en la Web en formato PDF, deberá cambiar el espacio de fusión varias veces antes de la impresión final. En este caso, vuelva a comprobar el color de cada pliego que tenga una transparencia y evite usar los modos de fusión Diferencia y Exclusión, ya que pueden cambian el aspecto radicalmente.

Texto

Si el texto se encuentra cerca de objetos transparentes, es posible que interactúe con ellos de manera inesperada. Por ejemplo, es posible que el texto que se ciñe a un objeto transparente no se superponga al objeto, aunque puede que los pictogramas estén lo suficientemente cerca para interactuar con la transparencia. En este caso, el acoplador puede convertir los pictogramas en contornos, con lo cual solo se ensancha el trazo de los pictogramas.

Si esto ocurre, haga lo siguiente:

  • Mueva el texto a la parte superior del orden de apilamiento. Utilice la herramienta Selección para seleccionar el marco de texto y, a continuación, seleccione Objeto > Disposición >Traer al frente.

  • Expanda todo el texto hasta los contornos para conseguir un efecto coherente en todo el documento. Para expandir todo el texto hasta los contornos, seleccione Convertir todo el texto en contornos en el cuadro de diálogo Valores de acoplador de transparencia. Si se selecciona esta opción puede afectar a la velocidad de procesamiento.

Sustitución de imágenes

El acoplador necesita datos de alta resolución para procesar correctamente los documentos que incluyan transparencias. Sin embargo, en un entorno OPI con proxy se usan imágenes proxy o marcadores de posición que el servidor OPI reemplaza posteriormente por una versión de alta resolución. Si el acoplador no puede acceder a los datos de alta resolución, no se crean comentarios OPI y solo se imprimen las imágenes proxy de baja resolución, por lo que se obtienen imágenes de baja resolución en la impresión final.

Si se trabaja en un entorno OPI, use InDesign para sustituir imágenes antes de guardar el documento como PostScript. Para ello, debe especificar la configuración al colocar el gráfico EPS y al imprimirlo. Al colocar el gráfico EPS, seleccione Leer vínculos de imágenes OPI incrustadas en el cuadro de diálogo Opciones para importar EPS. Al imprimir, seleccione Sustitución de imagen OPI en el área Avanzado de los cuadros de diálogo Imprimir o Exportar EPS.

Conversiones de colores

Si un objeto transparente se superpone a uno de tinta plana, se pueden producir efectos no deseados al exportarlo a formato EPS y luego convertir dichos colores en colores de cuatricromía al imprimir, o bien al crear separaciones de color en otros programas que no sean InDesign.

Para evitar problemas en estos casos, use el Administrador de tinta para convertir tintas planas en colores de cuatricromía equivalentes para poder exportar desde InDesign. Otro modo de evitar problemas es asegurarse de que las tintas planas sean las mismas en la aplicación original (por ejemplo, Adobe Illustrator) y en InDesign. Posiblemente deba abrir un documento de Illustrator, convertir los colores de tinta plana en colores de cuatricromía, volver a exportar el documento a EPS y colocarlo en InDesign.

Archivos de Adobe PDF

Al exportar a Acrobat 4.0 (Adobe PDF 1.3) siempre se acoplan las transparencias a los documentos, lo cual afecta al aspecto de los objetos transparentes. El contenido no incluido en la transparencia no se acopla a menos que seleccione Simular sobreimpresión en el área Salida del cuadro de diálogo Exportar Adobe PDF. Por tanto, al exportar un documento de InDesign con transparencias a PDF, realice una de estas operaciones:

  • Siempre que pueda, seleccione la opción de compatibilidad con Acrobat 5.0 (Adobe PDF 1.4), Acrobat 6.0 (Adobe PDF 1.5) o Acrobat 7.0 (Adobe PDF 1.6) en el cuadro de diálogo Exportar Adobe PDF para conservar la transparencia en un formato activo y completamente editable. Asegúrese de que el proveedor de servicios pueda administrar los archivos de Acrobat 5.0, Acrobat 6.0 o Acrobat 7.0.

  • Si el documento debe ser compatible con Acrobat 4.0, contiene tintas planas y desea crear un archivo PDF para la verlo en pantalla (para que lo revise el cliente, por ejemplo), seleccione la opción Simular sobreimpresión en el área Salida del cuadro de diálogo Exportar Adobe PDF. Esta opción simula correctamente las áreas de tinta plana y transparentes; los destinatarios del archivo PDF no necesitarán seleccionar Vista previa de sobreimpresión en Acrobat para ver el aspecto del documento impreso. Sin embargo, la opción Simular sobreimpresión convierte todas las tintas planas en colores de cuatricromía equivalentes en el archivo PDF resultante; deseleccione esta opción al crear el archivo PDF para la impresión final.

  • Es recomendable usar el valor predefinido [Calidad de impresión] de Adobe PDF. Este valor contiene la configuración adecuada del acoplador para documentos complejos que se imprimen con alta resolución.

Reventado

El acoplado puede convertir elementos vectoriales en áreas rasterizadas. El reventado aplicado a ilustraciones de Adobe Illustrator mediante trazos y colocado en InDesign se conservará. No se conservarán los reventados aplicados a ilustraciones vectoriales dibujadas en InDesign que se rastericen.

Para mantener el mayor número de objetos vectoriales posible, seleccione el valor de acoplador de transparencia [Resolución alta] en el área Avanzado de los cuadros de diálogo Imprimir o Exportar Adobe PDF.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea