Colocación (importación) de gráficos

El comando Colocar es el método principal que se utiliza para insertar gráficos en InDesign, ya que ofrece el grado más alto de compatibilidad con resoluciones, formatos de archivo, archivos INDD y PDF de varias páginas y colores. Colocar gráficos también se denomina importar imágenes e insertar imágenes.

Si crea un documento en el que estas características no son de vital importancia, puede copiar y pegar para importar gráficos en InDesign. Sin embargo, al pegar se incrusta un gráfico en el documento; como el vínculo al archivo de gráficos original se rompe, no figura en el panel Vínculos ni se puede actualizar el gráfico a partir del archivo original. Ahora bien, si pega gráficos de Illustrator, puede editar los trazados en InDesign. Consulte Importación de gráficos de Adobe Illustrator.

Las opciones disponibles a la hora de colocar un archivo de gráficos dependen del tipo de gráfico. Estas opciones aparecen al elegir la opción Mostrar opciones de importación del cuadro de diálogo Colocar. Si no selecciona Mostrar opciones de importación, InDesign aplica la configuración predeterminada o la última configuración usada al colocar un archivo de gráficos de ese tipo.

Los nombres de los gráficos que ha colocado (importado) aparecen en el panel Vínculos.

Nota:

si coloca o arrastra un gráfico desde un soporte extraíble (por ejemplo, un CD-ROM), el vínculo se romperá al extraer ese soporte del sistema.

  1. Lleve a cabo una de las siguientes acciones:
    • Para importar un gráfico sin crear primero un marco, asegúrese de que no hay nada seleccionado en el documento.

    • Para importar un gráfico en un marco existente, seleccione el marco. Si la nueva imagen es más grande que el marco, elija Objeto > Encaje > [comando de encaje] para volver a encajar el marco.

    • Para sustituir una imagen existente, seleccione su marco de gráficos.

  2. Elija Archivo > Colocar y seleccione uno o varios archivos de gráficos de cualquier formato disponible.

    Si selecciona varios archivos, puede hacer clic o arrastrar el documento para colocar los archivos seleccionados de uno en uno. (Consulte Colocación de múltiples gráficos).

  3. Para sustituir un objeto que ha seleccionado, elija Reemplazar elemento seleccionado.
  4. Para añadir un pie de ilustración basado en los metadatos de la imagen, seleccione Crear pies de ilustración estáticos. Consulte Generate a caption from an image.
  5. Para definir las opciones de importación específicas del formato, realice una de las acciones siguientes:
    • Seleccione Mostrar opciones de importación y, a continuación, haga clic en Abrir.

    • Mantenga pulsada la tecla Mayús y haga clic en Abrir, o pulse la tecla Mayús y haga doble clic en el nombre del archivo.

    Nota:

    si coloca un gráfico creado en Illustrator 9.0 o posterior con el cuadro de diálogo Mostrar opciones de importación, las opciones serán iguales que las de los archivos PDF. Si coloca un gráfico de Illustrator 5.5–8.x, las opciones serán iguales que las de los archivos EPS.

  6. Si aparece el cuadro de diálogo Opciones para importar imagen (porque ha decidido definir opciones de importación específicas del formato), seleccione las opciones de importación y haga clic en OK. (Consulte Opciones de importación de gráficos).
  7. Lleve a cabo una de las siguientes acciones:
    • Para importar en un marco nuevo, arrastre para crear el marco. También puede hacer clic en el icono de gráfico cargado  de la maquetación en el lugar donde desee que aparezca la esquina superior izquierda del gráfico.

    Nota:

    si crea un marco mediante arrastre, tendrá las mismas proporciones que el gráfico a menos que pulse Mayús al tiempo que arrastra.

    • Para importar a un marco existente no seleccionado, haga clic en el icono de gráfico cargado en cualquier punto del marco.
    • Para importar a un marco existente seleccionado, no necesita hacer nada si ha seleccionado la opción Reemplazar elemento seleccionado. La imagen aparece de forma automática en ese marco.
    • Para sustituir un gráfico existente, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono de gráfico cargado del gráfico que desea sustituir.
    • Para colocar todas las páginas especificadas de un archivo de varias páginas (por ejemplo, un archivo PDF o INDD) al mismo tiempo, una sobre otra, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono del gráfico cargado en el que desee que aparezcan las páginas.

    Nota:

    Si sustituye por error un gráfico existente por una imagen que está colocando, pulse Ctrl+Z (Windows) o Comando+Z (Mac OS) para que la imagen original vuelva al marco y pueda ver el icono de gráfico cargado.

  8. Para colocar el siguiente gráfico o la siguiente página de un archivo PDF de varias páginas, haga clic en el icono de gráfico cargado de la maquetación en el lugar que desee. Si es necesario, puede desplazarse a una ubicación diferente o cambiar páginas sin perder el icono de gráfico cargado.

Nota:

la imagen que coloque puede parecer que tiene baja resolución, según la configuración. La configuración de visualización de una imagen no afecta a la salida final del archivo. Para cambiar la configuración de visualización de la imagen, consulte Control del rendimiento de la visualización de los gráficos.

Opciones de importación de gráficos

Las opciones para importar gráficos varían en función del tipo de imagen que se esté importando. Para visualizar las opciones de importación, asegúrese de que se ha seleccionado Mostrar opciones de importación en el cuadro de diálogo Colocar.

Opciones de importación de archivos Encapsulated PostScript (.eps)

Si coloca un gráfico EPS (o un archivo guardado con Illustrator 8.0 o anterior) y selecciona la opción Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Leer vínculos de imágenes OPI incrustadas

Esta opción indica que se lean los vínculos de los comentarios OPI para las imágenes incluidas (o anidadas) en el gráfico.

Deseleccione esta opción si está utilizando un flujo de trabajo basado en proxy y prevé que los proveedores de servicios efectúen la sustitución de la imagen con su software OPI. Cuando esta opción está deseleccionada, InDesign conserva los vínculos OPI pero no los lee. Al imprimir o exportar, el proxy y los vínculos pasan al archivo de salida.

Seleccione esta opción si está utilizando un flujo de trabajo basado en proxy y desea que InDesign, en lugar del proveedor de servicios, realice la sustitución de la imagen cuando imprima el archivo final. Cuando se selecciona esta opción, los vínculos OPI aparecen en el panel Vínculos.

Seleccione también esta opción cuando importe archivos EPS con comentarios OPI que no formen parte de un flujo de trabajo basado en proxy. Por ejemplo, si importa un archivo EPS que contenga comentarios OPI para una imagen omitida TIFF o de mapas de bits, deseará seleccionar esta opción para que InDesign pueda acceder a la información TIFF cuando imprima el archivo.

Aplicar trazado de recorte de Photoshop

Tanto si se selecciona esta opción como si no, los archivos EPS colocados incluyen un trazado de recorte en InDesign. Ahora bien, al anular la selección de la opción, el tamaño del cuadro delimitador puede ser diferente.

Generación de proxy

Crea una representación de mapa de bits de baja resolución de una imagen al dibujar el archivo en la pantalla. La siguiente configuración determina el modo en el que se generará el proxy:

Usar vista previa TIFF o PICT

Algunas imágenes EPS contienen una vista previa incrustada. Seleccione esta opción para generar una imagen proxy de la vista previa existente. Si no existe una vista previa, el proxy se genera rasterizando el EPS en un mapa de bits fuera de pantalla.

Rasterizar PostScript

Seleccione esta opción para ignorar la vista previa incrustada. Esta opción normalmente es más lenta pero proporciona los resultados de mayor calidad.

Nota:

si importa más de un solo archivo al mismo documento, todas las instancias comparten la configuración de proxy de la primera instancia del archivo importado.

Opciones de importación de mapas de bits

Puede aplicar opciones de administración del color a gráficos importados individuales si utiliza herramientas de administración de color con un documento. También puede importar un trazado de recorte o un canal alfa guardados con una imagen creada en Photoshop. De esta manera, puede seleccionar directamente una imagen y modificar su trazado sin cambiar el marco de gráficos.

Si coloca un archivo PSD, TIFF, GIF, JPEG o BMP y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Aplicar trazado de recorte de Photoshop

Si esta opción no está disponible, la imagen no se ha guardado con un trazado de recorte o el formato de archivo no admite trazados de recorte. Si la imagen de mapa de bits no tiene un trazado de recorte, puede crear uno en InDesign.

Canal alfa

Seleccione un canal alfa para importar el área de la imagen guardada como canal alfa en Photoshop. InDesign utiliza el canal alfa para crear una máscara transparente en la imagen. Esta opción solo está disponible en imágenes que contienen al menos un canal alfa.

Haga clic en la ficha Color para ver las siguientes opciones:

Imagen importada sin trazado de recorte (izquierda) y con trazado de recorte (derecha)
Imagen importada sin trazado de recorte (izquierda) y con trazado de recorte (derecha)

Perfil

Si selecciona Usar valores predeterminados del documento, no modifique esta opción. De lo contrario, elija un perfil de origen del color que coincida con la gama del dispositivo o software utilizado para crear el gráfico. Este perfil permite que InDesign convierta correctamente su color a la gama del dispositivo de salida.

Calidad de la representación

Elija un método para escalar la gama de color del gráfico a la gama de color del dispositivo de salida. Normalmente, se elegirá Percepción (imágenes), ya que representa con precisión los colores de las fotografías. Las opciones Saturación (gráficos), Colorimétrico relativo y Colorimétrico absoluto son mejores para áreas de color uniforme, ya que no reproducen bien las fotografías. Las opciones de Calidad de la representación no están disponibles para imágenes de mapas de bits, de escalas de grises y de modo de color indexado.

Opciones de importación de archivos Portable Network Graphics (.png)

Si coloca una imagen PNG y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con tres secciones de opciones de importación. Dos secciones contienen las mismas opciones que están disponibles para otros formatos de imágenes de mapas de bits. La otra sección, Configuración PNG, contiene las siguientes opciones:

Usar información de transparencia

Esta opción se activa de forma predeterminada cuando un gráfico PNG incluye transparencias. Si un archivo PNG importado contiene transparencias, el gráfico interactúa solo donde el fondo es transparente.

Fondo blanco

Si un gráfico PNG no contiene un color de fondo definido por archivo, esta opción se seleccionará de forma predeterminada. Sin embargo, solo se activa si, a su vez, se activa Usar información de transparencia. Si se selecciona esta opción, el blanco se utiliza como color de fondo al aplicar la información de transparencia.

Color de fondo definido en archivo

Si se guardó un gráfico PNG con un color de fondo que no sea blanco y Usar información de transparencia está seleccionado, esta opción se selecciona de forma predeterminada. Si no desea utilizar el color de fondo predeterminado, haga clic en Fondo blanco para importar el gráfico con un fondo blanco o deseleccione Usar información de transparencia para importar el gráfico sin transparencia (se visualizan las áreas del gráfico que son transparentes actualmente). Algunos programas de edición de imágenes no pueden especificar un color de fondo que no sea blanco para gráficos PNG.

Aplicar corrección de contraste

Seleccione esta opción para ajustar los valores de contraste (tono medio) de un gráfico PNG mientras lo coloca. Esta opción permite hacer coincidir el contraste de la imagen con el contraste del dispositivo que se utilizará para imprimir o visualizar el gráfico (como una impresora o un monitor de baja resolución o una impresora que no sea PostScript). Deseleccione esta opción para colocar la imagen sin aplicar ninguna corrección de contraste. De manera predeterminada, esta opción se selecciona si el gráfico PNG se guardó con un valor de gama.

Valor de contraste

Esta opción, que solo está disponible si se selecciona Aplicar corrección de contraste, muestra el valor de contraste que se guardó con el gráfico. Para cambiar el valor, introduzca un número positivo de 0,01 a 3,0.

Cuando se importan archivos PNG, la configuración del cuadro de diálogo Opciones para importar imagen siempre se basa en el archivo seleccionado y no en la configuración predeterminada o en la que se utilizó la última vez.

Opciones de importación de Acrobat (.pdf) e Illustrator (.ai)

InDesign conserva la maquetación, los gráficos y la tipografía en un archivo PDF colocado. Como sucede con otros gráficos colocados, no se puede editar una página PDF colocada dentro de InDesign. Puede controlar la visibilidad de las capas en un archivo PDF en capas. También pude colocar más de una página de un PDF de varias páginas.

Si coloca un archivo PDF guardado con contraseñas, se le solicitará que las introduzca. Si el archivo PDF se ha guardado con restricciones de uso (por ejemplo, no editar ni imprimir), pero sin contraseñas, podrá colocarlo.

Si coloca un archivo PDF (o un archivo guardado con Illustrator 9.0 o posterior) y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con las siguientes opciones:

Mostrar vista previa

Obtenga una vista previa de una página del PDF antes de colocarla. Si va a colocar una página de un PDF que contiene varias páginas, haga clic en las flechas o escriba un número de página debajo de la vista previa para obtener una vista previa de una página específica.

Páginas

Especifique las páginas que desea colocar: la página mostrada en la previsualización, todas las páginas o un intervalo de páginas. En el caso de los archivos de Illustrator, puede especificar la mesa de trabajo que desea colocar.

Nota:

Si especifica varias páginas, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) para que, al colocar el archivo, se coloquen todas al mismo tiempo, una sobre otra.

Recortar a

Especifique la cantidad de página PDF que desea colocar:

Cuadro delimitador

Coloca el cuadro delimitador de la página PDF, o el área mínima que contiene los objetos de la página, incluidas marcas de página. La opción Cuadro delimitador (solo capas visibles) usa el cuadro delimitador solo para las capas visibles del archivo PDF. La opción Cuadro delimitador (todas las capas) coloca el cuadro delimitador de toda la zona de capas del archivo PDF, incluso si están ocultas.

Gráficos

Coloca solo el PDF en el área definida por un rectángulo que el autor creó como ilustración que se puede colocar (por ejemplo, una imagen prediseñada).

Recorte

Coloca solo el PDF en el área que muestra o imprime Adobe Acrobat.

Corte

Identifica el lugar donde se corta físicamente la página final en el proceso de producción, si hay marcas de corte presentes.

Sangrado

Solo coloca el área que representa el lugar donde todo el contenido de la página debe recortarse, si hay alguna área de sangrado. Esta información es muy útil si la página se va a imprimir en un entorno de producción. La página impresa puede incluir marcas que queden fuera del área de sangrado.

Soporte

Coloca el área que representa el tamaño físico del papel del documento PDF original, por ejemplo, las dimensiones de una hoja de papel A4, incluidas las marcas de página.

Opciones para recortar archivos PDF colocados
Opciones para recortar archivos PDF colocados

A. Soporte B. Corte C. Sangrado D. Contenido E. Recorte F. Gráficos 

Fondo transparente

Esta opción sirve para mostrar texto o gráficos situados debajo de la página PDF en la maquetación de InDesign. Deselecciónela para colocar la página PDF con un fondo blanco opaco.

Nota:

Si define el fondo como transparente en un marco que contenga un gráfico PDF, puede definirlo como opaco más tarde añadiendo un relleno al marco.

Opciones de importación de InDesign (.indd)

InDesign conserva la maquetación, los gráficos y la tipografía de un archivo INDD colocado. Sin embargo, el archivo se trata como un objeto, por lo que no puede editarlo, aunque sí se puede controlar la visibilidad de las capas y elegir las páginas que se van a importar de un archivo INDD de varias páginas.

Si coloca un archivo de InDesign y selecciona Mostrar opciones de importación en el cuadro de diálogo Colocar, verá un cuadro de diálogo con estas opciones:

Mostrar vista previa

Obtenga una vista previa de una página antes de colocarla. Puede escribir un número de página o hacer clic en las flechas para obtener una vista previa de una página de un documento de varias páginas.

Páginas

Especifique las páginas que desea colocar: la página mostrada en la vista previa, todas las páginas o un intervalo de páginas.

Recortar a

Especifique qué parte de la página o las páginas desea colocar, la página propiamente dicha o las áreas de sangrado o indicaciones en la mesa de trabajo.

Colocación de múltiples gráficos

El comando Colocar le permite importar más de un elemento al mismo tiempo.

  1. Cree marcos para los gráficos si desea colocarlos todos o algunos en marcos.
  2. Elija Archivo > Colocar y seleccione archivos.

    Puede seleccionar archivos de gráficos, archivos de texto, archivos de InDesign y otros archivos que se pueden añadir a los documentos de InDesign.

  3. Opcionalmente, seleccione Mostrar opciones de importación, haga clic en Abrir y especifique las opciones de importación de cada archivo. (Consulte Opciones de importación de gráficos).

    Aparece una imagen en miniatura del primer gráfico que haya seleccionado junto al icono de gráfico cargado. El número situado junto al icono de gráfico cargado indica cuántos gráficos están listos para la importación. Los nombres de los gráficos aparecen en el panel Vínculos, con las letras LP (del inglés "loaded in place cursor" o cargado en cursor de colocación) junto al gráfico situado más al frente.

    Colocación de cuatro archivos en marcos de marcador de posición
    Colocación de cuatro archivos en marcos de marcador de posición

    Nota:

    Pulse una tecla de flecha para desplazarse por los gráficos; pulse Esc para descargar el gráfico situado más al frente desde el icono de gráfico cargado sin colocarlo en InDesign.

    Nota:

    puede evitar que las imágenes en miniatura aparezcan en el icono de gráfico cargado si la visualización de imágenes ralentiza el ordenador. En el área Interfaz del cuadro de diálogo Preferencias, deseleccione Mostrar miniaturas en su lugar.

  4. Lleve a cabo una de las siguientes acciones:
    • Para importar a un marco nuevo, haga clic en el icono de gráfico cargado en el lugar donde desee que aparezca la esquina superior izquierda del gráfico.

    • Para crear un marco de un tamaño determinado e importar el gráfico en el mismo, arrastre para definir el marco. El marco se adapta a las proporciones del gráfico que se vaya a colocar.

    • Para importar a un marco existente, haga clic en el icono de gráfico cargado en el marco. Mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras hace clic para sustituir el contenido de un marco existente.

    • Para importar todos los gráficos cargados en una cuadrícula, empiece a arrastrar y pulse las teclas de flecha para determinar el número de filas y columnas. Las teclas de flecha arriba y abajo permiten alterar el número de filas y las teclas de flecha izquierda y derecha, el número de columnas. Suelte el botón del ratón para colocar la cuadrícula de imágenes.

      Para cambiar el espaciado entre marcos, utilice las teclas Re Pág. y Av Pág. o mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) mientras pulsa las teclas de flecha.

      Para cambiar el espaciado entre marcos, mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) mientras pulsa las teclas de dirección.

    Nota:

    para cargar más gráficos, elija Archivo > Colocar mientras se muestra el icono de gráfico.

Control de la visibilidad de las capas en las imágenes importadas

Al importar archivos PSD de Photoshop, archivos PDF en capas y archivos INDD, puede controlar la visibilidad de las capas de nivel superior. El ajuste de la visibilidad de las capas en InDesign permite variar una ilustración según el contexto. Por ejemplo, en una publicación en varios idiomas, puede crear una sola ilustración que incluya una capa de texto para cada idioma.

Puede ajustar la visibilidad de las capas al colocar un archivo o mediante el cuadro de diálogo Opciones de capa de objeto. Además, si el archivo de Photoshop contiene composiciones de capas, puede mostrar la composición que desee.

Definición de la visibilidad de capa

  1. Lleve a cabo una de las siguientes acciones:
    • Para importar un gráfico sin crear primero un marco, asegúrese de que no hay nada seleccionado en el documento.

    • Para importar un gráfico en un marco existente, seleccione el marco.

    • Para sustituir una imagen existente, seleccione el marco de gráficos.

  2. Elija Archivo > Colocar y seleccione un archivo de gráficos.
  3. Para sustituir un objeto seleccionado, seleccione Reemplazar elemento seleccionado.
  4. Seleccione Mostrar opciones de importación y, a continuación, haga clic en Abrir.
  5. En el cuadro de diálogo Opciones para importar imagen o Colocar, haga clic en la ficha Capas.
  6. Para obtener una vista previa de la imagen, haga clic en Mostrar vista previa.
  7. (Solo PDF) Si va a colocar una página de un archivo PDF que contiene varias páginas, haga clic en las flechas o escriba un número de página debajo de la vista previa para obtener una vista previa de una página específica.
  8. (Solo archivos PSD de Photoshop) Si la imagen contiene composiciones de capas, elija la que desee mostrar en el menú emergente Composición de capas.
  9. Lleve a cabo una de las siguientes acciones:
    • Para abrir o cerrar un conjunto de capas, haga clic en el triángulo situado a la izquierda del icono de carpeta.

    • Para ocultar una capa o un conjunto de capas, haga clic en el icono de ojo situado junto a la capa o al conjunto de capas.

    • Para mostrar una capa o un conjunto de capas, haga clic en la columna de ojo vacía situada junto a la capa o el conjunto de capas.

    • Para mostrar solo el contenido de una capa o un conjunto de capas determinado, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono del ojo. Mantenga pulsada la tecla Alt u Opción y haga clic en el icono del ojo de nuevo para restablecer la configuración de visibilidad original de las otras capas.

    • Para cambiar la visibilidad de varios elementos, arrastre la columna de ojo.

  10. Defina la opción Al actualizar vínculo como desee:

    Utilizar visibilidad de capa de Photoshop/del PDF

    Hace coincidir la configuración de la visibilidad de capa con la del archivo vinculado al actualizar el vínculo.

    Conservar cambios de visibilidad de capas

    Mantiene la misma configuración de visibilidad de capa que tenía el archivo cuando se colocó originalmente.

  11. Haga clic en OK.
  12. Haga clic en OK y realice una de estas acciones:
    • Para importar a un marco nuevo, haga clic en el icono de gráfico cargado  de la maquetación en el lugar donde desee que aparezca la esquina superior izquierda del gráfico.

    • Para importar a un marco existente no seleccionado, haga clic en el icono de gráfico cargado en cualquier punto del marco.

    • Para importar a un marco seleccionado existente, no necesita hacer nada. La imagen aparece de forma automática en ese marco.

    Nota:

    Si sustituye por error un gráfico existente por una imagen que está colocando, pulse Ctrl+Z (Windows) o Comando+Z (Mac OS) para que la imagen original vuelva al marco y pueda ver el icono de gráfico cargado.

Definición de la visibilidad de las capas para archivos AI, PSD, PDF e INDD colocados

Tras colocar un archivo PSD de Photoshop, un archivo PDF en capas, un archivo AI de Illustrator o un archivo INDD de InDesign, se puede controlar la visibilidad de las capas con el cuadro de diálogo Opciones de capa de objeto. Si el archivo PSD de Photoshop contiene composiciones de capas, puede elegir la composición que desea mostrar. Además, puede elegir si desea mantener la configuración de visibilidad o hacerla coincidir con la configuración del archivo original cada vez que actualice el vínculo.

  1. Seleccione el archivo en el documento de InDesign.
  2. Elija Objeto > Opciones de capa de objeto.
  3. Para obtener una vista previa de la imagen, seleccione Vista previa.
  4. (Solo archivos PSD de Photoshop) Si la imagen contiene composiciones de capas, elija la que desee mostrar en el menú emergente Composición de capas.
  5. Lleve a cabo una de las siguientes acciones:
    • Para abrir o cerrar un conjunto de capas, haga clic en el triángulo situado a la izquierda del icono de carpeta.

    • Para ocultar una capa o un conjunto de capas, haga clic en el icono de ojo situado junto a la capa o al conjunto de capas.

    • Para mostrar una capa o un conjunto de capas, haga clic en la columna de ojo vacía situada junto a la capa o el conjunto de capas.

    • Para mostrar solo el contenido de una capa o un conjunto de capas determinado, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) y haga clic en el icono del ojo. Mantenga pulsada la tecla Alt u Opción y haga clic en el icono del ojo de nuevo para restablecer la configuración de visibilidad original de las otras capas.

    • Para cambiar la visibilidad de varios elementos, arrastre la columna de ojo.

  6. Defina las opciones Al actualizar vínculo como desee:

    Utilizar la visibilidad de capa

    Hace coincidir la configuración de la visibilidad de capa con la del archivo vinculado al actualizar el vínculo.

    Conservar cambios de visibilidad de capas

    Mantiene la misma configuración de visibilidad de capa que tenía el archivo cuando se colocó originalmente.

  7. Haga clic en OK.

Pegar o arrastrar gráficos

Al copiar y pegar o al arrastrar un gráfico en un documento de InDesign, pueden perderse atributos del objeto original según las limitaciones del sistema operativo y el intervalo de tipos de datos que la otra aplicación permite transferir y las preferencias del Portapapeles de InDesign. Si pega o arrastra gráficos de Illustrator, puede seleccionar y editar trazados en el gráfico.

Al copiar y pegar o al arrastrar y soltar entre dos documentos de InDesign, o dentro de un solo documento, se conservan todos los atributos gráficos importados o aplicados. Por ejemplo, si copia un gráfico de un documento de InDesign y lo pega en otro, la nueva copia será un duplicado exacto del original e incluirá la información de vínculos del original, de manera que podrá actualizar el gráfico cuando el archivo guardado en el disco cambie.

Copiar y pegar gráficos

Al copiar y pegar un gráfico desde otro documento en un documento de InDesign, InDesign no crea un vínculo con el gráfico en el panel Vínculos. Puede que el Portapapeles del sistema convierta el gráfico durante la transferencia, por lo que tanto la calidad de la imagen como la calidad de la impresión pueden ser inferiores que en la aplicación original del gráfico.

  1. En InDesign o en otro programa, seleccione el gráfico original y elija Edición > Copiar.
  2. Cambie a una ventana de documento de InDesign y elija Edición > Pegar.

Arrastrar y colocar gráficos

El método de arrastrar y colocar funciona como el comando Colocar, es decir, las imágenes aparecen en el panel Vínculos después de su importación. No se pueden definir opciones de importación para los archivos que se arrastran y colocan. Sin embargo, se pueden arrastrar y colocar varios archivos a la vez (los archivos se cargan en el icono de gráfico cuando se arrastra y coloca más de un archivo).

Seleccione un gráfico en Adobe Illustrator, Adobe Bridge, el Explorador (Windows), el Finder (Mac OS) o el escritorio, y arrástrelo a InDesign. La imagen debe estar en un formato que InDesign pueda importar.

Después de arrastrar un archivo desde cualquier ubicación que no sea Illustrator, aparecerá en el panel Vínculos de InDesign. Con el panel Vínculos, puede controlar las versiones y actualizarlas según sea necesario.

  1. Seleccione el gráfico original.
  2. Arrastre el gráfico a una ventana de documento de InDesign abierto.

Nota:

si intenta arrastrar en Windows un elemento de una aplicación que no permite arrastrar y colocar, el puntero muestra el icono de prohibición.

Nota:

Para cancelar el arrastre de un gráfico, suelte el gráfico en la barra de título de cualquier panel o del documento.

Reparación de imágenes de baja resolución

Los gráficos que coloque en el documento pueden tener una apariencia pixelada, borrosa o granulada. En la mayoría de casos, se debe a que InDesign muestra imágenes con baja resolución de forma predeterminada para mejorar el rendimiento.

Comprobar la configuración de visualización

Para mostrar gráficos en alta resolución, elija Ver > Calidad de visualización > Visualización de alta calidad. Para obtener más detalles sobre el cambio de esta configuración, consulte Control del rendimiento de la visualización de los gráficos.

Usar Colocar en lugar de Pegar

La imagen puede seguir teniendo una resolución baja aunque se haya modificado la configuración del rendimiento de visualización. Asegúrese de usar el comando Colocar para insertar estas imágenes en InDesign. En algunos casos, pegar una imagen desde otra aplicación puede provocar que se inserte la previsualización de la imagen en lugar del archivo original.

Comprobar la configuración de la impresión

Si la imagen aparece con baja resolución en la impresión, compruebe la configuración de impresión para asegurarse de que los gráficos se imprimen correctamente. En la sección Gráficos del cuadro de diálogo Imprimir, elija Enviar datos > Todos.

Evitar transformaciones en imágenes de calidad límite

Además de escalar o rotar una imagen, se puede reducir su calidad. Puede seleccionar Borrar transformaciones en el menú del panel Control.

Mejorar la resolución de la imagen

En algunos casos, como cuando se copia una imagen de una página web, es necesario reemplazar una imagen de baja resolución por una de alta resolución.

Control del rendimiento de la visualización de los gráficos

Puede controlar la resolución de los gráficos que coloque en el documento. Puede cambiar la configuración de visualización de todo el documento o de gráficos individuales. También puede cambiar una configuración que permita o anule la configuración de visualización de documentos individuales.

Cambio del rendimiento de visualización de un documento

Un documento siempre se abre mediante las preferencias de Rendimiento de visualización predeterminadas. Puede modificar el rendimiento de visualización de un documento mientras esté abierto, pero la configuración no se guardará con el documento.

Si ha definido el rendimiento de visualización de cualquier imagen por separado, puede cambiar la configuración para que todos los objetos utilicen la misma.

  1. Elija Ver > Rendimiento de visualización y seleccione una opción en el submenú.
  2. Para hacer que los objetos que ha definido individualmente se muestren con la configuración del documento, elija Ver > Rendimiento de visualización > Permitir configuración de visualización de nivel de objeto. (Una marca de verificación indica que la opción está seleccionada).

Cambio del rendimiento de visualización de un objeto

  1. Para conservar el rendimiento de visualización de objetos individuales cuando el documento se cierra y se vuelve a abrir, asegúrese de que la opción Conservar configuración de visualización de nivel de objeto está seleccionada en las preferencias de Rendimiento de visualización.

  2. Elija Ver > Rendimiento de visualización y asegúrese de que la opción Permitir configuración de visualización de nivel de objeto está seleccionada.

  3. Con la herramienta Selección  o Selección directa , elija un gráfico importado.
  4. Lleve a cabo una de las siguientes acciones:
    • Seleccione Objeto > Rendimiento de visualización y elija una configuración de visualización.

    • Haga clic con el botón derecho del ratón (Windows) o pulse Control y haga clic (Mac OS) en la imagen, y elija una configuración de visualización en el submenú Rendimiento de visualización.

Nota:

Para eliminar el valor de visualización local de un objeto, elija Usar configuración de visualización en el submenú Rendimiento de visualización. Para eliminar la configuración de visualización local de todos los gráficos del documento, seleccione Borrar configuración de visualización de nivel de objeto en el submenú Ver > Rendimiento de visualización.

Opciones de Rendimiento de visualización

Estas opciones controlan la visualización de los gráficos en la pantalla, pero no afectan a la calidad de impresión ni a la salida exportada.

Utilice las preferencias de Rendimiento de visualización para definir la opción predeterminada que se utiliza para abrir todos los documentos, así como para personalizar la configuración que define estas opciones. Cada opción de visualización dispone de una configuración individual para mostrar imágenes rasterizadas, gráficos vectoriales y transparencias.

Rápida

Dibuja una imagen rasterizada o un gráfico vectorial como un cuadro gris (valor predeterminado). Utilice esta opción cuando desee hojear de forma rápida pliegos que disponen de muchas imágenes o efectos de transparencia.

Típica

Dibuja una imagen de proxy de baja resolución (valor predeterminado) adecuada para identificar y situar una imagen o un gráfico vectorial. Típica es la opción predeterminada y la forma más rápida de mostrar una imagen identificable.

Calidad alta

Dibuja una imagen rasterizada o gráfico vectorial con Alta resolución (valor predeterminado). Esta opción normalmente es más lenta pero proporciona los resultados de mayor calidad. Utilice esta opción cuando desee hacer más precisa una imagen.

Nota:

las opciones de visualización no afectan a la resolución de salida cuando se exportan o se imprimen imágenes dentro de un documento. Si se imprime en un dispositivo PostScript, se exporta a XHTML o se exporta a EPS o PDF, la resolución de la imagen final depende de las opciones de salida elegidas al imprimir o exportar el archivo.

Definición del rendimiento de visualización predeterminado

Las preferencias de Rendimiento de visualización permiten definir la opción de visualización predeterminada, que se utiliza para abrir cada documento. Puede cambiar el rendimiento de visualización de un documento con el menú Ver, o bien cambiar la configuración de objetos individuales con el menú Objeto. Por ejemplo, si trabaja en proyectos que contienen numerosas fotografías de alta resolución (como un catálogo), puede que prefiera abrir todos los documentos rápidamente. También puede definir la opción de visualización predeterminada como Rápida. Si desea ver las imágenes de forma más detallada, puede cambiar la vista del documento a Típica o Calidad alta (dejando la preferencia definida como Rápida).

También puede ver o anular la configuración de visualización aplicada a objetos individuales. Si está seleccionada la opción Conservar configuración de visualización de nivel de objeto, cualquier configuración aplicada a objetos se guardará con el documento.

  1. Seleccione Edición > Preferencias > Rendimiento de visualización (Windows) o InDesign > Preferencias > Rendimiento de visualización (Mac OS).
  2. Para Vista predeterminada, seleccione Típica, Rápida o Calidad alta. La opción de visualización elegida se aplicará a todos los documentos que abra o cree.
  3. Lleve a cabo una de las siguientes acciones:
    • Para guardar la configuración de visualización aplicada a objetos individuales, seleccione Conservar configuración de visualización de nivel de objeto.

    • Para mostrar todos los gráficos mediante la opción de visualización predeterminada, deseleccione Conservar configuración de visualización de nivel de objeto.

  4. En Ajustar visualización, elija la opción de visualización que desee personalizar y, a continuación, mueva el control deslizante de Imágenes rasterizadas o Gráficos vectoriales hasta el valor deseado.
  5. Haga clic en OK.

Cada opción de visualización dispone de una configuración individual para mostrar imágenes rasterizadas (mapas de bits), gráficos vectoriales y efectos de transparencias.

Creación de hojas de contacto

Una hoja de contactos es una cuadrícula de imágenes en miniatura para análisis de preimpresión. Puede utilizar varias aplicaciones de Adobe para crear una hoja de contactos. En Photoshop puede usar el comando Hoja de contactos o Conjunto de imágenes.

En versiones anteriores de Adobe Bridge (CS2 y CS3), puede crear una hoja de contactos para páginas de InDesign con la función de creación de hojas de contacto de InDesign. Esta función no aparece en las últimas versiones de Adobe Bridge. En su lugar, puede utilizar el Adobe Output Module de Adobe Bridge para crear una hoja de contactos en PDF.

También puede crear una hoja de contactos sencilla en InDesign si coloca varias imágenes en una cuadrícula.

  1. Elija Archivo > Colocar, seleccione varias imágenes y elija Abrir.

    Si desea incluir pies de ilustración con las imágenes, seleccione Crear pies de ilustración estáticos. Consulte Generate a caption from an image.

  2. Comience a arrastrar y pulse las teclas de flecha para determinar el número de filas y columnas. Las teclas de flecha arriba y abajo permiten alterar el número de filas; las teclas de flecha izquierda y derecha alteran el número de columnas.

    Para cambiar el espaciado entre marcos, utilice las teclas Re Pág. y Av Pág. o mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) mientras pulsa las teclas de flecha.

    Para cambiar el espaciado entre marcos, mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS) mientras pulsa las teclas de dirección.

  3. Suelte el botón del ratón para colocar la cuadrícula de imágenes.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea