Información general sobre el panel Transformar

Utilice el panel Transformar para ver o especificar información geométrica de un objeto seleccionado, incluidos los valores de posición, tamaño, rotación y distorsión. Los comandos del menú del panel Transformar proporcionan opciones adicionales y métodos rápidos para rotar o reflejar objetos.

Nota:

Los botones y comandos del menú del panel Transformar también están disponibles en el panel Control.

Panel Transformar
Panel Transformar

A. Indicador del punto de referencia B. Icono Restringir proporciones C. Menú del panel 

Mostrar el panel Transformar

  1. Seleccione Ventana > Objeto y maquetación > Transformar.

Visualización de la información geométrica sobre los objetos

Cuando selecciona un objeto, su información geométrica aparece en los paneles Transformar y Control. Si selecciona varios objetos, la información representa todos los objetos seleccionados como una unidad.

  1. Seleccione uno o más objetos y haga que se muestre el panel Transformar (Ventana > Objeto y maquetación > Transformar).

    La información de la posición hace referencia al origen de regla y al punto de referencia del objeto. La información sobre el ángulo es relativa a la mesa de trabajo, donde una línea horizontal tiene un ángulo de 0°.

Cambio de la configuración de transformación

El panel Transformar incluye algunas opciones que determinan cómo se transforman los objetos y cómo se muestran esas transformaciones en los paneles Transformar y Control.

Cambio del punto de referencia de los objetos seleccionados

Todas las transformaciones se originan en un punto fijo o cerca del objeto y a este punto se le denomina punto de referencia. Se muestra un icono en el punto de referencia cuando una herramienta de transformación, como Escala, está activa.

Punto de referencia desplazado hacia el centro (izquierda) y objeto escalado (derecha)
Punto de referencia desplazado hacia el centro (izquierda) y objeto escalado (derecha)

  1. Lleve a cabo una de las siguientes acciones:
    • Para especificar un punto de referencia diferente para el objeto seleccionado, haga clic en cualquiera de los nueve puntos del indicador del punto de referencia  en el panel Transformar o Control.


      Al hacer clic en los distintos puntos de referencia del panel Transformar o Control (arriba a izquierda y derecha), el punto de referencia del objeto seleccionado cambia (abajo a izquierda y derecha).

       

    • Para mover el punto de referencia del objeto seleccionado a una ubicación específica, seleccione las herramientas Rotar , Escala  o Distorsión , colóquela sobre el icono del punto de referencia y, a continuación, arrástrela hasta la nueva ubicación. Otra opción consiste en seleccionar una de estas opciones y hacer clic en cualquier punto del objeto o de la página. De esta manera, el punto de referencia se moverá a esa ubicación.

Nota:

Si una herramienta de transformación está seleccionada, al hacer clic fuera del objeto no se deselecciona, sino que se mueve el punto de referencia. Seleccione Edición > Deseleccionar todo para deseleccionar un objeto.

El último punto de referencia seleccionado en el indicador del punto de referencia se convierte en el nuevo punto predeterminado para todas las herramientas y objetos. Si arrastra el icono del punto de referencia de un objeto hasta una ubicación personalizada (no un punto de anclaje), el punto de referencia del panel vuelve a la posición predeterminada una vez haya deseleccionado el objeto actual. InDesign mantiene la posición del punto de referencia predeterminado para los documentos nuevos para que no los tenga que restablecer.

Cambio de la información mostrada de objetos anidados

El panel Transformar sirve para orientar un objeto en la mesa de trabajo de un pliego, donde una línea horizontal tiene un ángulo de rotación de 0°. De forma predeterminada, esto ocurre incluso si está anidado en un objeto de contenedor transformado (es decir, si forma parte de un grupo transformado o se ha pegado en un marco transformado). Por ejemplo, si pega un gráfico sin rotar en un marco, rote el marco 10° con el gráfico dentro y, a continuación, selecciónelo con la herramienta Selección directa y, así, el panel Transformar mostrará el ángulo de rotación del gráfico como 10°.

Ángulo de rotación de un objeto en relación con la mesa de trabajo
Ángulo de rotación de un objeto en relación con la mesa de trabajo

Si lo prefiere, puede deseleccionar el comando Las transformaciones son totales para ver la misma información en relación con el contenedor del objeto anidado. En el ejemplo anterior, si deselecciona Las transformaciones son totales, el panel Transformar muestra el ángulo de rotación del gráfico como cero (el ángulo que tiene en relación con su contenedor rotado).

Ángulo de rotación de un objeto en relación con el objeto de contenedor
Ángulo de rotación de un objeto en relación con el objeto de contenedor

  1. Abra el panel Transformar o Control.
  2. En el menú del panel Transformar o Control, realice uno de los pasos siguientes:
    • Deje seleccionada Las transformaciones son totales (opción predeterminada) para ver los valores de transformación de objetos anidados en relación con la mesa de trabajo.

    • Deseleccione Las transformaciones son totales para visualizar los valores de rotación, escala y distorsión de objetos anidados en relación con el objeto de contenedor.

Medición de la posición de objetos seleccionados

El comando Mostrar desplazamiento de contenido determina la apariencia de los valores X e Y en el panel Transformar de los objetos anidados seleccionados con la herramienta Selección directa . El punto de referencia seleccionado en el indicador del punto de referencia de los paneles Transformar y Control determina cuál de los nueve puntos de referencia del objeto seleccionado se compara con el punto cero del documento o con el de un marco de contenedor. El punto cero de un marco de contenedor siempre está en su esquina superior izquierda.

La posición de los objetos seleccionados se mide desde tres posiciones:

  • La posición del marco de contenedor en relación con el punto cero del documento. Con Mostrar desplazamiento de contenido activado o no, seleccione el marco de contenedor con la herramienta Selección.

  • La posición del objeto anidado en relación con el punto cero del documento. Desactive Mostrar desplazamiento de contenido y seleccione el objeto anidado con la herramienta Selección directa.

  • La posición del objeto anidado en relación con el punto cero (esquina superior izquierda) de su marco de contenedor. Active Mostrar desplazamiento de contenido y seleccione el objeto anidado con la herramienta Selección directa.

Posición del marco principal en relación con el punto cero del documento
Posición del marco principal en relación con el punto cero del documento

Posición del objeto anidado en relación con el punto cero del documento
Posición del objeto anidado en relación con el punto cero del documento

Posición del objeto anidado en relación con el marco de contenedor
Posición del objeto anidado en relación con el marco de contenedor

Si está seleccionada la opción Mostrar desplazamiento de contenido, los valores de X e Y del objeto incrustado aparecen con relación al objeto de contenedor y los iconos X/Y del panel Transformar cambian a X+/Y+. Si está deseleccionado, los valores del objeto anidado aparecen con relación a las reglas.

  1. En el menú del panel Transformar o Control, seleccione o deseleccione Mostrar desplazamiento de contenido.

Incluir o excluir el grosor de trazo en las medidas

El grosor de trazo puede afectar al tamaño y la posición de un objeto. Puede cambiar la alineación del trazo y, a continuación, elegir si el panel Transformar mide el tamaño y la posición del objeto desde el centro o desde el borde del trazo. Para obtener información sobre cómo cambiar la alineación del trazo, consulte Opciones del panel Trazo.

Nota:

Esta opción no cambia cómo se ven afectados los grosores de trazo al escalar un marco, sino que solo determina si afecta o no a las medidas.

  1. En el menú del panel Transformar o Control, realice uno de los pasos siguientes:
    • Seleccione Las dimensiones incluyen grosor de trazo si desea que las medidas del panel reflejen el borde exterior del trazo de un objeto. Por ejemplo, si un marco es 2 puntos más corto que otro pero el trazo del más corto es 2 puntos más grueso, esta opción hará que ambos muestren los mismos valores de altura en los paneles Transformar y Control.

    • Deseleccione la opción Las dimensiones incluyen grosor de trazo si desea que las medidas del panel reflejen el trazado o el marco de los objetos independientemente del grosor de su trazo. Por ejemplo, dos marcos con la misma altura mostrarán el mismo valor de altura en los paneles Transformar y Control, al margen de la diferencia de grosor de trazo.

Transformación de objetos

Puede cambiar el tamaño, la forma y la orientación de un objeto en la mesa de trabajo con herramientas y comandos. En el cuadro de herramientas se incluyen cuatro herramientas de transformación: las herramientas Rotar, Escala, Distorsión y Transformación libre. Además, puede transformar objetos con la herramienta Selección. Todas las transformaciones, además del reflejo, están disponibles en los paneles Transformar y Control, donde puede especificarlas de forma precisa.

Herramientas de transformación (arriba) comparadas con el panel Transformar (abajo)
Herramientas de transformación (arriba) comparadas con el panel Transformar (abajo)

A. Opciones de rotación B. Opciones de distorsión C. Opciones de escalado 

Al transformar objetos, tenga en cuenta lo siguiente:

  • Según los elementos seleccionados, los resultados de una transformación pueden ser ligeramente distintos. Por ejemplo, al rotar una imagen, el elemento rotado será uno un otro según haya seleccionado la imagen, el marco o el marco y la imagen. Utilice la herramienta Selección  para transformar (rotar, escalar o distorsionar) un trazado completo y su contenido (haga clic fuera del capturador de contenido). Utilice la herramienta Selección directa  para transformar únicamente el trazado sin el contenido o el contenido sin el trazado. Para transformar el contenido sin el trazado, compruebe que ha seleccionado todos los puntos de anclaje.

Nota:

Para cambiar el tamaño tanto del marco como del contenido, use los campos Porcentaje en escala X y Porcentaje en escala Y, no los campos An ni Al. Los campos An y Al solo cambian el marco o el contenido seleccionado, no ambos. Tenga en cuenta que, aparte de especificar porcentajes en los campos de escala, puede indicar dimensiones si incluye la unidad de medida (por ejemplo, 6p).

  • Una transformación afecta a todos los objetos seleccionados como una sola unidad. Por ejemplo, si selecciona varios objetos y los rota 30°, todos rotan en torno a un mismo punto de referencia. Si desea rotar cada objeto seleccionado 30° respecto a su punto de referencia, debe seleccionarlos y rotarlos por separado.

  • Al transformar texto, puede utilizar dos métodos de selección: utilice las herramientas Selección o Selección directa para seleccionar todo un marco de texto o texto convertido en contornos y, a continuación, las herramientas de transformación; o bien, utilice la herramienta Texto para seleccionar texto o hacer clic en un punto de inserción de un marco de texto y, a continuación, especifique las transformaciones en los paneles Transformar, Control o en los cuadros de diálogo disponibles al hacer doble clic en una herramienta. En ambos casos, la transformación afecta a todo el marco.

  • Al rotar, sesgar o escalar un grupo, la configuración se aplicará a todo el grupo así como a todos los objetos individuales de éste. Por ejemplo, si rota un grupo 30°, el valor de giro de los paneles Transformar o Control será de 30° tanto si selecciona el grupo como si selecciona directamente un objeto de éste.

Transformación de objetos con el panel Transformar

Utilice las herramientas de selección para determinar si el contenido y el marco se transforman juntos o por separado.

  1. Seleccione un objeto para transformarlo.
    • Para transformar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco.

    • Para transformar el contenido sin transformar su marco, seleccione directamente el objeto con la herramienta Selección directa , o haga clic en el capturador de contenido de una imagen con la herramienta Selección.

    • Para transformar un marco sin transformar el contenido, seleccione directamente el marco y todos los puntos de anclaje.

  2. En el panel Transformar o Control, especifique el punto de referencia para la transformación.

    Todos los valores del panel se refieren a los cuadros delimitadores de los objetos. Los valores X e Y se refieren al punto de referencia seleccionado en el cuadro delimitador relativo al origen de la regla.

  3. Lleve a cabo una de las siguientes acciones:
    • Introduzca nuevos valores en los cuadros de texto.
    • Seleccione los valores de los menús emergentes disponibles.
    • Seleccione los comandos del menú del panel

    Nota:

    Para mantener las proporciones del objeto al utilizar las opciones Porcentaje en escala X y Porcentaje en escala Y, haga clic en el icono Restringir proporciones  del panel. Si la opción no se ha seleccionado, aparecerán puntos a ambos lados del icono (como un vínculo de cadena roto). También puede especificar dimensiones en lugar de porcentajes si incluye la unidad de medida (por ejemplo, 6p).

  4. Pulse las teclas Tab, Intro (Windows) o Retorno (Mac OS) para aplicar el cambio.

Transformación de objetos mediante la herramienta Selección

Use la herramienta Selección para mover, rotar y cambiar el tamaño de los objetos.

  1. Con la herramienta Selección , seleccione un objeto. Para transformar una imagen dentro de un marco, haga clic en el capturador de contenido que aparece cuando pasa el puntero sobre la imagen.
  2. Lleve a cabo una de las siguientes acciones:
    • Para mover objetos, haga clic en cualquier sitio del cuadro delimitador y arrastre el puntero del ratón.

    • Para escalar objeto, mantenga pulsado Ctrl (Windows) o Comando (Mac OS) y arrastre un manipulador de cuadro delimitador hasta que el objeto alcance el tamaño deseado. Incluya la tecla Mayús para conservar las proporciones de la selección. Incluya la tecla Alt (Windows) u Opción (Mac OS) para escalar los objetos desde el centro.

    • Para rotar objetos, sitúe el puntero en cualquier sitio fuera del manipulador del cuadro delimitador. Cuando el puntero cambie a , arrástrelo hasta que la selección se encuentre en el ángulo de rotación que desee.

    • Para reflejar objetos, arrastre un manipulador del cuadro delimitador más allá del borde o manipulador opuesto hasta que el objeto adquiera el nivel de reflexión deseado.

Transformación de objetos con la herramienta Transformación libre

Esta herramienta funciona igual que en Adobe Photoshop y Adobe Illustrator. Ofrece un método para realizar transformaciones con una sola herramienta. Mientras esté activada, puede combinar transformaciones, como rotar y escalar.

Nota:

Puede utilizar atajos de teclado para alternar instantáneamente las herramientas Transformación libre (pulse E), Selección (V) y Selección directa (A).

  1. Utilice la herramienta de selección adecuada para seleccionar el objeto u objetos que desee transformar.
  2. Seleccione la herramienta Transformación libre .
    • Para mover objetos, haga clic en cualquier sitio del cuadro delimitador y arrastre el puntero del ratón.

    • Para escalar objetos, arrastre cualquier manipulador del cuadro delimitador hasta que el objeto adquiera el tamaño deseado. Pulse la tecla Mayús y arrastre el manipulador para conservar las proporciones de la selección.

    • Para escalar objetos desde el centro del cuadro delimitador, pulse la tecla Alt (Windows) u Opción (Mac OS) y arrastre.

    • Para rotar objetos, sitúe el puntero en cualquier sitio fuera del cuadro delimitador. Cuando el puntero cambie a , arrástrelo hasta que la selección se encuentre en el ángulo de rotación que desee.

    • Para reflejar objetos, arrastre un manipulador del cuadro delimitador más allá del borde o manipulador opuesto hasta que el objeto adquiera el nivel de reflexión deseado.

    • Para distorsionar objetos, comience arrastrando el controlador y, a continuación, mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS). Mantenga pulsadas las teclas Alt+Ctrl (Windows) o Comando+Opción para distorsionar ambos lados del objeto.

Rotación de objetos

Puede rotar objetos mediante varios métodos.

Rotar un objeto con la herramienta Rotar

  1. Seleccione un objeto para rotarlo. Para rotar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para rotar el contenido sin rotar el marco, haga clic en el capturador de contenido o use la herramienta Selección directa para seleccionar el objeto. Para rotar un marco sin rotar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Seleccione la herramienta Rotar .
  3. Si desea utilizar un punto de referencia diferente para la rotación, haga clic en el lugar en que desee que aparezca el punto.
  4. Aleje la herramienta del punto de referencia y arrástrela en torno a él. Para limitar el movimiento de la herramienta a múltiplos de 45° grados, mantenga pulsada Mayús mientras la arrastra. Para lograr un control más preciso, aléjese del punto de referencia del objeto.

También se pueden rotar objetos con la herramienta Transformación libre.

Si las guías inteligentes (y las dimensiones inteligentes) están activadas, unas pistas visuales indican cuándo se rota un objeto los mismos grados que un objeto rotado cercano. Por ejemplo, si en la página hay un objeto rotado 24 grados, aparece un icono de rotación cuando, al rotar otro objeto, se acerca a los 24 grados.

Rotación de un objeto mediante la herramienta Selección

  1. Con la herramienta de Selección, sitúe el puntero fuera de un manipulador de selección. Cuando el puntero cambie a , arrástrelo hasta que la selección se encuentre en el ángulo de rotación que desee.

Rotar un objeto con los paneles Transformar o Control

  1. Seleccione un objeto para rotarlo. Para rotar el marco y el contenido, utilice la herramienta Selección para seleccionar el marco. Para rotar el contenido sin rotar el marco, haga clic en el capturador de contenido o use la herramienta Selección directa para seleccionar el objeto. Para rotar un marco sin rotar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Lleve a cabo una de las siguientes acciones:
    • Para rotarlo hacia la derecha o izquierda en incrementos de 90°, haga clic en uno de los botones de rotación del panel Control.

    • Para rotarlo según un ángulo predeterminado, seleccione un ángulo del menú emergente Ángulo de rotación  en el panel Transformar o Control.

    • En el cuadro Ángulo de rotación  del panel Transformar o Control, introduzca un ángulo positivo para rotar los objetos seleccionados hacia la izquierda o uno negativo para rotarlos hacia la derecha y, a continuación, pulse la tecla Intro (Windows) o Retorno (Mac OS).

    • Para crear una copia del objeto que tenga aplicada la nueva rotación, escriba un valor en el cuadro Ángulo de rotación del panel Transformar y, a continuación, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras pulsa Intro.

Al rotar un único objeto, el valor especificado seguirá apareciendo en el panel Transformar o Control. Al rotar varios objetos, el Ángulo de rotación se restablece en 0 grados, aunque los objetos hayan rotado.

Rotar un objeto con el comando Rotar

Puede usar el comando Rotar para rotar un objeto de forma precisa. Este comando le permite rotar una copia del objeto seleccionado, dejando el original en su lugar.

  1. Seleccione un objeto para rotarlo. Para rotar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para rotar el contenido sin rotar el marco, seleccione directamente el objeto. Para rotar un marco sin rotar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Realice una de las acciones siguientes para abrir el cuadro de diálogo Rotar:
    • Seleccione Objeto > Transformar > Rotar.

    • Haga doble clic en la herramienta Rotar .

    • Seleccione la herramienta Rotar y haga clic en Alt (Windows) u Opción (Mac OS) o cerca del objeto para seleccionar un punto de referencia nuevo.

  3. En el cuadro Ángulo, introduzca el ángulo de rotación en grados. Escriba un ángulo negativo para que el objeto gire hacia la derecha o un ángulo positivo para que el objeto gire hacia la izquierda.
  4. Lleve a cabo una de las siguientes acciones:
    • Para obtener una vista previa del efecto antes de aplicarlo, seleccione Vista previa.

    • Para rotar el objeto, haga clic en OK.

    • Para rotar una copia del objeto, haga clic en Copiar.

Desplazamiento de objetos

Puede desplazar objetos cortándolos de un lugar y pegándolos en otro, especificando nuevas coordenadas horizontales y verticales, o bien arrastrándolos. Arrastrarlos también permite mover una copia de un objeto o copiar objetos entre aplicaciones de software.

La función Guías inteligentes permite mover con facilidad objetos a ubicaciones concretas de la maquetación. Al arrastrar un objeto, aparecen unas guías temporales que indican si el objeto en cuestión está alineado con un borde, con el centro de la página o con otro elemento de la página.

Desplazamiento de objetos

Para obtener resultados óptimos, utilice la herramienta Selección para mover varios objetos. Si utiliza la herramienta Selección directa para seleccionar varios objetos o trazados, al arrastrar moverá únicamente el gráfico, el trazado o los puntos de anclaje seleccionados.

  1. Seleccione un objeto para moverlo. Para mover el marco y el contenido, utilice la herramienta Selección. Para mover el contenido sin mover el marco, seleccione el objeto directamente o haga clic en el capturador de contenido al situar el ratón sobre una imagen. Para mover un marco sin mover el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Lleve a cabo una de las siguientes acciones:
    • Para pegar el objeto (o una copia de este) en una nueva ubicación, seleccione Edición > Cortar o Edición > Copiar. Identifique el pliego de destino y seleccione Edición > Pegar. Los objetos aparecen en el centro del pliego de destino.
    • Para pegar una copia en la misma posición que el original, seleccione Edición > Copiar. A continuación, elija Edición > Pegar en mismo lugar. (Desplace la copia del original con las teclas de dirección).

    Nota:

    Si desea que un objeto aparezca en la misma posición en muchas páginas, puede crear una página maestra y pegar el objeto en ella.

    • Para mover un objeto a una ubicación numérica específica, escriba un valor para cada opción de posición X (horizontal) o Y (vertical) en el panel Transformar o Control. A continuación, pulse Intro (Windows) o Retorno (Mac OS).

    • Para desplazar un objeto ligeramente en una dirección, pulse o mantenga pulsada una tecla de dirección; para desplazar un objeto a una distancia diez veces superior a la especificada, mantenga pulsada la tecla Mayús y pulse una tecla de dirección.

    • Para mover un objeto arrastrándolo, arrastre el objeto hasta una nueva posición. Mantenga pulsada la tecla Mayús mientras lo arrastra para limitar el movimiento del objeto horizontal, vertical o diagonalmente (en múltiplos de 45°).

    Nota:

    Arrastre el capturador de contenido para mover una imagen en el marco.

Mover objetos de forma precisa

Puede usar el comando Mover para mover un objeto de forma precisa. Este comando le permite mover una copia del objeto seleccionado, dejando el original en su lugar.

  1. Seleccione un objeto para moverlo. Para mover tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para mover el contenido sin mover el marco, seleccione directamente el objeto. Para mover un marco sin mover el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Seleccione Objeto > Transformar > Mover, o bien haga doble clic en el icono de las herramientas Selección o Selección directa en el cuadro de herramientas.
  3. En el cuadro de diálogo Mover, realice uno de los pasos siguientes:
    • Introduzca la distancia horizontal y vertical a la que desea mover el objeto. Con valores positivos, el objeto se mueve hacia abajo y hacia la derecha del eje x; con valores negativos, el objeto se mueve hacia arriba y hacia la izquierda.

    • Para mover un objeto especificando la distancia y el ángulo, introduzca dichos valores para realizar el movimiento. El ángulo introducido se calcula en grados con respecto al eje x. Los ángulos positivos especifican un movimiento hacia la izquierda, mientras que los ángulos negativos especifican un movimiento hacia la derecha. También puede introducir valores entre 180° y 360°; estos valores se convierten en sus respectivos valores negativos (por ejemplo, un valor de 270° se convierte en –90°).

  4. Lleve a cabo una de las siguientes acciones:
    • Para obtener una vista previa del efecto antes de aplicarlo, seleccione Vista previa.

    • Para mover el objeto, haga clic en OK.

    • Para mover una copia del objeto, haga clic en Copiar.

Desplazamiento de objetos a una ubicación concreta

  1. Seleccione un objeto para moverlo.
  2. Si desea utilizar un punto de referencia diferente para el desplazamiento, haga clic en el lugar en el que desee que aparezca el punto.

    Por ejemplo, si desea mover el objeto a la esquina superior izquierda de la página, seleccione el punto de referencia situado en la parte superior izquierda.

  3. En los campos X e Y del panel Transformar, introduzca las coordenadas de la ubicación a la que desee desplazar la selección.

Especificar la distancia de movimiento de los objetos al desplazarlos

  1. Seleccione Edición > Preferencias > Unidades e incrementos (Windows) o InDesign > Preferencias > Unidades e incrementos (Mac OS).
  2. Para la opción Tecla de dirección, especifique la distancia a la que desea desplazar los objetos seleccionados cada vez que pulse una tecla de dirección y, a continuación, haga clic en OK.

Nota:

Si mantiene pulsada la tecla Mayús mientras mueve una selección, la distancia de desplazamiento especificada se multiplica por diez.

Diferencias entre escalar objetos y cambiar su tamaño

Cambiar de tamaño y escalar son acciones diferentes en InDesign. El cambio de tamaño consiste solo en alterar los valores de anchura y altura de los objetos. La acción de escalar, en cambio, implica el uso de un valor porcentual en relación con la escala original (100 %) del marco.

La diferencia entre cambiar de tamaño y escalar no siempre es tan evidente. Una buena manera de ver la diferencia consiste en escalar un marco de texto al que se haya aplicado un trazo y cambiar su tamaño. Cuando duplica el tamaño del marco de texto, el tamaño del texto y el grosor del trazo permanecen inalterados. Cuando duplica la escala del marco de texto, el tamaño del texto y el grosor del trazo también se duplican.

Cambio de tamaño de un marco

De forma predeterminada, al seleccionar el marco (no su contenido) y cambiar los valores de los campos Anchura y Altura, solo cambia el marco, no su contenido, independientemente de la herramienta de selección activa.

Cambio de escala de un marco y su contenido

Al seleccionar el marco con la herramienta Selección, si cambia los valores de los campos Porcentaje en escala X y Porcentaje en escala Y, cambian tanto el marco como el contenido. Si Encaje automático está seleccionado, el tamaño del marco y su contenido se cambian a la vez.

Cambio de tamaño y cambio de escala del contenido de un marco

Si solo desea cambiar el contenido de un marco (cambio de tamaño o de escala), haga clic en el capturador de contenido o use la herramienta Selección directa para seleccionar el contenido. Una vez seleccionado, use los campos Anchura y Altura o los campos Escala, según lo que prefiera.

Modificación de valores predeterminados

Si desea escalar el marco o su contenido en un tanto por ciento concreto pero se devuelven los resultados en el sistema de medida actual, escriba un número con el símbolo del porcentaje para sustituir el sistema predeterminado. Por ejemplo, si la anchura actual es 12p pero desea que la nueva sea del 75 % del valor actual, escriba 75 % en el campo Anchura. Tras pulsar Intro, aparece el nuevo valor en Anchura: 9p.

De modo similar, puede usar otros valores de medida si quiere escalar en incrementos concretos pero los resultados aparecen como porcentaje del valor original. Por ejemplo, si reemplaza 100 % por 9p, InDesign calcula el porcentaje necesario para conseguir esa anchura o altura.

Cambio del tamaño de objetos

Al arrastrar el manipulador de un marco con contenido, como un gráfico importado, no se cambia el tamaño del contenido del marco de forma predeterminada. Es importante que comprenda que el contenido y el marco del contenedor son elementos distintos, cada uno con su cuadro delimitador. Al arrastrar simplemente el marco de un gráfico importado, se recortará el gráfico o se quedará un espacio en blanco fuera del gráfico, en función de la dirección en la que arrastre el ratón. La posibilidad de modificar el marco independientemente del contenido añade flexibilidad, aunque se tarda un tiempo en acostumbrarse a ello.

La función Guías inteligentes permite cambiar con facilidad el tamaño de los objetos en función de otros elementos de la composición. A medida que cambia de tamaño un objeto, aparecen unas guías temporales que indican si el objeto está alineado con un borde o con el centro de la página o si tiene la misma anchura o la misma altura que otro elemento de la página.

Cambio del tamaño de un gráfico importado
Cambio del tamaño de un gráfico importado

A. Marco seleccionado con la herramienta Selección B. Marco de tamaño modificado C. Marco y contenido escalados 
  • Para cambiar el tamaño de un marco, arrastre cualquiera de los manipuladores mediante la herramienta Selección. Si mantiene pulsada la tecla Ctrl (Windows) o Comando (Mac OS) mientras arrastra, tanto el marco como el contenido se escalan. Si añade la tecla Mayús, el escalado será proporcional.

Nota:

Si Encaje automático está seleccionado, al cambiar el tamaño del marco también se ajusta su imagen.

  • Para cambiar el tamaño del contenido de un marco de gráficos, haga clic en el capturador de contenido con la herramienta Selección o seleccione directamente el gráfico y arrastre algunos de los manipuladores del marco del gráfico.
  • Para ajustar a un tamaño concreto un marco o su contenido, seleccione el objeto e introduzca los valores en los campos de ancho (An) o alto (Al) en el panel Control.

Nota:

Para mantener las proporciones originales del objeto al utilizar el panel Control, asegúrese de que el icono Restringir proporciones  esté seleccionado.

  • Para cambiar el tamaño tanto del marco como del contenido, use los campos Porcentaje en escala X y Porcentaje en escala Y, no los campos An ni Al. Los campos An y Al solo cambian el marco o el contenido seleccionado, no ambos. En lugar de especificar porcentajes, puede indicar dimensiones si incluye la unidad de medida (por ejemplo, 6p).
  • Para aumentar o disminuir en un tanto por ciento el tamaño de un marco o su contenido, seleccione el objeto y escriba el porcentaje en los campos de anchura (An) o altura (Al) del panel Transformar.
  • Para crear una copia del objeto seleccionado que tenga aplicado el nuevo tamaño, escriba un valor en los campos de anchura y altura del panel Transformar y, a continuación, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras pulsa Intro.

Nota:

Una vez haya cambiado el tamaño de un marco u objeto, puede utilizar una opción de encaje (Objeto > Encaje) para encajar el contenido en el marco o el marco en el contenido.

Escalado de objetos

Al escalar un objeto, este aumenta o disminuye de tamaño horizontalmente (a lo largo del eje x), verticalmente (a lo largo del eje y) o en ambas direcciones respecto al punto de referencia que especifique.

De manera predeterminada, InDesign escala los trazos. Por ejemplo, si escala en un 200 % un objeto seleccionado con un trazo de 4 puntos, el panel Trazo indica un trazo de 8 puntos y se puede observar cómo este duplica su tamaño. Para modificar el comportamiento predeterminado del trazo, deseleccione Ajustar grosor de trazo al escalar en el menú del panel Transformar o del panel Control.

Escalar un objeto con la herramienta Selección

  1. Para escalar el contenido y el marco a la vez, seleccione el objeto con la herramienta Selección y mantenga pulsada la tecla Ctrl (Windows) o Comando (Mac OS). Añada Mayús para cambiar el tamaño del objeto proporcionalmente.

Escalar un objeto con la herramienta Escala

  1. Seleccione un objeto para escalarlo. Para escalar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para escalar el contenido sin escalar el marco, haga clic en el capturador de contenido para seleccionar directamente el objeto. Para escalar un marco sin escalar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Seleccione la herramienta Escala .
  3. Aléjela del punto de referencia y arrástrela. Para escalar solo el eje x o y, empiece a arrastrar la herramienta Escala a lo largo de un solo eje. Para escalar de forma proporcional, mantenga pulsada la tecla Mayús mientras arrastra la herramienta Escala. Para conseguir un control más preciso, empiece a arrastrar la herramienta más lejos del punto de referencia del objeto.

    Nota:

    También puede escalar objetos con la herramienta Transformación libre.

Escalado de objetos con el panel Transformar

Para mantener las proporciones originales del objeto al utilizar el panel Transformar, asegúrese de que el icono Restringir proporciones  esté seleccionado.

  1. Seleccione un objeto para escalarlo. Para escalar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para escalar el contenido sin escalar el marco, seleccione directamente el objeto. Para escalar un marco sin escalar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. En el panel Transformar o Control, realice uno de los pasos siguientes:
    • Seleccione un porcentaje predefinido en el menú emergente del porcentaje en escala X  o del porcentaje en escala Y .

    • Escriba un porcentaje (por ejemplo, 120 %) o una distancia concreta (por ejemplo, 10p) en el cuadro Porcentaje en escala X o Porcentaje en escala Y y, a continuación, pulse Intro o Retorno.

Escalado de objetos con las teclas de dirección

  1. Seleccione o seleccione directamente el objeto o marco.
  2. En el panel Transformar, haga clic en el cuadro de porcentaje de escala X  y de porcentaje de escala Y .
  3. Haga clic en las teclas de flecha arriba o abajo para escalar el objeto a incrementos del 1 %. Si pulsa la tecla Mayús al mismo tiempo que las teclas de flecha, podrá escalar el objeto a incrementos del 10 %.

Si utiliza este método para agrandar en un tanto por ciento y para reducir en el mismo tanto por ciento, el objeto vuelve al valor de escala original si la opción para ajustar porcentaje de escala se ha seleccionado en las preferencias generales. Por ejemplo, si aumenta un círculo de 20 mm en un 10 % y después lo reduce en un 10 %, el círculo vuelve a los 20 milímetros (no 19,8 mm).

Escalar un objeto con el comando Escala

  1. Seleccione un objeto para escalarlo. Para escalar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para escalar el contenido sin escalar el marco, seleccione directamente el objeto. Para escalar un marco sin escalar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Realice una de las acciones siguientes para abrir el cuadro de diálogo Escala:
    • Seleccione Objeto > Transformar > Escala.

    • Haga doble clic en la herramienta Escala .

    • Seleccione la herramienta Escala y haga clic en Alt (Windows) u Opción (Mac OS) o cerca del objeto para seleccionar un punto de referencia nuevo.

  3. Introduzca un porcentaje en el cuadro Escala X o Escala Y.

    Nota:

    Para mantener las proporciones originales del objeto al utilizar el panel Transformar, asegúrese de que el icono Restringir proporciones  esté seleccionado.

  4. Lleve a cabo una de las siguientes acciones:
    • Para obtener una vista previa del efecto antes de aplicarlo, seleccione Vista previa.

    • Para escalar el objeto, haga clic en OK.

    • Para escalar una copia del objeto, haga clic en Copiar.

Determinación del control de escala

Determine cómo se controlan los cambios de escala en la interfaz. Si se selecciona la opción de preferencia Aplicar a contenido en las preferencias generales, los valores de escalado se restablecen en 100 % en el panel Transformar una vez que se ha escalado el objeto. Si se selecciona Ajustar porcentaje de escala, los valores de escalado permanecen tal y como se haya especificado (por ejemplo, 125 %).

Si se seleccionan varios objetos, el valor de escalado se mostrará siempre como 100%. Sin embargo, puede seleccionar los objetos de manera individual para ver el efecto de la transformación aplicado (por ejemplo, 125 %) si ha seleccionado Ajustar porcentaje de escala.

  1. Elija Edición > Preferencias > General (Windows) o InDesign > Preferencias > General (Mac OS).
  2. En Al escalar, seleccione Aplicar a contenido o Ajustar porcentaje de escala y, a continuación, haga clic en OK.

Nota:

Si selecciona Ajustar porcentaje de escala y escala un objeto, puede seleccionar Redefinir escala como 100 % en el menú del panel Transformar o del panel Control para restaurar los porcentajes al 100 %.

Ajuste del grosor de trazo al escalar objetos

  1. Seleccione la opción Ajustar grosor de trazo al escalar en el menú del panel Transformar o Control.

Por ejemplo, si escala en un 200 % un trazo de 4 puntos cuando esta opción está activada, el grosor del trazo aumenta hasta 8 puntos. Si desactiva esta opción, el objeto duplica su tamaño pero el grosor del trazo sigue teniendo de 4 puntos.

Si esta opción está activada y escala un objeto de manera desproporcionada, InDesign aplicará el grosor de trazo más pequeño a todos los lados. Por ejemplo, supongamos que escala en un 200 % únicamente la dirección X de un objeto seleccionado con un trazo de 4 puntos. En lugar de aplicar un trazo de 8 puntos en la dirección X y un trazo de 4 puntos en la dirección Y, InDesign aplica el valor más pequeño (4 puntos) a todos los lados.

Escalabilidad de un efecto

Si ha creado un objeto y aplica un efecto, el efecto se escala adecuadamente en proporción a la escala del objeto. El efecto se ajusta a la misma proporción a la que se ha escalado el objeto.

En las preferencias, vaya a General > Aplicar a contenido > Incluir efectos. Anule la selección de esta opción si desea que se escalen únicamente los objetos y no los efectos.

Preferencias: Incluir efectos
Preferencias: Incluir efectos

O

Ventana > Objeto y maquetación > Transformar. En el menú emergente, seleccione Ajustar efectos al escalar para activar o desactivar la escalabilidad de los efectos.

Ajustar escala
Ajustar escala

El funcionamiento es similar al de los efectos de trazo. Puede escalar los efectos de la misma forma que escala los trazos.

Restablecer la escala al 100 %

Para algunos casos en los que desee restablecer los valores de la escala X y la escala Y de un objeto al 100 % sin escalar el objeto. Por ejemplo, si ha abierto un documento de una versión anterior de InDesign que no dispone de valores de escalado de 100 %, o si ha escalado un objeto con el valor de preferencia Ajustar porcentaje de escala seleccionado. Al seleccionar este comando, los valores de escalado de todos los marcos seleccionados se restablecerán en 100 %. Tampoco se modificará el tamaño ni la apariencia de los objetos.

  1. Seleccione uno o varios objetos que no tengan valores de escalado de 100 %.

    Este comando aparece atenuado si selecciona directamente una página importada o si un objeto tiene valores de escalado del 100 %.

  2. Seleccione Redefinir escala como 100 % del panel Transformar o Control.

Nota:

La selección de este comando puede provocar un comportamiento inesperado en los objetos de grupos transformados.

Reflejo (volteo) de objetos

Al reflejar un objeto, este se voltea sobre un eje invisible en el punto de referencia especificado. (Consulte Cambio de la configuración de transformación).

Objeto original (superior) reflejado mediante Voltear horizontal (centro) y Voltear vertical (inferior)
Objeto original (superior) reflejado mediante Voltear horizontal (centro) y Voltear vertical (inferior)

El indicador de volteo/rotación (P) situado en el centro del panel Control aparecerá en blanco con un contorno negro si voltea un objeto. Si no lo voltea, el indicador es negro sólido.

  1. Seleccione un objeto para voltearlo. Para voltear tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para voltear el contenido sin el marco, seleccione directamente el objeto. Para voltear un marco sin su contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Lleve a cabo una de las siguientes acciones:
    • Para reflejar los objetos utilizando el punto de referencia como eje horizontal, haga clic en el botón Voltear horizontal en el panel Control.

    • Para reflejar los objetos utilizando el punto de referencia como eje vertical, haga clic en el botón Voltear vertical en el panel Control.

    Nota:

    Los objetos se pueden reflejar con las herramientas Selección o Transformación libre para arrastrar un lado del cuadro delimitador del objeto más allá del lado opuesto, o bien introduciendo valores negativos en Porcentaje en escala X o Porcentaje en escala Y del panel Transformar o Control.

Distorsionar (sesgar) objetos

Al distorsionar un objeto, este se sesga o inclina a lo largo de su eje horizontal o vertical y, además, también se pueden rotar ambos ejes. La distorsión resulta útil para:

  • Simular determinados tipos de perspectivas, como la proyección isométrica.

  • Inclinar un marco de texto.

  • Crear sombras proyectadas, distorsionando una copia de un objeto.

Distorsión de un objeto

  1. Seleccione un objeto para distorsionarlo. Para distorsionar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para distorsionar el contenido sin distorsionar el marco, haga clic en el capturador de contenido para seleccionar directamente el objeto. Para distorsionar la escala de un marco sin escalar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Lleve a cabo una de las siguientes acciones:
    • Para distorsionar los objetos seleccionados arrastrando, seleccione la herramienta Distorsión . A continuación, aléjela del punto de referencia y arrástrela. Pulse Mayús mientras arrastra para restringir la distorsión a un eje vertical u horizontal perpendicular. Si comienza a arrastrar en un ángulo que no es perpendicular y, a continuación, mantiene pulsada la tecla Mayús, la distorsión quedará restringida a ese ángulo.


      Objetos distorsionados arrastrando la herramienta Distorsión con el punto de referencia en el centro

    Nota:

    Si desea utilizar un punto de referencia diferente para la distorsión, haga clic en el lugar en el que desee que aparezca el punto.

    • Para distorsionar objetos con un valor predefinido, en el panel Transformar o Control, elija un ángulo del menú emergente Distorsionar .
    • Para distorsionar objetos con un valor específico, en el panel Transformar o Control, introduzca un ángulo positivo o negativo en el cuadro Distorsionar  y pulse Intro o Retorno.
    • Para crear una copia del objeto que tenga aplicada la nueva distorsión, escriba un valor en el cuadro Distorsionar del panel Transformar y, a continuación, mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) mientras pulsa Intro.

Cuando distorsione un solo objeto, el valor especificado seguirá mostrándose en el panel Transformar o Control. Cuando distorsione varios objetos, el valor de Ángulo de distorsión se restablece a 0 grados, incluso si los objetos se han distorsionado.

Nota:

También se pueden distorsionar objetos con la herramienta Transformación libre.

Distorsión de un objeto mediante el comando Distorsionar

Con el comando Distorsionar, puede distorsionar un objeto de forma precisa. Este comando también le permite distorsionar una copia del objeto seleccionado, dejando el original en su lugar.

  1. Seleccione un objeto para distorsionarlo. Para distorsionar tanto el marco como el contenido, utilice la herramienta Selección para seleccionar el marco. Para distorsionar el contenido sin distorsionar el marco, haga clic en el capturador de contenido para seleccionar directamente el objeto. Para distorsionar la escala de un marco sin escalar el contenido, seleccione directamente el marco y todos los puntos de anclaje.
  2. Realice una de las acciones siguientes para abrir el cuadro de diálogo Distorsionar:
    • Seleccione Objeto > Transformar > Distorsionar.

    • Haga doble clic en la herramienta Distorsión .

    • Seleccione la herramienta Distorsión, pulse Alt y haga clic (Windows) u Opción y haga clic (Mac OS) para seleccionar un nuevo punto de referencia.

  3. Introduzca un nuevo ángulo de distorsión.

    El ángulo de distorsión es la cantidad de inclinación aplicada al objeto, relativa a la línea perpendicular al eje de distorsión. (El ángulo de distorsión se calcula hacia la derecha desde el eje actual).

  4. Especifique el eje sobre el que el objeto se va a distorsionar. Puede distorsionar un objeto a lo largo de un eje horizontal o vertical.
  5. Lleve a cabo una de las siguientes acciones:
    • Para obtener una vista previa del efecto antes de aplicarlo, seleccione Vista previa.

    • Para distorsionar el objeto, haga clic en OK.

    • Para distorsionar una copia del objeto, haga clic en Copiar.

Repetición de transformaciones

Puede repetir transformaciones, como mover, escalar, rotar, cambiar el tamaño, reflejar, distorsionar y encajar. Puede repetir una sola transformación o una secuencia de transformaciones; asimismo, puede aplicar estas transformaciones a más de un objeto al mismo tiempo. InDesign recuerda todas las trasformaciones hasta que seleccione otro objeto o realice otra tarea.

Nota:

No todas las transformaciones se registran. Por ejemplo, la modificación de un trazado o de sus puntos no se registra como una transformación.

  1. Seleccione uno o más objetos y realice todas las transformaciones que desee repetir.
  2. Seleccione el objeto o los objetos a los que desee aplicar las mismas transformaciones.
  3. Elija Objeto > Volver a transformar y, a continuación, seleccione una de las siguientes opciones:

    Volver a transformar

    Aplica la última operación de transformación a la selección.

    Volver a transformar individualmente

    Aplica la última operación de transformación a cada objeto seleccionado individualmente, en vez de por grupos.

    Volver a transformar secuencia

    Aplica la última secuencia de operaciones de transformación a la selección.

    Volver a transformar secuencia individualmente

    Aplica la última secuencia de operaciones de transformación a cada objeto seleccionado individualmente.

Borrar transformaciones

  1. Seleccione el objeto u objetos que se han transformado.
  2. Elija Borrar transformaciones en el menú del panel Transformar o Control.

    A menos que todos los valores sean valores predeterminados, cuando se borran transformaciones se produce un cambio en la apariencia de los objetos.

    Nota:

    Si los valores de Escala se restablecieron al 100 %, la eliminación de transformaciones no cambiará la escala.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea