Envío de fotografías desde Lightroom por correo electrónico

Lightroom le permite crear mensajes de correo electrónico y enviar las fotografías con la aplicación de correo electrónico predeterminada. También puede utilizar un proveedor de correo electrónico de Internet como Gmail.

Envío de fotografías como archivos adjuntos de correo electrónico

  1. En la vista de cuadrícula del módulo Biblioteca o en la tira de diapositivas, seleccione uno o más archivos que desee compartir a través del correo electrónico. Los archivos seleccionados pueden ser fotos o vídeos.

  2. Seleccione Archivo > Enviar fotografía por correo electrónico.

    Lightroom reconoce la aplicación de correo electrónico predeterminada y crea un mensaje para que lo envíe, con su archivo o los archivos seleccionados como archivos adjuntos.

    Nota:

    seleccione Incluir metadatos de pie de ilustración como una etiqueta de descripción para enviar metadatos de pie de ilustración con la fotografía en el cuerpo del correo electrónico.

  3. En la ventana del mensaje de correo electrónico, introduzca una o varias direcciones de correo electrónico y una línea de asunto.

  4. (Opcional) Para modificar la aplicación de correo electrónico que envía el mensaje, haga clic en el menú emergente Desde y seleccione una aplicación de correo electrónico diferente.

  5. Haga clic en el botón Ajuste preestablecido y elija un tamaño para la fotografía o fotografías adjuntas.

  6. Haga clic en Enviar.

    El mensaje de correo electrónico se abre en la aplicación de correo electrónico.

  7. Añada un mensaje si lo desea y, a continuación, haga clic en Enviar.

Configuración de los ajustes de la cuenta de correo electrónico para Lightroom

  1. En cualquier módulo, excepto en el módulo Libro, seleccione Archivo > Enviar fotografía por correo electrónico.

  2. Haga clic en el menú emergente Desde y seleccione Ir al gestor de cuentas de correo electrónico.

    • Para añadir una cuenta de correo electrónico, haga clic en Añadir. Introduzca un nombre de cuenta descriptivo y, a continuación, seleccione un proveedor de servicios de la lista.

    • Para quitar una cuenta de correo electrónico, selecciónela en la lista de la columna de la izquierda y haga clic en Quitar.

Ajustes del servidor saliente

Para los proveedores de servicios comunes, como Gmail, Lightroom añade automáticamente el servidor SMTP y los ajustes del puerto, así como las opciones de seguridad y autenticación. Para obtener más información sobre la especificación de estos ajustes, póngase en contacto con el proveedor de servicios de correo electrónico o consulte el sitio web del proveedor.

Ajustes de credenciales

Introduzca la dirección de correo electrónico y la contraseña y, a continuación, haga clic en Validar para confirmar los ajustes.

Publicación de Lightroom a Facebook

El panel Servicios de publicación en el módulo Biblioteca le permite enviar las fotografías directamente de Lightroom a Facebook. En primer lugar, establezca una conexión entre Facebook y Lightroom y, a continuación, cree una colección de publicación de fotografías que se van a publicar. Por último, cargue las fotografías.

Tutorial de vídeo: Share photos on Facebook (Compartir fotografías en Facebook)

Creación de una conexión de Facebook

La conexión Servicios de publicación permite a Lightroom comunicarse con su cuenta de Facebook.

  1. En el panel Servicios de publicación situado en la parte izquierda del módulo Biblioteca, haga clic en el botón Configurar de la conexión de Facebook.
    El panel Servicios de publicación de Lightroom
    El panel Servicios de publicación

  2. En el cuadro de diálogo Gestor de publicación de Lightroom, busque en Cuenta de Facebook y haga clic en Autorizar en Facebook.
  3. Siga las indicaciones para permitir que Facebook se comunique con Lightroom.
  4. Especifique las opciones de exportación adicionales en el Gestor de publicación:

    Servicio de publicación

    Descripción que aparece junto al nombre de la conexión en el panel Servicios de publicación.

    Álbum de Facebook

    Seleccione un álbum de Facebook en el que desee realizar la operación de carga.

    Título de Facebook

    Establezca los títulos de las fotografías mediante el nombre de archivo de una fotografía, los metadatos de Título IPTC o Dejar en blanco. Elija el comportamiento que prefiera para actualizar las fotografías: Reemplazar título existente o Dejar título existente.

    Nota:

    para obtener más información sobre Nombres de archivos, Ajustes de archivo, Cambiar tamaño de imagen y otras opciones de exportación, consulte Exportación de archivos a un disco o un CD.

  5. (Opcional) Para cambiar los ajustes de conexión de Facebook en cualquier momento, haga clic en el botón + en la parte superior del panel Servicios de publicación y seleccione Facebook > Editar configuración.

Adición y gestión de las fotografías de una colección de Facebook

Las fotografías que desea cargar en Facebook se administran en una colección de publicación de Facebook.

  1. Para crear una colección de fotografías para exportarlas a Facebook, haga clic con el botón derecho del ratón (Windows) o pulse la tecla control (Mac OS) y haga clic en la conexión de Facebook en el panel Servicios de publicación y seleccione una de las siguientes opciones:

    Crear colección

    Una colección de las fotos que haya seleccionado. Asigne un nombre a la colección, indique si desea incluir las fotografías seleccionadas y, a continuación, elija o cree un álbum de Facebook en el que cargar dicha colección.

    Crear colección inteligente

    Una colección de fotografías basado en las reglas que defina. Consulte Uso de colecciones inteligentes. Asigne un nombre a la colección inteligente y seleccione o cree un álbum de Facebook en el que cargarla.

  2. Para una colección de Facebook normal , arrastre las fotografías desde la vista de cuadrícula a la colección del panel Servicios de publicación. Si se crea una colección inteligente , las fotografías que coincidan con las reglas aparecen en la colección.
  3. Para administrar las colecciones de Facebook, realice una de las siguientes acciones:
    • Para editar, cambiar el nombre o suprimir una colección, haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en la colección del panel Servicios de publicación y seleccione las opciones para editar, cambiar el nombre o suprimir la colección.

    • Para quitar una foto no publicada de una colección normal, selecciónela en la colección de publicación y pulse Supr.

    • Para añadir o quitar las fotografías de una colección inteligente, cambie las reglas para la colección inteligente.

    • Para ver las fotografías de una colección, seleccione la colección en el panel Servicios de publicación. Las fotografías se organizan en las siguientes categorías, o colas, en el área de visualización de imágenes:

      Nuevas fotografías que publicar

      Fotografías que todavía no se han publicado.

      Fotografías modificadas que hay que volver a publicar

      Fotografías que se editaron en el módulo Biblioteca o Revelar una vez exportadas.

      Fotografías publicadas

      Fotografías que no se han modificado desde que se publicaron.

      Fotografías eliminadas que desea quitar

      Al pulsar la tecla Supr para quitar las fotografías exportadas anteriormente de una colección, Lightroom las marcas como Fotografías eliminadas que desea quitar. Éstas se eliminan de la colección en Lightroom la próxima vez que haga clic en Publicar; debe eliminarlas de Facebook mediante su navegador en el sitio web de Facebook.

Carga en Facebook

Las fotografías a la espera de ser publicadas aparecen en una de las dos colas: Nuevas fotografías que publicar o Fotografías modificadas que desea volver a publicar. Lightroom carga todas ellas en ambas colas cuando se publica una colección.

  1. Para publicar en Facebook, realice una de las acciones siguientes:
    • Seleccione una colección de Facebook en el panel Servicios de publicación y haga clic en Publicar.

    • Haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en una colección de Facebook y seleccione Publicar ahora.

  2. Si se le solicita, haga clic en Reemplazar para actualizar las fotografías publicadas por las nuevas versiones.

Nota:

si experimenta problemas al cargar en Facebook mediante el panel Servicios de publicación, asegúrese de que está utilizando la actualización más reciente: En Lightroom, seleccione Ayuda > Buscar actualizaciones. Asimismo, consulte en el Servicio de ayuda de Facebook el tema sobre el modo de subir fotos e imágenes de perfil para conocer las restricciones en fotos y álbumes. Por ejemplo, los álbumes no pueden incluir más de 200 fotografías.

Publicación de Lightroom a Flickr

El panel Servicios de publicación en el módulo Biblioteca le permite enviar las fotografías directamente de Lightroom a Flickr. En primer lugar, establezca una conexión entre Flickr y Lightroom y, a continuación, cree una colección de publicación de fotografías que se van a publicar. Por último, cargue las fotografías. También puede realizar y ver comentarios en Flickr en el panel de comentarios del módulo Biblioteca de Lightroom.

Creación de una conexión a Flickr

La conexión Servicios de publicación permite a Lightroom comunicarse con la cuenta de Flickr.

  1. En el panel Servicios de publicación en el lado izquierdo del módulo Biblioteca, haga clic en el botón la conexión de Flickr botón Configurar.
    El panel Servicios de publicación de Lightroom
    El panel Servicios de publicación

  2. En el cuadro de diálogo Gestor de publicación de Lightroom, busque en Cuenta de Flickr y haga clic en Iniciar sesión.
  3. Siga las indicaciones para permitir que Flickr se comunique con Lightroom.
  4. Especifique opciones de exportación adicionales en el Gestor de publicación:

    Servicio de publicación

    Descripción que aparece junto al nombre de la conexión en el panel Servicios de publicación.

    Título de Flickr

    Establezca los títulos de las fotografías mediante el nombre de archivo de una fotografía, los metadatos de Título IPTC o Dejar en blanco. Elija el comportamiento que prefiera para actualizar las fotografías: Reemplazar título existente o Dejar título existente.

    Nota:

    para obtener información sobre Nombres de archivos, Ajustes de archivo, Cambiar tamaño de imagen y otras opciones de exportación, consulte Exportación de archivos a un disco o un CD.

  5. (Opcional) Para cambiar los ajustes de conexión de Flickr en cualquier momento, haga clic en el botón + en la parte superior del panel Servicios de publicación y seleccione Flickr > Editar ajustes.

Adición y gestión de las fotografías en un conjunto de fotografías de Flickr

Las fotografías que desee cargar en Flickr se administran en una colección de publicación, también denominada un conjunto de fotografías.

  1. Para crear un conjunto de fotografías de Flickr, haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en la conexión de Flickr del panel Servicios de publicación y seleccione una de las siguientes opciones:

    Crear conjunto de fotografías

    Una colección o conjunto de las fotos que elija que reside en su Secuencia de fotografías de Flickr.

    Crear conjunto de fotografías inteligente

    Un conjunto de fotografías basado en reglas definidas por el usuario. Consulte Uso de colecciones inteligentes.

  2. Si se trata de un conjunto de fotografías normal , arrastre las fotos desde la vista de cuadrícula al conjunto de fotografías de Flickr en el panel Servicios de publicación. Si se crea un conjunto de fotografías inteligente , las fotografías que coincidan con las reglas que especifique aparecen en la colección.
  3. Para administrar los conjuntos de fotografías de Flickr, realice una de las siguientes acciones:
    • Para editar, cambiar el nombre o suprimir un conjunto de fotografías, haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en el conjunto del panel Servicios de publicación y seleccione las opciones para editar, cambiar el nombre o suprimir la colección.

    • Para quitar una foto no publicada de un conjunto de fotografías normal, selecciónelo en el conjunto de fotografías y pulse la tecla Supr.

    • Para añadir o quitar fotografías en un conjunto de fotografías inteligente, cambie las reglas del conjunto de fotografías inteligente.

    • Para ver las fotografías en un conjunto de fotografías, seleccione dicho conjunto de fotografías en el panel Servicios de publicación. Las fotografías se organizan en las siguientes categorías, o colas, en el área de visualización de imágenes:

      Nuevas fotografías que publicar

      Fotografías que todavía no se han exportado.

      Fotografías modificadas que hay que volver a publicar

      Fotografías que se editaron en el módulo Biblioteca o Revelar una vez exportadas.

      Fotografías publicadas

      Fotografías que no se han modificado desde que se exportaron.

      Fotografías eliminadas que desea quitar

      Al pulsar la tecla Supr para quitar las fotografías publicadas en un conjunto de fotografías, Lightroom las marca como Fotografías eliminadas que desea quitar. Éstas se eliminan del conjunto de fotografías en Lightroom y de Flickr la próxima vez que se haga clic en Publicar.

Carga en Flickr

Las fotografías a la espera de ser publicadas aparecen en una de las dos colas: Nuevas fotografías que publicar o Fotografías modificadas que desea volver a publicar. Lightroom carga todas las fotos en ambas colas cuando se publica un conjunto de fotografías.

  1. Para publicar fotografías en Flickr, realice una de las acciones siguientes:
    • Seleccione un conjunto de fotografías y haga clic en Publicar.

    • Haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en un conjunto de fotografías y seleccione Publicar ahora.

  2. Si se le solicita, haga clic en Reemplazar para actualizar las fotografías publicadas por las nuevas versiones.

Nota:

si tiene problemas al realizar la carga en Flickr mediante el panel Servicios de publicación, asegúrese de que está utilizando la actualización más reciente: En Lightroom, seleccione Ayuda > Buscar actualizaciones.

Publicación de Lightroom a Adobe Stock

Novedad de CC 2015.7

El panel Servicios de publicación del módulo Biblioteca le permite enviar las fotografías directamente de Lightroom a Adobe Stock. Utilice las credenciales de su cuenta de Creative Cloud existente para establecer una conexión entre el portal de colaborador de Adobe Stock (https://contributor.stock.adobe.com/) y Lightroom y, a continuación, arrastre las fotografías desde la vista de cuadrícula al conjunto de fotografías de Adobe Stock del panel Servicios de publicación. Por último, publique las fotos desde Lightroom.

A continuación, puede ir al portal de colaborador de Adobe Stock para etiquetar las imágenes cargadas y enviarlas a Adobe Stock para moderarlas. El portal de colaborador de Adobe Stock extrae automáticamente las palabras clave de Lightroom asociadas a sus imágenes y las muestra como palabras clave con etiquetas. Para obtener más información, consulte Adobe Stock | Preguntas frecuentes de contribuidores.

Configuración del servicio de publicación de Adobe Stock

Plugin de publicación de Adobe Stock en Lightroom

La configuración del servicio de publicación de Adobe Stock establece un enlace entre el portal de colaborador de Adobe Stock y Lightroom.

  1. En el panel Servicios de publicación, situado en la parte izquierda del módulo Biblioteca, haga clic en el botón Configurar de la conexión de Adobe Stock.

  2. En el cuadro de diálogo Gestor de publicación de Lightroom, busque Adobe Stock.

  3. Especificación de la configuración del Gestor de publicación de Lightroom:

    Servicio de publicación

    Descripción que aparece junto al nombre de la conexión en el panel Servicios de publicación.

    Cuenta de Adobe Stock

    Seleccione el primer enlace. La primera vez que se configura el servicio de publicación, el usuario pasa por una secuencia de incorporación. Inicie sesión con las credenciales de Creative Cloud que tenga.

    Nota:

    para obtener más información sobre la creación de una cuenta de Adobe Stock, consulte  Colaborador de Adobe Stock | Inicio.

  4. Después de completar el proceso de incorporación, asegúrese de seleccionar Guardar en el cuadro de diálogo.

  5. (Opcional) Para cambiar los ajustes de conexión de Adobe Stock en cualquier momento, haga clic en el botón + en la parte superior del panel Servicios de publicación y seleccione Adobe Stock > Editar ajustes.

Adición y gestión de fotografías en la colección Enviar a Adobe Stock

Las fotografías que desee cargar en Adobe Stock se deben añadir a la colección de publicación. El nombre predeterminado de esta colección es Enviar a Adobe Stock.

  1. Para añadir fotografías, realice una de las siguientes acciones:

    • Establezca la colección de Adobe Stock del panel Servicios de publicación como la colección de destino
      1. Haga clic con el botón derecho del ratón o haga clic y pulse la tecla Comando en la colección de Adobe Stock. A continuación, haga clic en Definir como colección de destino.
      2. Para añadir un archivo a la cola de archivos listos para su publicación:
        • Presione B, o bien,
        • Haga clic y pulse la tecla Comando o haga clic con el botón derecho del ratón en  
    • Arrastre las fotografías desde la vista de cuadrícula hasta la colección de publicación de Adobe Stock en el panel Servicios de publicación.
  2. Para gestionar su colección de Adobe Stock:

    • Para cambiar el nombre de la colección, haga doble clic en ella en el panel Servicios de publicación y, a continuación, escriba un nombre nuevo. El nombre predeterminado de la colección es Enviar a Adobe Stock.

    • Para quitar una fotografía de la colección, haga clic con el botón derecho del ratón en ella y seleccione Quitar de la colección.

    • Para ver las fotografías de una colección, selecciónela en el panel Servicios de publicación. Las fotografías se organizan en las siguientes categorías, o colas, en el área de visualización de imágenes:

    Nuevas fotografías que publicar

    Fotografías que no se han publicado en Adobe Stock.

    Fotografías publicadas

    Fotografías que no se han modificado desde que se publicaron.

    Fotografías eliminadas que desea quitar

    Al pulsar la tecla Supr para quitar las fotografías ya publicadas, Lightroom las marca como Fotografías eliminadas que desea quitar. Se eliminan de la colección del panel Servicios de publicación de Lightroom. Aun así, las fotografías suprimidas no desaparecen automáticamente del portal de colaborador de Adobe Stock, sino que tendrá que quitarlas manualmente.  

Carga en Adobe Stock

Las fotografías a la espera de ser publicadas aparecen en la cola Nuevas fotografías que publicar. Al hacer clic en Publicar, Lightroom carga todo lo que haya en estas colas en la sección Nuevo de su cuenta de colaborador de Adobe Stock.

Nota:

asegúrese de que la selección de imágenes que quiere cargar en Adobe Stock cumple los requisitos técnicos para fotografías

Si la selección contiene imágenes que no cumplen las especificaciones de archivo, Lightroom muestra los errores en el cuadro de diálogo No se han podido cargar todos los recursos. Para continuar, elimine de la selección los archivos que no cumplan los requisitos y, a continuación, vuelva a publicar.

  1. Para publicar fotografías en Adobe Stock, realice una de las siguientes acciones:

    • Haga clic y pulse la tecla Comando o haga clic con el botón derecho del ratón en el panel Servicios de publicación y, a continuación, seleccione Publicar ahora.

    • Haga clic en el botón Publicar que encontrará debajo de los botones de los módulos (encima del área de visualización de la imagen).

  2. Cuando la carga finaliza correctamente, Lightroom muestra el cuadro de diálogo que indica que las imágenes se han cargado correctamente.

    Puede hacer clic en el enlace Continuar a Adobe Stock en este cuadro de diálogo para pasar al portal de colaborador de Adobe Stock.

    Consulte Adobe Stock | Carga y gestión de contenido para obtener más información.

  3. Visite https://contributor.stock.adobe.com/ para finalizar los envíos.

    En la página de cargas del portal de colaborador de Adobe Stock, seleccione la imagen cargada y agregue el título, la categoría y las palabras clave. Las palabras clave de Lightroom asociadas a sus imágenes aparecerán automáticamente en la sección de palabras clave. Puede revisar y editar estas palabras clave.

    Nota:

    si la respuesta a la pregunta ¿Incluye el archivo personas y/o propiedades reconocibles? es , deberá cargar una versión de modelo o una versión de propiedad. Si ya cuenta con una versión, búsquela y selecciónela de la lista de versiones cargadas anteriormente.

    Para crear una versión nueva, haga clic enCrear una nueva versión Descargar plantilla para descargar la versión y, cuando se haya terminado de descargar, cárguela como archivo .JPEG.

  4. Después de rellenar todos los campos solicitados para título, sección de palabras clave y categoría, haga clic en Guardar y, a continuación, en Enviar para que Adobe revise la fotografía.

    Nota:

    cuando envíe su fotografía la primera vez, deberá cargar una prueba de su identidad, por ejemplo, un archivo .JPEG de su carné de conducir o pasaporte.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea