Guía del usuario Cancelar

Acciones de deshacer, rehacer y cancelar

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Preferencias
    4. Herramientas
    5. Paneles y cestas
    6. Apertura de archivos
    7. Reglas, cuadrículas y guías
    8. Modo rápido mejorado
    9. Información de archivo
    10. Ajustes preestablecidos y bibliotecas
    11. Compatibilidad con toque múltiple
    12. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    13. Acciones de deshacer, rehacer y cancelar
    14. Visualización de imágenes
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
    14. Superposiciones en movimiento
    15. Elementos en movimiento
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Acciones rápidas
  7. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
    21. Filtros para pixelizar
  8. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  9. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  10. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  11. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
    4. Creación de reels de fotos
  12. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  13. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Acciones de deshacer, rehacer o cancelar

Muchas operaciones en Elements Organizer y en Photoshop Elements se pueden deshacer y rehacer. Por ejemplo, puede restaurar la última versión guardada de una imagen completa o parte de la misma. Si la cantidad de memoria disponible es baja, su capacidad para usar estas opciones se verá limitada.

  1. Para deshacer o rehacer una operación, seleccione Edición > Deshacer, o elija Edición > Rehacer.
  2. Para cancelar una operación, mantenga pulsada la tecla Esc hasta que se detenga la operación en curso.

Uso del panel Historia al editar

El panel Historia (F10 o Ventana > Historia) permite volver a cualquier estado reciente de la imagen creado durante la sesión de trabajo actual. Cada vez que aplique un cambio a los píxeles de la imagen, el nuevo estado de esa imagen se añadirá al panel Historia.

Por ejemplo, si selecciona, pinta y gira parte de una imagen, cada uno de estos estados aparece de forma independiente en la lista del panel. A continuación, puede seleccionar cualquiera de estos estados y la imagen recuperará el aspecto que tenía al aplicar dicho cambio por primera vez. Ahora ya puede trabajar desde ese estado.

Las acciones, como aumentar y desplazar, no afectan a los píxeles de la imagen y no aparecen en el panel Historia. Tampoco aparecen los cambios que afectan a todo el programa, como cambios en paneles, ajustes de color y preferencias.

A. Estado original B. Estado C. Estado seleccionado 

Tenga en cuenta las siguientes directrices cuando utilice el panel Historia:

  • De forma predeterminada, en el panel Historia se muestran los 50 estados anteriores. Los estados más antiguos se eliminan automáticamente para liberar memoria en Photoshop Elements. Puede definir el número de estados en la configuración de la aplicación (Preferencias > Rendimiento > Estados de historia). El número máximo de estados es 1000.

  • El estado original de la fotografía se muestra siempre en la parte superior del panel Historia. Siempre puede devolver una imagen a su estado original haciendo clic en el estado superior. Hacer clic en el estado original también resulta práctico para realizar comparaciones entre el antes y el después de las ediciones.

  • Al cerrar o al volver a abrir el documento, los estados de la última sesión de trabajo se borran del panel.

  • Los estados se van añadiendo a la parte inferior de la lista. Es decir, el estado más antiguo se encuentra al principio de la lista y el más reciente, al final.

  • Cada estado aparece listado con el nombre de la herramienta o comando utilizado para modificar la imagen.

  • La selección de un estado atenúa los estados posteriores (pasos que se han realizado después del paso seleccionado). De esta forma se ven claramente los cambios que se descartarán si continúa trabajando desde el estado seleccionado.

  • Si selecciona un estado y, a continuación, modifica la imagen, se eliminan todos los estados posteriores. Igualmente, al eliminar un estado se elimina ese estado y todos los estados (ediciones) siguientes.

Volver a un estado anterior de una imagen

En los modos Rápida y Experto, realice una de las siguientes acciones:

  • Haga clic en el nombre del estado del panel Historia.
  • Haga clic en el botón Deshacer o Rehacer en la barra de tareas.
  • Seleccione Deshacer o Rehacer en el menú del panel Historia o en el menú Editar.

Para establecer el comando de teclado para Paso adelante o Paso atrás, seleccione Edición > Preferencias > Generales en Windows (Photoshop Elements > Preferencias > Generales en Mac) y seleccione una opción en el menú Paso atrás/adelante.

Eliminar uno o más estados del panel Historia

Realice una de las siguientes acciones:

  • Para eliminar un estado, haga clic en el nombre del estado y elija Eliminar en el menú del panel Historia. Los estados posteriores al seleccionado también se eliminarán.
  • Para eliminar la lista de estados del panel Historia, sin cambiar la imagen, seleccione Borrar historia del menú del panel o seleccione Edición > Borrar > Borrar historia. Borrar la historia resulta útil para liberar memoria, sobre todo si recibe una alerta de que Photoshop Elements dispone de poca.

Nota: la acción de borrar el panel Historia no se puede deshacer.

Borrar la memoria utilizada por el portapapeles y el panel Historia

Puede borrar los elementos copiados en el portapapeles o los estados del panel Historia para liberar memoria.

En el modo Experto, realice una de las acciones siguientes:

  • Para borrar la memoria utilizada por el Portapapeles, seleccione Edición > Borrar > Contenido del Portapapeles.
  • Para borrar la memoria utilizada por el panel Historia, seleccione Editar > Borrar > Borrar historia, o bien, seleccione Borrar Historia en el menú desplegable del panel Historia.
  • Para borrar la memoria utilizada tanto en el portapapeles como en el panel Historia al mismo tiempo, seleccione Edición > Borrar > Todo.

Nota: las acciones de borrar el panel Historia o el portapapeles no se pueden deshacer.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?