Guía del usuario Cancelar

Uso de acciones para procesar fotografías

  1. Guía del usuario de Photoshop Elements
  2. Introducción a Photoshop Elements
    1. Novedades de Photoshop Elements
    2. Requisitos del sistema | Photoshop Elements
    3. Conceptos básicos del espacio de trabajo
    4. Modo Guiada
    5. Realización de proyectos fotográficos
  3. Entorno y espacio de trabajo
    1. Familiarícese con la pantalla de inicio
    2. Conceptos básicos del espacio de trabajo
    3. Preferencias
    4. Herramientas
    5. Paneles y cestas
    6. Apertura de archivos
    7. Reglas, cuadrículas y guías
    8. Modo rápido mejorado
    9. Información de archivo
    10. Ajustes preestablecidos y bibliotecas
    11. Compatibilidad con toque múltiple
    12. Discos de memoria virtual, plugins y actualizaciones de la aplicación
    13. Acciones de deshacer, rehacer y cancelar
    14. Visualización de imágenes
  4. Corrección y mejora de fotografías
    1. Redimensionar imágenes
    2. Recorte de fotografías
    3. Procesamiento de archivos de imagen RAW de cámara
    4. Adición de desenfoque, sustitución de colores y clonación de áreas de imagen
    5. Ajuste de sombras y luz
    6. Retoque y corrección de fotografías
    7. Enfocar fotografías
    8. Transformación
    9. Tono inteligente automático
    10. Recomposición
    11. Uso de acciones para procesar fotografías
    12. Composición de Photomerge
    13. Creación de imágenes panorámicas
    14. Superposiciones en movimiento
    15. Elementos en movimiento
  5. Adición de formas y texto
    1. Adición de texto
    2. Edición de texto
    3. Creación de formas
    4. Edición de formas
    5. Introducción a la pintura
    6. Herramientas de pintura
    7. Configurar pinceles
    8. Motivos
    9. Rellenos y trazos
    10. Degradados
    11. Trabajo con texto asiático
  6. Acciones rápidas
  7. Filtros, efectos y ediciones guiadas
    1. Modo Guiada
    2. Filtros
    3. Modo de edición Guiada: ediciones de Photomerge
    4. Modo guiado: ediciones básicas
    5. Filtros de ajuste
    6. Efectos
    7. Ediciones divertidas del modo de edición Guiada
    8. Ediciones especiales del modo de edición Guiada
    9. Filtros artísticos
    10. Modo de edición Guiada: modificaciones del color
    11. Modo guiado: ediciones de blanco y negro
    12. Filtros de desenfoque
    13. Filtros de trazos de pincel
    14. Filtros de distorsión
    15. Otros filtros
    16. Filtros de ruido
    17. Filtros para interpretar
    18. Filtros para bosquejar
    19. Filtros para estilizar
    20. Filtros de textura
    21. Filtros para pixelizar
  8. Trabajo con colores
    1. Conceptos del color
    2. Configurar la gestión de color
    3. Fundamentos de la corrección de tonos y colores
    4. Selección de colores
    5. Ajuste del color, la saturación y el tono
    6. Corrección de tintes de color
    7. Uso de modos de imagen y tablas de colores
    8. Color y Camera Raw
  9. Trabajo con selecciones
    1. Realizar selecciones en Photoshop Elements
    2. Almacenamiento de selecciones
    3. Modificación de selecciones
    4. Desplazamiento y copia de selecciones
    5. Edite y perfeccione selecciones
    6. Bordes de selección suaves con suavizado y calado
  10. Trabajo con capas
    1. Creación de capas
    2. Edición de capas
    3. Copia y organización de capas
    4. Capas de ajuste y de relleno
    5. Máscaras de recorte
    6. Máscaras de capas
    7. Estilos de capa
    8. Opacidad y modos de fusión
  11. Creación de proyectos fotográficos
    1. Aspectos básicos del proyecto
    2. Realización de proyectos fotográficos
    3. Edición de proyectos fotográficos
    4. Creación de reels de fotos
  12. Almacenamiento, impresión y uso compartido de fotografías
    1. Guardado de imágenes
    2. Impresión de fotografías
    3. Uso compartido de fotografías en línea
    4. Optimización de imágenes
    5. Optimización de imágenes para el formato JPEG
    6. Tramado en imágenes Web
    7. Edición guiada - Panel Compartir
    8. Previsualización de imágenes Web
    9. Uso de transparencia y mates
    10. Optimización de imágenes para los formatos GIF o PNG-8
    11. Optimización de imágenes para el formato PNG-24
  13. Métodos abreviados de teclado
    1. Teclas para seleccionar herramientas
    2. Teclas para seleccionar y mover objetos
    3. Teclas para el panel Capas
    4. Teclas para mostrar u ocultar los paneles (modo Experto)
    5. Teclas para pintura y pinceles
    6. Teclas para utilizar texto
    7. Teclas para el filtro Licuar
    8. Teclas para transformar selecciones
    9. Teclas para el panel Muestras de color
    10. Teclas para el cuadro de diálogo Camera Raw
    11. Teclas para la Galería de filtros
    12. Teclas para utilizar modos de fusión
    13. Teclas para ver imágenes (modo Experto)

Introducción a las acciones

Una acción consta de una serie de pasos (tareas) que se reproducen en una fotografía. Estos pasos pueden ser comandos de menú, opciones de panel, acciones de herramientas, etc. Por ejemplo, una acción que crea un efecto de instantánea consta de una serie de pasos que cambia el tamaño de la imagen, aplica un efecto a la imagen, crea un borde que se extiende por debajo de la imagen y, a continuación, guarda el archivo en el formato deseado.

Photoshop Elements incluye un conjunto de acciones en el panel Acciones (Ventana > Acciones). Puede reproducir una o varias de estas acciones en una fotografía. Los archivos de acción no se pueden crear en Photoshop Elements. Sin embargo, puede cargar más archivos de acción (archivos .atn) que se hayan creado en Adobe Photoshop.

Las acciones que comparten un tema se agrupan en conjuntos de acciones.

Nota:

Las acciones de Photoshop que contienen pasos que no son compatibles con Photoshop Elements no se podrán reproducir. No todas las acciones creadas en Photoshop se pueden reproducir en Photoshop Elements.

Reproducción de un archivo de acción en una imagen

  1. Abra la imagen que desee procesar mediante una acción.
  2. Si el panel Acciones no está abierto, haga clic en Ventana > Acciones.
  3. En el panel Acciones, haga clic en una acción o haga clic en el triángulo situado junto a un conjunto de acciones.
  4. Haga clic en el botón Reproducir para aplicar la acción a la imagen o haga clic en el menú del panel Acciones y, a continuación, haga clic en Reproducir.

Gestión de archivos de acción

Añadir acciones

En el panel Acciones, haga clic en el icono de menú del panel y, a continuación, elija Cargar acciones. Especifique un archivo .atn y acceda a las acciones añadidas desde el panel Acciones.

Quitar acciones

En el panel Acciones, seleccione una acción o un conjunto de acciones y, a continuación, haga clic en el botón Eliminar. Haga clic en OK para confirmar la eliminación de la acción.

Restaurar acciones

En el panel Acciones, haga clic en el icono de menú del panel y, a continuación, elija Restaurar acciones. Se restaurarán todas las acciones disponibles en Photoshop Elements por defecto.

 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea