Adobe Document Cloud for Boxin käyttäminen

Adobe Acrobat for Box on integroitu PDF-palvelupaketti, jonka avulla voit

  • avata ja tarkastella PDF-tiedostoja verkossa Adoben laadukkaalla, verkkopohjaisella PDF-esikatseluohjelmalla
  • luoda Adobe PDF -tiedostoja, joissa kirjasimet, muotoilu ja asettelu pysyvät ennallaan
  • järjestää PDF-dokumentteja poistamalla, järjestelemällä tai kiertämällä PDF-tiedoston sivuja
  • yhdistää monta Boxin dokumenttikirjaston tiedostoa yhdeksi PDF-tiedostoksi, jota voi käyttää arkistointiin tai jakeluun
  • muuntaa PDF-tiedostoja erilaisiin dokumenttimuotoihin niin, että kirjasimet, muotoilu ja asettelut pysyvät ennallaan
  • lisätä PDF-tiedostoihin kommentteja muistilapuilla, korostuksilla ja vapaamuotoisella piirtotyökalulla, jolla voit kirjoittaa itsellesi muistiinpanoja, kun tarkastelet PDF-tiedostoja
  • lähettää PDF-tiedostoja allekirjoitettaviksi ja seurata niitä.

Tuetut selaimet

Adobe Acrobat for Boxia tukevat kaikki nykyaikaiset selaimet, kuten Chrome, Firefox, Safari ja Microsoft Edge.

1. lokakuuta 2021 alkaen Acrobat-työkalut eivät enää tue Internet Explorer- ja Microsoft Edge Legacy -selaimia.

PDF-tiedoston avaaminen

Avaa ja tarkastele PDF-tiedostoja verkossa Adoben laadukkaalla, verkkopohjaisella PDF-esikatseluohjelmalla. Avaa PDF-tiedosto jollakin seuraavista toimista:

  • Napsauta tiedostoa hiiren kakkospainikkeella ja valitse Avaa sovelluksessa > Adobe Acrobat (verkko).
Avaa PDF-tiedosto Adobe Acrobat (verkko) -sovelluksella

  • Jos olet avannut PDF-tiedoston Boxin esikatseluikkunassa, valitse Avaa tai avaa PDF-tiedosto Adobe Acrobat (verkko) -sovelluksessa valitsemalla Avaa > Adobe Acrobat.
Avaa PDF-tiedosto Adobe Acrobat (verkko) -sovelluksella

Jos näyttöön avautuu käyttöoikeuksien myöntämistä koskeva käyttöoikeusvalintaikkuna, valitse Myönnä oikeudet Boxille.

Myönnä pyydettäessä oikeudet Boxille

PDF-tiedosto ilmestyy Adobe Acrobatin esikatseluikkunaan. Ylävalikossa voit lisätä merkintöjä, hakea sanoja sekä ladata, tulostaa ja muokata PDF-tiedostoja halutessasi järjestää sivuja, yhdistää tiedostoja, viedä PDF-tiedostoja muihin muotoihin, lähettää dokumenttisi allekirjoitettavaksi ja luoda PDF-tiedoston.

PDF-tiedostoille suoritettavat toiminnot

A. Kumoa tai tee muutokset uudelleen B. Lisää merkintöjä – Lisää tekstikommentti, lisää muistilappu, käytä korostus- ja piirtotyökaluja C. Poista piirros D. Etsi dokumentista E. Lataa PDF, tulosta PDF, pyydä apua, kirjaudu sisään tai kirjaudu ulos F. Muokkaa sivujen järjestämiseksi, tiedostojen yhdistämiseksi, PDF-tiedostojen viemiseksi ja luomiseksi sekä allekirjoitettavaksi lähettämiseksi 

Tiedoston muuntaminen PDF-muotoon

Voit muuntaa Microsoft Office -dokumentit laadukkaiksi Adobe PDF -tiedostoiksi ja muiksi tuetuiksi tiedostomuodoiksi, joissa kirjasimet, muotoilu ja asettelu pysyvät ennallaan.

Laajennuksen avulla voit muuntaa seuraavat suositut tiedostotyypit PDF-tiedostoiksi:

Muunna PDF-tiedostoksi muodosta Tuetut tiedostotunnisteet
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
Kuvatiedostomuodot .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Rich Text Format .rtf
Tekstitiedosto .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Täytä ja allekirjoita -lomakemuoto .form

Tiedoston PDF-muotoon muuntamisen vaiheet:

  1. Tee Boxin dokumenttikirjastossa jokin seuraavista toimista:

    • Napsauta PDF-tiedostoksi muunnettavaa, muussa kuin PDF-muodossa olevaa tiedostoa hiiren kakkospainikkeella ja valitse Integraatiot > Luo PDF Adobe Acrobatilla.
    Luo PDF

    • Kaksoisnapsauta Boxin esikatselussa avattavaa, muussa kuin PDF-muodossa olevaa tiedostoa. Valitse suositeltujen sovellusten luettelosta Luo PDF Adobe Acrobatilla.
    Luo PDF Boxista -esikatseluikkuna

    A. Suositeltujen sovellusten luettelo B. Luo PDF Adobe Acrobatilla 

  2. Sinua pyydetään ehkä kirjautumaan Adobe Acrobatiin. Kirjaudu Adobe ID:llä ja salasanalla sisään. 

    Jos olet avannut PDF-tiedoston Adobe Acrobatin esikatsele-ikkunassa, Muokkaa > Muunna PDF:ksi -painikkeen napsauttaminen tuo Boxin resurssienhallinnan näyttöön. Valitse tiedosto, jonka haluat muuntaa PDF-muotoon, ja napsauta sitten valintamerkin kuvaketta.

    Valitse muunnettava tiedosto

  3. Tiedosto muunnetaan PDF-muotoon ja tallennetaan takaisin Box-kirjastoon. Myös tiedoston esikatselu näytetään.

    Huomautus:

    Jos valitset muunnettavan tiedoston Boxin dokumenttikirjastosta, muunnetun PDF-tiedoston kopio tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, muunnettu PDF-tiedosto tallennetaan Boxin dokumenttikirjaston kotikansioon.

Tiedostojen yhdistäminen PDF-muotoon

Laajennuksen avulla voit muuntaa seuraavat suositut tiedostotyypit PDF-tiedostoiksi:

Muunna PDF-tiedostoksi muodosta Tuetut tiedostotunnisteet
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
Kuvatiedostomuodot .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Rich Text Format .rtf
Tekstitiedosto .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Täytä ja allekirjoita -lomakemuoto .form

Tiedostojen PDF-tiedostoksi yhdistämisen vaiheet:

  1. Valitse Boxin dokumenttikirjastosta yhdistettävä tiedosto, napsauta hiiren kakkospainiketta ja tee jokin seuraavista toimista:

    • Valitse Avaa sovelluksella > Adobe Acrobat (verkko).
    • Kaksoisnapsauta Boxin esikatselussa avattavaa PDF-tiedostoa. Valitse Avaa tai avaa tiedosto Adobe Acrobat (verkko) -sovelluksessa napsauttamalla Adobe Acrobat.
  2. Valitse Adobe Acrobatin esikatseluikkunassa Muokkaa > Kirjaudu sisään. Anna pyydettäessä Adobe ID:si ja salasanasi.

    Kirjaudu Adobe Acrobatiin

  3. Valitse työkalurivillä MuokkaaYhdistä tiedostot.

    Tiedostojen yhdistäminen PDF-muotoon

  4. Näyttöön tulee tiedostojen esikatselu. Käytä Yhdistä-painikkeen alapuolella olevia vaihtoehtoja järjestelläksesi tiedostot ristikko- tai luettelonäkymään Voit myös käyttää ikkunan oikeassa alakulmassa olevaa plus- tai miinus-painiketta pienoiskuvien esikatselun lähentämiseen tai loitontamiseen. Voit lisätä enemmän tiedostoja napsauttamalla Lisää tiedostoja -painiketta.

    Lisää yhdistettäviä tiedostoja

    Valitse tiedostot resurssienhallinnan ikkunasta ja napsauta valintamerkkikuvaketta.

    Boxin resurssienhallinnan ikkuna
    Valitse tiedostot Boxin resurssienhallinnan ikkunasta

    Jos haluat poistaa tiedostoja, valitse tiedosto ja napsauta Poista -kuvaketta. Anna uusi tiedostonimi ja valitse Tallenna.

    (Valinnainen) Jos tiedostossa on useita sivuja, sivunumerot näytetään tiedoston alla. Voit laajentaa tiedoston siirtymällä sen päälle ja napsauttamalla nuolipainiketta. Muuta vetämällä ja pudottamalla sivujärjestystä, jossa haluat sivujen näkyvän yhdistetyssä PDF-tiedostossa.

    Tiedostot yhdistetään PDF-tiedostoksi ja tallennetaan takaisin Boxin dokumenttikirjastoon. Myös tiedoston esikatselu näytetään.

    Huomautus:

    Jos valitset yhdistettävän tiedoston Boxin dokumenttikirjastosta, yhdistetty tiedosto tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, yhdistetty tiedosto tallennetaan Boxin dokumenttikirjaston kotikansioon.

PDF-tiedoston vienti eri dokumenttimuotoihin

Voit muuntaa PDF-tiedostot eri dokumenttimuotoihin.

Adobe Acrobat suorittaa optisen tekstintunnistuksen PDF-tiedostoihin, joissa on kuvia, vektoripiirroksia, piilotekstiä tai niiden yhdistelmiä. Se suorittaa optisen tekstintunnistuksen esimerkiksi skannatuista asiakirjoista luoduille PDF-tiedostoille. Adobe Acrobat suorittaa optisen tekstintunnistuksen myös tekstille, jota se ei voi tulkita siksi, että teksti on koodattu väärin lähdesovelluksessa.

Huomautus:

Optinen tekstintunnistus tarkoittaa tekstistä otettujen kuvien (skannatun tekstin) muuntamista muokattaviksi merkeiksi etsintää, korjaamista ja kopioimista varten.

Laajennuksen avulla voit viedä seuraavat tiedostotyypit PDF-tiedostosta:

Vie PDF-tiedosto muotoon

Tuetut tiedostotunnisteet

Microsoft Word

.doc, .docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

Rich Text Format

.rtf

Kuva

.jpg, .tiff, .png

PDF-tiedoston viennin vaiheet:

  1. Valitse vietävä PDF-tiedosto Boxin dokumenttikirjastosta, napsauta hiiren kakkospainiketta ja tee jokin seuraavista:

    • Valitse Avaa sovelluksella > Adobe Acrobat (verkko).
    • Kaksoisnapsauta Boxin esikatselussa avattavaa PDF-tiedostoa. Valitse Avaa tai avaa tiedosto Adobe Acrobat (verkko) -sovelluksessa napsauttamalla Adobe Acrobat.
  2. Valitse Adobe Acrobatin esikatseluikkunassa Muokkaa > Kirjaudu sisään. Anna pyydettäessä Adobe ID:si ja salasanasi.

    Kirjaudu Adobe Acrobatiin

  3. Valitse työkalurivillä MuokkaaVie PDF.

    Muunna PDF-tiedosto muihin muotoihin

  4. Vie PDF -tiedosto tulee näkyviin. Toimi seuraavasti:

    1. Valitse haluttu tiedostomuoto avattavasta Vie muodossa -valikosta.
    2. Valitse vietävän dokumentin kieli avattavasta Dokumentin kieli -valikosta.
    Vie PDF-tiedosto muihin muotoihin, valitse kieli

  5. Valitse Vie muodossa  [ valittu muoto] -painiketta.

    (Esimerkiksi yllä olevassa vaiheen 4 näyttökuvassa painikkeen nimi on Vie muodossa Microsoft Word -dokumentti (*.docx.))

  6. Valittu PDF-tiedosto viedään haluttuun tiedostomuotoon samalla nimellä. Viety dokumentti tallennetaan Boxin dokumenttikirjastossa automaattisesti samaan kansioon.

    Huomautus:

    Jos valitset vietävän PDF-tiedoston jaetusta kansiosta, viety PDF-tiedosto tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, viety PDF-tiedosto tallennetaan Boxin dokumenttikirjaston kotikansioon.

PDF-tiedoston sivujen järjestäminen

Voit järjestellä olemassa olevia PDF-dokumentteja poistamalla tai kiertämällä niiden sivuja tai muuttamalla sivujen järjestystä.

PDF-tiedoston sivujen järjestämisen vaiheet:

  1. Valitse järjestettävä PDF-tiedosto Boxin dokumenttikirjastosta, napsauta hiiren kakkospainiketta ja tee jokin seuraavista toimista:

    • Valitse Avaa sovelluksella > Adobe Acrobat (verkko).
    • Kaksoisnapsauta Boxin esikatselussa avattavaa PDF-tiedostoa. Valitse Avaa tai avaa tiedosto Adobe Acrobat (verkko) -sovelluksessa napsauttamalla Adobe Acrobat.
  2. Valitse Adobe Acrobatin esikatseluikkunassa Muokkaa > Kirjaudu sisään. Anna pyydettäessä Adobe ID:si ja salasanasi.

    Kirjaudu Adobe Acrobatiin

  3. Valitse työkalurivillä MuokkaaJärjestä sivut.

    Poista, lisää, vie tai kierrä sivuja

  4. Järjestä sivut -ikkuna tulee näyttöön. Se näyttää valitun PDF-tiedoston sivujen pikkukuvat.

    Sivujen miniatyyrit
    Sivukohtaiset komennot näytetään, kun siirryt hiirellä sivun miniatyyrin päälle.

  5. Jos haluat lisätä tiedoston, napsauta Lisää -kuvaketta, valitse paikka, johon haluat lisätä sivut ja valitse sitten lisättävä tiedosto.

    Tiedostojen lisääminen

    Jos haluat poimia sivuja, napsauta poimi -kuvaketta ja valitse sivut, jotka haluat poimia PDF-tiedostosta.

    Sivujen poimiminen PDF-tiedostosta

  6. Jos haluat poistaa sivuja, toimi seuraavasti:

    • Jos haluat poistaa yhden sivun, siirrä hiiriosoitin sivun miniatyyrin päälle ja napsauta sitten sivun miniatyyrinäkymässä näkyvää poistokuvaketta .
    • Jos haluat poistaa useita sivuja, valitse poistettavat sivut ja napsauta työkalupalkissa näkyvää poistokuvaketta .
  7. Jos haluat kiertää sivuja, toimi seuraavasti:

    • Jos haluat kiertää yhden sivun, siirrä hiiriosoitin sivun miniatyyrin päälle ja napsauta sitten sivun miniatyyrinäkymässä olevaa Kierrä vasemmalle- tai Kierrä oikealle -kuvaketta.
    • Jos haluat kiertää useita sivuja, valitse sivut ja napsauta työkalupalkissa näkyvää Kierrä vasemmalle- tai Kierrä oikealle -kuvaketta.
  8. Jos haluat järjestellä sivut, vedä sivun miniatyyri uuteen sijaintiin. Sivut numeroidaan uudelleen.

  9. Voit tallentaa muutokset olemassa olevaan tiedostoon valitsemalla Tallenna. Anna tiedoston nimi ja napsauta Tallenna. Tiedosto tallennetaan Boxin dokumenttikirjastossa samaan kansioon.

    Huomautus:

    Jos valitset järjestettävän tiedoston Boxin dokumenttikirjastosta, järjestetty PDF-tiedosto tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, järjestetty PDF-tiedosto tallennetaan Boxin dokumenttikirjaston kotikansioon.

Dokumenttien lähettäminen allekirjoitusten hankkimista varten

Voit saada dokumentteihin allekirjoituksen muilta käyttämällä Box-palvelun Adobe Acrobat -integrointia, joka perustuu Adobe Acrobat Signin tarjoamiin pilvipalveluihin. Sen avulla allekirjoittajat voivat allekirjoittaa sopimuksia missä tahansa verkkoselaimella ja mobiililaitteella. Allekirjoittajien ei tarvitse rekisteröityä tai ostaa Adoben tuotteita sopimusten allekirjoittamista varten.

Allekirjoittamista tukevat tiedostotyypit

PDF-tiedostojen lisäksi voit lähettää allekirjoitettaviksi Microsoft Office -tiedostoja, erilaisia kuvatiedostoja ja tekstitiedostoja. Tuetut tiedostotyypit ovat DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, TIFF, TIF, BMP, GIF, JPG, JPEG ja PNG.

Huomautus: Tee haluamasi muokkaukset ennen allekirjoittamista. Acrobat Sign varmentaa allekirjoitetun sopimuksen.

Voit allekirjoituttaa dokumenttisi muilla seuraavasti:

  1. Kirjaudu Box.com-tiliisi.

  2. Valitse tiedosto ja tee jokin seuraavista toimista:

    • Napsauta PDF-tiedostoa hiiren kakkospainikkeella ja valitse Integroinnit > Lähetä Acrobat Signilla.
    Lähetä Adobe Signilla

    • Avaa PDF-tiedosto Boxin esikatselussa. Napsauta esikatseluikkunan suositeltujen sovellusten luettelossa Lähetä Acrobat Signilla -sovellusta.
    Napsauta Adobe Sign -sovellusta

    A. Suositeltujen sovellusten luettelo B. Lähetä Acrobat Signilla 

    • Napsauta PDF-tiedostoa hiiren kakkospainikkeella ja valitse Avaa sovelluksessa > Adobe Acrobat (verkko). Valitse Muokkaa > Lähetä allekirjoitettavaksi.
    Lähetä allekirjoitettavaksi

  3. Valitse käyttöoikeusvalintaikkunassa Myönnä oikeudet Boxille.

    Myönnä oikeudet Boxille

  4. Kirjaudu pyydettäessä sisään Adobe ID:lläsi. Jos et pysty kirjautumaan sisään tai saat virheilmoituksen, saata käyttää vakiintunutta Acrobat Sign -tunnusta. Jos käytät vakiintunutta Acrobat Sign ID:tä, sinun on rekisteröitävä uusi Adobe ID samalla sähköpostiosoitteella. Noudata osiossa Vakiintuneen Acrobat Sign -ID:n muuntaminen Adobe ID:ksi annettuja ohjeita.

    Rekisteröinnin jälkeen Adoben tietokanta toteuttaa Adobe ID:si asianmukaisen linkittämisen omaan Acrobat Sign ID:hesi, jolloin voit suorittaa todennuksen käyttämällä nykyistä käyttäjätiliäsi.

  5. Toimi Lähetä allekirjoitettavaksi -siirtymissivulla seuraavasti:

    Huomautus:

    Käyttäjätyypistä riippuen jotkin tai kaikki vaihtoehdot ovat käyttäjän käytettävissä Lähetä allekirjoitettavaksi -saapumissivulla.

    1. Lisää Vastaanottaja-kenttään vastaanottajien sähköpostiosoitteet. Oletusarvoisesti Suorita järjestyksessä -asetus on käytössä. Anna sähköpostiosoitteet siinä järjestyksessä, jossa haluat, että dokumentti allekirjoitetaan. Sähköpostiosoitteiden vieressä olevat numerot viittaavat osallistumisjärjestykseen. Jos et halua noudattaa allekirjoittamisessa mitään tiettyä järjestystä, vaihda asetukseksi Suorita missä tahansa järjestyksessä.
      (Valinnainen) Valitse Lisää minut, jos haluat lisätä myös itsesi dokumentin allekirjoittajaksi.
    2. Muuta oletustekstiä Viesti-alueella haluamallasi tavalla.
      (Valinnainen) Jos haluat lisätä myös muita ihmisiä tiedoksi, lisää heidän sähköpostiosoitteensa kopion saajien luetteloon Näytä kopio (CC) -painikkeella.
    3. (Valinnainen) Valitse Salasanasuojaus, jos haluat vastaanottajien antavan salasanan allekirjoitetun PDF-tiedoston avaamista ja tarkastelemista varten.
    4. (Valinnainen) Valitse Aseta muistutus, jos haluat määrittää, kuinka usein muistutuksia lähetetään, kunnes sopimus on viimeistelty.
    5. (Valinnainen) Valitse Esikatsele ja lisää allekirjoituskenttiä, jos haluat esikatsella sopimuksesi ja lisätä relevantteja tekstikenttiä tai allekirjoituskenttiä. Valitse Seuraava.
      Lomakekentät tunnistetaan PDF-tiedostossa automaattisesti. Sijoita tunnistetut lomakekentät PDF-dokumenttiin napsauttamalla -kuvaketta. Voit myös vetää kentät oikeassa ruudussa olevista välilehdistä ja pudottaa ne dokumentissa haluamaasi paikkaan.

      Huomautus
      : Jos olet lisännyt useita dokumentteja, dokumentit muunnetaan PDF-muotoon ja yhdistetään yhdeksi tiedostoksi. Yhdistetty tiedosto avataan asianmukaisten kenttien lisäämistä varten.
    Lähetä allekirjoitettavaksi -toiminnon saapumissivu

  6. Valitse Lähetä.

    Sopimus lähetetty

    Lähetetyn sopimuksen kopio ja valvontahistoria tallennetaan Boxin dokumenttikirjastoon, ja näyttöön tulee vahvistusvalintaikkuna.

    Huomautus:
    • Jos valitset lähetettävän dokumentin Boxin dokumenttikirjastosta, lähetetyn sopimuksen kopio tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, lähetetty sopimus tallennetaan Boxin dokumenttikirjaston kotikansioon.
    • Jos sinulla on katsojan ja lähettäjän oikeudet, lopullinen sopimus tallennetaan jaettuun sijaintiin, kun sopimus on valmis (tilillesi ei tallenneta välikopiota).
    • Jos haluat tallentaa sopimuksen kopion eri sijaintiin, valitse Vaihda kohdekansio. Valitse Boxin kansioiden resurssienhallinnassa haluamasi kansio ja tee valinta napsauttamalla valintamerkkiä.
    Valitse kohdekansio

    • Jos haluat seurata lähetettyä sopimusta, valitse Seuraa sopimusta.
    • Jos haluat lähettää toisen sopimuksen allekirjoitettavaksi, valitse Lähetä toinen.

Sopimusten tilan tarkasteleminen

Boxissa toimintavirta näyttää sopimusten nykyisen tilan. Kun avaat allekirjoitettavaksi lähetetyn PDF-dokumentin, oikeassa ruudussa olevassa Toiminta-kohdassa näkyy sopimuksen tila, kuten lähetetty allekirjoitettavaksi tai dokumentin valmistuminen lähettävän osapuolen toimesta.

Näytä sopimuksen tila

A. Allekirjoitettavaksi lähetetty sopimus B. Tila, joka osoittaa sopimuksen valmistumisen 

Acrobat Sign for Box tukee salasanan käyttöä allekirjoittajien toisen vaiheen tunnistautumistapana.

Määritä salasana-asetus napsauttamalla vastaanottajan sähköpostiosoitteen oikealla puolella olevaa Sähköposti-kuvaketta ja valitsemalla avattavasta valikosta Salasana.

Sinua pyydetään antamaan 3–32 merkkiä pitkä aakkosnumeerinen arvo.

Huomautus:

Allekirjoittajat eivät voi tarkastella dokumenttia, ennen kuin salasana on annettu oikein.

Sähköpostitodennus

Salasanatodennusta käytettäessä kannattaa muistaa muutamia asioita:

  • Salasanoja ei välitetä vastaanottajalle Acrobat Signin kautta. Tietosuojan vuoksi sinun on toimitettava salasana muuta kautta.
  • Käytä salasanaa luodessasi menetelmää, jonka voit toistaa tulevaisuudessa (siltä varalta, että allekirjoittaja unohtaa salasanan).
  • Salasanoja ei tallenneta Acrobat Signin sopimustietoihin. Unohdettua salasanaa ei voida palauttaa.
  • Jos salasanan todennus epäonnistuu viisi kertaa, sopimus peruutetaan automaattisesti ja käyttäjälle ilmoitetaan asiasta.

Allekirjoitetut PDF-tiedostot sinetöidään oletusarvoisesti, jotta PDF-tiedoston sisältöä ei voi peukaloida.

Tämän lisäksi lähettäjä voi käyttää salasanaa, joka estää PDF-tiedoston tarkastelun, kun se avataan.

Tämä on 3–32 merkkiä pitkä aakkosnumeerinen arvo, joka asetetaan sopimusta luotaessa:

Aseta PDF-tiedoston salasana

Todennussalasanojen tapaan salasanaa ei tallenneta sopimustietueisiin, eikä sitä voi palauttaa, jos se katoaa. Salasana pakottaa suorittamaan todennuksen, kun PDF-tiedosto avataan. PDF-tiedoston sisältöä ei voi tarkastella, ennen kuin salasana on annettu oikein. Kun salasana on annettu oikein, PDF-tiedoston sisällön voi lukea. PDF-tiedoston peukaloinnin vastainen perussuojaus on edelleen käytössä, joten sisältöä ei voi muuttaa.

Sopimusta lähetettäessä koko sopimukselle voidaan määrittää muistutus. 

Tämä tarkoittaa, että jokaiselle vastaanottajalle määritetään muistutus, kun on heidän vuoronsa allekirjoittaa dokumentti. Vain nykyiselle vastaanottajalle ilmoitetaan sopimusmuistutuksella.

Kun sopimus lähetetään ensimmäisen kerran muistutuksen kanssa, ensimmäiselle vastaanottajalle toimitetaan Allekirjoita-sähköpostiviesti. Tämä tapahtuma käynnistää ensimmäisen muistutuksen ajastimen.

Jos muistutus määritetään lähetettäväksi (esimerkiksi) joka kolmas päivä, ensimmäinen muistutus käynnistetään tarkasti 72 tuntia Allekirjoita-sähköpostiviestin lähettämisen jälkeen.

Kun vastaanottaja suorittaa sopimusta koskevan toiminnon, kyseisen vastaanottajan muistutuskello lopetetaan.

Jos vastaanottajia on useita, työnkulun seuraava vastaanottaja saa Allekirjoita-sähköpostiviestin heti sen jälkeen, kun edellinen vastaanottaja on suorittanut toimintonsa. Uuden vastaanottajan muistutuskello käynnistyy hänen Allekirjoita-sähköpostiviestinsä (ei alkuperäisen aikaleiman) mukaan.

Tämä prosessi toistetaan sopimuksen kaikkien vastaanottajien osalta, kunnes sopimus on suoritettu kokonaan.

Aseta muistutus

Allekirjoitettu PDF-tiedosto siirretään oletusarvoisesti takaisin alkuperäiseen kansioon, jossa alkuperäinen dokumentti käynnisti prosessin. Sopimusta lähettäessään lähettäjä voi muuttaa tämän oletusreitityksen miksi tahansa muuksi Boxin kansioksi.

Huomautus: Uudelleenreititys koskee vain yhtä sopimusta. Se ei muuta tulevien tai aikaisempien dokumenttien vakiintunutta toimintatapaa.

Voit vaihtaa sopimuksen kohdekansion seuraavasti:

  1. Napsauta lähetyksen jälkeisellä sivulla Vaihda kohdekansiota -painiketta.
Sopimus lähetetty

2. Valitse Boxin kansioiden resurssienhallinnassa haluamasi kansio ja tee valinta napsauttamalla valintamerkkiä.

Valitse kohdekansio

Lähetyksen jälkeinen sivu päivitetään uuden polun mukaisesti. Voit tarvittaessa muuttaa polkua uudelleen.

Huomautus:

Kun suljet lähetyksen jälkeisen sivun, et enää voi muokata allekirjoitetun PDF-tiedoston palautuspolkua.

Allekirjoittajan käyttökokemus

Allekirjoittaja saa sähköpostiviestin, joka sisältää linkin sopimuksen allekirjoittamista varten. Allekirjoittajien ei tarvitse rekisteröityä tai ostaa Adoben tuotteita sopimusten allekirjoittamista varten. He voivat allekirjoittaa sopimuksia verkkoselaimella, mobiililaitteella tai Acrobat DC / Acrobat Reader DC -tietokonesovelluksella. Jos haluat allekirjoittaa sopimuksen, valitse Tarkista ja allekirjoita.

Allekirjoittajan vastaanottama sähköpostiviesti

Allekirjoitettavaksi lähetettyjen sopimusten seuranta

Kun lähetät sopimuksen allekirjoitettavaksi, sopimuksen kopio ja valvontahistoria tallennetaan Boxin dokumenttikirjastoon. Sopimuksen tilasta riippuen sopimuksen nimeen lisätään jälkiliite (in-progress-Acrobat Sign), (completed-Acrobat Sign), (failed-Acrobat Sign) tai (expired-Acrobat Sign).

Jos haluat seurata kaikkia allekirjoitettavaksi lähetettyjä sopimuksia, toimi seuraavasti:
Valitse lähetetyn sopimuksen vahvistusvalintaikkunasta Seuraa sopimusta. Sopimussivu näytetään uudessa selainvälilehdessä.

Allekirjoitettavaksi lähetettyjen sopimusten seuranta

Näytä sopimuksen tiedot
Näytä sopimuksen tiedot

Vakiintuneen Acrobat Sign -tunnuksen muuntaminen Adobe ID -tunnukseksi

Jos sinulla on vakiintunut Acrobat Sign -ID, sinun tulee rekisteröidä uusi Adobe ID samalla sähköpostiosoitteella. Rekisteröinnin jälkeen Adoben tietokanta toteuttaa Adobe ID:si asianmukaisen linkityksen Acrobat Sign ID:si kanssa, minkä jälkeen voit suorittaa todennuksen käyttämällä nykyistä käyttäjätiliäsi. Voit rekisteröidä uuden Adobe ID:n käyttämällä vakiintunutta Acrobat Sign ID:tä seuraavasti:

Huomautus:

Tietoja ei menetetä, kun rekisteröit uuden Adobe ID:n käyttämällä vakiintunutta Acrobat Sign -tunnustasi.

  1. Valitse Adobe Acrobatin kirjautumissivulta Luo tili.

    Adobe Document Cloudin kirjautumissivu

  2. Täytä pyydetyt tiedot käyttämällä nykyistä Acrobat Sign -tunnustasi ja valitse sitten Luo tili.

    Täytä tilin tiedot

  3. Vahvista sähköpostiosoitteesi antamalla sinulle lähetetty kuusinumeroinen koodi.

    Anna koodi sähköpostiosoitteesi vahvistamiseksi

    Kun Adobe ID:si on vahvistettu, Lähetä allekirjoitettavaksi -sivu tulee näkyviin.

Kommenttien lisääminen PDF-tiedostoon

Document Cloudin kommentointitoiminnoilla voit kirjoittaa itsellesi muistiinpanoja, kun tarkastelet tai luet dokumentteja. Voit lisätä kommentteja PDF-tiedostoihin tekstikommenttien, muistilappujen, korostusten tai piirtotyökalun avulla. Voit lisätä kommentteja seuraavasti:

Huomautus:
  • Kun kaksi käyttäjää tarkastelee samaa PDF-tiedostoa samaan aikaan, kommentteja PDF-tiedostoon lisättäessä toista käyttäjää kehotetaan päivittämään sivu, jotta hän saa PDF-tiedoston uusimman version.
  • Suojattuihin tai vain luku -muotoisiin PDF-tiedostoihin ei voi lisätä kommentteja eikä niitä voi muokata. Kommentointi- ja muokkauspainikkeet on piilotettu tällaisissa tiedostoissa.
  • Mobiililaitteista ei voi lisätä kommentteja PDF-tiedostoihin selaimilla.
  • Kommenttiruutu näkyy oikealla, jos lisäät muistilappukommentin, napsautat jotakin olemassa olevaa kommenttia tai avaat tiedoston, jossa on jo kommentteja.
  1. Valitse Boxin dokumenttikirjastosta PDF-tiedosto, jota haluat kommentoida, napsauta hiiren kakkospainiketta ja valitse Avaa sovelluksessa > Adobe Acrobat (verkko).

  2. Valitse työkalupalkista haluamasi merkintätyökalu napsauttamalla ja napsauta kohtaa, johon haluat lisätä muistiinpanon. Voit käyttää seuraavia kommentointitapoja:

    • Tekstikommentti: napsauta ja kirjoita, minne haluat lisätä PDF-tiedostossa tekstiä.
    • Tarralappu: napsauta kohtaa, johon haluat lisätä muistiinpanon.
    • Korosta teksti: valitse korostettava teksti.
    • Piirtotyökalu: käytä tätä merkintöjen lisäämiseksi PDF-tiedostoon.
    Huomautus:

    Kun käytät Lisää tekstiä -merkintää, sama teksti lähetetään kommenttina ja se näkyy kommenttiruudussa.

    Lisää kommentteja PDF-tiedostoon

    A. Lisää tekstikommentti B. Lisää muistilappu C. Korosta teksti D. Käytä piirtotyökalua 

    Kun valitset PDF-tiedostosta tekstiä, käytettävissä ovat vielä seuraavat kommentointityökalut:

    • Yliviivattu teksti: yliviivaa valittu teksti.
    • Alleviivaa teksti: alleviivaa valittu teksti.
    Muut työkalut, kun valitset tekstiä PDF-tiedostosta

    A. Korosta teksti B. Yliviivaa teksti C. Alleviivaa teksti D. Kopioi teksti 

  3. Tekstikommentti-, Korosta teksti-, Piirtotyökalu-, Yliviivaa teksti- ja Alleviivaa teksti -toiminnoilla merkintöjä tehtäessä kommentit lisätään välittömästi dokumenttiin. Muistilapulla merkintää tehtäessä kommenttiruutu näkyy oikealla. Kirjoita kommenttisi ja valitse Julkaise.

  4. Document Cloud tallentaa PDF-tiedoston automaattisesti 30 sekunnin kuluttua. Jos haluat tallentaa PDF-tiedoston välittömästi, valitse työkalupalkista Tallenna.

    Huomautus:

    Jos olet kommentoimassa Boxin dokumenttikirjaston jaetussa kansiossa olevaa PDF-tiedostoa, tiedosto tallennetaan samaan kansioon eikä kotikansioon.

Kommenttien ulkoasun muuttaminen

Voit muuttaa kommenttien väriä seuraavasti:

  1. Valitse kommentti. Näyttöön tulee ponnahdusikkuna.

    Muuta kommentin väriä

    Huomautus:

    Vastaavasti voit valita Piirtotyökalu-merkinnän viivan paksuuden ja muuttaa sitä sekä säätää Lisää tekstiä -merkinnän kirjasinkokoa.

  2. Avaa väripaneeli napsauttamalla väriä.

  3. Valitse haluamasi väri ja napsauta Tallenna.

Kumoa tai tee muutokset uudelleen

Kumoa ja tee uudelleen -työkalu

  • Jos haluat kumota muutokset, napsauta työkalurivin Kumoa undo.png -kuvaketta.
  • Jos haluat tehdä muutokset uudelleen, napsauta työkalurivin Tee uudelleen redo.png -kuvaketta.

Kommenttien muokkaaminen, kommenttien poistaminen tai piirroksen poistaminen

Voit muokata kommenttia seuraavasti:

  • Valitse kommentti. Kommenttiruutu ilmestyy oikealle. Valitse asetusvalikosta (...) Muokkaa.
  • Jos haluat muokata Lisää teksti -merkintää, valitse tekstikommentti ja kirjoita haluamasi muutokset.

Jos haluat poistaa kommentteja, valitse kommentti ja jokin seuraavista vaihtoehdoista:

  • Kommenttiruutu ilmestyy oikealle. Valitse asetusvalikosta (...) Poista.
  • Napsauta ponnahdusikkunassa poistokuvaketta .
Poista kommentti

Voit poistaa piirroksen kommentit seuraavasti:

  • Valitse Poista piirros -työkalu työkaluriviltä ja vedä piirroksen poistettavien osien päältä.
Poista piirros -työkalu

Usein kysytyt kysymykset

Jos sinulla on vakiintunut Acrobat Sign ID, sinun tulee rekisteröidä uusi Adobe ID käyttäen samaa sähköpostiosoitetta. Rekisteröinnin jälkeen Adoben tietokanta linkittää Adobe ID:si Acrobat Sign ID:si kanssa, minkä jälkeen voit suorittaa todennuksen käyttämällä nykyistä käyttäjätiliäsi. Saat lisätietoja kohdasta Vakiintuneen Acrobat Sign -tunnuksen muuntaminen Adobe-ID:ksi.

Määritä selain lisäämällä Adobe- ja Google-verkkomerkinnät luotettujen sivustojen vyöhykkeelle.

  1. Valitse Työkalut-valikosta Internet-asetukset.
  2. Napsauta Internet-asetukset-valintaikkunan Suojaus-välilehteä.
  3. Valitse Luotetut sivustot > Sivustot.
  4. Lisää alla olevat osoitteet luotetulle vyöhykkeelle, jos sitä ei ole vielä lisätty.
    *.adobe.com
    *.box.com

  5.  Sulje Luotetut sivustot -valintaikkuna. Valitse OK.
Huomautus:

Ota selaimessa kolmannen osapuolen evästeet käyttöön integraation käyttöä varten.

Poista ponnahdusikkunoiden esto Adobe Document Cloud -laajennuksen osalta käytöstä tai lisää laajennus Safari- ja Firefox-selainten poikkeusten luetteloon.

Firefox

  1. Napsauta valikkopainiketta Fx57Menu ja valitse Asetukset.
  2. Valitse Tietosuoja ja turvallisuus -välilehti.
  3. Tee Oikeudet-osassa jokin seuraavista:
    • Poista Estä ponnahdusikkunat -asetuksen vieressä olevan valintaruudun valinta poistaaksesi ponnahdusikkunoiden eston kokonaan käytöstä.
    • Valitse Poikkeukset. Näyttöön tulee luettelo sivustoista, joille haluat sallia ponnahdusikkunat. Lisää seuraavat palvelimet, valitse Salli ja valitse sitten Tallenna muutokset.
      • https://documentcloud.adobe.com

Safari

  1. Valitse Safarin valikkopalkista Safari > Asetukset ja Laajennukset.
  2. Valitse vasemmasta ruudusta Ponnahdusikkunat. Valitse Adobe Document Cloud -laajennuksella asetukseksi Salli.

Määritä selaimen asetukset ponnahdusikkunoiden estotoiminnon poistamiseksi käytöstä.

Poista ponnahdusikkunoiden estotoiminto käytöstä selaimen asetuksissa

Huomautus:

Ota selaimessa kolmannen osapuolen evästeet käyttöön integraation käyttöä varten.

Sopimuksen tilaa ei päivitetä, jos sopimus siirretään kansioon, jossa käyttäjällä on jokin seuraavista oikeuksista:

  • Lähettäjä
  • Katsoja ja lähettäjä
  • Esikatselija ja lähettäjä

Sinun on otettava aktiviteettivirran asetus käyttöön Admin Consolessa.

  1. Valitse Boxin vasemmasta ruudusta Admin Console.

    Admin Console

  2. Napsauta Apps-välilehteä.

    Sovellukset

  3. Ota Boxin toimintavirta käyttöön napsauttamalla kytkintä.

    Ota Boxin toimintavirta käyttöön

  • Jos valitset lähetettävän dokumentin Boxin dokumenttikirjastosta, lähetetyn sopimuksen kopio tallennetaan Boxin dokumenttikirjastossa samaan jaettuun kansioon. Jos sinulla ei ole tarvittavia käyttöoikeuksia jaettuun kansioon, lähetetty sopimus tallennetaan Boxin dokumenttikirjaston kotikansioon.
  • Jos sinulla on katsojan ja lähettäjän oikeudet, lopullinen sopimus tallennetaan jaettuun sijaintiin, kun sopimus on valmis (tilillesi ei tallenneta välikopiota).

Valitse Boxin Admin Consolessa Adobe Acrobat PDF-tiedostojen oletussovellukseksi seuraavasti:

  1. Valitse Boxin vasemmasta ruudusta Admin Console.

    Admin Console

  2. Valitse vasemmasta ruudusta Sovellukset. Valitse Oletuseditorit-osiosta Adobe Acrobat PDF-tiedostojen oletussovellukseksi.

    Määritä Adobe Arobat PDF-tiedostojen oletussovellukseksi

Alla mainitut tiedostonimien muodot eivät ole sallittuja:

  • erikoishakemistojen nimet ”.” ja ”..
  • tiedostonimet tai tiedostot, joiden tunniste on jokin seuraavista: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8 ja LPT9
  • tiedostonimet, joiden lopussa on välilyönti tai piste
  • tiedostonimet, jotka alkavat pisteellä

Jos olet rekisteröitynyt joksikin seuraavista rooleista, Adobe Acrobat for Box ei toimi jaetun tiedoston tapauksessa.

  • Esikatselija
  • Lähettäjä
  • Esikatselija ja lähettäjä

Jos et ole ostanut Adobe Acrobat -tilausta, näet viestin ”Nykyinen sopimuksesi ei tue maksullisia työkaluja”, kun suoritat PDF-tiedostolle jonkin toiminnon. Osta jokin saatavana olevista Adobe Acrobat -sopimuksista seuraavasti:

  1. Valitse Adobe Acrobatin esikatseluikkunasta Muokkaa ja sitten Näytä sopimukset.

    Tarkista ostamasi sopimus

  2. Näyttöön avautuu uusi selainvälilehti, joka sisältää saatavana olevat sopimukset. Valitse haluamasi sopimus ja osta se toimimalla näyttöön tulevien ohjeiden mukaan.

  3. Palaa takaisin PDF-tiedoston esikatseluvälilehteen vaiheessa 1. Valitse Tarkista.

    Tarkista ostamasi sopimus

    Voit käyttää käytettävissä olevia työkaluja tilisi vahvistamisen jälkeen.

Adobe-logo

Kirjaudu sisään tiliisi