InDesign CC -päivitys saatavilla

Lisätietoja on uusien ominaisuuksien yhteenvedossa.


Tässä versiossa on monia parannuksia ja uusia ominaisuuksia, joilla suunnittelu ja typografian hallinta onnistuu tarkasti ja hallitusti kaikkiin mediamuotoihin. Adobe Digital Publishing Suitella voidaan suunnitella ja julkaista julkaisuja tablet-laitteita varten hyödyntäen tuttuja InDesignin työnkulkuja.

Vaihtoehtoisten sivuasettelujen ja joustavien sivuasettelujen sivusääntöjen avulla voidaan suunnitella useita sivukokoja, sivun suuntia tai sivusuhteita.

Vaihtoehtoiset sivuasettelut

Käytä vaihtoehtoisia sivuasetteluita, jos tarvitset painotuote- tai digitaalijulkaisuissa eri sivukokoja saman julkaisun sisällä. Vaihtoehtoisten sivuasettelujen avulla painettavasta mainoksesta voidaan luoda useita eri kokoja. Niitä voidaan käyttää myös esimerkiksi Apple iPad- tai Android-tablet-laitteiden vaaka- tai pystyasettelujen suunnitteluun.

Vaihtoehtoiset sivuasettelut
Vaihtoehtoiset sivuasettelut ja päivitetty Sivut-paneeli

Joustavan sivuasettelun avulla voit merkittävästi vähentää sisällön uudelleenasetteluun liittyvää manuaalista työtä uusia sivukokoja ja suuntia käytettäessä. Voit myös sivuttaa jutun uudelleen uuden sivukoon mukaisesti määrittämällä joustavat sivusäännöt uudelleen, luomalla linkkejä alkuperäisiin juttuihin, kopioimalla tekstityylejä automaattisesti uuteen tyyliryhmään ja aktivoimalla älykkään tekstin uudelleenjuoksutuksen.

Vaihtoehtoinen sivuasettelu voidaan luoda seuraavilla tavoilla:

  • Valitse Sivuasettelu > Luo vaihtoehtoinen sivuasettelu
  • Valitse Sivut-paneelivalikosta Luo vaihtoehtoinen sivuasettelu

Joustavat sivuasettelut

Joustavat sivuasettelut
Joustava sivuasettelu

Joustavat sivuasettelut helpottavat sisällön suunnittelua useita sivukokoja, suuntia tai laitteita varten. Käyttämällä joustavia sivusääntöjä voit määrittää, miten sivulla olevia objekteja mukautetaan, kun luot vaihtoehtoisen sivuasettelun ja muutat kokoa, suuntaa tai sivusuhteita.

Voit mukauttaa sivuasetteluita joustavien sivusääntöjen avulla, kun käytät vaihtoehtoisia sivuasetteluita. Valitse Sivu-työkalu ja valitse sivu napsauttamalla sitä. Valitse sen jälkeen joustava sivusääntö säätöpalkista. Voit käyttää myös Joustavat sivuasettelut -paneelia (Ikkuna > Vuorovaikutteinen > Joustava sivuasettelu).

Huomautus:

Sivu-työkalun avulla voit vetää sivun kulmia ja keskipisteitä joustavan sivuasettelun esikatselua varten.

Lisätietoja on artikkelissa Joustavat sivuasettelut.

Linkitetty sisältö

Sisällön linkittämisen avulla voidaan monistaa sivukohteita ja sijoittaa niitä muille sivuille. Toiminto tukee sekä julkaisun sisäisiä että julkaisujen välisiä linkkejä. Voit sijoittaa ja linkittää juttuja, tekstikehyksiä, sivukohteita, vuorovaikutteisia objekteja ja ryhmiä. Voit linkittää sisältöä ympäröivien kehysten kera tai ilman niitä. Voit hallita päivitysominaisuuksia mukauttamalla linkkiasetuksia.

Linkeistä on hyötyä kaikkia julkaisuja käsiteltäessä, mutta ne ovat lähes välttämättömiä useissa laitteissa käytettäviä julkaisuja työstettäessä. Vaihtoehtoisissa sivuasetteluissa käytetään myös tätä toimintoa juttuja luotuihin sivuasetteluihin linkitettäessä.

Sivukohteita voidaan linkittää seuraavasti:

  • Sijoita ja linkitä -komento (Muokkaa > Sijoita ja linkitä)
  • Sisällön keräystyökalu ja Sisällön sijoitustyökalu

Lisätietoja on artikkelissa Linkitetty sisältö.

Jos haluat lyhyen yleiskatsauksen, katso Lynda.comin Linkitetty sisältö -video.

Sisällön keräys- ja sijoittelutyökalut

Sisällön keräys- ja sijoittelutyökalujen avulla voidaan monistaa ja sijoittaa objekteja avattuihin InDesign-julkaisuihin. Kerätty sisältö näytetään Content Conveyorissa. Sisältökuljettimen avulla voit helposti ja nopeasti sijoittaa ja linkittää useita sivukohteita avattuihin asiakirjoihin.

Napsauttamalla -kuvaketta työkalupaneelissa Content Conveyor avautuu.

  • Sisällön keräystyökalulla voit valita kohteen ja lisätä sen kuljettimeen.
  • Sisällön sijoitustyökalulla voit sijoittaa kohteet sivulle.
Content Conveyor
Content Conveyor

Mukautetut tyyliosoitukset

Tekstityylit (kappale, merkki, taulukko, solu) tai tyyliryhmät voidaan osoittaa linkitettäessä eri tyyleihin. Ota Linkkiasetukset-valintaikkunassa (Linkit-paneeli > Linkkiasetukset) Määritä mukautettu tyyliosoitus käyttöön ja valitse Asetukset.

Mukautetuista tyyliosoituksista on hyötyä esimerkiksi silloin, kun digitaalijulkaisuissa halutaan käyttää päätteettömiä kirjasimia ja painotuotejulkaisuissa päätteellisiä kirjasimia. Sitä voi käyttää myös silloin, jos vaaka- ja pystysuuntaisille sivuasetteluille halutaan erilaiset tekstityylit.

Ota Linkkiasetukset-valintaikkunassa Määritä mukautettu tyyliosoitus käyttöön ja valitse Asetukset.

Lisätietoja on artikkelissa Mukautettu tyyliosoitus.

Paikallisten muokkausten säilyttäminen

Säilytä paikalliset muokkaukset -asetuksen avulla voidaan muokata linkitettyä sisältöä. Linkitetyn kohteen halutaan usein poikkeavan alkuperäisestä jonkin verran. Jos esimerkiksi sijoitetaan kuva ja muutetaan sitten kehyksen kokoa tai lisätään kehykseen viiva, nämä muutokset voidaan säilyttää päivittämällä linkki.

Valitse Linkkiasetukset-valintaikkunassa (Linkit-paneelivalikko) kohdan Säilytä paikalliset muokkaukset alla olevat asetukset.

Linkkiasetukset-valintaikkuna
Linkkiasetukset-valintaikkuna

Lisätietoja on artikkelissa Paikallisten muokkausten säilyttäminen.

Digitaalinen julkaisutoiminta

Uuden julkaisun esimääritykset

Web- ja tulostusperusteiden lisäksi voit julkaisuja luotaessa määrittää myös digitaalisen julkaisun perusteita (Tiedosto > Uusi). Voit määrittää useiden yleisten laitteiden koon (mukautetut koot mukaan lukien) ja suunnan. Kun valitset digitaalisen julkaisun perusteen, sivukooksi asetetaan valitun laitteen koko pikseleinä. Ensisijainen tekstikehysasetus otetaan myös käyttöön.

Jos haluat hallita laitteen kokoa ja suuntaa vielä enemmän, luo julkaisun oletusarvo tai määritä mukautettu sivukoko.

Ensisijainen tekstikehys

Voit nyt määrittää tekstikehyksen tai sivupohjan ensisijaiseksi tekstikehykseksi. Kun käytät uutta sivupohjaa asettelusivulla, ensisijaisessa tekstikehyksessä oleva juttu juoksutetaan ensisijaiseen tekstikehykseen. Ensisijaiset tekstikehykset ohitetaan automaattisesti asettelusivuilla, jolloin niitä ei enää tarvitse ohittaa ennen tekstin lisäämistä.

Ensisijaisen tekstikehyksen osoitin
Ensisijaisen tekstikehyksen osoitin

Jos haluat määrittää ensisijaisen tekstikehyksen, avaa sivupohja ja tee jokin seuraavista:

  • Napsauta tekstikehyksen vasemmassa yläkulmassa olevaa symbolia
  • Napsauta tekstikehystä hiiren oikealla painikkeella ja valitse Ensisijainen tekstikehys

Huomautus: Vain yksittäinen tekstikehys voidaan määrittää sivupohjan ensisijaiseksi tekstikehykseksi.

Tekstikehyksen sovitusasetukset

Leveydeltään joustavat sarakkeet

Joustava leveys -asetuksen avulla voidaan säätää sarakkeiden määrää ja leveyttä tekstikehyksen kokoa muutettaessa. Sarakkeita lisätään tai poistetaan automaattisesti, kun sarakkeiden enimmäisleveys saavutetaan tekstikehyksen kokoa muutettaessa.

Valitse asetus Joustava leveys Tekstikehyksen asetukset -valintaikkunan Sarakkeet-luettelosta (Objekti > Tekstikehyksen asetukset).

Pysyvät tekstikehyksen sovitusasetukset

Automaattisesti kokoaan muuttavien tekstikehysten asetusten avulla voit määrittää tekstikehyksen niin, että sen kokoa muutetaan automaattisesti, kun lisäät, poistat tai muokkaat tekstiä.
Voit avata automaattisesti kokoaan muuttavien tekstikehysten asetukset seuraavasti:

  1. Valitse tekstikehys ja sitten Objekti > Tekstikehyksen asetukset.
  2. Valitse Muuta kokoa automaattisesti.
Autom. koon muuttamisen asetukset
Autom. koon muuttamisen asetukset

Keräily ja esitarkastus

Keräily-toiminto (Tiedosto > Keräily) sisältää nyt Digital Publishing Suite -resurssit Folio Overlay -paneeleissa. Jos linkkejä on sijoitettu muista InDesign-julkaisuista, nekin ovat mukana.

Myös Digital Publishing -työtilan lisäesitarkastusprofiili on käytettävissä (Ikkuna > Tulostus > Esitarkastus).

Löydettävissä olevat Folio Builder- ja Folio Overlay -paneelit

Folio Builder- ja Folio Overlay -paneelit ovat Ikkuna-valikossa.

  • Folio Builder: Valitse Ikkuna > Folio Builder
  • Folio Overlay: Valitse Ikkuna > Folio Overlay

Huomautus:

InDesign CS5.5:ssä Folio Overlay -paneelia kutsuttiin Overlay Creatoriksi, ja nämä paneelit olivat käytettävissä Ikkunat > Laajennukset -valikossa.

Digital Publishing -työtila

Digital Publishing -työtilassa näkyvät kaikki digitaalisten julkaisujen käsittelyyn tarvittavat työkalut ja paneelit. Valitse Digital Publishing -työtila sovelluspalkissa olevasta työtilanvaihtajasta.

EPUB ja HTML 5

EPUB Export -työnkulkuja on yksinkertaistettu, ja nyt on mahdollista valita EPUB-versio, johon vienti tehdään. Vie EPUB-muotoon -valintaikkuna on järjestelty uudelleen, ja sitä on myös yksinkertaistettu.

Jos haluat lyhyen yleiskatsauksen, katso tämä Lynda.comin Vie EPUB-muotoon -video.

EPUB2-tiedostojen parannukset

InDesign CS6 sisältää useita parannuksia EPUB2-vientiin. Viennin hallintaa ja tehokkuutta on parannettu. EPUB2 on edelleen yleisin EPUB-standardi. Valtaosa laitteista ja lukuohjelmat tukevat sitä.

  • Määritä asetusten avulla, kellutetaanko kehys vasemmalle vai oikealle. Nämä asetukset voidaan määrittää objektin vientiasetusten kautta.
  • Muut sidottujen ja ankkuroitujen tekstikehysten määreet muunnetaan CSS-muotoon: koko, reunan tyyli ja leveys, täyttöväri, täyttö (vierus tekstikehyksen sisällä) ja reunus (tekstinkierrätyksessä)
  • Määritä erilaiset arvot kullekin EPUBin reunukselle
  • Linkitä useaan mukautettuun CSS-tiedostoon
  • Jaa EPUB pienempiin tiedostoihin kappaletyyleissä määritettyjen vientinimiöiden perusteella.
  • Uusi XHTML-asiakirja luodaan, kun tehdään linkitys ulkoiseen eBook-kansitiedostoon
  • Mahdollisuus muuntaa InDesign-taulukon solutyylit CSS-muotoon vietäessä EPUB-muotoon
  • EPUB-taulukon mittoihin kuuluvat sarakkeen leveysmääritteet ja rivin vähimmäiskorkeusmääritteet
  • InDesignin mukautetut luettelomerkkien ja numeroinnin merkit viedään EPUB-muotoon
  • Lisätty tuki japanilaisille Ruby-merkeille: kirjasimet, koot ja värit

EPUB 3

IDPF hyväksyi EPUB3-standardin lokakuussa 2011. Tämä muoto tukee muun muassa ääntä, videota, Javascriptiä ja japaninkielistä pystysuuntaista tekstiä. InDesignin EPUB3-vienti tukee seuraavia:

  • EPUB3-pakkausmuoto
  • Linkittäminen useisiin ulkopuolisiin JavaScript-tiedostoihin
  • Pystysuuntainen japaninkielinen teksti
  • Audio- ja videonimiöt
  • Viennin aikana sijoitetut HTML- ja Adobe Edge HTML -animaatiot

Lisätietoja on artikkelissa Sisällön vieminen EPUB-muotoon.

HUOMAUTUS: EPUB3-tunnistimet voivat antaa virheilmoituksia, jos sijoitettu HTML tai HTML-animaatiot eivät ole täysin XHTML-yhteensopivia. EPUB3-katselu voi silti toimia oikein. Adobe Systems ei takaa sitä, miten sijoitettu HTML tai Adobe Edge -animaatiot toimivat muiden valmistajien EPUB3-katselutoiminnoissa.

EPUB3 sivuasettelulla

EPUB3 sivuasettelulla on EPUB 3.0 -määritykseen perustuva kokeellinen muoto. Siihen on lisätty tuki vaihtoehtoisille ja mukautuville sivuasetteluille, kuten useille sarakkeille, tekstikierrätykselle ja joustaville sivuasetteluille. Tämän tekniikan avulla voidaan luoda mukautuvia sivuasetteluita, jotka näyttävät hyvältä kaikissa laitteissa ja kaiken kokoisissa näytöissä. Lisäksi tekniikka vähentää automaattiseen juoksutukseen liittyviä ongelmia.

Adobe haluaa tekniikasta EPUB3-määrityksen laajennuksen ja on siksi toimittanut tekniikan IDPF:n tarkasteltavaksi. CS6:n julkaisuhetkellä ei ole olemassa julkisesti saatavilla olevia tätä ominaisuutta tukevia EPUB-katseluohjelmia.

HTML

Parannettu HTML-vienti tukee seuraavia:

  • Ulkoiset CSS-tiedostot tyylitiedoille
  • Adobe Flash Playerin käyttö sijoitettujen videoiden näkymisen varmistamiseksi
  • Sijoitettu HTML ja Adobe Edge -animaatiot
  • Linkittäminen useaan mukautettuun CSS-tiedostoon
  • Linkittäminen useisiin mukautettuihin JavaScript-tiedostoihin

Vuorovaikutteisuus

PDF-lomakkeiden luonti

InDesignissa voit luoda lomakkeita ja viedä ne suoraan PDF-muotoon. InDesign tukee nyt lomakekenttiä ja muiden lomakkeisiin liittyvien toimintojen käyttöä. Painikkeet ja lomakkeet -kirjastossa (Ikkuna > Vuorovaikutteinen > Painikkeet ja lomakkeet) on kohteita, joita voi käyttää vuorovaikutteisten lomakkeiden luontiin. Voit myös määrittää sarkainjärjestyksen ja työkaluvihjeet ilman Adobe Acrobatissa tapahtuvaa jälkikäsittelyä. Vietyyn PDF-lomakkeeseen lisätään myös helppokäyttöisyyttä tukevat nimiöt.

Jos haluat lyhyen yleiskatsauksen, katso Lynda.comin PDF-lomakkeiden vienti -video.

Painikkeet ja lomakkeet -paneeli
Painikkeet ja lomakkeet -paneeli, joka sisältää PDF-lomakekomponentit

  1. Avaa lomakekomponentit valitsemalla Ikkuna > Vuorovaikutteinen > Painikkeet ja lomakkeet ja sijoita ne sivulle. Voit sitten tehdä niihin haluamasi muutokset, kuten mukauttaa otsikoita, vaihtaa värejä tai muuttaa kokoja.
  2. Valitsemalla Painikkeet ja lomakkeet -paneelista Toiminnot näet lomaketoiminnot, joita voit kohdistaa lomakekenttiin.

Lisätietoja lomakekenttien lisäämisestä ja sarkainjärjestyksen määrittämisestä on artikkelissa Lomakkeet.

Vuorovaikutteisen PDF-tiedoston vieminen sivuina

Vuorovaikutteiset PDF-tiedostot voi nyt viedä joko aukeamina tai sivuina. Valitse Vie vuorovaikutteisessa PDF-muodossa -valintaruudusta (Tiedosto > Vie) joko Sivut tai Aukeamat. Aukeamat on oletusasetus.

Adobe Edge -asetteluiden sijoittaminen

Uuden, web-liikkeiden ja -vuorovaikutuksen suunnitteluun tarkoitetun Adobe® Edge -työkalun avulla voit lisätä sivustoihin muun muassa HTML5-, JavaScript- ja CSS3-web-standardeihin perustuvaa animoitua sisältöä. Sijoittamalla Adobe Edge -paketin sivuasetteluusi voit lisätä folioon tai HTML-vientiin vuorovaikutteisuutta ja animaatioita.

  • Valitse Tiedosto > Sijoita > ja etsi sijoitettava tiedosto (.OAM). Asettelu lisätään ja InDesign hakee julistekuvan.

Kun esikatsellaan foliota tai vientiä HTML-muotoon, käytetään Edge-asettelua.

Huomautus:

Vanhemmat Adobe Edgen versiot eivät tue vientiä OAM-muotoon. Pura vientikansio ja vaihda tiedostopäätteeksi OAM.

HTML-katkelmien upottaminen

Voit upottaa YouTube-videoihin tai Google Maps -karttoihin yleisiä HTML-elementtejä, kuten upotettuja koodeja. Voit kopioida upotetun HTML-koodin ja liittää sen InDesigniin.

  • Valitse Objekti > Lisää HTML ja liitä HTML-koodi.
  • Kopioi koodi leikepöydälle ja liitä se sivuasetteluun.

InDesign hakee julistekuvan automaattisesti. Upotettu objekti ei ole vuorovaikutteinen InDesign-sivuasettelussa. Vie sivuasettelu HTML-muodossa tai esikatsele folio (Tiedosto > Folion esikatselu), jotta voit olla vuorovaikutuksessa objektin kanssa.

Tuottavuuteen liittyvät parannukset

Ikkunan jakaminen

Jos haluat verrata kahta samassa julkaisussa olevaa erilaista sivuasettelua, voit jakaa aktiivisen ikkunan. Kahdessa ruudussa voit tarkastella vaihtoehtoisia sivuasetteluita vierekkäin.

Jaettu sivuasettelunäkymä
Jaettu sivuasettelunäkymä

  • Napsauta julkaisuikkunan oikeassa alakulmassa olevaa painiketta.
  • Valitse Ikkuna > Järjestä > Jaa ikkuna.
  • Valitse Sivut-paneelin Sivuasettelu-valikosta Jaa ikkuna sivuasetteluiden vertailua varten.

Viimeksi käytetyt kirjasimet

Voit etsiä kirjasimet helposti ja vähentää vierittämistä näyttämällä viimeksi käytetyt kirjasimet Kirjasin-ponnahdusikkunan yläosassa ja Tyyppi > Kirjasimet -valikoissa.

  • Määritä näytettävien viimeksi käytettyjen kirjasimien määrä valitsemalla Muokkaa > Asetukset > Tyyppi > Näytettävien viimeksi käytettyjen fonttien määrä.
  • Viimeksi käytetyt kirjasimet näytetään oletusarvoisesti aikajärjestyksessä. Jos haluat näyttää ne aakkosjärjestyksessä, valitse Muokkaa > Asetukset > Tyyppi > Lajittele viimeksi käytetyt kirjasimet aakkosjärjestyksessä.

Pääobjektiin tasaaminen

Tasaa-paneelissa on ylimääräinen asetus objektien jakamista varten.

  1. Valitse ensin jaettavat objektit ja sitten Tasaa-paneelin (Ikkuna > Tasaa) Tasaa kohteeseen -luettelosta Tasaa pääobjektiin.
  2. Pääobjekti ilmestyy näyttöön paksulla reunalla korostettuna. Napsauta toista objektia, jos haluat valita sen pääobjektiksi.

Tallentaminen takautuvasti aikaisempiin versioihin

Jos haluat avata julkaisun aikaisemmalla InDesign-versiolla tai lähettää sen henkilölle, joka ei ole vielä päivittänyt uudempaan versioon, tallenna julkaisu InDesign Markup (IDML) -muodossa. InDesign CS4 ja sitä uudemmat versiot tukevat IDML-tiedostoja. Toiminnot, joita aiempi versio ei tue, eivät toimi.

Tallenna- ja Tallenna nimellä -valintaikkunoissa voit nyt tallentaa julkaisut aikaisempien versioiden muodoissa.

  1. Valitse Tiedosto > Tallenna nimellä.
  2. Valitse Tallennusmuoto-luettelosta InDesign CS4 tai uudempi (IDML)

Harmaasävyisten PDF-tiedostojen vienti ja vedostus

InDesign CS6 tukee harmaasävyisten PDF-tiedostojen vedostamista ja vientiä. Esimerkiksi sivuasettelut voidaan viedä nopeasti harmaasävytulostukseen. Digitaalinen julkaisu pysyy täysvärisenä. Harmaasävy- ja väritulostamista varten ei tarvita erillisiä sivuasetteluita.

Harmaasävyvedoksen asetukset määritetään valitsemalla Vedostusasetukset (Näytä > Vedostusasetukset) ja valitsemalla kohteeksi Pisteen kasvu tai Gamma. Kun vedostusasetukset on määritetty, voit siirtyä harmaasävy- ja väriasetteluiden välillä valitsemalla Näytä > Vedosvärit.

InDesignissa voidaan myös viedä harmaasävyinen PDF-tiedosto. Kaikki sivukohteet muunnetaan PDF-muodossa vietäessä niiden alkuperäiseen väriavaruuteen katsomatta harmaasävyisiksi.

  1. Valitse Tiedosto > Vie ja Adobe PDF (tulostus).
  2. Valitse vientiasetusten valintaikkunasta Tulostus-välilehti.
  3. Valitse Värimuunnos-kohdasta Muunna kohteeksi.
  4. Valitse Kohde-kohdasta kohteeksi Pisteen kasvu tai Harmaa gamma.

Huomautus:

Harmaasävykohteet eivät ole käytettävissä PDF/X-1a-standardia käytettäessä. Standardi tukee vain CMYK-menetelmiä. PDF/X-2- ja PDF/X-3-standardit eivät vastaavasti tue Harmaa gamma -kohteita.

Paneelien ja valintaikkunoiden monipuoliset laskelmat

Voit nyt suorittaa paneelien ja valintaikkunoiden tekstikentissä monipuolisia laskelmia. Anna matemaattinen lauseke matemaattisilla operaattoreilla, esimerkiksi 120p0/2 + 10.

Vieminen PNG-muotoon

Jos haluat viedä sivuvalinnan tai -alueen kuvana, valitse Tiedosto > Vie ja sitten Tallennusmuoto-luettelosta PNG. Vientiasetukset-valintaikkunassa voit määrittää vietävät objektit ja vientiasetukset.

Vientiin liittyvät parannukset

  • SWF-vienti: Vientiasetukset-valintaikkunassa näkyvät kirjasimien käyttöoikeustiedot.
  • Vie: Tiedosto > Vie-valikko on poistettu. Kaikki tuetut asetukset on koottu Vie-valintaikkunan Tallennusmuoto-luetteloon.
  • Vienti Buzzwordiin, SVG-muotoon ja pakattuun SVG-muotoon ei enää ole käytettävissä.

Kielituki

Adobe World-Ready -koostajien ja avoimen lähdekoodin HunSpell-sanakirjojen tuen ansiosta InDesignissa voidaan käyttää useita lisäkieliä.

Määritettyjä aakkosmerkkejä sisältävä paikkamerkkiteksti

Paikkamerkkitekstiä voi syöttää esimerkiksi roomalaisilla, arabialaisilla, heprealaisilla ja kiinalaisilla merkeillä.

Jos haluat määrittää paikkamerkkitekstin kielen, paina Ctrl- (Windows) tai Komento-näppäintä (Mac OS), kun valitset Tyyppi > Täytä paikkamerkkitekstillä. Valitse Täyttöasetukset-valintaikkunasta aakkoset ja napsauta OK-painiketta.

HunSpellin parannukset

InDesignin mukana toimitetaan useimmilla kielillä avoimen lähdekoodin HunSpell-sanakirjoja, ja HunSpell on oletusarvoinen sanakirjatoimittaja. Muita sanakirjoja muiden kielten oikolukuun ja tavutukseen voi ladata ja asentaa OpenOffice-sivustosta.

Jos haluat käyttää InDesignia muilla kielillä, valitse Muokkaa > Asetukset > Sanakirja ja sitten HunSpellin tiedot.

Tuki intialaisille kielille

Adobe World-Ready -koostajassa (WRC) on sanankorjaustoiminto monille ei-länsimaalaisille merkistöille, kuten devanagarille. InDesignin kansainvälisen englanninkielisen version Adobe World-Ready -koostaja tukee monia intialaisia kieliä, kuten hindiä, marathia, gujaratia, tamilia, punjabia, bengalia, telugua, orijaa, malajalamia ja kannadaa.

Se sisältää Hunspell-oikoluku- ja -tavutussanastot sekä Adobe Devanagari -kirjasinperheen.

Adobe World-Ready -koostaja voidaan ottaa käyttöön kappaleen tyylin kautta (Kappaleen tyyli > Tasaus > Koostaja) tai Kappale-paneelin valikon kautta.

Määritä intialaisia kieliä koskevat asetukset, jos haluat käyttää intialaisia kirjoituskirjasimia ja tuoda sisältö oikean muotoisena InDesigniin.

  1. Valitse Ikkuna > Apuohjelmat > Komentosarjat.
  2. Kaksoisnapsauta indicPreferences.js-tiedostoa.
  3. Avaa uusi julkaisu tai käynnistä InDesign uudelleen.

Tuki Lähi-idän kielille

InDesign CS6:sta on saatavana myös Lähi-idän ja Pohjois-Afrikan versiot. Se tukee arabiaa ja hepreaa ja sisältää monia ominaisuuksia oikealta vasemmalle kirjoitettavien, kaksisuuntaisten merkistöjen käyttöön sekä monia muita kielikohtaisia ominaisuuksia. Uusiin toimintoihin kuuluvat esimerkiksi tuki taulukoiden käytölle juttueditorissa, parannettu Kashida-tasaus, parannettu diakriittinen sijoittaminen sekä monet muut tekstin käsittelyyn liittyvät parannukset.

Lisätietoja saat kohdasta Arabian ja heprean käyttö.

Extension Manager CS6

Extension Manager CS6:n avulla voidaan luoda, muokata, aktivoida, tuoda ja viedä laajennuksia. Extension Manager CS6 tukee seuraavia:

  • Käyttäjätason laajennusten asentaminen
  • Laajennusten haku ja suodatus
  • Muuntaminen MDP-muodosta ZXP-muotoon
  • Tuki laajennusriippuvuuksille
  • Laajennusten asentaminen, kun tuotteesta on asennettu useita kieliversioita
  • Laajennuksen lisätietojen näyttäminen

Jos tarvitset lisätietoja Extension Manager CS6:n käytöstä, valitse Extension Manager CS6

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö