Here are some fast and friendly tips for Fireworks users, courtesy of Macromedia Technical Support.
To get these daily, check out our Quick Access Bar .

To tween a live effect, apply the effect to the first instance, clone or duplicate and then change the effect settings to the second instance.
To edit images in Fireworks 2 or 3, just select the desired bitmap editing tool and start using the tool. Fireworks will intelligently change to image edit mode.
In Fireworks, everything is editable all of the time. Try creating some text, applying multiple effects, then change the text: It's easy with Fireworks!
Use the button editor to quickly create a button in Fireworks. Clone or duplicate the button to create multiple instances of the button for a nav bar.

Use FreeHand clip art from the Clipart Viewer in Fireworks. Drag and drop the art from the viewer into a Fireworks open document window.

Copy and Paste charts from Excel 97 (Windows) or Excel 98 (Macintosh) to Fireworks. In Windows, use Chart Location on new sheet.
To use PowerPoint images in Fireworks (Windows) save the slide as a PNG, GIF, or JPEG and import into Fireworks.

To use PowerPoint Clipart in Fireworks (Macintosh) choose File > Import.

To ensure all text formatting changes apply to all characters (Macintosh), use the Text Menu instead of the Text Editor.

The PICT format version of a Kodak Photo CD image can be imported or opened directly in Fireworks (Macintosh).
To use FreeHand created charts in Fireworks copy and paste the charts into Fireworks.

To use Photoshop compatible plug-ins in Fireworks go to File > Preferences, select Folders from the pop-up menu click Photoshop and the ellipsis button. Navigate to the plug-ins folder and click select. Restart the Fireworks application.

Moving your FreeHand artwork into Fireworks couldn't be easier. Fireworks can open existing FreeHand 7 and 8 files and lists options for a simple conversion.

For help with adding Fireworks generated HTML into other HTML applications open the Fireworks HTML file in a text editing software. Read the comments.
To easily resize an object to an exact percentage select Modify >Transform> numeric transformation. Type in the desired percentage.

To easily update an edited image on each frame use symbols and instances. Select the object, choose Insert > Convert to Symbol. Clone or duplicate the instance on the canvas. Any change to the symbol is reflected in the all instances of the symbol across all frames.

To edit objects across multiple frames turn on Onion Skinning in the Frames panel and choose Show all Frames and Multi-Frame Editing.

To add or change a color to selected text, use the fill color. Use tweening with changing position, a transformation (Scale, Rotation, or Perspective), and opacity to create a variety of simple animation effects.
Fireworks PNG files can be imported into Flash 4. No need to export as a different format!

To edit a gradient select the Paint Bucket and use the set of handles.

Use the Paint Bucket set of handles to rotate and change direction of a pattern or texture.

Use the Batch command to automatically convert a folder of files to another Fireworks supported format or to the same format with different settings.
To make a Hotspot that is exactly the same shape as an object in Fireworks 3, select the object and then choose Insert > Hotspot.
Fireworks can open FreeHand files containing blends destined for animation and place each step on a separate frame, making quick work of an animated GIF.
Check out the Fireworks online forums at
https://www.adobe.com/support/forums/
To restrict an edit to objects on only one layer such as deleting unwanted slices, choose Single Layer Editing from the Layer panel's Options pop-up.
To get Photoshop layer masks into Fireworks, in Photoshop Alt/Option-click on the mask and copy it. Click on the trash icon in the layers panel to delete the mask and then create a new layer and paste. Save the document. Now the mask can be used in Fireworks via the Modify > Mask Group command.
Use the Matte color selector in the Export Preview dialog to quickly set a background color to be designated as the transparent color for transparent GIFs.
Keep checking our Web site at www.macromedia.com/support/fireworks for the latest in tutorials and news on how people are utilizing Fireworks.
In Fireworks 3, you can save steps in the History panel as commands that you can use later in other documents.
Go to the Extensibility section of the Fireworks Support Site to download JavaScript commands that you can use in Fireworks.





This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy