Découvrez comment créer, déplacer, modifier, convertir, renommer et éditer les catalogues dans Adobe Elements Organizer.

A propos des catalogues

Un catalogue est un fichier dans lequel Elements Organizer conserve les informations sur les supports importés. Lorsque vous importez des supports, des informations de base, telles que le nom du fichier et l’emplacement, sont mises à jour dans le fichier. Pendant que vous l’utilisez dans Elements Organizer, le fichier est automatiquement mis à jour pour refléter les modifications apportées.

Lorsque vous déplacez vos fichiers multimédia avec le catalogue sur un autre ordinateur ou une autre version d’Elements Organizer, toutes ces informations sont conservées. Pour plus d’informations sur le déplacement de catalogues d’un ordinateur vers un autre, consultez la section Sauvegarde ou restauration de catalogues.

Le fichier de catalogue contient les informations suivantes :

  • Chemin d’accès et nom du fichier multimédia.

  • Chemin d’accès et nom des fichiers audio associés.

  • Chemin d’accès, nom de fichier et nom de volume du fichier d’origine en pleine résolution (à condition que le fichier d’origine soit stocké hors ligne sur un CD ou un DVD).

  • Chemin d’accès et nom du fichier d’origine, non modifié (si le fichier a été modifié).

  • Nom d’un appareil photo ou scanner associé au lot de fichiers multimédia importés.

  • Légendes ajoutées à un fichier multimédia.

  • Annotations ajoutées à un fichier multimédia.

  • Type de support (photo, fichiers vidéo, clip audio ou projet).

  • Date et heure de création du fichier multimédia et si la date est entièrement ou partiellement connue.

  • Etiquettes de mots-clés appliquées au fichier multimédia.

  • Albums dans lesquels le fichier multimédia est inclus.

  • Historique du fichier multimédia : s’il a été imprimé sur une imprimante locale, exporté, partagé par courrier électronique ou en ligne, envoyé vers un service photographique en ligne. L’historique indique également si le fichier multimédia a été envoyé par une source en ligne et dans quel lot il a été importé (y compris la date et l’heure de l’importation).

  • Modifications apportées au fichier multimédia (rotation, recadrage, retouche des yeux rouges).

  • Dimension en pixels d’une photo ou d’un fichier vidéo.

  • Paramètres du projet (type de projet, affichage ou non des légendes, des numéros de page, etc.).

  • Métadonnées, y compris les dimensions en pixels, informations EXIF, copyright, informations IPTC et format de fichier.

Création d’un catalogue

Lorsque vous importez des supports dans Photoshop Elements, ceux-ci sont ajoutés à un catalogue par défaut. Si vous choisissez d’utiliser ce fichier de catalogue par défaut pour tous vos supports, vous n’avez rien d’autre à configurer.

Toutefois, il se peut que vous souhaitiez créer plusieurs catalogues. Par exemple, si vous souhaitez créer des catalogues distincts pour les photos de votre lieu de travail et vos photos de famille.

  1. Effectuez l’une des opérations suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  2. Effectuez l’une des opérations suivantes :

    • Pour choisir un emplacement prédéfini dans le catalogue, sélectionnez l’option Catalogues accessibles à tous les utilisateurs (Windows uniquement) ou Catalogues accessibles par l’utilisateur actuel.

    Remarque :

    L’option Catalogue accessible par l’utilisateur actuel n’est pas disponible dans la version de Photoshop Elements de la boutique d’applications Windows ni dans Mac App Store.

    • Pour sélectionner un emplacement personnalisé, choisissez l’option Emplacement personnalisé, puis cliquez sur Parcourir. Accédez à l’emplacement de votre ordinateur pour le fichier de catalogue.
  3. Cliquez sur Nouveau.

  4. Indiquez le nom du catalogue dans la boîte de dialogue Entrez le nom du nouveau catalogue.

  5. Cliquez sur OK.

Localisation du fichier du catalogue

 

Pour afficher l’emplacement du fichier de catalogue, cliquez sur Aide > Informations sur le système.

L’emplacement du fichier de catalogue actuellement ouvert sur votre ordinateur est listé sous Catalogue en cours > Emplacement du catalogue.

 

System info

Ouverture d’un catalogue

  1. Effectuez l’une des opérations suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  2. Sélectionnez le catalogue dans la liste de la boîte de dialogue Gestionnaire de catalogues.
  3. Cliquez sur Ouvrir.

    Remarque :

    (Mac OS) vous ne pouvez pas accéder aux catalogues sur un réseau partagé.

Déplacement ou modification des fichiers multimédia

Comme Elements Organizer contient des références aux fichiers, évitez de les déplacer ou de les modifier en dehors du logiciel. Si vous déplacez ou modifiez le fichier en dehors d’Elements Organizer, vous êtes invité à vous reconnecter au fichier. Pour plus de détails sur la reconnexion des fichiers manquants, consultez Reconnexion des fichiers manquants dans un catalogue.

Procédez comme suit pour déplacer ou modifier des fichiers associés à un catalogue.

Déplacement de fichiers

Vous pouvez déplacer les fichiers dans votre catalogue avec la commandeDéplacer.

  1. Sélectionnez des fichiers multimédias dans la vue Média.

  2. Effectuez l’une des opérations suivantes :

    • Choisissez la commande Fichier > Déplacer.
    • Appuyez sur les touches Ctrl+Maj+V (Windows) ou Commande+Maj+V (Mac OS).
  3. Cliquez sur Parcourir et sélectionnez un nouvel emplacement pour les fichiers multimédias.

  4. Cliquez sur OK.

Remarque :

Vous ne pouvez pas copier ou déplacer des fichiers multimédias d’un catalogue vers un autre catalogue.

Changement de nom de fichiers

Vous pouvez renommer les fichiers dans votre catalogue avec la commande Renommer. Vous pouvez utiliser cette commande pour renommer plusieurs photos avec un nom de base commun.

  1. Sélectionnez des fichiers multimédias dans la vue Média.

  2. Effectuez l’une des opérations suivantes :

    • Choisissez la commande Fichier > Renommer.
    • Appuyez sur les touches Ctrl+Maj+N (Windows) ou Commande+Maj+N (Mac OS).
  3. Effectuez l’une des opérations suivantes :

    • Si vous avez sélectionné un fichier multimédia, saisissez un nouveau nom pour ce fichier, puis cliquez sur OK.
    • Si vous avez sélectionné plusieurs fichiers multimédias, saisissez un nom de base commun et cliquez sur OK. Par exemple, si vous avez sélectionné cinq photos dont le nom de base commun est Anniversaire, les photos seront renommées Anniversaire-1, Anniversaire-2, Anniversaire-3 et ainsi de suite.

Suppression de fichiers

Supprimez les fichiers multimédias du catalogue à l’aide de l’option Supprimer du catalogue. Si vous supprimez un fichier multimédia depuis votre ordinateur, il reste affiché dans la vue Média avec une icône manquante. 

Pour supprimer un fichier multimédia de votre catalogue, sélectionnez le fichier et appuyez sur le bouton Supprimer ou cliquez sur Edition> Supprimer du catalogue. Vous pouvez choisir de supprimer le fichier multimédia du catalogue uniquement ou de le supprimer également de votre disque dur.

Modification de fichiers

Vous pouvez lancer Photoshop Elements ou Adobe Premiere Elements dans Elements Organizer afin de modifier vos fichiers multimédias. 

Pour modifier le fichier multimédia, utilisez la commande Edition> Retoucher avec [Nom de l’application]. Par exemple, Retoucher avec Photoshop Elements Editor.

Cette commande vous permet également de changer le nom et le type du fichier (par exemple, de changer un fichier BMP en JPEG), sans générer d’erreur de fichier manquant. Le cas échéant, mettez à jour les vignettes une fois les modifications terminées.

  1. Effectuez l’une des opérations suivantes :

    • (Sous Windows) sélectionnez Edition > Préférences > Retouche.
    • (Sous Mac OS) Sélectionnez Elements Organizer > Préférences > Retouche.
  2. Sélectionnez l’une des options suivantes :

    • Utiliser une autre application de retouche : sélectionnez cette option pour choisir une autre application de retouche.
    • Afficher uniquement les options de Photoshop Elements Editor : sélectionnez cette option pour choisir Photoshop Elements comme application de retouche.
    • Afficher uniquement les options de Premiere Elements Editor : sélectionnez cette option pour choisir Premiere Elements comme application de retouche.
    • Afficher les options pour les deux éditeurs : sélectionnez cette option pour choisir Photoshop Elements et Premiere Elements comme applications de retouche.

     

  3. Cliquez sur OK.

Utilisation (conversion) d’un catalogue d’une version précédente

Lorsque vous ouvrez Elements Organizer pour la première fois après l’installation, vous êtes invité à convertir les catalogues des versions précédentes. Lorsque vous cliquez sur Oui, les catalogues de la version précédente sont convertis et renommés.

Si vous n’avez encore jamais converti de catalogues, utilisez la procédure suivante pour convertir les catalogues des versions précédentes.

Remarque :

Adobe vous recommande de sauvegarder votre ancien catalogue. Pour plus d’informations sur la sauvegarde, consultez la section Sauvegarde ou restauration de catalogues.

  1. Dans la dernière version d’Elements Organizer, procédez de l’une des façons suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  2. Cliquez sur le bouton Convertir.

  3. Sélectionnez le catalogue dans la liste qui s’affiche.

  4. Cliquez sur Terminer.

Remarques concernant la mise à niveau des catalogues vers Photoshop Elements

Les améliorations apportées à l’interface utilisateur et les modifications des formats de fichiers pris en charge impliquent également des modifications du processus de conversion des catalogues. Le tableau suivant vous permet une mise à niveau fluide de votre catalogue vers Photoshop Elements.

Elément

Après migration vers Photoshop Elements

Etiquettes de personnes

Vous pouvez localiser les photos avec étiquettes de personnes dans le panneau Personnes de la vue Média ou dans la vue Personnes. Les icônes génériques sont utilisées pour les étiquettes de personnes.

Pour afficher le panneau Personnes dans la vue Média, sélectionnez Affichage > Reconnaissance des personnes.

Les photos appartenant aux sous-catégories sont transférées dans la section Groupes de la vue Personnes. Dans la vue Personnes, cliquez sur le curseur Personnes > Groupe pour les afficher.

Etiquettes d’événements

Elles sont désormais appelées Evénements (étiquettes).

Etiquettes de lieux

Elles sont désormais appelées Lieux (étiquettes).

Albums dynamiques

Vous pouvez rechercher les albums dynamiques sous Recherches enregistrées.

Formats de fichier non pris en charge

Les formats de fichier suivants sont ignorés lors de la conversion de fichier : Filmstrip (FLM), Wireless BMP (WBM, WBMP), PCX, Targa (TGA, VDA, ICB, VST), Photoshop RAW (RAW), fichier PICT (PCT, PICT), Scitex CT (SCT), Photoshop EPS (EPS), aperçu EPS TIFF (EPS), EPS générique (AI3, AI4, AI5, AI6, AI7, AI8, PS, EPS, AI, EPSF, EPSP, .amr).

Modèles d’albums non pris en charge

Le modèle d’album par défaut est appliqué à l’album en ligne.

Changement de nom d’un catalogue

  1. Fermez Photoshop Elements Editor et Adobe Premiere Elements.
  2. Dans Elements Organizer, procédez de l’une des façons suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  3. Dans Elements Organizer, sélectionnez Fichier > Gérer les catalogues.

  4. Dans la boîte de dialogue Gestionnaire de catalogues, sélectionnez le nom d’un catalogue dans la liste.
  5. Cliquez sur Renommer

  6. Saisissez le nouveau nom, puis cliquez sur OK.

Suppression d’un catalogue

Vous pouvez supprimer un catalogue uniquement s’il y en a plusieurs associés à Elements Organizer. Si vous disposez d’un seul catalogue et que vous souhaitez le supprimer, créez un autre catalogue avant de procéder à la suppression du catalogue actuel.

  1. Fermez Photoshop Elements Editor et Adobe Premiere Elements.
  2. Dans Elements Organizer, procédez de l’une des façons suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  3. Assurez-vous que plusieurs catalogues sont répertoriés dans la boîte de dialogue Gestionnaire de catalogues. Créez un catalogue, si nécessaire. Pour plus d’informations, consultez la section Création d’un catalogue.

  4. Dans la boîte de dialogue Gestionnaire de catalogues, sélectionnez le catalogue à supprimer.

  5. Cliquez sur Supprimer, puis sur Oui.

Optimisation de la taille du catalogue

L’optimisation d’un catalogue permet de réduire sa taille. Par conséquent, le temps nécessaire pour ouvrir et utiliser les fichiers dans un catalogue est réduit.

  1. Fermez Photoshop Elements Editor et Adobe Premiere Elements.
  2. Dans Elements Organizer, procédez de l’une des façons suivantes :

    • Sélectionnez Fichier > Gérer les catalogues.
    • Appuyez sur les touches Ctrl+Maj+C (Windows) ou Commande+Maj+C (Mac OS).
    Catalog manager
    Gestionnaire de catalogues (Windows)
  3. Dans le Gestionnaire de catalogues, sélectionnez le catalogue à optimiser.
  4. Cliquez sur Optimiser.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne