本文件提供在 Dreamweaver 中開啟並使用現有 ColdFusion 檔案的相關資訊。

Windows

  1. 在 Windows 檔案總管中,以滑鼠右鍵按一下檔案,選取「選擇預設程式」。

    選擇預設程式
    選取「選擇預設程式」

  2. 在「開啟檔案」對話框中,選取 Adobe Dreamweaver CC。確定已選取「永遠使用所選取程式來開啟這種檔案」。按一下「確定」。

    「開啟檔案」對話框
    「開啟檔案」對話框

  3. 選擇「編輯」>「偏好設定」來開啟「偏好設定」對話框。

    選擇「編輯 > 偏好設定」
    選擇「編輯 > 偏好設定」

  4. 在右側面板中,選取「檔案類型/編輯器」。

    選取「檔案類型/編輯器」
    選取「檔案類型/編輯器」

  5. 在右側面板中,按一下相應「延伸模組」的「新增」(+) 按鈕。在顯示的欄位中,輸入 .cfm

  6. 按一下相應「編輯器」的「新增」(+) 按鈕。在 Program Files 檔案夾中,導覽至包含 Dreamweaver EXE 檔案的檔案夾。選取 Dreamweaver EXE 檔案,按一下「確定」。

    選取 Dreamweaver EXE 檔案
    選取 Dreamweaver EXE 檔案

  7. 按一下「確定」。 

Mac OS

  1. 以滑鼠右鍵按一下 ColdFusion 檔案,選取「開啟檔案 > 其他」。

    選取「其他」
    選取「其他」

  2. 在「選擇應用程式」對話框中,導覽至 Adobe Dreamweaver CC 檔案並加以選取。

  3. 確定已選取「永遠使用此程式開啟」選項。

    選取「永遠使用此程式開啟」
    選取「永遠使用此程式開啟」

  4. 按一下「開啟」。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策