Lightroom Classic CC 8.1 更新項目 (2018 年 12 月版)

註解:

您正在檢視 Photoshop Lightroom Classic (先前為 Lightroom CC) 的說明。
不是您所需的版本? 檢視 Photoshop Lightroom 的說明。

「編輯相片」模組包含兩組面板與一個工具列,可用於檢視與編輯相片。左側有「導覽器」、「預設集」、「快照」、「步驟記錄」和「集合」面板,可用於預視、儲存及選取您對相片所做的更改。右側的工具和面板,可用於對相片進行整體和局部調整。工具列包含數個控制項,可用於在「編輯前」檢視與「編輯後」檢視之間切換、播放即席幻燈片,以及縮放等工作。

Lightroom Classic CC「編輯相片」模組
「編輯相片」模組

A. 預設集、快照、步驟記錄和集合面板 B. 工具列 C. 色階分佈圖 D. 相片資訊 E. 智慧型預視狀態 F. 工具顯示窗格 G. 調整面板 

模組概覽

  • 「編輯相片」模組的「色階分佈圖」面板,可讓您測量色調以及調整相片的色調。
  • 在色階分佈圖/EXIF 資訊/RGB 值下方,會顯示其他有關相片的智慧型預視狀態資訊。
  • 工具顯示窗格中的工具,可讓您修正紅眼、移除污點、裁切並矯正相片,以及套用調整至相片的特定區域。

  • 「基本」面板包含調整相片白平衡、顏色飽和度,以及色階的主要工具。

  • 「色調曲線」與「HSL/顏色/黑白」面板包含微調顏色與色調調整的工具。

  • 「分割色調」面板可為黑白影像上色,或為彩色影像建立特殊效果。

  • 「細節」可讓您調整銳利度並減少雜色。

  • 「鏡頭校正」面板可讓您校正相機鏡頭所造成的色差和鏡頭暗角。

  • 「效果」面板可讓您套用暗角至已裁切的相片、增加膠片顆粒效果,或調整相片中的朦朧或霧化量。

  • 「相機校正」面板可調整相機的預設校正設定。

自訂「編輯相片」面板的順序

您可以根據要在自訂「編輯相片」面板選單中查看的順序,拖曳工作區右側的「編輯相片」面板。您也可以視需要選擇顯示或隱藏面板。   

若要自訂「編輯相片」面板選單,請執行下列動作:

  1. 以滑鼠右鍵按一下 (Win) / 按住 Control 鍵並按一下 (Mac) 任意面板的標題。

  2. 從開啟的內容選單中,選取「自訂編輯相片面板」

  3. 在開啟的「自訂編輯相片面板」對話框中,依照想要的順序拖曳面板名稱。

  4. 按一下「儲存」。

    若要隱藏任何面板,請取消選取面板名稱旁的核取方塊。若要顯示或隱藏面板,請選取面板名稱旁的核取方塊。 若要復原預設順序,請按一下「預設順序」

  5. 重新啟動 Lightroom Classic,即可在開啟的「確認」對話框中,以新的順序查看「編輯相片」面板。

「編輯相片」模組中的檢視

參考檢視

僅適用於 Creative Cloud 成員

「編輯相片」模組中的「參考檢視」具有專屬 2 欄式檢視,可讓您將「參考」(靜態) 相片放到「現用」(可編輯) 相片旁。在您要編輯相片,讓相片看起來與參考相片不同時,此檢視非常實用。以下是一些例子:

  • 比對預設集產生的相片外觀。
  • 決定相片中的白平衡一致性。
  • 平衡要在版面或簡報中一起使用的相片影像屬性。
  • 將套用的相機相應描述檔,微調為相機產生的 JPG 檔案外觀。
  1. 啟動參考檢視

    您可以從「編輯相片」模組和「資料庫」模組中啟動「參考檢視」

    若要從「資料庫」模組中啟動「參考檢視」:

    1. 格點檢視或放大檢視中,選取您要編輯的相片。
    2. 執行下列任一個動作:
      • 從選單列中,選取「相片 > 在參考檢視中開啟」或按下 Shift+R 鍵。
      • 以右鍵按一下相片,並從內容選單中選擇「在參考檢視中開啟」

    若要從編輯相片模組中啟動「參考檢視」,請執行下列任一個動作:

    • 在已選擇相片的情況下,按一下工具列中的 圖示。

    選取的相片會增加至「參考檢視」中的「現用」視窗,您可在此編輯此相片。

    從「編輯相片」模組或「資料庫」模組中啟動「參考檢視」
    「編輯相片」模組中的「參考檢視」;要編輯的相片位在「現用」視窗中。

  2. 選取參考相片

    • 在「參考檢視」中,從「底片顯示窗格」將相片拖放至「參考」視窗上,將其設為參考相片。

    您也可以從「資料庫」模組中的格點上,或「編輯相片」模組的「放大檢視」中,以右鍵按一下相片,並從內容選單中選擇「設為參考相片」

    選取參考相片
    參考檢視會在左側的「參考」視窗中顯示參考相片,並在右側的「現用」視窗中顯示要編輯的相片。

    在「參考檢視」中若要變更「參考相片」,請執行下列任何一項動作:

    • 以右鍵按一下「底片顯示窗格」中的相片,然後從內容選單中選取「設為參考相片」
    • 將新相片拖放至「參考」視窗上。
    • 切換為「資料庫」模組,在格點中的相片上以右鍵按一下,然後從內容選單中選取「設為參考相片」

    依預設,「參考檢視」會在螢幕上並列顯示「參考」相片和「現用」相片。若要將「參考檢視」中的顯示變更為「上/下」,請執行下列任一個動作:

    • 按一下位於工具列的 圖示,來切換「參考檢視 - 左/右」以及「參考檢視 - 上/下」顯示。
    • 從快顯選單中選擇「參考檢視 - 上/下」選項。
  3. 編輯現用的相片

    您現在可以使用右側的工具和面板來編輯「現用」相片,目視比對其特徵及外觀,使其符合「參考」相片。

    在「參考檢視」中編輯相片時,若要查看「現用」相片的「編輯前」檢視,請按下「\」鍵。Lightroom Classic 會在「現用」視窗中顯示相片的編輯前版本。在「現用」視窗的左上角會出現「現用 (編輯前)」字樣。

    套用編輯相片設定至「參考檢視」中現用的相片
    套用編輯相片設定至「現用」相片 (右側),目視比對其特徵及外觀,使其符合「參考」相片 (左側)。

    註解:

    在「參考檢視」中,您可以使用除了「裁切」工具以外的所有編輯相片工具,來編輯「現用」相片。在啟動「參考檢視」之前,請先套用大部分的局部編輯至相片 (包含裁切)。

    當您選取「裁切」工具時,Lightroom Classic 會顯示「選取裁切工具將會退出參考檢視」對話框。您可以按一下「繼續」以退出。否則,請按一下「取消」以留在「參考檢視」中。

    在「參考檢視」中若要變更「現用」相片,請執行下列任何一項動作:

    • 在「底片顯示窗格」中選取不同的相片
    • 將新相片拖放至「現用」視窗上。
    • 按一下工具列中的「參考相片」鎖定圖示 ,切換為「資料庫」模組,選取新相片,然後從選單列中選擇「相片 > 在參考檢視中開啟」

    註解:

    依預設,當您從「編輯相片」模組切換為任何其他模組時,Lightroom Classic 會清除目前的「參考」相片。若要將目前的「參考」相片鎖定至「參考」視窗上,從「編輯相片」模組切換為其他模組之前,請先按一下工具列中的「參考相片」鎖定圖示

    使用「編輯相片」模組中的「參考檢視」時,,當您將「掌型」或「縮放」工具移至「參考/現用」相片上時,「色階分佈圖」下方的區域會隨之顯示個別像素的 RGB/LAB 色彩。值:

    參考/現用 R [參考值]/[現用值] G [參考值]/[現用值] B [參考值]/[現用值] %

    您可以在調整「現用」影像的色調與顏色時,參考這些色彩值。如需詳細資訊,請參閱檢視參考檢視的 RGB 和 LAB 色彩值

  4. 退出「參考檢視」

    若要退出「參考檢視」,請執行下列任何一項動作:

    • 若要留在「編輯相片」模組中,請按下工具列中的「放大」圖示或 D 鍵。
    • 若要返回「資料庫」模組,請按一下模組揀選器中的「資料庫」,或者按下 G 或 E 鍵。

使用「參考檢視」時,您也可以對多張相片套用目前「現用」相片的已選取「編輯相片」設定。請參閱在參考檢視中對多張相片套用編輯相片調整

檢視編輯前後的相片

您可以在套用編輯相片設定至相片時,比較兩個版本的相片。「編輯前」檢視會先顯示原始讀入時的相片,其中包含任何已套用的預設集。相片會維持原狀,除非您將設定拷貝至該相片。「編輯後」檢視會隨著您進行更改而顯示更改。兩個檢視中的縮放與平移會同步。

  • 若要在「放大檢視」中一次切換一種編輯前和編輯後檢視,請按反斜線 (\ ) 鍵或選擇「檢視 > 編輯前/編輯後 > 僅編輯前」。「編輯前」字樣會顯示於影像右下角。
  • 若要同時在兩個檢視中顯示編輯前和編輯後相片,請在工具列按一下「在編輯前檢視與編輯後檢視之間切換」按鈕來切換選項,或是從快顯選單中選擇選項。

    編輯前/編輯後 左/右顯示:

    在螢幕上並排的兩個檢視中顯示兩張完整版的相片。

    編輯前/編輯後 左/右分割顯示 :

    在螢幕上並排的兩個檢視中顯示分割成兩半的相片。

    編輯前/編輯後 上/下顯示:

    於兩個檢視中顯示兩張完整版的相片,一上一下。

    編輯前/編輯後 上/下分割顯示:

    於兩個檢視中顯示分割成兩張半張的相片,一上一下。

拷貝設定至相片編輯前或編輯後的版本

使用相片的「編輯前和編輯後」檢視時,您可以將一個版本的設定套用至另一個版本,反之亦然。

  • 在工具列中,按一下「將編輯前設定拷貝至編輯後」按鈕。
  • 在工具列中,按一下「將編輯後設定拷貝至編輯前」按鈕。
  • 按一下「調換編輯前後的設定」。
  • 選擇「設定 > 將編輯後設定拷貝至編輯前」。
  • 選擇「設定 >將編輯前設定拷貝至編輯後」。
  • 選擇「設定 > 調換編輯前後的設定」。

註解:

在「放大檢視」檢視中,檢視編輯前和編輯後版本的相片時,也可以使用這些選單指令。

一個版本目前所有的設定便會拷貝至另一個版本。若要拷貝單一步驟記錄設定,請在「步驟記錄」面板中的狀態上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「將記錄步驟設定拷貝到編輯前」。

編輯相片模組按鈕與工具

顯示或隱藏編輯相片工具列

選擇「檢視 > 顯示工具列」或「檢視 > 隱藏工具列」,或按 T 鍵。

工具顯示窗格中的工具

針對相片特定區域執行局部編輯的工具,位於「色階分佈圖」面板下的工具顯示窗格。選取任何工具,即可在工具抽屜中顯示其選項。取消選取工具,即關閉抽屜,並回復至掌形或縮放工具。

裁切覆疊

包含「裁切覆疊」工具、裁切框工具、「外觀比例」鎖定按鈕與選項、矯正工具,以及角度校正滑桿。

污點移除

包含「仿製」或「修復」選項以及「大小」滑桿。按一下「重設」可清除相片的更改。

紅眼校正

包含「瞳孔大小」與「變暗」滑桿。按一下「重設」可清除相片的更改。

漸層濾鏡

包含調整相片某個區域之色調的選項。

「放射狀濾鏡」包含的選項可創造由裡而外的多重暈影區域,達到強調相片特定部分的目的。

調整筆刷

包含在相片特定區域刷上「曝光度」、「清晰度」、「亮度」,以及其他色調調整等選項。

其他編輯相片模組按鈕與工具

掌型/縮放工具

將指標移至相片上方時,「色階分佈圖」下會顯示 R、G 與 B 的顏色值。顯示的工具會視檢視而定。如果縮放顯示「符合」,會選取縮放工具。如果縮放顯示為「填滿」、「1:1」或更高比例,則會選取掌形工具。按一下相片,會在「填滿」與「1:1」之間切換。

白平衡選擇器

在「基本」面板中按一下這個工具,從「檢視」選單中選擇,或是按 W 鍵來選取這個工具。選項會顯示於工具列。

目標調整

讓您在相片中拖曳這個工具,來調整一些顏色與色調滑桿。在「色調曲線」或「HSL/顏色/黑白色」面板,或從「檢視」選單中選擇。一旦選取此工具,就可以從工具列的「目標群組」快顯選單中選擇不同目標。

放大檢視

雖然「編輯相片」與「圖庫」模組都有提供單張相片檢視,但是在「編輯相片」模組中的「放大檢視」鍵盤快速鍵 (D 鍵),與「圖庫」模組中的鍵盤快速鍵 (E 鍵) 不同。位於工具列的「放大檢視」按鈕可讓您迅速切換至各模組中的「放大檢視」。

拷貝並貼上

位於左側面板底部的這些按鈕,可讓您將目前的設定拷貝或貼至選取的相片。

上一張、同步化與自動同步化

位於右側面板底部的這些按鈕,會根據您在底片顯示窗格中選取一或多張相片來切換。如果僅選取一張相片,「上一張」按鈕可讓您將先前選取相片的所有設定,拷貝並貼至底片顯示窗格上目前選取的相片。如果選取多個檔案,「同步化」按鈕可讓您從目前選取的相片選擇,要將哪些目前的設定貼至其他選取的相片。「自動同步化」會隨各滑桿的移動,自動調整其他選取的相片。按 Ctrl 鍵 (Windows) 或 Command 鍵 (Mac OS),可將「同步化」按鈕轉換為「自動同步化」按鈕。

編輯前和編輯後檢視

工具列中的「在編輯前檢視與編輯後檢視之間切換」按鈕提供四個選擇。您可以將兩個相片檢視左右或上下並排、在兩個檢視中顯示整張相片,或是將相片分割為二。按一下「放大檢視」按鈕,可關閉「編輯前」和「編輯後」檢視。

拷貝設定

這三個按鈕可讓您將目前的設定,從「編輯後」檢視拷貝並貼至「編輯前」檢視、將目前的設定從「編輯前」檢視拷貝並貼至「編輯後」檢視,或者調換檢視。在「編輯相片」模組中選取「編輯前和編輯後」檢視時,這些按鈕就會顯示於工具列。

選取工具和選項

按一下工具,或從「工具」選單中選擇工具。若要取消選取工具,請按一下該工具,再按一下「完成」,或是選取其他工具。 

使用「編輯相片」預設集

Lightroom Classic CC 8.1 更新項目 (2018 年 12 月版)

預設集提供儲存一組設定並將其套用至其他相片的方法。一旦建立並增加預設集至「編輯相片」模組中的「預設集」面板,只要不刪除,預設集就會一直留在該處。這些預設集也會顯示在「編輯相片」設定清單,可在匯入相片時套用。

預視及套用編輯相片預設集

「編輯相片」模組的「預設集」面板會列出一組預設的預設集。按一下「Lightroom Classic 預設集」檔案夾,即顯示預設的預設集。

  • 若要預覽相片上的預設集效果,請將游標移到「預設集」面板。效果會在顯示在「放大」檢視和「導覽器」面板的相片上。
  • 若要將某個預設集套用至相片,請在「預設集」面板中按一下它。

註解:

Lightroom Classic CC 7.4 (2018 年 6 月版) 已新增新的偏好設定選項,讓您在「放大」檢視中停用相片的動態預設集預試。

  1. 選擇「編輯 > 偏好設定」(Win) 或「Lightroom Classic > 偏好設定」(Mac)。
  2. 「偏好設定」對話框中,移至「效能」標籤。
  3. 「效能」標籤,取消選取「在放大檢視中啟用預設集的停留預視」
  4. 按一下「確定」

讀入「編輯相片」預設集

註解:

從 Lightroom Classic CC 7.5 版 (2018 年 8 月發行) 開始,您也可以大量匯入 zip 檔案中的 XMP 預設集和描述檔、DCP 描述檔及 LCP 描述檔。不過,您無法讀入 zip 檔案中的 .lrtemplate 預設集。

若要在 Lightroom Classic 中讀入編輯相片預設集,請執行以下動作:

  • 「預設集」面板 [「編輯相片」模組] 中,按一下右上角的加號 (+) 圖示,然後從顯示的下拉式選項中選擇「匯入預設集」。畫面會隨即顯示匯入對話框,此時請選取預設集檔案,或是內含預設集的 .zip 檔案。按一下「確定」
    此時,所有預設集都會新增到「使用者預設集」群組。
  • 「預設集」面板 [「編輯相片」模組] 中,以滑鼠右鍵按一下需要的預設集群組,然後在顯示的讀入對話框中選取預設集檔案或包含預設集的 .zip 檔案。按一下「確定」
    此時,預設集會讀入選取的預設集群組。

管理編輯相片預設集

在 Lightroom Classic CC 7.4 (2018 年 6 月版) 中推出

您可以使用「管理預設集」選項,在「預設集」面板和其他顯示「編輯相片」預設集清單之處,顯示或隱藏多個「編輯相片」預設集群組。

如要顯示/隱藏預設集群組,請按照以下步驟操作:

  1. 「編輯相片」模組,按一下「預設集」面板右上角的加號 (+) 圖示,然後在選單選擇「管理預設集」

  2. 「管理預設集」對話框,選取要顯示的預設集群組。取消選取您想隱藏的預設集群組。

    管理預設集
    管理預設集
  3. 按一下「儲存」

    「預設集」面板現在只會顯示您透過「管理預設集」對話框選取的預設集群組。

    若要顯示所有隱藏的預設集群組,您可以按右鍵 (Win) / 按住 Control 鍵並按一下 (Mac) 「預設集」面板的預設集群組,然後在選單選擇「重設隱藏的預設集」

建立編輯相片預設集

您所建立的預設集會根據所選取相片的目前設定。

  1. 在「編輯相片」模組中,按一下「預設集」面板頂部的「建立新的預設集) (+) 按鈕,或選擇「編輯相片 > 新增預設集」。
  2. 按一下「全部選取」選取全部,或按一下「全部不選」取消選取全部,再按一下來選取預設集所要包含的每個設定。
  3. 在「預設集名稱」方塊中輸入名稱,指定預設集要顯示在哪一個檔案夾內,然後按一下「建立」。

    該預設集便會增加至「預設集」面板內指定檔案夾的清單中。

更新編輯相片預設集

  1. 選取使用者預設集,視需求修改設定。
  2. 在「預設集」面板中的預設集上按右鍵 (Windows) 或按住 Ctrl 並按一下 (Mac OS),然後選擇「使用目前設定更新」。
  3. 指定預設集所要包含的設定,然後按一下「更新」。

刪除自訂預設集

您無法刪除內建 Lightroom Classic 預設集,只能刪除自訂預設集。

  1. 在「編輯相片」模組中,於「預設集」面板中的預設集上按右鍵 (Windows) 或按住 Ctrl 鍵並按一下 (Mac OS),然後選擇「刪除」。

    註解:

    請不要按鍵盤上的 Delete 鍵;這個動作會刪除目前選取的相片。

確定自訂預設集的儲存位置

自訂 (使用者) 預設集預設會儲存在 Lightroom Classic 檔案夾下的某個檔案夾中。有關 Mac OS 或 Windows 上的特定位置,請參閱 Lightroom Classic 和 Lightroom 6 的偏好設定檔案和其他檔案位置

  • 若要將使用者預設集儲存在編目所在的檔案夾中,請在「偏好設定」對話框的「預設集」面板中選取「將預設集與編目儲存在同一位置」。
  • 若要查看使用者預設集的所在位置,請在「編輯相片」模組的「預設集」面板中以右鍵按一下 (Windows) 或按住 Ctrl 並按一下 (Mac OS) 該預設集,然後選擇「在檔案總管中顯示」(Windows) 或「在 Finder 中顯示」(Mac OS)。
  1. 「編輯相片」模組,按一下「預設集」面板右上角的加號 (+) 圖示,然後在選單選擇「讀入預設集」

  2. 「讀入預設集」對話框,前往所需檔案夾路徑,並選取要讀入的預設集。

  3. 按一下「讀入」

    可在「預設集」面板的「使用者預設集」群組使用讀入的「編輯相片」預設集。

顯示部分相容預設集

「編輯相片」模組的「放大」檢視中開啟相片時,有些預設集可能會因為與選取的相片不相容而無法顯示在「預設集」面板中。例如,不適用於目前相片的相機描述檔,或是只適用於 Raw 檔案的預設集。在「編輯相片」「預設集」面板中,不相容的預設集會以斜體樣式呈現。

若要查看所有預設集 (即便與目前的相片不相容),請執行以下動作:

  1. 從選單列選擇「編輯 > 偏好設定」(Win) 或「Lightroom Classic > 偏好設定」(Mac)。

  2. 「偏好設定」對話框中選取「預設集」標籤。

  3. 「預設集」標籤的「可見性」區段下方,選取/取消選取「顯示部分相容的編輯相片預設集」可顯示/隱藏部分相容的編輯相片預設集。

重複的預設集處理

使用這個版本的 Lightroom Classic 時,如果您嘗試在同一個群組下建立名稱相同的重複預設集,「重複的預設集名稱」對話框會開啟,並提供以下選項:

  • 取代 - 選取此選項,即可僅保留群組中具有相同名稱的最新預設集
  • 重複 - 選取此選項,即可保留同一群組中列出之兩個具有相同名稱的預設集
  • 重新命名 - 選取此選項,預設會在檔案名稱後附加數字編號,您也可以自行將其重新命名

還原影像調整

Lightroom Classic 提供數種方式,讓您在「編輯相片」模組中作業時可以還原或重設相片的調整。

註解:

儲存設定的快照或預設集,之後進行還原,便不會完全失去這些設定。

若要在「編輯相片」模組還原調整,請執行下列任一項動作:

  • 按一下「重設」按鈕,回復至 Lightroom Classic 預設設定。
  • 按一下「預設集」面板中的「一般 - 歸零」,完全移除全部設定。
  • 在「步驟記錄」面板或「快照」面板中,選取套用設定之前的舊版本。
  • 分別按兩下滑桿控制項,將滑桿重設為零。
  • 從「編輯」選單選擇「還原」。Lightroom Classic 會追蹤您所修改的每項設定。您可以選擇「還原」數次,還原全部設定。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策