進階中繼資料動作

  1. Lightroom Classic 使用者指南
  2. LightroomClassic 簡介
    1. Lightroom Classic 新增功能
    2. Lightroom Classic 系統需求
    3. Lightroom Classic | 常見問題
    4. Lightroom Classic 重要概念
    5. Lightroom Classic 教學課程
    6. 功能摘要 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服務
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 應用程式中使用 Adobe Stock
  4. Lightroom mobile、TV 版及 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常見問題
    2. 同步 Lightroom Classic 與 Lightroom 生態系統
    3. Photoshop 行動應用程式系列
  5. 讀入相片
    1. 從相機或讀卡機讀入相片
    2. 從硬碟檔案夾讀入相片
    3. 自動讀入相片
    4. 從 Photoshop Elements 讀入相片
    5. 從連線相機讀入相片
    6. 指定讀入選項
    7. 設定讀入偏好設定
    8. 檔案名稱範本編輯器和文字範本編輯器
  6. 工作流程
    1. 將相片轉存成 JPEG 並儲存
    2. 轉存相片並加上浮水印
    3. 匯入您的相片
    4. 調整筆刷:基本要件
    5. 色調曲線的調整
    6. 進階的視訊幻燈片
    7. 控制白平衡
    8. 建立 縮圖目錄
    9. 使用 Lightroom Classic 增強您的工作流程
  7. 工作區
    1. 工作區基本介紹
    2. 設定使用 Lightroom Classic 的偏好設定
    3. 在輔助螢幕上顯示圖庫
    4. 個性化身分標識和模組按鈕
    5. 在 Lightroom Classic 中將您的相片加上浮水印
    6. 色彩管理
  8. 檢視相片
    1. 檢視相片
    2. 瀏覽並比較相片
    3. 設定圖庫檢視選項
    4. 分享相片以供評論和意見回饋
    5. 智慧型預視
  9. 管理編目和檔案
    1. Lightroom Classic 編目常見問題
    2. Lightroom Classic 編目的運作方式
    3. 建立及管理編目
    4. 備份編目
    5. 尋找遺失的相片
    6. 建立及管理檔案夾
    7. 管理檔案夾中的相片
  10. 地圖
    1. 使用地圖模組
  11. 在 Lightroom Classic 中組織相片
    1. 臉孔辨識
    2. 使用相片集合
    3. 將相片群組成堆疊
    4. 標註旗標、加上標籤與評等相片
    5. 使用關鍵字
    6. 中繼資料基本知識與動作
    7. 在編目中尋找相片
    8. 在 Lightroom Classic 中處理視訊
    9. 進階中繼資料動作
    10. 使用「快速編輯相片」面板
  12. 處理和編輯相片
    1. 「編輯相片」模組基本說明
    2. 建立全景和 HDR 全景
    3. 平場校正
    4. 使用 Upright 功能校正相片中的扭曲透視
    5. 使用「增強」改善影像品質
    6. 處理影像色調與顏色
    7. 套用局部調整
    8. HDR 相片合併
    9. 編輯相片模組選項
    10. 修飾相片
    11. 消除紅眼和寵物紅眼效果
    12. 使用「放射狀濾鏡」工具
    13. 使用進階污點移除工具
  13. 轉存相片
    1. 將檔案轉存至磁碟或光碟
    2. 從 Lightroom Classic 轉存相片
    3. 線上發佈相片
    4. 使用發佈服務轉存至硬碟
    5. 適用於轉存的預設集與其他設定
  14. 使用外部編輯器
    1. 「外部編輯」偏好設定
    2. 在 Photoshop 或 Photoshop Elements 中開啟並編輯 Lightroom Classic 相片
  15. 幻燈片播放
    1. 建立幻燈片播放
    2. 幻燈片播放模組面板和工具
    3. 指定幻燈片版面
    4. 增加覆疊至幻燈片
    5. 播放與轉存幻燈片
  16. 列印相片
    1. 列印模組基本知識
    2. 列印模組版面與範本
    3. 使用列印工作選項和設定
  17. 相片書冊
    1. 建立相片書冊
  18. 網路收藏館
    1. 建立網路收藏館
    2. 使用 Web 模組面板和工具
    3. 使用網路收藏館版面
    4. 使用網路收藏館範本與設定
    5. 預視、轉存以及上傳網路相片收藏館
  19. 鍵盤快速鍵
    1. 鍵盤快速鍵

在相片之間拷貝和貼上中繼資料

從相片拷貝中繼資料並貼至選取的相片,可快速將資訊和 IPTC 中繼資料增加至相片。使用「拷貝中繼資料」和「貼上中繼資料」指令可讓您更省力,不必重複將相同的中繼資料輸入到相片。

  1. 在「格點」檢視中,選取您要拷貝中繼資料的相片,然後選擇「中繼資料 > 拷貝中繼資料」

  2. 在「拷貝中繼資料」對話框中,選取您要拷貝的資訊和 IPTC 中繼資料,然後按一下「拷貝」

  3. 在「格點」檢視中選取相片,然後選擇「中繼資料 > 貼上中繼資料」

同步化編目相片之間的中繼資料

您可以將已選取相片的特定中繼資料,與其他相片的中繼資料同步。這樣可以快速將資訊和 IPTC 中繼資料增加至相片。同步化中繼資料讓您更省力,不必將相同的中繼資料重複輸入到相片。

  1. 在格點檢視中,選取其他相片要與哪張相片的中繼資料同步化。該張相片會成為現用的相片。
  2. 按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (Mac OS),選取要與現用相片同步化的相片。按住 Shift 鍵並按一下選取連續的相片。
  3. 執行以下任一操作:
    • 按一下右側面板下方的「同步化」按鈕。

    • 選擇「中繼資料 > 同步化中繼資料」

  4. 在「同步化中繼資料」對話框中,選取您需要的中繼資料,然後按一下「同步化」

    註解:

    您所選取要同步化的中繼資料,會覆寫所選相片內的現有中繼資料。

  5. (選用) 選擇「中繼資料 > 啟用自動同步」或按一下「同步化」按鈕上的「啟用自動同步」切換開關,即可在編輯的同時,自動將中繼資料變更套用到所有選取的相片。

同步化 Lightroom Classic 中繼資料與 Camera Raw 和 Adobe Bridge

依照預設,Lightroom Classic 中繼資料會儲存至編目檔案。若要使用 Camera Raw、Photoshop 及 Adobe Bridge 檢視 Lightroom Classic 中繼資料 (包括「編輯相片」模組調整設定) 的更改情形,請先在 Lightroom Classic 將中繼資料的變更內容儲存至 XMP。將中繼資料儲存為 Raw 檔案後,更改即會儲存在 XMP 附屬檔案中。若為其他檔案類型,中繼資料會儲存在檔案本身。

註解:

在上述任一應用程式中建立的關鍵字階層會繼續保留,而且沒有任何資料會遺失,即使在一或多個應用程式中可能未顯示也一樣。若是使用 Camera Raw 4.1 之前的版本,系統可能無法辨識您在 Lightroom Classic「編輯相片」模組中所做的部分調整。

在 Lightroom Classic 中自動儲存相片的中繼資料變更

若要確保 Adobe Bridge 和 Camera Raw 能偵測到 Lightroom Classic 中所做的中繼資料變更,最簡單的方法是在工作時自動儲存這些變更。

  1. 選擇「編輯 > 編目設定」(Windows) 或「Lightroom Classic > 編目設定」(Mac OS)。

  2. 在「中繼資料」標籤中,選取「自動將更改寫入至 XMP 中」

檢視未儲存的中繼資料

Lightroom Classic 會在「圖庫」模組的格點檢視中顯示三種圖示,以便辨識未儲存的中繼資料:

中繼資料檔案需要更新

表示 Lightroom Classic 中的相片有未儲存的中繼資料變更。

已在外部變更中繼資料

表示已在外部應用程式中變更相片的中繼資料,但尚未在 Lightroom Classic 中套用。

儲存中繼資料發生錯誤

表示在 Lightroom Classic 中儲存中繼資料時發生錯誤。同時在 Lightroom Classic 和外部應用程式變更相同的相片中繼資料時,就會出現此圖示。

使用「格點」檢視選項顯示這些圖示。

  1. 在「圖庫」模組中,選擇「檢視 > 檢視選項」

  2. 在「圖庫檢視選項」對話框中按一下「格點檢視」標籤。

  3. 在「儲存格圖示」區域中選取「未儲存的中繼資料」選項。

    註解:

    您也可以查看「中繼資料」面板中的「中繼資料狀態」欄位,以查明中繼資料是否需要更新。

解決 Lightroom Classic、Adobe Bridge 及 Camera Raw 之間的中繼資料衝突

  1. 若要同步化 Lightroom Classic 編目中的中繼資料,請在「圖庫」模組的格點檢視中執行下列任一操作:

    • 在縮圖上按一下「已在外部更改中繼資料」圖示「儲存中繼資料時發生錯誤」圖示。若要套用來自 Camera Raw 或 Adobe Bridge 的中繼資料,請選擇「從磁碟讀入設定」。若要忽略 Camera Raw 或 Adobe Bridge 的變更,並將編目中繼資料套用至相片,請選擇「覆寫設定」

    • 選取具有「已在外部更改中繼資料」圖示「儲存中繼資料時發生錯誤」圖示的縮圖,然後選擇「中繼資料 > 從檔案讀取中繼資料」。按一下「讀取」以覆寫編目設定,並套用在 Bridge 或 Camera Raw 中所做的變更。

中繼資料面板的動作

在「中繼資料」面板中,按一下中繼資料欄位右側的按鈕,可讓您執行各種動作,例如開啟影像所在的檔案夾、將中繼資料儲存至檔案、解決中繼資料衝突,以及跳至虛擬副本的主相片等。將滑鼠指標移至各個按鈕上,可顯示工具提示說明。

建立和套用中繼資料預設集

建立中繼資料預設集

您可以將特定中繼資料儲存為預設集,以便在一張或多張相片上重複使用。使用中繼資料預設集可讓您更省力,對於不同的相片不用再手動輸入相同的資訊。

  1. 從「中繼資料」面板的「預設集」選單中,選擇「編輯預設集」

  2. 為下列任一群組輸入資訊:

    基本資訊

    讓您輸入註解、星等和文字標籤的中繼資料。

    IPTC 內容

    輸入相片簡短摘要、在 newscodes.org 網站找到的新聞代碼,以及撰寫相片說明的作者姓名等中繼資料。

    IPTC 版權

    輸入版權持有人姓名、授予的相片使用權,以及版權持有人的網址等中繼資料。

    IPTC 建立者

    輸入相片作者姓名、地址、聯絡資訊、網站和職稱等中繼資料。

    IPTC 影像

    根據 newscodes.org 所列指南輸入出版物說明,並依照 newscodes.org 所述指南輸入相片說明,以及相片拍攝地點相關資訊的中繼資料。

    IPTC 狀態

    輸入相片標題、指派相片所需的任何工作編號、傳輸指示、相片使用或權利、攝影師、公司或代理商名稱,以及相片所有人的中繼資料。

    IPTC Extension

    輸入關於影像內容 5 種補充資料類別的中繼資料,包括管理、圖稿、描述、模特兒和授權。

    3D 投影

    輸入 3D 投影的中繼資料。

    關鍵字

    輸入列出關鍵字的中繼資料,並將關鍵字附加至相片所套用之任何現有關鍵字的後面。

  3. 執行下列任一操作,選取預設集所要包含的中繼資料:
    • 若要包含所有中繼資料,請按一下「全部選取」

    • 若不包含任何中繼資料,請按一下「全部不選」。若要重新選取所要包含的中繼資料,可能需要使用這個按鈕。

    • 若只要包含已輸入資訊的中繼資料,請按一下「選取已填寫欄位」

    註解:

    如果先在「中繼資料」面板中手動輸入中繼資料,而後才選擇「編輯預設集」,則您編輯的欄位會在「編輯中繼資料預設集」對話框中成為已核取的狀態。

    • 若要指定個別的中繼資料,請按一下中繼資料方塊旁的方塊。

    • 若要包含整個中繼資料群組,請按一下名稱 (例如「IPTC 內容」、「IPTC 版權」等) 旁的方塊。

  4. 選擇「預設集 > 將目前設定另存為新的預設集」,輸入預設集的名稱,然後按一下「建立」

  5. 在「編輯中繼資料預設集」對話框中,按一下「完成」

套用中繼資料預設集

  1. 在格點檢視或在放大、比較或篩選檢視的底片顯示窗格選取相片後,從「中繼資料」面板的「預設集」選單選擇預設集。

使用塗畫工具套用中繼資料預設集

  1. 在「格點」檢視中,選取工具列中的「塗畫工具」,然後從工具列的「塗畫」選單選擇「中繼資料」

    註解:

    如果工具列未顯示「塗畫工具」,請從工具列選單選擇「塗畫工具」。

  2. 在工具列中選擇預設集,然後在相片上按一下或拖曳以套用設定。
  3. 若要停用「塗畫工具」,請按一下工具列中的圓形。停用後,工具列會顯示「塗畫工具」圖示。

編輯中繼資料預設集

  1. 從「中繼資料」面板的「預設集」選單中,選擇「編輯預設集」

  2. 從「預設集」快顯選單中,選擇要編輯的預設集。
  3. 編輯中繼資料欄位並更改設定。
  4. 再次按一下「預設集」快顯選單,選擇「更新預設集」[預設集名稱]」。然後按一下「完成」

重新命名或刪除中繼資料預設集

  1. 選擇「中繼資料 > 編輯中繼資料預設集」

  2. 按一下「預設集」快顯選單選擇您想要重新命名或刪除的預設集。

  3. 再按一下「預設集」快顯選單,選擇「重新命名預設集 [預設集名稱]」「刪除預設集 [預設集名稱]」

若要刪除作業系統的中繼資料預設集,您也可以從下列位置中找到預設集,將其拖曳至資源回收筒 (Windows) 或垃圾桶 (Mac OS):

Mac OS

/Users/[使用者名稱]/Library/Application Support/Adobe/Lightroom/Metadata Presets/

Windows 7 和 8

\Users\[使用者名稱]\App Data\Roaming\Adobe\Lightoom\Metadata Presets

Adobe 標誌

登入您的帳戶