Lightroom Classic 編目常見問題

  1. Lightroom Classic 使用者指南
  2. LightroomClassic 簡介
    1. Lightroom Classic 新增功能
    2. Lightroom Classic 系統需求
    3. Lightroom Classic | 常見問題
    4. Lightroom Classic 重要概念
    5. Lightroom Classic 教學課程
    6. 功能摘要 | Lightroom CC 2015.x/Lightroom 6.x 版
  3. Lightroom 和 Adobe 服務
    1. Creative Cloud Libraries
    2. 在 Creative Cloud 應用程式中使用 Adobe Stock
  4. Lightroom mobile、TV 版及 Web 版
    1. Adobe Photoshop Lightroom for mobile 和 Apple TV | 常見問題
    2. 同步 Lightroom Classic 與 Lightroom 生態系統
    3. Photoshop 行動應用程式系列
  5. 讀入相片
    1. 從相機或讀卡機讀入相片
    2. 從硬碟檔案夾讀入相片
    3. 自動讀入相片
    4. 從 Photoshop Elements 讀入相片
    5. 從連線相機讀入相片
    6. 指定讀入選項
    7. 設定讀入偏好設定
    8. 檔案名稱範本編輯器和文字範本編輯器
  6. 工作流程
    1. 將相片轉存成 JPEG 並儲存
    2. 轉存相片並加上浮水印
    3. 匯入您的相片
    4. 調整筆刷:基本要件
    5. 色調曲線的調整
    6. 進階的視訊幻燈片
    7. 控制白平衡
    8. 建立 縮圖目錄
    9. 使用 Lightroom Classic 增強您的工作流程
  7. 工作區
    1. 工作區基本介紹
    2. 設定使用 Lightroom Classic 的偏好設定
    3. 在輔助螢幕上顯示圖庫
    4. 個性化身分標識和模組按鈕
    5. 在 Lightroom Classic 中將您的相片加上浮水印
    6. 色彩管理
  8. 檢視相片
    1. 檢視相片
    2. 瀏覽並比較相片
    3. 設定圖庫檢視選項
    4. 分享相片以供評論和意見回饋
    5. 智慧型預視
  9. 管理編目和檔案
    1. Lightroom Classic 編目常見問題
    2. Lightroom Classic 編目的運作方式
    3. 建立及管理編目
    4. 備份編目
    5. 尋找遺失的相片
    6. 建立及管理檔案夾
    7. 管理檔案夾中的相片
  10. 地圖
    1. 使用地圖模組
  11. 在 Lightroom Classic 中組織相片
    1. 臉孔辨識
    2. 使用相片集合
    3. 將相片群組成堆疊
    4. 標註旗標、加上標籤與評等相片
    5. 使用關鍵字
    6. 中繼資料基本知識與動作
    7. 在編目中尋找相片
    8. 在 Lightroom Classic 中處理視訊
    9. 進階中繼資料動作
    10. 使用「快速編輯相片」面板
  12. 處理和編輯相片
    1. 「編輯相片」模組基本說明
    2. 建立全景和 HDR 全景
    3. 平場校正
    4. 使用 Upright 功能校正相片中的扭曲透視
    5. 使用「增強」改善影像品質
    6. 處理影像色調與顏色
    7. 套用局部調整
    8. HDR 相片合併
    9. 編輯相片模組選項
    10. 修飾相片
    11. 消除紅眼和寵物紅眼效果
    12. 使用「放射狀濾鏡」工具
    13. 使用進階污點移除工具
  13. 轉存相片
    1. 將檔案轉存至磁碟或光碟
    2. 從 Lightroom Classic 轉存相片
    3. 線上發佈相片
    4. 使用發佈服務轉存至硬碟
    5. 適用於轉存的預設集與其他設定
  14. 使用外部編輯器
    1. 「外部編輯」偏好設定
    2. 在 Photoshop 或 Photoshop Elements 中開啟並編輯 Lightroom Classic 相片
  15. 幻燈片播放
    1. 建立幻燈片播放
    2. 幻燈片播放模組面板和工具
    3. 指定幻燈片版面
    4. 增加覆疊至幻燈片
    5. 播放與轉存幻燈片
  16. 列印相片
    1. 列印模組基本知識
    2. 列印模組版面與範本
    3. 使用列印工作選項和設定
  17. 相片書冊
    1. 建立相片書冊
  18. 網路收藏館
    1. 建立網路收藏館
    2. 使用 Web 模組面板和工具
    3. 使用網路收藏館版面
    4. 使用網路收藏館範本與設定
    5. 預視、轉存以及上傳網路相片收藏館
  19. 鍵盤快速鍵
    1. 鍵盤快速鍵

在 Lightroom Classic 中尋找編目常見問題的解答。

什麼是編目?

編目是追蹤相片位置和相關資訊的資料庫。當您在 Lightroom Classic 中編輯相片、評分、新增關鍵字或對相片執行任何操作時,所有變更都會儲存在編目中,檔案本身並不會受變更影響。 

當您首次開啟 Lightroom Classic 時,系統會自動建立空白的編目檔案 (例如 Lightroom 5 Catalog.lrcat)。若要開始使用這個預設的空白編目,請按一下「讀入」按鈕。

註解:

我的影像和編目所在位置為何?

請參閱在檔案總管或 Finder 中開啟檔案,了解您的影像儲存的位置。請注意,您的影像並非儲存在 Lightroom Classic 應用程式中。

依預設,您的 Lightroom Classic 編目位於以下檔案夾:

  • Windows:\Users\[使用者名稱]\Pictures\Lightroom
  • macOS:/Users/[使用者名稱]/Pictures/Lightroom

如要檢查您的預設編目,請選擇「編輯 > 偏好設定 > 一般」,然後查看「預設編目」

如需詳細資訊,請參閱:

註解:

如果您移動了編目但忘記移動到何處,請在檔案總管 (Windows) 或 Finder (macOS) 中搜尋「lrcat」。

如何在新版本的 Lightroom Classic 中開啟舊有編目?

您可以在新版本的 Lightroom Classic 中輕鬆升級舊編目。請參閱從舊版的 Lightroom Classic 升級編目

註解:

如果您在升級編目時出現問題,請在舊版 Lightroom Classic 中開啟舊有編目,然後將它轉存為新編目。接著,再將轉存的編目讀入至新版 Lightroom Classic 中。如需詳細資訊,請參閱轉存編目,或觀看這段教學課程影片

如何合併兩個編目或從其他編目讀入檔案夾?

  1. 選擇「檔案 > 開啟編目」,然後選取您想做為主要編目的編目。這是您想新增相片的編目。

  2. 選擇「檔案 > 從另一個編目讀入」,然後導覽至含有要加入之相片的來源編目接著,按一下「開啟」(Windows) 或「選擇」(macOS)。

  3. 「從編目讀入」對話方塊中:

    1. 在「編目內容」下方,選取含有要讀入之相片的檔案夾。

    2. 指定新相片和現有相片的處理方式。如需這些選項的詳細資訊,請參閱從另一個 Lightroom Classic 編目讀入相片

  4. 按一下「讀入」

    針對要加入已開啟之編目的其他編目或相片重複步驟 1 – 4。

註解:

正在尋找教學課程影片嗎?我們提供您全面的協助。請參閱將個別編目合併到主要編目中

如何同時在兩台電腦上使用編目?

要在多部電腦 (例如桌上型電腦和筆記型電腦) 上使用 Lightroom Classic 最簡單的方法,就是將編目和相片一同儲存在外接磁碟上。接著,在 Lightroom Classic 偏號設定中將該編目設定為預設編目。

註解:

我們不建議您使用多個編目。如需深入了解,請參閱使用單一編目的好處

如何將編目移動到其他硬碟或電腦上?

您可以將編目移動到電腦硬碟中的其他位置或外接磁碟,或全部移動到其他電腦上。如需詳細資訊,請參閱移動編目

若要在 Windows 電腦和 Mac 之間移動編目,請將編目、預視和影像檔案從原始電腦複製到外接磁碟。接著,再將磁碟連接到另一部電腦,並將檔案複製到第二部電腦上的目標位置。
註解:

如何開啟不同編目或在不同編目間切換?

如要開啟其他編目,請選擇「檔案 > 開啟編目」,導覽至要開啟的編目所在位置,然後按一下「開啟」

如果您擁有多個編目,您可以告訴 Lightroom Classic 在您啟動程式時要開啟哪個編目。如須深入瞭解,請參閱變更預設編目

註解:

我們不建議您使用多個編目。如需深入了解,請參閱使用單一編目的好處

Lightroom Classic 中的編目是否可回溯相容?

否。Lightroom Classic 中的編目無法回溯相容。舊版 Lightroom Classic 無法開啟新版的編目。

若您嘗試在舊版 Lightroom Classic 中開啟新版的編目,畫面會出現對話方塊,顯示:由於名為 [您的編目名稱] 的編目太新,此版本 Lightroom 無法使用,因此無法開啟

若要在舊版中使用,請將所需相片讀入 Lightroom Classic,再另建該版本的編目。

如需編目相容性的相關資訊,請參閱下表:

版本

編目相容性

Lightroom Classic 10.x

  • 不相容於 Lightroom Classic 9.x、Lightroom Classic 8.x、Lightroom Classic CC 7.x、Lightroom CC 2015.x、Lightroom 6.x、Lightroom 5.x 和較舊版本

Lightroom Classic 9.x

  • 不相容於 Lightroom Classic 8.x、Lightroom Classic CC 7.x、Lightroom CC 2015.x、Lightroom 6.x、Lightroom 5.x 和較舊版本

Lightroom Classic 8.x

  • 相容於 Lightroom Classic CC 7.x
  • 不相容於 Lightroom CC 2015.x、Lightroom 6.x、Lightroom 5.x 和較舊版本

Lightroom Classic CC 7.x

  • 不相容於 Lightroom CC 2015.x、Lightroom 6.x、Lightroom 5.x 和較舊版本

Lightroom CC 2015.x

  • 相容於 Lightroom 6.x
  • 不相容於 Lightroom 5.x、Lightroom 4.x 和較舊版本

Lightroom 6.x

  • 相容於 Lightroom CC 2015.x
  • 不相容於 Lightroom 5.x、Lightroom 4.x 和較舊版本

Lightroom 5.x

  • 不相容於 Lightroom 4.x 和較舊版本

如何重新命名編目?

您可以在檔案總管 (Windows) 或 Finder (macOS) 中重新命名編目。如果您重新命名編目,請務必一併重新命名相應的預視和智慧型預視檔案。

  1. 關閉 Lightroom Classic。

  2. 在檔案總管 (Windows) 或 Finder (macOS) 中,導覽至編目和相關預視檔案。這些檔案應該會位在同一個檔案夾內。

  3. 重新命名所有 <oldCatalogName> xxx.lrdata 檔案。請務必保留預視快取檔案中的「Previews」一字。例如,「Lightroom 5 Catalog Previews.lrdata」會重新命名為「My trip catalog Previews.lrdata」。

註解:

重新命名編目後,您可能需要協助 Lightroom Classic 尋找編目。請參閱 Lightroom Classic 找不到我的編目,該如何尋找?

如何將檔案夾轉存為編目?

如要將檔案夾轉存為編目,請在「圖庫」模組的「檔案夾」面板中,以滑鼠右鍵按一下 (Windows)/按住 Control 鍵並按一下 (macOS) 您要轉存的檔案夾。從內容功能表中選取「將此檔案夾轉存為編目」

如何備份編目和管理備份儲存空間?

您可以在結束 Lightroom Classic 時自動備份編目,或手動加以備份。如要規劃您的備份策略以管理儲存空間並備份編目,請參閱規劃您的備份策略

註解:

備份編目時不會備份編目所參照的相片。如要了解什麼是編目,請參閱什麼是編目?

我的影像是否已在雲端備份?

否,但您可以將 Lightroom Classic 中的相片智慧型預視與 Lightroom 生態系統同步。如需深入了解,請參閱將 Lightroom Classic 與 Lightroom 生態系統同步

如何刪除編目?

如要了解如何刪除編目,請參閱刪除編目

註解:

刪除編目時,您不會刪除任何相片,也不會移除 Lightroom 應用程式本身。如需詳細資訊,請參閱解除安裝或移除 Creative Cloud 應用程式手動解除安裝 Lightroom移除編目中的相片

可以將編目儲存在網路上,或在網路上分享編目嗎?

不可以,您不可以將編目儲存在網路上,不過可以將相片儲存到網路上或在網路上分享相片。智慧型預視可讓您在未連線至網路或電腦與相片所在之磁碟中斷連線的情況下,於 Lightroom Classic 中編輯相片。

Lightroom Classic 找不到我的編目。該如何尋找?

如果您移動或重新命名編目,然後嘗試開啟 Lightroom Classic,您可能會遇到錯誤,例如找不到 Lightroom 編目

  1. 找不到 Lightroom 編目錯誤視窗中,按一下「選擇其他編目」

    選擇開啟其他編目。

  2. 如果未列出您要開啟的編目,請再按一下「選擇其他編目」來開啟 \Pictures\Lightroom (Windows) 或 /Pictures/Lightroom (macOS) 檔案夾。

  3. 導覽至重新命名或移動後的編目位置並加以選取,然後按一下「選擇」。

  4. 在「選取編目」對話方塊中,重新命名後的編目可能會是清單中的第一個編目。選取編目,然後按一下「開啟」。

編目中遺漏我的相片,該如何尋找?

如果您在 Finder (macOS) 或檔案總管 (Windows) 中移動影像,您的編目可能會找不到該影像。若要預防相片遺失,請一律在 Lightroom Classic 中移動相片,避免在作業系統中移動。如需深入了解,請參閱將相片移動到其他檔案夾尋找遺失的相片

Adobe 標誌

登入您的帳戶