Molte delle seguenti attività rappresentano opzioni avanzate, utili per i laboratori di stampa o per altri utenti che utilizzano stampanti di qualità professionale. Per attività più basilari di risoluzione dei problemi, consultate Risoluzione dei problemi di stampa PDF in Acrobat e Reader (cpsid_87346)

Stampa del PDF in batch 

Stampate il PDF in una o due pagine per volta. Eseguendo la stampa in batch di piccole dimensioni, potrete determinare se il problema è causato da una pagina in particolare o da un oggetto all'interno di una pagina (ad esempio, un'immagine). Se identificate una pagina o un oggetto che non consente di eseguire la stampa, effettuate una delle seguenti operazioni:

  • Rimuovete la pagina o l'oggetto.
  • Ricreate la pagina o l'oggetto che causa il problema.
    Nota:  in questo caso, dovrete disporre del file di origine.
  • Se il file di origine non è disponibile, estraete la pagina e provate a stamparla come immagine. Consultate la Correzione rapida | Stampa di PDF come immagine | Acrobat, Reader (cpsid_87345).

Ripristino delle impostazioni di stampa predefinite 

Eseguite la stampa utilizzando le impostazioni predefinite di Acrobat per determinare se il problema è causato da un'impostazione di stampa modificata.

  1. Scegliete File > Stampa e fate clic su Avanzate.

    Solo per Mac OS:  se non visualizzate il pulsante delle impostazioni avanzate, fate clic sulla freccia (sul lato destro del menu a comparsa della stampante).
  2. Se necessario, fate clic su Salva con nome e inserite un nome per le impostazioni di stampa correnti, in modo da evitarne la perdita.
  3. Scegliete Impostazione predefinita Acrobat dalla finestra di dialogo Impostazioni avanzate di stampa, menu a comparsa Impostazioni, quindi fate clic su OK (Windows) o su Stampa (Mac OS).
  4. Fate clic su OK per chiudere la finestra di dialogo, quindi fate clic su Stampa.

Unione delle immagini frammentate per ridurre le dimensioni del file PDF 

Quando convertite documenti che contengono immagini trasparenti in file PDF, tali immagini vengono elaborate in numerosi piccoli frammenti nel PDF. Un esempio è costituito da un documento Word che contiene un'immagine GIF trasparente. Questa elaborazione può aumentare le dimensioni del file PDF e quindi causare problemi di stampa. In Acrobat 8 e versioni successive, potete unire i frammenti per ridurre le dimensioni del file PDF.

  1. Create una copia di backup del PDF.
  2. Aprite la copia e scegliete Avanzate > Ottimizzatore PDF.
  3. Selezionate Elimina oggetti.
  4. Selezionate Individua e unisci frammenti di immagini e fate clic su OK.
  5. Salvate il file PDF.
  6. Provate a stampare la nuova versione del PDF. 

Unione o riduzione dei livelli nel PDF 

I file PDF possono presentare contenuti su più livelli se vengono creati da documenti dello stesso tipo tramite applicazioni quali Adobe InDesign. Di conseguenza, una singola pagina del file PDF può contenere livelli differenti, con diversi contenuti. Quando eseguite la stampa di un PDF con contenuto su più livelli, viene stampato solo il livello visibile sullo schermo. In Acrobat Pro e Pro Extended è possibile specificare quale livello è visibile e stampabile. Unite o riducete a livello singolo i livelli nel PDF per determinare se uno dei livelli è all'origine del problema di stampa.

Nota: l'unione o la riduzione a livello singolo dei livelli non può essere annullata. Per questa procedura, utilizzate una copia del PDF.

Per determinare la versione di Acrobat in uso, scegliete ? > Informazioni su Adobe Acrobat (Windows) oppure Acrobat > Informazioni su Acrobat (Mac OS).

Per Acrobat 8 Professional o versione successiva:

  1. Create una copia di backup del file PDF scegliendo File > Salva con nome e assegnando alla copia un nuovo nome.
  2. Aprite la copia e scegliete Avanzate > Ottimizzatore PDF. Se vi viene chiesto se desiderate salvare e continuare, fate clic su Sì.
  3. Selezionate Elimina dati utente.
  4. Selezionate Rimuovi contenuto livello nascosto e riduci livelli visibili a livello singolo, quindi fate clic su OK.
  5. Quando richiesto, salvate il file PDF ottimizzato con un altro nome.
  6. Aprite il pannello Livelli (se non è visibile, scegliete Visualizza > Pannelli di navigazione > Livelli). Fate clic sul menu a comparsa Opzioni e selezionate Unisci livelli o Riduci livelli.I livelli uniti acquisiscono le proprietà del livello in cui sono uniti, ovvero il livello di destinazione. La riduzione a livello singolo dei livelli elimina tutto il contenuto del livello non visibile sullo schermo.

  7. Salvate il file PDF e tentare di stamparlo.

Per Acrobat 7 Professional:

  1. Create una copia di backup del file PDF.
  2. Aprite la copia e scegliete Avanzate > Ottimizzatore PDF.
  3. Fate clic sulla scheda Pulisci.
  4. Selezionate Rimuovi contenuto livello nascosto e riduci livelli visibili a livello singolo, quindi fate clic su OK.
  5. Quando richiesto, salvate il file PDF ottimizzato con un altro nome.
  6. Nel pannello Livelli, scegliete Opzioni, quindi selezionate Unisci livelli o Riduci livelli.I livelli uniti acquisiscono le proprietà del livello in cui sono uniti, ovvero il livello di destinazione. La riduzione a livello singolo dei livelli elimina tutto il contenuto del livello non visibile sullo schermo.
  7. Salvate il file PDF e provate a stamparlo.

Regolazione della riduzione di oggetti trasparenti 

Se un documento contiene oggetti trasparenti, ad esempio immagini con trasparenza, Acrobat converte il documento prima di stamparlo. La conversione rimuove le informazioni sulla trasparenza e converte le immagini in un formato che la stampante è in grado di interpretare. Regolate il modo in cui Acrobat esegue la riduzione a livello singolo per stabilire se la trasparenza è all'origine del problema.

Per determinare la versione di Acrobat in uso, scegliete ? > Informazioni su Adobe Acrobat (Windows) oppure Acrobat > Informazioni su Acrobat (Mac OS).

Per Acrobat 8 Professional o versione successiva:

  1. Create una copia di backup del PDF.
  2. Scegliete Avanzate > Produzione di stampe > Anteprima conversione.
  3. Regolate il bilanciamento raster/vettoriale:
    • Se stampate su una stampante a inchiostro, spostate il dispositivo di scorrimento Bilanciamento raster/vettoriale sul valore più basso.
    • Se stampate su una stampante PostScript, spostate il dispositivo di scorrimento Bilanciamento raster/vettoriale sul valore più alto. Per determinare se la stampante in uso è di tipo PostScript, controllate la relativa documentazione. In alternativa, potete verificare la proprietà del driver accedendo al Pannello di controllo e scegliendo Stampanti e fax (Windows) oppure selezionando Preferenze di Sistema e quindi Stampa e fax (Mac OS). Di solito, se si tratta di una stampante PostScript, il nome del modello visualizzato nelle proprietà contiene le lettere "PS".
  4. Selezionate Converti tutto il testo in contorni.
  5. Deselezionate Ritaglia aree complesse.

    Nota: questa opzione è disponibile solo se selezionate valori compresi tra 1 e 99 nel passaggio 3.
  6. Fate clic su Applica per convertire il PDF e chiudete la finestra di dialogo Anteprima conversione trasparenza.
  7. Stampate il documento.

Per Acrobat 7 Professional:

  1. Create una copia di backup del PDF.
  2. Scegliete File > Stampa e fate clic su Avanzate.
  3. Scegliete Conversione trasparenza nell'elenco a sinistra.
  4. Regolate il bilanciamento raster/vettoriale:
    • Se stampate su una stampante a inchiostro, spostate il dispositivo di scorrimento Bilanciamento raster/vettoriale sul valore più basso.
    • Se stampate su una stampante PostScript, spostate il dispositivo di scorrimento Bilanciamento raster/vettoriale sul valore più alto.  Per determinare se la stampante in uso è di tipo PostScript, controllate la relativa documentazione. In alternativa, è possibile verificare la proprietà del driver accedendo al Pannello di controllo e scegliendo Stampanti e fax (Windows) oppure selezionando Preferenze di Sistema e quindi Stampa e fax (Mac OS). Di solito, se si tratta di una stampante PostScript, il nome del modello visualizzato nelle proprietà contiene le lettere "PS".
  5. Selezionate Converti tutto il testo in contorni.
  6. Deselezionate Ritaglia aree complesse e fate clic su OK, quindi stampate il documento.

Stampa di un composito del PDF 

Se state stampando un PDF con selezione del colore, stampate un composito per determinare se una delle lastre colore è all'origine del problema. Quando si stampa un composito, tutti i colori vengono stampati su una lastra, indipendentemente dalla selezione o meno di singoli colori. Se riuscite a stampare il composito, il problema potrebbe essere causato da una delle lastre colore.

  1. Scegliete File > Stampa.
  2. Nella finestra di dialogo Stampa, fate clic su Avanzate.
  3. Selezionare Output dall’elenco a sinistra.

  4. Nel riquadro Output, scegliete Composito dal menu Colore.
  5. Fate clic su OK per chiudere la finestra di dialogo, quindi stampate il documento.

Modifica delle opzioni PostScript 

Stampate utilizzando opzioni PostScript non predefinite per determinare se una specifica impostazione di stampa è all'origine del problema.

  1. Scegliete File > Stampa e fate clic su Avanzate.
  2. Selezionate PostScript dall'elenco a sinistra.
  3. Selezionate tutte le opzioni PostScript che non sono selezionate e deselezionate tutte le opzioni selezionate.
  4. Fate clic su OK per chiudere la finestra di dialogo, quindi stampate il documento. Se questa opzione consente di risolvere il problema, provate a utilizzare ogni singola opzione PostScript al punto 3 per determinare quale di esse è all'origine del problema. 

Attivazione del gestore errori PostScript in Windows 

Se stampate su una stampante PostScript, attivate il gestore errori PostScript per la stampante, se disponibile. Il gestore errori PostScript stampa un elenco di errori PostScript che si verificano durante la stampa. Per assistenza relativa all'interpretazione e alla risoluzione di errori PostScript, consultate il documento Risoluzione dei problemi relativi agli errori PostScript (328515).

  1. Scegliete uno dei seguenti comandi:
    • Start > Impostazioni > Stampanti (Windows 2000)
    • Start > Stampanti e fax (Windows XP)
    • Start > Pannello di controllo > Stampanti (Windows Vista, Windows 7)
  2. Fate clic con il pulsante destro del mouse sul nome della stampante in uso, quindi scegliete Proprietà stampante.
  3. Selezionate la scheda Generale, fate clic su Preferenze di stampa e quindi su Avanzate.
  4. Espandete Opzioni documento e, successivamente, Opzioni PostScript.
  5. Impostate Invia gestore errori PostScript su Sì. Se questa opzione non è visualizzata, la stampante non dispone di un gestore errori PostScript.

Eliminazione dei file temporanei di Acrobat in Windows 

I file temporanei in eccesso possono causare il blocco di Acrobat durante la stampa.

Eliminare i file temporanei utilizzando Pulizia disco:

  1. Chiudete tutte le applicazioni aperte.
  2. Aprite Computer.
  3. Fate clic con il pulsante destro del mouse sull'unità di avvio del sistema, di solito l'unità C:\, quindi scegliete Proprietà.
  4. Nella scheda Generale, fate clic su Pulizia disco.
  5. Scorrete verso il basso l'elenco File da eliminare, quindi selezionate File temporanei.
  6. Fate clic su OK, quindi su Sì per confermare l'eliminazione.
  7. Fate clic su OK per chiudere la finestra di dialogo Proprietà dell'unità di sistema.

Eliminare i file temporanei utilizzano la riga di comando:

  1. Chiudete tutte le applicazioni aperta.
  2.  In Windows 2000 o Windows XP: scegliete Start > Esegui, digitate command nella casella di testo Apri e fate clic su OK. In Windows 7 e Windows Vista: fate clic su Start, digitate command nella casella di ricerca, quindi fate clic su Prompt dei comandi.

  3. Inserite il comando appropriato alla fine della riga di testo, quindi premete Invio.

Stampa con Windows in modalità semplificata 

La modalità semplificata di Windows disattiva gli elementi e i servizi di avvio. Questa modalità consente di eliminare alcuni errori o conflitti causati da uno di tali elementi.

In Windows 2000:

In Windows 2000 non è possibile disattivare gli elementi di avvio mediante l'utilità MSConfig, Potete disattivare gli elementi manualmente oppure ricorrere all'utilità MSConfig per Windows XP, compatibile anche con Windows 2000. Disattivate questi processi ogni volta che riavviate il computer.

Disattivare manualmente gli elementi di avvio:

  1. Chiudete tutte le applicazioni.
  2. In Esplora risorse, spostate tutte le icone e i collegamenti dalle seguenti cartelle in un altro percorso:
    • Documents and Settings/All Users/Menu Avvio/Programmi/Esecuzione automatica
    • Documents and Settings/[profilo utente]/Menu Avvio/Programmi/Esecuzione automatica/Riavvio di Windows.
  3. Fate clic con il pulsante destro del mouse sulla barra delle applicazioni, quindi scegliete Task Manager dal menu.

    Nota: il metodo più semplice per chiudere tutti i programmi ancora in esecuzione consiste nel disattivare tutti i processi non necessari per l'esecuzione del sistema. Anche senza una conoscenza approfondita dell'architettura di Windows 2000, di solito è possibile ridurre a 19 il numero di processi. Se il processo non è incluso nell'elenco di processi richiesti, disattivate il processo seguendo la procedura riportata di seguito.

    Attenzione: non disattivate i seguenti processi necessari: wuauclt.exe, WinMgmt.exe, WINLOGON.EXE, TASKMGR.EXE, System Idle Process, System, svchost.exe, spoolsv.exe, SMSS.EXE, SERVICES.EXE, regsvc.exe, mstask.exe, LSASS.EXE, explorer.exe, CSRSS.EXE.
     

  4. Fate clic sulla scheda Processi.
  5. Selezionate un processo, fate clic su Termina processo, quindi scegliete Sì.
  6. Provate a stampare il file PDF.

Per riattivare i servizi e gli elementi di avvio, procedete nel seguente modo:

  1. Riportate le icone e i collegamenti citati al punto 2 di cui sopra nelle rispettive cartelle di avvio.
  2. Riavviate il computer. 

In Windows XP:

  1. Chiudete tutte le applicazioni.
  2. Scegliete Start > Esegui e digitate msconfig nella casella Apri, quindi fate clic su OK.

  3. Fate clic sulla scheda Avvio e annotate i nomi degli eventuali elementi disattivati.
  4. Fate clic sulla scheda Generale e scegliete Avvio selettivo.
  5. Deselezionate l'opzione Carica elementi di avvio. Verificate che le opzioni Elabora il file System.ini, Elabora il file WIN.INI e Carica servizi di sistema siano selezionate.
  6. Fate clic sulla scheda Servizi e selezionate Nascondi tutti i servizi Microsoft.
  7. Fate clic su Disabilita tutto.
  8. Fate clic su OK e riavviate Windows.

    Nota: al riavvio del sistema, fate clic su OK quando viene visualizzata la finestra di dialogo che comunica che l'Utilità Configurazione del sistema ha modificato il modo in cui Windows viene avviato. Fate clic su Annulla quando viene visualizzata l'Utilità Configurazione del sistema.
  9. Fate clic con il pulsante destro del mouse sulle icone nell'area di notifica della barra delle attività (chiamata anche barra delle applicazioni in versioni precedenti di Windows) per chiuderle o disattivarle. 

  10. Provate a stampare il file PDF.

Per riattivare i servizi e gli elementi di avvio, procedete nel seguente modo:

  1. Scegliete Start > Esegui e digitate msconfig nella casella Apri, quindi fate clic su OK.

  2. Nella scheda Generale, scegliete Avvio normale, quindi fate clic su OK e riavviate il computer.
  3. Deselezionate tutti gli elementi di cui avete preso nota al punto 3 della sezione dedicata alla disattivazione degli elementi di avvio e servizi.
  4. Riavviate il computer.

In Windows Vista o Windows 7:

  1. Chiudete tutte le applicazioni.
  2. Fate clic su Start, digitate "msconfig" nella casella di ricerca, quindi premete Invio.
  3. Nella scheda Avvio, fate clic su Disabilita tutto.
  4. Nella scheda Servizi, selezionate l'opzione Nascondi tutti i servizi Microsoft, fate clic su Disabilita tutto, quindi fate clic su OK.
  5. Nella finestra di dialogo Configurazione di sistema, fate clic su Riavvia.

Per riattivare i servizi e gli elementi di avvio, procedete nel seguente modo:

  1. Selezionate Start, digitate msconfig nella casella di ricerca, quindi premete Invio.
  2. Nella scheda Generale, scegliete Avvio normale, quindi fate clic su OK e riavviate il computer.

Passaggio al driver video VGA standard in Windows 

Passate al driver video VGA standard e quindi riavviate Windows in modalità VGA. Se l'errore di stampa non si verifica quando utilizzate il driver VGA standard, contattate il produttore della scheda video per ottenere il driver più aggiornato. Se la versione in vostro possesso è la più recente, provate a utilizzare una risoluzione video diversa (ad esempio, 800 x 600 anziché 1024 x 768).

Nota: i driver VGA standard consentono la visualizzazione di soli 16 colori. Passate a Super VGA per le applicazioni che richiedono almeno 256 colori, come Adobe Photoshop, Adobe Premiere Pro o Adobe Illustrator. 

Utilizzo della versione corrente di Adobe Reader o Acrobat 

Scaricate la versione corrente di Adobe Reader o di Acrobat dal sito Web degli aggiornamenti dei prodotti di Adobe.  In alternativa, in Adobe Reader o in Acrobat, scegliete ? > Ricerca aggiornamenti.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online