Guida utente Annulla

Testo in arabo e in ebraico

  1. Guida utente di Illustrator
  2. Scoprire Illustrator
    1. Introduzione a Illustrator
      1. Novità di Illustrator
      2. Domande frequenti
      3. Requisiti di sistema per Illustrator
      4. Illustrator per Apple Silicon
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Imparare più velocemente con il pannello Scopri di Illustrator
      3. Creare documenti
      4. Barra degli strumenti
      5. Scelte rapide da tastiera predefinite
      6. Personalizzare le scelte rapide da tastiera
      7. Introduzione alle tavole disegno
      8. Gestire le tavole disegno
      9. Personalizzazione dell’area di lavoro
      10. Pannello Proprietà
      11. Impostare le preferenze
      12. Area di lavoro Tocco
      13. Supporto di Microsoft Surface Dial in Illustrator
      14. Annullare le modifiche e gestire la cronologia di progettazione
      15. Ruota vista
      16. Righelli, griglie e guide
      17. Accesso facilitato in Illustrator
      18. Modalità protetta
      19. Visualizzare la grafica
      20. Usare la Touch Bar con Illustrator
      21. File e modelli
    3. Strumenti in Illustrator
      1. Panoramica sugli strumenti
      2. Selezionare gli strumenti
        1. Selezione
        2. Selezione diretta
        3. Selezione gruppo
        4. Bacchetta magica
        5. Lazo
        6. Tavola disegno
      3. Strumenti di navigazione
        1. Mano
        2. Ruota vista
        3. Zoom
      4. Strumenti Pittura
        1. Sfumatura
        2. Trama
        3. Crea forme
      5. Strumenti di testo
        1. Testo
        2. Testo su un tracciato
        3. Testo verticale
      6. Strumenti di disegno
        1. Penna
        2. Aggiungi punto di ancoraggio
        3. Elimina punto di ancoraggio
        4. Punto di ancoraggio
        5. Curvatura
        6. Segmento linea
        7. Rettangolo
        8. Rettangolo arrotondato
        9. Ellisse
        10. Poligono
        11. Stella
        12. Pennello
        13. Pennello tracciato chiuso
        14. Matita
        15. Shaper
        16. Sezione
      7. Strumenti di modifica
        1. Rotazione
        2. Riflettere
        3. Scala
        4. Distorsione curvilinea
        5. Larghezza
        6. Trasformazione libera
        7. Contagocce
        8. Fusione
        9. Gomma
        10. Forbici
    4. Azioni rapide
      1. Testo retrò
      2. Testo Luce al neon
      3. Testo vecchia scuola
      4. Ricolora
      5. Convertire schizzi in grafica vettoriale
  3. Illustrator per iPad
    1. Introduzione a Illustrator per iPad
      1. Panoramica di Illustrator per iPad
      2. Domande frequenti su Illustrator per iPad
      3. Requisiti di sistema | Illustrator per iPad
      4. Cosa è possibile fare con Illustrator per iPad
    2. Area di lavoro
      1. Area di lavoro di Illustrator per iPad
      2. Scelte rapide tocco e gesti
      3. Scelte rapide da tastiera per Illustrator per iPad
      4. Gestire le impostazioni dell'app
    3. Documenti
      1. Utilizzare i documenti in Illustrator per iPad
      2. Importazione di documenti Photoshop e Fresco
    4. Selezionare e disporre oggetti
      1. Creare oggetti ripetuti
      2. Fusione di oggetti
    5. Disegno
      1. Disegnare e modificare i tracciati
      2. Disegnare e modificare le forme
    6. Testo
      1. Utilizzo di testo e font
      2. Creare progetti di testo lungo un tracciato
      3. Aggiungere i propri font
    7. Utilizzo delle immagini
      1. Vettorizzazione di immagini raster
    8. Colore
      1. Applicare colori e sfumature
  4. Documenti cloud
    1. Nozioni di base
      1. Utilizzare i documenti cloud di Illustrator
      2. Condividere e collaborare sui documenti cloud di Illustrator
      3. Condividere i documenti per la revisione
      4. Aggiornare l'archiviazione cloud per Adobe Illustrator
      5. Documenti cloud di Illustrator | Domande frequenti
    2. Risoluzione dei problemi
      1. Risoluzione dei problemi di creazione o salvataggio dei documenti cloud di Illustrator
      2. Risoluzione dei problemi relativi ai documenti cloud di Illustrator
  5. Aggiunta e modifica di contenuti
    1. Disegno
      1. Nozioni di base sul disegno
      2. Modificare i tracciati
      3. Creare un disegno con perfezionamento pixel applicato
      4. Disegnare con lo strumento Penna, Curvatura o Matita
      5. Disegnare linee e forme semplici
      6. Ricalco immagine
      7. Semplificare un tracciato
      8. Definire le griglie prospettiche
      9. Strumenti simboli e set di simboli
      10. Regolare i segmenti di tracciato
      11. Disegna un fiore in 5 semplici passaggi
      12. Disegno in prospettiva
      13. Simboli
      14. Disegnare tracciati allineati ai pixel per i flussi di lavoro Web
    2. Oggetti e materiali 3D
      1. Informazioni sugli effetti 3D in Illustrator
      2. Creare grafica 3D
      3. Mappare l'immagine sugli oggetti 3D
      4. Creare testo 3D
    3. Colore
      1. Il colore
      2. Selezionare i colori
      3. Usare e creare i campioni
      4. Regolare i colori
      5. Utilizzare il pannello Temi Adobe Color
      6. Gruppi di colori (armonie)
      7. Pannello Temi colore
      8. Ricolorare il disegno
    4. Colorare
      1. Pittura
      2. Colorare con riempimenti e tracce
      3. Gruppi di pittura dinamica
      4. Sfumature
      5. Pennelli
      6. Metodi di trasparenza e fusione
      7. Applicare la traccia a un oggetto
      8. Creare e modificare i pattern
      9. Trame
      10. Pattern
    5. Selezionare e disporre oggetti
      1. Selezionare gli oggetti
      2. Livelli
      3. Raggruppare ed espandere gli oggetti
      4. Spostare, allineare e distribuire gli oggetti
      5. Sovrapporre gli oggetti    
      6. Bloccare, nascondere ed eliminare gli oggetti
      7. Copiare e duplicare gli oggetti
      8. Ruotare e riflettere gli oggetti
      9. Intrecciare gli oggetti
    6. Rimodellare oggetti
      1. Ritagliare le immagini
      2. Trasformare gli oggetti
      3. Combinare più oggetti
      4. Tagliare, dividere e rifilare gli oggetti
      5. Alterazione marionetta
      6. Ridimensionare, inclinare e distorcere gli oggetti
      7. Fusione di oggetti
      8. Rimodellare con gli involucri
      9. Rimodellare gli oggetti con gli effetti
      10. Creare nuove forme con gli strumenti Shaper e Crea forme
      11. Lavorare con gli angoli dinamici
      12. Flussi di lavoro migliorati per rimodellare gli oggetti con supporto touch
      13. Modificare le maschere di ritaglio
      14. Forme dinamiche
      15. Creare forme con lo strumento Crea forme
      16. Modifica globale
    7. Testo
      1. Aggiungere testo e utilizzare gli oggetti di testo
      2. Creare elenchi puntati e numerati
      3. Gestire l'area di testo
      4. Font e composizione tipografica
      5. Tipo di formato
      6. Importare ed esportare il testo
      7. Formattare i paragrafi
      8. Caratteri speciali
      9. Creare testo su un tracciato
      10. Stili di carattere e di paragrafo
      11. Tabulazioni
      12. Testo e composizione tipografica
      13. Trovare i font mancanti (flusso di lavoro Typekit)
      14. Aggiornare testo da Illustrator 10
      15. Testo in arabo e in ebraico
      16. Font | Domande frequenti e suggerimenti per la risoluzione dei problemi
      17. Creazione di un effetto di testo 3D
      18. Progettazioni di composizione tipografica creativa
      19. Ridimensionare e ruotare il testo
      20. Spaziatura tra righe e caratteri
      21. Sillabazione e interruzioni di riga
      22. Miglioramenti del testo
      23. Dizionari per il controllo ortografico e la sillabazione
      24. Formattare i caratteri asiatici
      25. Modulo di composizione per scritture asiatiche
      26. Creare progettazioni di testo con oggetti di fusione
      27. Creare un poster di testo utilizzando Ricalco immagine
    8. Creare effetti speciali
      1. Utilizzo degli effetti
      2. Stili di grafica
      3. Creare un’ombra esterna
      4. Attributi di aspetto
      5. Creare schizzi e mosaici
      6. Ombre esterne, bagliori e bordi sfocati
      7. Riepilogo degli effetti
    9. Grafica per il Web
      1. Come ottenere risultati ottimali nella creazione di grafica per il Web
      2. Grafici
      3. SVG
      4. Creare animazioni
      5. Sezioni e mappe immagini
  6. Importare, esportare e salvare
    1. Importazione
      1. Inserire più file
      2. Gestire file collegati e incorporati
      3. Informazioni sui collegamenti
      4. Scorporare le immagini
      5. Importare disegni di Photoshop
      6. Importare immagini bitmap
      7. Importare i file Adobe PDF
      8. Importare file EPS, DCS e AutoCAD
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Salva
      1. Salvare un disegno
    4. Esporta
      1. Utilizzare la grafica di Illustrator in Photoshop
      2. Esportare un disegno
      3. Raccolta delle risorse ed esportazione in blocco
      4. Creare pacchetti di file
      5. Creare file Adobe PDF
      6. Estrarre il codice CSS | Illustrator CC
      7. Opzioni Adobe PDF
      8. Informazioni file e metadati
  7. Stampa
    1. Preparare la stampa
      1. Impostare i documenti per la stampa
      2. Modificare le dimensioni e l’orientamento della pagina
      3. Specificare gli indicatori di taglio per rifilare o allineare
      4. Introduzione al quadro di grandi dimensioni
    2. Stampa
      1. Sovrastampa
      2. Stampare con la gestione colore
      3. Stampa PostScript
      4. Predefiniti di stampa
      5. Segni di stampa e pagine al vivo
      6. Stampare e salvare un disegno con trasparenza
      7. Abbondanza
      8. Stampare le selezioni colore
      9. Stampare sfumature, trame e fusioni di colore
      10. Sovrastampa del bianco
  8. Automatizzare operazioni
    1. Unione dei dati mediante il pannello Variabili
    2. Automazione con script
    3. Automazione con le azioni
  9. Risoluzione dei problemi 
    1. Problemi di arresto anomalo
    2. Recuperare i file dopo l'arresto anomalo
    3. Problemi relativi ai file
    4. Formati di file supportati
    5. Problemi relativi ai driver del dispositivo GPU
    6. Problemi dei dispositivi Wacom
    7. Problemi relativi ai file DLL
    8. Problemi relativi alla memoria
    9. Problema del file delle preferenze
    10. Problemi di font
    11. Problemi con la stampante
    12. Condividere il rapporto sugli arresti anomali con Adobe
    13. Miglioramento delle prestazioni di Illustrator

Moduli di composizione asiatici

I moduli di composizione asiatici consentono di creare contenuti nelle lingue mediorientali e dell’Asia meridionale. Potete digitare, anche in combinazione, testo in arabo, ebraico, inglese e altre lingue.

Potete scegliere tra i moduli di composizione disponibili dal menu del pannello Paragrafo (Finestra > Paragrafo > menu del pannello). Ad esempio, potete utilizzare il modulo di composizione per righe singole del Medio Oriente e dell’Asia meridionale oppure il modulo di composizione per tutte le righe del Medio Oriente e dell’Asia meridionale.

Per ulteriori informazioni sulle altre lingue asiatiche supportate in Illustrator, visitate Modulo di composizione per scritture asiatiche.

Nota:

Per mostrare le opzioni testo mediorientali nell’interfaccia di Illustrator, scegliete Preferenze > Testo > Mostra opzioni indoarie.

Moduli di composizione mediorientali e dell’Asia meridionale
Moduli di composizione mediorientali e dell’Asia meridionale

Potete anche salvare i file con nomi in arabo ed ebraico.

Direzione del testo

Per creare contenuti in arabo ed ebraico, potete attivare la direzione del testo da destra a sinistra come direzione predefinita. Tuttavia, per i documenti che contengono anche testo da sinistra a destra, potete ora passare direttamente da una direzione all’altra.

Selezionate la direzione del paragrafo dal pannello Paragrafo.

Selezione della direzione del paragrafo
Selezione della direzione del paragrafo

Se lo stesso paragrafo contiene una combinazione di lingue, potete specificare la direzione del testo a livello di carattere. Anche per inserire date o numeri potete specificare la direzione del testo a livello di carattere.

Nel menu del pannello Carattere, scegliete la direzione del carattere desiderata.

Direzione carattere
Direzione carattere

Tipi di cifre

Quando immettete testo in arabo o ebraico, potete selezionare il tipo di cifre da usare. Le scelte disponibili sono Arabo, Indi e Farsi.

Per impostazione predefinita, in arabo è selezionata automaticamente la versione indi e in ebraico sono selezionate le cifre arabe. Potete comunque selezionare manualmente il tipo di cifre, se necessario:

  1. Selezionate le cifre nel testo che avete digitato.
  2. Nel pannello Carattere (Ctrl + T), selezionate nell’elenco Cifre il font in cui devono apparire le cifre.
Selezione del tipo di cifre
Selezione del tipo di cifre

Supporto per i font precedenti

I font usati tradizionalmente (ad esempio, i font AXT) possono continuare a essere utilizzati in questa versione del software. Tuttavia, si consiglia di utilizzare i font più recenti Open Type per gli elementi basati su testo.

In Illustrator la protezione dei glifi mancanti è attivata per impostazione predefinita. Quando i glifi non sono disponibili nel font in uso, il testo viene gestito automaticamente. Per disattivare questa funzionalità, scegliete Preferenze > Testo e deselezionate l’opzione Attiva protezione glifi mancanti.

Font predefiniti

Quando si installa una versione mediorientale o nordafricana, il font di digitazione predefinito corrisponde, per impostazione predefinita, alla lingua dell’installazione. Ad esempio, se avete installato la versione inglese con abilitazione dell’arabo, il font di digitazione predefinito è impostato su Arabo. Analogamente, se avete installato la versione inglese con abilitazione dell’ebraico, il font di digitazione predefinito è impostato su Ebraico.

Inserimento automatico di Kashida

In arabo, il testo viene giustificato mediante l’aggiunta di Kashida. I Kashida vengono aggiunti ai caratteri arabi per allungarli. Lo spazio vuoto non viene modificato. Utilizzate l’inserimento automatico di Kashida per giustificare i paragrafi di testo arabo.

Selezionate il paragrafo e, dal pannello Paragrafo (Finestra > Testo > Paragrafo), scegliete un’impostazione dall’elenco a discesa Inserisci Kashida. Le opzioni disponibili  sono le seguenti:  Nessuno, Corto, Medio, Lungo o Stilistico. I Kashida vengono inseriti solo se il paragrafo è giustificato. Questa impostazione non è applicabile nel caso di paragrafi con impostazioni di allineamento.

Per applicare i Kashida a un gruppo di caratteri, selezionate i caratteri e scegliete Kashida dal menu del pannello Carattere.

Kashida automatici
Kashida automatici

Legature

Potete applicare automaticamente le legature a coppie di caratteri in un testo in arabo. Le legature sono caratteri tipografici sostitutivi disponibili per particolari coppie di lettere in un determinato font OpenType.

Quando scegliete Legature nel menu del pannello Carattere o del pannello Controllo, viene prodotta una legatura standard definita nel font.

  1. Selezionate il testo.
  2. Scegliete Finestra > OpenType e selezionate Legature standard nel menu del pannello.

Alcuni font OpenType includono tuttavia legature opzionali più elaborate, che possono essere prodotte con il comando Legature facoltative. Per applicare queste legature, scegliete Legature facoltative nel menu del pannello OpenType.

Attivare le legature automatiche
Attivare le legature automatiche

Copia e incolla da Microsoft Word

Potete copiare testo da Microsoft Word e incollarlo direttamente in un documento. L’allineamento e la direzione del testo incollato vengono impostati automaticamente per il testo arabo o ebraico.

Sillabazione

Le frasi che contengono più parole di quante possono rientrare in una riga di testo vanno a capo automaticamente alla riga successiva. Il tipo di giustificazione del testo in caso di ritorno a capo causa a volte spazi inutili nella riga che non  sono  esteticamente piacevoli o linguisticamente corretti. La sillabazione consente di dividere la parola alla fine di una riga mediante un trattino. Questa divisione permette al testo della frase di andare a capo alla riga successiva in un modo più ordinato.

Testo misto: la funzione di inserimento dei Kashida influisce sull’applicazione della sillabazione nei testi misti. Quando sono attivati, i Kashida vengono inseriti nelle posizioni necessarie e le parole in testo diverso dall’arabo vengono anch’esse sillabate. Quando la funzione Kashida è disattivata,  solo  le parole in testo diverso dall’arabo vengono sillabate.

Nota: questa funzionalità viene disattivata se scegliete Arabo come Lingua nel pannello Carattere.

Testo ebraico: la sillabazione è consentita. Per attivare la sillabazione e personalizzare le impostazioni, scegliete Finestra > Testo > Paragrafo > menu del pannello > Sillabazione.

Opzioni di sillabazione
Opzioni di sillabazione

Trova e sostituisci

Gli utenti di lingua araba o ebraica possono effettuare  nel testo completo  ricerche e sostituzioni. Oltre alla ricerca e alla sostituzione di testo semplice, è anche possibile cercare e sostituire il testo con determinate caratteristiche, quali segni diacritici, Kashida, caratteri speciali (ad esempio Alef), cifre in lingue diverse (ad esempio cifre hindi) e altro ancora.

Per cercare e sostituire testo, scegliete Modifica > Trova e sostituisci.

Segni diacritici

Nel sistema di scrittura arabo, un segno diacritico è un glifo usato per indicare la lunghezza delle consonanti o le vocali brevi. Un segno diacritico viene posizionato sopra o sotto il testo. Per migliorare lo stile del testo o la leggibilità di determinati font, potete controllare la posizione verticale o orizzontale dei segni diacritici:

  1. Selezionate il testo che contiene i segni diacritici
  2. Nel pannello Carattere, modificate la posizione dei segni diacritici rispetto al testo. I valori che è possibile modificare sono Regola posizione orizzontale diacritici e Regola posizione verticale diacritici.
Modificare la posizione dei segni diacritici
Modificare la posizione dei segni diacritici

Glifi

Al testo in arabo ed ebraico è possibile applicare i glifi dal set di caratteri predefinito. Tuttavia, per individuare, selezionare e applicare un glifo dal set di caratteri predefinito o da un diverso set di lingua, usate il pannello Glifi (Testo > Glifi)

Individuare, selezionare e applicare i glifi
Individuare, selezionare e applicare i glifi

Logo Adobe

Accedi al tuo account