Novità e modifiche apportate a Illustrator CC 2015.3

Nuove funzioni di giugno 2016

Esportazione veloce

Raccogli in modo intelligente le risorse ed esportale in più fattori di scala e formati di file.

Ora puoi esportare singoli elementi grafici o tavole da disegno intere in file di vari formati e dimensioni con un semplice clic. Adatta a flussi di lavoro per applicazioni mobili o su Web, questa funzione ti permette di concentrarti sulla buona riuscita del tuo progetto, senza perdere tempo in ripetitive esportazioni manuali.

  • La nuova finestra di dialogo Esporta per schermi (File > Esporta > Esporta per schermi) permette di esportare tavole da disegno o elementi grafici con varie opzioni di file.
  • Il nuovo pannello Esportazione risorse (Finestra > Esportazione risorse) offre un’area di memorizzazione in cui raccogliere le risorse che vengono modificate ed esportate di frequente.
La finestra di dialogo Esporta per schermi.


Per ulteriori informazioni su questa funzione migliorata, consulta la sezione sulla collaborazione nell’articolo Raccogliere risorse ed esportare in blocco.

Miglioramenti alle forme dinamiche

Nuove funzionalità di Forme dinamiche

Le forme dinamiche sono state migliorate per semplificare il flusso di lavoro e in risposta a commenti ricevuti sul modo in cui gli utenti interagiscono con diverse forme. Alcune modifiche interessanti sono:

  • Il rettangolo di selezione è stato semplificato per offrire un’esperienza ordinata mentre si lavora con le forme dinamiche.
  • Mentre lavori con lo strumento Forma, puoi mostrare o nascondere il rettangolo di selezione (Funzione attiva/disattiva (Windows) Maiusc + Ctrl + B, o (Mac) Maiusc + Cmd + B).

Poligoni:

  • I poligoni ora mantengono le rispettive proprietà di forma dinamica anche dopo aver modificato la forma dinamica originale (ridimensionata, inclinata, rimodellata, ecc.).
  • Il widget Raggio non viene disegnato per impostazione predefinita a90 gradi
  • Se un poligono viene modificato, è disponibile una nuova opzione per fare in modo che i lati abbiano la stessa lunghezza.

Per ulteriori informazioni sullo strumento ottimizzato, consulta l’articolo sulle forme dinamiche.

Funzione Creative Cloud Libraries migliorata

Le librerie sono state migliorate per consentire un maggiore controllo durante la collaborazione con altri utenti (librerie di sola lettura), oltre a un’integrazione più profonda con Adobe Stock (che ora dispone di oltre 50 milioni di risorse).

Pannello Librerie ampliato. Sui computer più larghi di 1680 pixel, il pannello Librerie si apre in dimensioni maggiori, estendendosi in verticale lungo l’angolo destro dello schermo.

Migliore integrazione con Adobe Stock

  • Acquisto In-App per le immagini Adobe Stock. Quando cerchi un’immagine su Adobe Stock tramite il pannello CC Libraries e la inserisci nel documento, ora hai a disposizione l’icona del carrello della spesa che consente di avviare il processo di acquisto dalla risorsa. Inoltre, anche il pannello Collegamenti contiene l’icona del carrello accanto alle immagini di Adobe Stock prive di licenza inserite nel tuo layout. Facendo clic sull’icona del carrello si avvierà anche il processo di acquisto.
  • Apertura da Adobe Stock. Se stai cercando una risorsa su Adobe Stock, oltre a scaricare la risorsa sul desktop o nella CC Library, puoi inserire direttamente la risorsa nel tuo documento.

Per ulteriori informazioni su questa funzione ottimizzata, consulta la sezione Collaborazione dell’articolo Creative Cloud Libraries.

Scopri come funziona ›

Aree di lavoro Inizio e File recenti

Ora disponibile nelle versioni di Illustrator in tutte le lingue

Area di lavoro Inizio. All’avvio di Illustrator o una volta chiusi tutti i documenti di Illustrator, viene visualizzata la nuova area di lavoro Inizio. Questa consente di accedere facilmente ai file recenti, alle librerie e ai modelli iniziali. Se preferisci invece utilizzare le stesse finestre di dialogo della versione precedente, utilizza la scelta rapida da tastiera Ctrl/Comando + O per avviare la finestra di dialogo Apri, oppure Ctrl/Comando + N per avviare la finestra di dialogo Nuovo documento.

Area di lavoro File recenti Quando è aperto un documento, puoi visualizzare gli ultimi file su cui hai lavorato mediante l’area di lavoro File recenti (Ctrl/Comando + O oppure Finestra > Area di lavoro > File recenti). Per attivare l’area di lavoro File recenti dalla finestra di dialogo Preferenze, seleziona la casella Mostra l’area di lavoro “File recenti” durante l’apertura di un file (Illustrator > Ctrl/Comando + K > scheda Generali).

Per ulteriori informazioni, consulta l’articolo sulle nuove aree di lavoro.

Per informazioni specifiche su Illustrator, consulta l’articolo Nozioni di base sull’area di lavoro.

Novità e modifiche apportate a Illustrator CC 2015.2

Nuove funzioni di novembre 2015

Funzione Creative Cloud Libraries migliorata

Ora puoi cercare le risorse in Libraries e Adobe Stock. Puoi lavorare con colori esistenti e precedenti importando campioni e gruppi di colori. È stata migliorata anche la gestione degli stili di carattere e paragrafo in Libraries, per un maggiore controllo creativo sul testo.

Scopri come funziona ›

Per ulteriori informazioni su questa funzione ottimizzata, consulta la sezione Collaborazione dell’articolo Creative Cloud Libraries.

Aree di lavoro Inizio e File recenti

Disponibile nelle versioni di Illustrator in lingua inglese

Area di lavoro Inizio. All’avvio di Illustrator o una volta chiusi tutti i documenti di Illustrator, viene visualizzata la nuova area di lavoro Inizio. Questa consente di accedere facilmente ai file recenti, alle librerie e ai modelli iniziali. Se preferisci invece utilizzare le stesse finestre di dialogo della versione precedente, utilizza la scelta rapida da tastiera Ctrl/Comando + O per avviare la finestra di dialogo Apri, oppure Ctrl/Comando + N per avviare la finestra di dialogo Nuovo documento.

Area di lavoro File recenti Quando è aperto un documento, puoi visualizzare gli ultimi file su cui hai lavorato mediante l’area di lavoro File recenti (Ctrl/Comando + O oppure Finestra > Area di lavoro > File recenti). Per attivare l’area di lavoro File recenti dalla finestra di dialogo Preferenze, seleziona la casella Mostra l’area di lavoro “File recenti” durante l’apertura di un file (Illustrator > Ctrl/Comando + K > scheda Generali).

Per ulteriori informazioni, consulta l’articolo sulle nuove aree di lavoro.

Per informazioni specifiche su Illustrator, consulta l’articolo Nozioni di base sull’area di lavoro.

Strumento Shaper

Converti i movimenti naturali a mano libera in forme geometriche perfette da utilizzare come normali forme modificabili: potete combinarle, eliminarle, riempirle e trasformarle. È possibile utilizzare lo strumento Shaper sia nelle aree di lavoro tradizionali che nell’area di lavoro Tocco ottimizzata per dispositivi touch.

Scopri come funziona ›

Per ulteriori informazioni su questo nuovo strumento, consulta l’articolo sullo strumento shaper.

Nuove forme dinamiche

Diversi strumenti forma di Illustrator sono ora completamente interattivi e puoi regolarli in modo dinamico, per modificare e migliorare rapidamente le forme vettoriali tradizionali senza dover applicare effetti speciali né utilizzare altri strumenti.

Scopri come funziona ›

Per ulteriori informazioni su questa funzione ottimizzata, consulta l’articolo sulle forme dinamiche.

Simboli dinamici

I simboli possono ora essere basati su una stessa forma mastro ma essere comunque modificati singolarmente con attributi di aspetto diversi quali traccia, riempimento e opacità. Puoi ruotarli, ridimensionarli, rifletterli o inclinarli senza dover interrompere il collegamento con il simbolo di base.

Scopri come funziona ›

Per ulteriori informazioni su questa nuova funzione, consulta l’articolo sui simboli dinamici.

Guide sensibili

Ora puoi allineare e distanziare gli oggetti utilizzando le guide sensibili, ulteriormente migliorate in Illustrator CC 2015. Grazie ai nuovi suggerimenti puoi disegnare forme perfette come quadrati e cerchi senza ricorrere ai tasti modificatori e di controllo.

Nuove opzioni di esportazione SVG

Un nuovo flusso di lavoro di esportazione SVG (File > Esporta > SVG) permette di esportare file SVG ottimizzati per il Web per contenuti destinati alla visualizzazione sul Web e su schermi. Puoi anche scegliere se esportare singoli oggetti o l’intera tavola da disegno.

Scopri come funziona ›

Per ulteriori informazioni su questa funzione avanzata, consulta la sezione sulle opzioni di esportazione SVG ottimizzate per il Web, nell’articolo SVG.

Miglioramenti apportati all’area di lavoro Tocco

L’area lavoro Tocco per tablet Windows offre ora lo strumento Shaper, le nuove forme dinamiche, le guide sensibili migliorate, un’opzione di zoom facile quando si usa il mouse e supporto per HP Sprout.

App mobili

Integrazione con Adobe Capture CC

Utilizza un iPad, iPhone o smartphone Android per trasformare qualsiasi immagine in una risorsa pronta per la produzione. Puoi estrarre un tema colore o creare un pennello, una forma o un elemento vettoriale. Quindi salva la risorsa in Creative Cloud Libraries per utilizzarla in Illustrator.

Adobe Illustrator Draw per Android

Con l’app Adobe Illustrator Draw puoi creare grafica vettoriale a mano libera sullo smartphone Android e inviarla quindi a Illustrator sul computer desktop per rifinirla ulteriormente.

Integrazione migliorata con Comp CC e supporto per iPhone

Ora puoi utilizzare Comp CC per esplorare nuove possibilità di layout sia sull’iPad che sull’iPhone. Le risorse di Comp possono essere collegate, in modo da essere aggiornate all’istante in Comp se le modificate in Illustrator o in un’altra applicazione Creative Cloud per computer desktop.

Novità e modifiche apportate a Illustrator CC 2015

Giugno 2015

Risorse collegate in Creative Cloud Libraries

Modifica una volta, aggiorna ovunque.

La grafica di Creative Cloud Libraries ora è collegata, il che vuol dire che quando la modifichi, tu e il tuo team potete aggiornarla in tutti i progetti Illustrator CC, CC, Photoshop CC o InDesign CC in cui viene utilizzata. Adobe CreativeSync gestisce le librerie e mantiene tutto aggiornato e pronto a portata di mano per un flusso di lavoro funzionale. Tutti i progetti saranno sempre aggiornati con le ultime modifiche.

Per ulteriori informazioni su questa funzione ottimizzata, consulta la sezione Collaborazione dell’articolo Creative Cloud Libraries.

Adobe Stock

Milioni di immagini di alta qualità. Proprio in Illustrator.

Cerca l’elemento che ti serve, tra i quasi 40 milioni di immagini, grafica vettoriale ed elementi grafici! Prova Adobe Stock!
Cerca tra 40 milioni di foto, illustrazioni e grafica vettoriale.

Con Adobe Stock puoi acquisire, accedere e gestire immagini di alta qualità, ad alta definizione, senza diritti d’autore, direttamente da Illustrator CC, Photoshop CC, InDesign CC e altre applicazioni Adobe per desktop.
Puoi salvare le immagini direttamente in Creative Cloud Libraries. Puoi acquisire subito la licenza per un’immagine, oppure salvarne un’anteprima con filigrana per l’uso in una prova. Grazie ad Adobe CreativeSync, puoi accedere immediatamente alle immagini del desktop e dei dispositivi mobili e condividerle con il team. Quando sei pronto per utilizzare la versione senza filigrana, puoi richiedere la licenza per l’immagine da usare direttamente da Illustrator.

Per informazioni su come utilizzare Adobe Stock, consulta Utilizzo di Adobe Stock.

Per trovare le risposte alle domande più frequenti su Adobe Stock, consulta le domande frequenti su Adobe Stock.

Zoom, panning e scorrimento 10 volte più veloce

In qualunque direzione.

Panning, zoom e scorrimento fino a 10 volte più veloce, grazie ai miglioramenti di Mercury Performance System che porta l’accelerazione GPU sia su Mac che su Windows.

Lo zoom ora è animato, in modo da potere ingrandire e ridurre rapidamente il documento scorrendolo a sinistra e a destra. Puoi anche fare clic e tenere premuto lo strumento Zoom su un punto per ottenere l’ingrandimento dinamico.

Guarda questo video sui miglioramenti relativi alle prestazioni di Illustrator CC 2015.

Per ulteriori informazioni, consulta l’articolo della knowledge base sulla funzione di prestazioni GPU.

Ingrandimento 10 volte maggiore

Fino a 64.000% (rispetto al precedente 6.400%).

Grazie al nuovo livello di zoom che arriva fino al 64.000%, puoi lavorare con maggiore precisione e apportare modifiche più accurate. In precedenza, il livello di zoom massimo era di 6.400%.

Modalità protetta

Diagnostica e correzione dei problemi di avvio.

La modalità protetta è una nuova funzione che consente l’avvio di Illustrator anche in presenza di file che provocano errori interni (come font danneggiati, plug-in obsoleti o driver errati). Puoi quindi diagnosticare la causa dell’errore. Una volta isolati e disattivati i file responsabili degli errori, Illustrator viene avviato in modalità protetta.

Nella finestra di dialogo Modalità protetta vengono elencati i problemi rilevati
Nella finestra di dialogo Modalità protetta vengono elencati i problemi rilevati.

La finestra di dialogo Modalità protetta fornisce informazioni utili ai fini della diagnostica e della risoluzione dei problemi. Una volta corretti tutti i problemi, basta contrassegnarli come risolti e consentire il riavvio di Illustrator in modalità normale.

Per ulteriori informazioni, consulta Modalità protetta.

Recuperare i dati dei file

Stop al lavoro perso.

Se ci si dimentica di salvare i progetti aperti, si rischia di perdere tempo, oltre che il lavoro già fatto, nell’eventualità di una chiusura inattesa dell’applicazione che non dia il tempo di salvare il file. La chiusura inaspettata potrebbe derivare da un errore di Illustrator o del sistema operativo, oppure da un’interruzione della corrente.

In situazioni di questo tipo, riavvia semplicemente Illustrator e sarà possibile recuperare il lavoro. Se l’errore è dovuto a un font danneggiato oppure a un driver o un plug-in non compatibile, Illustrator offre alcune opzioni per diagnosticare il problema e correggere gli errori rilevati.

Per ulteriori informazioni, consulta l’articolo sul recupero dei dati del documento in seguito a un errore dell’applicazione.

Integrazione con le app Creative Cloud per dispositivi mobili

Adobe Comp CC, Illustrator Draw, Photoshop Sketch e altre ancora!

Per essere creativo e produttivo, non sei più costretto a restare in ufficio o nello studio. Con le app Adobe per dispositivi mobili puoi raccogliere idee e spunti per grafica e progetti in qualsiasi momento. Alcuni esempi:

Adobe Comp CC. Porta alcune risorse creative in Comp o in una libreria condivisa con il team in Creative Cloud Libraries, quindi invia i layout a Illustrator. Tutti gli elementi di testo, immagini e grafica sono dinamici e completamente modificabili.

Comp per iPad può essere scaricato gratuitamente dall’App Store di iTunes.


Illustrator Draw. Utilizza le funzioni e gli strumenti di disegno vettoriale che preferisci in un’interfaccia semplificata e moderna. Puoi disegnare linee, forme e illustrazioni a mano libera, con dieci livelli disegno e un livello foto. Grazie alla connettività di Creative Cloud, potrai applicare facilmente i tocchi finali in Illustrator CC o Photoshop CC.

Draw per iOS (iPhone, iPad e iPad Mini) può essere scaricato gratuitamente dall’App Store di iTunes.


Adobe Shape CC. Fotografa un oggetto, un design o una forma, quindi convertilo in forme vettoriali in pochi semplici passaggi. Salva quindi la grafica vettoriale risultante in Creative Cloud Libraries per potervi accedere e modificarla in Illustrator o Photoshop.

Shape è disponibile come download gratuito da iTunes App Store.


Adobe Brush CC. Usa l’iPad o l’iPhone per creare pennelli di alta qualità a partire da una foto di qualsiasi cosa ti offra ispirazione. Salva i pennelli in Creative Cloud Libraries: potrai accedervi ovunque in Adobe Photoshop e Adobe Illustrator

Adobe Brush per iOS è disponibile come download gratuito da iTunes App Store.


Adobe Color. Acquisisci le combinazioni di colori che ti sorprendono, ovunque ti trovi, in modo intuitivo e divertente. Inquadra semplicemente qualcosa di colorato con la fotocamera e Adobe Color CC estrarrà all’istante una serie di colori.

Color per iOS (iPad, iPad Mini, iPhone e iPod Touch) e Android è disponibile come download gratuito da iTunes App Store.


Creative Cloud Charts (anteprima)Funzione non più disponibile

Questa funzione non è più disponibile in Illustrator 19.2 (novembre 2015) e versioni successive.

Crea, modifica, colora e genera infografica di grande impatto
Crea, modifica, colora e genera infografica di grande impatto!

La funzione Creative Cloud Charts (anteprima) è stata introdotta con la versione di Illustrator CC di giugno 2015 come tecnologia in anteprima al fine di raccogliere un feedback reale sul nuovo servizio dai clienti di tutto il mondo. In base al feedback ricevuto, il team di Illustrator ha deciso di sospendere la funzione Charts e di rivederne la progettazione. L’anteprima di Charts non sarà inclusa nella versione di Illustrator prevista per novembre 2015.

Se si apre un documento di Illustrator che contiene un grafico dopo il 30 novembre 2015, il documento verrà convertito con la grafica vettoriale standard di Illustrator. I clienti in possesso di dati grafici e che desiderano salvarli, hanno tempo fino al 15 gennaio 2016 per visitare il servizio Creative Cloud Charts e copiare i dati su un foglio di calcolo da salvare sul desktop. Per ulteriori informazioni, fai riferimento alle domande frequenti su Creative Cloud Charts.

Prestazioni GPU

Sfrutta la potenza della GPU. Ora anche per Mac!

La versione 2015 di Illustrator CC sfrutta meglio la potenza della GPU per effettuare il rendering dei contenuti, che risulta più veloce durante le operazioni di zoom, panning e scorrimento. Ogni tipo di grafica è stata riscritta e ottimizzata per poter essere elaborata e renderizzata dal processore grafico. I miglioramenti GPU sono ora disponibili anche per Mac.

Per ulteriori informazioni, consulta l’articolo della knowledge base sulla funzione di prestazioni GPU.

Miglioramenti apportati all’area di lavoro Tocco

Inserimento delle immagini
Puoi ora inserire un’immagine (in formato raster) nell’area di lavoro Tocco.

Opzioni di distribuzione nel pannello Allinea
Precedentemente, il pannello Allinea non disponeva di opzioni di distribuzione. Le due opzioni di allineamento più diffuse sono ora disponibili nel pannello Allinea, nell’area di lavoro Tocco.

Ripristino degli strumenti
Alcuni strumenti nell’area di lavoro Tocco dispongono di opzioni come Disegna dal centro in Strumenti forma, Unisci e Modalità Sottrai in Crea forme. Quando si cambia strumento, capita spesso di dimenticarsi che un’opzione era stata precedentemente attivata per uno strumento e che la produttività ne risenta. Ora, ogni volta che si cambia strumento nell’area di lavoro Tocco, lo strumento attivo diventa disponibile con le impostazioni predefinite.

Pulsanti Capovolgi per Larghezza variabile
Con le opzioni dei tratti nell’area di lavoro Tocco è possibile applicare i profili di larghezza variabile ai tracciati, per renderli più organici. I profili di larghezza variabile sono basati su una direzione arbitraria (un’estremità sottile e l’altra spessa). Con l’introduzione dei pulsanti Capovolgi per questi profili, puoi ora controllare meglio i profili di larghezza variabile utilizzati sui tracciati nell’area di lavoro Tocco.

Miglioramenti apportati agli strumenti

Strumento Curvatura

Preferenze banda elastica distinta
Le preferenze Banda elastica per gli strumenti penna e curvatura erano associate a un singolo valore. Tuttavia gli utenti di Adobe Illustrator preferiscono valori distinti per questi due strumenti. Ora i due strumenti hanno valori diversi e possono essere controllati in modo indipendente.

Unione di due tracciati
Lo strumento curvatura funzionava solo con un tracciato alla volta (il tracciato attivo). Ora è possibile unire un tracciato non attivo e continuare a lavorare con questo.

Inizio da qualsiasi estremità
Lo strumento Curvatura funzionava in una sola direzione, anche se un tracciato veniva deselezionato e riselezionato. Ora per qualsiasi tracciato aperto, è possibile scegliere con quale estremità lavorare. Per poter disegnare dal punto finale opposto, premi Esc per deselezionare il punto di curvatura attivo, fai clic e sposta leggermente il punto finale, quindi continua a disegnare utilizzando lo strumento Curvatura.  

Strumento Crea forme: modalità a mano libera

Lo strumento Crea forme funzionava in modalità lineare per le opzioni Sottrai e Unisci. Ora può essere usato in modalità a mano libera. Questa modalità è attivata per impostazione predefinita. Per ripristinare il precedente funzionamento in linea retta, cambia la relativa opzione nella finestra di dialogo dello strumento. Questa funzione è disponibile anche nell’area di lavoro Tocco.

Strumento matita: disattivare la chiusura automatica

Anche se molti utenti apprezzano la chiusura automatica dello strumento matita, alcuni preferiscono poter controllare la chiusura del tracciato. Nella finestra di dialogo Opzioni strumento matita è ora disponibile un’opzione che consente di controllare la chiusura automatica.

Altri miglioramenti importanti

Copia e Incolla di valori esadecimali

Quando si copia un valore esadecimale da altre applicazioni, viene spesso copiato anche il simbolo #. Il campo Esadecimale nel pannello Colore accetta solo valori esadecimali puri ed è quindi necessario ripetere le azioni di Copia-Incolla fino a inserire il valore corretto. Ora in questo campo vengono automaticamente rimossi i caratteri incollati che non fanno parte del valore esadecimale. Questo facilita l’inserimento di valori esadecimali mediante operazioni di Copia-Incolla.

Campioni usati nelle interruzioni delle sfumature

A volte le interruzioni delle sfumature sono definite da un colore campione. In precedenza, non era possibile identificare il campione facendo doppio clic sull’interruzione di colore. Ora, se un campione è stato utilizzato in un’interruzione di colore, le informazioni vengono mantenute e il campione viene evidenziato quando si accede all’interruzione di colore.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online