Aprite Lightroom per desktop, selezionate +, poi Crea album.
Scoprite come organizzare le foto in Lightroom.
Con Lightroom è possibile organizzare le foto in tanti modi diversi. Potete gestire le foto in album o pile; oppure potete organizzarle con parole chiave, metadati, segnalazioni e valutazioni. Trovate e filtrate facilmente le foto in Lightroom desktop.
Non conosci ancora Lightroom? Consultate Accademia Lightroom per saperne di più su come Organizzare, valutare e trovare immagini in Lightroom.
Visualizzare le foto
Nel pannello Tutte le foto a sinistra, potete selezionare rapidamente le foto da visualizzare nella griglia a destra:
- Aggiunti di recente
- Modifiche recenti
- Per data
- Per persone (selezionate Adobe Lightroom > Preferenze > Generali > Attiva vista Persone)
- Connessioni
- Eliminate
Visualizzare gli album in Lightroom
Potete visualizzare e organizzare gli album in Lightroom con i pannelli Album e Condivisioni.
Album
Potete visualizzare tutti gli album Lightroom selezionando il pannello Album. Per creare nuovi album o cartelle, selezionate poi da Crea album, Crea album avanzato e Crea cartella. Per ordinare gli album, selezionate e scegliete dal menu.
Condivisioni
Visualizzate e organizzate tutte le foto e gli album condivisi con altri e viceversa. Selezionate Condivisioni per visualizzare:
- Album condivisi con voi
- Album condivisi
- Foto condivise
Selezionate per ordinare gli album e le foto.
Visualizzare foto in Lightroom
Per specificare come visualizzare le foto nella griglia, scegliete una delle viste nella parte inferiore della Griglia foto:
- Griglia foto (
): presenta le foto sotto forma di miniature senza bordi né indicatori
- Griglia con celle quadrate (
): presenta le foto come miniature con le stesse dimensioni e con la relativa segnalazione di stato, sincronizzazione e valutazione - Dettagli (
): permette di visualizzare e modificare singole immagini. I controlli di modifica sono disponibili solo in questa vista.
Visualizzare le foto a schermo intero
Per visualizzare le foto dell’album a schermo intero, effettuate le seguenti operazioni:
- Passate alla vista Dettagli (
). Si può passare alla modalità a schermo intero solo da tale vista. - Premete il tasto F per passare alla modalità a schermo intero. In alternativa, scegliete Visualizza > Dettagli - Schermo intero dalla barra dei menu.
- Lightroom nasconde tutti i pannelli e ingrandisce la foto fino a riempire tutto lo schermo. In questa visualizzazione a schermo intero, è possibile effettuare le seguenti operazioni:
- Scorrere le foto dell’album premendo i tasti freccia sinistra o destra.
- Contrassegnare una foto come Selezionata o Rifiutata premendo rispettivamente i tasti Z o X.
- Valuta una foto premendo i tasti numerici da 0 a 5.
- Per uscire dalla modalità a schermo intero, premete il tasto F o Esc.
Aggiungere foto a un album
Assegnate un nome al nuovo album e selezionate Crea.
Selezionate alcune foto dalla griglia e trascinatele sull’album nel riquadro a sinistra.
Per rinominare o eliminare un album, fate clic con il pulsante destro del mouse sul nome dell'album e selezionate l'opzione corrispondente.
Aprite Lightroom su desktop. Passate a Tutte le foto e applicate un filtro per visualizzare le immagini. Dai risultati filtrati, scegli le immagini desiderate e seleziona Crea album smart.
In alternativa, puoi anche selezionare nel pannello Albums per Creare album smart.
Immettete un Titolo, scegliete una Cartella e aggiungete una Regola o più Regole per l'Album avanzato per un'organizzazione e una ricerca migliori.
Fate clic con il pulsante destro del mouse sul nome dell'album per Modifica, Rinomina o Elimina l'Album avanzato.
Inoltre, potete salvare qualsiasi ricerca come Album avanzato che si aggiorna in modo continuo e dinamico con ogni aggiunta di informazioni alle foto. Cercate le immagini utilizzando Parole chiave, Persone o altri filtri e selezionate Crea album avanzato.
Gli album smart mostreranno le informazioni dell'album come le anteprime in miniatura e il numero di immagini solo quando apri l'album.
Creare cartelle
Le cartelle possono contenere album o altre cartelle.
Nell’area Album del riquadro a sinistra, fate clic sull’icona “+”. Fate clic su Crea cartella. Lightroom elenca la nuova cartella nell’area Album.
Trascinate uno o più album nella cartella.
Se necessario, create delle sottocartelle e aggiungetevi degli album.
Creare una pila di foto
In Lightroom su desktop, selezionate Tutte le foto, poi scegliete le foto da sovrapporre.
Fate clic con il pulsante destro del mouse sulla selezione e scegliete Raggruppa in pila. Altrimenti, selezionate Pile > Raggruppa in pila dal menu Modifica.
Per annullare una pila di foto, fate clic con il pulsante destro del mouse sulla pila e scegliete Separa pila.
Aggiungere parole chiave alle foto
Seleziona una o più foto a cui vuoi aggiungere una parola chiave.
Selezionate Visualizza > Parole chiave. Altrimenti, selezionate in basso a destra.
Nel riquadro Parole chiave, assegnate una o più parole chiave alle foto.
Valutare e applicare segnalazioni alle foto
Selezionate una o più foto da valutare e contrassegnare.
Fate clic con il pulsante destro del mouse sulla selezione e assegnate una valutazione o segnalazione alla foto mediante le opzioni Imposta valutazione o Imposta segnalazione.
Nota:
Nelle viste Griglia con celle quadrate e Dettagli, potete inoltre assegnare valutazioni e segnalazioni direttamente nell’area della griglia. Nella vista Griglia con celle quadrate, passate il puntatore sulla foto per visualizzare le opzioni di valutazione e segnalazione.
Cercare, filtrare e ordinare le foto
Cercare le foto
Trova facilmente le foto utilizzando la barra di ricerca in Lightroom. Puoi cercare una foto tramite metadati, parole chiave, descrizione in linguaggio naturale, facet associati o anche foto che non fanno parte di alcun album.
L'opzione Ricerca migliorata ti consente di cercare foto utilizzando il linguaggio naturale - ad esempio, cerca "un uomo che indossa una giacca gialla" e visualizza risultati accurati e pertinenti senza aggiungere parole chiave manuali. Lightroom integra il contenuto dell'immagine e i metadati per cercare e visualizzare risultati precisi. Quando utilizzi Ricerca migliorata per la prima volta, Lightroom impiega del tempo per indicizzare il catalogo e fornire i migliori risultati. Dopo che Lightroom sul web completa l'indicizzazione, appare l'icona Info, indicando che Ricerca migliorata è pronta.
Cerca foto con filtri
Per cercare le tue foto utilizzando i facet, puoi utilizzare uno qualsiasi dei seguenti facet. Nella barra di ricerca, digitate il nome di un facet seguito da due punti (:).
- parola chiave:
- fotocamera:
- obiettivo:
- posizione:
- valutazione:
- contrassegno:
- flash:
- orientamento:
- iso:
- tipo:
- stop f:
- velocità otturatore:
- modificato:
- estensione:
- album:
- persone:
- lunghezza focale:
- mappa profondità:
Filtrare le foto
Selezionate per visualizzare le opzioni del filtro:
- Valutazioni: scegliete una valutazione a stelle per visualizzare foto valutate meglio o allo stesso livello della valutazione a stelle specificata. Ad esempio, potete selezionare tre stelle per visualizzare foto valutate con tre o più stelle.
- Segnalazioni: scegliete l'opzione segnalata, rifiutata o priva di segnalazioni per filtrare le foto in base alla loro segnalazione di stato.
- Etichette colore: Scegli le etichette colore disponibili per filtrare le foto in base ai colori.
- Punteggio di selezione: Scegli le options di selezione per filtrare le foto in base al criterio di selezione impostato.
- Modificate: Filtra le foto in base al loro stato di modifica.
- Tipo: selezionate questa opzione per mostrare le foto o i video.
- Parole chiave: scegliete una parola chiave dall'elenco a discesa per visualizzare le foto etichettate con quella parola chiave.
- Fotocamera: scegliete un modello di fotocamera dall'elenco a discesa per filtrare le foto sulla base della fotocamera usata per scattarle.
- Posizione: scegliete un luogo dall'elenco a discesa per filtrare le foto sulla base della relativa etichetta di posizione.
- Stato di sincronizzazione: scegliete un'opzione dall'elenco a discesa per filtrare le foto sulla base del relativo stato di sincronizzazione (sincronizzazione, sincronizzato e di backup, originale memorizzato localmente o sincronizzato da Lightroom Classic).
- Persone: scegliete un'opzione dall'elenco a discesa per filtrare le foto in base alle persone ritratte.
Ordinare le foto
Selezionate per visualizzare le opzioni di ordinamento disponibili in Lightroom: Data di acquisizione, Data di importazione, Data di modifica, Nome file o Valutazione a stelle.
Modificare l’ora di acquisizione delle foto
Aprite Lightroom su desktop e selezionate la foto in cui desiderate modificare l'ora di acquisizione.
Selezionate in basso a destra, poi accanto a Acquisiti.
Se avete selezionato una singola foto, in Modifica data e ora vengono visualizzate la data e l'ora correnti della foto. Impostate il valore di data e ora desiderato.
Se erano state selezionate più foto, viene visualizzata la finestra di dialogo Modifica intervallo date con l’intervallo di date corrente della selezione. Il nuovo valore di data e ora specificato viene applicato alla foto con la data di acquisizione più recente nel gruppo. Le altre foto selezionate vengono automaticamente modificate in base a questa nuova data.
Seleziona Cambia.
Visualizzare i metadati della foto
Selezionate una foto nella griglia, poi l'icona . Lightroom visualizza il pannello Info, che elenca i metadati della foto e lo Stato di sincronizzazione.
Prova le ultime novità di Adobe Lightroom
Rendi le tue foto migliori che mai con funzionalità di modifica più intelligenti, sia su desktop che su dispositivi mobili.