Elements Organizerでの顔認識の問題のトラブルシューティング

最終更新日 : 2021年4月27日

問題

旧バージョンのカタログを Elements Organizer 13 に変換すると、写真内の既知の顔を顔認識機能でマークして認識することができなくなります。

原因

この一時的なエラーを修正するための解決策はありますが、このエラーの発生原因の 1 つとして、オペレーティングシステム(OS)のアーキテクチャータイプの変更が挙げられます。 たとえば、32 ビット OS 上のカタログを 64 ビットの OS が動作するコンピューターに移植すると、顔認識に関する問題が一時的に発生する可能性があります。

解決策

以下の手順を実行して、Elements Organizer による既知の顔の認識を再開します。

  • 顔認識機能を実行するには、アクションパネルで「人を追加」をクリックします。 顔認識機能が実行されると、すべての顔認識データが再抽出および適用され、既存のタグに関連付けられます。
  • 前述のように、顔認識機能が動作しない場合は、以下の手順を実行してください。
    1. Elements Organizerで、ヘルプ > システム情報をクリックし、カタログの場所(Catalog Location)をメモします。
    2. Elements Organizer を終了します。
    3. Windows Explorer(Mac の場合は Finder)を使用して、手順 1 でメモしたフォルダーの場所を参照します。
    4. サブフォルダーBreezeDataを参照します。
    5. ファイル名 breezesession.datbreezesession.dat.old に変更します。
    6. Elements Organizer を起動し、「人を追加」をクリックして顔認識機能を再実行します。